Benutzerhandbuch MSRSYS V1.2.0a

MSR MEDOC

Benutzerhandbuch MSRSYS V1.2.0a
Authors Guide
Version: 1.3
Dieses Benutzerhandbuch beschreibt die Anwendung MSRSYS V1.2.0a DTD. Die Elementhilfe befindet sich in einem seperaten Dokument MSRSYS EADOC .
Allgemeine MSR Elemente, welche in den meisten MSR-DTDs genutzt werden, sind in der MSRREP Dokumentation beschrieben . Sie sind hier als Kapitel 2. Allgemeine MSR-Elemente (Applikationsprofil) direkt angezogen.


I. Dokumentenverwaltung

Benutzerhandbuch MSRSYS V1.2.0a
I. Dokumentenverwaltung

Beteiligte Personen
Name | Firma |
Oliver Wick | MSR MEDOC |
Gregor Resing | MSR MEDOC | Abteilung: Projektgruppe Diagnoseprojekte / SGML / XML
Martin Schulte | MSR MEDOC | Abteilung: Projektgruppe Diagnoseprojekte / SGML / XML
Dirk Rodemer | MSR MEDOC | Abteilung: Projektgruppe Diagnoseprojekte / SGML / XML
Roman Reimer | MSR MEDOC | Abteilung: XI-Works
Versionsübersicht
Version | Datum | Herausgeber | Status
 | 2002-02-07 | Roman Reimer |
1.2 | 2001-12-14 |  | scheduled
1.1 | 2001-03-22 |  | working
1.0 | 2001-03-16 |  | review
0.1 | 2001-02-02 |  | created
Änderungen
Version | Änderung | Bezug
MSR MEDOC: 1.3, RD | Erstellen von Indexen, Technischen Begriffen und Querverweisen. Konvertieren nach MSRREP V210 XML. Grund: Aufbereitung für Abschlußdokumentation | Inhalt
1.2 MSR MEDOC: , | TT, E Nutzung glattgezogen. SGMLtags sind nun auch in TT als solche definiert. Introkapitel Dokumentkonvention hinzugefügt. Near&far Bilder durch mittels fold Datei erzeugte ersetzt. Rechtschreibfehler beseitigt. Muster-Inhaltsverzeichnis ist nun mit XREFs versehen. Dies erlaubt den direkten Sprung zum Hilfepunkt. Deutsche Bezeichner für die englischen SGML Tags sind in das Index übernommen worden (EADOC). Grund: Einarbeitung der Reviewpunkte vom 5.10.2001 | Inhalt
1.1 | Überarbeitung Grund: Review Punkte | Dokument
1.0 | Komplett gefüllt Grund: Version für Review | Dokument
0.1 | Dokument erstellt Grund: Grundgerüst angefangen | Dokument
Enthaltene Änderungen
Datum | Kapitel | Änderung | Bezug
2002-02-07 | Gesamt | Erstellen von Indexen, Technischen Begriffen und Querverweisen. Konvertieren nach MSRREP V210 XML. Grund: Aufbereitung für Abschlußdokumentation | Inhalt
2001-12-14 | Gesamt | TT, E Nutzung glattgezogen. SGMLtags sind nun auch in TT als solche definiert. Introkapitel Dokumentkonvention hinzugefügt. Near&far Bilder durch mittels fold Datei erzeugte ersetzt. Rechtschreibfehler beseitigt. Muster-Inhaltsverzeichnis ist nun mit XREFs versehen. Dies erlaubt den direkten Sprung zum Hilfepunkt. Deutsche Bezeichner für die englischen SGML Tags sind in das Index übernommen worden (EADOC). Grund: Einarbeitung der Reviewpunkte vom 5.10.2001 | Inhalt
2001-03-22 | Gesamt | Überarbeitung Grund: Review Punkte | Dokument
2001-03-16 | Gesamt | Komplett gefüllt Grund: Version für Review | Dokument
2001-02-02 | Gesamt | Dokument erstellt Grund: Grundgerüst angefangen | Dokument


1. Arbeiten mit der MSRSYS

Benutzerhandbuch MSRSYS V1.2.0a
1. Arbeiten mit der MSRSYS

Inhalt dieses Kapitels:
  • 1.1. Was ist MSRSYS
  • 1.2. Hinweise zum Lesen dieser Hilfe-Datei
  • 1.3. MSRSYS Architekturüberblick
  • 1.4. Generelle Werkzeugumgebung zum Arbeiten mit MSRSYS
  • 1.5. Strukturübersicht eines gedruckten MSRSYS Lastenhefts
  • 1.6. Neuerstellen eines MSRSYS Dokuments


1.1. Was ist MSRSYS

Die MSRSYS ist die Vorlage für Lasten und Pflichtenhefte. Wie alle MSR (http://www.msr-wg.de/) Dokumente enthält sie einen Satz von Standard-MSR-Elementen, wie <Chapter> oder<Admin-Data>. Hinzu kommen die Lasten- bzw. Pflichtenheft spezifischen Datenfelder. Diese ermöglichen die Definition von Bauteiltypen und Bauteilen mit all ihren zu spezifizierenden Anforderungen und Beschreibungen.
Als durchgängiges Beispiel wird das MSRSYS-Beispiel-Dokument Tempomat herangezogen.


1.2. Hinweise zum Lesen dieser Hilfe-Datei

Diese Quelle dieser Datei ist mit MSRREP geschrieben. Dazu wurden folgende Konventionen eingehalten:
<msrsys> | XML bzw. SGML Elemente werden als als technischer Begriff dargestellt
[Typ] | Falls XML oder SGML Attribute genutzt werden, sind sie wie nebenstehend markiert.
Produkt | Ein Produkt wird so gekennzeichnet
Organisation | Organisationen werden ebenso dargestellt.
Anderes | Der Rest von Begriffen wird so dargestellt.
interne Verweise | Hier finden Sie ein Beispiel für eine dokumentinterne Referenz auf dieses Kapitel:Hinweise
externe Verweise | Hier finden Sie ein Beispiel für eine URL: X-Metal (http://www.softquad.com/xmetal/)
Die Struktur einer DTD wird wie folgt dargestellt:
Abbildung 1: Diagrammkonvention für DTDs
Die Bedeutung dieser Symbole ist wie folgt:
PCDATA | Die meisten Texte in einem MSRSYS Dokument sind von diesem Typ.
CDATA | Eine andere Form von Texten ohne Markup.
ANY | Ein Platzhalter für beliebige Inhalte.
EMPTY | Das Element enthält keine Daten. Meist hat es jedoch Attribute.
One | Dieses Element gibt es genau einmal an diesem Punkt.
? ZERO-OR-ONE | Dieses Element gibt es höchstens einmal an diesem Punkt.
+ ONE-OR-MORE | Dieses Element gibt es mindestens einmal an diesem Punkt.
* ZERO-OR-MORE | Null, ein oder mehrere Wiederholungen des Elements sind erlaubt.
ORDERED | Diese Elemente müssen die Reihenfolge einhalten.
UNORDERED | Es ist beliebig, wie die Elemente angeordnet werden.
SELECTION | Genau eines dieser Elemente muß ausgewählt werden.
ELEMENT | Ein XML bzw. SGML Strukturelement.
Im Userguide folgen der verbalen Beschreibung oft zwei Beispiele. Zunächst wird die Editorsicht mit Darstellung der genutzten Elemente dargestellt. Dann folgt das Beispiel wie es im Druck erscheint.
Die Editorsicht zeigt die Elemente der DTD und die Inhalte.


1.3. MSRSYS Architekturüberblick

Inhalt dieses Kapitels:
  • 1.3.1. Ziele der MSR Anwendungen
  • 1.3.2. Dokumentarchitektur
  • 1.3.3. Grobe Inhalte eines mit MSRSYS erstellten Hardwarelastenheftes
  • 1.3.4. Komponentenstruktur


1.3.1. Ziele der MSR Anwendungen

Die MSR Anwendungen sollen die Einsatzfähigkeit und die Vorteile durch den Einsatz von XML bzw. SGML für die Entwicklungsdokumentation bei Automobilherstellern und -zulieferern aufzeigen und bilden einen ersten Schritt in Richtung einer integrierten Spezifikationsumgebung.
Wesentliche Aspekte hierbei sind:
  • Sicherstellung der strukturierten und einheitlichen Dokument- bzw. Datenerfassung (Checklisten-funktionalität). Damit soll eine wesentliche Qualitätssteigerung der Dokumente erreicht werden.
  • Aufzeigen der Möglichkeiten einer Weiterverarbeitung dieser Dokumente bzw. Daten für folgende Prozesse (z.B. Übernahme von Daten für die Onboard-Diagnose)
  • Einheitlichkeit der Dokumente in Struktur und Layout.
  • Möglichkeit der Anpassung der Autorenumgebung an spezifischen Produktionsabläufe (z.B. Änderungs-management, ...)
  • Austausch von Dokumenten zwischen Automobilhersteller und Zulieferer.


1.3.2. Dokumentarchitektur

Auf Basis der MSRSYS DTD erstellte Dokumente haben, im Gegensatz zu Winword Dokumenten, immer den gleichen groben Dokumentaufbau. Dies hat längerfristig den Vorteil, daß der Leser dieser Dokumente sich in den verschiedenen Lastenheften immer zurechtfindet und gezielter Informationen finden kann.
Ein SGML Hardwarelastenheft des Fahrzeugherstellers besitzt generell den folgenden Aufbau:
  • Titelseite: Deckblatt, Unternehmen mit Mitarbeitern, Konfigurationsparametern (ein oder mehrere Seiten)
  • Inhaltsverzeichnisse: Inhaltsverzeichnis, Tabellenverzeichnis und Abbildungsverzeichnis (je ein oder mehrere Seiten)
  • Adminstrative Daten mit Änderungsliste (ein oder mehrere Seiten)
  • Projektspezifische Daten des Fahrzeughersteller und des -Zulieferers (ein oder mehrere Seiten)
  • Die Bauteiltypspezifikationen des Fahrzeugherstellers (Umfang zwischen ca. 10 und 400 Seiten)
  • Anhang: Referenzierte Externe Dokumente, Externe Dateien und Referenzierte Normen. (je ein oder mehrere Seiten)
  • Index (ein oder mehrere Seiten)
Ein SGML Hardwarepflichtenheft besitzt natürlich den Dokumentteil "Bauteiltypspezifikationen des Fahrzeugzulieferers ". Sonst jedoch einen identischen Dokumentaufbau.


1.3.3. Grobe Inhalte eines mit MSRSYS erstellten Hardwarelastenheftes

In diesem Kapitel soll schematisch das DTD-Datenmodell beschrieben werden. Die einzelnen Begriffe sind nicht unbedingt nur als Elemente abgebildet, sondern können auch Elementstrukturen entsprechen. Eventuelle Numerierungen einzelner Punkte sollen nur der Übersichtlichkeit dienen und sind bei der Dokumenterfassung nicht relevant.
Projektdaten
Metadaten, die bei einer SGML-Editor- und PDM-System-Kopplung vom PDM-System beschrieben werden. Dabei handelt es sich um Angaben zum aktuellen Projekt und eventuell zum Gesamtprojekt. Wichtig hierbei sind die firmenspezifischen Angaben zu den Projektbeteiligten und zu allgemeinen Projektdaten (Ziele, Parallelentwicklungen, Auftragsbegründung, etc.).
Administrative Daten
Zur Versionierung des Dokumentes durch den Fahrzeughersteller und den -Zulieferer existieren sog. administrative Daten. Zum anderen kann der Anwender dort mit Hilfe einer Änderungsliste alle durchgeführten Änderungen protokollieren.
Bauteiltypspezifikationen
Die Bauteiltypspezifikationen erfolgen für den Fahrzeughersteller und für den Zulieferer. Es können beliebig viele Bauteiltypen definiert werden, die zusammen eine Komponentenhierarchie bilden können. Jede Bauteiltypspezifikation besteht aus folgenden Bereichen:
Allgemeine Produktdaten
Anforderungen an Einbauumgebung, Nutzungsdauer, Zuverlässigkeit, Hard- und Software, Applikationshinweise, Einstellbarkeit und Wartung können hier spezifiert werden. Die Anforderungen können mit Hilfe von Text, Grafiken und Tabellen dokumentiert werden. Des weiteren ist es möglich Angaben über allgemeine Randbedingungen und zusätzliche Entwicklungsdokumentation zu machen. Eine detaillierte Beschreibung finden sie 4.2. Allgemeine Produktdaten .
Allgemeine Prüfbedingungen
Angaben zu allgemeinen Prüfbedingungen (Standardprüfspannung, Standardprüftemperatur, Standardprüfaufbauten, usw.) mit Hilfe von Text, Grafiken, Tabellen und Parametern. Eine detaillierte Beschreibung finden sie 4.3. Allgemeine Prüfbedingungen .
Verhalten
Hier können Systemverhalten, Systemumgebung, Betriebszustände und Funktionen eines Bauteils beschrieben werden.
Architektur
Folgende Kapitel beschreiben die Architektur:
Schaltbilder | Hier können Blockschaltbild bzw. Prinzipschaltbild eines Bauteiltyps dokumentiert werden.
Schnittstellen | Hier können Schnittstellen mit ihren mechanischen, klimatischen und elektrischen Eigenschaften beschrieben werden.
Signale | In diesem Kapitel können hydraulische, pneumatische, mechanische, optische oder elektrische Signale spezifiziert werden.
Verbindungselemente | Hier werden ggf. Verbindungselemente d.h. Leitungen jeglicher Art spezifiziert.
Verbindungen | Für jedes Signal das unter Signale beschrieben wurde, kann eine Zuordnung zu Anschlußelementen erfolgen. Für jede dieser Zuordnungen kann auch eine Verbindungskomponente zugeordnet werden.
Elektrische Eigenschaften
In den elektrischen Eigenschaften können folgende Kapitel beschrieben werden:
Elektrische Prüfspezifikation | Angaben zum Prüfablauf und zu den Funktionszuständen.
Elektrische Versorgung | Angaben zu Spannungen, Strömen und Leistungen des gesamten Systems.
Elektrische Festigkeit | Anforderungen an den Verpolschutz, Überspannungsfestigkeit, Kurzschlußfestigkeit, Überlastfestigkeit, Isolationswiderstand, Durchschlagsfestigkeit und den Spannungsversatz können hier spezifiziert werden.
Elektromagnetische Verträglichkeit | Hier können Anforderungen/Spezifikationen bezüglich Leitungsgeführte Störgrößen, Eingestrahlte Störgrößen, Funkentstörung, ESD und EMV-Design dokumentiert werden.
Umweltbedingte Eigenschaften
Folgende Kapitel beschreiben die umweltbedingten Eigenschaften
Mechanische Eigenschaften | Hier können im wesentlichen Anforderungen an die mechanische Robustheit (Schock- und Stoßanforderungen, Festigkeit, etc) dokumentiert werden.
Klimatische Eigenschaften (climatic characteristics) | Hier können Angaben zu Temperaturbereichen, Luftdruck, Feuchte Wärme, Thermoschock, etc. erfolgen.
Chemische Eigenschaften (chemical characteristics) | Hier können Angaben wie Korrosion, Säuren- bzw. Laugenbeständigkeit etc. dokumeniert werden.
Weitere physikalische Eigenschaften (other physical characteristics) | Hier können optische, magnetische, akustische und sonstige physikalische Anforderungen dokumentiert werden.
Konstruktive Gestaltung
Folgende Kapitel beschreiben die konstruktive Gestaltung.
Gehäuse | Hier können Angaben zur Gehäusematerial, Beschilderung, Maße und Gewichte etc. gemacht werden.
Optische Gestaltung | Spezifikationen über Formen und Farben.
Ergonomie | Anforderungen an die Ergonomie.
Wiederverwertung | Angaben die für eine Wiederverwertung/Recycling von Komponenten-Baueinheiten für die Konstruktion der Komponente von Bedeutung sind.
Kapitelnumerierung
In 1.5. Strukturübersicht eines gedruckten MSRSYS Lastenhefts werden sämtliche mögliche Kapitel eines Dokumentes, sowie deren Standardnumerierung, dargestellt.


1.3.4. Komponentenstruktur

In einem Lastenheft werden die Anforderungen an ein System (Sicht Vorgabe) und in einem Pflichtenheft die Spezifikation (Sicht Zusage) eines Systems beschrieben. Ein System kann dabei z.B. ein ABS-System, ein Tempomat, ein Steuergerät oder auch nur ein Sensor sein.
Ein System wird als Bauteiltyp beschrieben. Die Spezifikation für einen Bauteiltypen umfaßt grob folgende Bereiche:
  • Allgemeine Produktdaten
  • Allgemeine Prüfungsbedingungen
  • Verhalten
  • Architektur
  • Elektrische Eigenschaften
  • Umweltbedingte Eigenschaften
  • Weitere physikalische Eigenschaften
  • Konstruktive Gestaltung
  • Zusätzliche Spezifikationen
Der Aufbau eines Systems (hierarchische Komponentenstruktur) wird indirekt beschrieben. Zum Verständnis bedarf es zweier Begriffe:
  • Bauteiltyp (<PART-TYPE>)
    Ein Bauteiltyp ist ein Bibliothekselement, das durch Einbau in ein System oder einen übergeordneten Bauteiltyp verwendet ("instanziiert") werden kann. An einem Bauteiltyp werden keine verwendungsbezogenen Informationen beschrieben.
    Beispiele: Steuergerät, Sensor, Aktor
  • Bauteil (<PART>)
    Ein Bauteil ist ein eingebauter oder verwendeter Bauteiltyp. Dabei erfolgt der Einbau oder die Verwendung in einem übergeordneten System oder Bauteilltyp. Einem Bauteil werden alle Eigenschaften des zugehörigen Bauteiltyps vererbt. Am Bauteil selbst werden zusätzlich verwendungsbezogene Informationen beschrieben.
    Beispiele: Steuergerät im System Tempomat, Bremssensor im System Tempomat, Drosselklappe im System Tempomat.
Durch den sukzessiven Einbau von Bauteiltypen in das übergeordnete System bzw. in übergeordnete Bauteiltypen entsteht somit eine hierarchische Komponentenstruktur. Die Komponentenstruktur kann theoretisch beliebig tief sein.
Für jedes Bauteil einer Komponente sind folgende Bereiche zur verwendungsbezogenen Beschreibung vorgesehen. Dort können alle vom Bauteiltyp abweichende Parameter (naturgemäß geringere Anforderungen als an den Bauteiltyp) definiert werden:
  • Allgemeine Produktdaten
  • Elektrische Eigenschaften
  • Umweltbedinge Eigenschaften
  • Weitere physikalische Eigenschaften
  • Zusätzliche Spezifikationen
Ein System Tempomat mit den Komponenten Drehzahlsensor und Geschwindigkeitsregler (besteht wiederum aus Drosselklappe, Bremssensor, Bedieneinheit) würde mittels eines Bauteiltypen Tempomat mit eventuell verwendungsbezogenen Anforderungen der Subkomponenten Drehzahlsensor usw. beschrieben. Zusätzlich sind noch der Geschwindigkeitsregler und die Bedieheinheit als Bauteiltyp spezifiziert. Folgende Grafik soll dieses Beispiel noch einmal verdeutlichen:
Abbildung 2: Komponentenstruktur


1.4. Generelle Werkzeugumgebung zum Arbeiten mit MSRSYS

Die Werkzeugumgebung für MSRSYS Lastenhefte muß mindestens einen Editor und eine Druckaufbereitung enthalten. Zur Zeit (2001) ist der Editor X-Metal (http://www.softquad.com/xmetal/) der Firma Softquad (http://www.softquad.com) einer der besten für Erstellung. Zur Erzeugung des Drucklayouts wird das Werkzeug Metapage der Firma Ovidius (http://www.ovidius.com) genutzt.


1.5. Strukturübersicht eines gedruckten MSRSYS Lastenhefts

Für die MSRSYS existiert eine definiertes Ausgabeformat. Dieses beinhaltet den Aufbau und die Numerung des Drucklayouts. Im folgenden Beispiel sind alle Kapitel angegeben. Dies Numerung kann teilweise auch in den Editoren der MSRSYS durchgehalten werden, falls die Darstellung entsprechend angepaßt wird.
Die Kapitelnumerierung in Form von römischen und arabischen Nummern wird vom Editor bzw. vom Druckprozeß automatisch erzeugt.
Das hier vorliegende User-Guide hält sich nicht strikt an diese Vorgabe der Numerung, da die meisten Elemente mehrfach an verschiedenen Orten vorkommen. Eine Online Suche im Hilfe-Format sollte schnell die gewünschte Stelle finden, in der die Elemente beschrieben sind. Dabei ist eine zu strikte Numerung hinderlich, da sie im allgemeinen den freien Navigationsfluß behindert.
--- ALLGEMEINE DATEN -----------------------------------------------------
1 2.1.2.1. Erstellen von Informationen zu den Projektbeteiligten Unternehmen
1.1 2.1.2.3. Systemübersicht
1.2 2.1.2.4. Auftragsbegründung
1.3 2.1.2.5. Ziele
1.4 2.1.2.6. Vertragliche Aspekte
1.4.1 RIGHTS
1.4.2 GUARANTEE
1.4.3 MAINTENANCE Wartung Maintenance
1.4.4 ADD-SPEC
1.5 2.1.2.7. Musterdefinitionen
1.6 2.1.2.8. Variantenspezifikation
1.7 2.1.2.9. Abgrenzung gegenüber anderen Projekten
1.8 2.1.2.9. Abgrenzung gegenüber anderen Projekten
1.9 2.1.2.11. Integrationsfähigkeit
1.10 2.1.2.12. Abnahmebedingungen
1.11 2.1.2.13. Projektzeitplan
1.12 2.1.2.14. Angebote
1.13 2.1.2.15. Protokolle
1.14 2.1.2.16. Verzeichnis der übergebenen Unterlagen
1.15 2.1.2.17. Zusätzliche Spezifikationen

Dokumentverwaltung

--- BAUTEILTYP SPEZIFIKATION ---------------------------------------------
I 4. Bauteiltyp
1 4.1. Bauteil Bauteil PART
2 4.2. Allgemeine Produktdaten
2.1 4.2. Allgemeine Produktdaten
2.2 4.2. Allgemeine Produktdaten
2.3 4.2. Allgemeine Produktdaten
2.4 4.2. Allgemeine Produktdaten
2.5 4.2. Allgemeine Produktdaten
2.6 4.2.1. Allgemeine Hardware Anforderungen
2.6.1 4.2.1. Allgemeine Hardware Anforderungen
2.6.2 4.2.1. Allgemeine Hardware Anforderungen
2.6.3 4.2.1. Allgemeine Hardware Anforderungen
2.6.4 4.2.1. Allgemeine Hardware Anforderungen
2.7 4.2.2. Allgemeine Software Anforderungen
2.7.1 4.2.2.1. Anforderungen an das Softwaredesign
2.7.1.1 4.2.2.1. Anforderungen an das Softwaredesign
2.7.1.2 4.2.2.1. Anforderungen an das Softwaredesign
2.7.1.3 4.2.2.1. Anforderungen an das Softwaredesign
2.7.1.4 4.2.2.1. Anforderungen an das Softwaredesign
2.7.2 4.2.2. Allgemeine Software Anforderungen
2.7.2.1 4.2.2. Allgemeine Software Anforderungen
2.7.2.2 4.2.2. Allgemeine Software Anforderungen
2.7.2.3 4.2.2. Allgemeine Software Anforderungen
2.7.3 4.2.2. Allgemeine Software Anforderungen
2.7.4 4.2.2. Allgemeine Software Anforderungen
2.7.5 4.2.2. Allgemeine Software Anforderungen
2.7.6 4.2.2. Allgemeine Software Anforderungen
2.8 4.2.3. Anforderungen an die Schnittstellen
2.8.1 4.2.3. Anforderungen an die Schnittstellen
2.8.2 4.2.3. Anforderungen an die Schnittstellen
2.8.3 4.2.3. Anforderungen an die Schnittstellen
2.8.4 4.2.3. Anforderungen an die Schnittstellen
2.8.5 4.2.3. Anforderungen an die Schnittstellen
2.8.6 4.2.3. Anforderungen an die Schnittstellen
2.9 4.2.4. Ausfallbehandlung
2.9.1 4.2.4. Ausfallbehandlung
2.9.2 4.2.4. Ausfallbehandlung
2.9.3 4.2.4. Ausfallbehandlung
2.9.4 4.2.4. Ausfallbehandlung
2.9.5 4.2.4. Ausfallbehandlung
2.9.6 4.2.4. Ausfallbehandlung
2.10 4.2. Allgemeine Produktdaten
2.11 4.2. Allgemeine Produktdaten
2.12 4.2. Allgemeine Produktdaten
2.13 4.2. Allgemeine Produktdaten
2.14 2.1.2.6. Vertragliche Aspekte
2.15 4.2. Allgemeine Produktdaten
2.16 4.2. Allgemeine Produktdaten
2.17 4.2. Allgemeine Produktdaten
2.18 4.2. Allgemeine Produktdaten
3 4.3. Allgemeine Prüfbedingungen
3.1 4.3. Allgemeine Prüfbedingungen
3.2 4.3. Allgemeine Prüfbedingungen
3.3 4.3. Allgemeine Prüfbedingungen
3.4 4.3. Allgemeine Prüfbedingungen
4 4.4. Verhalten Verhalten Behaviour
4.1 4.4. Verhalten Verhalten Behaviour
4.2 4.4. Verhalten Verhalten Behaviour
4.3 4.4. Verhalten Verhalten Behaviour
4.4 4.4. Verhalten Verhalten Behaviour
4.5 4.4. Verhalten Verhalten Behaviour
5 4.5. Architektur Architektur Architecture
5.1 4.5.1. Block/Prinzipschaltbild Block/-Prinzipschaltbild Scheme Diagrams
5.2 4.5.2. Schnittstellen Schnittstellenspezifikation Interface Specification
5.2.1 4.5.2. Schnittstellen Schnittstellenspezifikation Interface Specification
5.2.1.1 4.5.2. Schnittstellen Schnittstellenspezifikation Interface Specification
5.3 4.5.3. Signalspezifikation Signalspezifikation Signal Specification
5.4 4.5.4. Spezifikation der Verbindungselemente Spezifikation der Verbindungselemente Specification of Connection Components
5.5 4.5.5. Spezifikation Verbindungen Spezifikation der Verbindungen Specification of Connections
5.6 4.5.6. Netzwerkanschlüsse
5.7 4.5. Architektur Architektur Architecture
6 4.6. Elektrische Eigenschaften Elektrische Eigenschaften Electrical Characteristics
6.1 4.6.1. Elektrische Prüfspezifikationen Elektrische Prüfspezifikation Electrical Test Specification
6.1.1 4.6.1. Elektrische Prüfspezifikationen Elektrische Prüfspezifikation Electrical Test Specification
6.1.2 4.6.1. Elektrische Prüfspezifikationen Elektrische Prüfspezifikation Electrical Test Specification
6.1.3 4.6.1. Elektrische Prüfspezifikationen Elektrische Prüfspezifikation Electrical Test Specification
6.2 4.6.2. Elektrische Versorgung Elektrische Versorgung Power-Supply
6.2.1 4.6.2. Elektrische Versorgung Elektrische Versorgung Power-Supply
6.2.2 4.6.2. Elektrische Versorgung Elektrische Versorgung Power-Supply
6.2.3 4.6.2. Elektrische Versorgung Elektrische Versorgung Power-Supply
6.2.4 4.6.2. Elektrische Versorgung Elektrische Versorgung Power-Supply
6.3 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.1 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.2 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.3 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.4 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.5 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.6 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.7 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.3.8 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
6.4 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.1.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.1.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.1.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.2.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.2.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.2.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.1.4 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.2.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.2.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.2.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.1.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.2.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.2.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.2.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.3.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.3.1.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.3.1.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.3.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.3.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.4 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5.1 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5.2 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5.3 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5.4 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5.5 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5.6 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.5.7 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.4.6 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
6.5 4.6. Elektrische Eigenschaften Elektrische Eigenschaften Electrical Characteristics
7 4.7. Umweltbedingte Eigenschaften Umweltbedingte Eigenschaften Environment Characteristics
7.1 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.1 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.1.1 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.1.2 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.1.3 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.2 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.2.1 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.2.2 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.2.3 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.2.4 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.2.5 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.2.6 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.3 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.4 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.4.1 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.4.2 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.4.2.1 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.4.2.2 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.4.2.3 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.4.3 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.5 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.1.6 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
7.2 4.7.2. Umweltbezogenen Prüfspezifikationen
7.2.1 4.7.2. Umweltbezogenen Prüfspezifikationen
7.2.2 4.7.2. Umweltbezogenen Prüfspezifikationen
7.3 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.1 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.1.1 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.1.2 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.1.3 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.2 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.1 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.1.1 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.1.2 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.2 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.2.1 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.2.2 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.2.3 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.3 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.4 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.5 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.6 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.7 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.8 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.9 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.9.1 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.9.2 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.9.3 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.9.4 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.10 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.11 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.12 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.13 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.3.14 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.3.4 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
7.4 4.7.4. Chemische Eigenschaften Chemische Eigenschaften Chemical Characteristics
7.5 4.7. Umweltbedingte Eigenschaften Umweltbedingte Eigenschaften Environment Characteristics
8 4.8. Weitere physikalische Eigenschaften Weitere physikalische Eigenschaften OTHER PHYSICAL Characteristics
8.1 4.8.1. Optische Eigenschaften Optische Eigenschaften Optical Characteristics
8.2 4.8.2. Magnetische Eigenschaften Magnetische Eigenschaften Magnetical Characteristics
8.3 4.8.3. Akustische Eigenschaften Akustische Eigenschaften Acoustical Characteristics
8.4 4.8. Weitere physikalische Eigenschaften Weitere physikalische Eigenschaften OTHER PHYSICAL Characteristics
9 4.9. Konstruktive Gestaltung Konstruktive Gestaltung Construction
9.1 4.9.1. Gehäuse Gehäuse Housing
9.1.1 4.9.1. Gehäuse Gehäuse Housing
9.1.2 4.9.1. Gehäuse Gehäuse Housing
9.1.3 4.9.1. Gehäuse Gehäuse Housing
9.1.4 4.9.1. Gehäuse Gehäuse Housing
9.1.5 4.9.1. Gehäuse Gehäuse Housing
9.2 4.9.2. Optische Gestaltung Optische Gestaltung Optical-Design
9.2.1 4.9.2. Optische Gestaltung Optische Gestaltung Optical-Design
9.2.2 4.9.2. Optische Gestaltung Optische Gestaltung Optical-Design
9.2.3 4.9.2. Optische Gestaltung Optische Gestaltung Optical-Design
9.3 4.9.3. Ergonomie Ergonomie Ergonomic
9.4 4.9.4. Montage
9.5 4.9.5. Recycling
9.5.1 4.9.5. Recycling
9.5.1.1 4.9.5. Recycling
9.5.1.2 4.9.5. Recycling
9.5.1.3 4.9.5. Recycling
9.5.2 4.9.5. Recycling
9.5.2.1 4.9.5. Recycling
9.5.2.2 4.9.5. Recycling
9.5.2.3 4.9.5. Recycling
9.5.3 4.9.5. Recycling
9.5.3.1 4.9.5. Recycling
9.5.3.2 4.9.5. Recycling
9.5.3.3 4.9.5. Recycling
9.5.3.4 4.9.5. Recycling
9.5.3.5 4.9.5. Recycling
9.5.3.6 4.9.5. Recycling
9.5.4 4.9.5. Recycling
9.5.5 4.9.5. Recycling
9.6 4.9. Konstruktive Gestaltung Konstruktive Gestaltung Construction
10 4.10. Mensch Maschine Schnittstelle
10.1 4.10.1. Spezifikation der Mensch-Maschine Schnittstelle
10.2 4.10.2. Prüfung der Mensch-Maschine Schnittstelle
10.3 4.10. Mensch Maschine Schnittstelle
11 4. Bauteiltyp

--- BAUTEIL SPEZIFIKATION ------------------------------------------------
I.I Bauteil
1 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data
1.1 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data
1.1.1 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data
1.1.2 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data
1.1.3 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data
1.1.4 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data
1.2 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data
2 4.6. Elektrische Eigenschaften Elektrische Eigenschaften Electrical Characteristics
2.1 4.6.1. Elektrische Prüfspezifikationen Elektrische Prüfspezifikation Electrical Test Specification
2.2 4.6.2. Elektrische Versorgung Elektrische Versorgung Power-Supply
2.3 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity
2.4 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC
2.5 4.6. Elektrische Eigenschaften Elektrische Eigenschaften Electrical Characteristics
3 4.7. Umweltbedingte Eigenschaften Umweltbedingte Eigenschaften Environment Characteristics
3.1 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics
3.2 4.7.2. Umweltbezogenen Prüfspezifikationen
3.3 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics
3.4 4.7.4. Chemische Eigenschaften Chemische Eigenschaften Chemical Characteristics
3.5 4.7. Umweltbedingte Eigenschaften Umweltbedingte Eigenschaften Environment Characteristics
4 4.8. Weitere physikalische Eigenschaften Weitere physikalische Eigenschaften OTHER PHYSICAL Characteristics
4.1 4.8.1. Optische Eigenschaften Optische Eigenschaften Optical Characteristics
4.2 4.8.2. Magnetische Eigenschaften Magnetische Eigenschaften Magnetical Characteristics
4.3 4.8.3. Akustische Eigenschaften Akustische Eigenschaften Acoustical Characteristics
4.4 4.8. Weitere physikalische Eigenschaften Weitere physikalische Eigenschaften OTHER PHYSICAL Characteristics
5 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data


1.6. Neuerstellen eines MSRSYS Dokuments

Hierzu nehmen Sie einen Editor, erstellen das Wurzel-Element MSRSYS und dann die Unterelemente. Letztere sind im wesentlichen <PART-TYPE> und <PART>. Bei Bedarf können auch noch die administrativen Daten (<ADMIN-DATA>) sowie die Projektdaten (<PROJECT-DATA>) hinzugefügt werden.


2. Allgemeine MSR-Elemente (Applikationsprofil)

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)

Inhalt dieses Kapitels:
  • 2.1. Erstellen von Projektdaten
  • 2.2. Erstellen administrativer Daten
  • 2.3. Erstellen allgemeiner Dokumentinhalte
  • 2.4. Einbinden semantischer Prüfvorschriften
  • 2.5. Umgebungsspezifische Erweiterung der DTD
  • 2.6. Protokollierung von Prozessierungsabläufen
  • 2.7. Formelsatz für einen TEX- basierten Formatierer


2.1. Erstellen von Projektdaten

Inhalt dieses Kapitels:
  • 2.1.1. Übergeordnetes Projekt
  • 2.1.2. Aktuell dokumentiertes Projekt


2.1.1. Übergeordnetes Projekt

Entwicklungsdokumente sind zumeist projektorientiert. Verwenden Sie das Element <OVERALL-PROJECT> innerhalb von <PROJECT-DATA>, um das übergeordnete Projekt kurz zu beschreiben. Erstellen Sie dazu folgende Elemente innerhalb von <OVERALL-PROJECT>:
<LABEL>
Geben Sie in diesem Element den Titel des übergeordneten Projektes ein, z.B. Baureihen- oder Baugruppenbezeichnung.
<DESC>
Geben Sie in diesem Element eine zusammenfassende Beschreibung des übergeordneten Projektes ein.


2.1.2. Aktuell dokumentiertes Projekt

Die Projektdaten des aktuell dokumentierten Projektes sind gegliedert in unternehmensspezifische Details. Verwenden Sie das Element <PROJECT> innerhalb von <PROJECT-DATA>, um das aktuell dokumentierte Projekt zusammenfassend zu beschreiben. Erstellen Sie dazu folgende Elemente innerhalb von <PROJECT>:
<LABEL>
Geben Sie in diesem Element den Titel des aktuell dokumentierten Projektes ein.
<DESC>
Geben Sie in diesem Element eine zusammenfassende Beschreibung des aktuell dokumentierten Projektes ein.
Das Erstellen unternehmensspezifischer Details ist in Kapitel 2.1.2.1. Erstellen von Informationen zu den Projektbeteiligten Unternehmen beschrieben.


2.1.2.1. Erstellen von Informationen zu den Projektbeteiligten Unternehmen

Die Projektdaten des aktuell dokumentierten Projektes, <PROJECT>, sind untergliedert in unternehmensspezifische Details. Verwenden Sie das Element <COMPANY> innerhalb von <COMPANIES>, um Unternehmensdaten und generelle Projektdaten zu beschreiben. Modifizieren Sie folgende Attribute von <COMPANY>:
[ID]
Geben Sie an dieser Stelle den Referenznamen des projektbeteiligten Unternehmens ein.
[ROLE]
Wählen Sie an dieser Stelle die Rolle des Unternehmens im beschriebenen Projekt aus.
Wählen Sie MANUFACTURER aus, wenn das projektbeiteiligte Unternehmen ein Hersteller/Partner ist.
Wählen Sie SUPPLIER aus, wenn das projektbeiteiligte Unternehmen ein Lieferant ist.
Erstellen Sie folgende Elemente innerhalb von <COMPANY>, um Unternehmensdaten und generelle Projektdaten zu erstellen:
<LONG-NAME>
Geben Sie in diesem Element den Namen eines projektbeteiligten Unternehmens ein.
<SHORT-NAME>
Geben Sie in diesem Element die Kurzbezeichnung eines projektbeteiligten Unternehmens ein.
<TEAM-MEMBERS>
Erstellen Sie dieses Element, um Daten zu den projektbeteiligten Personen der entsprechenden Unternehmen einzugeben. Eine detailliertere Beschreibung zum Erstellen der projektbeteiligten Personen finden Sie im Kapitel 2.1.2.2. Informationen zu den Projektbeteiligten.
Geben Sie im Attribut [ID] den Referenznamen des Projektbeteiligten ein.
<GENERAL-PROJECT-DATA>
Erstellen Sie dieses Element, um generelle Projektdaten zum aktuellen Projekt eines projektbeteiligten Unternehmens zu erstellen. Erstellen Sie dazu folgende Elemente:
  • <ADMIN-DATA> beschrieben in Kapitel 2.2. Erstellen administrativer Daten
  • <INTRODUCTION>, verwenden sie dieses Element, um ein Einleitungskapitel zu den generellen Projektdaten zu erstellen.
  • <SYSTEM-OVERVIEW> beschrieben in Kapitel 2.1.2.3. Systemübersicht
  • <REASON-ORDER> beschrieben in Kapitel 2.1.2.4. Auftragsbegründung
  • <OBJECTIVES> beschrieben in Kapitel 2.1.2.5. Ziele
  • <CONTRACT-ASPECTS> beschrieben in Kapitel 2.1.2.6. Vertragliche Aspekte
  • <SAMPLE-SPEC> beschrieben in Kapitel 2.1.2.7. Musterdefinitionen
  • <VARIANT-SPEC> beschrieben in Kapitel 2.1.2.8. Variantenspezifikation
  • <DEMARCATION-OTHER-PROJECTS> beschrieben in Kapitel 2.1.2.9. Abgrenzung gegenüber anderen Projekten
  • <PARALLEL-DESIGN> beschrieben in Kapitel 2.1.2.7. Musterdefinitionen
  • <INTEGRATION-CAPABILITY> beschrieben in Kapitel 2.1.2.11. Integrationsfähigkeit
  • <ACCEPTANCE-COND > beschrieben in Kapitel 2.1.2.12. Abnahmebedingungen
  • <PROJECT-SCHEDULE> beschrieben in Kapitel 2.1.2.13. Projektzeitplan
  • <PURCHASING-COND> beschrieben in Kapitel 2.1.2.14. Angebote
  • <PROTOCOLS> beschrieben in Kapitel 2.1.2.15. Protokolle
  • <DIR-HAND-OVER-DOC-DATA> beschrieben in Kapitel 2.1.2.16. Verzeichnis der übergebenen Unterlagen
  • <ADD-SPEC> beschrieben in Kapitel 2.1.2.17. Zusätzliche Spezifikationen
  • <NA>, <TBR> und <TBD> beschrieben in Kapitel 2.3.2. Arbeiten mit vordefinierten Gliederungsstrukturen


2.1.2.2. Informationen zu den Projektbeteiligten

Verwenden Sie das Element <TEAM-MEMBERS> innerhalb des Elementes <COMPANY>, um Daten der Projektbeteiligten einzugeben. Erstellen Sie dazu folgende Elemente innerhalb von <TEAM-MEMBERS>:
<LONG-NAME>
Geben Sie in diesem Element Vor- und Nachname des Projektbeteiligten ein, z.B. Martina Mustermann.
<SHORT-NAME>
Geben Sie in diesem Element das Namenskürzel des Projektbeteiligten ein, z.B. MM.
<ROLES>
Verwenden Sie das Element <ROLES>, um die Zuständigkeiten des Projektbeteiligten einzugeben. Geben Sie im Element <ROLE> innerhalb von <ROLES> eine der Zuständigkeiten des Projektbeteiligen ein, z.B. Technische Redaktion.
<DEPARTMENT>
Geben Sie in diesem Element die Abteilung des Projektbeteiligten ein, z.B. IT/PD.
<ADDRESS>
Geben Sie in diesem Element die Straße der Firmenadresse des Projektbeteiligten ein, z.B. Wilhelmstraße 12.
<ZIP>
Geben Sie in diesem Element die Postleitzahl der Firmenadresse des Projektbeteiligten ein, z.B. 70182.
<CITY>
Geben Sie in diesem Element den Ort der Firmenadresse des Projektbeteiligten ein, z.B. Stuttgart.
<PHONE>
Geben Sie in diesem Element die Telefonnummer des Projektbeteiligten ein, z.B. 0711/46099-0.
<FAX>
Geben Sie in diesem Element die Faxnummer des Projektbeteiligten ein, z.B. 0711/46099-99.
<EMAIL>
Geben Sie in diesem Element die Email-Adresse des Projektbeteiligten ein, z.B. Martina.Mustermann@tzkom.de.
<HOMEPAGE>
Geben Sie in diesem Element die Web-Adresse der Firma des Projektbeteiligten ein, z.B. www.tzkom.de.


2.1.2.3. Systemübersicht

Verwenden Sie das Element <SYSTEM-OVERVIEW>, um Informationen für das gesamte System festzulegen, z.B. für ein spezielles Fahrzeugmodell. Verwenden Sie dazu innerhalb von <SYSTEM-OVERVIEW> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.4. Auftragsbegründung

Verwenden Sie das Element <REASON-ORDER>, um Informationen zum Grund des Auftrags zu erstellen, z.B. Ausstattung der neuen Fahrzeugklasse mit Tempomat als Sonderausstattung. Verwenden Sie dazu innerhalb von <REASON-ORDER> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.5. Ziele

Verwenden Sie das Element <OBJECTIVES>, um Informationen zu den Projektgegenständen zu beschreiben, z.B. "Entwicklung eines Motoren-Management-Systems für das Modell New-Beetle". Verwenden Sie dazu innerhalb von <OBJECTIVES> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.6. Vertragliche Aspekte

Verwenden Sie das Element <CONTRACT-ASPECTS>, um Informationen zu den Vertragsinhalten zu erstellen. Verwenden Sie dazu innerhalb von <CONTRACT-ASPECTS> neben den Elementen, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden, folgende Elemente:
<RIGHTS>
Erstellen Sie dieses Element, um lizenzrechtliche Aspekte zum Vertragsgegenstand eines Projekte zu erstellen.
<GUARANTEE>
Erstellen Sie dieses Element, um Gewährleistungsbedingungen zum Vertragsgegenstand eines Projektes zu erstellen.
<MAINTENANCE>
Erstellen Sie dieses Element, um Wartungsbedingungen zum Vertragsgegenstand eines Projektes zu erstellen.
<ADD-SPEC>
Erstellen Sie dieses Element, um zusätzliche Spezifikationsbedingungen zum Vertragsgegenstand eines Projektes zu erstellen.


2.1.2.7. Musterdefinitionen

Verwenden Sie das Element <SAMPLE-SPEC>, um Informationen zu Mustern, z.B. A-, B- und C-Muster zu erstellen. Jedes Muster stellt das Ergebnis verschiedener Entwicklungsphasen dar. Verwenden Sie dazu innerhalb von <SAMPLE-SPEC> neben den Elementen, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden, das Element <SAMPLES>.
Erstellen Sie für jedes Muster eines Entwicklungsprojektes das Element <SAMPLE> innerhalb von <SAMPLES>. Geben Sie im Attribut [ID] des Elementes <SAMPLE> den Referenznamen des entsprechenden Musters ein. Erstellen Sie innerhalb von <SAMPLE> folgende Elemente:
<LONG-NAME>
Erstellen Sie in diesem Element die Bezeichnung des jeweiligen Muster-Typen.
<SHORT-NAME>
Erstellen Sie in diesem Element eine Kurzbezeichnung des jeweiligen Muster-Typen.
<NCOI>
Verwenden Sie dieses Element, um mit Fließtextelementen, beschrieben in Kapitel 2.3. Erstellen allgemeiner Dokumentinhalte, eine detaillierte Beschreibung der Muster zu erstellen.


2.1.2.8. Variantenspezifikation

Besonders im Automobilbereich gibt es viele Varianten eines Typen. Verwenden Sie das Element <VARIANT-SPEC>, um Informationen zu den verschiedenen Varianten eines Typen zu erstellen. Verwenden Sie dazu innerhalb von <VARIANT-SPEC> neben den Elementen, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden, die Elemente <VARIANT-CHARS> und <VARIANT-DEFS>.
Daten zur Variantenspezifikation werden in einer Tabelle dargestellt. Vertikal sind Varianten (siehe Kapitel Definition von Variantenmerkmalen), horizontal Variantendefinitionen (siehe Kapitel Definition von Varianten dargestellt.
Definition von Variantenmerkmalen
Aufgrund verschiedener Variantenmerkmale, wie z.B. Motor, Auslieferungsland oder Produktlinie werden neue Varianten erstellt. Verwenden Sie das Element <VARIANT-CHAR> innerhalb von <VARIANT-CHARS>, um neue Variantenmerkmale zu erstellen. Variantenmerkmale können in folgende zwei Klassen unterteilt werden:
  • Variante mit neuer Sachnummer
    Wählen Sie dazu im Attribut [TYPE] des Elementes <VARIANT-CHAR> NEW-PART-NUMBER aus, wenn das Variantenmerkmal eine neue Sachnummer begründet. Geben Sie im Attribut [ID] einen Referenznamen auf die neue Variante ein.
  • Variante ohne neue Sachnummer
    Wählen Sie dazu im Attribut [TYPE] des Elementes <VARIANT-CHAR> NO-NEW-PART-NUMBER aus.
Erstellen Sie innerhalb von <VARIANT-CHAR> folgende Elemente, um eine neue Variante zu spezifizieren:
<LONG-NAME>
Erstellen Sie in diesem Element den Titel der neuen Variante.
<SHORT-NAME>
Erstellen Sie in diesem Element eine Kurzbezeichnung der neuen Variante.
<CODE>
Geben Sie in diesem Element den Code der neuen Variante ein.
Definition von Varianten
Verwenden Sie das Element <VARIANT-DEF> innerhalb von <VARIANT-DEFS>, um Varianten zu erstellen. Varianten sind die Definition verschiedener Variantenmerkmale, die zu einer Variante zusammengefasst werden, wie z.B. Getriebe, EPS, Tacho. Sie werden in der Tabelle horizontal dargestellt. Geben Sie im Attribut [ID] des Elementes <VARIANT-DEF> den Referenznamen der Variante ein.
Erstellen Sie innerhalb von <VARIANT-DEF> folgende Elemente, um eine Variantendefinition für eine neue Variante zu spezifizieren:
<LONG-NAME>
Erstellen Sie in diesem Element den Titel der neuen Variantendefinition.
<SHORT-NAME>
Erstellen Sie in diesem Element eine Kurzbezeichnung der neuen Variantendefinition.
<CODE>
Geben Sie in diesem Element den Code der neuen Variantendefinition ein.
<VARIANT-CHAR-ASSIGNS>
Erstellen Sie im Element <VARIANT-CHAR-ASSIGN> innerhalb von <VARIANT-CHAR-ASSIGN> die Daten der Variantenmerkmale Eine detaillierte Beschreibung dazu finden Sie in Kapitel Zuordnung der Variantenmerkmale zu den Varianten.
Zuordnung der Variantenmerkmale zu den Varianten
Verwenden Sie das Element <VARIANT-CHAR-ASSIGN> (siehe Kapitel Definition von Varianten), um Variantenmerkmale wie z.B. Automatik für die Variantendefinition Getriebe zu erstellen. Erstellen Sie innerhalb von <VARIANT-CHAR-ASSIGN> folgende Elemente:
<VARIANT-CHAR-REF>
Erstellen Sie dieses Element, um auf das Variantenmerkmal zu referenzieren, das der Variante zugeordnet werden soll. Geben Sie im Attribut [VARIANT-CHAR] den Referenznamen des Variantenmerkmals ein, auf das referenziert werden soll.
<VARIANT-CHAR-VALUE>
Verwenden Sie dieses Element, um den Wert und den Code des Variantenmerkmals zu erstellen.
Erstellen Sie das Element <VALUE>, um den Wert des Variantenmerkmals einzugeben, z.B. Automatik.
Erstellen Sie das Element <CODE>, um den Code für das Variantenmerkmal einzugeben.
Beispiel:
Abbildung 3: Beispiel einer Variantentabelle


2.1.2.9. Abgrenzung gegenüber anderen Projekten

Verwenden Sie das Element <DEMARCATION-OTHER-PROJECTS>, um Informationen zu Projekten zu beschreiben, die die Schnittstellen zu dem aktuellen Projekt bilden. Verwenden Sie dazu innerhalb von <DEMARCATION-OTHER-PROJECTS> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.10. Parallelentwicklungen

Verwenden Sie das Element <PARALLEL-DESIGN>, um Informationen zu parallelen Entwicklungsprojekten zu beschreiben. Verwenden Sie dazu innerhalb von <PARALLEL-DESIGN> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.11. Integrationsfähigkeit

Verwenden Sie das Element <INTEGRATION-CAPABILITY>, um Informationen zu Anforderungen und Kapazitäten in der Integration für andere Systeme zu beschreiben. Verwenden Sie dazu innerhalb von <INTEGRATION-CAPABILITY> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.12. Abnahmebedingungen

Verwenden Sie das Element <ACCEPTANCE-COND>, um generelle Bedingungen zur Abnahme der beschriebenen Komponenten zu definieren. Verwenden Sie dazu innerhalb von <ACCEPTANCE-COND> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.13. Projektzeitplan

Verwenden Sie das Element <PROJECT-SCHEDULE>, um einen Projektzeitplan mit z.B. Meilensteinen und Abgabeterminen zu erstellen. Verwenden Sie dazu innerhalb von <PROJECT-SCHEDULE> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.14. Angebote

Verwenden Sie das Element <PURCHASING-COND>, um Angebotsdaten, wie z.B. Verkaufte Teile pro Jahr, Lieferzeiten oder Lagerbestand, zu beschreiben. Verwenden Sie dazu innerhalb von <PURCHASING-COND> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.15. Protokolle

Verwenden Sie das Element <PROTOCOLS>, um Protokolle und Besprechungsnotizen für Besprechung zu erstellen. Verwenden Sie dazu innerhalb von <PROTOCOLS> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.16. Verzeichnis der übergebenen Unterlagen

Verwenden Sie das Element <DIR-HAND-OVER-DOC-DATA>, um bereits bestehende Dokumente oder Dateien zum Projekt aufzulisten. Verwenden Sie dazu innerhalb von <DIR-HAND-OVER-DOC-DATA> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.17. Zusätzliche Spezifikationen

Verwenden Sie das Element <ADD-SPEC>, um zusätzliche projektspezifische Spezifikationsdaten zu beschreiben. Verwenden Sie dazu innerhalb von <ADD-SPEC> die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.


2.1.2.18. Darstellen der Projektdaten

Folgende Elemente werden verwendet, um im Element <GENERAL-PROJECT-DATA> Projektdaten zu erstellen:
<NA>, <TBR>, <TBD>
Erstellen Sie diese Elemente, um eine vordefinierte Gliederungsstruktur zu bearbeiten (siehe Kapitel 2.3.2. Arbeiten mit vordefinierten Gliederungsstrukturen).
<INTRODUCTION>
Verwenden Sie dieses Element, um einen einleitenden Text zu einem Projektthema zu erstellen. Verwenden Sie dazu innerhalb von <INTRODUCTION> Fließtextelemente (siehe Kapitel 2.3.4. Arbeiten mit Fließtext).
<NCOI>
Verwenden Sie dieses Element, um einen beschreibenden Text zu einem Projektthema zu erstellen. Verwenden Sie dazu innerhalb von <NCOI> Fließtextelemente (siehe Kapitel 2.3. Erstellen allgemeiner Dokumentinhalte).


2.2. Erstellen administrativer Daten

Inhalt dieses Kapitels:
  • 2.2.1. Allgemeines zu administrativen Daten
  • 2.2.2. Dokumentensprache
  • 2.2.3. Unternehmensspezifische Dokumentinformationen
  • 2.2.4. Informationen zum Dokumentstand
  • 2.2.5. Formatierer-Optionen


2.2.1. Allgemeines zu administrativen Daten

Administrative Daten dienen der unternehmensspezifischen Identifikation eines Dokumentes oder eines Dokumentteils (Fragment). In Unternehmen werden häufig Dokumentteile in weiteren Dokumenten verwendet. Um den Ursprung eines Dokumententeils nachvollziehen zu können, ist es möglich, administrative Daten auch für Dokumentteile zu erstellen. Administrative Daten beinhalten unternehmensspezifische Daten, Informationen zum Dokumentenstand und Informationen zu den Dokumentensprachen.


2.2.2. Dokumentensprache

Verwenden Sie folgende Elemente, um die Dokumentensprache festzulegen:
<LANGUAGE>
Geben Sie in diesem Element die Dokumentensprache ein, in der das Dokument oder der Dokumentteil überwiegend verfaßt wurde. Dieses Element kann dazu eingesetzt werden, Präfixe, die im XML/SGML-System erzeugt werden, in der entsprechenden Sprache einzufügen, z.B. DE für Deutsch.
<USED-LANGUAGES>
Geben Sie in diesem Element neben der Dokumentensprache alle weiteren Sprachen ein, die im Dokument oder Dokumentteil verwendet werden, z.B. DE, EN für Deutsch und Englisch. Dieses Element ist speziell für die mehrsprachige Version der DTD wichtig.


2.2.3. Unternehmensspezifische Dokumentinformationen

Verwenden Sie das Element <COMPANY-DOC-INFOS>, um unternehmensspezifische Dokumentinformationen zu erstellen. Erstellen Sie für Dokumentinformationen jeder projektbeteiligten Firma innerhalb des Elementes <COMPANY-DOC-INFOS> jeweils das Element <COMPANY-DOC-INFO>. Verwenden Sie folgende Elemente innerhalb des Elementes <COMPANY-DOC-INFO>, um Dokumentinformationen zu den jeweiligen Unternehmen zu erstellen:
<COMPANY-REF>
Referenzieren Sie in diesem Element auf die entsprechende Firma, für die Sie unternehmensspezifische Dokumentinformationen erstellen wollen. Geben Sie dazu im Attribut [ID-REF] die Identifikationsnummer ein, die Sie im Element <COMPANY> erstellt haben (siehe Kapitel 2.1.2.2. Informationen zu den Projektbeteiligten).
<DOC-LABEL>
Geben Sie in diesem Element den Titel des Dokumentes oder Dokumententeiles ein, für das Sie administrative Daten erstellen möchten. Dieser Titel erscheint auf der Titelseite des Dokumentes. Er kann auch die Dokumentennummer eines PDM- oder DMS-Systems sein.
<PRIVATE-CODES>
Dieses Element sollte nicht vom Benutzer sondern von System editiert werden. Erstellen Sie die Informationen für ein Unternehmen jeweils im Element <PRIVATE-CODE> innerhalb des Elementes <PRIVATE-CODES>. Diese Daten sind für speziell angepaßte Systeme oder für Prozesse von Bedeutung, z.B. Freigabe, Zustand-Flags usw.
<ENTITY-NAME>
Verwenden Sie dieses Element, um einen unternehmensspezifischen Dateinamen des Dokumentes oder Dokumentteils zu erstellen.


2.2.4. Informationen zum Dokumentstand

Verwenden Sie das Element <DOC-REVISIONS>, um Informationen zum Dokumentstand zu erstellen. Erstellen Sie für jeden neuen Dokumentstand innerhalb des Elementes <DOC-REVISIONS> jeweils das Element <DOC-REVISION>. Folgende Informationen zum Dokumentenstand können erstellt werden:
<COMPANY-REVISION-INFOS>
Verwenden Sie das Element <COMPANY-REVISION-INFOS>, um ein eigenes Versionierungsschema der Projektbeteiligten zum Dokumentstand zu erstellen. Die aktuellste Version des Dokumentes sollte dabei immer zuerst angezeigt werden. Erstellen Sie für Dokumentinformationen jeder projektbeteiligten Firma innerhalb des Elementes <COMPANY-REVISION-INFOS> jeweils das Element <COMPANY-REVISION-INFO>. Verwenden Sie folgende Elemente innerhalb des Elementes <COMPANY-REVISION-INFO>, um Informationen zum Dokumentenstand innerhalb des jeweiligen Unternehmens zu erstellen:
<COMPANY-REF>
Referenzieren Sie in diesem Element auf die entsprechende Firma, für die Sie unternehmensspezifische Dokumentinformationen erstellen wollen. Geben Sie dazu im Attribut [ID-REF] die Identifikationsnummer ein, die Sie im Element <COMPANY> im Dokumentenvorspann erstellt haben (siehe Kapitel 2.1.2.2. Informationen zu den Projektbeteiligten).
<REVISION-LABEL>
Geben Sie in diesem Element die Versionsnummer des Dokumentes oder Dokumententeiles ein, für das Sie administrative Daten erstellen möchten, z.B. Version 2.1.
<STATE>
Geben Sie in diesem Element den Zustand ein, in dem sich das Dokument befindet, z.B. Draft.
<REMARK>
Geben Sie in diesem Element eine Bemerkung zum Dokumentenstand ein.
<TEAM-MEMBER-REF>
Verwenden Sie dieses Element, um die Namen der Bearbeiter des aktuellen Dokumentstandes einzugeben.
<DATE>
Verwenden Sie dieses Element, um das Erstelldatum eines neuen Dokumentenstandes einzugeben.
<MODIFICATIONS>
Verwenden Sie das Element <MODIFICATIONS>, um Änderungen im Dokument im Vergleich zum Vorgängerdokument zu dokumentieren. Erstellen Sie für jede Änderung innerhalb des Elementes <MODIFICATIONS> jeweils das Element <MODIFICATION>.
Wählen Sie DOC-RELATED beim Attribut [TYPE] des Elementes <MODIFICATION> aus, wenn dokumentspezifische Änderungen der Grund für eine neue Dokumentenversion sind.
Wählen Sie CONTENT-RELATED beim Attribut [TYPE] des Elementes <MODIFICATION> aus, wenn produktspezifische Änderungen der Grund für eine neue Dokumentenversion sind.
Verwenden Sie folgende Elemente innerhalb des Elementes <MODIFICATION>, um die Änderungen im entsprechenden Dokumentenstand zu erstellen:
<CHANGE>
Geben Sie in diesem Element die Änderungen der aktuellen Dokumentversion im Vergleich zur Vorgängerversion ein.
<REASON>
Geben Sie in diesem Element den Grund für die Änderungen der aktuellen Dokumentversion im Vergleich zur Vorgängerversion ein.
Beispiel
Abbildung 4: Beispiel zur Versionsübersicht


2.2.5. Formatierer-Optionen

Verwenden Sie das Element <FORMATTER-CTRLS>, um Default-Werte für die Formatiereroptionen anzugeben.
Beispiel:
Abbildung 5: Beispiel für <FORMATTER-CTRLS>
 <formatter-ctrls> <formatter-ctrl
       si="LOGO">Bosch-Logo.eps</formatter-ctrl> <formatter-ctrl
       si="NA">omit</formatter-ctrl> </formatter-ctrls>


2.3. Erstellen allgemeiner Dokumentinhalte

Inhalt dieses Kapitels:
  • 2.3.1. Allgemeines zu Dokumentinhalten
  • 2.3.2. Arbeiten mit vordefinierten Gliederungsstrukturen
  • 2.3.3. Arbeiten mit freien Kapitel- und Themenstrukturen
  • 2.3.4. Arbeiten mit Fließtext
  • 2.3.5. Arbeiten mit Grafiken
  • 2.3.6. Arbeiten mit Tabellen
  • 2.3.7. Arbeiten mit Querverweisen
  • 2.3.8. Erstellen von Verzeichnissen
  • 2.3.9. MSR-Abfrage


2.3.1. Allgemeines zu Dokumentinhalten

Zum Erstellen der Dokumenteninhalte werden allgemeine Datenstrukturen, die sogenannten Applikationsprofile verwendet. Alle MSRDTDs enthalten diese allgemeine Datenstrukturen. Sie sind die grundlegenden beschreibenden Elemente unabhängig vom Inhalt des Dokumentes.


2.3.2. Arbeiten mit vordefinierten Gliederungsstrukturen

Abbildung 6: Übersicht zur vordefinierten Gliederungsstruktur
Kapitel einer vordefinierten Gliederungsstruktur sind entweder nicht anwendungsrelevant oder anwendungsrelevant. Nicht anwendungsrelevante Kapitel werden vom Autor gekennzeichnet. Anwendungsrelevante Kapitel können entweder in einem anderen Format vorhanden sein, die noch erstellt werden müssen oder sie sind bereits vorhanden. Zum Kennzeichnen der Relevanz einer vordefinierten Gliederungsstruktur können folgende Elemente verwendet werden:
  • <NA>, Not Applicable, Nicht anwendungsrelevant
    Das Kapitel ist für das Projekt nicht relevant und muss daher nicht beschrieben werden.
  • <TBR>, To be Resoved, Anwendungsrelevant
    Das Kapitel ist anwendungsrelevant. Eine Spezifikation ist bereits in einem anderen Format vorhanden, muss aber noch in XML/SGML umgesetzt werden.
  • <TBD>, Te be Defined, Anwendungsrelevant
    Das Kapitel ist anwendungsrelevant. Einer der Projektbeteiligten muss bis zu einem vorgegebenen Zeitpunkt oder Musterstand eine beschriebene Aufgabe ausführen. Erstellen Sie die Elemente TEAM-MEMBER-REFS, SCHEDULE und DESC, um die Daten der Aufgabe zu erstellen.
<TEAM-MEMBER-REFS>
Verwenden Sie die Elemente <TEAM-MEMEBER-REF> innerhalb von <TEAM-MEMEBER-REFS>, um die Projektmitarbeiter zu benennen, denen eine Aufgabe übertragen wurde. Geben Sie im Attribut [TEAM-MEMBER] den Referenznamen eines Projektbeteiligten ein.
<SCHEDULE>
Verwenden Sie das Element <DATE> innerhalb von <SCHEDULE>, um den Zeitpunkt festzulegen, zu dem die Aufgabe eines Projektbeteiligten erledigt ist.
Verwenden Sie das Element <SAMPLE-REF> innerhalb von <SCHEDULE>, um den Musterstand festzulegen, bis zu dem die Aufgabe eine Projektbeteiligten erledigt ist. Geben Sie im Attribut [SAMPLE] den Referenznamen des Musterstandes ein.
Verwenden Sie im Element <SCHEDULE> entweder das Element <DATE> oder das Element <SAMPLE-REF>. Der festgelegte Fertigstellungszeitpunkt muss eingehalten werden.
<DESC>
Verwenden Sie dieses Element, um eine Beschreibung der zu erledigenden Aufgabe zu erstellen. Verwenden Sie dazu die Elemente, die im Kapitel 2.1.2.18. Darstellen der Projektdaten beschrieben werden.
TBD kann, abhängig vom Editor, als Entity-Referenz eingefügt werden, um noch zu bearbeitende Stellen im Fließtext zu markieren. An den entsprechenden Stellen wird der Text To be defined erzeugt.


2.3.3. Arbeiten mit freien Kapitel- und Themenstrukturen

Inhalt dieses Kapitels:
  • 2.3.3.1. Anlegen einer Kapitelstruktur
  • 2.3.3.2. Anlegen eines Themenabschitts


2.3.3.1. Anlegen einer Kapitelstruktur

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.3. Arbeiten mit freien Kapitel- und Themenstrukturen
2.3.3.1. Anlegen einer Kapitelstruktur

Mit den MSRDTDs haben Sie die Möglichkeit, Kapitel beliebiger Ordnung anzulegen. Aus redaktioneller Sicht wird jedoch empfohlen, Kapitel nur bis zur vierten Ordnung anzulegen. Führen Sie folgende Schritte aus, um eine Kapitelstruktur anzulegen:
  1. Fügen Sie das Element <CHAPTER> in Ihre Dokumentation ein.
  2. Erstellen Sie innerhalb von <CHAPTER> das Element <LONG-NAME>, um die Überschrift Ihres Kapitels einzugeben.
  3. Wenn Sie eine Kurzbezeichnung für Ihr Kapitel erstellen möchten, fügen Sie das Element <SHORT-NAME> ein. Geben Sie dort die Kurzbezeichnung Ihres Kapitels ein.
  4. Erstellen Sie bei <CHAPTER> die entsprechenden Fließtextelemente (siehe Kapitel 2.3.4. Arbeiten mit Fließtext), um den Inhalt zu beschreiben
  5. Wenn Sie ein Kapitel zweiter Ordnung erstellen möchten, fügen Sie das Element <CHAPTER> in das bereits bestehende Element <CHAPTER> ein. Führen Sie anschließend die zuvor beschriebenen Punkte durch, um den Fließtext innerhalb des Unterkapitels zu erstellen. Verfahren Sie ebenso, um Kapitel dritter und vierter Ordnung zu erstellen.
Modifizieren Sie folgende Attribute des Elementes <CHAPTER>, um auf ein Kapitel referenzieren zu können oder um einen Seitenumbruch vor dem Kapitel einfügen zu können:
[BREAK]
Wählen Sie an dieser Stellen den Attributwert BREAK aus, damit das Kapitel auf einer neuen Seite beginnt.
[ID]
Geben Sie an dieser Stellen einen Referenznamen zur Identifikation des Kapitels ein. Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
Das Element <CHAPTER> enthält neben allen Elementen, die im Kapitel 2.3. Erstellen allgemeiner Dokumentinhalte enthalten sind, auch noch administrative Daten für das gesamte Kapitel (siehe Kapitel 2.2. Erstellen administrativer Daten und MSR-Abfrage-Daten (siehe Kapitel 2.3.9. MSR-Abfrage).


2.3.3.2. Anlegen eines Themenabschitts

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.3. Arbeiten mit freien Kapitel- und Themenstrukturen
2.3.3.2. Anlegen eines Themenabschitts

Ein Thema ist eine abgeschlossene Sinneinheit innerhalb eines Kapitels. Eine weitere Strukturierung der Sinneinheiten wie bei der Kapitelstruktur ist hier nicht möglich. Führen Sie folgende Schritte aus, um einen Themenabschnitt anzulegen:
  1. Fügen Sie das Element <TOPIC-1> in das entsprechende Kapitel ein.
  2. Erstellen Sie das Element <LONG-NAME>, um die Überschrift Ihres Themenabschnitts einzugeben.
  3. Wenn Sie eine Kurzbezeichnung für Ihren Themenabschnitt erstellen möchten, fügen Sie das Element <SHORT-NAME> ein. Geben Sie dort die Kurzbezeichnung Ihres Themenabschnitts ein.
  4. Erstellen Sie bei <TOPIC-1> die entsprechenden Fließtextelemente (siehe Kapitel2.3.4. Arbeiten mit Fließtext), um das Thema zu beschreiben
Das Element <TOPIC-1> enthält neben den Fließtextelementen (siehe Kapitel 2.3.4. Arbeiten mit Fließtext das Element <MSR-QUERY-P-1>.


2.3.4. Arbeiten mit Fließtext

Inhalt dieses Kapitels:
  • 2.3.4.1. Absatzelemente
  • 2.3.4.2. Textelemente


2.3.4.1. Absatzelemente

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.4. Arbeiten mit Fließtext
2.3.4.1. Absatzelemente

Absatz
Verwenden Sie das Element <P>, um einen Absatz eines Fließtextes zu erstellen. Für diesen Absatz wird meist eine proportionale Schriftart verwendet. Innerhalb dieses Absatzes können die in Kapitel 2.3.4.2. Textelemente beschriebenen Elemente verwendet werden.
Absatz mit frei definierbaren Umbrüchen
Verwenden Sie das Element <VERBATIM>, um einen Absatz mit frei definierbaren Umbrüchen innerhalb eines Fließtextes zu erstellen. Für diesen Absatz wird meist eine nichtproportionale Schriftart verwendet. Zeilenumbrüche, Leerzeichen und Tabulatoren sind frei definierbar.
Beispiel:
Dieses Element wird dazu verwendet, Programm-Code und ASCII-Zeichenketten zu erstellen.
Formeln
Verwenden Sie das Element <FORMULA>, um eine Formel in eine Dokumentation einzufügen. Innerhalb dieses Elementes, können Sie die Formel mit folgenden fünf verschiedenen Elementen darstellen:
<GRAPHIC>
Verwenden Sie dieses Element, um eine Formel als Grafik-Element einzubinden.
<VERBATIM>
Verwenden Sie dieses Element, um eine Formel bestehend aus ASCII-Zeichen einzufügen.
<TEX-MATH>
Verwenden Sie dieses Element, um ein TeX-Formel einzufügen. Eine TeX-Formel kann von einem TeX- oder LaTeX-Prozessor verarbeitet werden.
<C-CODE>
Verwenden Sie dieses Element, um eine Formel einzufügen, die als C-Code definiert ist.
<GENERIC-MATH>
Verwenden Sie dieses Element, um semantische, mathematische Beschreibungen einzufügen, die von einem Math-Prozessor verarbeitet werden.
Verwenden Sie das Element <FORMULA-CAPTION>, um innerhalb des Elementes <FORMULA> die Beschriftung einer Formel zu erstellen. Geben Sie im Attribut <ID> des Elementes <FORMULA-CAPTION> den Refernznamen für die entsprechende Formel ein.
Im Anhang (siehe Kapitel 2.7. Formelsatz für einen TEX- basierten Formatierer) finden Sie den Formelsatz für einen TeX-basierten Formatierer.
Beispiel:
Testformel
34b/17+18*3a
Aufzählungen
Verwenden Sie das Element <LIST>, um Inhalte als Aufzählung darzustellen. Geben Sie das Element <ITEM> innerhalb des Elementes <LIST> ein, um die Aufzählungspunkte zu erstellen. Mit dem Attribut [TYPE] des Elementes <LIST> haben Sie die Möglichkeit, numerierte und nicht numerierte Aufzählungen zu erstellen.
Nicht numerierte Aufzählung
Wählen Sie den Attributtyp UNNUMBERED aus, um eine nicht numerierte Aufzählung zu erstellen. Nicht numerierte Aufzählungen können in beliebiger Ordnung erstellt werden. Aus redaktioneller Sicht wird empfohlen, Aufzählungen nur bis zur dritten Ordnung zu verwenden.
Numerierte Aufzählung
Wählen Sie den Attributtyp NUMBERED aus, um eine numerierte Aufzählung zu erstellen. Numerierte Aufzählung werden dazu verwendet, definierte Reihenfolgen darzustellen. Sie können in beliebiger Ordnung erstellt werden. Aus redaktioneller Sicht wird empfohlen, numerierte Aufzählungen nur bis zur zweiten Ordnung zu verwenden.
Beispiel:
  • Dies ist eine nicht numerierte Aufzählung erster Ordnung
    • Dies ist eine nicht numerierte Aufzählung zweiter Ordnung
  1. Dies ist eine numerierte Aufzählung erster Ordnung
    1. Dies ist eine numerierte Aufzählung zweiter Ordnung
Definitionslisten
Verwenden Sie das Element <DEF-LIST>, um eine Definitionsliste anzulegen. Eine Definitionsliste ist eine Marginalie (siehe Kapitel Marginalien), deren Einträge referenzierbar sind. Die Definitionsliste kann dazu verwendet werden, ein Glossar oder ein allgemeines Definitionsverzeichnis zu erstellen. Eine Definitionsliste sollte ausschließlich für Begriffsdefinitionen verwendet werden.
Wenn Sie das Element <DEF-LIST> erstellen, werden innerhalb dieses Elementes folgende Elemente eingefügt:
<DEF-ITEM>
Innerhalb dieses Elementes können Sie im <LONG-NAME>-Element den Eintrag eines Aufzählungselementes der Definitionsliste eingeben.
<DEF>
Innerhalb dieses Elementes können Sie im <P>-Element die Beschreibung zum Titel eingeben. Zur Anwendung des Elementes <P> siehe Kapitel Absatz
Beispiel:
Titel
Dies ist eine Definitionsliste. Auf Titel können Sie referenzieren.
Marginalien
Verwenden Sie das Element <LABELED-LIST>, um kurze Themenabschnitte strukturiert mit Hilfe eines gestalterischen Mittels darzustellen. Diese Beschreibung wird in zwei Spalten dargestellt. Die erste Spalte enthält die Benennung des Themas, fett dargestellt. Die zweite Spalte enthält die Beschreibung des Themas, als Absatz dargestellt.
Wenn Sie das Element <LABELED-LIST> erstellen, können innerhalb dieses Elementes folgende Elemente eingefügt werden:
<INDENT-SAMPLE>
Mit dem Element <INDENT-SAMPLE> erstellen Sie einen Platzhalter für die Breite der ersten Spalte Ihrer Marginalien. Verwenden Sie zur Definition des Zeilenumbruchs einer Marginalienbenennung die Attribute [NO-NEWLINE], [NEWLINE] und [NEWLINE-IF-NECESSARY].
  • [NO-NEWLINE] bedeutet einen Zeilenumbruch innerhalb der ersten Spalte. Beispiel:
    XXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXX
  • [NEWLINE] bedeutet keinen Zeilenumbruch innerhalb der ersten Spalte. Die Beschreibung zur Benennung beginnt in der zweiten Zeile. Beispiel:
    XXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXX
  • [NEWLINE-IF-NECESSARY] bedeutet keinen Zeilenumbruch in der ersten Spalte. Ist die Marginalienbenennung länger als unter <INDENT-SAMPLE> festgelegt, so beginnt die Beschreibung in der zweiten Zeile, andernfalls in der Ersten. Beispiel:
    XXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XXXXXX
<LABELED-ITEM>
Verwenden Sie dieses Element, um eine Marginalie innerhalb der Liste zu erstellen. Das Element <LABELED-ITEM> wird automatisch beim Erstellen des Elementes <LABELED-LIST> erzeugt. Innerhalb dieses Elementes können das Element <ITEM-LABEL> und weitere Absatzelemente erzeugt werden.
<ITEM-LABEL>
Innerhalb dieses Elementes können Sie im <LONG-NAME>-Element die Benennung der Marginalie eingeben. Diese Benennung wird in der ersten Spalte der Marginalie dargestellt.
Absatzelemente
Nach dem Element <ITEM-LABEL> können Sie die Absatzelemente <DEF-LIST>, <FIGURE>, <FORMULA>, <LABELED-LIST>, <LIST>, <NOTE>, <P> und <VERBATIM> erzeugen, um eine Beschreibung zu erstellen.
Beispiel:
Zur Beschreibung der Marginalienbenennung Beispiel können Sie alle Absatzelemente verwenden. Die Spaltenbreite der ersten Spalte ist im Element <INDENT-SAMPLE> festgelegt.
Hinweise
Verwenden Sie das Element <NOTE>, um Sicherheits- oder Bedienhinweise besonders hervorzuheben. Das Element besteht aus einem Icon und einem beschreibenden Text. Das Icon wird durch die Attributbeschreibung festgelegt. Wahlweise kann auch eine Überschrift erstellt werden.
Wenn Sie das Element <NOTE> erstellen, können innerhalb dieses Elementes folgende Elemente eingefügt werden:
<LABEL>
Verwenden Sie dieses Element, um optional eine Überschrift des Hinweises zu erstellen.
<P>
Verwenden Sie dieses Element, um den Hinweis zu formulieren. Das Element wird automatisch innerhalb von <NOTE> erzeugt.
Wählen Sie in der Attributliste des Elementes <NOTE> den Hinweistyp aus. Folgende Attribute stehen Ihnen zur Verfügung:
[CAUTION]
Verwenden Sie dieses Attribut, um auf Gefahren für Geräte und Personen bei der Bedienung hinzuweisen. Der vorgegebene Text Warnung wird erzeugt.
[HINT]
Verwenden Sie dieses Attribut, um besondere Bedienmerkmale hervorzuheben. Der vorgegebene Text Hinweis wird erzeugt.
[TIP]
Verwenden Sie dieses Attribut, um auf arbeitserleichternde Maßnahmen hinzuweisen. Der vorgegebene Text Tip wird erzeugt.
[INSTRUCTION]
Verwenden Sie dieses Attribut, um auf notwendige Anweisungen hinzuweisen. Der vorgegebene Text Anweisung wird erzeugt.
[EXERCISE]
Verwenden Sie dieses Attribut, um auf Praxisbeispiele hinzuweisen. Der vorgegebene Text Übung wird erzeugt.
[OTHER]
Verwenden Sie dieses Attribut, um andere Hinweise zu erstellen. Es wird kein vorgegebener Text erzeugt.
Beispiel:
Achtung: Überschrift des Hinweises
Der Hinweistyp wird in der Attributbeschreibung festgelegt. Der Text Warnung ist somit vorgegeben.
Parametertabellen
Verwenden Sie das Element <PRMS>, um Parametertabellen für physikalische Größen zu erstellen.
Wenn Sie das Element <PRMS> erstellen, werden innerhalb dieses Elementes folgende Elemente eingefügt:
<LABEL>
Verwenden Sie dieses Element, um optional eine Überschrift für die darauffolgenden Parametertabellen zu erstellen.
<PRM>
Verwenden Sie dieses Element, um eine Parametertabelle zu erstellen. Folgende Elemente können innerhalb von <PRM> erstellt werden, um einen Parameter darzustellen:
<LONG-NAME>
Verwenden Sie dieses Element, um die vollständige Bezeichnung eines Parameters einzugeben.
<SHORT-NAME>
Verwenden Sie dieses Element, um die Kurzbezeichnung eines Parameters einzugeben.
<PRM-CHAR>
Verwenden Sie dieses Element, um nachfolgende Parameterwerte zu erstellen.
<DESC>
Verwenden Sie dieses Element, um eine zusätzliche Beschreibung zur Parametertabelle einzugeben.
<COND>
Verwenden Sie dieses Element, um Randbedingungen, für die die Parameterwerte gültig sind, einzugeben.
<MIN>
Verwenden Sie dieses Element, um die Minimalwerte eines Parameters einzugeben.
<MAX>
Verwenden Sie dieses Element, um die Maximalwerte eines Parameters einzugeben.
<ABS>
Verwenden Sie dieses Element, um die Absolutwerte eines Parameters einzugeben.
<TYP>
Verwenden Sie dieses Element, um die typischen Werte eines Parameters einzugeben.
<TOL>
Verwenden Sie dieses Element, um die Toleranzwerte eines Parameters einzugeben.
<UNIT>
Verwenden Sie dieses Element, um die Einheit eines Parameters einzugeben.
<TEXT>
Verwenden Sie dieses Element, um beschreibenden Text in ein Tabellenfeld einzugeben.
<REMARK>
Verwenden Sie dieses Element, um zusätzliche Beschreibungen zu einem Parameter einzugeben.
Beispiel:
Parametertabellen können dazu verwendet werden, Minimal- und Maximalwerte der Betriebsspannung darzustellen:
Ub
Betriebsspannung
Zusätzliche Beschreibung zum Parameter Betriebsspannung
Bezeichnung Kürzel Min Typ Max Abs Tol Einheit Hinweis
Betriebsspannung
  • Eine Randbedingung könnte die Betriebstemperatur sein.
 Ub Minimalwert Typischer Wert Maximalwert Art der Einheit, z.B. V 1.
Hinweise:
1.
Zusätzliche Beschreibung zur Parameterdarstellung.


2.3.4.2. Textelemente

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.4. Arbeiten mit Fließtext
2.3.4.2. Textelemente

Hervorheben eines Textes
Verwenden Sie das Element <E>, um innerhalb eines Absatzelementes Textteile hervorzuheben. Wählen Sie als Attributtyp [BOLD] , um die Hervorhebung fett darzustellen, wählen Sie [ITALIC], um die Hervorhebung kursiv darzustellen.
Beispiel:
Das Wort Verstärkung wird fett dargestellt.
Das Wort Verstärkung wird kursiv dargestellt.
Tiefstellen eines Textes
Verwenden sie das Element <SUB>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart unterhalb der Grundlinie darzustellen.
Beispiel:
Die Zahl 10wird tiefer gestellt.
Hochstellen eines Textes
Verwenden sie das Element <SUP>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart oberhalb der Grundlinie darzustellen.
Beispiel:
Die Zahl 10wird höher gestellt.
Technische Begriffe
Verwenden Sie das Element <TT>, um technische Begriffe innerhalb der Absatzelemente zu formatieren. Verwenden Sie folgende Attributtypen, um verschiedene technische Begriffstypen darzustellen:
[SGMLTAG]
Verwenden Sie diesen Attributtyp, um ein SGML-Element innerhalb eines Absatzelementes darzustellen (Darstellung: <SGML-ELEMENT>).
[SGML-ATTRIBUTE]
Verwenden Sie diesen Attributtyp, um ein SGML-Attribut innerhalb eines Absatzelementes darzustellen (Darstellung: [SGML-ATTRIBUT]).
[TOOL]
Verwenden Sie diesen Attributtyp, um Processing-Tools innerhalb eines Absatzelementes darzustellen (Darstellung: Processing-Tool). Es kann sich dabei sowohl um Software als auch um mechanische Hilfsmittel handeln. Es sollte jedoch immer der Zweck des Tools angezeigt werden und nicht ein spezieller Produktname.
[PRODUCT]
Verwenden Sie diesen Attributtyp, um einen Produktnamen innerhalb eines Absatzelementes darzustellen (Darstellung: MetaMorphosis).
[VARIABLE]
Verwenden Sie diesen Attributtyp, um eine nicht-formelle Variable innerhalb eines Absatzelementes darzustellen (Darstellung: VAR). Sie wird dazu eingesetzt, Variablen auf Ihre Übereinstimmung zu überprüfen und Variablenlisten für nicht-formelle Berichte zu erstellen. Sie können diese Variable ebenfalls in der ECU-Software verwenden, wenn kein <SW-DATA-DICTIONARY> für das Dokument vorhanden ist. Formell entspricht dieser Attributtyp dem Element <XREF>.
STATE
Verwenden Sie diesen Attributtyp, um einen Prozess-Status innerhalb eines Absatzelementes darzustellen (Darstellung: revised).
[PRM]
Verwenden Sie diesen Attributtyp, um einen Prozess-Status innerhalb eines Absatzelementes darzustellen (Darstellung: <KFZW>). Dieser Attributtyp wird in der ECU-Software zur Darstellung von Kalibrationsparametern verwendet, wenn kein <SW-DATA-DICTIONARY> für das Dokument vorhanden ist. Formell entspricht dieser Attributtyp dem Element <XREF>.
[MATERIAL]
Verwenden Sie diesen Attributtyp, um einen Materialtyp innerhalb eines Absatzelementes darzustellen (Darstellung: Plastik).
[CONTROL-ELEMENT]
Verwenden Sie diesen Attributtyp, um Kontrollelemente innerhalb eines Absatzelementes darzustellen (Darstellung: Schaltfläche X). Kontrollelemente können z.B. Schaltflächen, Menüpunkte, Kippschalter, Tasten usw. sein.
[CODE]
Verwenden Sie diesen Attributtyp, um Eingabebefehle eines Programmes innerhalb eines Absatzelementes darzustellen (Darstellung: mm crp.sgm).
[ORGANISATION]
Verwenden Sie diesen Attributtyp, um den Namen einer Organisation innerhalb eines Absatzelementes darzustellen (Darstellung: ISO).
[OTHER]
Verwenden Sie diesen Attributtyp, um zusätzliche technische Begriffe innerhalb eines Absatzelementes darzustellen (Darstellung: OtherTT). Dies ist eine Möglichkeit, benutzerspezifische Anpassungen zu erstellen. Sie müssen mit dem Attribut [USER-DEFINED-TYPE] gekennzeichnet sein und vom Formatierer bearbeitet werden können.
Beispiel:
<SGMLTAG> wird zur Darstellung eines SGML-Elementes verwendet.
Externe Standards
Verwenden Sie das Element <STD>, um auf externe Standards innerhalb eines Absatzelementes zu verweisen.
Wenn Sie das Element <STD> erstellen, werden innerhalb dieses Elementes folgende Elemente eingefügt:
<LONG-NAME>
Geben Sie innerhalb dieses Elementes die komplette Bezeichnung des Standards ein.
<SHORT-NAME>
Geben Sie innerhalb dieses Elementes die Kurzform oder die Kennziffer des Standards ein.
<SUBTITLE>
Geben Sie innerhalb dieses Elementes eine Teilüberschrift des Standards ein.
<DATE-1>
Geben Sie innerhalb dieses Elementes das Gültigkeitsdatum des Standards ein.
<STATE-1>
Geben Sie innerhalb dieses Elementes die Version und den Zustand des Standards ein.
<URL>
Geben Sie innerhalb dieses Elementes die Lokation ein, unter der der Standard zu finden ist.
<POSITION>
Geben Sie innerhalb dieses Elementes Verweise auf die relevanten Stellen des Standards ein.
Beispiel:
Darstellung des Standard [Qualitätsmanagementsysteme - Grundlagen und Begriffe;DIN EN ISO 9000 QM;2000-12;http:\\www.DIN.de;]
Querverweis zu einem externen Dokument
Verwenden Sie das Element <XDOC>, um auf ein externes Dokument zu verweisen. Dieses Dokument muss nicht elektronisch vorliegen. Innerhalb von <XDOC> können Sie folgende Elemente einfügen:
<LONG-NAME>
Geben Sie in diesem Element den Titel des externen Dokumentes ein.
<SHORT-NAME>
Geben Sie in diesem Element die Kurzbezeichnung des externen Dokumentes ein.
<NUMBER>
Geben Sie in diesem Element die Versionsnummer des externen Dokumentes ein.
<DATE-1>
Geben Sie in diesem Element das Erstelldatum des externen Dokumentes ein.
<PUBLISHER>
Geben Sie in diesem Element den Herausgeber des externen Dokumentes ein.
<URL>
Geben Sie in diesem Element die Lokation ein, unter der das Dokument zu finden ist.
<POSITION>
Geben Sie in diesem Element Abschnitte des externen Dokumentes ein, auf die verwiesen werden soll.
Beispiel:
Elementes and Attributes of MESRREP.DTD
Querverweis zu einer externen Datei
Verwenden Sie das Element <XFILE>, um auf eine externe Datei zu verweisen, die vom SGML-Processing-System nicht bearbeitet werden kann. Innerhalb von <XFILE> können Sie folgende Elemente einfügen:
<LONG-NAME>
Geben Sie in diesem Element die Bezeichnung der externen Datei ein.
<SHORT-NAME>
Geben Sie in diesem Element eine Kurzbezeichnung für die externe Datei ein.
<URL>
Geben Sie in diesem Element die Lokation ein, unter der die Datei zu finden ist.
<NOTATION>
Geben Sie in diesem Element die Notation/das Format der Datei ein.
<TOOL>
Geben Sie in diesem Element das Tool ein, mit dem die Datei erstellt wurde.
<TOOL-VERSION>
Geben Sie in diesem Element die Versionsnummer des Tools ein, mit dem die externe Datei erstellt wurde.
Beispiel:
[motronic.asc;MOTRONIC;http:\\www.motronic.de;concept-ascii-format;concept;2.7;]
Allgemeine Querverweise
Verwenden Sie die Elemente <XREF> und <XREF-TARGET>, um Querverweise innerhalb des Dokumentes zu erstellen. Eine detaillierte Beschreibung dazu finden Sie im Kapitel 2.3.7.2. Allgemeine Querverweise.
Text einer MSR-Abfrage
Erstellen Sie mit dem Element <MSR-QUERY-TEXT> in einen Text. Eine detaillierte Beschreibung dazu finden Sie im Kapitel 2.3.9. MSR-Abfrage.
Index
Verwenden Sie das Element <IE> innerhalb der Absatzelemente, um einen Index zu erstellen, der im Indexverzeichnis erscheinen soll. Geben Sie innerhalb des Elementes <IE> den Text ein, der im Indexverzeichnis erscheinen soll. Dieser Text erscheint nicht im Fließtext.
Beispiel:
Dies ist ein Beispiel-Index .
Fußnoten
Verwenden Sie das Element <FT>, um eine Fußnote zu erstellen. Das Element <FT> kann innerhalb eines der Absatzelemente verwendet werden. Fußnoten werden meist hochgestellt dargestellt. Der Inhalt der Fußnote befindet sich gewöhnlich am Ende einer Seite.
Beispiel:
In diesem Satz wird auf die Fußnote referenziert [image] .

Geben Sie an dieser Stelle den Text ein, der in der Fußnote stehen soll.


2.3.5. Arbeiten mit Grafiken

Inhalt dieses Kapitels:
  • 2.3.5.1. Erstellen von Grafiken
  • 2.3.5.2. Einbinden von Grafiken
  • 2.3.5.3. Ändern der Grafikdarstellung
  • 2.3.5.4. Erstellen der Bildbeschriftung


2.3.5.1. Erstellen von Grafiken

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.5. Arbeiten mit Grafiken
2.3.5.1. Erstellen von Grafiken

In einem XML/SGML-Dokument können nur ASCII-Grafiken erstellt werden. Beachten Sie folgende Punkte beim Erstellen von externen Grafiken:
  • Erstellen Sie Grafiken, die in ein XML/SGML-Dokument eingebunden werden sollen, mit einem Grafikprogramm wie z.B. Corel Draw, Designer oder Visio.
  • Konvertieren Sie Grafiken, die mit einem Grafikprogramm erstellt wurden in folgende Formate:
    • EPS mit TIFF-Header (für TeX-Formatierer)
    • GIF, BMP, TIF, JPEG
      Diese Formate werden vom Formatierer in EPS konvertiert.
  • Die Größe der erstellten Grafik sollte die Seitengröße, bei DIN A4, von 17 x 22 cm nicht überschreiten.


2.3.5.2. Einbinden von Grafiken

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.5. Arbeiten mit Grafiken
2.3.5.2. Einbinden von Grafiken

Hinweis
Beim Dokumentaustausch müssen alle Grafiken mit dem XML/SGML-Dokument zusammen ausgetauscht werden. Dazu wird empfohlen, die Grafiken in einem ZIP-Archiv zu komprimieren.
Verwenden Sie das Element <FIGURE>, um Grafiken in ein Dokument einzubinden. Sie haben dazu folgende drei Möglichkeiten:
  • Einbinden einer Grafik, die mit einem Grafikprogramm erstellt wurde
  • Einbinden einer ASCII-Grafik
  • Erstellen einer Grafikbeschreibung
Kann eine bereits vorgegebene Grafik in einem System nicht dargestellt werden, so verwendet der Formatierer statt dessen die ASCII-Grafik. Kann auch die ASCII-Grafik nicht dargestellt werden, wird die Beschreibung der Grafik innerhalb des Elementes <DESC> angezeigt.
Wählen Sie im Attribut [FLOAT] den Wert FLOAT aus, wenn die Grafik in den Textfluß eingefügt werden soll. Wählen Sie NO-FLOAT aus, wenn die Grafik den Fließtext überlagern soll.
Einbinden einer vorgegebenen Grafik
Hinweis
Die Grafikdatei sollte sich immer im selben Verzeichnis befinden wie die SGML-Datei, in die die Grafik eingefügt werden soll.
Erstellen Sie im Element <FIGURE> das Element <GRAPHIC>, um eine Grafik einzubinden, die mit einem Grafikprogramm erstellt wurde. Spezifizieren Sie folgende Attribute des Elementes <GRAPHIC>, um die Grafik einzubinden:
[FILENAME]
Geben Sie hier den Dateinamen ein, unter dem das Wiedergabesystem die Grafik aufrufen kann. Das Format ist bei diesem Attribut unbedeutend. Abhängig vom Wiedergabesystem könnte die Grafik in einer firmenspezifischen Umgebung eingebunden sein. Um die passende Grafikdarstellung zu erreichen, müßte nur die Extension geändert werden.
[CATEGORY]
Geben Sie hier die Kategorie der Grafik ein. Dies kann dazu verwendet werden, eine Liste von Grafiken bestimmter Kategorien zu erstellen. Ihnen stehen die Kategorien Barcode, Conceptual, Engineering, Flowchart, Graph, Logo, Schematic und Waveform zur Verfügung.
[NOTATION]
Geben Sie hier das Format der Grafikdatei an. Dies wird für unterstützte Zeichensysteme von SGML-Applikationen benötigt.
Beispiel:
Einbinden einer ASCII-Grafik
Erstellen Sie im Element <FIGURE> das Element <VERBATIM>, um eine ASCII-Grafik einzubinden oder direkt zu erstellen. Die ASCII-Grafik wird auch ersatzweise dann angezeigt, wenn das System eine externe Grafik, die ander entsprechenden Stelle vorgesehen wäre, nicht darstellen kann.
Beispiel:

 \ | / @ @ ------oOO---(_)---OOo------
Erstellen einer Grafikbeschreibung
Erstellen Sie im Element <FIGURE> das Element <DESC>, um eine Grafikbeschreibung zu erstellen. Dies empfiehlt sich als zusätzliche Beschreibung einer Grafik, da manche Systeme keine Grafiken anzeigen können.
Beispiel:

In der Grafik wird das Logo der Firma TZKom dargestellt.


2.3.5.3. Ändern der Grafikdarstellung

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.5. Arbeiten mit Grafiken
2.3.5.3. Ändern der Grafikdarstellung

Hinweis
Wird nur Höhe oder Breite einer Grafik verändert, so führt dies zu einer verzerrten Darstellung der Grafik.
Um eine eingebundene Grafik, die mit einem Grafikprogramm erstellt wurde, zu ändern, müssen folgende Attributwerte des Elementes <GRAPHIC> geändert werden:
[FIT]
Modifizieren Sie das Attribut [FIT], um festzulegen, auf welche Art die Grafik eingefügt werden soll. Sie haben folgende Möglichkeiten:
Geben Sie den Attributwert 0 ein, um eine Grafik in ihrer Originalgröße einzufügen. Ist sie zu groß für den vorgesehenen Freiraum, so wird sie angepaßt.
Geben Sie den Attributwert 1 ein, um eine Grafik an den vorgesehenen Freiraum anzupassen. Dies ist nicht der Fall, wenn Höhe und Breite der Grafik durch die Attribute [HEIGHT] und [WIDTH] bereits festgelegt sind.
Geben Sie den Attributwert 2 ein, um eine Grafik im Uhrzeigersinn um 90° zu drehen, wenn Sie zu breit für den vorgesehenen Freiraum ist. Ist Sie anschließend zu hoch für den vorgesehenen Freiraum, wird sie angepaßt. Dies ist nicht der Fall, wenn Höhe und Breite der Grafik durch die Attribute [HEIGHT] und [WIDTH] bereits festgelegt sind.
Geben Sie den Attributwert 3 ein, um eine Grafik im Uhrzeigersinn um 90° zu drehen. Ist Sie anschließend zu groß für den vorgesehenen Freiraum, wird sie angepaßt. Dies ist nicht der Fall, wenn Höhe und Breite der Grafik durch die Attribute [HEIGHT] und [WIDTH] bereits festgelegt sind.
Geben Sie den Attributwert 4 ein, um eine Grafik im Uhrzeigersinn um 90° so zu drehen, dass es am günstigsten an den vorgesehenen Freiraum angepaßt werden kann. Ist Sie anschließend zu groß für den vorgesehenen Freiraum, wird sie angepaßt. Dies ist nicht der Fall, wenn Höhe und Breite der Grafik durch die Attribute [HEIGHT] und [WIDTH] bereits festgelegt sind.
[SCALE]
Modifizieren Sie das Attribut [SCALE], um die Gesamtgröße der Grafik proportional zu verändern. Geben Sie eine Zahl größer 1 ein, um die Grafik zu vergrößern. Geben Sie ein Zahl zwischen 0 und 1 ein, um die Grafik zu verkleinern.
[HEIGHT]
Modifizieren Sie das Attribut [HEIGHT], um die Höhe der Grafik zu verändern. Geben Sie für die Höhe der Grafik eine reale Größe mit Einheit ein, z.B. 12 cm. Wenn Sie die Höhe der Grafik mit dem Attribut [HEIGHT] festlegen, so verfallen die Höhenanpassungen der anderen Attribute.
[WIDTH]
Modifizieren Sie das Attribut [WIDTH], um die Breite der Grafik zu verändern. Geben Sie für die Breite der Grafik eine reale Größe mit Einheit ein, z.B. 6 cm. Wenn Sie die Breite der Grafik mit dem Attribut [WIDTH] festlegen, so verfallen die Höhenanpassungen der anderen Attribute.

Funktion wird von XMetaL nicht unterstützt.
Funktion wird von XMetaL nicht unterstützt.


2.3.5.4. Erstellen der Bildbeschriftung

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.5. Arbeiten mit Grafiken
2.3.5.4. Erstellen der Bildbeschriftung

Erstellen Sie im Element <FIGURE> das Element <FIGURE-CAPTION>, um eine Bildbeschriftung zu erstellen. Die Bildnumerierung mit Text, z.B. Abbildung 1, wird dabei automatisch erstellt. Geben Sie anschließend im Element <LONG-NAME> den Titel zum Inhalt der Grafik ein.
Beispiel:
Abbildung 7: Bildbeschriftung zur folgenden Grafik


2.3.6. Arbeiten mit Tabellen

Inhalt dieses Kapitels:
  • 2.3.6.1. Hinweis zum Arbeiten mit Tabellen
  • 2.3.6.2. Aufbau Strukturierter Tabellen
  • 2.3.6.3. Einfügen von Reihen und Spalten
  • 2.3.6.4. Einfügen und Ausrichten von Text und Grafiken in Tabellen
  • 2.3.6.5. Erstellen der Tabellenüberschrift
  • 2.3.6.6. Erstellen von Zeilen- und Spaltenverschmelzungen
  • 2.3.6.7. Arbeiten mit Begrenzungslinien


2.3.6.1. Hinweis zum Arbeiten mit Tabellen

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.6. Arbeiten mit Tabellen
2.3.6.1. Hinweis zum Arbeiten mit Tabellen

Hinweis
In diesem Kapitel wird beschrieben, wie eine strukturierte Tabelle auf Editor-Basis erstellt werden kann. Die meisten Editoren besitzen jedoch ein Plug-in, um Tabellen mit Hilfe von Menüs und Schaltflächen zu erstellen. Eine detaillierte Spezifikation der Tabellenelemente und -attribute finden Sie unter OASIS Technical Memorandum TM 9502:1995


2.3.6.2. Aufbau Strukturierter Tabellen

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.6. Arbeiten mit Tabellen
2.3.6.2. Aufbau Strukturierter Tabellen

Verwenden sie das Element <TABLE>, um eine Tabelle zu erstellen. Für dieses Element können folgende Attribute festgelegt werden:
[TABSTYLE]
Geben Sie an dieser Stelle die Identifikation eines externen Tabellen-Styles ein.
[TOCENTRY]
Geben Sie den Attributwert 0 ein, wenn die Tabellenüberschrift nicht im Tabellenverzeichnis erscheinen soll.
Geben Sie den Attributwert 1 ein, wenn die Tabellenüberschrift im Tabellenverzeichnis erscheinen soll.
[SHORTENTRY]
Geben Sie den Attributwert 0 ein, wenn Sie die Kurzbezeichnung <SHORT-NAME> nicht in das Tabellenverzeichnis übernehmen möchten.
Geben Sie den Attributwert 1 ein, wenn Sie die Kurzbezeichnung <SHORT-NAME> in das Tabellenverzeichnis übernehmen möchten.
[PGWIDE]
Geben Sie den Attributwert 0 ein, wenn die Tabellenbreite der Breite des Textflusses entsprechen soll.
Geben Sie den Attributwert 1 ein, wenn die Tabellenbreite der Seitenbreite entsprechen soll.
Dieses Attribut ist nicht wirksam, wenn das Attribut [ORIENT] auf LAND gesetzt ist.
[FLOAT]
Wählen Sie im diesem Attribut den Wert FLOAT aus, wenn die Tabelle in den Textfluß eingefügt werden soll. Wählen Sie NO-FLOAT aus, wenn die Tabelle den Fließtext überlagern soll.
Eine Tabelle kann aus mehreren Tabellengruppen bestehen. Verwenden Sie das Element <TGROUP>, um eine Tabellengruppe zu erstellen. Die Reihen- und Spalteninformationen werden jeweils für eine Tabellengruppe festgelegt. In Kapitel 2.3.6.3. Einfügen von Reihen und Spalten finden sie eine detaillierte Beschreibung zur Vorgehensweise beim Einfügen von Reihen und Spalten.
Eine strukturierte Tabelle kann eine Kopfzeile, Standardzeilen und eine Fußzeile enthalten, die jeweils aus Zellen bestehen. Sie können sowohl komplexe Anordnungen von Informationen sein, als auch nur aus einer einzigen Zelle bestehen.
Beispiel:
Beispieltabelle
Kopfzeile, Spalte1 | Kopfzeile, Spalte 3 | Kopfzeile, Spalte 2
Inhalt der Spalte 1 | Inhalt der Spalte 2 | Inhalt der Spalte 3 auch in der nächsten Zeile
Inhalt von Spalte 1 und 2


2.3.6.3. Einfügen von Reihen und Spalten

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.6. Arbeiten mit Tabellen
2.3.6.3. Einfügen von Reihen und Spalten

Definieren der Tabellengruppe
Verwenden Sie das Element <TGROUP>, um eine Tabellengruppe einzufügen und zu spezifizieren. Modifizieren Sie dazu folgende Attributwerte:
[COLS]
Geben Sie an dieser Stelle die Anzahl der Spalten der Tabellengruppe ein.
[TGROUPSTYLE]
Geben Sie an dieser Stelle die Identifikation eines externen Tabellengruppen-Styles ein.
Definieren der Spalten
Verwenden Sie das Element <COLSPEC> innerhalb einer Tabellengruppe, um eine Spalte einzufügen und zu spezifizieren. Modifizieren Sie dazu folgende Attributwerte:
[COLNUM]
Geben Sie an dieser Stelle die Plazierung der modifizierten Spalte innerhalb der Tabelle an, z.B. 1 für die erste Spalte.
[COLNAME]
Geben Sie an dieser Stelle einen Identifikationsnamen für die modifizierte Spalte ein, z.B. Spalte1 für die erste Spalte.
[COLWIDTH]
Geben Sie an dieser Stelle die Breite der modifizierten Spalte innerhalb der Tabelle an. Sie können Absolutwerte wie z.B. 4 cm eingeben, oder Relativwerte, die mit * markiert werden, z.B. 2* für doppelte Spaltenbreite im Vergleich zu den anderen Spalten.
Definieren der Kopfzeile
Verwenden Sie innerhalb des Elementes <THEAD> das Element <ROW>, um eine Kopfzeile zu erstellen.
Definieren der Reihen für Tabelleninhalte
Verwenden Sie innerhalb des Elementes <TBODY> das Element <ROW>, um eine Reihe zu erstellen. Die Anordnung der <ROW>-Elemente bei der Erstellung entspricht der Anordnung der Reihen in der Tabellendarstellung.
Definieren der Fußzeile
Verwenden Sie innerhalb des Elementes <TFOOT> das Element <ROW>, um eine Fußzeile zu erstellen.


2.3.6.4. Einfügen und Ausrichten von Text und Grafiken in Tabellen

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.6. Arbeiten mit Tabellen
2.3.6.4. Einfügen und Ausrichten von Text und Grafiken in Tabellen

Einfügen von Text in eine Tabelle
Erstellen Sie innerhalb des Elementes <ENTRY> das Absatzelement mit dem der Inhalt der Zelle dargestellt werden soll, z.B. <P>. Das Element <ENTRY> wird innerhalb des Elementes <ROW> automatisch erzeugt, wenn Sie das Element <TABLE> erstellen.
Einfügen einer Grafik in eine Tabelle
Erstellen Sie innerhalb des Elementes <ENTRY> das Element <FIGURE>. Das Element <ENTRY> wird innerhalb des Elementes <ROW> automatisch erzeugt, wenn Sie das Element <TABLE> erstellen. Fügen Sie die Grafik, wie in Kapitel 2.3.5.2. Einbinden von Grafiken beschrieben, ein.
Drehen der Tabelleninhalte
Modifizieren Sie das Attribut [ORIENT] im Element <TABLE>, um festzulegen, ob Tabelleninhalte horizontal oder vertikal dargestellt werden. Sie können zwischen folgenden Werten wählen:
PORT
Wählen Sie diesen Attributwert, um den Tabelleninhalt parallel zu den Absatzelementen darzustellen.
LAND
Wählen Sie diesen Attributwert, um den Tabelleninhalt 90° gedreht zu den Absatzelementen darzustellen.
Horizontales Ausrichten des Tabelleninhalts
Modifizieren Sie das Attribut [ALIGN], um den Tabelleninhalt horizontal auszurichten. Sie haben folgende Möglichkeiten:
LEFT
Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT
Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER
Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY
Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR
Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
Das Attribut [ALIGN] kann in folgenden Elementen modifiziert werden:
  • <TGROUP>
  • <COLSPEC>
  • <SPANSPEC>
  • <ENTRY>
Höchste Priorität bei der Ausrichtung hat das Element <ENTRY>, anschießend in dieser Reihenfolge <SPANSPEC>, <COLSPEC> und <TGROUP>.
Vertikales Ausrichten des Tabelleninhaltes
Modifizieren Sie das Attribut [VALIGN], um den Tabelleninhalt vertikal auszurichten. Sie haben folgende Möglichkeiten:
TOP
Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM
Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE
Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
Das Attribut [VALIGN] kann in folgenden Elementen modifiziert werden:
  • <THEAD>
  • <TBODY>
  • <TFOOT>
  • <ROW>
  • <ENTRY>
Höchste Priorität bei der Ausrichtung hat das Element <ENTRY> und anschießend <ROW>. Die Elemente <THEAD>; <TBODY> und <TFOOT> sind gleichberechtigt und haben niedrigste Priorität.

Werden Texte einer Zelle nicht korrekt umgebrochen, kann an dieser Stelle ein Leerzeichen eingefügt werden, um den Umbruch zu erzwingen.


2.3.6.5. Erstellen der Tabellenüberschrift

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.6. Arbeiten mit Tabellen
2.3.6.5. Erstellen der Tabellenüberschrift

Erstellen Sie im Element <TABLE> das Element <TABLE-CAPTION>, um eine Tabellenüberschrift zu erstellen. Die Bildnumerierung mit Text, z.B. Tabelle 1, wird dabei automatisch erstellt. Geben Sie anschließend im Element <LONG-NAME> den Titel zum Inhalt der Tabelle ein.
Beispiel:
Inhaltsangabe der Tabelle
Inhalt der Tabelle


2.3.6.6. Erstellen von Zeilen- und Spaltenverschmelzungen

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.6. Arbeiten mit Tabellen
2.3.6.6. Erstellen von Zeilen- und Spaltenverschmelzungen

Spaltenverschmelzungen
Modifizieren Sie das Element <SPANSPEC> im Element <TGROUP>, um die Identifikationdaten für eine Spaltenverschmelzung festzulegen. Modifizieren Sie folgende Attribute:
[NAMEST]
Geben Sie an dieser Stelle die Identifikationsnummer der ersten Spalte der Spaltenverschmelzung ein. Die Identifikationsnummer wird im Attribut [COLNUM] des Elementes <COLSPEC> festgelegt.
[NAMEEND]
Geben Sie an dieser Stelle die Identifikationsnummer der letzten Spalte der Spaltenverschmelzung ein. Die Identifikationsnummer wird im Attribut [COLNUM] des Elementes <COLSPEC> festgelegt.
[SPANNAME]
Geben Sie an dieser Stelle einen Identifikationsnamen für die spezifizierte Spaltenverschmelzung ein.
Führen Sie folgenden Arbeitsschritte aus, um eine Spaltenverschmelzung zu erstellen:
  1. Modifizieren Sie das Element <SPANSPEC> im Element <TGROUP> wie oben beschrieben.
  2. Geben Sie im Attribut [NAMEST] des Elementes <ENTRY> die Identifikationsnummer der ersten Spalte der Spaltenverschmelzung ein, in der der Tabelleninhalt erscheinen soll.
  3. Geben Sie im Attribut [NAMEEND] des Elementes <ENTRY> die Identifikationsnummer der letzten Spalte der Spaltenverschmelzung ein, in der der Tabelleninhalt erscheinen soll.
  4. Geben Sie im Attribut [SPANNAME] des Elementes <ENTRY> den Identifikationsnamen der Spaltenverschmelzung ein, in der der Tabelleninhalt erscheinen soll.
  5. Erstellen Sie im Element <ENTRY> ein Absatzelement, um den Tabelleninhalt für die Spaltenverschmelzung einzugeben.
Zeilenverschmelzungen
Modifizieren Sie im Element <ENTRY> das Attribut [MOREROWS], um die entsprechende <ENTRY>-Zelle mit den Zellen der darauffolgenden Zeilen zu verschmelzen.
Geben Sie 0 ein, wenn Sie keine Zeilenverschmelzung wünschen.
Geben Sie 1 ein, wenn Sie die Zelle mit der Zelle der nächsten Zeile verschmelzen möchten.
Geben Sie eine Zahl n ein, wenn Sie die Zelle mit Zellen der n darauffolgenden Zeilen verschmelzen möchten.


2.3.6.7. Arbeiten mit Begrenzungslinien

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.6. Arbeiten mit Tabellen
2.3.6.7. Arbeiten mit Begrenzungslinien

Rahmen und Begrenzungslinien der gesamten Tabelle
Modifizieren Sie folgende Attribute im Element <TABLE>, um Rahmen und Begrenzungslinien der gesamten Tabelle zu erstellen. Die Definition für die Begrenzungslinien der Tabelle wird aufgehoben durch die Definition der Begrenzungslinien für Tabellengruppe, Spalte, Reihe und Zelle.
<FRAME>
Wählen Sie TOP aus, wenn die Begrenzungslinie am oberen Rand der Tabelle angezeigt werden soll.
Wählen Sie BOTTOM aus, wenn die Begrenzungslinie am untern Rand der Tabelle angezeigt werden soll.
Wählen Sie TOPBOT aus, wenn die Begrenzungslinie am oberen und am unteren Rand der Tabelle angezeigt werden soll.
Wählen Sie ALL aus, wenn die Begrenzungslinien am gesamten Rand der Tabelle angezeigt werden sollen.
Wählen Sie SIDES aus, wenn die Begrenzungslinien an den Seitenrändern der Tabelle angezeigt werden sollen.
Wählen Sie NONE aus, wenn keine Begrenzungslinie der Tabelle angezeigt werden soll.
[COLSEP]
Legen Sie an dieser Stelle fest, ob für die Spalten innerhalb der Tabelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
Legen Sie an dieser Stelle fest, ob für die Spalten innerhalb der Tabelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
Begrenzungslinien innerhalb einer Tabellengruppe
Modifizieren Sie folgende Attribute im Element <TGROUP>, um Rahmen und Begrenzungslinien der Tabellengruppe zu erstellen. Die Definition für die Begrenzungslinien der Tabellengruppe wird aufgehoben durch die Definition der Begrenzungslinien für Spalte, Reihe und Zelle.
[COLSEP]
Legen Sie an dieser Stelle fest, ob für die Spalten innerhalb der Tabellengruppe Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
Legen Sie an dieser Stelle fest, ob für die Spalten innerhalb der Tabellengruppe Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
Begrenzungslinien innerhalb einer Spalte
Modifizieren Sie folgende Attribute im Element <COLSPEC>, um Begrenzungslinien innerhalb einer Spalte zu erstellen:
[COLSEP]
Legen Sie an dieser Stelle fest, ob für die modifizierte Spalte innerhalb der Tabelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
Legen Sie an dieser Stelle fest, ob für die modifizierte Spalte innerhalb der Tabelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
Begrenzungslinien innerhalb einer Reihe
Geben beim Attribut [ROWSEP] 0 ein, wenn keine Reihenlinien angezeigt werden sollen. Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
Begrenzungslinien innerhalb einer Zelle
Modifizieren Sie folgende Attribute im Element <ENTRY>, um Rahmen und Begrenzungslinien einer Zelle zu erstellen. Durch die Definition für die Begrenzungslinien der Zelle werden alle anderen Definitionen für Begrenzungslinien aufgehoben.
[COLSEP]
Legen Sie an dieser Stelle fest, ob für die modifizierte Zelle innerhalb der Tabelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
Legen Sie an dieser Stelle fest, ob für die modifizierte Zelle innerhalb der Tabelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.


2.3.7. Arbeiten mit Querverweisen

Inhalt dieses Kapitels:
  • 2.3.7.1. Verweiskonzept
  • 2.3.7.2. Allgemeine Querverweise
  • 2.3.7.3. Spezielle Querverweise
  • 2.3.7.4. Dokumentübergreifende Querverweise


2.3.7.1. Verweiskonzept

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.7. Arbeiten mit Querverweisen
2.3.7.1. Verweiskonzept

Abbildung 8: Übersicht zu Speziellen und Dokumentübergreifenden Querverweisen
Das Verweiskonzept der MSR-Report besteht aus folgenden drei verschiedenen Verweistypen:
2.3.7.2. Allgemeine Querverweise | Allgemeine Querverweise sind Querverweise innerhalb eines Dokumentes, die eindeutig adressierbar sind. Sie können an beliebigen Stellen als Textelement erstellt werden. Der Verweisanker ist ein Element, dem das Attribut [ID] beigefügt ist, z.B. <CHAPTER>. Darauf wird mit dem Attribut [ID-REF] verwiesen.
2.3.7.3. Spezielle Querverweise | Spezielle Querverweise sind Querverweise innerhalb eines Dokumentes, die auf ein spezielles Element verweisen, z.B. <TEAM-MEMBER-REF> verweist auf <TEAM-MEMBER>.
2.3.7.4. Dokumentübergreifende Querverweise | Dokumentübergreifende Querverweise sind Querverweise auf ein entsprechendes Element eines externen Dokumentes. Der Locator zeigt auf eine Nameloc-Resource, die das externe Ziel repräsentiert. Locators werden im Anhang des MSR-Report-Dokuments aufgelistet. Locators werden auf Basis des Elementes <SHORT-NAME> gebildet.


2.3.7.2. Allgemeine Querverweise

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.7. Arbeiten mit Querverweisen
2.3.7.2. Allgemeine Querverweise

Verwenden Sie die Elemente <XREF> und <XREF-TARGET>, um Querverweise innerhalb des Dokumentes zu erstellen.
<XREF> wird innerhalb eines Absatzelementes an der Stelle plaziert, von der aus verwiesen wird. Geben Sie im Element <XREF> die Kurzbezeichnung (<SHORT-NAME>) des Verweisziels ein. Modifizieren Sie folgende Attribute von <XREF>, um eine Verknüpfung mit dem Verweisziel zu erstellen:
[ID-CLASS]
Wählen Sie hier die Identifikationsklasse des Elementes aus, auf das verwiesen werden soll, z.B. CHAPTER.
[ID-REF]
Geben Sie hier die Identifikationnummer des Elementes ein, auf das verwiesen werden soll. Die Identifikationsnummer des Elementes, auf das verwiesen werden soll, wird in dessen Attribut [ID] definiert.
Verwenden Sie folgenden Attribute von <XREF>, um einen Verweis darzustellen:
[SHOW-RESOURCE-TYPE]
Wählen Sie SHOW-TYPE, um den Absatztyp, z.B. Kapitel, des Verweisziels anzuzeigen.Wählen Sie NO-SHOW-TYPE, um den Absatztyp des Verweisziels nicht anzuzeigen.
[SHOW-RESOURCE-NUMBER]
Wählen Sie SHOW-NUMBER, um die Absatznummer des Verweisziels anzuzeigen. Wählen Sie NO-SHOW-NUMBER, um die Absatznummer des Verweisziels nicht anzuzeigen.
[SHOW-RESOURCE-LONG-NAME]
Wählen Sie SHOW-LONG-NAME, um die Absatzbeschriftung des Verweisziels anzuzeigen. Wählen Sie NO-SHOW-LONG-NAME, um die Absatzbeschriftung des Verweisziels nicht anzuzeigen.
[SHOW-RESOURCE-SHORT-NAME]
Wählen Sie SHOW-LONG-NAME, um die Kurzbezeichnung des Verweisziels anzuzeigen. Wählen Sie NO-SHOW-LONG-NAME, um die Kurzbezeichnung des Verweisziels nicht anzuzeigen.
[SHOW-RESOURCE-PAGE]
Wählen Sie SHOW-PAGE, um die Seitennummer des Verweisziels anzuzeigen. Wählen Sie NO-SHOW-PAGE, um die Seitennummer des Verweisziels nicht anzuzeigen.
Verwenden Sie das Element <XREF-TARGET>, wenn Sie auf ein Element oder eine Textstelle verweisen wollen, für die kein Attribut [ID] definiert werden kann. Geben Sie beim Attribut [ID] des Elementes <XREF-TARGET> die Identifikationsnummer ein, auf die verwiesen werden kann. Geben Sie im Element <LONG-NAME> eine Bezeichnung für den Verweisanker ein.


2.3.7.3. Spezielle Querverweise

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.7. Arbeiten mit Querverweisen
2.3.7.3. Spezielle Querverweise

Spezielle Querverweise sind Querverweise, die auf ein spezielles Element der MSR-Report verweisen. In der MSR-Report treten folgende spezielle Querverweise auf:
  • <CHG-OBJECT-REVISION-REF> verweist auf <CHG-OBJECT-REVISION>
  • <CHG-REQUEST-REF> verweist auf <CHG-RELATED-REQUESTS>
  • <TEAM-MEMBER-REF> verweist auf <TEAM-MEMBER>
  • <COMPANY-REF> verweist auf <COMPANY>
Das Attribut [ID-REF] des Verweis-Elements (s.o.) verweist auf das Attribut [ID] des entsprechenden Ziel-Elements.


2.3.7.4. Dokumentübergreifende Querverweise

Benutzerhandbuch MSRSYS V1.2.0a
2. Allgemeine MSR-Elemente (Applikationsprofil)
2.3. Erstellen allgemeiner Dokumentinhalte
2.3.7. Arbeiten mit Querverweisen
2.3.7.4. Dokumentübergreifende Querverweise

Wählen Sie im Element <MSRREP> das Element <LOCS> aus, um Referenzen in externe Dokumente zu erstellen. Mit der Auswahl von <LOCS> wird ein neues Kapitel erstellt mit dem Titel Verweise in externe Dokumente. Innerhalb dieses Kapitels können folgende Elemente erstellt werden:
<NAMELOC>
Dieses Element enthält nachfolgende Elemente, um das externe Dokument zu identifizieren, auf das verwiesen werden soll. Geben Sie dazu für das Attribut [ID] eine Identifikationsnummer ein. Erstellen Sie für jeden Verweis in ein externes Dokument das Element <NAMELOC> innerhalb von <LOCS>.
<LONG-NAME>
Geben Sie in diesem Element die Bezeichnung der externen Datei ein.
<SHORT-NAME>
Geben Sie in diesem Element eine Kurzbezeichnung für die externe Datei ein.
<NMLIST>
Geben Sie in diesem Element die Bezeichnung der Entity oder des Elementes ein, worauf im externen Dokument verwiesen werden soll.
Wählen Sie im Attribut [NAMETYPE] ENTITY aus, um auf eine Entity zu verweisen.
Wählen Sie im Attribut [NAMETYPE] ELEMENT aus, um auf ein Element zu verweisen.


2.3.8. Erstellen von Verzeichnissen

Verzeichnisse werden beim Prozessing benutzerspezifisch erstellt. Inhalte, die in Verzeichnissen erscheinen sollen, müssen jedoch im Editor erstellt werden. Folgende Verzeichnisse können aus der MSRREP.DTD erstellt werden:
Inhaltsverzeichnis
Im Inhaltsverzeichnis erscheinen Inhalte, die in den Elementen <CHAPTER> (siehe Kapitel 2.3.3.1. Anlegen einer Kapitelstruktur) und <TOPIC> (siehe Kapitel 2.3.3.2. Anlegen eines Themenabschitts) erstellt wurden.
Tabellenverzeichnis
Im Tabellenverzeichnis erscheinen Inhalte, die im Element <TABLE-CAPTION> (siehe Kapitel 2.3.6.5. Erstellen der Tabellenüberschrift) erstellt wurden.
Abbildungsverzeichnis
Im Abbildungsverzeichnis erscheinen Inhalte, die im Element <FIGURE-CAPTION> (siehe Kapitel 2.3.5.4. Erstellen der Bildbeschriftung) erstellt wurden.
Literaturverzeichnis
Das Literaturverzeichnis setzt sich aus folgenden Verzeichnissen zusammen:
  • Verzeichnisse von Standards
    Im Verzeichnis der Standards erscheinen Inhalte, die im Element <STD> (siehe Kapitel Externe Standards) erstellt wurden.
  • Verzeichnisse externer Dokumente
    Im Verzeichnis externer Dokumente erscheinen Inhalte, die im Element <XDOC> (siehe Kapitel Querverweis zu einem externen Dokument) erstellt wurden.
  • Verzeichnisse externer Dateien
    Im Verzeichnis externer Dokumente erscheinen Inhalte, die im Element <XFILE> (siehe Kapitel Querverweis zu einer externen Datei) erstellt wurden.
Verzeichnis technischer Begriffe
In den Verzeichnissen technischer Begriffe erscheinen Inhalte, die im Element <TT> (siehe Kapitel Technische Begriffe) erstellt wurden. Abhängig vom Attribut des Elementes <TT> können Verzeichnisse für folgende technische Begriffe erstellt werden:
  • SGML-Elemente
  • SGML-Attribute
  • Processing-Tools
  • Produktnamen
  • Variablen
  • Stati
  • Parameter
  • Materialtypen
  • Kontrollelemente
  • Programmcode
  • Organisationsnamen
  • Sonstige
Indexverzeichnis
Im Indexverzeichnis erscheinen Inhalte, die im Element <IE> (siehe Kapitel Index) erstellt wurden.


2.3.9. MSR-Abfrage

Inhalt dieses Kapitels:
  • 2.3.9.1. Allgemeines zur MSR-Abfrage
  • 2.3.9.2. Erstellen der MSR-Abfrage-Eigenschaften
  • 2.3.9.3. Anzeigen eines MSR-Abfrage-Ergebnisses


2.3.9.1. Allgemeines zur MSR-Abfrage

<MSR-QUERY> ist ein Mechanismus, der es erlaubt in separaten Prozeßschritten Daten oder Dateien aus anderen Systemen, z.B. Adressdatenbanken, abzufragen und in Form von allgemeinen Textbeschreibungselementen in MSR-Query-Result einzutragen.
Abbildung 9: Übersicht zur MSR-Abfrage
Mit Hilfe der MSR-Abfrage werden Textabschnitte, wie Kapitel, Themenabschnitte, Absätze oder Fließtext im MSR-Abfrage-Ergebnis dargestellt. Vorhandene MSR-Abfragequellen eines Unternehmens müssen in einem separaten Dokument beschrieben werden. Folgende MSR-Abfrage-Elemente unterscheiden sich nur im Umfang der Beschreibungsmöglichkeiten unter MSR-Query-Result:
<MSR-QUERY-CHAPTER>
Erstellen Sie mit diesem Element im Element <MSR-QUERY-RESULT-CHAPTER> ein Kapitel.
<MSR-QUERY-TOPIC-1>
Erstellen Sie mit diesem Element im Element <MSR-QUERY-RESULT-TOPIC-1> einen Themenabschnitt.
<MSR-QUERY-P-1>
Erstellen Sie mit diesem Element im Element <MSR-QUERY-RESULT-P-1> Absatzelemente.
<MSR-QUERY-TEXT>
Erstellen Sie mit diesem Element im Element <MSR-QUERY-RESULT-TEXT> einen Text.
Jedes der oben genannten MSR-Abfrage-Elemente beinhaltet das Element <MSR-QUERY-PROPS>, in dem die MSR-Abfrage-Eigenschaften eingegeben werden, und ein Element, um MSR-Abfrage-Ergebnisse darzustellen, z.B. <MSR-QUERY-RESULT-CHAPTER>.


2.3.9.2. Erstellen der MSR-Abfrage-Eigenschaften

Verwenden Sie das Element <MSR-QUERY-PROPS>, um die Eigenschaften der MSR-Abfrage zu erstellen. Die Inhalte des Elementes <MSR-QUERY-PROPS> werden nicht im Dokument dargestellt. Dargestellt werden nur die MSR-Abfrage-Ergebnisse. Verwenden Sie folgende Elemente, um MSR-Abfrage-Eigenschaften zu erstellen:
<MSR-QUERY-NAME>
Geben Sie an dieser Stelle den Prozedurnamen der MSR-Abfrage ein.
<MSR-QUERY-ARG>
Geben Sie an dieser Stelle das Argument der MSR-Abfrage ein, das an den Präprozessor übergeben werden soll zur Suche im externen Dokument. Sie können innerhalb des Argumentes mit dem Element <XREF> auf bereits bestehende Textstellen innerhalb des aktuellen Dokumentes verweisen.
<COMMENT>
Geben Sie an dieser Stelle einen zusätzlichen Kommentar zur MSR-Abfrage ein.


2.3.9.3. Anzeigen eines MSR-Abfrage-Ergebnisses

Verwenden Sie folgende Elemente, um MSR-Abfrage-Ergebnisse als Kapitel, Themenabschnitt, Absatz oder Fließtext darzustellen:
<MSR-QUERY-RESULT-CHAPTER>
Das MSR-Abfrage-Ergebnis wird als Kapitel dargestellt (siehe Kapitel 2.3.3.1. Anlegen einer Kapitelstruktur. Geben Sie im Element <LONG-NAME> den Titel des Kapitel ein, das eingefügt werden soll.
<MSR-QUERY-RESULT-TOPIC-1>
Das MSR-Abfrage-Ergebnis wird als Themenabschnitt dargestellt (siehe Kapitel 2.3.3.2. Anlegen eines Themenabschitts. Geben Sie im Element <LONG-NAME> den Titel des Themenabschnitts ein, der eingefügt werden soll.
<MSR-QUERY-RESULT-P-1>
Das MSR-Abfrage-Ergebnis werden alle Fließtextelemente dargestellt (siehe Kapitel 2.3.4. Arbeiten mit Fließtext
<MSR-QUERY-RESULT-TEXT>
Das MSR-Abfrage-Ergebnis wird als Absatz dargestellt (siehe Kapitel Absatz)
Beispiel:
Abbildung 10: MSR-Abfrage-Ergebnis einer Adressdatenbank


2.4. Einbinden semantischer Prüfvorschriften

Verwenden Sie das Element <MATCHING-DCI>, um semantische Prüfvorschriften für das aktuelle Dokument einzubinden. Diese Prüfvorschriften sind in einer Datei mit der Extension *.dci abgelegt. Erstellen Sie folgende Elemente im Element <MATCHING-DCI>, um Daten der DCI-Datei festzulegen:
<LABEL>
Geben Sie in diesem Element eine Bezeichnung zu den semantischen Prüfvorschriften ein, z.B. Parameter- und Variablenbeschreibungen.
<SHORT-LABEL>
Geben Sie in diesem Element eine Kurzbezeichnung zu den semantischen Prüfvorschriften ein, z.B. PaVaSt.
<URL>
Geben Sie in diesem Element die Lokation der DCI-Datei ein, z.B. FILE:\\pavast.dci.
<REMARK>
Geben Sie in diesem Element eine Beschreibung zu den semantischen Prüfvorschriften ein, z.B. DCI-Datei für die Überprüfung des kompletten PaVaSt Use-Cases. Verwenden Sie innerhalb von <REMARK> Absatzelemente (siehe Kapitel 2.3.4.1. Absatzelemente


2.5. Umgebungsspezifische Erweiterung der DTD

Verwenden Sie das Element <SPECIAL-DATA> , um in der DTD fehlende Datenstrukturen zu definieren.
Hinweis
<SPECIAL-DATA> sollte nur Ausnahmefällen verwendet werden. In der Regel sollte für kontinuerliche Erweiterungsstrukturen von MSR eine Änderungsanforderung der DTD formuliert werden.
Die Daten der umgebungsspezifischen DTD-Erweiterung werden im Kapitel SPECIAL_DATA im Anhang erstellt und für Abfragezwecke verwendet. Aus diesem Kapitel kann in ein dokumentinternes Kapitel verwiesen werden oder allgemeine Dokumentinhalte erstellt werden. Erstellen Sie folgende Elemente innerhalb von <SPECIAL-DATA>, um die DTD zu erweitern:
<SDG>
Erstellen Sie eine Special Data Group (SDG), um eine Gruppe der umgebungsspezifischen DTD-Erweiterung zu generieren. Geben Sie im Attribut [GID] den Namen der Element-Gruppe ein, um die die DTD erweitert werden soll. Innerhalb des Elementes <SDG> können folgende Elemente erstellt werden:
SDG-CAPTION
SDG
SD
NCOI
XREF
<SDG-CAPTION>
Erstellen Sie dieses Element, um einen Titel für eine Special Data Group (SDG) zu erstellen. Geben Sie im Attribut [ID] den Identifikationsnamen der SDG ein. Innerhalb des Elementes <SDG-CAPTION> können folgende Elemente erstellt werden:
LONG-NAME
SHORT-NAME
<LONG-NAME>
Dieses Elemente kann innerhalb von <SDG-CAPTION> erstellt werden. Geben Sie eine Bezeichnung der umgebungsspezifischen DTD-Erweiterung ein.
<SHORT-NAME>
Dieses Element kann innerhalb von <SDG-CAPTION> erstellt werden. Geben Sie eine Kurzbezeichnung der umgebungsspezifischen DTD-Erweiterung ein.
<SD>
Erstellen Sie dieses Element, um ein neues Element einer umgebungsspezifischen DTD-Erweiterung zu definieren. Geben Sie dazu im Attribut [GID] den Identifikationsnamen des neuen Elementes ein, um das die DTD erweitert werden soll.
<NCOI>
Erstellen Sie dieses Element, um innerhalb der einer Special Data Group (SDG) allgemeine Dokumentinhalte zu erstellen (siehe Kapitel 2.3. Erstellen allgemeiner Dokumentinhalte).
<XREF>
Verwenden Sie dieses Element, um dokumentinterne Querverweise innerhalb einer Special Data Group (SDG) zu erstellen (siehe Kapitel 2.3.7.2. Allgemeine Querverweise).
Beispiel:
Abbildung 11: Beispiel einer umgebungsspezifischen DTD-Erweiterung
Wird diese Struktur mit dem Element <SPECIAL-DATA> dargestellt, so ergibt sich daraus folgender Code:
<SPECIAL-DATA> <SDG GID="LIQUID-TEMP"> <SD GID="LONG-NAME">Inhalt zu LONG-NAME</SD> <SD GID="SHORT-NAME">Inhalt zu SHORT-NAME</SD> <SD GID="DESC">Inhalt zu DESC</SD> <SDG GID="PRM-CHAR"> <SD GID="PRM-CHAR-DESC1">Inhalt zur SDG PRM-CHAR</SD> <SD GID="PRM-CHAR-DESC2">Inhalt zur SDG PRM-CHAR</SD> </SDG> </SDG> </SPECIAL-DATA>


2.6. Protokollierung von Prozessierungsabläufen

Werkzeuge wie Konverter, Updatewerkzeuge (MSR-Query), Dokumentverschmelzer (Merger), Semantikprüfer (DCI-Checker) können in das Element <MSR-PROCESSING-LOG> den Verlauf und das Ergebnis ihres Prozesses textuell mitprotokolieren. Inhalte in diesem Dokumentteil werden von einem Formatierer nicht ausgegben.


2.7. Formelsatz für einen TEX- basierten Formatierer

TEX-MATH-Formeln müssen in XML/SGML-Dokumenten in die Tags <FORMULA><TEX-MATH> eingebettet werden. In den folgenden Tabellen wird eine Auswahl der möglichen Formeln aufgeführt.
tex-math - Formeln
Funktion
Syntax
Beispiel
Darstellung
Gruppierung
{expr}
Kommando
\Name
Leerzeichen
\,

y \, ax
Klammerung
expr1 (expr2)

3+x\,(4+2x)
Exponent
expr1^expr2

x^{2y}
Index
expr1_expr2

x_1 \,\,bzw.\,\, U_{Motor}
Bruch
expr1 / expr2

n/2
großer Bruch
\frac{expr1} {expr2}

\frac {ax+b} {cx+d}
Wurzel
\sqrt {expr}

\sqrt {2}
nte-Wurzel
\sqrt [n] {expr}

\sqrt [i+3] {x^2}
mathematische Funktion
\name expr

\sin(\frac {\pi x} {2})
Summe
\sum

\sum_{i=0}^{n-1} q^i = \frac {q^n-1} {q-1}
Integral
\int

\int_a^b x dx = \frac {1} {2} (b^2)
Mehrzeilig
\matrix
\cr

\matrix{a^2 + b^2 & = & c^2\cr\cr c^2 & = & a^2 + b^2\cr _{Dirk Speidel hat getestet}
}
Beispielhafte Befüllung von TEX-Math
<TEX-MATH>Honig + Brot = Honigbrot</TEX-MATH>
Mathematische Sonderzeichen
Mathematische Sonderzeichen | Syntax | Sonderzeichen | Syntax
 | \pm |  | \#
 | \times |  | \$
 | \div |  | \%
 | > |  | \&
 | < |  | \_
 | \leq |  | \{
 | \geq |  | \}
 | \approx |  |
 | \neq |  |
 | \propto |  |
 | \star |  |
Grichische Sonderzeichen | Syntax
 | \alpha
 | \beta
 | \gamma
 | \delta
 | \epsilon
 | \zeta
 | \eta
 | \theta
 | \iota
 | \kappa
 | \lambda
 | \mu
 | \nu
 | \xi
 | \pi
 | \rho
 | \sigma
 | \tau
 | \phi
 | \chi
 | \psi
 | \omega
 | \Gamma
 | \Delta
 | \Theta
 | \Lambda
 | \Xi
 | \Pi
 | \Sigma
 | \Phi
 | \Psi
 | \Omega


3. Allgemeine MSR Elemente (2)

Benutzerhandbuch MSRSYS V1.2.0a
3. Allgemeine MSR Elemente (2)

Die MSRSYS DTD gehört, wie auch die MSR-Report DTD, in der diese Hilfe geschrieben wurde, zu einer Klasse von MSR Dokumenten, welche einen gemeinsamen Anteil haben. Diese Anteile sind querschnittliche Elemente, die immer wieder gebraucht werden (siehe auch Processing Guide für die MSRSYS DTD, Kapitel 4.1 (http://www.msr-wg.de) ). Im wesentlichen sind dies Kapitelstruktur, Administrations- und Projektdatenfelder. Diese Felder und ihr Gebrauch sind daher nicht explizit in dieser Hilfedatei beschrieben. Sie finden die zugehörige Hilfe in den MSRREP-Hilfedateien (siehe 2. Allgemeine MSR-Elemente (Applikationsprofil)).
Im folgenden finden sie Verweise zu den Kapiteln aus der MSR-Report Hilfe:
  • Metadaten
    • <ADMIN-DATA> Administrative Daten
    • <PROJECT-DATA> Projektdaten
  • Kapitelartige Strukturen, (siehe Kapitel 2.3.4. Arbeiten mit Fließtext).
    • <INTRODUCTION>, Einleitung zum Kapitel
    • <NCOI-1> und <NCOI-3>, eine Hüllenstruktur für Fließtext
    • <FREE-INFO>, eine Hüllenstruktur für Fließtext
    • <ADD-SPEC>, Erweiterung der Spezifikation
    • <ADD-INFO>, Zusätzliche Informationen
    • <TOPIC-1> und <TOPIC-2> nicht rekursive Kapitelstruktur ohne Nummer
    • <CHAPTER>, rekursive Kapitelstruktur, numeriert
  • Blockartige Strukturen
    • <LONG-NAME>, Bezeichner
    • <SHORT-NAME>, Kurzbezeichner
    • <P>, Absatz
    • <VERBATIM>,
    • <FIGURE>, Bild
    • <FORMULA>, Formel
    • <LIST>, Liste
    • <DEF-LIST>, Definitionsliste
    • <LABELED-LIST>, Liste mit Bezeichner
    • <NOTE>, Anmerkung
    • <TABLE>, CALS Tabelle
    • <PRMS>, Parameter Tabelle
  • Inline Elemente
    • <TT>, technische Begriffe unterschiedlichen Typs
    • <E>, Hervorhebungen unterschiedlichen Typs
    • <FT>, Fußnote
    • <SUP>, Hochstellung
    • <SUB>, Tiefstellung
    • <IE>, Indexeintrag
    • <STD>, Norm
    • <XREF>, Querverweis
    • <XDOC>, externes Dokument
    • <XFILE>, externe Datei


4. Bauteiltyp

Benutzerhandbuch MSRSYS V1.2.0a
4. Bauteiltyp
Siehe Auch

Die Definition von Bauteiltypen (PART-TYPE) dient der Klassifizierung von Bauteilen (PART). Alle Unterkapitel hier dienen zur Definition der Bauteiltypen.
Beispiele für Bauteiltypen wären Tempomat und Drehzahlsensor.


4.1. Bauteil
Siehe Auch

Ein Bauteil (PART) ist das Haupteil eines Bauteiltypen (PART-TYPE). Ein Bauteil besteht aus:
  • ADMIN-DATA, administrativen Daten.
  • LONG-NAME, dem Bezeichner des Bauteils.
  • SHORT-NAME, dem Kurzbezeichner des Bauteils.
  • PART-TYPE-REF, der Liste der Bauteiltypreferenzen.
  • VARIANT-DEF-REFS, der Liste der Variantendefinitionsreferenzen.
  • PART-SPEC-DIFF, den Abweichungen bzw. Ergänzungen zur zugehörigen Bauteilspezifikation.
Letztere bestehen wiederum aus:
  • PART-REF, entweder die Referenz auf einen anderen Bauteil, oder den folgenden Feldern
  • ADMIN-DATA, administrativen Daten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • GENERAL-PRODUCT-DATA-2, den allgemeinen Produktdaten für Bauteile, beschrieben im Kapitel 4.11. Allgemeine Produktdaten der Bauteile Allgemeine Produktdaten General Product Data .
  • ELEC-CHAR, den elektrischen Eigenschaften, beschrieben im Kapitel 4.6. Elektrische Eigenschaften Elektrische Eigenschaften Electrical Characteristics .
  • ENV-CHAR, den umweltbedingten Eigenschaften, beschrieben im Kapitel 4.7. Umweltbedingte Eigenschaften Umweltbedingte Eigenschaften Environment Characteristics .
  • OTHER-PHYSICAL-CHAR, den weiteren physikalischen Eigenschaften, beschrieben im Kapitel 4.8. Weitere physikalische Eigenschaften Weitere physikalische Eigenschaften OTHER PHYSICAL Characteristics
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Beispiele für Bauteile wären Geschwindigkeitsregler und Drehzahlsensor.


4.2. Allgemeine Produktdaten
Siehe Auch

Die allgemeinen Produktdaten (GENERAL-PRODUCT-DATA-1) dienen einer groben Produktbescheibung. Diese beschreiben alle Produktdaten, die nicht in den folgenden Abschnitten definiert werden.Sie bestehen aus
  • Für die Produktkurzbeschreibung (PRODUCT-DESC) stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Funktionsübersicht (FUNCTION-OVERVIEW)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Characteristischen Parameter (KEY-DATA) stehen die Felder <INTRODUCTION>, <FREE-INFO> und <PRM-REF> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Produktabgrenzung (PRODUCT-DEMARCATION) stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Hinweise auf ähnliche Produkte (SIMILAR-PRODUCTS) stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Die allgemeinen Hardwareanforderungen (GENERAL-HARDWARE) sind im Kapitel 4.2.1. Allgemeine Hardware Anforderungen beschreiben.
  • Die allgemeinen Softwareanforderungen (GENERAL-SOFTWARE) sind im Kapitel 4.2.2. Allgemeine Software Anforderungen beschreiben.
  • Die Anforderungen an Schnittstellen (GENERAL-INTERFACES) sind im Kapitel 4.2.3. Anforderungen an die Schnittstellen beschreiben.
  • Die Ausfallbehandlung (FAILURE-MANAGEMENT) sind im Kapitel 4.2.4. Ausfallbehandlung beschreiben.
  • Für die Anforderungen an die Resourcennutzung (RESOURCE-ALLOCATION)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Kalibrierung (CALIBRATION)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Sicherheit (SAFETY)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Qualitätsmodell (QUALITY)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die allgemeinen Randbedingungen (GENERAL-COND)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die zusätzlichen Entwicklungsunterlagen (ADD-DESIGN-DOC)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.
  • Für die Definition des Entwicklungsprozesses (DEVELOPMENT-PROCESS-SPEC)stehen die Felder <INTRODUCTION> und <NCOI-1> zur Verfügung. Alternativ können auch <NA>, <TBD>, und <TBR> genutzt werden.


4.2.1. Allgemeine Hardware Anforderungen
Siehe Auch

Allgemeine Hardwareanforderungen beschreiben die Hardwarekomponenten der Bauteiltypen bzw. Bauteile.
Die allgemeinen Hardware Anforderungen bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • OPER-ENV, die Einbauumgebung verbal beschrieben mit INTRODUCTION und NCOI-3. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • USEFUL-LIFE, die Nutzungsdauer ist eine Beschreibung von Parametertupeln AVAILABILITY, LIFE-TIME, OPER-TIME und PRM im Feld <USEFUL-LIFE-PRMS>. Eine Beschreibung im Stile von Paragraphen (NCOI-1, P) ist auch möglich.
  • RELIABILITY, die Zuverlässigkeit ist eine Beschreibung von Parametertupeln MTBF, PPM und PRM im Feld <RELIABILITY-PRMS>. Eine Beschreibung im Stile von Paragraphen (NCOI-3, P) ist auch möglich.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Abbildung 12: Beispiel: Editor-Ansicht der allgemeinen Hardwareanforderungen
Abbildung 13: Beispiel: Layoutausschnitt der allgemeinen Hardwareanforderungen


4.2.2. Allgemeine Software Anforderungen
Siehe Auch

Allgemeine Softwareanforderungen beschreiben die Softwarekomponenten der Bauteiltypen bzw. Bauteile.
Die allgemeinen Software Anforderungen bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • DESIGN-REQUIREMENTS, die Anforderungen an das Softwaredesign sind im Kapitel 4.2.2.1. Anforderungen an das Softwaredesign beschreiben.
  • DATA-REQUIREMENTS, die Datenstrukturen werden verbal beschrieben mit INTRODUCTION und NCOI-1. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • DATA-DESC, die Datenbeschreibung wird verbal beschrieben mit INTRODUCTION und NCOI-1. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • BINARY_COMPABILITY, die Binärkompabilität wird verbal beschrieben mit INTRODUCTION und NCOI-1. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • EXTENSIBILITY, die Erweiterbarkeit wird verbal beschrieben mit INTRODUCTION und NCOI-1. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • COMPABILITY, die Ähnlichkeit mit anderen Systemen / Kompabilität wird verbal beschrieben mit INTRODUCTION und NCOI-1. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.2.2.1. Anforderungen an das Softwaredesign

Die Anforderungen an das Softwaredesign besteht aus den Unterkapiteln
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • NORMATIVE-REFERENCE, die Erfüllung von Standards wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • RESTRICTIONS-BY-HARDWARE, die Beschränkung durch die Hardware wird verbal beschrieben mit INTRODUCTION und NCOI-1. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • STANDARD-SW-MODULES, das Standardisierte SW-Module wird verbal beschrieben mit INTRODUCTION und NCOI-1. Eine Beschreibung im Stile von Kapiteln (NCOI-1, CHAPTER) ist auch möglich.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.2.3. Anforderungen an die Schnittstellen
Siehe Auch

Die Anforderungen an die Schnittstellen legt ebendiese fest. Sie bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • USER-INTERFACE, die Benutzerschnittstelle wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • HARDWARE-INTERFACE, die Schnittstelle zur Hardware wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • INTERNAL-INTERFACE, die internen Schnittstellen werden verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • USER-INTERFACE, die Benutzerschnittstelle wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • COMMUNICATION-INTERFACE, die Kommunikationsschnittstellen werden verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • FLASH-PROGRAMMING, die Flash-Programmierung wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.2.4. Ausfallbehandlung
Siehe Auch

Die Anforderungen an die Schnittstellen legt ebendiese fest. Sie bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FMEA, die FMEA wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • FAIL-SAVE-CONCEPT, das Notfallkonzept wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • REPLACEMENT_VALUE, die Ersatzwertewerden verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • FAILURE-MEM, der Fehlerspeicher wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • SELF-DIAGNOSIS, die Selbstdiagnose wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.3. Allgemeine Prüfbedingungen
Siehe Auch

Die allgemeinen Prüfbedingungen werden hier fest. Sie bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • GENERAL-TEST-SPEW-PRMS, die Allgemeinen Prüfparameter wird im Kapitel 4.3.1. Allgemeine Prüfparameter beschreiben.
  • STD-TEST-CONF, der Standard Prüfaufbau wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • TEST-EQUIPMENT-DESC, die Prüfgerätebeschreibungenwerden verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.3.1. Allgemeine Prüfparameter
Siehe Auch

Die allgemeinen Prüfparameter werden hier festgelegt. Sie bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional zusätzliche Informationen in Form von Kapiteln(CHAPTER), Abschnitten(P), Tabellen(TABLE), Bildern (FIGURE) usw.
  • GENERAL-TEST-PRMS, die Allgemeinen Prüfparameter werden in einem Satz von Datenfeldern beschrieben.
Folgende Abbildungen zeigen die Struktur und ein Beispiel in Editor und Layoutansicht für die allgemeinen Prüfparameter. Wie in der Strukturansicht erkennbar, bestehen die allgemeinen Prüfbedingungen aus einer Liste von Elementen. Diese Elemente sind
  • Standard Test Temperatur,
  • Standard Test VOLT und
  • PRM Definitionen.
All diese bestehen aus <LONG-NAME>, <SHORT-NAME>, einer Beschreibung (<DESC>) sowie der definition der PRM-Charakteristiken (<PRM-CHAR>).
Die PRM-Charakteristiken sind wiederum einen Liste von Tupeln, bestehend aus einer optionalen Bedingung (<COND>), Absolut- (<ABS>), Toleranz- (<TOL>), Minimum- (<MIN>), Maximum- (<MAX>), Typ- (<TYP>)und Einheitswerten (<UNIT>), sowie Text (<TEXT>)und optionalen Anmerkungen (<REMARK>).
Abbildung 14: Elemente der allgemeinen Prüfparameter
Abbildung 15: Beispiel: Editoransicht der allgemeinen Prüfparameter
Abbildung 16: Beispiel: Layoutansicht der allgemeinen Prüfparameter


4.4. Verhalten
Siehe Auch

Das Verhalten eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • SYSTEM-BEHAVIOUR, die Systemverhalten wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • SYSTEM-ENV, die Systemumgebung wird verbal beschrieben mit INTRODUCTION und NCOI-1. Damit ist eine Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) möglich.
  • OPER-MODE-SPEC, die Betriebszustände werden mittels den optionalen Elementen INTRODUCTION und FREE-INFO sowie der geforderten einer Liste von definierten Betriebszuständen (OPER-MODES) spezifiziert. Die einzelnen Betriebszustände (OPER-MODE) haben einem Namen (LONG-NAME und SHORT-NAME) sowie eine textuelle Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER) .
    Abbildung 17: Beispiel: Editoransicht der Betriebszustände
    Abbildung 18: Beispiel: Layoutansicht der Betriebszustände
  • FUNCTION-SPEC, die Funktionen werden mittels den optionalen Elementen INTRODUCTION und FREE-INFO sowie der geforderten einer Liste von Funktionen (FUNCTIONS) spezifiziert. Die einzelnen FUNKTIONEN (FUNCTION) haben einem Namen (LONG-NAME und SHORT-NAME). Optional können noch Administrationsdaten (ADMIN-DATA), eine Beschreibung (DESC) sowie die Beschreibung von Varianten (FUNCTION-VARIANTS) hinzugefügt werden.
    Die FUNCTION-VARIANTS sind eine Liste mit einem oder mehreren der folgenden Spezifikationen:
    • <VARIANT-DEF-REFS>, Referenzliste auf andere Funktionsvarianten
      <INPUTS>, Liste mit verbalen Beschreibungen der Eingänge (<CHAPTER> et. al)
      <OUTPUTS>, Liste mit verbalen Beschreibungen der Ausgänge (<CHAPTER> et. al)
      <CONNECTION_INFO-FLOWS>Liste zur Beschreibung der Informationsflüsse. (verbale Beschreibung mittels <CHAPTER> et. al)
      <OPER-MODE-REFS>, Referenzliste auf Betriebszustände.
      <FUNCTION-BODY>, verbale Beschreibung der Funktion (<CHAPTER> et. al).
      <FUNCTION-TESTS>, Liste zur Beschreibung der Funktionstests. (verbale Beschreibung mittels <CHAPTER> et. al)
      <FUNCTIONS>, wiederum enthaltene Funktionen.
    Abbildung 19: Beispiel: Editoransicht einer Funtionsdefinition
    Abbildung 20: Beispiel: Layoutansicht der Funtionsdefinition
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.5. Architektur
Siehe Auch

Die Architektur wird hier definiert. Sie bestehen aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • SCHEME-DIAGRAMS, das Block/Prinzipschaltbild wird im Kapitel 4.5.1. Block/Prinzipschaltbild Block/-Prinzipschaltbild Scheme Diagrams beschreiben.
  • INTERFACE-SPEC, die Schnittstellen werden im Kapitel 4.5.2. Schnittstellen Schnittstellenspezifikation Interface Specification beschreiben.
  • SIGNAL-SPEC, die Signalspezifikation wird im Kapitel 4.5.3. Signalspezifikation Signalspezifikation Signal Specification beschreiben.
  • CONNECTION-COMP-SPEC, die Spezifikation der Verbindungselemente wird im Kapitel 4.5.4. Spezifikation der Verbindungselemente Spezifikation der Verbindungselemente Specification of Connection Components beschreiben.
  • Connection-Spec, die Spezifikation Verbindungen wird im Kapitel 4.5.5. Spezifikation Verbindungen Spezifikation der Verbindungen Specification of Connections beschreiben.
  • Network-Spec, die Netzwerkanschlüsse werden im Kapitel 4.5.6. Netzwerkanschlüsse beschreiben.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.5.1. Block/Prinzipschaltbild
Siehe Auch

Das Block/Prinzipschaltbild eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • NCOI-1, hier erfolgt die Beschreibung im Stile von Kapiteln (NCOI-1 mit CHAPTER).


4.5.2. Schnittstellen
Siehe Auch

Die Schnittstellen eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • INTERFACES, die Liste der Schnittstellendefinitionen.
    Jede Schnittstellendefinition INTERFACE besteht wiederum aus
    • ADMIN-DATA, Optional Administrationsdaten.
    • LONG-NAME, dem Bezeichner.
    • SHORT-NAME, der Kurzbezeichnung.
    • INTERFACE-REF, Entweder einer Schnittstellenreferenz oder den folgenden Feldern
    • optional Teilenummer (PART-NUMBER) und Zeichnungsnummer (DRAWING-NUMBER) bzw. einer Referenz auf einen Bauteil-Typen (PART-TYPE_REF).
    • INTERFACE-CLASS, der Schnittstellenklasse.
    • INTERFACE-VARIANTS, der Liste der Schnittstellenvarianten.
    Jeder der Schnittstellenvarianten (INTERFACE-VARIANT) besteht wiederum aus
    • VARIANT-DEF-REFS, optional der Liste der Referenzen auf eine Varianten-Definition (VARIANT-DEF-REF).
    • DESC, optional der Beschreibung.
    • SEAL, optional der Abdichtung.
    • INTERFACE-PRMS, optional den Schnittstellen-PRMs. Zur Definition von PRMS siehe Parametertabellen.
    • NCOI-3, der Beschreibung in Form von Kapiteln (siehe <NCOI>)
    • MODULES, entweder einer Liste von Modulen oder
    • PORT-GROUPS, oder einer Liste von Anschlußgruppen.
    Jedes Modul (MODULE) besteht wiederum aus
    • ADMIN-DATA, Optional Administrationsdaten.
    • LONG-NAME, dem Bezeichner.
    • SHORT-NAME, der Kurzbezeichnung.
    • optional Teilenummer (PART-NUMBER) und Zeichnungsnummer (DRAWING-NUMBER) bzw. einer Referenz auf einen Bauteil-Typen (PART-TYPE_REF).
    • MODULE-VARIANTS, optional einer Liste von Modulvarianten.
    Jede Modulvariante (MODULE-VARIANT) besteht wiederum aus
    • VARIANT-DEF-REFS, optional der Liste der Referenzen auf eine Varianten-Definition (VARIANT-DEF-REF).
    • MODULE-CLASS, der Modulklasse.
    • DESC, optional der Beschreibung.
    • SEAL, optional der Abdichtung.
    • MODULE-PRMS, optional den Modul-PRMs. Zur Definition von PRMS siehe Parametertabellen.
    • NCOI-3, der Beschreibung in Form von Kapiteln (siehe <NCOI>)
    • PORT-GROUPS, oder einer Liste von Anschlußgruppen.
    Jede Anschlußgruppe (PORT-GROUP) besteht wiederum aus
    • ADMIN-DATA, Optional Administrationsdaten.
    • LONG-NAME, dem Bezeichner.
    • SHORT-NAME, der Kurzbezeichnung.
    • PORTS, einer Liste von Anschlüsse.
    • PORT-SPEC-VARIANTS, einer Liste von Anschlußspezifikationsvarianten.
    Jeder Anschluß PORT besteht wiederum aus
    • LONG-NAME, dem Bezeichner.
    • SHORT-NAME, der Kurzbezeichnung.
    • PORT-NUMBER, der Anschlußnummer.
    • VARIANT-DEF-REFS, optional der Liste der Referenzen auf eine Varianten-Definition (VARIANT-DEF-REF).
    • optional Teilenummer (PART-NUMBER) und Zeichnungsnummer (DRAWING-NUMBER) bzw. einer Referenz auf einen Bauteil-Typen (PART-TYPE_REF).
    Jede Anschlußspezifikationsvariante (PORT-SPEC-VARIANT) bescreibt die Details eines Anschlusses.
    Abbildung 21: Beispiel: Editoransicht der Schnittstellen
    Abbildung 22: Beispiel: Layoutansicht (Ausschnitte)
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.5.3. Signalspezifikation
Siehe Auch

Die Signalspezifikation eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • SIGNAL-GROUPS, einer Liste von Signalgruppen.
Jede Signalgruppe (SIGNAL-GROUP) besteht wiederum aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • LONG-NAME, dem Bezeichner.
  • SHORT-NAME, der Kurzbezeichnung.
  • SIGNALS, einer Liste von Signalen.
  • SIGNAL-SPEC-VARIANTS, einer Liste von Signalspezifikationsvarianten.
Jedes Signal SIGNAL besteht wiederum aus
  • LONG-NAME, dem Bezeichner.
  • SHORT-NAME, der Kurzbezeichnung.
  • VARIANT-DEF-REFS, optional der Liste der Referenzen auf eine Varianten-Definition (VARIANT-DEF-REF).
Jede Signalspezifikationsvariante (SIGNAL-SPEC-REF) besteht wiederum aus
  • VARIANT-DEF-REFS, optional der Liste der Referenzen auf eine Varianten-Definition (VARIANT-DEF-REF).
  • SIGNAL-CLASS, der Signalklasse.
  • DESC, optional der Beschreibung.
  • REF-SIGNAL-REF, optional optional eine Referenz aus ein Signal.
  • SIGNAL-PRMS, optional den Signal-PRMs. Zur Definition von PRMS siehe Parametertabellen.
    Folgende PRMS sind namentlich festgelegt:
    • HIGH-LEVEL, oberer Pegel.
    • LOW-LEVEL, unterer Pegel.
    • PULSE-WIDTH, Impulsdauer
    • PULSE-DECAY-TIME, Dauer für die abfallende Flanke des Impulses.
    • PULSE-RISE-TIME, Dauer für die ansteigende Flanke des Impulse.
  • NCOI-3, der Beschreibung in Form von Kapiteln (siehe <NCOI>)
Abbildung 23: Beispiel: Editoransicht der Schnittstellen
Abbildung 24: Beispiel: Layoutansicht der Schnittstellen


4.5.4. Spezifikation der Verbindungselemente
Siehe Auch

Die Spezifikation der Verbindungselemente eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • CONNECTION-COMPS, die Liste der Verbindungselemente.
Jedes Verbindungselement (CONNECTION-COMP) besteht wiederum aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • LONG-NAME, dem Bezeichner.
  • SHORT-NAME, der Kurzbezeichnung.
  • optional Teilenummer (PART-NUMBER) und Zeichnungsnummer (DRAWING-NUMBER) bzw. einer Referenz auf einen Bauteil-Typen (PART-TYPE_REF).
  • CONNECTION-COMP-CLASS, der Verbindungselementklasse.
  • DESC, optional der Beschreibung.
  • SEAL, optional der Abdichtung.
  • CONNECTION-COMP-PRMS, optional den Schnittstellen-PRMs. Zur Definition von PRMS siehe Parametertabellen.
  • NCOI-3, der Beschreibung in Form von Kapiteln (siehe <NCOI>)
Abbildung 25: Beispiel: Editoransicht
Abbildung 26: Beispiel: Layoutansicht


4.5.5. Spezifikation Verbindungen
Siehe Auch

Die Spezifikation der Verbindungen eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • CONNECTIONS, die Liste der Verbindungen.
Jede Verbindung (CONNECTION) besteht wiederum aus
  • VARIANT-DEF-REFS, optional der Liste der Referenzen auf eine Varianten-Definition (VARIANT-DEF-REF).
  • SIGNAL-REF, der Signalreferenz.
  • CONNECTION-COMP-REF, der Verbindungselementreferenz.
  • PART-PORT-REFS, die Liste der Teile- und Anschluß-Referenzen.
Jede Teile- und Anschluß-Referenz (PART-PORT-REF) besteht wiederum aus
  • PORT-REF, der Anschlußlreferenz.
  • INTERFACE-REF, der Schnittstellenreferenz.
  • PART-REF, der Bauteilreferenz.
Abbildung 27: Beispiel: Editoransicht
Abbildung 28: Beispiel: Layoutansicht


4.5.6. Netzwerkanschlüsse
Siehe Auch

Die Netzwerkanschlüsse eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • NETWORKS, die Liste der Netzwerke.
Jedes Netzwerk (NETWORK) besteht wiederum aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • LONG-NAME, dem Bezeichner.
  • SHORT-NAME, der Kurzbezeichnung.
  • DESC, optional der Beschreibung.
  • NET-PORTS, die Liste der Netzanschlüsse.
Jeder Netzanschluß (NET-PORT) besteht wiederum aus
  • LONG-NAME, dem Bezeichner.
  • SHORT-NAME, der Kurzbezeichnung.
  • NET-LINES, die Liste der Netzleitungen.
Jede Netzleitung (NET-LINE) besteht wiederum aus
  • LABEL, dem Bezeichner.
  • SIGNAL_REF, der Signalreferenz.
Abbildung 29: Beispiel: Editoransicht
Abbildung 30: Beispiel: Layoutansicht


4.6. Elektrische Eigenschaften
Siehe Auch

Die Elektrische Eigenschaften werden hier definiert. Sie bestehen aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • ELEC-TEST-SPEC, das Elektrische Prüfspezifikationen wird im Kapitel 4.6.1. Elektrische Prüfspezifikationen Elektrische Prüfspezifikation Electrical Test Specification beschreiben.
  • POWER-SUPPLY
    , die Elektrische Versorgung werden im Kapitel 4.6.2. Elektrische Versorgung Elektrische Versorgung Power-Supply beschreiben.
  • ELEC-IMMUNITY, die Elektrische Festigkeit wird im Kapitel 4.6.3. Elektrische Festigkeit Elektrische Festigkeit Electrical Immunity beschreiben.
  • EMC, die Elektromagnetische Verträglichkeit wird im Kapitel 4.6.4. Elektromagnetische Verträglichkeit Elektromagnetische Verträglichkeit EMC beschreiben.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.6.1. Elektrische Prüfspezifikationen
Siehe Auch

Die Elektrischen Prüfspezifikationen eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • TEST-SEQUENCE-SPEC, der Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • FUNCTION-STATE-SPEC, die Spezifikation der Funktionszustände.
Die Spezifikation der Funktionszustände (FUNCTION-STATE-SPEC) besteht wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • FUNCTION-STATES, der Lister der Funktionszustände.
Jeder Funktionszustand (FUNCTION-STATE) besteht wiederum aus
  • LONG-NAME, dem Bezeichner.
  • SHORT-NAME, der Kurzbezeichnung.
  • DESC, optional der Beschreibung.
Abbildung 31: Beispiel: Editoransicht
Abbildung 32: Beispiel: Layoutansicht


4.6.2. Elektrische Versorgung
Siehe Auch

Die Elektrische Versorgung eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • PORT-REFS, Liste mit Referenzen zu den Versorgungsanschlüssen.
  • VOLT-CHAR, die Spezifikation der Spannungen.
  • CURRENT-CHAR, die Spezifikation der Ströme.
  • POWER-CHAR, die Spezifikation der Leistungen.
Die Spannungen (VOLT-CHAR) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • VOLT-PRMS, der Liste der Spannungs-PRMS. Ausgezeichnetes PRM-Element ist Hier NOMINAL-VOLT. Zur Definition von PRMS siehe Parametertabellen.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Die Ströme (CURRENT-CHAR) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • CURRENT-PRMS, der Liste der Strom-PRMS. Ausgezeichnetes PRM-Element ist Hier NOMINAL-CURRENT. Zur Definition von PRMS siehe Parametertabellen.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Die Leistungen (POWER-CHAR) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • POWER-PRMS, der Liste der Leistungs-PRMS. Ausgezeichnetes PRM-Element ist Hier NOMINAL-POWER. Zur Definition von PRMS siehe Parametertabellen.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Abbildung 33: Beispiel: Editoransicht
Abbildung 34: Beispiel: Layoutansicht


4.6.3. Elektrische Festigkeit
Siehe Auch

Die Elektrische Festigkeit eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • REVERSE-POLARITY-PROT, dem Verpolschutz.
  • OVERVOLTAGE-RES, der Überspannungsfestigkeit
  • SHORT-CIRCUIT-RES, der Kurzschlußfestigkeit.
  • OVERLOAD-RES, der Überlastfestigkeit.
  • INSULANCE, dem Isolationswiderstand
  • DIE-STRENGTH, der Durchschlagfestigkeit.
  • VOLT-MISMATCH, dem Spannungsversatz.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Der Verpolschutz (REVERSE-POLARITY-PROT) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • REVERSE-POLARITY-PROT-TESTS, der Liste der Verpolschutzprüfungen.
  • TEST-CONF, der Testkonfiguration, eine Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Jede Verpolschutzprüfung (REVERSE-POLARITY-PROT-TEST) besteht wiederum aus
  • REVERSE-POLARITY-PROT-PRMS, der Liste der Verpolschutz-PRMS. Ausgezeichnete PRM-Elemente sind hier Prüfdauer (TEST-VOLT), Prüftemperatur (TEST-TEMP), und Prüfspannung (TEST-DURATION). Zur Definition von PRMS siehe Parametertabellen.
  • OPER-MODE-REFS, optional eine Referenzliste auf die Betriebszustände.
  • FUNCTION-STATE-REF, Referenz auf den Funktionszustand.
  • FAILURE-DESC, optional eine Fehlerbeschreibung.
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Die Überspannungsfestigkeit (OVERVOLTAGE-RES) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • OVERVOLTAGE-RES-TESTS, der Liste der Überspannungsfestigkeitprüfungen.
  • TEST-CONF, der Testkonfiguration, eine Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Jede Überspannungssfestigkeitprüfung (OVERVOLTAGE-RES-TEST) besteht wiederum aus
  • OVERVOLTAGE-RES-PRMS, der Liste der Überspannungschutz-PRMS. Ausgezeichnete PRM-Elemente sind hier Überspannung (OVERVOLTAGE), Schutzzeit zwischen den Tests (TIME-BETWEEN-TESTS), Prüfdauer (TEST-VOLT), Prüftemperatur (TEST-TEMP), und Prüfspannung (TEST-DURATION). Zur Definition von PRMS siehe Parametertabellen.
  • OPER-MODE-REFS, optional eine Referenzliste auf die Betriebszustände.
  • FUNCTION-STATE-REF, Referenz auf den Funktionszustand.
  • FAILURE-DESC, optional eine Fehlerbeschreibung.
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Die Kurzschlußfestigkeit (SHORT-CIRCUIT-RES) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • SHORT-CIRCUIT-RES-TESTS, der Liste der Kurzschlußfestigkeitprüfungen.
  • TEST-CONF, der Testkonfiguration, eine Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Jede Kurzschlußfestigkeitprüfung (SHORT-CIRCUIT-RES-TEST) besteht wiederum aus
  • SHORT-CIRCUIT-RES-PRMS, der Liste der Kurzschluß-PRMS. Ausgezeichnete PRM-Elemente sind hier Kurzschlußstrom (SHORT-CIRCUIT-CURRENT), Kurzschlußstrom (SHORT-CIRCUIT-IND),Schutzzeit zwischen den Tests (TIME-BETWEEN-TESTS), Prüfdauer (TEST-VOLT), Prüftemperatur (TEST-TEMP), und Prüfspannung (TEST-DURATION). Zur Definition von PRMS siehe Parametertabellen.
  • OPER-MODE-REFS, optional eine Referenzliste auf die Betriebszustände.
  • FUNCTION-STATE-REF, Referenz auf den Funktionszustand.
  • FAILURE-DESC, optional eine Fehlerbeschreibung.
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Die Überlastfestigkeit (OVERLOAD-RES) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • OVERLOAD-RES-TESTS, der Liste der Überlastfestigkeitprüfungen.
  • TEST-CONF, der Testkonfiguration, eine Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Jede Überlastfestigkeitprüfung (OVERLOAD-RES-TEST) besteht wiederum aus
  • OVERLOAD-RES-PRMS, der Liste der Überlast-PRMS. Ausgezeichnete PRM-Elemente sind hier Überlast (OVERLOAD), ,Schutzzeit zwischen den Tests (TIME-BETWEEN-TESTS), Prüfdauer (TEST-VOLT), Prüftemperatur (TEST-TEMP), und Prüfspannung (TEST-DURATION). Zur Definition von PRMS siehe Parametertabellen.
  • OPER-MODE-REFS, optional eine Referenzliste auf die Betriebszustände.
  • FUNCTION-STATE-REF, Referenz auf den Funktionszustand.
  • FAILURE-DESC, optional eine Fehlerbeschreibung.
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Die Isolationswiderstand (INSULANCE) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • INSULANCE-TESTS, der Liste der Isolationswiderstandsprüfungen.
  • TEST-CONF, der Testkonfiguration, eine Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Jede Isolationswiderstandsprüfung (INSULANCE-TEST) besteht wiederum aus
  • INSULANCE-PRMS, der Liste derIsolationswiderstands-PRMS. Ausgezeichnete PRM-Elemente sind hier relative Feuchtigkeit (RELATIVE-HUM), Res (RES), Prüfdauer (TEST-VOLT), Prüftemperatur (TEST-TEMP), und Prüfspannung (TEST-DURATION). Zur Definition von PRMS siehe Parametertabellen.
  • OPER-MODE-REFS, optional eine Referenzliste auf die Betriebszustände.
  • FUNCTION-STATE-REF, Referenz auf den Funktionszustand.
  • FAILURE-DESC, optional eine Fehlerbeschreibung.
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Die Durchschlagsfestigkeit (DIE-STRENGTH) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • DIE-STRENGTH-TESTS, der Liste der Durchschlagsfestigkeitsprüfungen.
  • TEST-CONF, der Testkonfiguration, eine Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Jede Durchschlagsfestigkeitsprüfung (DIE-STRENGTH-TEST) besteht wiederum aus
  • DIE-STRENGTH-PRMS, der Liste der Durchschlagsfestigkeits-PRMS. Ausgezeichnete PRM-Elemente sind hier relative Feuchtigkeit (RELATIVE-HUM), Frequenz (FREQUENCY), Prüfdauer (TEST-VOLT), Prüftemperatur (TEST-TEMP), und Prüfspannung (TEST-DURATION). Zur Definition von PRMS siehe Parametertabellen.
  • OPER-MODE-REFS, optional eine Referenzliste auf die Betriebszustände.
  • FUNCTION-STATE-REF, Referenz auf den Funktionszustand.
  • FAILURE-DESC, optional eine Fehlerbeschreibung.
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Der Spannungsversatz (VOLT-MISMATCH) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • VOLT-MISMATCH-TESTS, der Liste der Spannungsversatzprüfungen.
  • TEST-CONF, der Testkonfiguration, eine Beschreibung in Form von Kapiteln (siehe <NCOI>).
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Jede Spannungsversatzprüfung (VOLT-MISMATCH-TEST) besteht wiederum aus
  • VOLT-MISMATCH-PRMS, der Liste der Spannungsversatz-PRMS. Ausgezeichnete PRM-Elemente sind hier negativer Spannungsversatz (NEG-VOLT-STEP), positiver Spannungsversatz (POS-VOLT-STEP) und Prüfdauer (TEST-DURATION). Zur Definition von PRMS siehe Parametertabellen.
  • OPER-MODE-REFS, optional eine Referenzliste auf die Betriebszustände.
  • FUNCTION-STATE-REF, Referenz auf den Funktionszustand.
  • FAILURE-DESC, optional eine Fehlerbeschreibung.
  • ADD-INFO, für alles, was sonst noch spezifiziert werden muß.
Abbildung 35: Beispiel: Editoransicht
Abbildung 36: Beispiel: Layoutansicht


4.6.4. Elektromagnetische Verträglichkeit
Siehe Auch

Die EMC eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • INTER-CON, den leitungsgeführten Störgrößen.
  • INTER-RAD, der eingestrahlten Störgrößen
  • RADIO-INTER-SUPP, der Funkentstörung.
  • ELECTROSTATIC-DISCHARGE, der elektrostatischen Entladung. Die Beschreibung erfolgt in Form von Kapiteln (siehe <NCOI>)
  • EMC-DESIGN, dem EMV-Design
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Die leitungsgeführten Störgrößen (INTER-CON) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • INTER-IMMUNITY, der Störfestigkeit.
  • INTER-EMI, der Störausstrahlung.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Die Störfestigkeit (INTER-IMMUNITY) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • INTER-SUPPLY-CON, den Leitungsgeführten Störgrößen auf Versorgungsleitungen.
  • INTER-SIGNAL-CON, den Eingekoppelten Störgrößen auf Geber- Und Sensorleitungen.
  • WAVED-NOMINAL-VOLT, der Bordnetzwelligkeit.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Die Störausstrahlung (INTER-EMI) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • INTER-EMI-LAB-TEST, der Prüfung im Labor.
  • INTER-EMI-VEHICLE-TEST, der Prüfung im Fahrzeug.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Die eingestrahlten Störgrößen (INTER-RAD) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • FREE-INFO, Optional weitere Informationen.
  • MEA-METHODS, den Meßmethoden.
  • INTER-IMMUNITY-LEVELS, der Liste der Störfestigkeitspegel.
  • FREQUENCY-BANDS, der Liste der Frequenzbänder.
  • MODULATIONS, den Modulationen.
  • INTER-RAD-LAB-TEST, der Prüfung im Labor.
  • INTER-RAD-VEHICLE-TEST, der Prüfung im Fahrzeug.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Die Funkentstörung (RADIO-INTER-SUPP) bestehen wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • SHORT-INTER-SUPP, der Funknahentstörung.
  • REMOTE-RADIO-INTER, der Funkfernentstörung.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Das EMV-Design (EMC) besteht wiederum aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • KIND-WIRE-ARRANGEMENT-WIRE, den Leitungsarten und der Leitungsführung.
  • SIGNAL-FORM-VEHICLE-ELECTRONIC, den Signalverläufen Fahrzeugbordnetz.
  • GROUND-CONCEPT, dem Massekonzept.
  • VEHICLE-ANTENNA, den Fahrzeugantennen.
  • EMC-HARDWARE-DESIGN, den EMV-Hardwaremaßnahmen.
  • EMC-SOFTWARE-DESIGN, den EMV-Softwaremaßnahmen.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
All diese münden in einer Beschreibung ihrer PRM-Listen. Die Beschreibung zum Erzeugen der PRM-Listen finden Sie im Kapitel Parametertabellen beschrieben.
Abbildung 37: Beispiel: Editoransicht
Abbildung 38: Beispiel: Layoutansicht


4.7. Umweltbedingte Eigenschaften
Siehe Auch

Die umweltbedingten Eigenschaften werden hier definiert. Sie bestehen aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • Mech-Char, das Mechanische Eigenschaften wird im Kapitel 4.7.1. Mechanische Eigenschaften Mechanische Eigenschaften Mechanical Characteristics beschreiben.
  • Env-Test-Spec
    , die Umweltbezogenen Prüfspezifikationen werden im Kapitel 4.7.2. Umweltbezogenen Prüfspezifikationen beschreiben.
  • Climatic-Char, die klimatischen Eigenschaften wird im Kapitel 4.7.3. Klimatische Eigenschaften Klimatische Eigenschaften Climatic Characteristics beschreiben.
  • Chemical-Char, die Chemischen Eigenschaften wird im Kapitel 4.7.4. Chemische Eigenschaften Chemische Eigenschaften Chemical Characteristics beschreiben.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.7.1. Mechanische Eigenschaften
Siehe Auch

Die mechanischen Eigenschaften eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • STATIC-STRENGTH, den leitungsgeführten Störgrößen.
  • DYNAMIC-STRENGTH, den leitungsgeführten Störgrößen.
  • FREE-FALL, den leitungsgeführten Störgrößen.
  • SURFACE-CHAR, den leitungsgeführten Störgrößen.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
All diese münden in einer Beschreibung ihrer PRM-Listen. Die Beschreibung zum Erzeugen der PRM-Listen finden Sie im Kapitel Parametertabellen beschrieben.
Abbildung 39: Beispiel: Editoransicht
Abbildung 40: Beispiel: Layoutansicht


4.7.2. Umweltbezogenen Prüfspezifikationen
Siehe Auch

Die umweltbezogenen Prüfspezifikationen eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • TEST-SEQUENCE-SPEC, den leitungsgeführten Störgrößen.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
All diese münden in einer Beschreibung ihrer PRM-Listen. Die Beschreibung zum Erzeugen der PRM-Listen finden Sie im Kapitel Parametertabellen beschrieben.
Abbildung 41: Beispiel: Editoransicht
Abbildung 42: Beispiel: Layoutansicht


4.7.3. Klimatische Eigenschaften
Siehe Auch

Die klimatischen Eigenschaften eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • TEMP, den Temperaturen Betriebstemperatur und Lagertemperatur.
  • PROT-CLASS-CHAR, der IP-Schutzart/Schutz gegen Fremdkörper, Berührung und Wasser.
  • CLIMATIC-CHAR-TESTS, der Prüfung zu klimatischen Eigenschaften.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
All diese münden in einer Beschreibung ihrer PRM-Listen. Die Beschreibung zum Erzeugen der PRM-Listen finden Sie im Kapitel Parametertabellen beschrieben.
Abbildung 43: Beispiel: Editoransicht
Abbildung 44: Beispiel: Layoutansicht


4.7.4. Chemische Eigenschaften
Siehe Auch

Die chemischen Eigenschaften eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • CHEMICAL-TESTS, den chemischen Prüfungen.
  • FREE-INFO, für alles, was sonst noch definiert werden muß.
All diese münden in einer Beschreibung ihrer PRM-Listen. Die Beschreibung zum Erzeugen der PRM-Listen finden Sie im Kapitel Parametertabellen beschrieben.
Abbildung 45: Beispiel: Editoransicht
Abbildung 46: Beispiel: Layoutansicht


4.8. Weitere physikalische Eigenschaften
Siehe Auch

Die weiteren physikalischen Eigenschaften werden hier definiert. Sie bestehen aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • Optical-Char, die Optischen Eigenschaften wird im Kapitel 4.8.1. Optische Eigenschaften Optische Eigenschaften Optical Characteristics beschreiben.
  • Magnetical-Char, die Magnetischen Eigenschaften wird im Kapitel 4.8.2. Magnetische Eigenschaften Magnetische Eigenschaften Magnetical Characteristics beschreiben.
  • Acoustical-Char, die Akustischen Eigenschaften wird im Kapitel 4.8.3. Akustische Eigenschaften Akustische Eigenschaften Acoustical Characteristics beschreiben.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.8.1. Optische Eigenschaften
Siehe Auch

Die Beschreibung der optischen Eigensachaften erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
Abbildung 47: Beispiel: Editoransicht
Abbildung 48: Beispiel: Layoutansicht


4.8.2. Magnetische Eigenschaften
Siehe Auch

Die Beschreibung der magnetischen Eigenschaften erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
Abbildung 49: Beispiel: Editoransicht
Abbildung 50: Beispiel: Layoutansicht


4.8.3. Akustische Eigenschaften
Siehe Auch

Die Beschreibung der akustischen erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
Abbildung 51: Beispiel: Editoransicht
Abbildung 52: Beispiel: Layoutansicht


4.9. Konstruktive Gestaltung
Siehe Auch

Die konstruktive Gestaltung werden hier definiert. Sie bestehen aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • HOUSING, das Gehäuse wird im Kapitel 4.9.1. Gehäuse Gehäuse Housing beschreiben.
  • OPTICAL-DESIGN, die Optische Gestaltung wird im Kapitel 4.9.2. Optische Gestaltung Optische Gestaltung Optical-Design beschreiben.
  • ERGONOMIC, die Ergonomie wird im Kapitel 4.9.3. Ergonomie Ergonomie Ergonomic beschreiben.
  • MOUNTING, die Montage wird im Kapitel 4.9.4. Montage beschreiben.
  • RECYCLING, das Recycling wird im Kapitel 4.9.5. Recycling beschreiben.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.9.1. Gehäuse
Siehe Auch

Das Gehäuse eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • MATERIAL, der Materialbeschreibung als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
  • PRESSURE-COMPENSATION, dem Druckausgleich als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
  • LABELLING, der Beschriftung als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1
  • DIMENSION-WEIGTHS, den Maßen und Gewichten. Die Beschreibung erfolgt entweder als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-3 oder als PRM-Listen. Die Beschreibung zum Erzeugen der PRM-Listen finden Sie im Kapitel Parametertabellen beschrieben.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Abbildung 53: Beispiel: Editoransicht
Abbildung 54: Beispiel: Layoutansicht


4.9.2. Optische Gestaltung
Siehe Auch

Die optische Gestaltung eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung besteht aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • SHAPES, den Formen. Die Beschreibung erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
  • COLOURS, den Farben. Die Beschreibung erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
All diese münden in einer Beschreibung ihrer PRM-Listen. Die Beschreibung zum Erzeugen der PRM-Listen finden Sie im Kapitel Parametertabellen beschrieben.
Abbildung 55: Beispiel: Editoransicht
Abbildung 56: Beispiel: Layoutansicht


4.9.3. Ergonomie
Siehe Auch

Die Beschreibung der Ergonomie erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
Abbildung 57: Beispiel: Editoransicht
Abbildung 58: Beispiel: Layoutansicht


4.9.4. Montage
Siehe Auch

Die Beschreibung der Montage erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
Abbildung 59: Beispiel: Editoransicht
Abbildung 60: Beispiel: Layoutansicht


4.9.5. Recycling
Siehe Auch

Das Recycling eines Bauteil-Typs bzw. Bauteils wird hier spezifiziert.
Die Beschreibung bestehen aus
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • RECYCLING-CONCEPTS, den Recycling Konzepten bestehend aus Recyclingkonzept (RECYCLING-CONCEPT) und Entsogungskonzept (DISPOSAL-CONCEPT). Die Beschreibung erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
  • DISASSEMBLING, die demontagegerechte Konstruktion bestehend aus der Verbindungstechnik (JOINING-TECHNIQUE) und Zerlegungstechnik (DISAGGREGATE-TECHNIQUE). Die Beschreibung erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
  • MATERIAl-SELECTION, die Werkstoffauswahl bestehend aus der Werkstoffkennzeichnung (MATERIAL-IDENTIFICATION), Staubentwicklung (FOGGING), Liste der Werkstoffe (PART-MATERIAL-LIST), Liste der chemischen Bestandteile (CHEMICAL-ELEMENTS-LIST), Liste der problematischen Werkstoffe (PROBLEM-MATERIAL-LIST) und der Produktverpackung (PRODUCT-PACKAGING). Die Beschreibung erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Abbildung 61: Beispiel: Editoransicht
Abbildung 62: Beispiel: Layoutansicht


4.10. Mensch Maschine Schnittstelle
Siehe Auch

Die Mensch Maschine Schnittstelle werden hier definiert. Sie bestehen aus
  • ADMIN-DATA, Optional Administrationsdaten.
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • HMI-SPEC, das Spezifikation der Mensch-Maschine Schnittstelle wird im Kapitel 4.10.1. Spezifikation der Mensch-Maschine Schnittstelle beschreiben.
  • Hmi-Test, die Prüfung der Mensch-Maschine Schnittstelle wird im Kapitel 4.10.2. Prüfung der Mensch-Maschine Schnittstelle beschreiben.
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.


4.10.1. Spezifikation der Mensch-Maschine Schnittstelle
Siehe Auch

Die Beschreibung der Spezifikation der Mensch-Maschine Schnittstelle erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
Abbildung 63: Beispiel: Editoransicht
Abbildung 64: Beispiel: Layoutansicht


4.10.2. Prüfung der Mensch-Maschine Schnittstelle
Siehe Auch

Die Beschreibung der Prüfung der Mensch-Maschine Schnittstelle erfolgt als Fließtext (siehe Kapitel 2.3.4. Arbeiten mit Fließtext) mit INTRODUCTION und NCOI-1.
Abbildung 65: Beispiel: Editoransicht
Abbildung 66: Beispiel: Layoutansicht


4.11. Allgemeine Produktdaten der Bauteile
Siehe Auch

Wie bei den Bauteiltypen gibt es auch für die Bauteile allgemeine Produktdaten. Diese sind jedoch eingeschränkt auf folgende Elemente:
  • INTRODUCTION, Optional eine Kurzbeschreibung.
  • GENERAL-HARDWARE, den allgemeinen Hardware Anforderungen, beschrieben im Kapitel 4.2.1. Allgemeine Hardware Anforderungen .
  • ADD-SPEC, für alles, was sonst noch spezifiziert werden muß.
Abbildung 67: Beispiel: Editoransicht
Abbildung 68: Beispiel: Layoutansicht


4.12. System-Ref, LOCs

Die <SYSTEM-REF> läßt dieses Dokument einem System zuordnen.
Die <LOCS> werden zur Referenzierung von externen Dokumenten benötigt. Siehe dazu die Ausführungen im Kapitel 2.3.7.4. Dokumentübergreifende Querverweise


5. Element und Attributübersicht

Benutzerhandbuch MSRSYS V1.2.0a
5. Element und Attributübersicht

Die Beschreibung der einzelnen Elemente und Attribute befinden sich in einem separaten Dokument ( MSRSYS-EADOC ).


Technische Begriffe

Benutzerhandbuch MSRSYS V1.2.0a
Technische Begriffe


A-Links

Acoustical-Char | 4.8. 4.8.3.
ADD-DESIGN-DOC | 4.2.
ADD-INFO | 4.6.3.
ADD-SPEC | 4.1. 4.2.1. 4.2.2. 4.2.2.1. 4.2.3. 4.2.4. 4.3. 4.4. 4.5. 4.5.2. 4.6. 4.6.2. 4.6.3. 4.6.4. 4.7. 4.7.1. 4.7.2. 4.7.3. 4.8. 4.9. 4.9.1. 4.9.2. 4.9.5. 4.10. 4.11.
ADMIN-DATA | 4.1. 4.4. 4.5. 4.5.2. 4.5.3. 4.5.4. 4.5.6. 4.6. 4.7. 4.8. 4.9. 4.10.
ARCHITECTURE | 4.5.
AVAILABILITY | 4.2.1.
Behaviour | 4.4.
BINARY_COMPABILITY | 4.2.2.
CALIBRATION | 4.2.
CHAPTER | 4.2.1. 4.2.2. 4.2.2.1. 4.2.3. 4.2.4. 4.3. 4.3.1. 4.4. 4.5.1.
Chemical-Char | 4.7. 4.7.4.
CHEMICAL-ELEMENTS-LIST | 4.9.5.
CHEMICAL-TESTS | 4.7.4.
Climatic-Char | 4.7. 4.7.3.
CLIMATIC-CHAR-TESTS | 4.7.3.
COLOURS | 4.9.2.
COMMUNICATION-INTERFACE | 4.2.3.
COMPABILITY | 4.2.2.
CONNECTION | 4.5.5.
CONNECTION-COMP | 4.5.4.
CONNECTION-COMP-CLASS | 4.5.4.
CONNECTION-COMP-PRMS | 4.5.4.
CONNECTION-COMP-REF | 4.5.5.
CONNECTION-COMP-SPEC | 4.5.
Connection-Comp-Spec | 4.5.4.
CONNECTION-COMPS | 4.5.4.
Connection-Spec | 4.5. 4.5.5.
CONNECTIONS | 4.5.5.
CONSTRUCTION | 4.9.
CURRENT-CHAR | 4.6.2.
CURRENT-PRMS | 4.6.2.
DATA-DESC | 4.2.2.
DATA-REQUIREMENTS | 4.2.2.
DESC | 4.4. 4.5.2. 4.5.3. 4.5.4. 4.5.6. 4.6.1.
DESIGN-REQUIREMENTS | 4.2.2.
DEVELOPMENT-PROCESS-SPEC | 4.2.
DIE-STRENGTH | 4.6.3.
DIE-STRENGTH-PRMS | 4.6.3.
DIE-STRENGTH-TEST | 4.6.3.
DIE-STRENGTH-TESTS | 4.6.3.
DIMENSION-WEIGTHS | 4.9.1.
DISAGGREGATE-TECHNIQUE | 4.9.5.
DISASSEMBLING | 4.9.5.
DISPOSAL-CONCEPT | 4.9.5.
DRAWING-NUMBER | 4.5.2. 4.5.4.
DYNAMIC-STRENGTH | 4.7.1.
ELEC-CHAR | 4.1.
ELEC-IMMUNITY | 4.6.
ELEC-TEST-SPEC | 4.6.
ELECTROSTATIC-DISCHARGE | 4.6.4.
EMC | 4.6. 4.6.4.
EMC-DESIGN | 4.6.4.
EMC-HARDWARE-DESIGN | 4.6.4.
EMC-SOFTWARE-DESIGN | 4.6.4.
ENV-CHAR | 4.1.
Env-Test-Spec | 4.7. 4.7.2.
ERGONOMIC | 4.9. 4.9.3.
EXTENSIBILITY | 4.2.2.
FAIL-SAVE-CONCEPT | 4.2.4.
FAILURE-DESC | 4.6.3.
FAILURE-MANAGEMENT | 4.2. 4.2.4.
FAILURE-MEM | 4.2.4.
FIGURE | 4.3.1.
FLASH-PROGRAMMING | 4.2.3.
FMEA | 4.2.4.
FOGGING | 4.9.5.
FREE-FALL | 4.7.1.
FREE-INFO | 4.3.1. 4.4. 4.5.2. 4.5.3. 4.5.4. 4.5.5. 4.5.6. 4.6.1. 4.6.2. 4.6.3. 4.6.4. 4.7.4.
FREQUENCY | 4.6.3.
FREQUENCY-BANDS | 4.6.4.
FUNCTION | 4.4.
FUNCTION-OVERVIEW | 4.2.
FUNCTION-SPEC | 4.4.
FUNCTION-STATE | 4.6.1.
FUNCTION-STATE-REF | 4.6.3.
FUNCTION-STATE-SPEC | 4.6.1.
FUNCTION-STATES | 4.6.1.
FUNCTION-VARIANTS | 4.4.
FUNCTIONS | 4.4.
GENERAL-COND | 4.2.
GENERAL-HARDWARE | 4.2. 4.2.1. 4.11.
GENERAL-INTERFACES | 4.2. 4.2.3.
GENERAL-PRODUCT-DATA-1 | 4.2.
GENERAL-PRODUCT-DATA-2 | 4.1. 4.11.
GENERAL-SOFTWARE | 4.2. 4.2.2.
GENERAL-TEST-PRMS | 4.3.1.
GENERAL-TEST-SPEC | 4.3.
GENERAL-TEST-SPEC-PRMS | 4.3.1.
GENERAL-TEST-SPEW-PRMS | 4.3.
GROUND-CONCEPT | 4.6.4.
HARDWARE-INTERFACE | 4.2.3.
HIGH-LEVEL | 4.5.3.
HMI | 4.10.
HMI-SPEC | 4.10. 4.10.1.
Hmi-Test | 4.10. 4.10.2.
HOUSING | 4.9. 4.9.1.
INSULANCE | 4.6.3.
INSULANCE-PRMS | 4.6.3.
INSULANCE-TEST | 4.6.3.
INSULANCE-TESTS | 4.6.3.
INTER-CON | 4.6.4.
INTER-EMI | 4.6.4.
INTER-EMI-LAB-TEST | 4.6.4.
INTER-EMI-VEHICLE-TEST | 4.6.4.
INTER-IMMUNITY | 4.6.4.
INTER-IMMUNITY-LEVELS | 4.6.4.
INTER-RAD | 4.6.4.
INTER-RAD-LAB-TEST | 4.6.4.
INTER-RAD-VEHICLE-TEST | 4.6.4.
INTER-SIGNAL-CON | 4.6.4.
INTER-SUPPLY-CON | 4.6.4.
INTERFACE | 4.5.2.
INTERFACE-CLASS | 4.5.2.
INTERFACE-PRMS | 4.5.2.
INTERFACE-REF | 4.5.2. 4.5.5.
INTERFACE-SPEC | 4.5.
INTERFACE-VARIANT | 4.5.2.
INTERFACE-VARIANTS | 4.5.2.
INTERFACES | 4.5.2.
INTERNAL-INTERFACE | 4.2.3.
INTRODUCTION | 4.1. 4.2.1. 4.2.2. 4.2.2.1. 4.2.3. 4.2.4. 4.3. 4.3.1. 4.4. 4.5. 4.5.1. 4.5.2. 4.5.3. 4.5.4. 4.5.5. 4.5.6. 4.6. 4.6.1. 4.6.2. 4.6.3. 4.6.4. 4.7. 4.7.1. 4.7.2. 4.7.3. 4.7.4. 4.8. 4.8.1. 4.8.2. 4.8.3. 4.9. 4.9.1. 4.9.2. 4.9.3. 4.9.4. 4.9.5. 4.10. 4.10.1. 4.10.2. 4.11.
JOINING-TECHNIQUE | 4.9.5.
KEY-DATA | 4.2.
KIND-WIRE-ARRANGEMENT-WIRE | 4.6.4.
LABEL | 4.5.6.
LABELLING | 4.9.1.
LIFE-TIME | 4.2.1.
LONG-NAME | 4.1. 4.4. 4.5.2. 4.5.3. 4.5.4. 4.5.6. 4.6.1.
LOW-LEVEL | 4.5.3.
Magnetical-Char | 4.8. 4.8.2.
MATERIAL | 4.9.1.
MATERIAL-IDENTIFICATION | 4.9.5.
MATERIAl-SELECTION | 4.9.5.
MEA-METHODS | 4.6.4.
Mech-Char | 4.7. 4.7.1.
MODULATIONS | 4.6.4.
MODULE | 4.5.2.
MODULE-CLASS | 4.5.2.
MODULE-PRMS | 4.5.2.
MODULE-VARIANT | 4.5.2.
MODULE-VARIANTS | 4.5.2.
MODULES | 4.5.2.
MOUNTING | 4.9. 4.9.4.
MTBF | 4.2.1.
NCOI-1 | 4.2.1. 4.2.2. 4.2.2.1. 4.2.3. 4.2.4. 4.3. 4.4. 4.5.1. 4.8.1. 4.8.2. 4.8.3. 4.9.1. 4.9.2. 4.9.3. 4.9.4. 4.9.5. 4.10.1. 4.10.2.
NCOI-3 | 4.2.1. 4.5.2. 4.5.3. 4.5.4. 4.9.1.
NEG-VOLT-STEP | 4.6.3.
NET-LINE | 4.5.6.
NET-LINES | 4.5.6.
NET-PORT | 4.5.6.
NET-PORTS | 4.5.6.
NETWORK | 4.5.6.
Network-Spec | 4.5. 4.5.6.
NETWORKS | 4.5.6.
NOMINAL-CURRENT | 4.6.2.
NOMINAL-POWER | 4.6.2.
NOMINAL-VOLT | 4.6.2.
NORMATIVE-REFERENCE | 4.2.2.1.
OPER-ENV | 4.2.1.
OPER-MODE | 4.4.
OPER-MODE-REFS | 4.6.3.
OPER-MODE-SPEC | 4.4.
OPER-MODES | 4.4.
OPER-TIME | 4.2.1.
Optical-Char | 4.8.
OPTICAL-DESIGN | 4.9. 4.9.2.
OTHER-PHYSICAL-CHAR | 4.1.
OVERLOAD | 4.6.3.
OVERLOAD-RES | 4.6.3.
OVERLOAD-RES-PRMS | 4.6.3.
OVERLOAD-RES-TEST | 4.6.3.
OVERLOAD-RES-TESTS | 4.6.3.
OVERVOLTAGE | 4.6.3.
OVERVOLTAGE-RES | 4.6.3.
OVERVOLTAGE-RES-PRMS | 4.6.3.
OVERVOLTAGE-RES-TEST | 4.6.3.
OVERVOLTAGE-RES-TESTS | 4.6.3.
P | 4.2.1. 4.3.1.
PART | 4. 4.1.
PART-MATERIAL-LIST | 4.9.5.
PART-NUMBER | 4.5.2. 4.5.4.
PART-PORT-REF | 4.5.5.
PART-PORT-REFS | 4.5.5.
PART-REF | 4.1. 4.5.5.
PART-SPEC-DIFF | 4.1.
PART-TYPE | 4. 4.1.
PART-TYPE-REF | 4.1.
PART-TYPE_REF | 4.5.2. 4.5.4.
PORT | 4.5.2.
PORT-GROUP | 4.5.2.
PORT-GROUPS | 4.5.2.
PORT-NUMBER | 4.5.2.
PORT-REF | 4.5.5.
PORT-REFS | 4.6.2.
PORT-SPEC-VARIANT | 4.5.2.
PORT-SPEC-VARIANTS | 4.5.2.
PORTS | 4.5.2.
POS-VOLT-STEP | 4.6.3.
POWER-CHAR | 4.6.2.
POWER-PRMS | 4.6.2.
POWER-SUPPLY | 4.6.
PPM | 4.2.1.
PRESSURE-COMPENSATION | 4.9.1.
PRM | 4.2.1.
PROBLEM-MATERIAL-LIST | 4.9.5.
PRODUCT-DEMARCATION | 4.2.
PRODUCT-DESC | 4.2.
PRODUCT-PACKAGING | 4.9.5.
PROT-CLASS-CHAR | 4.7.3.
PULSE-DECAY-TIME | 4.5.3.
PULSE-RISE-TIME | 4.5.3.
PULSE-WIDTH | 4.5.3.
QUALITY | 4.2.
RADIO-INTER-SUPP | 4.6.4.
RECYCLING | 4.9. 4.9.5.
RECYCLING-CONCEPT | 4.9.5.
RECYCLING-CONCEPTS | 4.9.5.
REF-SIGNAL-REF | 4.5.3.
RELATIVE-HUM | 4.6.3.
RELIABILITY | 4.2.1.
REMOTE-RADIO-INTER | 4.6.4.
REPLACEMENT_VALUE | 4.2.4.
RES | 4.6.3.
RESOURCE-ALLOCATION | 4.2.
RESTRICTIONS-BY-HARDWARE | 4.2.2.1.
REVERSE-POLARITY-PROT | 4.6.3.
REVERSE-POLARITY-PROT-PRMS | 4.6.3.
REVERSE-POLARITY-PROT-TEST | 4.6.3.
REVERSE-POLARITY-PROT-TESTS | 4.6.3.
SAFETY | 4.2.
SCHEME-DIAGRAMS | 4.5.
SEAL | 4.5.2. 4.5.4.
SELF-DIAGNOSIS | 4.2.4.
SHAPES | 4.9.2.
SHORT-CIRCUIT-CURRENT | 4.6.3.
SHORT-CIRCUIT-IND | 4.6.3.
SHORT-CIRCUIT-RES | 4.6.3.
SHORT-CIRCUIT-RES-PRMS | 4.6.3.
SHORT-CIRCUIT-RES-TEST | 4.6.3.
SHORT-CIRCUIT-RES-TESTS | 4.6.3.
SHORT-INTER-SUPP | 4.6.4.
SHORT-NAME | 4.1. 4.4. 4.5.2. 4.5.3. 4.5.4. 4.5.6. 4.6.1.
SIGNAL | 4.5.3.
SIGNAL-CLASS | 4.5.3.
SIGNAL-FORM-VEHICLE-ELECTRONIC | 4.6.4.
SIGNAL-GROUP | 4.5.3.
SIGNAL-GROUPS | 4.5.3.
SIGNAL-PRMS | 4.5.3.
SIGNAL-REF | 4.5.5.
SIGNAL-SPEC | 4.5.
SIGNAL-SPEC-REF | 4.5.3.
SIGNAL-SPEC-VARIANTS | 4.5.3.
SIGNAL_REF | 4.5.6.
SIGNALS | 4.5.3.
SIMILAR-PRODUCTS | 4.2.
STANDARD-SW-MODULES | 4.2.2.1.
STATIC-STRENGTH | 4.7.1.
STD-TEST-CONF | 4.3.
SURFACE-CHAR | 4.7.1.
SYSTEM-BEHAVIOUR | 4.4.
SYSTEM-ENV | 4.4.
TABLE | 4.3.1.
TEMP | 4.7.3.
TEST-CONF | 4.6.3.
TEST-DURATION | 4.6.3.
TEST-EQUIPMENT-DESC | 4.3.
TEST-SEQUENCE-SPEC | 4.6.1. 4.7.2.
TEST-TEMP | 4.6.3.
TEST-VOLT | 4.6.3.
TIME-BETWEEN-TESTS | 4.6.3.
USEFUL-LIFE | 4.2.1.
USER-INTERFACE | 4.2.3.
VARIANT-DEF-REF | 4.5.2. 4.5.3. 4.5.5.
VARIANT-DEF-REFS | 4.1. 4.5.2. 4.5.3. 4.5.5.
VEHICLE-ANTENNA | 4.6.4.
VOLT-CHAR | 4.6.2.
VOLT-MISMATCH | 4.6.3.
VOLT-MISMATCH-PRMS | 4.6.3.
VOLT-MISMATCH-TEST | 4.6.3.
VOLT-MISMATCH-TESTS | 4.6.3.
VOLT-PRMS | 4.6.2.
WAVED-NOMINAL-VOLT | 4.6.4.


Kontroll-Elemente

Schaltfläche X
2.3.4.2.


Material

Plastik
2.3.4.2.


Organisationen

ISO | 2.3.4.2.
Organisation | 1.2.


Produkte

MetaMorphosis | 2.3.4.2.
Produkt | 1.2.


Programmcode

mm crp.sgm
2.3.4.2.


SGML Attribute

ALIGN | 2.3.6.4.
BOLD | 2.3.4.2.
BREAK | 2.3.3.1.
CATEGORY | 2.3.5.2.
CAUTION | 2.3.4.1.
CHAR | 2.3.6.4.
CODE | 2.3.4.2.
COLNAME | 2.3.6.3.
COLNUM | 2.3.6.3. 2.3.6.6.
COLS | 2.3.6.3.
COLSEP | 2.3.6.7.
COLWIDTH | 2.3.6.3.
CONTROL-ELEMENT | 2.3.4.2.
EXERCISE | 2.3.4.1.
FILENAME | 2.3.5.2.
FIT | 2.3.5.3.
FLOAT | 2.3.5.2. 2.3.6.2.
GID | 2.5.
HEIGHT | 2.3.5.3.
HINT | 2.3.4.1.
ID | 2.1.2.1. 2.1.2.7. 2.1.2.8. 2.3.3.1. 2.3.7.1. 2.3.7.2. 2.3.7.3. 2.3.7.4. 2.5.
ID-CLASS | 2.3.7.2.
ID-REF | 2.2.3. 2.2.4. 2.3.7.1. 2.3.7.2. 2.3.7.3.
INSTRUCTION | 2.3.4.1.
ITALIC | 2.3.4.2.
MATERIAL | 2.3.4.2.
MOREROWS | 2.3.6.6.
NAMEEND | 2.3.6.6.
NAMEST | 2.3.6.6.
NAMETYPE | 2.3.7.4.
NEWLINE | 2.3.4.1.
NEWLINE-IF-NECESSARY | 2.3.4.1.
NO-NEWLINE | 2.3.4.1.
NOTATION | 2.3.5.2.
ORGANISATION | 2.3.4.2.
ORIENT | 2.3.6.2. 2.3.6.4.
OTHER | 2.3.4.1. 2.3.4.2.
PGWIDE | 2.3.6.2.
PRM | 2.3.4.2.
PRODUCT | 2.3.4.2.
ROLE | 2.1.2.1.
ROWSEP | 2.3.6.7.
SAMPLE | 2.3.2.
SCALE | 2.3.5.3.
SGML-ATTRIBUT | 2.3.4.2.
SGML-ATTRIBUTE | 2.3.4.2.
SGMLTAG | 2.3.4.2.
SHORTENTRY | 2.3.6.2.
SHOW-RESOURCE-LONG-NAME | 2.3.7.2.
SHOW-RESOURCE-NUMBER | 2.3.7.2.
SHOW-RESOURCE-PAGE | 2.3.7.2.
SHOW-RESOURCE-SHORT-NAME | 2.3.7.2.
SHOW-RESOURCE-TYPE | 2.3.7.2.
SPANNAME | 2.3.6.6.
TABSTYLE | 2.3.6.2.
TEAM-MEMBER | 2.3.2.
TGROUPSTYLE | 2.3.6.3.
TIP | 2.3.4.1.
TOCENTRY | 2.3.6.2.
TOOL | 2.3.4.2.
Typ | 1.2.
TYPE | 2.1.2.8. 2.2.4. 2.3.4.1.
USER-DEFINED-TYPE | 2.3.4.2.
VALIGN | 2.3.6.4.
VARIABLE | 2.3.4.2.
VARIANT-CHAR | 2.1.2.8.
WIDTH | 2.3.5.3.


SGML Elemente

ABS | 2.3.4.1. 4.3.1.
ACCEPTANCE-COND | 2.1.2.12.
ACCEPTANCE-COND | 2.1.2.1.
ADD-INFO | 3.
ADD-SPEC | 2.1.2.1. 2.1.2.6. 2.1.2.17. 3.
ADDRESS | 2.1.2.2.
Admin-Data | 1.1.
C-CODE | 2.3.4.1.
CHANGE | 2.2.4.
Chapter | 1.1.
CHG-OBJECT-REVISION | 2.3.7.3.
CHG-OBJECT-REVISION-REF | 2.3.7.3.
CHG-RELATED-REQUESTS | 2.3.7.3.
CHG-REQUEST-REF | 2.3.7.3.
CITY | 2.1.2.2.
CODE | 2.1.2.8.
COLSPEC | 2.3.6.3. 2.3.6.4. 2.3.6.6. 2.3.6.7.
COMMENT | 2.3.9.2.
COMPANIES | 2.1.2.1.
COMPANY | 2.1.2.1. 2.1.2.2. 2.2.3. 2.2.4. 2.3.7.3.
COMPANY-DOC-INFO | 2.2.3.
COMPANY-DOC-INFOS | 2.2.3.
COMPANY-REF | 2.2.3. 2.2.4. 2.3.7.3.
COMPANY-REVISION-INFO | 2.2.4.
COMPANY-REVISION-INFOS | 2.2.4.
COND | 2.3.4.1. 4.3.1.
CONNECTION_INFO-FLOWS | 4.4.
CONTRACT-ASPECTS | 2.1.2.1. 2.1.2.6.
DATE | 2.2.4. 2.3.2.
DATE-1 | 2.3.4.2.
DEF | 2.3.4.1.
DEF-ITEM | 2.3.4.1.
DEF-LIST | 2.3.4.1. 3.
DEMARCATION-OTHER-PROJECTS | 2.1.2.1. 2.1.2.9.
DEPARTMENT | 2.1.2.2.
DESC | 2.1.1. 2.1.2. 2.3.2. 2.3.4.1. 2.3.5.2. 4.3.1.
DIR-HAND-OVER-DOC-DATA | 2.1.2.1. 2.1.2.16.
DOC-LABEL | 2.2.3.
DOC-REVISION | 2.2.4.
DOC-REVISIONS | 2.2.4.
E | 2.3.4.2. 3.
EMAIL | 2.1.2.2.
ENTITY-NAME | 2.2.3.
ENTRY | 2.3.6.4. 2.3.6.6. 2.3.6.7.
FAX | 2.1.2.2.
FIGURE | 2.3.4.1. 2.3.5.2. 2.3.5.4. 2.3.6.4. 3.
FIGURE-CAPTION | 2.3.5.4. 2.3.8.
FORMATTER-CTRLS | 2.2.5.
FORMULA | 2.3.4.1. 2.7. 3.
FORMULA-CAPTION | 2.3.4.1.
FRAME | 2.3.6.7.
FREE-INFO | 3. 4.2.
FT | 2.3.4.2. 3.
FUNCTION-BODY | 4.4.
FUNCTION-TESTS | 4.4.
FUNCTIONS | 4.4.
GENERAL-PROJECT-DATA | 2.1.2.1. 2.1.2.18.
GENERIC-MATH | 2.3.4.1.
GRAPHIC | 2.3.4.1. 2.3.5.2. 2.3.5.3.
GUARANTEE | 2.1.2.6.
HOMEPAGE | 2.1.2.2.
ID | 2.3.4.1.
IE | 2.3.4.2. 2.3.8. 3.
INDENT-SAMPLE | 2.3.4.1.
INPUTS | 4.4.
INTEGRATION-CAPABILITY | 2.1.2.1. 2.1.2.11.
INTRODUCTION | 2.1.2.1. 2.1.2.18. 3. 4.2.
ITEM | 2.3.4.1.
ITEM-LABEL | 2.3.4.1.
KFZW | 2.3.4.2.
LABEL | 2.1.1. 2.1.2. 2.3.4.1. 2.4.
LABELED-ITEM | 2.3.4.1.
LABELED-LIST | 2.3.4.1. 3.
LANGUAGE | 2.2.2.
LIST | 2.3.4.1. 3.
LOCS | 2.3.7.4. 4.12.
LONG-NAME | 2.1.2.1. 2.1.2.2. 2.1.2.7. 2.1.2.8. 2.3.3.1. 2.3.3.2. 2.3.4.1. 2.3.4.2. 2.3.5.4. 2.3.6.5. 2.3.7.2. 2.3.7.4. 2.3.9.3. 2.5. 3. 4.3.1.
MAINTENANCE | 2.1.2.6.
MATCHING-DCI | 2.4.
MAX | 2.3.4.1. 4.3.1.
MIN | 2.3.4.1. 4.3.1.
MODIFICATION | 2.2.4.
MODIFICATIONS | 2.2.4.
MSR-PROCESSING-LOG | 2.6.
MSR-QUERY | 2.3.9.1.
MSR-QUERY-ARG | 2.3.9.2.
MSR-QUERY-CHAPTER | 2.3.9.1.
MSR-QUERY-NAME | 2.3.9.2.
MSR-QUERY-P-1 | 2.3.3.2. 2.3.9.1.
MSR-QUERY-PROPS | 2.3.9.1. 2.3.9.2.
MSR-QUERY-RESULT-CHAPTER | 2.3.9.1. 2.3.9.3.
MSR-QUERY-RESULT-P-1 | 2.3.9.1. 2.3.9.3.
MSR-QUERY-RESULT-TEXT | 2.3.9.1. 2.3.9.3.
MSR-QUERY-RESULT-TOPIC-1 | 2.3.9.1. 2.3.9.3.
MSR-QUERY-TEXT | 2.3.4.2. 2.3.9.1.
MSR-QUERY-TOPIC-1 | 2.3.9.1.
MSRREP | 2.3.7.4.
msrsys | 1.2.
NA | 2.1.2.1. 2.1.2.18. 2.3.2. 4.2.
NAMELOC | 2.3.7.4.
NCOI | 2.1.2.7. 2.1.2.18. 2.5. 4.5.2. 4.5.3. 4.5.4. 4.6.1. 4.6.3. 4.6.4.
NCOI-1 | 3. 4.2.
NCOI-3 | 3.
NMLIST | 2.3.7.4.
NOTATION | 2.3.4.2.
NOTE | 2.3.4.1. 3.
NUMBER | 2.3.4.2.
OBJECTIVES | 2.1.2.1. 2.1.2.5.
OPER-MODE-REFS | 4.4.
OUTPUTS | 4.4.
OVERALL-PROJECT | 2.1.1.
P | 2.3.4.1. 2.3.6.4. 3.
PARALLEL-DESIGN | 2.1.2.1. 2.1.2.10.
PART | 1.3.4. 1.6.
PART-TYPE | 1.3.4. 1.6.
PHONE | 2.1.2.2.
POSITION | 2.3.4.2.
PRIVATE-CODE | 2.2.3.
PRIVATE-CODES | 2.2.3.
PRM | 2.3.4.1.
PRM-CHAR | 2.3.4.1. 4.3.1.
PRM-REF | 4.2.
PRMS | 2.3.4.1. 3.
PROJECT | 2.1.2. 2.1.2.1.
PROJECT-DATA | 1.6. 2.1.1. 2.1.2. 3.
PROJECT-SCHEDULE | 2.1.2.1. 2.1.2.13.
PROTOCOLS | 2.1.2.1. 2.1.2.15.
PUBLISHER | 2.3.4.2.
PURCHASING-COND | 2.1.2.1. 2.1.2.14.
REASON | 2.2.4.
REASON-ORDER | 2.1.2.1. 2.1.2.4.
RELIABILITY-PRMS | 4.2.1.
REMARK | 2.2.4. 2.3.4.1. 2.4. 4.3.1.
REVISION-LABEL | 2.2.4.
RIGHTS | 2.1.2.6.
ROLE | 2.1.2.2.
ROLES | 2.1.2.2.
ROW | 2.3.6.3. 2.3.6.4.
SAMPLE | 2.1.2.7.
SAMPLE-REF | 2.3.2.
SAMPLE-SPEC | 2.1.2.1. 2.1.2.7.
SAMPLES | 2.1.2.7.
SCHEDULE | 2.3.2.
SD | 2.5.
SDG | 2.5.
SDG-CAPTION | 2.5.
SGML-ELEMENT | 2.3.4.2.
SGMLTAG | 2.3.4.2.
SHORT-LABEL | 2.4.
SHORT-NAME | 2.1.2.1. 2.1.2.2. 2.1.2.7. 2.1.2.8. 2.3.3.1. 2.3.3.2. 2.3.4.1. 2.3.4.2. 2.3.6.2. 2.3.7.1. 2.3.7.2. 2.3.7.4. 2.5. 3. 4.3.1.
SPANSPEC | 2.3.6.4. 2.3.6.6.
SPECIAL-DATA | 2.5.
STATE | 2.2.4.
STATE-1 | 2.3.4.2.
STD | 2.3.4.2. 2.3.8. 3.
SUB | 2.3.4.2. 3.
SUBTITLE | 2.3.4.2.
SUP | 2.3.4.2. 3.
SW-DATA-DICTIONARY | 2.3.4.2.
SYSTEM-OVERVIEW | 2.1.2.1. 2.1.2.3.
SYSTEM-REF | 4.12.
TABLE | 2.3.6.2. 2.3.6.4. 2.3.6.5. 2.3.6.7. 3.
TABLE-CAPTION | 2.3.6.5. 2.3.8.
TBD | 2.1.2.1. 2.1.2.18. 2.3.2. 4.2.
TBODY | 2.3.6.3. 2.3.6.4.
TBR | 2.1.2.1. 2.1.2.18. 2.3.2. 4.2.
TEAM-MEMBER | 2.3.7.1. 2.3.7.3.
TEAM-MEMBER-REF | 2.2.4. 2.3.7.1. 2.3.7.3.
TEAM-MEMBER-REFS | 2.3.2.
TEAM-MEMBERS | 2.1.2.1. 2.1.2.2.
TEAM-MEMEBER-REF | 2.3.2.
TEAM-MEMEBER-REFS | 2.3.2.
TEX-MATH | 2.3.4.1. 2.7.
TEXT | 2.3.4.1. 4.3.1.
TFOOT | 2.3.6.3. 2.3.6.4.
TGROUP | 2.3.6.2. 2.3.6.3. 2.3.6.4. 2.3.6.6. 2.3.6.7.
THEAD | 2.3.6.3. 2.3.6.4.
TOL | 2.3.4.1. 4.3.1.
TOOL | 2.3.4.2.
TOOL-VERSION | 2.3.4.2.
TOPIC | 2.3.8.
TOPIC-1 | 2.3.3.2. 3.
TOPIC-2 | 3.
TT | 2.3.4.2. 2.3.8. 3.
TYP | 2.3.4.1. 4.3.1.
UNIT | 2.3.4.1. 4.3.1.
URL | 2.3.4.2. 2.4.
USED-LANGUAGES | 2.2.2.
USEFUL-LIFE-PRMS | 4.2.1.
VALUE | 2.1.2.8.
VARIANT-CHAR | 2.1.2.8.
VARIANT-CHAR-ASSIGN | 2.1.2.8.
VARIANT-CHAR-ASSIGNS | 2.1.2.8.
VARIANT-CHAR-REF | 2.1.2.8.
VARIANT-CHAR-VALUE | 2.1.2.8.
VARIANT-CHARS | 2.1.2.8.
VARIANT-DEF | 2.1.2.8.
VARIANT-DEF-REFS | 4.4.
VARIANT-DEFS | 2.1.2.8.
VARIANT-SPEC | 2.1.2.1. 2.1.2.8.
VERBATIM | 2.3.4.1. 2.3.5.2. 3.
XDOC | 2.3.4.2. 2.3.8. 3.
XFILE | 2.3.4.2. 2.3.8. 3.
XREF | 2.3.4.2. 2.3.7.2. 2.3.9.2. 2.5. 3.
XREF-TARGET | 2.3.4.2. 2.3.7.2.
ZIP | 2.1.2.2.


Sonstige

Anderes | 1.2.
OtherTT | 2.3.4.2.


Status

revised | 2.3.4.2.
STATE | 2.3.4.2.


Variablen

VAR
2.3.4.2.


Werkzeuge

Processing-Tool
2.3.4.2.


Untitled

Werden Texte einer Zelle nicht korrekt umgebrochen, kann an dieser Stelle ein Leerzeichen eingefügt werden, um den Umbruch zu erzwingen.


Untitled

Geben Sie an dieser Stelle den Text ein, der in der Fußnote stehen soll.