Processing-Guide für MSRSYS DTD

MSR-MEDOC

Ein Leitfaden für Implementierer
[ msrsys-pg]
Version: 1.1.0c


I. Einleitung

I. Einleitung

Vorliegendes Dokument gibt Leitlinien zur Verarbeitung von MSR-Instanzen hinsichtlich inhaltlicher Prüfung, inhaltlicher Verarbeitung und Layout.
Zu diesem Zweck wird zunächst ein allgemeines Konzept für Präsentationsstrukturen aufgezeigt. Die Darstellung dieser Präsentatinosstrukturen in den jeweiligen Zielmedien (Papier bzw. Online-Darstellung) kann spezifisch ausgeprägt sein.
Die in diesem Dokument beschriebenen semantischen Prüfungen und Umsetzungen in die Präsentationsstrukturen sind für eine korrekte Interpretation von MSR-Instanzen verbindlich.
Dieses Dokument beschreibt die Prozessierungs- und Layoutdefinitionen für die MSR-DTDs in der Version 1.x.x. Es wird beschrieben wie eine SGML-Instanz dieser DTD durch einen Formatierer layouttechnisch in ein druckfähiges Dokument umgesetzt wird. Zusätzlich zu diesem Dokument und der DTD-Dokumentation sollten zur Implementierung eines Formatierers für die DTDs die jeweiligen Grundlagendokumente (z.B. MSRSYS.DTD - Strukturelle Grundlagen Concepts of applicatio n-profile ) zur Verfügung stehen.
Das einzusetzende SGML-Formatiersystem muß auf verschiedenen Ebenen konfigurierbar sein. Diese funktionalen Ebenen können jedoch nur durch Personen mit unterschiedlichem Know-How konfiguriert werden. Dazu ist die Definition von unterschiedlichen Anwenderrollen beim Umgang mit dem Formatiersystem notwendig. Dies sind:
Benutzer
Dokumentersteller der mit Hilfe des Formatieres ein SGML-Dokument verarbeitet (z.B. ausdruckt).
Benutzerbetreuer
Betreuer für das SGML-Formatiersystem, der einfache firmenspezifische Konfigurationen vornehmen kann.
Systembetreuer
Systemverantwortlicher der sehr gute Kenntnisse über das Formatiersystem und SGML besitzt.


II. Dokumentenverwaltung

II. Dokumentenverwaltung

Beteiligte Personen
Name | Firma |
Herbert Klein | MSR-MEDOC |
Dipl.-Ing. (FH) U. Bless | MSR-MEDOC |
Dipl.-Inform. H. Gengenbach | MSR-MEDOC |
Dipl.-Ing. B. Weichel | MSR-MEDOC |
Dipl. Ing. Winfried Adams | MSR-MEDOC |
Dipl.-Ing. M. Trinschek | MSR-MEDOC |
Dipl.-Ing. R. Reimer | MSR-MEDOC | Abteilung: XI-Works
Versionsübersicht
Datum | Herausgeber
2002-02-07 | Herbert Klein
31.08.2000 | Herbert Klein
9.4.99 | Dipl.-Ing. B. Weichel
2.7.98 | Dipl.-Ing. B. Weichel
18.2.98 | Dipl.-Ing. B. Weichel
Änderungen
Änderung | Bezug
Erstellen von Indexen, Technischen Begriffen und Querverweisen. Konvertieren nach MSRREP V210 XML. Grund: Aufbereitung für Abschlußdokumentation | Inhalt
Detailierung der Titelseitenbeschreibung Grund: nicht ausreichend | Inhalt
Grund: | Inhalt
Grund: | Inhalt
Neuaufbau im Rahmen der AG-Processing Guide Grund: verbesserte Erkenntnis... | Inhalt
Enthaltene Änderungen
Datum | Kapitel | Änderung | Bezug
2002-02-07 | Gesamt | Erstellen von Indexen, Technischen Begriffen und Querverweisen. Konvertieren nach MSRREP V210 XML. Grund: Aufbereitung für Abschlußdokumentation | Inhalt
31.08.2000 | Gesamt | Detailierung der Titelseitenbeschreibung Grund: nicht ausreichend | Inhalt
9.4.99 | Gesamt | Grund: | Inhalt
2.7.98 | Gesamt | Grund: | Inhalt
18.2.98 | Gesamt | Neuaufbau im Rahmen der AG-Processing Guide Grund: verbesserte Erkenntnis... | Inhalt


1. Grundsätzlicher Aufbau einer Dokumentenpräsentation

1. Grundsätzlicher Aufbau einer Dokumentenpräsentation

Wenn die Instanz einer semantischen DTD (wie z.B. MSRSYS.DTD) optisch präsentiert wird, sind gleichartige Strukturen gleichartig darzustellen. Hierfür wird eine Präsentationsstruktur verwendet, die diese optischen Darstellungsmittel bereitstellt. Die semantische Instanz muß in diese Präsentationsstruktur konvertiert werden.
Zunächst wird daher die Präsentationsstruktur beschrieben. In den Folgekapiteln wird dann nur noch die Abbildung der semantischen Struktur in die Präsentationsstruktur dargestellt.


1.1. Globale Präsentationsstruktur

MSR-basierte Dokument-Präsentationen haben folgenden grundlegenden Aufbau [image] :
Titelseite
Vorspann
z.B. Projektinformationen
<report-head>
<abstract>
<admin-data>
Navigatoren

Table-of -Contents | Inhaltsverzeichnis
List of Figures | Abbildungsverzeichnis
List of Tables | Liste der Tabellen
beliebige andere Listen | Diese können im Online-Fall in eigenen Fenstern erscheinen.
Die Navigatoren können an beliebigen Stellen im Dokument erscheinen (z.B. Übersichtslisten usw.)
Makrostruktur
Die Elemente der Makrostruktur (z.B. Kapitel) bestehen aus der Titel und dem Inhalt des Strukturelementes. Der Titel besteht aus einer optionalen Nummer und dem Titeltext. Der Aufbau der Nummer kann ebenenspezifisch festgelegt werden hinsichtlich:
  • Entscheidung ob überhaupt nummeriert wird.
  • Art der Nummerierung (römisch, arabisch, alphabetisch)
  • Übernahme der der Nummer des übergeordneten Kapitels
Die zu verwendenden Strukturelemente sind in 1.1.1. Makrostruktur beschrieben.
Mikrostruktur
Die Anordnung des Inhaltes der Makrostrukturelemente wird als Mikrostruktur bezeichnet (1.1.2. Mikrostruktur).
Navigatoren

Stichwortverzeichnis | Aufsammlung von <ie>
Technical Terms | Die Liste der Technical Terms wird aus den <tt> - Inhalten zusammengesammelt.
Laufzeitparameter
Als Anhang im Dokument sind Laufzeitparameter und Konfigurationsinformationen auszugeben.

Bei Online-Präsentation können die Navigatoren aus dieser Sequenz entfernt und in einem eigenen Fenster dargestellt werden.


1.1.1. Makrostruktur

Die Makrostruktur des Dokumentes wird über folgende Klassen von Strukturierungselementen gebildet
Kapitel Kapitel werden streng hierarchisch aufgebaut und nummeriert (1.1.1.1. Kapitel). Sie können Schlüsselworte und lokale Titel und Kapitel enthalten.

Schlüsselworte Schlüsselworte sind Einträge im Sidehead (1.1.1.2. Schlüsselworte). Sie sind hierarchisch gegliedert, wobei in jeder Ebene begonnen werden kann. Schlüsselworte können lokale Titel und tieferliegende Schlüsselworte enthalten.

Lokale Titel Lokale Titel erscheinen im Textbody 1.1.1.3. Lokale Titel. Sie sind den Schlüsselworten untergeordnet.

Navigator Navigatoren sind Inhaltsverzeichnisse, Abbildungsverzeichnisse usw. (vgl. 1.1.1.4. Verzeichnisse).

sonstige Informationen Sonstige Info sind z.B. Projektinformationen, Änderungsgeschichte (vgl. 1.1.1.5. Sonstige Informationen).

Die Hierarchie von Schlüsselworten und Lokaltiteln muß so gewählt werden, daß die intendierte Struktur optisch erkennbar bleibt. Wenn z.B. ein lokaler Titel Schlüsselworte enthalten soll, soll dieser in ein entsprechendes Schlüsselwort eingebettet werden. todo (beispiel)


1.1.1.1. Kapitel

Kapitel sind streng hierarisch. Die Numerierung linksbündig im Sidehead wird gleich gesetzt wie die Überschrift im Seitenkörper. Kapitelebenen werden benannt mit CH1-CH6
CH1
Kapitel der Ebene 1, gesetzt in Standardschriftgröße +8, fett
CH2
Kapitel der Ebene 2, gesetzt in Standardschriftgröße +6, fett
CH3
Kapitel der Ebene 3, gesetzt in Standardschriftgröße +4, fett
CH4
Kapitel der Ebene 4, gesetzt in Standardschriftgröße +4, fett
CH5
Kapitel der Ebene 5, gesetzt in Standardschriftgröße +4, fett
CH6
Kapitel der Ebene 6, gesetzt in Standardschriftgröße +4, fett


1.1.1.2. Schlüsselworte

Schlüsselworte werden im Sidehead ausgegeben. Es handelt sich um Begriffe, die aus feststehenden Quellen abgeleitet werden. Es werden nach Möglichkeit keine Texte verwendet, die der Benutzer direkt eingibt, um Layoutprobleme zu vermeiden.
Es gibt drei Ebenen von Schlüsselworten, benannt als KW1-KW3. Es kann in jeder Ebene eingestiegen werden.
KW1
Schlüsselwort der Ebene 1, gesetzt in Standardschriftgröße +2, fett.
KW2
Schlüsselwort der Ebene 2, gesetzt in Standardschriftgröße, fett
KW3
Schlüsselwort der Ebene 3, gesetzt in Standardschriftgröße -2, kursiv

Auch wenn das Schlüsselwort kleiner als die Standardschriftgröße ist, so wirkt doch das Auftreten im Sidehead strukturierend.
KW1 wird in der Regel einen korrespondierenden LT1 besitzen. Damit wird ein Titel simuliert, welcher Sidehead und Textbody überspannt.


1.1.1.3. Lokale Titel

Die lokalen Titel können sowohl in Kapiteln als auch in den durch die Schlüsselworte gebildeten Strukturen auftreten. Lokale Titel werden verwendet für Überschriften von lokalen <chapter> bzw. <topic> bzw. zur Kennzeichnung von zu strukturierenden Elementen (z.B. "Prüfimpuls").
<chapter> in <ncoi> wird als lokaler Titel ausgegeben. Ihre Nummerierung fließt nicht in die im Sidehead befindliche Kapitelnummerierung ein. Die Hierarchie von <chapter> drückt sich also nur in der Nummerierung, nicht aber in der Schriftgröße aus.
Lokale Titel werden mit LT1 - LT2 benannt.
LT1
Wird primär für Überschriften verwendet, die einem Schlüsselwort zuzuordnen sind (vgl. 1.1.1.2. Schlüsselworte).
Standardschriftgröße +2, fett
LT2
Wird für Überschriften von <topic> bzw. lokale <chapter> verwendet.
Standardschriftgröße, fett
LT3
Wird für untergeordnete Strukturen verwendet.
Standardschriftgröße, kursiv


1.1.1.4. Verzeichnisse

Verzeichnisse beginnen auf einer neuen Seite, bekommen eine Überschrift im Textbody entsprechend CH1
Prototypische Formatierbeispiele befinden sich Kapitel 5. MSRSYS - Spezifische Verarbeitung


1.1.1.5. Sonstige Informationen

Sonstige Info beginnt ebenfalls auf einer neuen Seite, bekommt eine Überschrift im Textbody entsprechend CH1. Der Inhalt kann über Keywords oder nummerierte lokale Titel strukturiert werden.


1.1.2. Mikrostruktur

Der Inhalt eines Makro-Strukturelementes (vgl. 1.1.1. Makrostruktur) ist eine Menge von Blöcken (vgl. 1.1.2.1. Blöcke) (die Mikrostruktur), die ihrerseits aus Blöcken Fließtext oder Inline-Elementen (1.1.2.2. Inline-Objekte) bestehen.


1.1.2.1. Blöcke

Der Inhalt eines Makro-Strukturelementes besteht seinerseits aus Blöcken wie Listen, Tabellen usw. Das Layout dieser Blöcke muß sich untereinander wie auch von den Kaptiteln substantiell unterscheiden, so daß die Kapitel- und Blockstruktur erkennbar ist. Diese Blöcke sind in den folgenden Kapiteln dargestellt.


1.1.2.2. Inline-Objekte

Der Inhalt eines Blockes besteht aus Text in den mitfließend sog. inline Objekte eingebettet sein können.


1.2. Präsentation auf Papier

In der Papierausgabe sind die Informationen in der Folge nach 1. Grundsätzlicher Aufbau einer Dokumentenpräsentation anzuordnen.
Es ist ein Seitenlayout aus Kopf- und Fußzeile zu gestalten. Es wird ein symmetrisches Seitenlayout, welches für ein- und zweiseitigen Druck geeignet ist.


1.2.1. Titelseite

Die Titelseiten sind in der Regel stark firmenabhängig. Daher sollte, folgendes Verfahren realisiert werden:
  • freie Definition von 9 Feldern mit z.B. über Stylefiles einstellbarer Plazierung und Layout
  • alternativ: 9 vordefinierte Felder mit vorgegebener Plazierung Layout und Größe
  • Die Bestimmung der Feldinhalte erfolgt durch ein Skript (z.B. MetaMorphosis-Abfragen) mit standardisierter Struktur, welches individuell anzupassen ist.
Auf der Titelseite sind verschiedene Datenobjekte zu plazieren. Das Vorhandensein, Positionieren dieser Inhalte (Boxen) und ihrer festen Strings muß konfigurierbar sein. Da die Titelseite genauso wie das Seitenlayout firmenspezifischen Anforderungen gerecht werden muß.
Auch für die Titelseite ist das Seitenlayout zu verwenden jedochohne Side-Head.
Vorschlag für die Befüllung der Titelseitenfelder für die MSRSYS
Folgende Inhalte der MSRSYS DTD sind auf der Titelseite plazierbar:
  • Feld 1: Projektgrafik welche durch Konfiguration bzw. Übergabeparameter eingestellt ist.
  • Feld 2: Fixtext Gesamtprojekt: gefolgt von <label> von <overall-project>
  • Feld 3: Fixtext Projekt: gefolgt von <label> von <project>
  • Feld 4: Fixtext Sachnummer: gefolgt von erster <part-number> innerhalb <variant-assignment> des Bauteiltypen der über <system-ref> als System gekennzeichnet ist. Existiert kein <system-ref> so wird die erste <part-number> innerhalb <variant-assignment> des ersten Bauteiltypen verwendet.
  • Feld 5: Fixtext Dokumentname: gefolgt von <doc-label> von <company-doc-info> der <admin-data> auf oberster Ebene (unter <MSRSYS>). Dabei ist jene <company-doc-info> zu wählen, die mit <company-ref> auf die aktuelle Firma (jene Firma die laut Konfiguration bzw. Übergabeparameter eingestellt ist) referenziert.
  • Feld 6: Fixtext: Unterschriften:
    Dieses Feld definiert den Platz für handschriftliche Unterschriften auf der Titelseite (nur auf Papier)
  • Feld 7: Fixtext Am Projekt beteiligte Firmen: <long-name> von allen <company>s der Instanz.
  • Feld 8: Fixtext Datum: gefolgt von <date> der <doc-revision> mit dem aktuellstem Datum aus den <admin-data> auf oberster Ebene (unter <msrsys>).
  • Feld 9: Fixtext Status: gefolgt von <state> aus <msrsys>/<admin-data>/<doc-revision>/<company-revision-info>.
    Dabei gelten folgende Bedingungen mit abnehmender Priorität:
    1. Es ist stehts die <doc-revision> mit dem aktuellsten Datum zu wählen. Kann die nicht ermittelt werden, so ist die erste <doc-revision> für die Abfrage der Informationen zu wählen
    2. Es ist stehts die erste <company-revision-info> für die aktuelle Firma (jene Firma die laut Konfiguration bzw. Übergabeparameter eingestellt ist) zu wählen.
      Existiert für die aktuelle Firma keine <company-revision-info> so ist die erste <company-revision-info> in <company-revision-infos> zu wählen.


1.2.2. Seitengestaltung

Eine Seite wird aufgebaut aus:
  • Seitenkopf 1.2.2.3. Kopfzeile
  • Seitenfuß1.2.2.4. Gestaltung der Fußzeile
  • Seitenkörper1.2.4. Layout des Seitenkörpers
  • Randtitel (Side-Head) 1.2.4. Layout des Seitenkörpers
Prinzipieller Aufbau einer Seite
Seitenkopf
Randtitel
Seitenkörper
Seitenfuß


1.2.2.1. Papiergröße, Ausrichtung und Ränder

Das im folgenden näher spezifizierte Seitenlayout ist für alle Dokumentseiten einschließlich des Inhaltsverzeichnisses und des Indexes zu verwenden.Dabei müssen die folgenden Parameter berücksichtigt werden:
Seitengröße: DIN A4 Hochformat
Linker und Rechter Text-Rand: Muß konfigurierbar sein. (z.B.: 2 cm)
Oberer und Unterer Text-Rand : Muß konfigurierbar sein. (z.B.: 2 cm)
Auf jeder Seite muß ein Seitenfuß dargestellt existieren.
Auf jeder Seite muß links und unten eine Seitenmittenmarkierung angebracht werden.
Einstellbare Parameter sind vom SystembetreuerBenutzerbetreuer anpaßbar.


1.2.2.2. Seitennummerierung

Die Seitennummerierung erfolgt durchgängig [image] durch das Dokument und besitzt den folgenden Aufbau:
Als Seitenangabe erscheint die Nummer der laufenden Seite und die Nummer der letzen Seite des Dokumentes getrennt durch ein "/" .

Andere Verfahren wurden aus Aufwandsgründen verworfen.


1.2.2.3. Kopfzeile

Die Kopfzeile hat auf jeder Seite zu erscheinen und dabei folgendes beispielhaftes Aussehen zu besitzen Es handelt sich um ein willkürliche Belegung, die DTD-spezifisch festzulegen ist.:
Beispiel einer Kopfzeile
Logo | Projekt: | MSR-Processing Guide | Seite: | 1/39
 | Autor: | Herbert Klein | Stand: | 11.8.97
 | Kapitel: | Kopfzeilen | Status: | In Arbeit
 |  | Formatierung der Felder |  |
Die Maße in Beispiel einer Kopfzeile sind durch den SystembetreuerSystembetreuer einstellbar.
Bemaßung der Kopfzeile
2.5cm horizontal und vertikal zentriert | 2.5cm | 7.5 cm | 1.5cm | 3cm
 | linksbündig: | linksbündig | linksb. | linksbündig
Die Felder werden mit Namen bezeichnet und DTD-spezifisch belegt.
Feldnamen der Kopfzeile
logo | kt21 | kt31 | kt41 | kt51
 | kt22 | kt32 | kt42 | kt52
 | kt23 | kt33 | kt43 | kt53
 | kt24 | kt34 | kt44 | kt54


1.2.2.3.1. Auswahl des Logo

1. Grundsätzlicher Aufbau einer Dokumentenpräsentation
1.2. Präsentation auf Papier
1.2.2. Seitengestaltung
1.2.2.3. Kopfzeile
1.2.2.3.1. Auswahl des Logo

Das Logo wird nach folgender Priorität ausgewählt:
  • Als Übergabeparameter logo
  • Aus einer Processing-Instruction [image] in der Wurzel des Dokumentes <?msr-logo smiley.eps>
  • Aus dem verwendeten Namen der Firma (Ini-Datei bzw. Übergabeparameter Unternehmen) entsprechend .1.2.2.4. Gestaltung der Fußzeile
Diese werden mit der Namenskonvention <firma>.eps (z.B.) Bosch.eps abgelegt in einem Verzeichnis welches in den Konfigurationsmöglichkeiten des Formatierers definiert (logopath) wird.

In einer künftigen DTD-Version ist ein Element Logo vorzusehen.


1.2.2.3.2. Formatierung der Felder

1. Grundsätzlicher Aufbau einer Dokumentenpräsentation
1.2. Präsentation auf Papier
1.2.2. Seitengestaltung
1.2.2.3. Kopfzeile
1.2.2.3.2. Formatierung der Felder

Die Belegung der Felder kann vom SystembetreuerSystembetreuuer angepaßt werden [image] . Diese Anpassug umfaßt:
  • Inhalt des Feldes
  • Umbrucheigenschaften des Feldes
  • Maximale Anzahl von Zeichen in dem Feld. Bei Überschreitung wird an der letzten Wortgrenze abgebrochen und "..." angehängt.
  • Breite des Feldes

Diese Anpassung bedetutet einen erheblichen Eingriff in den Formatierer. Dieser stellt jedoch die entsprechenden Module bereit, so daß der Eingriff eindeutlig lokalisierbar bleibt (z.B. ein Modul headline.mm).


1.2.2.4. Gestaltung der Fußzeile

Die Fußzeile hat auf jeder Seite zu erscheinen und trägt den firmenspezifischen Copyrightvermerk. Sie ist standardmßig wie folgt gestaltet:
Gestaltung der Fußzeile
Alle Rechte ...
Der Copyright-Vermerk ist eine Mischung aus Fixtexten und <long-name> der Firma. Sie kann durch den Systembetreuer(siehe Systembetreuer) angepaßt werden.
Die zu verwendendende Firma wird nach folgender Priorität ausgewählt:
  • Übergabeparameter Unternehmen
  • Ini-Datei


1.2.3. Layout der Navigatoren

Inhalt dieses Kapitels:
  • 1.2.3.1. Inhaltsverzeichnis
  • 1.2.3.2. Abbildungsverzeichnis
  • 1.2.3.3. Tabellenverzeichnis
  • 1.2.3.4. Literaturverzeichnis
  • 1.2.3.5. Index
  • 1.2.3.6. Technische Begriffe


1.2.3.1. Inhaltsverzeichnis

Das Inhaltsverzeichnis soll alle Kapitelüberschriften mit den entsprechenden Seitenzahlen beinhalten. Die jeweilige Kapitelnumerierung soll auch hier verwendet werden.
Zusätzlich sollen auch sämtliche in den Kapiteln definierten <chapters>s als eine weitere Kapitelebene mit in das Verzeichnis aufgenommen werden. Sie bekommen eine lokale Kapitelnumerierung.
Alle Kapitelüberschriften bei denen im Dokument das Element <na> folgt, besitzten keinen Inhalt und sind somit im Inhaltsverzeichnis wie auch im Dokumentbody nicht zu berücksichtigen. Dies gilt auch für die Kapitelnumerierung dieser Kapitel. Mit Hilfe eines Konfigurationsparameters ist diese Funktionalität einstellbar.
Nicht im Verzeichnis befindet sich grundsätzlich die Titelseite sowie die Informationen zur Formatierer-Konfiguration.
Layoutbeispiel für Inhaltsverzeichnis
5.6.1.1 | Störfestigkeit | 125
5.6.1.1.1 | Leitungsgeführte Störgrößen auf Versorgungsleitungen mit besonderer Berücksichtigung überlanger überschriften | 126
 | 1. Testaufbau | 127
 | 1.1 im Chapter beschriebener Testaufbau | 127
 | 1.1.1 im Subchapter beschriebener Testaufbau | 128
 | 2. Testablauf |
5.6.1.1.2 | Eingekoppelte Störgrößen auf Versorgungsleitungen | 130


1.2.3.2. Abbildungsverzeichnis

Das Abbildungsverzeichnis beinhaltet eine Auflistung aller im Dokument befindlichen Abbildungen (<figure>) mit ihren Seitenzahlen. Die Abbildungen werden entsprechend ihrer Reihenfolge sortiert und automatisch numeriert [image] .

Ohne Berücksichtigung der Kapitelnummer.


1.2.3.3. Tabellenverzeichnis

Das Tabellenverzeichnis beinhaltet eine Auflistung aller im Dokument befindlichen Tabellen (<table>) mit ihren Seitenzahlen. Die Tabellen werden entsprechend ihrer Reihenfolge sortiert und automatisch numeriert [image] .

Ohne Berücksichtigung der Kapitelnummer.


1.2.3.4. Literaturverzeichnis

In den MSR-Dokument sollen alle im Dokument definierten Objekte vom Typ
  • Norm (<std>)
  • Externe Dokument (<xdoc>)
  • Externe Datei (<xfile>)
aufgeführt werden. Jeweils nach ihrem Typ gruppiert. Innerhalb der Gruppe sind Sie nach dem Auftreten im Dokument sortiert, wobei gleichartige Objekte zusammengefaßt werden müssen.
Bei einer Norm und einem ext. Dokument müssen dafür alle Elementinhalte bis auf <position> gleich sein. Bei einer externen Datei müssen alle Elementinhalte gleich sein.
Abbildung 1: Beispiel des Processing eines Literaturverzeichnises


1.2.3.5. Index

Nur zu erzeugen, wenn mindestens ein <ie> im Quelldokument enthalten ist.
Indexeinträge werden mit <ie>definiert. Da <ie> einstufig ist, wird auch der Index nur einstufig. Über [type] kann ein Indexeintrag einer Klasse zugewiesen werden. Jede Klasse bildet einen eigenen Index mit einer Überschrift (String der Klasse).
Der Index ist mindestens zwei-, besser sogar drei-spaltig zu setzten. Mit Begin einer neuen Indexklasse sind die Spalten des darüberliegenden Indexes zu balancieren. Ist dies nicht möglich muß ein anderes Verfahren gewählt werden z.B. die neue Klasse fängt oben in einer neuen Spalte an.
Abbildung 2: Beispiel1 eines Indexes
Abbildung 3: Beispiel2 eines Indexes


1.2.3.6. Technische Begriffe

Nur zu erzeugen, wenn mindestens ein <tt> im Quelldokument enthalten ist.
Das Element <tt> hat verschiedene Attributewerte für das Attribut [type]. Für jeden der folgenden Attributwerte ist ein eigener Index zu erzeugen.
  • sgml-tag
    Fixtextüberschrift des Indexverzeichnis SGML-TAGS
  • sgml-attribute
    Fixtextüberschrift des Indexverzeichnis SGML-Attribute
  • tool
    Fixtextüberschrift des Indexverzeichnis Werkzeuge
  • product
    Fixtextüberschrift des Indexverzeichnis Produkte
  • variable
    Fixtextüberschrift des Indexverzeichnis Variablen
  • state
    Fixtextüberschrift des Indexverzeichnis Zustände
  • prm
    Fixtextüberschrift des Indexverzeichnis Parameter
  • material
    Fixtextüberschrift des Indexverzeichnis Materialien
  • control-element
    Fixtextüberschrift des Indexverzeichnis Bedienelemente
  • code
    Fixtextüberschrift des Indexverzeichnis Codes
  • organisation
    Fixtextüberschrift des Indexverzeichnis Organisationen
  • other
    Fixtextüberschrift des Indexverzeichnis Sonstiges
    Dieser Index ist nur zu erzeugen wenn<tt type="other">s auftauchen welche keinen [user-defined-type] besitzen.
Wenn der Wert other ist, so ist zusätzlich das Attribut[user-defined-type]auszuwerten und für jeden dieser benutzerdefinierbaren Typen ein Index zu erzeugen.
Der gesamte Index ist mindestens zwei-, besser sogar drei-spaltig zu setzten. Mit Begin eines neuen <tt> [type]s sind die Spalten des darüberliegenden Indexes zu balancieren. Ist dies nicht möglich muß ein anderes Verfahren gewählt werden z.B. die neue Klasse fängt oben in einer neuen Spalte an.


1.2.4. Layout des Seitenkörpers

Folgende Grundpräsentationsstrukturen werden für die Gestaltung des Seitenkörpers eingesetzt:
Tabelle
Die Tabelle wird verwendet, um komplexe semantische Strukturen räumlich anzuordnen. Tabellen sollten vorzugsweise die gesamte verfügbare Breite ausnutzen.
Gestaltung erfolgt über Zellenverschmelzungen, Zellenzusammenhaltungen, Linienbreiten, Kopf-und Fußzeilen.
Liste
Alle Listentypen lassen sich einsetzen. Layoutgestalterische Listen werden maximal 2fach geschachtelt.
Paragraphen
Das ist ein Textblock, der hinsichtlich aller üblichen Eigenschaften beschrieben werden kann.
Inline-Formatierungen
Textformatierungen, die im Fließtext auftreten.
Kapitelüberschriften
Diese laufen synchron mit ihren Nummern im Sidehead. Sie werden in drei verschiedenen Schriftgrößen ausgegeben:
  • Ebene 1
  • Ebene 2
  • Ebene 3 und tiefer
lokale Überschriften
Damit werden Überschriften von <topic> bzw. <chapter> [image] dargestellt. Die Zählung von <chapter> erfolgtDiese werden im Sidehead nicht notwendigerweise kommentiert.
Diese lokale Überschriften gibt es in zwei Größen:
LT1 | um Objekte mit LT2 zu klammern, z. B. variantenabhängige Details.
LT2 | i.d.R. für <chapter> bzw. <topic>

bei MSRREP geht Chapter in die höheren Ebenen.


1.2.5. Layout des Sidehead

Diese Einträge müssen mit Inhalten im Seitenkörper synchronisiert werden. Im Side-Head erscheinen:
  • Kapitelnummern linksbündig. Schriftgröße und Stil entsprechend dem Kapitel
  • Stichworte Ebene 1, d.h. Fixtexte, deren Länge nicht vom Benutzer beeinflußbar sind, und die einen neuen Block, Gedankengang (bzw. eine neue Struktur in der DTD) begründen. Z.B. "Einführung", "Störquellen". könnten in der Schriftgöße der niedrigsten Kapitelebene ausgeben werden. Diese werden i.d.R. verwendet bei sich wiederholenden Strukturen wie <port-group>, <-test>, <signal> usw.
    In den Transformationsbeschreibungen werden diese z.B. als KW1:Einleitung <introduction> gekennzecihnet
  • Stichworte Ebene 2, vorzugsweise "Variante"
    In den Transformationsbeschreibungen werden diese z.B. als KW3:Zustand <state> gekennzecihnet
  • Stichworte Ebene 3, d.h. Fixtexte, deren Länge nicht vom Benutzer beeinflußbar sind, und die einen neuen Block, Gedankengang (bzw. eine neue Struktur in der DTD) begründen. Z.B. "Parameter" "Betriebszustände". Diese müssen sich deutlich von Kapitelnummern abheben, ggf. rechtsbündig. Diese werden für lokale, in der DTD gegebenen Substrukturen verwendet.
    In den Transformationsbeschreibungen werden diese z.B. als KW3:Zustand <state> gekennzecihnet
  • Icons für Note, Warning usw. rechtsbündig
    In den Transformationsbeschreibungen werden diese z.B. als Icon:Einleitung gekennzecihnet


1.3. Online-Präsentation

Bei der Online-Präsentation besteht nicht zwingend eine Seitenorientierung im herkömmlichen Sinne. Das Dokument wird ggf. in andere Informationseinheiten zerlegt (z.B. bei HTML-Seiten). Am Ende einer jeder dieser Einheiten ist dann ein Copyrightvermerk anzubringen.
Relevante Informationen der Kopfzeile können in einem eigenen Frame dargestellt werden.
Die Navigatoren sind nach Möglichkeit in einem eingenen Fenster bzw. Frame anzuzeigen und durch geeignete Elemente (z.B. Menü oder Karteireiter) auszuwählen.
Die korrekte Reihenfolge der einzelnen Dateien bei mehreren Informationeinheiten (vgl. 1. Grundsätzlicher Aufbau einer Dokumentenpräsentation) ist als Browse-Sequence in die jeweiligen Informationseinheiten einzubauen.
Querverweise, Verweise aus Verzeichnissen und Navigatoren sind als Hyperlinks(z.B. als Html-Links oder PDF-Marks) zu implementieren.


2. Systemtechnische Anforderungen

2. Systemtechnische Anforderungen

Inhalt dieses Kapitels:
  • 2.1. Laufzeitparameter
  • 2.2. Konfigurierbarkeit


2.1. Laufzeitparameter

Laufzeitparameter sind im Anhang auf einer Extraseite auszugeben.
Seitenkopflogo
Default: keine
Werte: Seitenkopflogo wird durch einen Name (z.B. MSR) definiert welcher für das Anziehen einer Grafikdatei (z.B MSR.eps) verwendet werden kann.
Projektgrafik (Titelseitengrafik)
Default: keine
Werte: Projektgrafik wird durch einen Projektnamen(z.B. MEDOC) definiert. Dieser kann für das Anziehen einer Grafikdatei (z.B MEDOC.eps) verwendet werden.
NA
Werte: drucken, nicht drucken
Default: nicht drucken
NA steuert die Prozessierung der Kapitelüberschriften.
Sprache
Werte: Entsprechend den Definitionen in [Code for the representation of names of languages;ISO 639:1988 (E/F) ;;2 stellige Codes;].
Default: de
Parameter steuert die Sprachbibliothek für alle festen Strings. Er überschreibt die Definition der Sprache in der Instanz.
Unternehmen
Werte: <short-name> der aktuellen Unternehmen.
Referenzklassendarstellung
Werte: Ja /Nein
Default: Nein
Wenn der Formatiererparameter Referenzklassendarstellung auf "ja" gesetzt ist, wird der Fixtext der entsprechenden Refernzklasse erzeugt. Ansonsten entfällt er.
Siehe
Werte: Ja /Nein
Default: Nein
Wenn der Formatiererparameter Siehe auf "ja" gesetzt ist, wird der Fixtext der entsprechenden Refernzklasse erzeugt. Ansonsten entfällt er.


2.2. Konfigurierbarkeit

Titelseite
Für die Titelseite soll es 9 freidefinierbare Felder geben bei welchen sowohl die Position als auch der Inhalt(als mm-query) frei definiert werden können.
Feld1 soll eine Projektgrafik enthalten können. Alle anderen Felder enthalten Text.
Seitenkopf
Der Seitenkopf enthält feste Felder. Die Queries für die Befüllung der Feldinhalte sollen frei definierbar sein.
Fixtexte
Alle Fixtexte müssen frei definierbar sein. Es sind Fixtexte für Deutsch und Englisch vorzusehen. Der Mechanismus muß für beliebige Sprachen erweiterbar sein. Dazu sollen keine Programmierkenntnisse erforderlich sein
Standard Firmenbezeichnung
Werte: Kurzbezeichnung der Firma (<short-name>)
Default: keiner
Firmenbezeichnung für die Titelseite, Fußtext usw.
Wasserzeichen
Das Wasserzeichen ist im Winkel von 45° in hellgrauer Schrift in einer konfigurierbaren Größe mit einem benutzerdefinierbaren Inhalt zu prozessieren.
Linker und Rechter Text-Rand
Linker und Rechter Text-Rand: Muß konfigurierbar sein. (z.B.: 2 cm)
Oberer und Unterer Text-Rand
Oberer und Unterer Text-Rand : Muß konfigurierbar sein. (z.B.: 2 cm)


3. Vorverarbeitung

3. Vorverarbeitung


3.1. Behandlung von Mehrsprachigkeit

Die zu formatierenden SGML Instanzen sind nur einsprachig.
Prinzipiell sollen jedoch verschiedenen Sprachvarianten unterstützt werden. Dies betrifft insbesondere:
  • Wasserzeichen
  • Fixtexte
Die entsprechende Sprachauswahl wird entweder durch den Übergabeparameter (Priorität 1) "Sprache" oder durch den Inhalt des Elements <LANGUAGE> (Priorität 2) in "<MSRSYS>/<ADMIN-DATA>" vorgenommen. Wird keine gültige Sprache erkannt wird die Standardsprache deutsch (de) (Priorität 3) verwendet.


3.2. Behandlung von NA/TBD/TBR

NA
Alle Kapitelüberschriften die im Dokument das Element <na> definiert haben, besitzen keinen Inhalt. Inwiefern dadurch das Kapitel [image] beim Formatieren berücksichtigt wird, ist durch den Benutzer konfigurierbar. Dies gilt auch für die Numerierung dieser Kapitel.
<NA>ist dann mit dem Fixtext "Nicht anwendungsrelevant! Begründung: " gefolgt vom Inhalt von <NA>.
TBD
Überschriften die das Element <tbd> beinhalten, sind zu prozessieren und mit dem festen String "Noch zu bearbeiten!".
Das Element <TEAM-MEMBER-REFS> ist eingerückt in eine neuen Zeile mit dem Fixtext "Bearbeiter: gefolgt von <LONG-NAME> UND [<SHORT-NAME>] der referenzierten <TEAM-MEMBER>.
<SCHEDULE> wird eingerückt mit dem Fixtext Zu bearbeiten bis: gefolgt vom Inhalt von <DATE> bzw. von <LONG-NAME> UND [<SHORT-NAME>] des referenzierten <SAMPLE>.
<DESC> wird in gleicher Weise eingerückt und mit dem Fixtext Beschreibung: versehen. Danach kommt der Inhalt von <DESC>.
Beispiel:
Noch zu bearbeiten!
     Bearbeiter:        Hans Meier [hm], Rolf Balluff [rb]
     Zu bearbeiten bis: 30.04.2000
     Beschreibung:      Es sind noch Absprachen mit dem Zuzlieferer bzgl. der Anforderung an die
                        EMV Abschirmung erforderlich.
TBR
<TBR>ist mit dem Fixtext "Noch aus anderem Dokument umzusetzen! " gefolgt vom Inhalt von <NA>.
Falls das Element <note> definiert wurde, so soll dies mit dem festen String "Anmerkung: " versehen werden. Der Inhalt dieses Elementes soll in einem nachfolgendem Absatz dargestellt werden.

Genauer gesagt die Kapitelüberschrift.


3.3. Behandlung von Datum

Es gibt international festgelegt drei Schreibweisen für das Datum, die sich eindeutig unterscheiden lassen.
Die bei MSR Schreibweisen sind:
deutsche | TT.MM.JJ oder TT.MM.JJJJ
international | JJJJ-MM-TT oder JJ-MM-TT
amerikanisch | YY/DD/MM oder YYYY/DD/MM
Bei <date> - Elementen kann damit eine Sortierung vorgenommen werden. Wird ein <date> angetroffen, welches darauf nicht paßt, wird eine Warnung ausgegeben.


3.4. Behandlung von Grafiken

Der Formatierer muß alle Grafiken auf ihr Vorhandensein prüfen.
EPS-Grafiken, die evtl. durch ihren Prefixheader(Vorschauheader) Probleme bei der Formatierung im Textsatzsystem machen müssen korrigiert werden.
Bei nicht Auffinden eine Grafik ist eine Ersatzgrafik, welche das Fehlen der Grafik anmerkt, auszugeben.


4. Verarbeitung der DTD-übergreifenden Module

4. Verarbeitung der DTD-übergreifenden Module


4.1. NCOI Elemente

In diesem Abschnitt wird die Prozessierung der nicht-semantischen Strukturen beschrieben. Es handelt sich hier insbesondere um die folgenden
  • kapitelartigen Strukturen
    • <introduction>
    • <ncoi-1>,<free-info>, eine Hüllenstruktur
    • <topic-1>,<topic-2> ein nicht schachtelbare Kapitelstruktur
    • <chapter>, eine rekursiv schachtelbare Kapitelstruktur
  • blockartigen Strukturen:
    • <long-name> und<short-name>(aka Titel)
    • <p>, Absatz
    • <verbatim>
    • <figure>
    • <formula>
    • <list>
    • <def-list>
    • <labeled-list>
    • <note>
    • <table>, CALS-Tabelle
    • <prms>, Parameter Tabelle
  • Inline Elemente
    • <tt>, technische Begriffe unterschiedlichen Typs
    • <e>, Hervorhebungen unterschiedlichen Typs
    • <ft>, Fußnote
    • <sup>, Hochstellung
    • <sub>, Tiefstellung
    • <ie>, Indexeintrag
    • <std>, Norm
    • <xref>, Querverweis
    • <xdoc>, externes Dokument
    • <xfile>, externe Datei


4.1.1. Kapitelartige Strukturen

Inhalt dieses Kapitels:
  • 4.1.1.1. NCOI und FREE-INFO
  • 4.1.1.2. Introduction
  • 4.1.1.3. Chapter Kapitel Chapter
  • 4.1.1.4. Topic Topic TOPIC


4.1.1.1. NCOI und FREE-INFO

<NCOI-1>, <NCOI-2>, <NCOI-3> und <FREE-INFO> sind reine Gruppierungselemente, und nicht immer Einfluß auf die Präsentationsstruktur.


4.1.1.2. Introduction

Das Element <introduction> ist strukturell problematisch: In den beiden letzgenannten Kontexten können beliebige Blockelemente (<p> usw.) auf <introduction>folgen. D.h., in einer visuellen Präsentation ist es nicht entscheidbar, wo die Einleitung aufhört und der eigentliche Inhalt anfängt.
Deswegen ist <introduction> durch eine 2pt kleinere Schriftgröße als die Standardschrift darzustellen.


4.1.1.3. Chapter

<Chapter>ist rekursiv schachtelbar.
Die Numerierung erbt als Präfix die Numerierung des übergeordneten Kapitels (<CHAPTER>s). <CHAPTER> werden stehts lokal numeriert.Die Formatierung der Überschriften erfolgt generell in Standardschriftgröße, fett


4.1.1.4. Topic

<topic-1> und <topic-2> sind Kapitel ohne Numerierung und sind nicht schachtelbar.
Die Formatierung der Überschriften erfolgt generell in Standardschriftgröße, fett


4.1.2. Blockartige Strukturen

Inhalt dieses Kapitels:
  • 4.1.2.1. Tabelle
  • 4.1.2.2. Abbildung
  • 4.1.2.3. Absatz
  • 4.1.2.4. Verbatim
  • 4.1.2.5. Formeln
  • 4.1.2.6. Liste
  • 4.1.2.7. Definitionsliste
  • 4.1.2.8. Bezeichnungsliste
  • 4.1.2.9. Anmerkung


4.1.2.1. Tabelle

Prozessierung als CALS Tabelle.
Der Tabellentitel soll oberhalb der Tabelle mit einem eigenen Style dargestellt werden. Der Titel besteht nur aus dem String des <long-name>s (ohne Nummerierung und ohne Fixtext "Tabelle"). Der Tabellentitel ist immer mit der Tabelle zusammenzuhalten.
Das Attribut [float] steuert die Plazierung der Tabelle auf der Seite. Das Attribut ist IMPLIED. Wenn kein Wert gesetzt ist, interpretiert die prozessierende Applikation dies als "nofloat". Wenn [float]="float" kann die Tabelle von ihrem Verankerungspunkt wegbewegt werden. Es ist Aufgabe der prozessierenden Applikation hierfür einen vernünftigen Algorithmus zur Verfügung zu stellen. Unterstützt die prozessierende Applikation diese Funktionalität nicht, ist das Attribut zu ignorieren
Das Attribut [orient] steuert die Orientierung (90° drehen oder nicht) der Tabelle. Unterstützt das prozessierende System die Rotation von Tabellen nicht, ist dieses Attribut zu ignorieren.
Nach einer Tabelle ist ausreichend (ca. 2 cm) Abstand zu den nachfolgenden Objekten zu setzen!


4.1.2.2. Abbildung

Der Grafiktitel soll unterhalb der Abbildung mit einem eigenen Style dargestellt werden. Der Titel besteht nur aus dem String des <long-name>s (ohne Nummerierung und ohne Fixtext "Abbildung"). Der Grafiktitel ist immer mit der Abbildung zusammenzuhalten.
Das Attribut [float] steuert die Plazierung der Abbildung auf der Seite. Das Attribut ist IMPLIED. Wenn kein Wert gesetzt ist, interpretiert die prozessierende Applikation dies als "nofloat". Wenn [float]="float" kann die Abbildung von ihrem Verankerungspunkt wegbewegt werden. Es ist Aufgabe der prozessierenden Applikation hierfür einen vernünftigen Algorithmus zur Verfügung zu stellen. Unterstützt die prozessierende Applikation diese Funktionalität nicht, ist das Attribut zu ignorieren
Das Element <figure> wird verwendet, um Abbildungen in Dokumente einzufügen. Eine Abbildung kann auf drei verschieden Arten eingefügt werden.
  1. als eine echte <graphic>
  2. als eine ASCII Grafik (<verbatim>)
  3. als eine textuelle Beschreibung (<desc>) der Grafik
Wenn mehrere Repräsentationen angegeben sind, verwendet das prozessierende System die qualitativ hochwertigste, die es darstellen kann.
Die Formatierung von Graphiken wird durch die Attribute von<graphic> festgelegt:
[category]
Legt die Kategorie der Grafik fest. Diese Information kann verwendet werden, um spezifische Abbildungslisten zu erzeugen.
[filename]
Enthält den Dateinamen, unter dem die Grafik gefunden wird. Für den Formatierer wird vorausgesetzt, diese Attribut einen relativen Pfad enthält; dieser ist relativ zur zu formatierenden Instanz zu interpretieren. Alle Grafiken müssen im Format EPS vorliegen.
Der Attributtyp kann von SDATAzuENTITY in der DTD geändert werden. Dadurch kann der entity manager der prozessierenden Applikation verwendet werden, um die Grafiken aufzufinden.
[fit]

0 | Grafik in Originalgröße. Wenn sie nicht paßt, wird sie proportional verkleinert, bis sie auf die Seite paßt.
1 | Die Grafik wird skaliert (kleiner oder größer) , um bestmöglich auf die Seite zu passen. Dieser Wert wird ignoriert, wenn[width] oder [height]zusätzlich spezifziert sind.
2 | Die Grafik wird um 90° gegen den Uhzreigersinn rotiert, wenn sie Querformat ist und breiter als die Textbreite. Ansonsten wird sie verkleinert bis sie in den Textbereich paßt. Dieser Wert wird ignoriert, wenn[width] oder [height] zusätzlich spezifziert sind.
3 | Die Grafik wird immer im Gegenuhrzeigersinn um 90° rotiert. Wenn sie nicht in den Textbereich paßt, wird sie verkleinert. Wenn [width] oder [height] zusätzlich spezifiziert sind, wird die Grafik rotiert und zusätzlich skaliert wie vorgegeben.
4 | tDie Grafik wird immer im Gegenuhrzeigersinn um 90° rotiert und vergrößert oder verkleinert, um optimal auf die Seite zu passen. Dieser Wert wird ignoriert, wenn[width] oder [height]zusätzlich spezifziert sind.
ha
[height]
Wenn dieses Attribut einen Wert erhält, wird die Grafik auf den entsprechenden Wert skaliert. Der Wert ist eine reelle Zahl mit einer Dimensionsangabe (e.g. "10cm", "150mm", "12.5in"). Wenn gleichtzeitig [width] spezifiziert ist, wird die Grafik verzerrt. Durch diesen Wert wird immer die Größe der Grafikbox auf der Seite festgelegt, nachdem die Grafik möglicherweise skaliert oder rotiert wurde.
[notation]
Legt das Grafikformat fest, kann von Applikationen verwendet werden, die Notationen unterstützen.
[scale]
Wenn dieses Attribut einen Wert erhält, wird die Grafik entsprechend dem angegebenen Faktor (reelle Zahl) skaliert. Zahlen größer 1 vergrößern die Grafik, Zahlen kleiner 1 verkleinern sie
[width]
Wenn dieses Attribut einen Wert erhält, wird die Grafik auf den entsprechenden Wert skaliert. Der Wert ist eine reelle Zahl mit einer Dimensionsangabe (e.g. "10cm", "150mm", "12.5in"). Wenn gleichtzeitig [height] spezifiziert ist, wird die Grafik verzerrt. Durch diesen Wert wird immer die Größe der Grafikbox auf der Seite festgelegt, nachdem die Grafik möglicherweise skaliert oder rotiert wurde.
Die Präzedenz der Attribute ist:
  • [scale] hat Vorrang vor allen anderen Attributen
  • [fit]hat Vorrang vor [width] und/oder[height]
Nach einer Grafik ist ausreichend (ca. 2 cm) Abstand zu den nachfolgenden Objekten zu setzen!

Z.B. für Systeme, die keine Grafiken darstellen können.


4.1.2.3. Absatz

Der folgende Styles soll verwendet werden:
Absatz
Style für Absätze
Features (wenn nicht lokal anders definiert):
page-break | no new page
keep | no
space above | 0pt
space-below | 3pt
font-family | Arial
font-size | 7pt
font-slant | roman
font-weight | normal
widow | 2
orphan | 2
alignment | block


4.1.2.4. Verbatim

<verbatim> erlaubt die Eingabe von Text mit einem monospaced Font. Tabs und Zeilenumbrüche bleiben erhalten.
Das Attribut [float] steuert die Plazierung des Verbatim-Objekts auf der Seite. Das Attribut ist IMPLIED. Wenn kein Wert gesetzt ist, interpretiert die prozessierende Applikation dies als "nofloat". Wenn [float]="float" kann das Objekt von seinem Verankerungspunkt wegbewegt werden. Es ist Aufgabe der prozessierenden Applikation hierfür einen vernünftigen Algorithmus zur Verfügung zu stellen. Unterstützt die prozessierende Applikation diese Funktionalität nicht, ist das Attribut zu ignorieren
Verbatim ist wie folgt zu formatieren:
  • Font: Courier
  • Fontgröße so, daß mind. 80 Zeichen auf die Seite passen; wenn die Zeile länger ist, darf sie nicht umbrechen sondern schreibt über den Rand oder wird abgeschnitten
  • Wenn [allow-break] nicht gleich 1, dann darf innerhalb von <verbatim> kein Seitenumbruch vorkommen.


4.1.2.5. Formeln

Das Element <formula> enthält einen Formeltitel (<long-name>), gefolgt von mehreren optionalen Formelrepräsentationen: <graphic>, <verbatim>, <tech-math> <c-code>, <generic-math>. Diese Repräsentationen sind nicht exklusiv, obwohl sich einige der Repräsentationsweisen aus semantischen Gründen ausschließen.
Der Formeltitel soll unterhalb der Abbildung mit einem eigenen Style dargestellt werden. Der Titel besteht nur aus dem String des <long-name>s (ohne Nummerierung und ohne Fixtext "Formel"). Der Formelltitel ist immer mit der Formel zusammenzuhalten.
Die Elemente <verbatim>, <generic-math>und<c-code>sind beide zu behandeln wie <verbatim> in 4.1.2.4. Verbatim, wobei allerdings das Attribut [float] von <verbatim>zu ignorieren ist.
Wenn der Formatierer in der Lage ist, <tech-math> zu formatieren, so ist diese Darstellung zu wählen, ansonsten ist <graphic> bzw. <verbatim> zu verwenden.


4.1.2.6. Liste

<list> ist rekursiv geschachtelt. Es gibt zwei Listentypen, festgelegt über das Attribut [type]: unnumber und number.
Wenn [type] = unnumber ist eine Bulletliste zu erzeugen.
Wenn [type] = number ist eine mit arabischen Ziffern numerierte Liste zu erzeugen. Bei rekursiv geschachtelten Listen ist die übergeordnete Numerierung nicht aufzunehmen.
Die Schachtelung ist durch Einrückung auszudrücken.


4.1.2.7. Definitionsliste

Definitions- und Präfixliste (<def-list> und ) können layouttechnisch ähnlich behandelt werden.
<long-name> und <short-name> innerhalb der Definitionsliste werden im Präfix abgelegt, der <short-name> in runden Klammern. Die Einrückung der Definitionsliste ist fix. Das Präfix wird fett ausgegeben.


4.1.2.8. Bezeichnungsliste

Die Bezeichnungslist <labeled-list> ist eine allgemeine Präfixliste. Die Einrückung und Umbruch von Präfix <item-label> und Inhalt kann präzise gesteuert werden.
Einrückung
Durch Angabe eines <indent-sample> kann angegeben werden, bis zu welchem Punkt der Listeninhalt links eingerückt wird. Wird kein <indent-sample>verwendet, wird auf die Länge des längsten <item-label>eingerückt. Es ist Aufgabe der prozessierenden Applikation, hier pathologische Situationen zu vermeiden. Wenn eine Applikation diese variablen Einrückungen nicht unterstützt, so ist eine feste Einrückung (durch Styles modifizierbar) vorzunehmen.
Umbruch
Das Element <indent-sample> kann über das Attribut [item-label-pos] das Umbruchverhalten zwischen Präfix und Inhalt steuern. Die drei Werte sind wie folgt zu interpretieren:
no-newline | nach dem Präfix wird nicht umgebrochen
newline | nach dem Präfix wird auf jeden Fall umgebrochen
newline-if-necessary | nach dem Präfix wird nur dann umgebrochen, wenn das Präfix länger als die vorgesehene Einrückung ist.


4.1.2.9. Anmerkung

Das Element <note> enthält einen Titel und Inhalt. Der Titel <long-name> wird abhängig vom <note> Attribut [note-type] als Fixtext vor der Note generiert:
caution | Achtung
hint | Hinweis
tip | Tip
instruction | Anweisung
exercise | Übung
other | hier ist das Attribut [user-defined-type] auszuwerten und dessen Inhalt direkt als Titel auszugeben.
Der Titel ist vor der Anmerkung auszugeben und mit dieser zusammenzuhalten. Er ist fett und mit derselben Fontgröße zu setzen wie der Anmerkungstext


4.1.3. Inline-Elemente

Inline-Elemente werden innerhalb eine Zeile formatiert und begründen keine neuen Block.


4.1.3.1. Querverweise

Inhalt dieses Kapitels:
  • 4.1.3.1.1. Prozessierung von dokumentübergreifenden Referenzen
  • 4.1.3.1.2. Prozessierung von dokumentinternen Referenzen


4.1.3.1.1. Prozessierung von dokumentübergreifenden Referenzen

In den MSR Dokumenten können Verweise auf externe Dokumente vorkommen. Zur Definition der Ziele in diesen externen Dokumenten existiert in der DTD eine Struktur <LOCS> mit den Unterelement <NAMELOC>.
Funktionsweise:
Für eine dokumentübergreifende Referenz wird mit Hilfe von ID-IDREF auf ein <NAMELOC> verwiesen. Der <long-name> und [<short-name>] dieses Elementes ist auszugeben.
Zusätzlich ist der Name der Datei in die der Link zeigt in Klammern anzuzeigen.
Dabei wird also aus folgender Source:
<!ENTITY zwkat1_3_1 SYSTEM "zwkat1_3_1.sgm" NDATA SGML>
                                   .
                                   .
<P>....siehe Kapitel <XREF ID-CLASS="EXTERNAL" IDREF="nmloc1"></XREF></P>
                                   .
                                   .
<NAMELOC ID="nmloc1">
   <LONG-NAME>Applikationshinweise</LONG-NAME>
   <SHORT-NAME>app</SHORT-NAME>
   <NMLIST DOCORSUB="zwkat1_3_1" NAMETYPE="ELEMENT">iddesobjektimzieldokument</NM-LIST>
</NAMELOC>
Dieses Ergebnis im formatierten Dokument
....siehe Kapitel Applikationshinweise [app](in zwkat1_3_1.sgm)


4.1.3.1.2. Prozessierung von dokumentinternen Referenzen

Es gibt zwei Typen von internen Referenzen:
  • Allgemeine Referenzen (<xref>)
  • Vordefinierte Referenzen (<...-ref>)
Beide Refernztypen arbeiten mit ID-IDREF. Die allgemeinen Referenzen besitzen ein [id-class] daß die möglichen Ziele klassifiziert. Der Fixtext dieser Klassen soll konfigurierbar (Formatierparameter Referenzklassendarstellung ein oder aus) dargestellt werden.
MSRSYS-Referenzklassen und ihre deutschen Fixtexte
Referenzklasse | Fixtext
chapter | Kapitel
company | Unternehmen
CONNECTION-COMP | Verbindungskomponente
def-item | Definition
DEVICE-SETTING | Geräteeinst.
EXTERNAL | ext. Objekt
figure | Abbildung
formular | Formel
FREQUENCY-BAND | Frequenzband
FUNCTION-STATE | Funktionszustand
FUNCTION | Funktion
INTER-IMMUNITY-LEVEL | Störfestigkeitsgrad
INTERFACE | Schnittstelle
MEA-METHOD | Messmethode
MODULE | Modul
MODULATION | Modulation
NETWORK | Netz
NET-PORT | Netzport
OPER-MODE | Betriebsart
PART | Bauteil
PART-TYPE | Bauteiltyp
PORT-GROUP | Anschlusselementgruppe
PORT | Anschlusselement
prm | Parameter
RADIO-FREQUENCY-BAND | Funkfrequenzband
sample | Muster
signal | Signal
signal-group | Signalgruppe
std | Norm
table | Tabelle
team-member | Mitarbeiter
topic | Thema
variant-char | Variantenmerkmal
variant-def | Variante
xdoc | ext. Dokument
xfile | ext. Datei
Die Referenzklasse "external" hat eine spezielle Bedeutung. Sie definiert, daß es sich hierbei um eine externe Referenz (siehe Kapitel 4.1.3.1.1. Prozessierung von dokumentübergreifenden Referenzen) handelt.
Allgemeine Referenzen sind wie folgt aufzulösen:
  • Wenn der Formatiererparameter Siehe auf "ja" gesetzt ist, wird der Fixtext: "siehe " erzeugt. Ansonsten entfällt er.
  • Wenn der Formatiererparameter Referenzklassendarstellung auf "ja" gesetzt ist, wird der Fixtext der entsprechenden Referenzklasse erzeugt. Ansonsten entfällt er.
  • <long-name> des Verweisziels
  • <short-name> des Verweisziels in "[" und "]"
  • Seitenangabe wir folgt: "S. " Seitenzahl
Die einzelnen Objekte sollen unabhänig voneinander formatierbar sein (z.B. <long-name> fett und <short-name>kursiv).
Vordefinierte Referenzen besitzen keine allgemeine Prozessierung. Sie werden je nach Kontext spezifisch behandelt und im entsprechenden Kapitel dieses Dokumentes spezifiziert.


4.1.3.2. tt - Technical Term

Das Element ist <tt> ist monospaced (Courier) in Fontgröße und Stil des umgebenden Textes zu setzen. Abhängig von einzelnen Werten seines Attributes [type] kann es mit spezifischen Präfixen und/oder Suffixen versehen werden. Für den aktuellen Formatierer führen nur die beiden folgenden Werten zu Prä- und Suffixen:
sgmltag | Präfix: "<", Suffix: ">"
sgml-attribute | Präfix: "[", Suffix: "]"


4.1.3.3. e - emphasis

Das Element <e> (Hervorhebung) ist in Fonttyp, Fontgröße und Stil des umgebenden Textes zu setzen. Abhängig von den Werten seines Attributes [type] wird sein Inhalt fett oder kursiv gesetzt. Ist es z.B. aufgrund seiner Umgebung schon kursiv und [type]=bold, so wird sein Inhalt fett und kursiv. Ist es aufgrund seiner Umgebung kursiv und [type]=italic, so ergibt sich keine Änderung.
bold | fett
italic | kursiv


4.1.3.4. ft - Footnote

Fußnoten (<ft>) sind unten auf der Seite zu setzen. Sie sind durch eine Linie abzutrennen und dokumentweise durchzunumerieren.


4.1.3.5. sup, sub -- Hoch- , Tiefstellung

Hoch- und Tiefstellungen (<sup> und <sub>) sind entsprechend zu formatieren. Sie sind proportional zu verkleinern.


4.1.3.6. ie - index-entry

Indexeinträge <ie>sind aus dem gesetzten Text zu entfernen.


4.1.3.7. std

Normen <std>sind wie folgt zu prozessieren:
Die gesamte Norm ist kursiv zu setzen, die einzelnen Komponenten durch " / " (Leerzeichen, Slash, Leerzeichen) abzutrennen. <std> selbst und einige der Kinder erzeugen Präfixe:
<std> | "Norm: "
<state-1> | "Status: "
<date-1> | "Datum: "
<file> | "Datei: "
<position> | "relevante Stelle: "
Jedes Kindelement sollte mit einem Style versehen werden (genauso wie das Mutterelement, damit Anpassungen einfach vorgenommen werden können.


4.1.3.8. xdoc

Externe Dokumente <xdoc> sind wie folgt zu prozessieren:
Das gesamte Element ist kursiv zu setzen, die einzelnen Komponenten durch " / " (Leerzeichen, Slash, Leerzeichen) abzutrennen. <xdoc> selbst und einige der Kinder erzeugen Präfixe:
<xdoc> | "Externes Dokument: "
<number> | "Nummer: "
<state-1> | "Status: "
<date-1> | "Datum: "
<publisher> | "Herausgeber: "
<file> | "Datei: "
<position> | "relevante Stelle: "
Jedes Kindelement sollte mit einem Style versehen werden (genauso wie das Mutterelement, damit Anpassungen einfach vorgenommen werden können.


4.1.3.9. xfile

Externe Dateien <xfile> sind wie folgt zu prozessieren:
Das gesamte Element ist kursiv zu setzen, die einzelnen Komponenten durch " / " (Leerzeichen, Slash, Leerzeichen) abzutrennen. <xfile> selbst und einige der Kinder erzeugen Präfixe:
<xfile> | "Externe Datei: "
<file> | "Datei: "
Jedes Kindelement sollte mit einem Style versehen werden (genauso wie das Mutterelement, damit Anpassungen einfach vorgenommen werden können.


4.2. Verarbeitung von <introduction>

<introduction> wird mit einem Eintrag im Sidehead gekennzeichnet. Der Inhalt steht im Seitenkörper.


4.3. Präsentationsstruktur von *prms

Präsentationsobjekt
<p.thema>
Inhalt
  • <p.list> der <desc> der einzelnen Parameter. Das <p.listitem> wird durch den <short-name> des jeweiligen Parameters gebildet.
    <p.list> mit itembody als prm:1/desc und Itemlabel als prm-ref->/short-name
  • Tabelle der Parameter selbst.
  • <p.list> als nummerierte Liste der Anmerkungen


4.3.1. Beispiel für Ausgabe von <prms>

<PRMS>
  <PRM>
    <LONG-NAME>Long-name</LONG-NAME>
    <SHORT-NAME>sn</SHORT-NAME>
    <DESC>Das ist die Beschreibung des Parameters sn</DESC>
    <PRM-CHAR>
      <COND><P>Bedingung 1</P></COND>
      <MIN>min</MIN>
      <TYP>typ</TYP>
      <MAX>max</MAX>
      <REMARK><P>Das ist der Hinweis zur Bedingung 1</P></REMARK>
    </PRM-CHAR>
    <PRM-CHAR>
      <COND><P>Bedingung 2</P></COND>
      <MIN>min</MIN>
      <TYP>typ</TYP>
      <MAX>max</MAX>
      <UNIT>unit</UNIT>
    </PRM-CHAR>
  </PRM>

  <PRM>
    <LONG-NAME>Abs-tol-Parameter</LONG-NAME>
    <SHORT-NAME>atsn</SHORT-NAME>
    <DESC>Das ist ein abs-tol-parameter</DESC>
    <PRM-CHAR>
      <ABS>abs</ABS>
      <TOL>tol</TOL>
      <UNIT>unit</UNIT>
      <REMARK><P>Das ist die Anmerkung zu abstol</P></REMARK>
    </PRM-CHAR>
  </PRM>

  <PRM>
    <LONG-NAME>Textparameter</LONG-NAME>
    <SHORT-NAME>txt</SHORT-NAME>
    <PRM-CHAR>
      <TEXT>Das ist der text des Parameters</TEXT>
    </PRM-CHAR>
  </PRM>
</PRMS>
Erzeugt folgende Tabelle mit Listen davor und danach...
sn | Long-name<long-name>
 | Das ist die Beschreibung des Parameters sn<desc>
atsn | Abs-tol-parameter
 | Das ist ein abs-tol-parameter
Bezeichnung |  | Kürzel | Min | Typ | Max | Abs | Tol | Einh. | Hinw.
Long-name |  | sn |  |  |  |  |  |  |
 | Bedingung 1 |  | min | typ | max |  |  | unit | 1.
 | Bedingung 2 |  | min | typ | max |  |  | unit |
Abs-tol-Parameter |  | atsn |  |  |  | abs | tol |  |
Textparameter |  | txt | Das ist der text des Parameters |  |  |  |  |  |
Ausgangskapazität |  | Co |  |  |  |  |  |  |
 | Vor Ghäuse |  |  |  |  |  |  |  |
 | Nach Gehäuse |  |  |  |  |  |  |  |
Ausgangskapazität |  | Co |  |  |  |  |  |  |
 | Vor Ghäuse |  |  |  |  |  |  |  |
 | Nach Gehäuse |  |  |  |  |  |  |  |
Ausgangskapazität |  | Co |  |  |  |  |  |  |
 | Vor Ghäuse |  |  |  |  |  |  |  |
 | Nach Gehäuse |  |  |  |  |  |  |  |
  1. Das ist der Hinweis zur Bedingung 1
  2. Das ist die Anmerkung zu abstol


5. MSRSYS - Spezifische Verarbeitung

5. MSRSYS - Spezifische Verarbeitung

Inhalt dieses Kapitels:
  • 5.1. Strukturübersicht
  • 5.2. titlepage"Titelseite"
  • 5.3. toc"Inhaltsverzeichnis"
  • 5.4. toc"Liste der Abbildungen"
  • 5.5. toc"Liste der Tabellen"
  • 5.6. intro"Präliminarien"
  • 5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
  • 5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
  • 5.9. part1"I Dokumentverwaltung"
  • 5.10. toc"Anhänge"


5.1. Strukturübersicht

Dieses Kapitel enthält einen Processing Guide (Formatierung). Die folgenden Unterkapitel behandeln die einzelnen Strukturelemente die bei der Formatierung entstehen.
5.2. titlepage"Titelseite"
5.2.2. info"1 Konfiguration des Formatierers"
5.3. toc"Inhaltsverzeichnis"
5.4. toc"Liste der Abbildungen"
5.5. toc"Liste der Tabellen"
5.6. intro"Präliminarien"
5.6.1. kw1" Projektbeteiligte Firmen"
5.6.1.1. lt2" Robert Bosch GmbH"
5.6.2. kw3" Versionsinformation"
5.6.3. kw2" Systemstruktur"
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.1. ch2"1.1 Systemübersicht"
5.7.1.1. kw3" Einzelheiten"
5.7.2. ch2"1.2 Auftragsbegründung"
5.7.3. ch2"1.3 Ziele"
5.7.4. ch2"1.4 Vertragliche Aspekte"
5.7.4.1. ch3"1.4.1 Lizenzrechte"
5.7.4.2. ch3"1.4.2 Gewährleistung"
5.7.4.3. ch3"1.4.3 Wartung"
5.7.5. ch2"1.5 Musterdefinitionen"
5.7.5.1. kw1" Muster"
5.7.5.1.1. lt1" A-Muster [A-M]"
5.7.6. ch2"1.6 Variantenspezifikation"
5.7.6.1. kw1" Varianten"
5.7.7. ch2"1.7 Abgrenzung gegenüber anderen Projekten"
5.7.8. ch2"1.8 Parallelentwicklungen"
5.7.9. ch2"1.9 Integrationsfähigkeit"
5.7.10. ch2"1.10 Abnahmebedingungen"
5.7.11. ch2"1.11 Projektzeitplan"
5.7.12. ch2"1.12 Angebote"
5.7.13. ch2"1.13 Protokolle/Besprechungsnotizen"
5.7.14. ch2"1.14 Verzeichnis der übergebenen Unterlagen"
5.7.15. ch2"1.15 Zusätzliche Spezifikationen"
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.1. kw2" Bauteilklasse"
5.8.2. kw2" Bauteilhersteller"
5.8.2.1. kw3" Herstellerfirmen"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.1. kw3" Einzelheiten"
5.8.3.1.2. lt2" 1 Kapitel in NCOI auf Ebene 1"
5.8.3.1.3. lt2" 1.1 Unterkapitel auf NCOI-Ebene 1"
5.8.3.2. kw2" "
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.1. ch2"2.1 Produktkurzbeschreibung"
5.8.4.2. ch2"2.2 Funktionsübersicht"
5.8.4.3. ch2"2.3 Charakteristische Parameter"
5.8.4.3.1. kw3" Parameter"
5.8.4.4. ch2"2.4 Produktabgrenzung"
5.8.4.5. ch2"2.5 Hinweise auf ähnliche Produkte"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"
5.8.4.6.1. ch3"2.6.1 Einbauumgebung"
5.8.4.6.2. ch3"2.6.2 Nutzungsdauer"
5.8.4.6.3. kw3" "
5.8.4.6.4. ch3"2.6.3 Zuverlässigkeit"
5.8.4.6.5. kw3" "
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.1. ch3"2.7.1 Anforderungen an das Softwaredesign"
5.8.4.7.2. ch4"2.7.1.1 Erfüllung von Standards"
5.8.4.7.3. ch4"2.7.1.2 Beschränkungen durch die Hardware"
5.8.4.7.4. ch4"2.7.1.3 Standardisierte SW-Module"
5.8.4.7.5. ch3"2.7.2 Datenorientierte Anforderungen"
5.8.4.7.6. ch4"2.7.2.1 Datenstrukturen"
5.8.4.7.7. ch4"2.7.2.2 Datenbeschreibung"
5.8.4.7.8. ch3"2.7.3 Binärkompatibilität"
5.8.4.7.9. ch3"2.7.4 Erweiterbarkeit"
5.8.4.7.10. ch3"2.7.5 Ähnlichkeiten mit anderen Systemen / Kompatibilität"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"
5.8.4.8.1. ch3"2.8.1 Benutzerschnittstelle"
5.8.4.8.2. ch3"2.8.2 Schnittstellen zur Hardware"
5.8.4.8.3. ch3"2.8.3 Interne Schnittstellen"
5.8.4.8.4. ch3"2.8.4 Kommunikationsschnittstellen"
5.8.4.8.5. ch3"2.8.5 Flash-Programmierung"
5.8.4.9. ch2"2.9 Ausfallbehandlung"
5.8.4.9.1. ch3"2.9.1 FMEA"
5.8.4.9.2. ch3"2.9.2 Notlaufkonzept"
5.8.4.9.3. ch3"2.9.3 Ersatzwerte"
5.8.4.9.4. ch3"2.9.4 Fehlerspeicher"
5.8.4.9.5. ch3"2.9.5 Selbstdiagnose"
5.8.4.10. ch2"2.10 Anforderungen an die Ressourcennutzung"
5.8.4.11. ch2"2.11 Kalibrierung"
5.8.4.12. ch2"2.12 Sicherheit"
5.8.4.13. ch2"2.13 Qualitätsmodell"
5.8.4.14. ch2"2.14 Wartung"
5.8.4.15. ch2"2.15 Allgemeine Randbedingungen"
5.8.4.15.1. ch2"2.15.1 Zusätzliche Entwicklungsunterlagen"
5.8.4.16. ch2"2.16 Defintion des Entwicklungsprozesses"
5.8.4.17. ch2"2.17 Zusätzliche Spezifikationen"
5.8.5. ch1"3 Allgemeine Prüfbedingungen"
5.8.5.1. ch2"3.1 Allgemeine Prüfparameter"
5.8.5.1.1. kw3" "
5.8.5.2. ch2"3.2 Standard Prüfaufbau"
5.8.5.3. ch2"3.3 Prüfgerätebeschreibungen"
5.8.6. ch1"4 Verhalten"
5.8.6.1.1. ch2"4.1 Systemverhalten"
5.8.6.1.2. ch2"4.2 Systemumgebung"
5.8.6.1.3. ch2"4.3 Betriebszustände"
5.8.6.1.4. kw3" Betriebsmodus"
5.8.6.1.5. lt3" Dauerversorgung [2.1]"
5.8.6.1.6. ch2"4.4 Funktionen"
5.8.6.1.7. kw1" Funktionsübersicht"
5.8.6.1.8. kw1" Funktion"
5.8.6.1.9. lt1" Elektr. Leistungsschalter [El_LS]"
5.8.6.1.10. kw2" Funktionsvariante"
5.8.6.1.11. kw3" Eingang"
5.8.6.1.12. kw3" Ausgang"
5.8.6.1.13. kw3" Informationsfluß"
5.8.6.1.14. kw3" Funktionsrumpf"
5.8.6.1.15. kw3" Funktionsprüfung"
5.8.6.1.16. lt3" Prüfung 1"
5.8.7. ch1"5 Architektur"
5.8.7.1. ch2"5.1 Block/Prinzipschaltbild"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.1. ch3"5.2.1 Übersicht der Schnittstellen"
5.8.7.2.2. kw1" Anschlüsse"
5.8.7.2.3. kw1" Belegung"
5.8.7.2.4. lt1" Motorraumstecker [MotPlug]"
5.8.7.2.5. kw2" Modul"
5.8.7.2.6. lt2" Modul 1 [M1]"
5.8.7.2.7. ch3"5.2.2 Motorraumstecker [MotPlug]"
5.8.7.2.8. kw2" Teilenummer"
5.8.7.2.9. kw2" Zeichnungsnummer"
5.8.7.2.10. kw2" Verbindungskomp."
5.8.7.2.11. kw2" Klasse"
5.8.7.2.12. ch4"5.2.2.1 Motorraumstecker [MotPlug]: Variante S-CH-AU, HG"
5.8.7.2.13. kw3" Beschreibung"
5.8.7.2.14. kw3" Abdichtung"
5.8.7.2.15. kw3" Parameter"
5.8.7.2.16. kw3" Details"
5.8.7.2.17. ch5"5.2.2.1.1 Modul: Motorsensorik [ModSignale]"
5.8.7.2.18. kw3" Teilenummer"
5.8.7.2.19. kw3" Zeichnungsnummer"
5.8.7.2.20. kw3" Komponente"
5.8.7.2.21. ch6"5.2.2.1.1.1 Variante S-CH-AU, HG"
5.8.7.2.22. kw3" Klasse"
5.8.7.2.23. kw3" Beschreibung"
5.8.7.2.24. kw3" Abdichtung"
5.8.7.2.25. kw3" Parameter"
5.8.7.2.26. kw3" Details"
5.8.7.2.27. kw1" Anschlüsse (elektrisch)"
5.8.7.2.28. lt1" Spannungsversorgungen "
5.8.7.2.29. kw3" Liste der Anschlüsse"
5.8.7.2.30. kw2" Variante"
5.8.7.2.31. lt2" S-CH-AU, USA"
5.8.7.2.32. kw3" Beschreibung"
5.8.7.2.33. kw3" Beschaltung"
5.8.7.2.34. kw2" Anschlußdetails"
5.8.7.2.35. lt2" für Ports P1, P2, P3"
5.8.7.2.36. kw3" Klasse"
5.8.7.2.37. kw3" Anschlußparameter"
5.8.7.2.38. kw3" Abdichtung"
5.8.7.2.39. kw3" Details"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.1. kw1" Signalgruppe"
5.8.7.3.2. lt2" EKat-Batterie [BAT]"
5.8.7.3.3. kw3" Art"
5.8.7.3.4. kw3" Typ"
5.8.7.3.5. kw2" Signal"
5.8.7.3.6. lt2" EKat-Batterie Temperatur [BAT-TEMP]"
5.8.7.3.7. kw3" Nicht bei Variante"
5.8.7.3.8. kw2" Signalbeschreibung"
5.8.7.3.9. lt2" ohne Titel"
5.8.7.3.10. kw3" Signalklasse"
5.8.7.3.11. kw3" Beschreibung"
5.8.7.3.12. kw3" Referenzsignal"
5.8.7.3.13. kw3" Parameter"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.1. kw2" Verbindungskomponente"
5.8.7.4.2. kw3" Teilenummer"
5.8.7.4.3. kw3" Zeichnungsnummer"
5.8.7.4.4. kw3" Verbindungskomp."
5.8.7.4.5. kw3" Klasse"
5.8.7.4.6. kw3" Beschreibung"
5.8.7.4.7. kw3" "
5.8.7.5. ch2"5.5 Spezifikation Verbindungen"
5.8.7.5.1. kw1" "
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"
5.8.7.6.1. ch3"5.6.1 CAN Antrieb [Can_antr]"
5.8.7.6.2. kw3" Beschreibung"
5.8.7.6.3. kw3" Netzanschlüsse"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"
5.8.8.1.1. ch3"6.1.1 Prüfablauf"
5.8.8.1.2. ch3"6.1.2 Funktionszustände"
5.8.8.1.3. kw3" Funktionszustände"
5.8.8.1.4. kw3" Zusätzliche Informationen"
5.8.8.1.5. ch3"6.1.3 Zusätzliche Spezifikationen"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.1. kw3" Versorgungsanschlüsse"
5.8.8.2.2. ch3"6.2.1 Spannungen"
5.8.8.2.3. kw3" Parameter"
5.8.8.2.4. ch3"6.2.2 Ströme"
5.8.8.2.5. kw3" Parameter "
5.8.8.2.6. ch3"6.2.3 Leistungen"
5.8.8.2.7. kw3" Parameter"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.1. ch3"6.3.1 Verpolschutz"
5.8.8.3.2. kw2" Verpolschutzprüfung"
5.8.8.3.3. lt2" Prüfung 1"
5.8.8.3.4. kw3" "
5.8.8.3.5. kw3" Betriebsarten"
5.8.8.3.6. kw3" Funktionszustand"
5.8.8.3.7. kw3" erlaubte Fehler"
5.8.8.3.8. kw2" Prüfaufbau"
5.8.8.3.9. ch3"6.3.2 Überspannungsfestigkeit"
5.8.8.3.10. kw2" Überspannungsfestigkeitsprüfung"
5.8.8.3.11. lt2" Prüfung 1"
5.8.8.3.12. kw3" Anzahl der Prüfungen"
5.8.8.3.13. kw3" "
5.8.8.3.14. ch3"6.3.3 Kurzschlußfestigkeit"
5.8.8.3.15. kw2" Kurzschlußfestigkeitsprüfung"
5.8.8.3.16. lt2" Prüfung 1"
5.8.8.3.17. kw3" "
5.8.8.3.18. ch3"6.3.4 Überlastfestigkeit"
5.8.8.3.19. kw2" Überlastfestigkeitsprüfung"
5.8.8.3.20. lt2" Prüfung 1"
5.8.8.3.21. kw3" "
5.8.8.3.22. ch3"6.3.5 Isolationswiderstand"
5.8.8.3.23. kw2" Isolationswiderstandsprüfung"
5.8.8.3.24. lt2" Prüfung 1"
5.8.8.3.25. kw3" "
5.8.8.3.26. ch3"6.3.6 Durchschlagfestigkeit"
5.8.8.3.27. kw2" Durchschlagfestigkeitsprüfung"
5.8.8.3.28. lt2" Prüfung 1"
5.8.8.3.29. kw3" "
5.8.8.3.30. ch3"6.3.7 Spannungsversatz"
5.8.8.3.31. kw2" Prüfung Spannungsversatz"
5.8.8.3.32. lt2" Prüfung 1"
5.8.8.3.33. kw3" Bezugspunkt"
5.8.8.3.34. kw3" "
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.1. ch3"6.4.1 Leitungsgeführte Störgrößen"
5.8.8.4.2. ch4"6.4.1.1 Störfestigkeit"
5.8.8.4.3. ch5"6.4.1.1.1 Leitungsgeführte Störgrößen auf Versorgungsleitungen"
5.8.8.4.4. ch6"6.4.1.1.1.1 Prüfung im Labor"
5.8.8.4.5. kw2" Störfestigkeitsprüfung"
5.8.8.4.6. lt2" Prüfung 1"
5.8.8.4.7. kw3" Prüfimpuls"
5.8.8.4.8. kw3" "
5.8.8.4.9. kw3" Störquelle"
5.8.8.4.10. ch6"6.4.1.1.1.2 Prüfung im Fahrzeug"
5.8.8.4.11. ch5"6.4.1.1.2 Eingekoppelte Störgrößen auf Geber- und Sensorleitungen"
5.8.8.4.12. ch5"6.4.1.1.2.1 "
5.8.8.4.13. ch5"6.4.1.1.2.2 Prüfung im Fahrzeug"
5.8.8.4.14. ch5"6.4.1.1.3 Bordnetzwelligkeit"
5.8.8.4.15. kw2" Prüfung der Bordnetzwelligkeit"
5.8.8.4.16. lt2" Prüfung 1"
5.8.8.4.17. kw3" Frequenzverlauf"
5.8.8.4.18. kw3" Parameter der Bordnetzwelligkeit"
5.8.8.4.19. ch4"6.4.1.2 Störaussendung"
5.8.8.4.20. ch5"6.4.1.2.1 Prüfung im Labor"
5.8.8.4.21. kw2" Störaussendungsmessung"
5.8.8.4.22. lt2" Prüfung 1"
5.8.8.4.23. kw3" "
5.8.8.4.24. ch5"6.4.1.2.2 Prüfung im Fahrzeug"
5.8.8.4.25. ch5"6.4.1.2.3 Zusätzliche Spezifikationen"
5.8.8.4.26. ch3"6.4.2 Eingestrahlte Störgrößen"
5.8.8.4.27. kw2" Meßmethode"
5.8.8.4.28. lt2" TEM Cell [TEM]"
5.8.8.4.29. kw3" Beschreibung der Meßmethode"
5.8.8.4.30. kw3" Meßgerät"
5.8.8.4.31. kw3" Einstellungen"
5.8.8.4.32. lt3" Einstellung1 [E1]"
5.8.8.4.33. kw2" Störfestigkeitsgrad"
5.8.8.4.34. kw3" Meßmethode"
5.8.8.4.35. kw3" "
5.8.8.4.36. kw2" Störfestigkeitsgrad"
5.8.8.4.37. lt2" II"
5.8.8.4.38. kw3" "
5.8.8.4.39. kw2" Modulation"
5.8.8.4.40. lt2" Amplitudenmodulation [AM]"
5.8.8.4.41. kw3" Modulationsart"
5.8.8.4.42. kw3" "
5.8.8.4.43. ch4"6.4.2.1 Prüfung im Labor"
5.8.8.4.44. kw1" "
5.8.8.4.45. ch4"6.4.2.2 Prüfung im Fahrzeug"
5.8.8.4.46. ch4"6.4.2.3 Ergänzende Messungen"
5.8.8.4.47. ch3"6.4.3 Funkentstörung"
5.8.8.4.48. ch4"6.4.3.1 Funknahentstörung"
5.8.8.4.49. kw2" Frequenzband"
5.8.8.4.50. kw3" "
5.8.8.4.51. ch5"6.4.3.1.1 Prüfung im Labor"
5.8.8.4.52. kw1" "
5.8.8.4.53. ch5"6.4.3.1.2 Prüfung im Fahrzeug"
5.8.8.4.54. ch4"6.4.3.2 Funkfernentstörung"
5.8.8.4.55. ch3"6.4.4 ESD"
5.8.8.4.56. ch3"6.4.5 EMV-Design"
5.8.8.4.57. ch4"6.4.5.1 Leitungsarten und Leitungsführung"
5.8.8.4.58. ch4"6.4.5.2 Signalverläufe Fahrzeugbordnetz"
5.8.8.4.59. kw2" Allgemeiner Signalverlauf"
5.8.8.4.60. kw3" "
5.8.8.4.61. ch4"6.4.5.3 Massekonzept"
5.8.8.4.62. ch4"6.4.5.4 Fahrzeugantennen"
5.8.8.4.63. ch4"6.4.5.5 EMV-Hardwaremaßnahmen"
5.8.8.4.64. ch4"6.4.5.6 EMV-Softwaremaßnahmen"
5.8.8.4.65. ch4"6.4.5.7 Zusätzliche Spezifikationen"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.1. ch3"7.1.1 Statische Festigkeit"
5.8.9.1.2. ch4"7.1.1.1 Torsionsfestigkeit"
5.8.9.1.3. kw2" Torsionsfestigkeitsprüfung"
5.8.9.1.4. lt2" Prüfung 1"
5.8.9.1.5. kw3" Art der Einspannung"
5.8.9.1.6. kw3" "
5.8.9.1.7. kw3" Belastungsprofil"
5.8.9.1.8. kw3" "
5.8.9.1.9. kw3" Eingangskriterien"
5.8.9.1.10. kw3" Durchlaufkriterien"
5.8.9.1.11. kw3" Ausgangskriterien"
5.8.9.1.12. ch4"7.1.1.2 Druck- und Zugfestigkeit"
5.8.9.1.13. kw2" Druck- und Zugfestigkeitsprüfung"
5.8.9.1.14. lt2" Prüfung 1"
5.8.9.1.15. kw3" "
5.8.9.1.16. ch4"7.1.1.3 Zusätzliche Prüfungen"
5.8.9.1.17. kw1" Prüfung"
5.8.9.1.18. ch3"7.1.2 Dynamische Festigkeit"
5.8.9.1.19. ch4"7.1.2.1 Schwingung sinusförmig"
5.8.9.1.20. kw2" Schwingungsprüfung sinusförmig"
5.8.9.1.21. lt2" Prüfung 1"
5.8.9.1.22. kw3" Prüfachsen"
5.8.9.1.23. kw3" Bezugspunkt"
5.8.9.1.24. kw3" Anzahl der Zyklen"
5.8.9.1.25. kw3" "
5.8.9.1.26. kw3" Prüftemeraturverlauf"
5.8.9.1.27. kw3" Regelgröße"
5.8.9.1.28. kw3" "
5.8.9.1.29. kw3" Betriebszustand"
5.8.9.1.30. lt3" ohne Titel"
5.8.9.1.31. kw3" "
5.8.9.1.32. ch4"7.1.2.2 Schwingung Breitbandrauschen"
5.8.9.1.33. kw2" Schwingungsprüfung Breitbandrauschen"
5.8.9.1.34. lt2" Prüfung 1"
5.8.9.1.35. kw3" Schwingungsart"
5.8.9.1.36. kw3" "
5.8.9.1.37. kw3" Form des Spektrums"
5.8.9.1.38. ch4"7.1.2.3 Schocken"
5.8.9.1.39. kw2" Schockprüfung"
5.8.9.1.40. lt2" Prüfung 1"
5.8.9.1.41. kw3" Erregungsform"
5.8.9.1.42. kw3" Anzahl der Schocks"
5.8.9.1.43. kw3" Parameter"
5.8.9.1.44. ch4"7.1.2.4 Dauerschocken"
5.8.9.1.45. kw2" Prüfung Dauerschocken"
5.8.9.1.46. lt2" Prüfung 1"
5.8.9.1.47. kw3" Parameter"
5.8.9.1.48. ch4"7.1.2.5 Torsionswechselfestigkeit"
5.8.9.1.49. kw2" Torsionswechselfestigkeitsprüfung"
5.8.9.1.50. lt2" Prüfung 1"
5.8.9.1.51. kw3" Anzahl der Torsionsbelastungen"
5.8.9.1.52. ch3"7.1.3 Freier Fall"
5.8.9.1.53. kw2" Freier Fall Prüfung"
5.8.9.1.54. lt2" Prüfung 1"
5.8.9.1.55. kw3" Untergrund"
5.8.9.1.56. kw3" Anzahl der Prüflinge"
5.8.9.1.57. kw3" "
5.8.9.1.58. kw3" Prüfablauf"
5.8.9.1.59. ch3"7.1.4 Oberflächenfestigkeit"
5.8.9.1.60. ch4"7.1.4.1 Kratzfestigkeit"
5.8.9.1.61. kw2" Kratzfestigkeitsprüfung"
5.8.9.1.62. lt2" Prüfung 1"
5.8.9.1.63. kw3" Prüfstabtyp"
5.8.9.1.64. kw3" "
5.8.9.1.65. ch4"7.1.4.2 Abriebsfestigkeit"
5.8.9.1.66. ch5"7.1.4.2.1 Aufkleber, allgemeine Oberflächen"
5.8.9.1.67. kw2" Prüfung Aufkleber, allgemeine Oberflächen"
5.8.9.1.68. lt2" Prüfung 1"
5.8.9.1.69. kw3" Anzahl der Prüflinge"
5.8.9.1.70. kw3" Hubanzahl"
5.8.9.1.71. kw3" "
5.8.9.1.72. ch5"7.1.4.2.2 Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"
5.8.9.1.73. kw2" Prüfung Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"
5.8.9.1.74. lt2" Prüfung 1"
5.8.9.1.75. kw3" Anzahl der Prüflinge"
5.8.9.1.76. kw3" Hubanzahl"
5.8.9.1.77. kw3" Reibmedium"
5.8.9.1.78. kw3" Prüfmedium"
5.8.9.1.79. kw3" "
5.8.9.1.80. ch3"7.1.5 Festigkeit der Anschlüsse"
5.8.9.2. ch2"7.2 Umweltbezogene Prüfspezifikation"
5.8.9.2.1. ch3"7.2.1 Spezifikation der Prüfreihenfolge"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.1. ch3"7.3.1 Temperatur"
5.8.9.3.2. ch4"7.3.1.1 Betriebstemperatur"
5.8.9.3.3. kw3" Parameter"
5.8.9.3.4. kw1" Temperaturverlauf"
5.8.9.3.5. kw1" Referenzpunkt"
5.8.9.3.6. ch4"7.3.1.2 Lagertemperatur"
5.8.9.3.7. kw1" "
5.8.9.3.8. kw1" Signalverlauf"
5.8.9.3.9. ch3"7.3.2 IP-Schutzart/Schutz gegen Fremdkörper, Berührung und Wasser"
5.8.9.3.10. kw1" IP-Schutzklasse"
5.8.9.3.11. lt1" "
5.8.9.3.12. kw2" Beschreibung"
5.8.9.3.13. kw2" IP-Schutzklassenprüfung"
5.8.9.3.14. lt2" Prüfung IP 54"
5.8.9.3.15. kw3" Beschreibung der Prüfung"
5.8.9.3.16. ch3"7.3.3 Prüfung zu klimatische Eigenschaften"
5.8.9.3.17. ch4"7.3.3.1 Temperaturlagerung"
5.8.9.3.18. ch5"7.3.3.1.1 Tieftemperaturlagerung"
5.8.9.3.19. kw2" Prüfung der Tieftemperaturlagerung"
5.8.9.3.20. lt2" Prüfung 1"
5.8.9.3.21. kw3" "
5.8.9.3.22. ch5"7.3.3.1.2 Hochtemperaturlagerung"
5.8.9.3.23. kw2" Prüfung der Hochtemperaturlagerung"
5.8.9.3.24. lt2" Prüfung 1"
5.8.9.3.25. kw3" "
5.8.9.3.26. ch5"7.3.3.1.3 Zusätzliche Prüfungen"
5.8.9.3.27. ch4"7.3.3.2 Temperaturdauerlauf"
5.8.9.3.28. ch5"7.3.3.2.1 Tieftemperaturdauerlauf"
5.8.9.3.29. kw2" Prüfung des Tieftemperaturdauerlaufes"
5.8.9.3.30. lt2" Prüfung 1"
5.8.9.3.31. kw3" "
5.8.9.3.32. ch5"7.3.3.2.2 Hochtemperaturdauerlauf"
5.8.9.3.33. kw2" Prüfung des Hochtemperaturdauerlaufes"
5.8.9.3.34. lt2" Prüfung 1"
5.8.9.3.35. kw3" "
5.8.9.3.36. ch4"7.3.3.3 Temperaturschock"
5.8.9.3.37. kw2" Temperaturschockprüfung"
5.8.9.3.38. lt2" Prüfung 1"
5.8.9.3.39. kw3" Anzahl der Zyklen"
5.8.9.3.40. kw3" "
5.8.9.3.41. ch4"7.3.3.4 Temperaturwechsel mit festgeleger Änderungsgeschwindigkeit"
5.8.9.3.42. kw2" Temperaturwechselprüfung"
5.8.9.3.43. lt2" Prüfung 1"
5.8.9.3.44. kw3" "
5.8.9.3.45. ch4"7.3.3.5 Temperaturfunktionsüberprüfung"
5.8.9.3.46. kw2" Temperaturfunktionsüberprüfung"
5.8.9.3.47. lt2" Prüfung 1"
5.8.9.3.48. kw3" "
5.8.9.3.49. ch4"7.3.3.6 Rascher Temperaturwechsel durch Schwallwasser"
5.8.9.3.50. kw2" Schwallwasserprüfung"
5.8.9.3.51. lt2" Prüfung 1"
5.8.9.3.52. kw3" Schwallflüssigkeitsbeschreibung"
5.8.9.3.53. kw3" Anzahl der Zyklen"
5.8.9.3.54. kw3" "
5.8.9.3.55. ch4"7.3.3.7 Rascher Temperaturwechsel durch Eintauchen"
5.8.9.3.56. kw2" Eintauchprüfung"
5.8.9.3.57. lt2" Prüfung 1"
5.8.9.3.58. kw3" "
5.8.9.3.59. ch4"7.3.3.8 Kondenswasser Wechselklima mit Schwefel"
5.8.9.3.60. kw2" Kondenswasser Wechselklima mit Schwefel Prüfung"
5.8.9.3.61. lt2" Prüfung 1"
5.8.9.3.62. kw3" Zustand 1"
5.8.9.3.63. kw3" "
5.8.9.3.64. kw3" Zustand 2"
5.8.9.3.65. kw3" "
5.8.9.3.66. kw3" "
5.8.9.3.67. ch4"7.3.3.9 Kondenswasser Wechselklima"
5.8.9.3.68. ch5"7.3.3.9.1 Kondenswasser und Feuchte konstant (KK)"
5.8.9.3.69. kw2" Kondenswasserprüfung; Feuchte konstant"
5.8.9.3.70. lt2" Prüfung 1"
5.8.9.3.71. kw3" "
5.8.9.3.72. ch5"7.3.3.9.2 Kondenswasser mit Temperaturwechsel; Feuchte konstant (KTW)"
5.8.9.3.73. kw2" Kondenswasserprüfung mit Temperaturwechsel; Feuchte konstant (KTW)"
5.8.9.3.74. lt2" Prüfung 1"
5.8.9.3.75. kw3" Zustand 1"
5.8.9.3.76. kw3" "
5.8.9.3.77. kw3" Zustand 2"
5.8.9.3.78. kw3" "
5.8.9.3.79. kw3" "
5.8.9.3.80. ch5"7.3.3.9.3 Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"
5.8.9.3.81. kw2" Prüfung Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"
5.8.9.3.82. lt2" Prüfung 1"
5.8.9.3.83. kw3" "
5.8.9.3.84. ch4"7.3.3.10 Feuchte Wärme konstant"
5.8.9.3.85. kw2" Feuchte Wärmeprüfung konstant"
5.8.9.3.86. lt2" Prüfung 1"
5.8.9.3.87. kw3" "
5.8.9.3.88. ch4"7.3.3.11 Feuchte Wärme zyklisch"
5.8.9.3.89. kw2" Feuchte Wärmeprüfung zyklisch"
5.8.9.3.90. lt2" Prüfung 1"
5.8.9.3.91. kw3" "
5.8.9.3.92. ch4"7.3.3.12 Salznebel (Salzsprühnebel)"
5.8.9.3.93. kw2" Salznebelprüfung"
5.8.9.3.94. lt2" Prüfung 1"
5.8.9.3.95. kw3" "
5.8.9.3.96. ch4"7.3.3.13 Schadgasprüfung (Mehrkomponentenklima)"
5.8.9.3.97. kw2" Schadgasprüfung"
5.8.9.3.98. lt2" Prüfung 1"
5.8.9.3.99. kw3" "
5.8.9.3.100. kw3" "
5.8.9.4. ch2"7.4 Chemische Eigenschaften"
5.8.9.4.1. kw2" Chemische Prüfung"
5.8.9.4.2. lt2" Prüfung 1"
5.8.9.4.3. kw3" "
5.8.10. ch1"8 Weitere physikalische Eigenschaften"
5.8.10.1. ch2"8.1 Optische Eigenschaften"
5.8.10.2. ch2"8.2 Magnetische Eigenschaften"
5.8.10.3. ch2"8.3 Akustische Eigenschaften"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.1. ch3"9.1.1 Material"
5.8.11.1.2. ch3"9.1.2 Druckausgleich"
5.8.11.1.3. ch3"9.1.3 Beschriftung"
5.8.11.1.4. ch3"9.1.4 Maße und Gewichte"
5.8.11.1.5. kw1" "
5.8.11.1.6. kw3" Einzelheiten"
5.8.11.2. ch2"9.2 Optische Gestaltung"
5.8.11.2.1. ch3"9.2.1 Formen"
5.8.11.2.2. ch3"9.2.2 Farben"
5.8.11.3. ch2"9.3 Ergonomie"
5.8.11.4. ch2"9.4 Montage"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.1. ch3"9.5.1 Recyclingkonzepte"
5.8.11.5.2. ch4"9.5.1.1 Recyclingkonzept"
5.8.11.5.3. ch4"9.5.1.2 Entsorgungskonzept"
5.8.11.5.4. ch3"9.5.2 Demontagegerechte Konstruktion"
5.8.11.5.5. ch4"9.5.2.1 Verbindungstechnik"
5.8.11.5.6. ch4"9.5.2.2 Zerlegungstechnik"
5.8.11.5.7. ch3"9.5.3 Werkstoffauswahl"
5.8.11.5.8. ch4"9.5.3.1 Werkstoffkennzeichnung"
5.8.11.5.9. ch4"9.5.3.2 Staubentwicklung"
5.8.11.5.10. ch4"9.5.3.3 Liste der Werkstoffe des Bauteils"
5.8.11.5.11. ch4"9.5.3.4 Liste der chemischen Bestandteile"
5.8.11.5.12. ch4"9.5.3.5 Liste problematischer Werkstoffe"
5.8.11.5.13. ch3"9.5.4 Produktverpackung"
5.8.12. ch1"10 Mensch- Maschine Schnittstelle"
5.8.12.1. ch2"10.1 Spezifikation der Mensch-Maschine-Schnittstelle"
5.8.12.2. ch2"10.2 Prüfung der Mensch-Maschine-Schnittstelle"
5.8.13. ch1"11 Weitere Spezifikationen"
5.8.14. ch1"12 Komponentenstruktur"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.1. kw2" Bauteiltyp"
5.8.15.1.1. lt2" "
5.8.15.1.2. kw2" Einbau in Gesamtsytem"
5.8.15.2. kw2" Vorh. in Varianten"
5.8.15.3. ch1"1 Allgemeine Produktdaten"
5.8.15.3.1. kw3" Einleitung"
5.8.15.4. ch1"2 Elektrische Eigenschaften"
5.8.15.4.1. ch2"2.1 Elektrische Prüfspezifikationen"
5.8.15.4.2. ch2"2.2 Elektrische Versorgung"
5.8.15.4.3. ch2"2.3 Elektrische Festigkeit"
5.8.15.4.4. ch2"2.4 Elektromagnetische Verträglichkeit"
5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"
5.8.15.5.1. ch2"3.1 Mechanische Verträglichkeit"
5.8.15.5.2. ch2"3.2 Umweltbezogene Prüfungen"
5.8.15.5.3. ch2"3.3 Klimatische Verträglichkeit"
5.8.15.5.4. ch2"3.4 Chemische Verträglichkeit"
5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"
5.8.15.6.1. ch2"4.1 Optische Eigenschaften"
5.8.15.6.2. ch2"4.2 Magnetische Eigenschaften"
5.8.15.6.3. ch2"4.3 Akustische Eigenschaften"
5.8.15.6.4. ch2"4.4 Weitere Eigenschaften"
5.8.15.7. ch1"5 Weitere Spezifikationen"
5.9. part1"I Dokumentverwaltung"
5.9.1. KW1" Änderungsübersicht"
5.9.2. KW1" Versionsübersicht"
5.9.3. kw1" Anmerkungen"
5.9.3.1. lt1" Volkswagen AG"
5.9.3.1.1. kw2" Anm: 123"
5.10. toc"Anhänge"
5.10.1. toc"Literaturverzeichnis"


5.2. titlepage"Titelseite"

Typ: Titelseite

Hook: <msrsys>

Titel gebildet durch Fixtext: "Titelseite"

Inhalt 5.2.1. Inhalt:

5.2.2. info"1 Konfiguration des Formatierers"


5.2.1. Inhalt:

Verarbeitungshinweis
Die Formatierung der Titelseite ist noch festzulegen.
Beispielhafte Formatierung
Das soll hier die Titelseite sein


5.2.2. info"1 Konfiguration des Formatierers"

Typ: info

Titel gebildet durch Fixtext: "Konfiguration des Formatierers"

Inhalt 5.2.2.1. Inhalt:

Verarbeitungshinweis
Dem Formatierer können folgende Parameter übergeben werden:
Weiter werden übergebener Dateiname, Metamorphosis Version und Formatierer Version angegeben.


5.2.2.1. Inhalt:

Beispielhafte Formatierung


5.3. toc"Inhaltsverzeichnis"

Typ: Inhaltsverzeichnis

Titel gebildet durch Fixtext: "Inhaltsverzeichnis"

Inhalt 5.3.1. Inhalt:

Verarbeitungshinweis
Das Inhaltsverzeichnis enthält nur die Einträge aus Kapiteln, nicht aber von Keywords bzw. Lokalen titeln. Lokale Titel, die aufgrund von <chapter> entstehen sind im Textbody des Inhaltsverzeichnis aufzuführen.
Die Formatierung des Inhaltsverzeichnisses orientiert sich am hier gegebenen Beispiel.


5.3.1. Inhalt:

Beispielhafte Formatierung
 | Inhaltsverzeichnis |  | 2
 | Tabellenverzeichnis |  | 18
 | Abbildungsverzeichnis |  | 20
I | ABS-Steuergerät |  |
1.1 | ölda fölsaf |  | 30
1.2 | asdfasdfasf |  | 31
1.3 | asfasfasf |  | 32
1.3.1 | asfasfasfasfasdfasdfasdfasdfasfasdf |  | 43
1.3.2 | asdfasfasdf |  | 54
1.3.3 | asdfasfasdf |  | 65
1.3.4 | adfasdfasdf |  | 76
1.3.5 | asdfasfasdf |  | 78
1.3.5.1 | asdfasfasf |  | 98
1.3.5.2 | asdfasfasfasf |  | 99
1.3.5.3 | Salznebeprüfung |  | 100
 | 1 | lokales Kapitel | 102
 | 1.1 | lokales Kapitel | 103
 | 1.1.1 | lokales Kapitel | 104
1.3.5.4 | Honignebelprüfung |  | 106
 | 1 | lokales Kapitel | 107
 | 1.1 | lokales Kapitel | 107
 | 1.1.1 | lokales Kapitel | 108
 | 1.2 | lokales Kapitel | 108
 | 1.3 | lokales Kapitel | 109
I.I | ABS-Sensor vorne links |  | 110
1 |  |  | 110
2 |  |  | 120
I.II | ABS Sensor vorne rechts |  | 130
1 |  |  | 140
2 |  |  | 150
3 |  |  | 160
II | ABS-Sensor |  | 300
1 |  |  | 500
 | Anhänge |  | 990
A | Dokumentenverwaltung |  | 991
B | Literaturverzeichnis |  | 992
C | Index |  | 993


5.4. toc"Liste der Abbildungen"

Typ: Inhaltsverzeichnis

Titel gebildet durch Fixtext: "Liste der Abbildungen"

Inhalt 5.4.1. Inhalt:

Verarbeitungshinweis
Das Abbildungsverzeichnis enthält alle Abbildungen, die einen <long-name> besitzen, welcher nicht leer ist.
Die Formatierung des Abbildungsverzeichnisses ist noch festzulegen.

Bei DTD-änderungen kann hier eine andere Strategie gefahren werden.


5.4.1. Inhalt:

Beispielhafte Formatierung
Abbildungsverzeichnis
Abbildung 1 | Blockdiagramm des Tempomaten | 15
Abbildung 2 | Die Zustände und ihre Übergänge | 27
Abbildung 3 | Schema des Drehzahlsensors | 53
Abbildung 4 | Impulsform des Ausgangssignals | 55


5.5. toc"Liste der Tabellen"

Typ: Inhaltsverzeichnis

Titel gebildet durch Fixtext: "Liste der Tabellen"

Inhalt 5.5.1. Inhalt:

Verarbeitungshinweis
Das Tabellenverzeichnis enthält alle Tabellen, die einen <long-name> besitzen, welcher nicht leer ist.

Bei DTD-änderungen kann hier eine andere Strategie gefahren werden.


5.5.1. Inhalt:

Beispielhafte Formatierung
Tabellenverzeichnis
Tabelle 1 | Blockdiagrammsymbol des Tempomaten | 15
Tabelle 2 | Zustände und ihre Übergänge | 27
Tabelle 3 | Ausprägungen des Drehzahlsensors | 53
Tabelle 4 | Impulsformen des Ausgangssignals | 55


5.6. intro"Präliminarien"

Typ: Einführung

Titel gebildet durch Fixtext: "Präliminarien"

Inhalt 5.6.1. kw1" Projektbeteiligte Firmen"

5.6.2. kw3" Versionsinformation"
5.6.3. kw2" Systemstruktur"
Verarbeitungshinweis
In den Präliminarien werden alle Dinge zusammengefaßt, die zum Dokument, nicht aber direkt zum Inhalt gehören (im Prinzip Metadaten).


5.6.1. kw1" Projektbeteiligte Firmen"

Typ: Keyword Ebene 1

Hook: <companies>

Titel gebildet durch Fixtext: "Projektbeteiligte Firmen"

Inhalt 5.6.1.1. lt2" Robert Bosch GmbH"

Verarbeitungshinweis
Zunächst werden hier alle projektbeteiligten Firmen aufgelistet, mit ihren <team-members>. Die firmenspezifischen Projektinformationen kommen später in eigenen Kapiteln.


5.6.1.1. lt2" Robert Bosch GmbH"

Typ: Lokaltitel Ebene 2

Hook: <company>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
child[?long-name].contents, " [", child[?short-name].contents, "]"
Ergebnis:
Robert Bosch GmbH
Inhalt 5.6.1.1.1. Inhalt:


5.6.1.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.6. intro"Präliminarien"
5.6.1. kw1" Projektbeteiligte Firmen"
5.6.1.1. lt2" Robert Bosch GmbH"
5.6.1.1.1. Inhalt:

Verarbeitungshinweis
Es wird eine Tabelle aufgebaut. Für jedes <Team-Member> ist eine Zeile anzulegen mit folgenden Zellen:
  • <long-name> und <roles/role>, jeweils auf eigener Zeile
  • <department>
  • Anschrift, zeilenweise aufgebaut aus <address>, <zip> und <city> auf einer gemeinsamen Zeile
  • Kontakt, zeilenweise aufgebaut aus <phone> (mit Fixtext Tel:) <fax> (mit Fixtext Fax:), <email>, <homepage>
Beispielhafte Formatierung
Name Rollen | Abteilung | Adresse | Kontakt
Weichel MSR-Mitarbeiter, Editor, Autor | K3/EMW4 | Robert Bosch Str. 1 70141 Schwieberdingen | Tel: (49) 711 811 8322 Fax: (49) 711 811 20073) bernhard.weichel@pcm.bosch.de http://firma.de/~testpage
Gengenbach MSR-Mitarbeiter | FV/PLI1 |  | Tel: Fax: helmut.gengenbach@pcm.bosch.de


5.6.2. kw3" Versionsinformation"

Typ: Keyword Ebene 3

Hook: <admin-data>

Titel gebildet durch Fixtext: "Versionsinformation"

Inhalt 5.6.2.1. Inhalt:

Verarbeitungshinweis
Bei den einzelnen Kapiteln werden von dort evtl. vorhandenen Admin-data nur die Versionsinformationen ohne Modifikationen ausgegeben. Diese
Die <introduction> in <company-revision-info> aller Firmen werden global durchnummeriert und per Referenz in die Versionsinfo eingetragen.
In der Tabelle wird für jede <company-revision-info> in <company-revision-infos> eine Zeile aufgebaut.
Die Tabelle selbst wird über das jüngste <doc-revision> begründet. Wenn das Datum nicht sortierbar ist, wird eine Fehlermeldung ausgegeben, und die zuerst auftregende <doc-revision> verwendet. Wenn es mehr als eine Revision an einem Tag gibt, werden beide dargestellt, in dem die Zellengruppe vervielfacht wird.
Dokumentteil | Herausgeber
 | Firma | Version | Status | Anmerkung
<date> Details siehe Nr. Änderungshistoriennummer, Seite Seitennummer | <long-name> des über <team-member-ref> referenzierten <team-member>
 | <short-name> der über <company-ref> <company-revision-infos> referenzierten Firma | <revision-label> in <company-revision-infos> | <state> in <company-revision-infos> | Siehe Anm. Anmerkungsnummer Seite Seitennummer
Die Ausgabe der lokalen Admin-data ist über einen Laufzeitparameter admin-data steuerbar.


5.6.2.1. Inhalt:

Beispielhafte Formatierung
Dokumentteil | Herausgeber
 | Firma | Version | Status | Titel File | Anmerkung
1.8.98 Details siehe Nr 133, Seite 520 | B. Weichel
 | vw | 1.8 | in Prüfung | Schnittstellenbschreibung ssb.sgm | Nr. 23 Seite 568
 | rb | 1.8.1 | beim Kunden |  |


5.6.3. kw2" Systemstruktur"

Typ: Keyword Ebene 2

Titel gebildet durch Fixtext: "Systemstruktur"

Bedingung:
Informal:
Wird nur abgebildet, wenn es mehr als einen part-type gibt.
Formal:
count(path("part-types/part-type")) > 1
Inhalt 5.6.3.1. Inhalt:


5.6.3.1. Inhalt:

Verarbeitungshinweis
Die Systemstruktur wird als Baum dargestellt. Die Wurzel des Baumes ist das <part-type>, welches über <system-ref> referenziert wird.
Der Baum selbst ergibt sich durch rekursives Aufsuchen der in <parts-in-part-type> <part> <part-type-ref> referenzierten <part-type>s.
Für jeden Knoten des Baumes ist ist <long-name> des <part> einzutragen, aus dem heraus er referenziert wird.
Bei der Wurzel ist der <long-name> des <part-type> einzutragen. Danach kommen nur noch <long-name> von <part>s.
Beispielhafte Formatierung
Motorsteuerungssystem
  |
  +-- Steuergerät
        |
        +-- Drucksensor
        |    |
        |    +-- Membrane
        |
        +-- Stecker


5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"

Typ: Kapitel Ebene 1

Hook: <company>

Titel gebildet durch Abfrage:
Ergebnis:
Projektinformationen der Volkswagen AG (VW)
Inhalt 5.7.1. ch2"1.1 Systemübersicht"

5.7.2. ch2"1.2 Auftragsbegründung"
5.7.3. ch2"1.3 Ziele"
5.7.4. ch2"1.4 Vertragliche Aspekte"
5.7.5. ch2"1.5 Musterdefinitionen"
5.7.6. ch2"1.6 Variantenspezifikation"
5.7.7. ch2"1.7 Abgrenzung gegenüber anderen Projekten"
5.7.8. ch2"1.8 Parallelentwicklungen"
5.7.9. ch2"1.9 Integrationsfähigkeit"
5.7.10. ch2"1.10 Abnahmebedingungen"
5.7.11. ch2"1.11 Projektzeitplan"
5.7.12. ch2"1.12 Angebote"
5.7.13. ch2"1.13 Protokolle/Besprechungsnotizen"
5.7.14. ch2"1.14 Verzeichnis der übergebenen Unterlagen"
5.7.15. ch2"1.15 Zusätzliche Spezifikationen"
Verarbeitungshinweis
Für jede Firma wird ein Kapitel angelegt. <admin-data> und <introduction> werden aus <general-project-data> übernommen.


5.7.1. ch2"1.1 Systemübersicht"

Typ: Kapitel Ebene 2

Hook: <system-overview>

Titel gebildet durch Fixtext: "Systemübersicht"

Inhalt 5.7.1.1. kw3" Einzelheiten"


5.7.1.1. kw3" Einzelheiten"

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.1. ch2"1.1 Systemübersicht"
5.7.1.1. kw3" Einzelheiten"

Typ: Keyword Ebene 3

Hook: <ncoi-1>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Einzelheiten"), null)
Ergebnis:
Einzelheiten


5.7.2. ch2"1.2 Auftragsbegründung"

Typ: Kapitel Ebene 2

Hook: <reason-order>

Titel gebildet durch Fixtext: "Auftragsbegründung"


5.7.3. ch2"1.3 Ziele"

Typ: Kapitel Ebene 2

Hook: <objectives>

Titel gebildet durch Fixtext: "Ziele"


5.7.4. ch2"1.4 Vertragliche Aspekte"

Typ: Kapitel Ebene 2

Hook: <contract-aspects>

Titel gebildet durch Fixtext: "Vertragliche Aspekte"

Inhalt 5.7.4.1. ch3"1.4.1 Lizenzrechte"

5.7.4.2. ch3"1.4.2 Gewährleistung"
5.7.4.3. ch3"1.4.3 Wartung"


5.7.4.1. ch3"1.4.1 Lizenzrechte"

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.4. ch2"1.4 Vertragliche Aspekte"
5.7.4.1. ch3"1.4.1 Lizenzrechte"

Typ: Kapitel Ebene 3

Hook: <rights>

Titel gebildet durch Fixtext: "Lizenzrechte"


5.7.4.2. ch3"1.4.2 Gewährleistung"

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.4. ch2"1.4 Vertragliche Aspekte"
5.7.4.2. ch3"1.4.2 Gewährleistung"

Typ: Kapitel Ebene 3

Hook: <guarantee>

Titel gebildet durch Fixtext: "Gewährleistung"


5.7.4.3. ch3"1.4.3 Wartung"

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.4. ch2"1.4 Vertragliche Aspekte"
5.7.4.3. ch3"1.4.3 Wartung"

Typ: Kapitel Ebene 3

Hook: <maintenance>

Titel gebildet durch Fixtext: "Wartung"


5.7.5. ch2"1.5 Musterdefinitionen"

Typ: Kapitel Ebene 2

Hook: <sample-spec>

Titel gebildet durch Fixtext: "Musterdefinitionen"

Inhalt 5.7.5.1. kw1" Muster"

Verarbeitungshinweis
Auf eine Übersicht aller Muster wurde verzichtet, weil es in der Regel nicht sehr viele Muster geben wird.


5.7.5.1. kw1" Muster"

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.5. ch2"1.5 Musterdefinitionen"
5.7.5.1. kw1" Muster"

Typ: Keyword Ebene 1

Hook: <sample>

Titel gebildet durch Fixtext: "Muster"

Inhalt 5.7.5.1.1. lt1" A-Muster [A-M]"


5.7.5.1.1. lt1" A-Muster [A-M]"

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.5. ch2"1.5 Musterdefinitionen"
5.7.5.1. kw1" Muster"
5.7.5.1.1. lt1" A-Muster [A-M]"

Typ: Lokaltitel Ebene 1

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name], " [" , r.child[?short-name], "]"
Ergebnis:
A-Muster [A-M]


5.7.6. ch2"1.6 Variantenspezifikation"

Typ: Kapitel Ebene 2

Hook: <variant-spec>

Titel gebildet durch Fixtext: "Variantenspezifikation"

Inhalt 5.7.6.1. kw1" Varianten"


5.7.6.1. kw1" Varianten"

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.6. ch2"1.6 Variantenspezifikation"
5.7.6.1. kw1" Varianten"

Typ: Keyword Ebene 1

Titel gebildet durch Fixtext: "Varianten"

Inhalt 5.7.6.1.1. Inhalt:

5.7.6.1.2. Inhalt:
Verarbeitungshinweis
Es ist eine Tabelle anzulegen, deren Zeilen im Prinzip aus <variant-def> gebildet wird. Die Spalten werden gebildet aufgund von <variant-char>. Für jede <variant-def> ist in der Spalte, die dem in <variant-char-ref> referenzierten <variant-char> entspricht, der zu <variant-char-ref> parallele <variant-char-value> einzutragen [image] .
Wenn es mehr als sechs<variant-char>s gibt, wird die Tabelle zu breit. In diesem Fall wird pro <variant-def> eine eigene Tabelle angelegt.
Darin werden die Zeilen durch die <variant-char-ref> gebildet, wobei deren Reihenfolge durch die Reihenfolge der <variant-char> in <variant-chars> festgelegt wird.
Die Aufbau ist Tabellen ist:
Variante | Merkmal | Wert
<long-name> und <short-name> der <variant-def> (<code>) Die Klammern kommen nur, wenn es einen Code gibt. | <long-name> und <short-name> des <variant-char> | <variant-char-value/value> (<variant-char-value/code>). Die Klammern kommen nur, wenn es einen Code gibt.

wer das verstehen will, der verstehe.


5.7.6.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.6. ch2"1.6 Variantenspezifikation"
5.7.6.1. kw1" Varianten"
5.7.6.1.1. Inhalt:

Bedingung: wenn es weniger als 7 referenzierte variant-char gibt.

Beispielhafte Formatierung
Variante | Baureihe [BR](124) | Motor [mot] | Klima [clima] | Land [ctry]
W202, M112, Klima USA [chicago] (140) | W202 (96) | M112 (123) | ja (23) | Vereinigte Staaten von Amerika (001)


5.7.6.1.2. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.7. ch1"1 Projektinformationen der Volkswagen AG (VW)"
5.7.6. ch2"1.6 Variantenspezifikation"
5.7.6.1. kw1" Varianten"
5.7.6.1.2. Inhalt:

Bedingung: wenn es 7 oder mehr referenzierte variant-char gibt (Anzahl konfigurierbar)

Formal: count(distinct(r.descendant[?variant-char-ref].@id)) >= argument[?maxvariants].data
Beispielhafte Formatierung
Variante | Merkmal | Wert
W202, M112, Klima USA [chicago] (140) | Baureihe [BR] (124) | W202 (96)
 | Motor [mot] | M112 (123)
 | Klimanlage [klima] | ja (23)
 | Land [ctry] | Vereinigte Staaten von Amerika (001)


5.7.7. ch2"1.7 Abgrenzung gegenüber anderen Projekten"

Typ: Kapitel Ebene 2

Hook: <demarcation-other-projects>

Titel gebildet durch Fixtext: "Abgrenzung gegenüber anderen Projekten"


5.7.8. ch2"1.8 Parallelentwicklungen"

Typ: Kapitel Ebene 2

Hook: <parallel-designs>

Titel gebildet durch Fixtext: "Parallelentwicklungen"


5.7.9. ch2"1.9 Integrationsfähigkeit"

Typ: Kapitel Ebene 2

Hook: <integration-capability>

Titel gebildet durch Fixtext: "Integrationsfähigkeit"


5.7.10. ch2"1.10 Abnahmebedingungen"

Typ: Kapitel Ebene 2

Hook: <acceptance-cond>

Titel gebildet durch Fixtext: "Abnahmebedingungen"


5.7.11. ch2"1.11 Projektzeitplan"

Typ: Kapitel Ebene 2

Hook: <project-schedule>

Titel gebildet durch Fixtext: "Projektzeitplan"


5.7.12. ch2"1.12 Angebote"

Typ: Kapitel Ebene 2

Hook: <purchasing-cond>

Titel gebildet durch Fixtext: "Angebote"


5.7.13. ch2"1.13 Protokolle/Besprechungsnotizen"

Typ: Kapitel Ebene 2

Hook: <protocols>

Titel gebildet durch Fixtext: "Protokolle/Besprechungsnotizen"


5.7.14. ch2"1.14 Verzeichnis der übergebenen Unterlagen"

Typ: Kapitel Ebene 2

Hook: <dir-hand-over-doc-data>

Titel gebildet durch Fixtext: "Verzeichnis der übergebenen Unterlagen"


5.7.15. ch2"1.15 Zusätzliche Spezifikationen"

Typ: Kapitel Ebene 2

Hook: <add-spec>

Titel gebildet durch Fixtext: "Zusätzliche Spezifikationen"


5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"

Typ: part1

Hook: <part-type>

Titel gebildet durch Abfrage:
Formal:
"Bauteiltyp: ", r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
Bauteiltyp: Motormanagement-Steuergerät [SG]
Inhalt 5.8.1. kw2" Bauteilklasse"

5.8.2. kw2" Bauteilhersteller"
5.8.3. ch1"1 Variantenzuordnung"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.5. ch1"3 Allgemeine Prüfbedingungen"
5.8.6. ch1"4 Verhalten"
5.8.7. ch1"5 Architektur"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.10. ch1"8 Weitere physikalische Eigenschaften"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.12. ch1"10 Mensch- Maschine Schnittstelle"
5.8.13. ch1"11 Weitere Spezifikationen"
5.8.14. ch1"12 Komponentenstruktur"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
Verarbeitungshinweis
Die Formatierung wird so ausgeführt, als wäre <part-type-spec> nicht vorhanden. Die <introduction> aus <part-type-spec> wird nach <part-type> gezogen.
CAUTION
Treten zwei <admin-data> auf, wird eine Warnung ausgegeben sowie beide <admin-data> Blöcke formatiert.


5.8.1. kw2" Bauteilklasse"

Typ: Keyword Ebene 2

Hook: <part-type-class>

Titel gebildet durch Fixtext: "Bauteilklasse"

Bedingung:
Informal:
wird nur ausgegeben, wenn in part-type-class auch was drinsteht.
Formal:
r.contents
Inhalt 5.8.1.1. Inhalt:


5.8.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.1. kw2" Bauteilklasse"
5.8.1.1. Inhalt:

Beispielhafte Formatierung
 | Steuergerät


5.8.2. kw2" Bauteilhersteller"

Typ: Keyword Ebene 2

Hook: <manufactured-by>

Titel gebildet durch Fixtext: "Bauteilhersteller"

Bedingung:
Informal:
wird nur ausgegeben, wenn es mindestens einen Hersteller oder eine introduction gibt.
Formal:
child
Inhalt 5.8.2.1. kw3" Herstellerfirmen"


5.8.2.1. kw3" Herstellerfirmen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.2. kw2" Bauteilhersteller"
5.8.2.1. kw3" Herstellerfirmen"

Typ: Keyword Ebene 3

Titel gebildet durch Fixtext: "Herstellerfirmen"

Inhalt 5.8.2.1.1. Inhalt:


5.8.2.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.2. kw2" Bauteilhersteller"
5.8.2.1. kw3" Herstellerfirmen"
5.8.2.1.1. Inhalt:

Hook: <company-ref>

Bedingung: Fixtext wird nur ausgegeben, wenn es mindestens einen Hersteller(company-ref) gibt und zuvor eine introduction steht. Ansonsten wird nur die Liste der Firmen formatiert.

Formal: child[?company-ref]
Verarbeitungshinweis
Der Verweis ist aufzulösen, der <long-name> des Herstellers ist auszugeben.
Beispielhafte Formatierung
Robert Bosch GmbH
Siemens AG


5.8.3. ch1"1 Variantenzuordnung"

Typ: Kapitel Ebene 1

Titel gebildet durch Fixtext: "Variantenzuordnung"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.3.1. kw3" Einzelheiten"

5.8.3.2. kw2" "


5.8.3.1. kw3" Einzelheiten"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.1. kw3" Einzelheiten"

Typ: Keyword Ebene 3

Hook: <free-info>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Einzelheiten"), null)
Ergebnis:
Einzelheiten
Inhalt 5.8.3.1.1. Inhalt:

5.8.3.1.2. lt2" 1 Kapitel in NCOI auf Ebene 1"


5.8.3.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.1. kw3" Einzelheiten"
5.8.3.1.1. Inhalt:

Beispielhafte Formatierung
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.


5.8.3.1.2. lt2" 1 Kapitel in NCOI auf Ebene 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.1. kw3" Einzelheiten"
5.8.3.1.2. lt2" 1 Kapitel in NCOI auf Ebene 1"

Typ: Lokaltitel Ebene 2

Hook: <chapter>

Titel gebildet durch Abfrage:
Ergebnis:
1 Kapitel in NCOI auf Ebene 1
Inhalt 5.8.3.1.2.1. Inhalt:

5.8.3.1.3. lt2" 1.1 Unterkapitel auf NCOI-Ebene 1"


5.8.3.1.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.1. kw3" Einzelheiten"
5.8.3.1.2. lt2" 1 Kapitel in NCOI auf Ebene 1"
5.8.3.1.2.1. Inhalt:

Beispielhafte Formatierung
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter


5.8.3.1.3. lt2" 1.1 Unterkapitel auf NCOI-Ebene 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.1. kw3" Einzelheiten"
5.8.3.1.3. lt2" 1.1 Unterkapitel auf NCOI-Ebene 1"

Typ: Lokaltitel Ebene 2

Titel gebildet durch Abfrage:
Ergebnis:
1.1 Unterkapitel auf NCOI-Ebene 1
Inhalt 5.8.3.1.3.1. Inhalt:


5.8.3.1.3.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.1. kw3" Einzelheiten"
5.8.3.1.3. lt2" 1.1 Unterkapitel auf NCOI-Ebene 1"
5.8.3.1.3.1. Inhalt:

Beispielhafte Formatierung
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter


5.8.3.2. kw2" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.2. kw2" "

Typ: Keyword Ebene 2

Hook: <variant-groups>

Inhalt 5.8.3.2.1. Inhalt:

Verarbeitungshinweis
Es gibt eine Tabelle, mit mehreren vertikalen Überspannungen:
Variantenzuordnung
Zeichnungsnr. | Sach-Nr. | Variante | HW | SW | Daten | Diagnose | Muster
<drawing-number> | <part-number> | <long-name> von <variant-def> der durch <variant-def-ref> referenziert wird. | <hardware-version> | <software-version> | <data-version> | <diagnosis-version> | <long-name> von <sample> der durch <sample-ref> referenziert wird.
 | <part-number> | <long-name> von <variant-def> der durch <variant-def-ref> referenziert wird. | <hardware-version> | <software-version> | <data-version> | <diagnosis-version> | <long-name> von <sample> der durch <sample-ref> referenziert wird.
 |  | <long-name> von <variant-def> der durch <variant-def-ref> referenziert wird. | <hardware-version> | <software-version> | <data-version> | <diagnosis-version> | <long-name> von <sample> der durch <sample-ref> referenziert wird.
Weitere Anfoderungen
  • Die erste und zweite Spalte kann sehr lang werden. Darum muß die verschmolzene Zelle umgebrochen werden können. Es ist zulässig, keine Verschmelzung, sondern nur fehlende Linien zu realisieren, so daß ein Umbruch möglich wird.
  • Die ersten beiden Spalten sind mit der Breite "16em" [image] zu setzen.

1 em entspricht der durchschnittlichen Breite eines Buchstabens


5.8.3.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.3. ch1"1 Variantenzuordnung"
5.8.3.2. kw2" "
5.8.3.2.1. Inhalt:

Beispielhafte Formatierung
ZeichnungsNr. | Sach-Nr. | Variante | HW | SW | Daten | Diagn. | Muster
A 023 545 95 32 | A 024 545 34 32 | BR 203, OM611, DE22lA, NSG | 2.1 |  |  |  | C-Muster
 |  | BR 203, OM611, DE22lA, NA | 2.1 |  |  |  | C-Muster
 | A 024 545 35 32 | BR 203, OM611, DE18LA, NSG | 2.1 |  |  |  | C-Muster


5.8.4. ch1"2 Allgemeine Produktdaten"

Typ: Kapitel Ebene 1

Hook: <general-product-data-1>

Titel gebildet durch Fixtext: "Allgemeine Produktdaten"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.4.1. ch2"2.1 Produktkurzbeschreibung"

5.8.4.2. ch2"2.2 Funktionsübersicht"
5.8.4.3. ch2"2.3 Charakteristische Parameter"
5.8.4.4. ch2"2.4 Produktabgrenzung"
5.8.4.5. ch2"2.5 Hinweise auf ähnliche Produkte"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"
5.8.4.9. ch2"2.9 Ausfallbehandlung"
5.8.4.10. ch2"2.10 Anforderungen an die Ressourcennutzung"
5.8.4.11. ch2"2.11 Kalibrierung"
5.8.4.12. ch2"2.12 Sicherheit"
5.8.4.13. ch2"2.13 Qualitätsmodell"
5.8.4.14. ch2"2.14 Wartung"
5.8.4.15. ch2"2.15 Allgemeine Randbedingungen"
5.8.4.16. ch2"2.16 Defintion des Entwicklungsprozesses"
5.8.4.17. ch2"2.17 Zusätzliche Spezifikationen"


5.8.4.1. ch2"2.1 Produktkurzbeschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.1. ch2"2.1 Produktkurzbeschreibung"

Typ: Kapitel Ebene 2

Hook: <product-desc>

Titel gebildet durch Fixtext: "Produktkurzbeschreibung"


5.8.4.2. ch2"2.2 Funktionsübersicht"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.2. ch2"2.2 Funktionsübersicht"

Typ: Kapitel Ebene 2

Hook: <function-overview>

Titel gebildet durch Fixtext: "Funktionsübersicht"


5.8.4.3. ch2"2.3 Charakteristische Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.3. ch2"2.3 Charakteristische Parameter"

Typ: Kapitel Ebene 2

Hook: <key-data>

Titel gebildet durch Fixtext: "Charakteristische Parameter"

Inhalt 5.8.4.3.1. kw3" Parameter"

Verarbeitungshinweis
Hier wird über die referenzierten Parameter eine Tabelle aufgebaut. Diese wird formatiert die anderen Parametertabellen auch.


5.8.4.3.1. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.3. ch2"2.3 Charakteristische Parameter"
5.8.4.3.1. kw3" Parameter"

Typ: Keyword Ebene 3

Titel gebildet durch Fixtext: "Parameter"

Inhalt 5.8.4.3.1.1. Inhalt:


5.8.4.3.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.3. ch2"2.3 Charakteristische Parameter"
5.8.4.3.1. kw3" Parameter"
5.8.4.3.1.1. Inhalt:

Verarbeitungshinweis
Hier wird eine Parametertabelle aufgebaut.
Beispielhafte Formatierung
sn | Long-name<long-name>
 | Das ist die Beschreibung des Parameters sn<desc>
atsn | Abs-tol-parameter
 | Das ist ein abs-tol-parameter
Bezeichnung |  | Kürzel | Min | Typ | Max | Abs | Tol | Einh. | Hinw.
Long-name |  | sn |  |  |  |  |  |  |
 | Bedingung 1 |  | min | typ | max |  |  | unit | 1.
 | Bedingung 2 |  | min | typ | max |  |  | unit |
Abs-tol-Parameter |  | atsn |  |  |  | abs | tol |  |
Textparameter |  | txt | Das ist der text des Parameters |  |  |  |  |  |
Ausgangskapazität |  | Co |  |  |  |  |  |  |
 | Vor Ghäuse |  |  |  |  |  |  |  |
 | Nach Gehäuse |  |  |  |  |  |  |  |
Ausgangskapazität |  | Co |  |  |  |  |  |  |
 | Vor Ghäuse |  |  |  |  |  |  |  |
 | Nach Gehäuse |  |  |  |  |  |  |  |
Ausgangskapazität |  | Co |  |  |  |  |  |  |
 | Vor Ghäuse |  |  |  |  |  |  |  |
 | Nach Gehäuse |  |  |  |  |  |  |  |
  1. Das ist der Hinweis zur Bedingung 1
  2. Das ist die Anmerkung zu abstol


5.8.4.4. ch2"2.4 Produktabgrenzung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.4. ch2"2.4 Produktabgrenzung"

Typ: Kapitel Ebene 2

Hook: <product-demarcation>

Titel gebildet durch Fixtext: "Produktabgrenzung"


5.8.4.5. ch2"2.5 Hinweise auf ähnliche Produkte"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.5. ch2"2.5 Hinweise auf ähnliche Produkte"

Typ: Kapitel Ebene 2

Hook: <similar-products>

Titel gebildet durch Fixtext: "Hinweise auf ähnliche Produkte"


5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"

Typ: Kapitel Ebene 2

Hook: <general-hardware>

Titel gebildet durch Fixtext: "Allgemeine Hardwareanforderungen"

Inhalt 5.8.4.6.1. ch3"2.6.1 Einbauumgebung"

5.8.4.6.2. ch3"2.6.2 Nutzungsdauer"
5.8.4.6.4. ch3"2.6.3 Zuverlässigkeit"


5.8.4.6.1. ch3"2.6.1 Einbauumgebung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"
5.8.4.6.1. ch3"2.6.1 Einbauumgebung"

Typ: Kapitel Ebene 3

Hook: <oper-env>

Titel gebildet durch Fixtext: "Einbauumgebung"


5.8.4.6.2. ch3"2.6.2 Nutzungsdauer"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"
5.8.4.6.2. ch3"2.6.2 Nutzungsdauer"

Typ: Kapitel Ebene 3

Hook: <useful-life>

Titel gebildet durch Fixtext: "Nutzungsdauer"

Inhalt 5.8.4.6.3. kw3" "


5.8.4.6.3. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"
5.8.4.6.3. kw3" "

 | Typ: Keyword Ebene 3
Verarbeitungshinweis
 | Die Benennung der festen Parameter ist wie folgt:


5.8.4.6.4. ch3"2.6.3 Zuverlässigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"
5.8.4.6.4. ch3"2.6.3 Zuverlässigkeit"

Typ: Kapitel Ebene 3

Hook: <reliability>

Titel gebildet durch Fixtext: "Zuverlässigkeit"

Inhalt 5.8.4.6.5. kw3" "


5.8.4.6.5. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.6. ch2"2.6 Allgemeine Hardwareanforderungen"
5.8.4.6.5. kw3" "

 | Typ: Keyword Ebene 3
Verarbeitungshinweis
 | Die Benennung der festen Parameter ist wie folgt:


5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"

Typ: Kapitel Ebene 2

Hook: <general-software>

Titel gebildet durch Fixtext: "Allgemeine Softwareanforderungen"

Inhalt 5.8.4.7.1. ch3"2.7.1 Anforderungen an das Softwaredesign"

5.8.4.7.5. ch3"2.7.2 Datenorientierte Anforderungen"
5.8.4.7.8. ch3"2.7.3 Binärkompatibilität"
5.8.4.7.9. ch3"2.7.4 Erweiterbarkeit"
5.8.4.7.10. ch3"2.7.5 Ähnlichkeiten mit anderen Systemen / Kompatibilität"


5.8.4.7.1. ch3"2.7.1 Anforderungen an das Softwaredesign"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.1. ch3"2.7.1 Anforderungen an das Softwaredesign"

Typ: Kapitel Ebene 3

Hook: <DESIGN-REQUIREMENTS>

Titel gebildet durch Fixtext: "Anforderungen an das Softwaredesign"

Inhalt 5.8.4.7.2. ch4"2.7.1.1 Erfüllung von Standards"

5.8.4.7.3. ch4"2.7.1.2 Beschränkungen durch die Hardware"
5.8.4.7.4. ch4"2.7.1.3 Standardisierte SW-Module"


5.8.4.7.2. ch4"2.7.1.1 Erfüllung von Standards"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.2. ch4"2.7.1.1 Erfüllung von Standards"

Typ: Kapitel Ebene 4

Hook: <normative-reference>

Titel gebildet durch Fixtext: "Erfüllung von Standards"


5.8.4.7.3. ch4"2.7.1.2 Beschränkungen durch die Hardware"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.3. ch4"2.7.1.2 Beschränkungen durch die Hardware"

Typ: Kapitel Ebene 4

Hook: <restrictions-by-hardware>

Titel gebildet durch Fixtext: "Beschränkungen durch die Hardware"


5.8.4.7.4. ch4"2.7.1.3 Standardisierte SW-Module"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.4. ch4"2.7.1.3 Standardisierte SW-Module"

Typ: Kapitel Ebene 4

Hook: <standard-sw-modules>

Titel gebildet durch Fixtext: "Standardisierte SW-Module"


5.8.4.7.5. ch3"2.7.2 Datenorientierte Anforderungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.5. ch3"2.7.2 Datenorientierte Anforderungen"

Typ: Kapitel Ebene 3

Hook: <data-requirements>

Titel gebildet durch Fixtext: "Datenorientierte Anforderungen"

Inhalt 5.8.4.7.6. ch4"2.7.2.1 Datenstrukturen"

5.8.4.7.7. ch4"2.7.2.2 Datenbeschreibung"


5.8.4.7.6. ch4"2.7.2.1 Datenstrukturen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.6. ch4"2.7.2.1 Datenstrukturen"

Typ: Kapitel Ebene 4

Hook: <data-structures>

Titel gebildet durch Fixtext: "Datenstrukturen"


5.8.4.7.7. ch4"2.7.2.2 Datenbeschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.7. ch4"2.7.2.2 Datenbeschreibung"

Typ: Kapitel Ebene 4

Hook: <data-desc>

Titel gebildet durch Fixtext: "Datenbeschreibung"


5.8.4.7.8. ch3"2.7.3 Binärkompatibilität"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.8. ch3"2.7.3 Binärkompatibilität"

Typ: Kapitel Ebene 3

Hook: <binary-compatibility>

Titel gebildet durch Fixtext: "Binärkompatibilität"


5.8.4.7.9. ch3"2.7.4 Erweiterbarkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.9. ch3"2.7.4 Erweiterbarkeit"

Typ: Kapitel Ebene 3

Hook: <extensibility>

Titel gebildet durch Fixtext: "Erweiterbarkeit"


5.8.4.7.10. ch3"2.7.5 Ähnlichkeiten mit anderen Systemen / Kompatibilität"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.7. ch2"2.7 Allgemeine Softwareanforderungen"
5.8.4.7.10. ch3"2.7.5 Ähnlichkeiten mit anderen Systemen / Kompatibilität"

Typ: Kapitel Ebene 3

Hook: <compatibility>

Titel gebildet durch Fixtext: "Ähnlichkeiten mit anderen Systemen / Kompatibilität"


5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"

Typ: Kapitel Ebene 2

Hook: <general-interfaces>

Titel gebildet durch Fixtext: "Anforderungen an Schnittstellen"

Inhalt 5.8.4.8.1. ch3"2.8.1 Benutzerschnittstelle"

5.8.4.8.2. ch3"2.8.2 Schnittstellen zur Hardware"
5.8.4.8.3. ch3"2.8.3 Interne Schnittstellen"
5.8.4.8.4. ch3"2.8.4 Kommunikationsschnittstellen"
5.8.4.8.5. ch3"2.8.5 Flash-Programmierung"


5.8.4.8.1. ch3"2.8.1 Benutzerschnittstelle"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"
5.8.4.8.1. ch3"2.8.1 Benutzerschnittstelle"

Typ: Kapitel Ebene 3

Hook: <user-interface>

Titel gebildet durch Fixtext: "Benutzerschnittstelle"


5.8.4.8.2. ch3"2.8.2 Schnittstellen zur Hardware"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"
5.8.4.8.2. ch3"2.8.2 Schnittstellen zur Hardware"

Typ: Kapitel Ebene 3

Hook: <hardware-interface>

Titel gebildet durch Fixtext: "Schnittstellen zur Hardware"


5.8.4.8.3. ch3"2.8.3 Interne Schnittstellen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"
5.8.4.8.3. ch3"2.8.3 Interne Schnittstellen"

Typ: Kapitel Ebene 3

Hook: <internal-interfaces>

Titel gebildet durch Fixtext: "Interne Schnittstellen"


5.8.4.8.4. ch3"2.8.4 Kommunikationsschnittstellen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"
5.8.4.8.4. ch3"2.8.4 Kommunikationsschnittstellen"

Typ: Kapitel Ebene 3

Hook: <communication-interface>

Titel gebildet durch Fixtext: "Kommunikationsschnittstellen"


5.8.4.8.5. ch3"2.8.5 Flash-Programmierung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.8. ch2"2.8 Anforderungen an Schnittstellen"
5.8.4.8.5. ch3"2.8.5 Flash-Programmierung"

Typ: Kapitel Ebene 3

Hook: <flash-programming>

Titel gebildet durch Fixtext: "Flash-Programmierung"


5.8.4.9. ch2"2.9 Ausfallbehandlung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.9. ch2"2.9 Ausfallbehandlung"

Typ: Kapitel Ebene 2

Hook: <failure-management>

Titel gebildet durch Fixtext: "Ausfallbehandlung"

Inhalt 5.8.4.9.1. ch3"2.9.1 FMEA"

5.8.4.9.2. ch3"2.9.2 Notlaufkonzept"
5.8.4.9.3. ch3"2.9.3 Ersatzwerte"
5.8.4.9.4. ch3"2.9.4 Fehlerspeicher"
5.8.4.9.5. ch3"2.9.5 Selbstdiagnose"


5.8.4.9.1. ch3"2.9.1 FMEA"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.9. ch2"2.9 Ausfallbehandlung"
5.8.4.9.1. ch3"2.9.1 FMEA"

Typ: Kapitel Ebene 3

Hook: <fmea>

Titel gebildet durch Fixtext: "FMEA"


5.8.4.9.2. ch3"2.9.2 Notlaufkonzept"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.9. ch2"2.9 Ausfallbehandlung"
5.8.4.9.2. ch3"2.9.2 Notlaufkonzept"

Typ: Kapitel Ebene 3

Hook: <fail-save-concept>

Titel gebildet durch Fixtext: "Notlaufkonzept"


5.8.4.9.3. ch3"2.9.3 Ersatzwerte"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.9. ch2"2.9 Ausfallbehandlung"
5.8.4.9.3. ch3"2.9.3 Ersatzwerte"

Typ: Kapitel Ebene 3

Hook: <replacement-values>

Titel gebildet durch Fixtext: "Ersatzwerte"


5.8.4.9.4. ch3"2.9.4 Fehlerspeicher"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.9. ch2"2.9 Ausfallbehandlung"
5.8.4.9.4. ch3"2.9.4 Fehlerspeicher"

Typ: Kapitel Ebene 3

Hook: <failure-mem>

Titel gebildet durch Fixtext: "Fehlerspeicher"


5.8.4.9.5. ch3"2.9.5 Selbstdiagnose"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.9. ch2"2.9 Ausfallbehandlung"
5.8.4.9.5. ch3"2.9.5 Selbstdiagnose"

Typ: Kapitel Ebene 3

Hook: <self-diagnosis>

Titel gebildet durch Fixtext: "Selbstdiagnose"


5.8.4.10. ch2"2.10 Anforderungen an die Ressourcennutzung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.10. ch2"2.10 Anforderungen an die Ressourcennutzung"

Typ: Kapitel Ebene 2

Hook: <resource-allocation>

Titel gebildet durch Fixtext: "Anforderungen an die Ressourcennutzung"


5.8.4.11. ch2"2.11 Kalibrierung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.11. ch2"2.11 Kalibrierung"

Typ: Kapitel Ebene 2

Hook: <calibration>

Titel gebildet durch Fixtext: "Kalibrierung"


5.8.4.12. ch2"2.12 Sicherheit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.12. ch2"2.12 Sicherheit"

Typ: Kapitel Ebene 2

Hook: <safety>

Titel gebildet durch Fixtext: "Sicherheit"


5.8.4.13. ch2"2.13 Qualitätsmodell"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.13. ch2"2.13 Qualitätsmodell"

Typ: Kapitel Ebene 2

Hook: <quality>

Titel gebildet durch Fixtext: "Qualitätsmodell"


5.8.4.14. ch2"2.14 Wartung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.14. ch2"2.14 Wartung"

Typ: Kapitel Ebene 2

Hook: <maintenance>

Titel gebildet durch Fixtext: "Wartung"


5.8.4.15. ch2"2.15 Allgemeine Randbedingungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.15. ch2"2.15 Allgemeine Randbedingungen"

Typ: Kapitel Ebene 2

Hook: <general-cond>

Titel gebildet durch Fixtext: "Allgemeine Randbedingungen"

Inhalt 5.8.4.15.1. ch2"2.15.1 Zusätzliche Entwicklungsunterlagen"


5.8.4.15.1. ch2"2.15.1 Zusätzliche Entwicklungsunterlagen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.15. ch2"2.15 Allgemeine Randbedingungen"
5.8.4.15.1. ch2"2.15.1 Zusätzliche Entwicklungsunterlagen"

Typ: Kapitel Ebene 2

Hook: <add-design-doc>

Titel gebildet durch Fixtext: "Zusätzliche Entwicklungsunterlagen"


5.8.4.16. ch2"2.16 Defintion des Entwicklungsprozesses"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.16. ch2"2.16 Defintion des Entwicklungsprozesses"

Typ: Kapitel Ebene 2

Hook: <development-process-spec>

Titel gebildet durch Fixtext: "Defintion des Entwicklungsprozesses"


5.8.4.17. ch2"2.17 Zusätzliche Spezifikationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.4. ch1"2 Allgemeine Produktdaten"
5.8.4.17. ch2"2.17 Zusätzliche Spezifikationen"

Typ: Kapitel Ebene 2

Hook: <add-spec>

Titel gebildet durch Fixtext: "Zusätzliche Spezifikationen"


5.8.5. ch1"3 Allgemeine Prüfbedingungen"

Typ: Kapitel Ebene 1

Hook: <general-test-spec>

Titel gebildet durch Fixtext: "Allgemeine Prüfbedingungen"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.5.1. ch2"3.1 Allgemeine Prüfparameter"

5.8.5.2. ch2"3.2 Standard Prüfaufbau"
5.8.5.3. ch2"3.3 Prüfgerätebeschreibungen"


5.8.5.1. ch2"3.1 Allgemeine Prüfparameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.5. ch1"3 Allgemeine Prüfbedingungen"
5.8.5.1. ch2"3.1 Allgemeine Prüfparameter"

Typ: Kapitel Ebene 2

Hook: <general-test-spec-prms>

Titel gebildet durch Fixtext: "Allgemeine Prüfparameter"

Inhalt 5.8.5.1.1. kw3" "


5.8.5.1.1. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.5. ch1"3 Allgemeine Prüfbedingungen"
5.8.5.1. ch2"3.1 Allgemeine Prüfparameter"
5.8.5.1.1. kw3" "

Typ: Keyword Ebene 3

Hook: <general-test-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.5.2. ch2"3.2 Standard Prüfaufbau"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.5. ch1"3 Allgemeine Prüfbedingungen"
5.8.5.2. ch2"3.2 Standard Prüfaufbau"

Typ: Kapitel Ebene 2

Hook: <std-test-conf>

Titel gebildet durch Fixtext: "Standard Prüfaufbau"


5.8.5.3. ch2"3.3 Prüfgerätebeschreibungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.5. ch1"3 Allgemeine Prüfbedingungen"
5.8.5.3. ch2"3.3 Prüfgerätebeschreibungen"

Typ: Kapitel Ebene 2

Hook: <test-equipment-desc>

Titel gebildet durch Fixtext: "Prüfgerätebeschreibungen"


5.8.6. ch1"4 Verhalten"

Typ: Kapitel Ebene 1

Hook: <behaviour>

Titel gebildet durch Fixtext: "Verhalten"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.6.1. document"ohne Titel"

5.8.6.2. document"ohne Titel"


5.8.6.1. document"ohne Titel"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"

Typ: Dokument

Hook: <behaviour-spec>

Bedingung:
Formal:
child[?behaviour-spec]
Inhalt 5.8.6.1.1. ch2"4.1 Systemverhalten"

5.8.6.1.2. ch2"4.2 Systemumgebung"
5.8.6.1.3. ch2"4.3 Betriebszustände"
5.8.6.1.6. ch2"4.4 Funktionen"


5.8.6.1.1. ch2"4.1 Systemverhalten"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.1. ch2"4.1 Systemverhalten"

Typ: Kapitel Ebene 2

Hook: <system-behaviour>

Titel gebildet durch Fixtext: "Systemverhalten"


5.8.6.1.2. ch2"4.2 Systemumgebung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.2. ch2"4.2 Systemumgebung"

Typ: Kapitel Ebene 2

Hook: <system-env>

Titel gebildet durch Fixtext: "Systemumgebung"


5.8.6.1.3. ch2"4.3 Betriebszustände"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.3. ch2"4.3 Betriebszustände"

Typ: Kapitel Ebene 2

Hook: <oper-mode-spec>

Titel gebildet durch Fixtext: "Betriebszustände"

Inhalt 5.8.6.1.4. kw3" Betriebsmodus"


5.8.6.1.4. kw3" Betriebsmodus"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.4. kw3" Betriebsmodus"

Typ: Keyword Ebene 3

Hook: <oper-mode>

Titel gebildet durch Fixtext: "Betriebsmodus"

Inhalt 5.8.6.1.5. lt3" Dauerversorgung [2.1]"


5.8.6.1.5. lt3" Dauerversorgung [2.1]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.5. lt3" Dauerversorgung [2.1]"

Typ: Lokaltitel Ebene 3

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
Dauerversorgung [2.1]


5.8.6.1.6. ch2"4.4 Funktionen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.6. ch2"4.4 Funktionen"

Typ: Kapitel Ebene 2

Hook: <function-spec>

Titel gebildet durch Fixtext: "Funktionen"

Inhalt 5.8.6.1.7. kw1" Funktionsübersicht"


5.8.6.1.7. kw1" Funktionsübersicht"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.7. kw1" Funktionsübersicht"

Typ: Keyword Ebene 1

Hook: <functions>

Titel gebildet durch Fixtext: "Funktionsübersicht"

Inhalt 5.8.6.1.7.1. Inhalt:

5.8.6.1.8. kw1" Funktion"


5.8.6.1.7.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.7. kw1" Funktionsübersicht"
5.8.6.1.7.1. Inhalt:

Verarbeitungshinweis
Zu Beginn des Kapitels wird eine Tabelle aufgebaut, in der alle Funktionen aufgelistet werden. Die Tabelle besteht aus den Spalten
  • Ebene
  • Bezeichnung
  • Bei Varianten
Beispielhafte Formatierung
Ebene | Bezeichnung | Bei Varianten
1 | Elektr. Leistungsschalter | Var 1
2 | Watchdog |
2.1 | Elektr. Leistungsschalter | Var 1


5.8.6.1.8. kw1" Funktion"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.8. kw1" Funktion"

Typ: Keyword Ebene 1

Hook: <function>

Titel gebildet durch Fixtext: "Funktion"

Inhalt 5.8.6.1.9. lt1" Elektr. Leistungsschalter [El_LS]"


5.8.6.1.9. lt1" Elektr. Leistungsschalter [El_LS]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.9. lt1" Elektr. Leistungsschalter [El_LS]"

Typ: Lokaltitel Ebene 1

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
Elektr. Leistungsschalter [El_LS]
Inhalt 5.8.6.1.10. kw2" Funktionsvariante"


5.8.6.1.10. kw2" Funktionsvariante"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.10. kw2" Funktionsvariante"

Typ: Keyword Ebene 2

Hook: <function-variant>

Titel gebildet durch Fixtext: "Funktionsvariante"

Inhalt 5.8.6.1.10.1. Inhalt:

5.8.6.1.11. kw3" Eingang"
5.8.6.1.12. kw3" Ausgang"
5.8.6.1.13. kw3" Informationsfluß"
5.8.6.1.14. kw3" Funktionsrumpf"
5.8.6.1.15. kw3" Funktionsprüfung"


5.8.6.1.10.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.10. kw2" Funktionsvariante"
5.8.6.1.10.1. Inhalt:

 | Bedingung: Fixtext wird nur ausgegeben wenn mehr als ein function-variant vorhanden ist.
Verarbeitungshinweis
 | "long-name [short-name]" der referenzierten Varianten.
Beispielhafte Formatierung
 | VARIANTE1 [var1], VARIANTE2 [var2]


5.8.6.1.11. kw3" Eingang"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.11. kw3" Eingang"

Typ: Keyword Ebene 3

Hook: <inputs/input>

Titel gebildet durch Fixtext: "Eingang"


5.8.6.1.12. kw3" Ausgang"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.12. kw3" Ausgang"

Typ: Keyword Ebene 3

Hook: <outputs/output>

Titel gebildet durch Fixtext: "Ausgang"


5.8.6.1.13. kw3" Informationsfluß"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.13. kw3" Informationsfluß"

Typ: Keyword Ebene 3

Hook: <connection-info-flow>

Titel gebildet durch Fixtext: "Informationsfluß"


5.8.6.1.14. kw3" Funktionsrumpf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.14. kw3" Funktionsrumpf"

Typ: Keyword Ebene 3

Hook: <function-body>

Titel gebildet durch Fixtext: "Funktionsrumpf"


5.8.6.1.15. kw3" Funktionsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.15. kw3" Funktionsprüfung"

Typ: Keyword Ebene 3

Hook: <function-test>

Titel gebildet durch Fixtext: "Funktionsprüfung"

Inhalt 5.8.6.1.16. lt3" Prüfung 1"


5.8.6.1.16. lt3" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.16. lt3" Prüfung 1"

Typ: Lokaltitel Ebene 3

Hook: <function-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?function-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.6.1.16.1. Inhalt:

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für function-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.6.1.16.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.1. document"ohne Titel"
5.8.6.1.16. lt3" Prüfung 1"
5.8.6.1.16.1. Inhalt:

Beispielhafte Formatierung
 | Hier wird die Funktionsprüfung beschrieben.


5.8.6.2. document"ohne Titel"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.6. ch1"4 Verhalten"
5.8.6.2. document"ohne Titel"

Typ: Dokument

Bedingung:
Formal:
child[?ncoi-1]


5.8.7. ch1"5 Architektur"

Typ: Kapitel Ebene 1

Hook: <architecture>

Titel gebildet durch Fixtext: "Architektur"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.7.1. ch2"5.1 Block/Prinzipschaltbild"

5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.5. ch2"5.5 Spezifikation Verbindungen"
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"


5.8.7.1. ch2"5.1 Block/Prinzipschaltbild"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.1. ch2"5.1 Block/Prinzipschaltbild"

Typ: Kapitel Ebene 2

Hook: <scheme-diagrams>

Titel gebildet durch Fixtext: "Block/Prinzipschaltbild"


5.8.7.2. ch2"5.2 Schnittstellen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"

Typ: Kapitel Ebene 2

Hook: <interface-spec>

Titel gebildet durch Fixtext: "Schnittstellen"

Inhalt 5.8.7.2.1. ch3"5.2.1 Übersicht der Schnittstellen"

5.8.7.2.7. ch3"5.2.2 Motorraumstecker [MotPlug]"


5.8.7.2.1. ch3"5.2.1 Übersicht der Schnittstellen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.1. ch3"5.2.1 Übersicht der Schnittstellen"

Typ: Kapitel Ebene 3

Hook: <interfaces>

Titel gebildet durch Fixtext: "Übersicht der Schnittstellen"

Inhalt 5.8.7.2.2. kw1" Anschlüsse"

5.8.7.2.3. kw1" Belegung"
Verarbeitungshinweis
Dieses Kapitel wird künstlich eingefügt. Es ist in der DTD nicht vorhanden. Es werden folgende Übersichten erzeugt:
  • Alphabetisch sortierte Liste der Ports
  • Schnittstellenbelegungen


5.8.7.2.2. kw1" Anschlüsse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.2. kw1" Anschlüsse"

Typ: Keyword Ebene 1

Hook: <interfaces>

Titel gebildet durch Fixtext: "Anschlüsse"

Inhalt 5.8.7.2.2.1. Inhalt:


5.8.7.2.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.2. kw1" Anschlüsse"
5.8.7.2.2.1. Inhalt:

Verarbeitungshinweis
Es wird eine Tabelle angelegt, auf der alle Ports sortiert nach <long-name> <short-name> aufgeführt werden. Dabei sind alle untergeordneten <interface> einzubeziehen (inklusive evtl. über <interface-ref> von untergeordneten Komponenten gebildeten <interface>).
In online Medien sind bei als Seitennummer "->" bzw. bei referenzierten Elementen Hyperlinks zu realisieren.
Alphabetische Übersicht der Anschlüsse
Bezeichnung (sortiert) | Nr | Schnittstelle | Modul | nicht bei Variante | Seite
<long-name>und [<short-name>] des <port>s | <port-number>des <port>s | <long-name> und [<short-name>] des übergeoerdneten <interface>. Wird das Interface von einer anderen Komponente gebildet und via <interface-ref> referenziert, so ist trotzdem <long-name> und [<short-name>] des <interface> zu verwenden, in dem <interface-ref> steht. | <long-name>und [<short-name>] des übergeoerdneten <modul>s | <long-name>s von <variant-def>s die referenziert werden. bei <port>. Falls das Element <variant-def-refs> nicht definiert ist, hat der feste String "alle" zu erscheinen. Falls das Element <not-in-variant-def-refs> [image] definiert ist, hat der feste String "nicht bei: " vor den <long-name>s von <variant-def>s die referenziert werden zu erscheinen. | Seitennummer des Ports
Beispielhafte Formatierung
Alphabetische Übersicht der Anschlüsse
Bezeichnung | Nr | Schnittstelle | Modul | nicht bei Variante | Seite
Spannungsversorgung [K15] | 15 | Hauptstecker [main] |  |  |
Wefahrsperre [WSP] | 31 | Diagnosestecker |  |  |

Existiert erst in ndchster DTD-Version.


5.8.7.2.3. kw1" Belegung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.3. kw1" Belegung"

Typ: Keyword Ebene 1

Hook: <interface>

Titel gebildet durch Fixtext: "Belegung"

Inhalt 5.8.7.2.4. lt1" Motorraumstecker [MotPlug]"


5.8.7.2.4. lt1" Motorraumstecker [MotPlug]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.4. lt1" Motorraumstecker [MotPlug]"

Typ: Lokaltitel Ebene 1

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
child[?long-name].contents, " [", child[?short-name].contents, "]"
Ergebnis:
Motorraumstecker [MotPlug]
Inhalt 5.8.7.2.5. kw2" Modul"


5.8.7.2.5. kw2" Modul"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.5. kw2" Modul"

Typ: Keyword Ebene 2

Hook: <modules/module>

<interface-ref->modules/module>
Titel gebildet durch Fixtext: "Modul"

Inhalt 5.8.7.2.6. lt2" Modul 1 [M1]"


5.8.7.2.6. lt2" Modul 1 [M1]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.6. lt2" Modul 1 [M1]"

Typ: Lokaltitel Ebene 2

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
child[?long-name].contents, " [", child[?short-name].contents, "]"
Ergebnis:
Modul 1 [M1]
Inhalt 5.8.7.2.6.1. Inhalt:

5.8.7.2.6.2. Inhalt:


5.8.7.2.6.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.6. lt2" Modul 1 [M1]"
5.8.7.2.6.1. Inhalt:

Verarbeitungshinweis
Es wird eine Tabelle angelegt mit folgendem Aufbau:
Nr. | Bezeichnung | nicht bei Variante | Seite
<port-number> von <port> | <long-name> von <port> | <long-name>s von <variant-def>s die referenziert werden. bei <port>. Falls das Element <variant-def-refs> nicht definiert ist, hat der feste String "alle" zu erscheinen. Falls das Element <not-in-variant-def-refs> [image] definiert ist, hat der feste String "nicht bei: " vor den <long-name>s von <variant-def>s die referenziert werden zu erscheinen. | Verweis auf die Seite auf der die Einzelheiten zu diesem Port stehen.
Beispielhafte Formatierung
Nr. | Bezeichnung | nicht bei Variante | Seite
1 | Das ist der erste pin [pin1] |  | 14

Existiert erst in ndchster DTD-Version.


5.8.7.2.6.2. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.6. lt2" Modul 1 [M1]"
5.8.7.2.6.2. Inhalt:

Bedingung: Wenn port-groups direkt angegeben sind, also ohne Aufteilung in Module

Formal: child[?port-groups]
Verarbeitungshinweis
Es wird eine Tabelle angelegt mit folgendem Aufbau:
Nr. | Bezeichnung | nicht bei Variante | Seite
<port-number> von <port> | <long-name> von <port> | <long-name>s von <variant-def>s die referenziert werden. bei <port>. Falls das Element <variant-def-refs> nicht definiert ist, hat der feste String "alle" zu erscheinen. Falls das Element <not-in-variant-def-refs> [image] definiert ist, hat der feste String "nicht bei: " vor den <long-name>s von <variant-def>s die referenziert werden zu erscheinen. | Verweis auf die Seite auf der die Einzelheiten zu diesem Port stehen.
Beispielhafte Formatierung
Nr. | Bezeichnung | nicht bei Variante | Seite
1 | Das ist der erste pin [pin1] |  | 14

Existiert erst in ndchster DTD-Version.


5.8.7.2.7. ch3"5.2.2 Motorraumstecker [MotPlug]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.7. ch3"5.2.2 Motorraumstecker [MotPlug]"

Typ: Kapitel Ebene 3

Hook: <interface>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
child[?long-name].contents, " [", child[?short-name].contents, "]"
Ergebnis:
Motorraumstecker [MotPlug]
Inhalt 5.8.7.2.8. kw2" Teilenummer"

5.8.7.2.9. kw2" Zeichnungsnummer"
5.8.7.2.10. kw2" Verbindungskomp."
5.8.7.2.11. kw2" Klasse"
5.8.7.2.12. ch4"5.2.2.1 Motorraumstecker [MotPlug]: Variante S-CH-AU, HG"
Verarbeitungshinweis
Es werden alle Einzelheiten für jedes <interface> dargestellt. Bei Bedarf werden für die<module>s Unterkapitel angelegt. Schnittstellen, die in untergeordneten Komponeten gebildet werden, sind entsprechend gekennzeichnet. In diesem Fall werden <long-name> und <short-name> des übergeordneten Bauteils verwendet.


5.8.7.2.8. kw2" Teilenummer"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.8. kw2" Teilenummer"

Typ: Keyword Ebene 2

Hook: <part-number>

Titel gebildet durch Fixtext: "Teilenummer"

Inhalt 5.8.7.2.8.1. Inhalt:


5.8.7.2.8.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.8. kw2" Teilenummer"
5.8.7.2.8.1. Inhalt:

Beispielhafte Formatierung
 | 0 1345 5678


5.8.7.2.9. kw2" Zeichnungsnummer"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.9. kw2" Zeichnungsnummer"

Typ: Keyword Ebene 2

Hook: <drawing-number>

Titel gebildet durch Fixtext: "Zeichnungsnummer"

Inhalt 5.8.7.2.9.1. Inhalt:


5.8.7.2.9.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.9. kw2" Zeichnungsnummer"
5.8.7.2.9.1. Inhalt:

Beispielhafte Formatierung
 | 987 654 321


5.8.7.2.10. kw2" Verbindungskomp."

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.10. kw2" Verbindungskomp."

Typ: Keyword Ebene 2

Hook: <part-type-ref>

Titel gebildet durch Fixtext: "Verbindungskomp."

Bedingung:
Informal:
Verweis auf Bautteiltyp ist vorhanden.
Inhalt 5.8.7.2.10.1. Inhalt:


5.8.7.2.10.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.10. kw2" Verbindungskomp."
5.8.7.2.10.1. Inhalt:

Verarbeitungshinweis
Wenn für die Schnittstelle eine Bauteil (<part-type-ref>) referenziert ist, so wird dieses mit <long-name> und <short-name> sowie einem Seitenverweis bzw. Hyperlink aufgeführt.
Beispielhafte Formatierung
Motorraumstecker [MOT] (s.Seite 325)


5.8.7.2.11. kw2" Klasse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.11. kw2" Klasse"

Typ: Keyword Ebene 2

Hook: <interface-class>

Titel gebildet durch Fixtext: "Klasse"

Inhalt 5.8.7.2.11.1. Inhalt:

5.8.7.2.11.2. Inhalt:


5.8.7.2.11.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.11. kw2" Klasse"
5.8.7.2.11.1. Inhalt:

Beispielhafte Formatierung
 | Trennstelle


5.8.7.2.11.2. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.11. kw2" Klasse"
5.8.7.2.11.2. Inhalt:

Bedingung: Formal: parent.@connection-type==="no-harness"

Verarbeitungshinweis
Wenn das <interface> in [connection-type] als nicht mit dem Kabelbaum verbunden gekennzeichnet ist, wird mit der Schnittstellenklasse eine entsprechende Anmerkung (nicht mit Kabelbaum verbunden) ausgegeben.
Beispielhafte Formatierung
nicht mit Kabelbaum verbunden


5.8.7.2.12. ch4"5.2.2.1 Motorraumstecker [MotPlug]: Variante S-CH-AU, HG"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.12. ch4"5.2.2.1 Motorraumstecker [MotPlug]: Variante S-CH-AU, HG"

Typ: Kapitel Ebene 4

Hook: <interface-variant>

Titel gebildet durch Abfrage:
Informal: | "interface/long-name" + " [interface/short-name]: Variante " + "long-name" + " " +"[short-name]" der referenzierten Variant-def-refs durch Komma getrennt.
Ergebnis: | Motorraumstecker [MotPlug]: Variante S-CH-AU, HG
Bedingung:
Informal:
Falls es für das Interface Varianten gibt
Formal:
(count(path("interface-variants/interface-variant") > 1) | path ("interface-variants/interface-variant/variant-def-refs")
Inhalt 5.8.7.2.13. kw3" Beschreibung"

5.8.7.2.14. kw3" Abdichtung"
5.8.7.2.15. kw3" Parameter"
5.8.7.2.16. kw3" Details"
5.8.7.2.17. ch5"5.2.2.1.1 Modul: Motorsensorik [ModSignale]"
Verarbeitungshinweis
Falls es für die interface Varianten gibt, wird pro Variante ein Unterkapitel erzeugt. Das Vorhandensein von Varianten wird an folgenden Kriterien erkannt:
  • Es gibt mehr als eine <interface-variant>
  • Die eine vorhandenen <interface-variant> enthalten ein <variant-def-refs/variant-def-ref>
Gibt es keine Varianten, so wird der Inhalt des Kapitels direkt angefügt.


5.8.7.2.13. kw3" Beschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.13. kw3" Beschreibung"

Typ: Keyword Ebene 3

Hook: <desc>

Titel gebildet durch Fixtext: "Beschreibung"

Inhalt 5.8.7.2.13.1. Inhalt:


5.8.7.2.13.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.13. kw3" Beschreibung"
5.8.7.2.13.1. Inhalt:

Beispielhafte Formatierung
 | Dies ist die Schnittstelle zu den Komponenten im Motorraum. Wäre diese nicht da, wären diese Komponenten nicht anschließbar.


5.8.7.2.14. kw3" Abdichtung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.14. kw3" Abdichtung"

Typ: Keyword Ebene 3

Hook: <seal>

Titel gebildet durch Fixtext: "Abdichtung"

Inhalt 5.8.7.2.14.1. Inhalt:


5.8.7.2.14.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.14. kw3" Abdichtung"
5.8.7.2.14.1. Inhalt:

Beispielhafte Formatierung
 | Die Schnittstelle ist wasserdicht nach IP65


5.8.7.2.15. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.15. kw3" Parameter"

Typ: Keyword Ebene 3

Hook: <interface-prms>

Titel gebildet durch Fixtext: "Parameter"


5.8.7.2.16. kw3" Details"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.16. kw3" Details"

Typ: Keyword Ebene 3

Hook: <ncoi-3>

Titel gebildet durch Fixtext: "Details"


5.8.7.2.17. ch5"5.2.2.1.1 Modul: Motorsensorik [ModSignale]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.17. ch5"5.2.2.1.1 Modul: Motorsensorik [ModSignale]"

Typ: Kapitel Ebene 5

Hook: <modules/module>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
child[?long-name].contents, " [", child[?short-name].contents, "]"
Ergebnis:
Modul: Motorsensorik [ModSignale]
Inhalt 5.8.7.2.18. kw3" Teilenummer"

5.8.7.2.19. kw3" Zeichnungsnummer"
5.8.7.2.20. kw3" Komponente"
5.8.7.2.21. ch6"5.2.2.1.1.1 Variante S-CH-AU, HG"


5.8.7.2.18. kw3" Teilenummer"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.18. kw3" Teilenummer"

Typ: Keyword Ebene 3

Hook: <part-number>

Titel gebildet durch Fixtext: "Teilenummer"

Inhalt 5.8.7.2.18.1. Inhalt:


5.8.7.2.18.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.18. kw3" Teilenummer"
5.8.7.2.18.1. Inhalt:

Beispielhafte Formatierung
 | 0 1345 5678


5.8.7.2.19. kw3" Zeichnungsnummer"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.19. kw3" Zeichnungsnummer"

Typ: Keyword Ebene 3

Hook: <drawing-number>

Titel gebildet durch Fixtext: "Zeichnungsnummer"

Inhalt 5.8.7.2.19.1. Inhalt:


5.8.7.2.19.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.19. kw3" Zeichnungsnummer"
5.8.7.2.19.1. Inhalt:

Beispielhafte Formatierung
 | 987 654 321


5.8.7.2.20. kw3" Komponente"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.20. kw3" Komponente"

Typ: Keyword Ebene 3

Hook: <part-type-ref>

Titel gebildet durch Fixtext: "Komponente"

Bedingung:
Informal:
Verweis auf Bautteiltyp ist vorhanden.
Inhalt 5.8.7.2.20.1. Inhalt:


5.8.7.2.20.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.20. kw3" Komponente"
5.8.7.2.20.1. Inhalt:

Verarbeitungshinweis
Wenn für das Modul ein Bauteiltyp (<part-type-ref>) referenziert ist, so wird dieses mit <long-name> und <short-name> sowie einem Seitenverweis bzw. Hyperlink aufgeführt.
Beispielhafte Formatierung
Motorraumstecker [MOT] (s.Seite 325)


5.8.7.2.21. ch6"5.2.2.1.1.1 Variante S-CH-AU, HG"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.21. ch6"5.2.2.1.1.1 Variante S-CH-AU, HG"

Typ: Kapitel Ebene 6

Hook: <module-variants/module-variant>

Titel gebildet durch Abfrage:
Ergebnis:
Variante S-CH-AU, HG
Bedingung:
Informal:
Falls es für die Module Varianten gibt
Formal:
(count(path("module-variants/module-variant") > 1) | path ("module-variants/module-variant/variant-def-refs")
Inhalt 5.8.7.2.22. kw3" Klasse"

5.8.7.2.23. kw3" Beschreibung"
5.8.7.2.24. kw3" Abdichtung"
5.8.7.2.25. kw3" Parameter"
5.8.7.2.26. kw3" Details"
5.8.7.2.27. kw1" Anschlüsse (elektrisch)"
Verarbeitungshinweis
Falls es für die Module Varianten gibt, wird pro Variante ein Unterkapitel erzeugt. Das Vorhandensein von Varianten wird an folgenden Kriterien erkannt:
  • Es gibt mehr als eine <module-variant>
  • Die eine vorhandenen <module-variant> enthalten ein <variant-def-refs>
Gibt es keine Varianten, so wird der Inhalt des Kapitels direkt angefügt.


5.8.7.2.22. kw3" Klasse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.22. kw3" Klasse"

Typ: Keyword Ebene 3

Hook: <modul-class>

Titel gebildet durch Fixtext: "Klasse"

Inhalt 5.8.7.2.22.1. Inhalt:

5.8.7.2.22.2. Inhalt:


5.8.7.2.22.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.22. kw3" Klasse"
5.8.7.2.22.1. Inhalt:

Beispielhafte Formatierung
 | Trennstelle


5.8.7.2.22.2. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.22. kw3" Klasse"
5.8.7.2.22.2. Inhalt:

Bedingung: Formal: parent.@connection-type==="no-harness"

Verarbeitungshinweis
Wenn das <interface> in [connection-type] als nicht mit dem Kabelbaum verbunden gekennzeichnit ist, wird mit der Schnittstellenklase eine entsprechende Anmerkung ausgegeben.
Beispielhafte Formatierung
nicht mit Kabelbaum verbunden


5.8.7.2.23. kw3" Beschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.23. kw3" Beschreibung"

Typ: Keyword Ebene 3

Hook: <desc>

Titel gebildet durch Fixtext: "Beschreibung"

Inhalt 5.8.7.2.23.1. Inhalt:


5.8.7.2.23.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.23. kw3" Beschreibung"
5.8.7.2.23.1. Inhalt:

Beispielhafte Formatierung
 | Dies ist die Schnittstelle zu den Kompoenten im Motorraum. Wäre diese nicht da, wären diese Komponenten nicht anschließbar.


5.8.7.2.24. kw3" Abdichtung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.24. kw3" Abdichtung"

Typ: Keyword Ebene 3

Hook: <seal>

Titel gebildet durch Fixtext: "Abdichtung"

Inhalt 5.8.7.2.24.1. Inhalt:


5.8.7.2.24.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.24. kw3" Abdichtung"
5.8.7.2.24.1. Inhalt:

Beispielhafte Formatierung
 | Die Schnittstelle ist wasserdicht nach IP65


5.8.7.2.25. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.25. kw3" Parameter"

Typ: Keyword Ebene 3

Hook: <module-prms>

Titel gebildet durch Fixtext: "Parameter"


5.8.7.2.26. kw3" Details"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.26. kw3" Details"

Typ: Keyword Ebene 3

Hook: <ncoi-3>

Titel gebildet durch Fixtext: "Details"


5.8.7.2.27. kw1" Anschlüsse (elektrisch)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.27. kw1" Anschlüsse (elektrisch)"

Typ: Keyword Ebene 1

Hook: <port-groups/port-group>

Titel gebildet durch Abfrage:
Formal:
if(count("ports/port") > 1, "Anschlüsse", "Anschluß")
" (", \FIXTEXT(@kind), ")"
Ergebnis:
Anschlüsse (elektrisch)
Inhalt 5.8.7.2.28. lt1" Spannungsversorgungen "


5.8.7.2.28. lt1" Spannungsversorgungen "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.28. lt1" Spannungsversorgungen "

Typ: Lokaltitel Ebene 1

Titel gebildet durch Abfrage:
Formal:
child[?long-name].contents,
child[?short-name].(" [", contents, "]")
Ergebnis:
Spannungsversorgungen
Inhalt 5.8.7.2.29. kw3" Liste der Anschlüsse"

5.8.7.2.30. kw2" Variante"


5.8.7.2.29. kw3" Liste der Anschlüsse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.29. kw3" Liste der Anschlüsse"

Typ: Keyword Ebene 3

Hook: <ports>

Titel gebildet durch Fixtext: "Liste der Anschlüsse"

Inhalt 5.8.7.2.29.1. Inhalt:


5.8.7.2.29.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.29. kw3" Liste der Anschlüsse"
5.8.7.2.29.1. Inhalt:

Hook: <ports>

Verarbeitungshinweis
Es wird eine Tabelle erzeugt. Die Zeilengruppen werden begründet durch <port>. Die zweite Zeile in der Verschmelzung ist nur auszugeben, wenn, auch Zelleninhalte vorliegen.
Wenn statt <part-nr> und <drawing-number> ein <part-type-ref> vorliegt, so sind die beiden Zellen zu verschmelzen und mit <long-name>, "[", <short-name> "]" des referenzierten Bauteils zu füllen. Es ist ein Verweis anzubringen.
Wenn die zweite Zeile pro Tabellenzeilengruppe leer bleibt, kann sie entfallen.
Nr. | Richtg. | Kurzb. | Bezeichnung
 |  |  | nicht bei Variante | Teilenr | Zeichnungsnr.
<port-number> | [direction] | <short-name> | <long-name>
 |  |  | <variant-def-refs> <variant-def-ref> -> <variant-def> <long-name> | <part-number> oder <long-name> des in <part-type-ref> referenzierten Bauteiles | <drawing-number>
... |  |  |  |  |
Beispielhafte Formatierung
Nr. | Richtg. | Kurzb. | Bezeichnung
 |  |  | nicht bei Variante | Teilenr | Zeichnungsnr.
1 | in | s1 | Eingangspin der ersten Art
 |  |  | Schweden, Schweiz, Australien Kalifornien | siehe Stecker 153 [S153] |
2 | out | o1 | Ausgangspin der zweiten Art


5.8.7.2.30. kw2" Variante"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.30. kw2" Variante"

Typ: Keyword Ebene 2

Titel gebildet durch Fixtext: "Variante"

Inhalt 5.8.7.2.31. lt2" S-CH-AU, USA"

Verarbeitungshinweis
Dieses Keyword sowie der Lokaltitel wird nur erzeugt, wenn es Varianten gibt. Sonst wird der Inhalt direkt ausgegeben. Varianten gibt es wenn gilt:
  • es gibt mehr als eine <port-spec-variant>
  • es gibt <variant-def-refs>


5.8.7.2.31. lt2" S-CH-AU, USA"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.31. lt2" S-CH-AU, USA"

Typ: Lokaltitel Ebene 2

Titel gebildet durch Abfrage:
Formal:
join(path("variant-def-refs/variant-def-ref")
            .\LOOKUP.child[?short-name].data, ", ")
Ergebnis:
S-CH-AU, USA
Inhalt 5.8.7.2.32. kw3" Beschreibung"

5.8.7.2.33. kw3" Beschaltung"
5.8.7.2.34. kw2" Anschlußdetails"


5.8.7.2.32. kw3" Beschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.32. kw3" Beschreibung"

Typ: Keyword Ebene 3

Hook: <desc>

Titel gebildet durch Fixtext: "Beschreibung"

Inhalt 5.8.7.2.32.1. Inhalt:


5.8.7.2.32.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.32. kw3" Beschreibung"
5.8.7.2.32.1. Inhalt:

Beispielhafte Formatierung
 | Das ist die Variantenabhängige Beschreibung der Anschlußgruppe. Bla bla bla blaBla bla bla blaBla bla bla blaBla bla bla blaBla bla bla blaBla bla bla bla


5.8.7.2.33. kw3" Beschaltung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.33. kw3" Beschaltung"

Typ: Keyword Ebene 3

Hook: <interface-circuit>

Titel gebildet durch Fixtext: "Beschaltung"

Inhalt 5.8.7.2.33.1. Inhalt:


5.8.7.2.33.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.33. kw3" Beschaltung"
5.8.7.2.33.1. Inhalt:

Beispielhafte Formatierung
Bild | Pos | Wert
Hier ist das Bild in <graphic> darzustellen. |  |


5.8.7.2.34. kw2" Anschlußdetails"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.34. kw2" Anschlußdetails"

Typ: Keyword Ebene 2

Titel gebildet durch Fixtext: "Anschlußdetails"

Inhalt 5.8.7.2.35. lt2" für Ports P1, P2, P3"


5.8.7.2.35. lt2" für Ports P1, P2, P3"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.35. lt2" für Ports P1, P2, P3"

Typ: Lokaltitel Ebene 2

Titel gebildet durch Abfrage:
Ergebnis:
für Ports P1, P2, P3
Inhalt 5.8.7.2.36. kw3" Klasse"

5.8.7.2.37. kw3" Anschlußparameter"
5.8.7.2.38. kw3" Abdichtung"
5.8.7.2.39. kw3" Details"


5.8.7.2.36. kw3" Klasse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.36. kw3" Klasse"

Typ: Keyword Ebene 3

Hook: <port-class>

Titel gebildet durch Fixtext: "Klasse"

Inhalt 5.8.7.2.36.1. Inhalt:


5.8.7.2.36.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.36. kw3" Klasse"
5.8.7.2.36.1. Inhalt:

Beispielhafte Formatierung
 | JPT


5.8.7.2.37. kw3" Anschlußparameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.37. kw3" Anschlußparameter"

Typ: Keyword Ebene 3

Hook: <port-prms>

Titel gebildet durch Fixtext: "Anschlußparameter"


5.8.7.2.38. kw3" Abdichtung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.38. kw3" Abdichtung"

Typ: Keyword Ebene 3

Hook: <seal>

Titel gebildet durch Fixtext: "Abdichtung"

Inhalt 5.8.7.2.38.1. Inhalt:


5.8.7.2.38.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.38. kw3" Abdichtung"
5.8.7.2.38.1. Inhalt:

Beispielhafte Formatierung
 | Pin ist wasserdicht nach IP65 auszulegen


5.8.7.2.39. kw3" Details"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.2. ch2"5.2 Schnittstellen"
5.8.7.2.39. kw3" Details"

Typ: Keyword Ebene 3

Hook: <ncoi-3>

Titel gebildet durch Fixtext: "Details"


5.8.7.3. ch2"5.3 Signalspezifikation"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"

Typ: Kapitel Ebene 2

Hook: <signal-spec>

Titel gebildet durch Fixtext: "Signalspezifikation"

Inhalt 5.8.7.3.1. kw1" Signalgruppe"


5.8.7.3.1. kw1" Signalgruppe"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.1. kw1" Signalgruppe"

Typ: Keyword Ebene 1

Hook: <signal-group>

Titel gebildet durch Fixtext: "Signalgruppe"

Inhalt 5.8.7.3.2. lt2" EKat-Batterie [BAT]"


5.8.7.3.2. lt2" EKat-Batterie [BAT]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.2. lt2" EKat-Batterie [BAT]"

Typ: Lokaltitel Ebene 2

Hook: <signal-group>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
EKat-Batterie [BAT]
Inhalt 5.8.7.3.3. kw3" Art"

5.8.7.3.4. kw3" Typ"
5.8.7.3.5. kw2" Signal"
5.8.7.3.8. kw2" Signalbeschreibung"


5.8.7.3.3. kw3" Art"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.3. kw3" Art"

Typ: Keyword Ebene 3

Hook: <signal-group>

Titel gebildet durch Fixtext: "Art"

Inhalt 5.8.7.3.3.1. Inhalt:


5.8.7.3.3.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.3. kw3" Art"
5.8.7.3.3.1. Inhalt:

Verarbeitungshinweis
Das Attribut[kind] von <signal-group> eingefügt.
Beispielhafte Formatierung
elektrisch


5.8.7.3.4. kw3" Typ"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.4. kw3" Typ"

Typ: Keyword Ebene 3

Hook: <signal-group>

Titel gebildet durch Fixtext: "Typ"

Inhalt 5.8.7.3.4.1. Inhalt:


5.8.7.3.4.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.4. kw3" Typ"
5.8.7.3.4.1. Inhalt:

Verarbeitungshinweis
Das Attribut[type] von <signal-group> eingefügt.
Beispielhafte Formatierung
digital


5.8.7.3.5. kw2" Signal"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.5. kw2" Signal"

Typ: Keyword Ebene 2

Hook: <signal>

Titel gebildet durch Fixtext: "Signal"

Inhalt 5.8.7.3.6. lt2" EKat-Batterie Temperatur [BAT-TEMP]"


5.8.7.3.6. lt2" EKat-Batterie Temperatur [BAT-TEMP]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.6. lt2" EKat-Batterie Temperatur [BAT-TEMP]"

Typ: Lokaltitel Ebene 2

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
EKat-Batterie Temperatur [BAT-TEMP]
Inhalt 5.8.7.3.7. kw3" Nicht bei Variante"


5.8.7.3.7. kw3" Nicht bei Variante"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.7. kw3" Nicht bei Variante"

Typ: Keyword Ebene 3

Hook: <variant-def-ref>

Titel gebildet durch Fixtext: "Nicht bei Variante"

Inhalt 5.8.7.3.7.1. Inhalt:

Verarbeitungshinweis
hier ist die entsprechende Variantendefinition anzugeben.


5.8.7.3.7.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.7. kw3" Nicht bei Variante"
5.8.7.3.7.1. Inhalt:

Beispielhafte Formatierung
 | CH-D-US


5.8.7.3.8. kw2" Signalbeschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.8. kw2" Signalbeschreibung"

Typ: Keyword Ebene 2

Hook: <signal-spec-variant>

Titel gebildet durch Fixtext: "Signalbeschreibung"

Inhalt 5.8.7.3.9. lt2" ohne Titel"

5.8.7.3.10. kw3" Signalklasse"
5.8.7.3.11. kw3" Beschreibung"
5.8.7.3.12. kw3" Referenzsignal"
5.8.7.3.13. kw3" Parameter"


5.8.7.3.9. lt2" ohne Titel"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.9. lt2" ohne Titel"

Typ: Lokaltitel Ebene 2

Hook: <variant-def-refs>

Bedingung:
Informal:
Fixtext "Variant: " wird nur ausgegeben wenn min. ein variant-def-ref vorhanden ist oder wenn mehrere signal-spec-variants defniert wurden.
Inhalt 5.8.7.3.9.1. Inhalt:

Verarbeitungshinweis
"Variant: " gefolgt von "long-name" + [ short-name] der referenzierten Varianten


5.8.7.3.9.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.9. lt2" ohne Titel"
5.8.7.3.9.1. Inhalt:

Beispielhafte Formatierung
 | USA [us], EU [eu]


5.8.7.3.10. kw3" Signalklasse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.10. kw3" Signalklasse"

Typ: Keyword Ebene 3

Hook: <signal-class>

Titel gebildet durch Fixtext: "Signalklasse"

Inhalt 5.8.7.3.10.1. Inhalt:


5.8.7.3.10.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.10. kw3" Signalklasse"
5.8.7.3.10.1. Inhalt:

Beispielhafte Formatierung
 | Kommunikationsignal


5.8.7.3.11. kw3" Beschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.11. kw3" Beschreibung"

Typ: Keyword Ebene 3

Hook: <desc>

Titel gebildet durch Fixtext: "Beschreibung"

Inhalt 5.8.7.3.11.1. Inhalt:


5.8.7.3.11.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.11. kw3" Beschreibung"
5.8.7.3.11.1. Inhalt:

Beispielhafte Formatierung
 | Signal ist propotional zur EKat-Batterietemperatur. Eine Überwachung ist für den Ladevorgang der Gelbatterie notwendig (falls man sich für den Einsatz eines Geltyps entscheidet.


5.8.7.3.12. kw3" Referenzsignal"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.12. kw3" Referenzsignal"

Typ: Keyword Ebene 3

Hook: <ref-signal-ref>

Titel gebildet durch Fixtext: "Referenzsignal"

Inhalt 5.8.7.3.12.1. Inhalt:

Verarbeitungshinweis
long-name und short-name des referenzierten Signals.


5.8.7.3.12.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.12. kw3" Referenzsignal"
5.8.7.3.12.1. Inhalt:

Beispielhafte Formatierung
 | Fahrzeugmasse [U_batt]


5.8.7.3.13. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.3. ch2"5.3 Signalspezifikation"
5.8.7.3.13. kw3" Parameter"

Typ: Keyword Ebene 3

Hook: <signal-prms>

Titel gebildet durch Fixtext: "Parameter"

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"

Typ: Kapitel Ebene 2

Hook: <connection-comp-spec>

Titel gebildet durch Fixtext: "Spezifikation der Verbindungselemente"

Inhalt 5.8.7.4.1. kw2" Verbindungskomponente"


5.8.7.4.1. kw2" Verbindungskomponente"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.1. kw2" Verbindungskomponente"

Typ: Keyword Ebene 2

Hook: <connection-comp>

Titel gebildet durch Fixtext: "Verbindungskomponente"

Inhalt 5.8.7.4.1.1. Inhalt:

5.8.7.4.2. kw3" Teilenummer"
5.8.7.4.3. kw3" Zeichnungsnummer"
5.8.7.4.4. kw3" Verbindungskomp."
5.8.7.4.5. kw3" Klasse"
5.8.7.4.6. kw3" Beschreibung"
5.8.7.4.7. kw3" "


5.8.7.4.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.1. kw2" Verbindungskomponente"
5.8.7.4.1.1. Inhalt:

Verarbeitungshinweis
 | Long-name/short-name
Beispielhafte Formatierung
 | LS: Heckklappe


5.8.7.4.2. kw3" Teilenummer"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.2. kw3" Teilenummer"

Typ: Keyword Ebene 3

Hook: <part-number>

Titel gebildet durch Fixtext: "Teilenummer"

Inhalt 5.8.7.4.2.1. Inhalt:


5.8.7.4.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.2. kw3" Teilenummer"
5.8.7.4.2.1. Inhalt:

Beispielhafte Formatierung
 | 0 1345 5678


5.8.7.4.3. kw3" Zeichnungsnummer"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.3. kw3" Zeichnungsnummer"

Typ: Keyword Ebene 3

Hook: <drawing-number>

Titel gebildet durch Fixtext: "Zeichnungsnummer"

Inhalt 5.8.7.4.3.1. Inhalt:


5.8.7.4.3.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.3. kw3" Zeichnungsnummer"
5.8.7.4.3.1. Inhalt:

Beispielhafte Formatierung
 | 987 654 321


5.8.7.4.4. kw3" Verbindungskomp."

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.4. kw3" Verbindungskomp."

Typ: Keyword Ebene 3

Hook: <part-type-ref>

Titel gebildet durch Fixtext: "Verbindungskomp."

Bedingung:
Informal:
Verweis auf Bautteiltyp ist vorhanden.
Inhalt 5.8.7.4.4.1. Inhalt:


5.8.7.4.4.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.4. kw3" Verbindungskomp."
5.8.7.4.4.1. Inhalt:

Verarbeitungshinweis
Wenn für die Komponente eine Bauteil (<part-type-ref>) referenziert ist, so wird dieses mit <long-name> und <short-name> sowie einem Seitenverweis bzw. Hyperlink aufgeführt.
Beispielhafte Formatierung
Motorraumstecker [MOT] (s.Seite 325)


5.8.7.4.5. kw3" Klasse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.5. kw3" Klasse"

Typ: Keyword Ebene 3

Hook: <connection-comp-class>

Titel gebildet durch Fixtext: "Klasse"

Inhalt 5.8.7.4.5.1. Inhalt:


5.8.7.4.5.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.5. kw3" Klasse"
5.8.7.4.5.1. Inhalt:

Beispielhafte Formatierung
 | Kupferleitung


5.8.7.4.6. kw3" Beschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.6. kw3" Beschreibung"

Typ: Keyword Ebene 3

Hook: <desc>

Titel gebildet durch Fixtext: "Beschreibung"

Inhalt 5.8.7.4.6.1. Inhalt:


5.8.7.4.6.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.6. kw3" Beschreibung"
5.8.7.4.6.1. Inhalt:

Beispielhafte Formatierung
 | Fahrzeugmasse


5.8.7.4.7. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.4. ch2"5.4 Spezifikation der Verbindungselemente"
5.8.7.4.7. kw3" "

Typ: Keyword Ebene 3

Hook: <connection-comp-prms>


5.8.7.5. ch2"5.5 Spezifikation Verbindungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.5. ch2"5.5 Spezifikation Verbindungen"

Typ: Kapitel Ebene 2

Hook: <connection-spec>

Titel gebildet durch Fixtext: "Spezifikation Verbindungen"

Inhalt 5.8.7.5.1. kw1" "


5.8.7.5.1. kw1" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.5. ch2"5.5 Spezifikation Verbindungen"
5.8.7.5.1. kw1" "

Typ: Keyword Ebene 1

Inhalt 5.8.7.5.1.1. Inhalt:


5.8.7.5.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.5. ch2"5.5 Spezifikation Verbindungen"
5.8.7.5.1. kw1" "
5.8.7.5.1.1. Inhalt:

Verarbeitungshinweis
Es wird eine Tabelle aufgebaut. Für jede<connection> ist eine Zeile anzulegen mit folgenden Zellen:
  • Verbindungsvarianten (<variant-def-ref>)
    Ist keine Verbindungsvariante angegeben, wird der Fixtext 'alle' eingetragen.
  • Signal (<signal-ref>)
  • Schnittstelle (<connection-comp-ref>)
  • Bauteile bzw. Bauteiletypen (<part-port-refs>)
Gültig bei Variante | Signal | Verbindung über | Port | Schnittstelle | Bauteil
<short-name> der referenzierten <variant-def>s oder Fixtext "alle" | <short-name> des referenzierten<signal>s | <short-name> der referenzierten<connection-comp> | <port-number> des referenzierten<port>s | <short-name> des referenzierten<interface> | <short-name> des referenzierten<part>s
 |  |  | <port-number> des referenzierten<port>s | <short-name> des referenzierten<interface> | Getriebe
<short-name> der referenzierten <variant-def>s oder Fixtext "alle" | <short-name> des referenzierten<signal>s | <short-name> der referenzierten<connection-comp> | <port-number> des referenzierten<port>s | <short-name> des referenzierten<interface> | Motor- Steuergerät
 |  |  | <port-number> des referenzierten<port>s | <short-name> des referenzierten<interface> | Batterie
<short-name> der referenzierten <variant-def>s oder Fixtext "#alle" | <short-name> des referenzierten<signal>s | <short-name> der referenzierten<connection-comp> | <port-number> des referenzierten<port>s | <short-name> des referenzierten<interface> | -
Beispielhafte Formatierung
Gültig bei Variante | Signal | Verbindung über | Port | Schnittstelle | Bauteil
USA, CH, S | U_mot | RG58q | 3 | A | Motor- Steuergerät
 |  |  | 4 | B | Getriebe
alle | U_bat | CU1.5 | 15 | A | Motor- Steuergerät
 |  |  | 1 | A | Batterie
alle | CAN_H | - | 22 | CAN | -
alle | CAN_L | - | 23 | CAN | -


5.8.7.6. ch2"5.6 Netzwerkanschlüsse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"

Typ: Kapitel Ebene 2

Hook: <network-spec>

Titel gebildet durch Fixtext: "Netzwerkanschlüsse"

Inhalt 5.8.7.6.1. ch3"5.6.1 CAN Antrieb [Can_antr]"


5.8.7.6.1. ch3"5.6.1 CAN Antrieb [Can_antr]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"
5.8.7.6.1. ch3"5.6.1 CAN Antrieb [Can_antr]"

Typ: Kapitel Ebene 3

Hook: <network>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name], " [", r.child[?short-name], "]"
Ergebnis:
CAN Antrieb [Can_antr]
Inhalt 5.8.7.6.2. kw3" Beschreibung"

5.8.7.6.3. kw3" Netzanschlüsse"


5.8.7.6.2. kw3" Beschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"
5.8.7.6.2. kw3" Beschreibung"

Typ: Keyword Ebene 3

Hook: <desc>

Titel gebildet durch Fixtext: "Beschreibung"

Inhalt 5.8.7.6.2.1. Inhalt:


5.8.7.6.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"
5.8.7.6.2. kw3" Beschreibung"
5.8.7.6.2.1. Inhalt:

Beispielhafte Formatierung
 | Hier kann eine allgemeine Beschreibung erfolgen.


5.8.7.6.3. kw3" Netzanschlüsse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"
5.8.7.6.3. kw3" Netzanschlüsse"

Typ: Keyword Ebene 3

Hook: <net-ports>

Titel gebildet durch Fixtext: "Netzanschlüsse"

Inhalt 5.8.7.6.3.1. Inhalt:

Verarbeitungshinweis
Die Netzanschlüsse (<net-ports>) werden als Tabelle dargestellt. Die Überschrift der Tabelle ist Netzanschlüsse <long-name> von network [ <short-name> von network]. Die Tabelle hat folgende Spalten:
jede <net-line> begründet eine Tabellenzeile. Entstehen dudurch für einen <net-port> mehere Zeilen, werden die entsprechenden Zellen in der ersten Spalte (<net-port>) zu einer Zelle verschmolzen.


5.8.7.6.3.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.7. ch1"5 Architektur"
5.8.7.6. ch2"5.6 Netzwerkanschlüsse"
5.8.7.6.3. kw3" Netzanschlüsse"
5.8.7.6.3.1. Inhalt:

Beispielhafte Formatierung
Elektr. Leistungsschalter [El_LS]
Netzanschluß | Netzverbindung | Signal


5.8.8. ch1"6 Elektrische Eigenschaften"

Typ: Kapitel Ebene 1

Hook: <elec-char>

Titel gebildet durch Fixtext: "Elektrische Eigenschaften"

Inhalt 5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"

5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"


5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"

Typ: Kapitel Ebene 2

Hook: <elec-test-spec>

Titel gebildet durch Fixtext: "Elektrische Prüfspezifikationen"

Inhalt 5.8.8.1.1. ch3"6.1.1 Prüfablauf"

5.8.8.1.2. ch3"6.1.2 Funktionszustände"
5.8.8.1.5. ch3"6.1.3 Zusätzliche Spezifikationen"


5.8.8.1.1. ch3"6.1.1 Prüfablauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"
5.8.8.1.1. ch3"6.1.1 Prüfablauf"

Typ: Kapitel Ebene 3

Hook: <test-sequence-spec>

Titel gebildet durch Fixtext: "Prüfablauf"


5.8.8.1.2. ch3"6.1.2 Funktionszustände"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"
5.8.8.1.2. ch3"6.1.2 Funktionszustände"

Typ: Kapitel Ebene 3

Hook: <function-state-spec>

Titel gebildet durch Fixtext: "Funktionszustände"

Inhalt 5.8.8.1.3. kw3" Funktionszustände"

5.8.8.1.4. kw3" Zusätzliche Informationen"


5.8.8.1.3. kw3" Funktionszustände"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"
5.8.8.1.3. kw3" Funktionszustände"

Typ: Keyword Ebene 3

Hook: <function-states>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Funktionszustände"), null)
Ergebnis:
Funktionszustände
Inhalt 5.8.8.1.3.1. Inhalt:


5.8.8.1.3.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"
5.8.8.1.3. kw3" Funktionszustände"
5.8.8.1.3.1. Inhalt:

Verarbeitungshinweis
Funktionszustände | Beschreibung
<long-name> von <function-state> | <desc> von <function-state>
<long-name> von <function-state> | <desc> von <function-state>
Beispielhafte Formatierung
Funktionszustand | Beschreibung
A | Device works within the given tolerances
B | Device works, but not within the given tolerances, and returns after decay of the interference to function state A
C | Device does not work or works defectively, but returns after decay of the interference automatically to function state A
D | Device does not work or works defectively and stays after decay of the interference outside the given tolerances
E | Device does not accomplish one ore more functions during and after the exposure to the interference and has to be repaired or substituted after the exposure to the interference


5.8.8.1.4. kw3" Zusätzliche Informationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"
5.8.8.1.4. kw3" Zusätzliche Informationen"

Typ: Keyword Ebene 3

Hook: <add-info>

Titel gebildet durch Fixtext: "Zusätzliche Informationen"


5.8.8.1.5. ch3"6.1.3 Zusätzliche Spezifikationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.1. ch2"6.1 Elektrische Prüfspezifikationen"
5.8.8.1.5. ch3"6.1.3 Zusätzliche Spezifikationen"

Typ: Kapitel Ebene 3

Hook: <add-spec>

Titel gebildet durch Fixtext: "Zusätzliche Spezifikationen"


5.8.8.2. ch2"6.2 Elektrische Versorgung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"

Typ: Kapitel Ebene 2

Hook: <power-supply>

Titel gebildet durch Fixtext: "Elektrische Versorgung"

Inhalt 5.8.8.2.1. kw3" Versorgungsanschlüsse"

5.8.8.2.2. ch3"6.2.1 Spannungen"
5.8.8.2.4. ch3"6.2.2 Ströme"
5.8.8.2.6. ch3"6.2.3 Leistungen"


5.8.8.2.1. kw3" Versorgungsanschlüsse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.1. kw3" Versorgungsanschlüsse"

Typ: Keyword Ebene 3

Hook: <port-refs>

Titel gebildet durch Fixtext: "Versorgungsanschlüsse"

Inhalt 5.8.8.2.1.1. Inhalt:


5.8.8.2.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.1. kw3" Versorgungsanschlüsse"
5.8.8.2.1.1. Inhalt:

Verarbeitungshinweis
Folgende Tabelle soll ausgegeben werden.
Elektrische Versorgungsanschlüsse
Nr | Bezeichnung | Schnittstelle | Modul | nicht bei Variante | Seite
<port-number>des <port>s | <long-name>und [<short-name>] des <port>s | <long-name> und [<short-name>] des übergeoerdneten <interface>. Wird das Interface von einer anderen Komponente gebildet und via <interface-ref> referenziert, so ist trotzdem <long-name> und [<short-name>] des <interface> zu verwenden, in dem <interface-ref> steht. | <long-name>und [<short-name>] des übergeoerdneten <modul>s | <long-name>s von <variant-def>s die referenziert werden. bei <port>. Falls das Element <variant-def-refs> nicht definiert ist, hat der feste String "alle" zu erscheinen. Falls das Element <not-in-variant-def-refs> [image] definiert ist, hat der feste String "nicht bei: " vor den <long-name>s von <variant-def>s die referenziert werden zu erscheinen. | Seitennummer des Ports
Die Zeilen werden durch die über <port-ref> referenzierten <Port>s begründet
Beispielhafte Formatierung
Elektrische Versorgungsanschlüsse
Nr | Bezeichnung | Schnittstelle | Modul | nicht bei Variante | Seite
15 | Spannungsversorgung [K15] | Hauptstecker [main] |  |  |
31 | Masse [gnd] | Hauptstecker [main] |  | xyz |
31 | Masse [gnd] | Hauptstecker [main] |  | abc |

Existiert erst in ndchster DTD-Version.


5.8.8.2.2. ch3"6.2.1 Spannungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.2. ch3"6.2.1 Spannungen"

Typ: Kapitel Ebene 3

Hook: <volt-char>

Titel gebildet durch Fixtext: "Spannungen"

Inhalt 5.8.8.2.3. kw3" Parameter"


5.8.8.2.3. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.3. kw3" Parameter"

Typ: Keyword Ebene 3

Hook: <volt-prms>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Parameter"), null)
Ergebnis:
Parameter
Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.2.4. ch3"6.2.2 Ströme"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.4. ch3"6.2.2 Ströme"

Typ: Kapitel Ebene 3

Hook: <current-char>

Titel gebildet durch Fixtext: "Ströme"

Inhalt 5.8.8.2.5. kw3" Parameter "


5.8.8.2.5. kw3" Parameter "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.5. kw3" Parameter "

Typ: Keyword Ebene 3

Hook: <current-prms>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Parameter"), null)
Ergebnis:
Parameter
Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.2.6. ch3"6.2.3 Leistungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.6. ch3"6.2.3 Leistungen"

Typ: Kapitel Ebene 3

Hook: <power-char>

Titel gebildet durch Fixtext: "Leistungen"

Inhalt 5.8.8.2.7. kw3" Parameter"


5.8.8.2.7. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.2. ch2"6.2 Elektrische Versorgung"
5.8.8.2.7. kw3" Parameter"

Typ: Keyword Ebene 3

Hook: <power-prms>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Parameter"), null)
Ergebnis:
Parameter
Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.3. ch2"6.3 Elektrische Festigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"

Typ: Kapitel Ebene 2

Hook: <elec-immunity>

Titel gebildet durch Fixtext: "Elektrische Festigkeit"

Inhalt 5.8.8.3.1. ch3"6.3.1 Verpolschutz"

5.8.8.3.9. ch3"6.3.2 Überspannungsfestigkeit"
5.8.8.3.14. ch3"6.3.3 Kurzschlußfestigkeit"
5.8.8.3.18. ch3"6.3.4 Überlastfestigkeit"
5.8.8.3.22. ch3"6.3.5 Isolationswiderstand"
5.8.8.3.26. ch3"6.3.6 Durchschlagfestigkeit"
5.8.8.3.30. ch3"6.3.7 Spannungsversatz"


5.8.8.3.1. ch3"6.3.1 Verpolschutz"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.1. ch3"6.3.1 Verpolschutz"

Typ: Kapitel Ebene 3

Hook: <reverse-polarity-prot>

Titel gebildet durch Fixtext: "Verpolschutz"

Inhalt 5.8.8.3.2. kw2" Verpolschutzprüfung"

5.8.8.3.8. kw2" Prüfaufbau"


5.8.8.3.2. kw2" Verpolschutzprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.2. kw2" Verpolschutzprüfung"

Typ: Keyword Ebene 2

Hook: <reverse-polarity-prot-test>

Titel gebildet durch Fixtext: "Verpolschutzprüfung"

Inhalt 5.8.8.3.3. lt2" Prüfung 1"


5.8.8.3.3. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.3. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <reverse-polarity-prot-test>

Titel gebildet durch Abfrage:
Formal:
"Prüfung "|| count(r.left[?reverse-polarity-prot-test])+1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.3.4. kw3" "

5.8.8.3.5. kw3" Betriebsarten"
5.8.8.3.6. kw3" Funktionszustand"
5.8.8.3.7. kw3" erlaubte Fehler"
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für vibration-random-wide-band-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.3.4. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.4. kw3" "

Typ: Keyword Ebene 3

Hook: <reverse-polarity-prot-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.3.5. kw3" Betriebsarten"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.5. kw3" Betriebsarten"

Typ: Keyword Ebene 3

Hook: <oper-mode-refs>

Titel gebildet durch Fixtext: "Betriebsarten"

Inhalt 5.8.8.3.5.1. Inhalt:


5.8.8.3.5.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.5. kw3" Betriebsarten"
5.8.8.3.5.1. Inhalt:

Verarbeitungshinweis
Es ist ein fester Text auszugeben, gefolgt von Paragraphen mit den <long-name> der referenzierten <oper-mode>, gefolgt von <short-name> in eckigen Klammern. In Online-Medien ist ein Hyperlink zu schalten.
Beispielhafte Formatierung
Der Prüfling muß mit folgenden Betriebsarten betrieben werden:
Anschlüsse beschaltet [b1.0]
Anschlüsse beschaltet [b1.0]


5.8.8.3.6. kw3" Funktionszustand"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.6. kw3" Funktionszustand"

Typ: Keyword Ebene 3

Hook: <function-state-ref>

Titel gebildet durch Fixtext: "Funktionszustand"

Inhalt 5.8.8.3.6.1. Inhalt:


5.8.8.3.6.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.6. kw3" Funktionszustand"
5.8.8.3.6.1. Inhalt:

Verarbeitungshinweis
Es ist ein fester Text auszugeben, gefolgt von einer gepunkteten Liste mit den <long-name> der referenzierten <function-state>, gefolgt von <short-name> in eckigen Klammern. In Online-Medien ist ein Hyperlink zu schalten.
Beispielhafte Formatierung
Der Prüfling muß während/nach der Prüfung folgenden Funktionszustand aufweisen
Voll funktionsfähig [A]


5.8.8.3.7. kw3" erlaubte Fehler"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.7. kw3" erlaubte Fehler"

Typ: Keyword Ebene 3

Hook: <failure-desc>

Titel gebildet durch Fixtext: "erlaubte Fehler"

Inhalt 5.8.8.3.7.1. Inhalt:


5.8.8.3.7.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.7. kw3" erlaubte Fehler"
5.8.8.3.7.1. Inhalt:

Verarbeitungshinweis
Inhalt von <failure-desc>
Beispielhafte Formatierung
Es sind keine Fehler erlaubt, es sei denn, der Kunde stimmt zu.


5.8.8.3.8. kw2" Prüfaufbau"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.8. kw2" Prüfaufbau"

Typ: Keyword Ebene 2

Hook: <test-conf>

Titel gebildet durch Fixtext: "Prüfaufbau"


5.8.8.3.9. ch3"6.3.2 Überspannungsfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.9. ch3"6.3.2 Überspannungsfestigkeit"

Typ: Kapitel Ebene 3

Hook: <overvoltage-res>

Titel gebildet durch Fixtext: "Überspannungsfestigkeit"

Inhalt 5.8.8.3.10. kw2" Überspannungsfestigkeitsprüfung"


5.8.8.3.10. kw2" Überspannungsfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.10. kw2" Überspannungsfestigkeitsprüfung"

Typ: Keyword Ebene 2

Titel gebildet durch Fixtext: "Überspannungsfestigkeitsprüfung"

Inhalt 5.8.8.3.11. lt2" Prüfung 1"


5.8.8.3.11. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.11. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <overvoltage-res-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?overvoltage-res-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.3.12. kw3" Anzahl der Prüfungen"

5.8.8.3.13. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für overvoltage-res-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.3.12. kw3" Anzahl der Prüfungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.12. kw3" Anzahl der Prüfungen"

Typ: Keyword Ebene 3

Hook: <number-tests>

Titel gebildet durch Fixtext: "Anzahl der Prüfungen"

Inhalt 5.8.8.3.12.1. Inhalt:


5.8.8.3.12.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.12. kw3" Anzahl der Prüfungen"
5.8.8.3.12.1. Inhalt:

Beispielhafte Formatierung
 | 23


5.8.8.3.13. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.13. kw3" "

Typ: Keyword Ebene 3

Hook: <overvoltage-res-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.3.14. ch3"6.3.3 Kurzschlußfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.14. ch3"6.3.3 Kurzschlußfestigkeit"

Typ: Kapitel Ebene 3

Hook: <short-circuit-res>

Titel gebildet durch Fixtext: "Kurzschlußfestigkeit"

Inhalt 5.8.8.3.14.1. Inhalt:

5.8.8.3.15. kw2" Kurzschlußfestigkeitsprüfung"


5.8.8.3.14.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.14. ch3"6.3.3 Kurzschlußfestigkeit"
5.8.8.3.14.1. Inhalt:


5.8.8.3.15. kw2" Kurzschlußfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.15. kw2" Kurzschlußfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <short-circuit-res-tests>

Titel gebildet durch Fixtext: "Kurzschlußfestigkeitsprüfung"

Inhalt 5.8.8.3.16. lt2" Prüfung 1"


5.8.8.3.16. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.16. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <short-circuit-res-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?short-circuit-res-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.3.17. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für short-circuit-res-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.3.17. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.17. kw3" "

Typ: Keyword Ebene 3

Hook: <short-circuit-res-test-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.3.18. ch3"6.3.4 Überlastfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.18. ch3"6.3.4 Überlastfestigkeit"

Typ: Kapitel Ebene 3

Hook: <overload-res>

Titel gebildet durch Fixtext: "Überlastfestigkeit"

Inhalt 5.8.8.3.19. kw2" Überlastfestigkeitsprüfung"


5.8.8.3.19. kw2" Überlastfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.19. kw2" Überlastfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <overload-res-test>

Titel gebildet durch Fixtext: "Überlastfestigkeitsprüfung"

Inhalt 5.8.8.3.20. lt2" Prüfung 1"


5.8.8.3.20. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.20. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <overload-res-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?overload-res-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.3.21. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für overload-res-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.3.21. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.21. kw3" "

Typ: Keyword Ebene 3

Hook: <overload-res-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.3.22. ch3"6.3.5 Isolationswiderstand"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.22. ch3"6.3.5 Isolationswiderstand"

Typ: Kapitel Ebene 3

Hook: <insulance>

Titel gebildet durch Fixtext: "Isolationswiderstand"

Inhalt 5.8.8.3.22.1. Inhalt:

5.8.8.3.23. kw2" Isolationswiderstandsprüfung"


5.8.8.3.22.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.22. ch3"6.3.5 Isolationswiderstand"
5.8.8.3.22.1. Inhalt:


5.8.8.3.23. kw2" Isolationswiderstandsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.23. kw2" Isolationswiderstandsprüfung"

Typ: Keyword Ebene 2

Hook: <insulance-test>

Titel gebildet durch Fixtext: "Isolationswiderstandsprüfung"

Inhalt 5.8.8.3.24. lt2" Prüfung 1"


5.8.8.3.24. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.24. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <insulance-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?insulance-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.3.25. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für insulance-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.3.25. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.25. kw3" "

Typ: Keyword Ebene 3

Hook: <insulance-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.3.26. ch3"6.3.6 Durchschlagfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.26. ch3"6.3.6 Durchschlagfestigkeit"

Typ: Kapitel Ebene 3

Hook: <die-strength>

Titel gebildet durch Fixtext: "Durchschlagfestigkeit"

Inhalt 5.8.8.3.27. kw2" Durchschlagfestigkeitsprüfung"


5.8.8.3.27. kw2" Durchschlagfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.27. kw2" Durchschlagfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <die-strength-test>

Titel gebildet durch Fixtext: "Durchschlagfestigkeitsprüfung"

Inhalt 5.8.8.3.28. lt2" Prüfung 1"


5.8.8.3.28. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.28. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <die-strength-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?die-strength-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.3.29. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für die-strength-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.3.29. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.29. kw3" "

Typ: Keyword Ebene 3

Hook: <die-strength-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.3.30. ch3"6.3.7 Spannungsversatz"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.30. ch3"6.3.7 Spannungsversatz"

Typ: Kapitel Ebene 3

Hook: <volt-mismatch>

Titel gebildet durch Fixtext: "Spannungsversatz"

Inhalt 5.8.8.3.30.1. Inhalt:

5.8.8.3.31. kw2" Prüfung Spannungsversatz"


5.8.8.3.30.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.30. ch3"6.3.7 Spannungsversatz"
5.8.8.3.30.1. Inhalt:


5.8.8.3.31. kw2" Prüfung Spannungsversatz"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.31. kw2" Prüfung Spannungsversatz"

Typ: Keyword Ebene 2

Titel gebildet durch Fixtext: "Prüfung Spannungsversatz"

Inhalt 5.8.8.3.32. lt2" Prüfung 1"


5.8.8.3.32. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.32. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <volt-mismatch-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?volt-mismatch-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.3.33. kw3" Bezugspunkt"

5.8.8.3.34. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für volt-mismatch-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.3.33. kw3" Bezugspunkt"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.33. kw3" Bezugspunkt"

Typ: Keyword Ebene 3

Hook: <ref-point>

Titel gebildet durch Fixtext: "Bezugspunkt"

Inhalt 5.8.8.3.33.1. Inhalt:


5.8.8.3.33.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.33. kw3" Bezugspunkt"
5.8.8.3.33.1. Inhalt:

Beispielhafte Formatierung
 | 0


5.8.8.3.34. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.3. ch2"6.3 Elektrische Festigkeit"
5.8.8.3.34. kw3" "

Typ: Keyword Ebene 3

Hook: <volt-mismatch-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"

Typ: Kapitel Ebene 2

Hook: <emc>

Titel gebildet durch Fixtext: "Elektromagnetische Verträglichkeit"

Inhalt 5.8.8.4.1. ch3"6.4.1 Leitungsgeführte Störgrößen"

5.8.8.4.26. ch3"6.4.2 Eingestrahlte Störgrößen"
5.8.8.4.47. ch3"6.4.3 Funkentstörung"
5.8.8.4.55. ch3"6.4.4 ESD"
5.8.8.4.56. ch3"6.4.5 EMV-Design"


5.8.8.4.1. ch3"6.4.1 Leitungsgeführte Störgrößen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.1. ch3"6.4.1 Leitungsgeführte Störgrößen"

Typ: Kapitel Ebene 3

Hook: <inter-con>

Titel gebildet durch Fixtext: "Leitungsgeführte Störgrößen"

Inhalt 5.8.8.4.2. ch4"6.4.1.1 Störfestigkeit"

5.8.8.4.19. ch4"6.4.1.2 Störaussendung"


5.8.8.4.2. ch4"6.4.1.1 Störfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.2. ch4"6.4.1.1 Störfestigkeit"

Typ: Kapitel Ebene 4

Hook: <inter-immunity>

Titel gebildet durch Fixtext: "Störfestigkeit"

Inhalt 5.8.8.4.3. ch5"6.4.1.1.1 Leitungsgeführte Störgrößen auf Versorgungsleitungen"

5.8.8.4.11. ch5"6.4.1.1.2 Eingekoppelte Störgrößen auf Geber- und Sensorleitungen"
5.8.8.4.14. ch5"6.4.1.1.3 Bordnetzwelligkeit"


5.8.8.4.3. ch5"6.4.1.1.1 Leitungsgeführte Störgrößen auf Versorgungsleitungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.3. ch5"6.4.1.1.1 Leitungsgeführte Störgrößen auf Versorgungsleitungen"

Typ: Kapitel Ebene 5

Hook: <inter-supply-con>

Titel gebildet durch Fixtext: "Leitungsgeführte Störgrößen auf Versorgungsleitungen"

Inhalt 5.8.8.4.4. ch6"6.4.1.1.1.1 Prüfung im Labor"

5.8.8.4.10. ch6"6.4.1.1.1.2 Prüfung im Fahrzeug"


5.8.8.4.4. ch6"6.4.1.1.1.1 Prüfung im Labor"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.4. ch6"6.4.1.1.1.1 Prüfung im Labor"

Typ: Kapitel Ebene 6

Hook: <inter-supply-con-lab-test>

Titel gebildet durch Fixtext: "Prüfung im Labor"

Inhalt 5.8.8.4.5. kw2" Störfestigkeitsprüfung"


5.8.8.4.5. kw2" Störfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.5. kw2" Störfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <inter-immunity-test>

Titel gebildet durch Fixtext: "Störfestigkeitsprüfung"

Inhalt 5.8.8.4.6. lt2" Prüfung 1"


5.8.8.4.6. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.6. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <inter-immunity-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?inter-immunity-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.4.7. kw3" Prüfimpuls"

5.8.8.4.8. kw3" "
5.8.8.4.9. kw3" Störquelle"
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für inter-immunity-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.4.7. kw3" Prüfimpuls"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.7. kw3" Prüfimpuls"

Typ: Keyword Ebene 3

Hook: <test-pulse-label>

Titel gebildet durch Fixtext: "Prüfimpuls"

Inhalt 5.8.8.4.7.1. Inhalt:


5.8.8.4.7.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.7. kw3" Prüfimpuls"
5.8.8.4.7.1. Inhalt:

Beispielhafte Formatierung
 | 3b


5.8.8.4.8. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.8. kw3" "

Typ: Keyword Ebene 3

Hook: <inter-immunity-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.9. kw3" Störquelle"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.9. kw3" Störquelle"

Typ: Keyword Ebene 3

Hook: <distortion-source>

Titel gebildet durch Fixtext: "Störquelle"

Inhalt 5.8.8.4.9.1. Inhalt:


5.8.8.4.9.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.9. kw3" Störquelle"
5.8.8.4.9.1. Inhalt:

Beispielhafte Formatierung
 | Test Pulse Generator NSG 500 C


5.8.8.4.10. ch6"6.4.1.1.1.2 Prüfung im Fahrzeug"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.10. ch6"6.4.1.1.1.2 Prüfung im Fahrzeug"

Typ: Kapitel Ebene 6

Hook: <inter-supply-con-vehicle-test>

Titel gebildet durch Fixtext: "Prüfung im Fahrzeug"


5.8.8.4.11. ch5"6.4.1.1.2 Eingekoppelte Störgrößen auf Geber- und Sensorleitungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.11. ch5"6.4.1.1.2 Eingekoppelte Störgrößen auf Geber- und Sensorleitungen"

Typ: Kapitel Ebene 5

Hook: <inter-signal-con>

Titel gebildet durch Fixtext: "Eingekoppelte Störgrößen auf Geber- und Sensorleitungen"

Inhalt 5.8.8.4.12. ch5"6.4.1.1.2.1 "

5.8.8.4.13. ch5"6.4.1.1.2.2 Prüfung im Fahrzeug"


5.8.8.4.12. ch5"6.4.1.1.2.1 "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.12. ch5"6.4.1.1.2.1 "

Typ: Kapitel Ebene 5

Hook: <inter-signal-con-lab-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Prüfung im Labor"), null)
Ergebnis:
Prüfung im Labor
Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If(r.left:1[?introduction], \Fixtext("Prüfung im Labor"), null)
Ergebnis:
Prüfung im Labor


5.8.8.4.13. ch5"6.4.1.1.2.2 Prüfung im Fahrzeug"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.13. ch5"6.4.1.1.2.2 Prüfung im Fahrzeug"

Typ: Kapitel Ebene 5

Hook: <inter-signal-con-vehicle-test>

Titel gebildet durch Fixtext: "Prüfung im Fahrzeug"


5.8.8.4.14. ch5"6.4.1.1.3 Bordnetzwelligkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.14. ch5"6.4.1.1.3 Bordnetzwelligkeit"

Typ: Kapitel Ebene 5

Hook: <waved-nominal-volt>

Titel gebildet durch Fixtext: "Bordnetzwelligkeit"

Inhalt 5.8.8.4.15. kw2" Prüfung der Bordnetzwelligkeit"


5.8.8.4.15. kw2" Prüfung der Bordnetzwelligkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.15. kw2" Prüfung der Bordnetzwelligkeit"

Typ: Keyword Ebene 2

Hook: <waved-nominal-volt-tests>

Titel gebildet durch Fixtext: "Prüfung der Bordnetzwelligkeit"

Inhalt 5.8.8.4.16. lt2" Prüfung 1"


5.8.8.4.16. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.16. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <waved-nominal-volt-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?waved-nominal-volt-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.4.17. kw3" Frequenzverlauf"

5.8.8.4.18. kw3" Parameter der Bordnetzwelligkeit"
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für waved-nominal-volt-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.8.4.17. kw3" Frequenzverlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.17. kw3" Frequenzverlauf"

Typ: Keyword Ebene 3

Hook: <frequency-response>

Titel gebildet durch Fixtext: "Frequenzverlauf"


5.8.8.4.18. kw3" Parameter der Bordnetzwelligkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.18. kw3" Parameter der Bordnetzwelligkeit"

Typ: Keyword Ebene 3

Titel gebildet durch Fixtext: "Parameter der Bordnetzwelligkeit"

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.19. ch4"6.4.1.2 Störaussendung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.19. ch4"6.4.1.2 Störaussendung"

Typ: Kapitel Ebene 4

Hook: <inter-emi>

Titel gebildet durch Fixtext: "Störaussendung"

Inhalt 5.8.8.4.20. ch5"6.4.1.2.1 Prüfung im Labor"

5.8.8.4.24. ch5"6.4.1.2.2 Prüfung im Fahrzeug"
5.8.8.4.25. ch5"6.4.1.2.3 Zusätzliche Spezifikationen"


5.8.8.4.20. ch5"6.4.1.2.1 Prüfung im Labor"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.20. ch5"6.4.1.2.1 Prüfung im Labor"

Typ: Kapitel Ebene 5

Hook: <inter-emi-lab-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben
Formal:
If((r.left:1[?introduction]) | (count (r.child [?inter-emi-lab-test]
>1)), \Fixtext("Prüfung im Labor"), null)
Ergebnis:
Prüfung im Labor
Inhalt 5.8.8.4.21. kw2" Störaussendungsmessung"


5.8.8.4.21. kw2" Störaussendungsmessung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.21. kw2" Störaussendungsmessung"

Typ: Keyword Ebene 2

Hook: <inter-emi-mea>

Titel gebildet durch Fixtext: "Störaussendungsmessung"

Inhalt 5.8.8.4.22. lt2" Prüfung 1"


5.8.8.4.22. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.22. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <inter-emi-mea>

Titel gebildet durch Abfrage:
Formal:
\FT("Messung 1"), " ", count(r.left [?inter-emi-mea]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.8.4.23. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für inter-emi-mea keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Messung gibt.


5.8.8.4.23. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.23. kw3" "

Typ: Keyword Ebene 3

Hook: <inter-emi-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.24. ch5"6.4.1.2.2 Prüfung im Fahrzeug"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.24. ch5"6.4.1.2.2 Prüfung im Fahrzeug"

Typ: Kapitel Ebene 5

Hook: <inter-emi-vehicle-test>

Titel gebildet durch Fixtext: "Prüfung im Fahrzeug"


5.8.8.4.25. ch5"6.4.1.2.3 Zusätzliche Spezifikationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.25. ch5"6.4.1.2.3 Zusätzliche Spezifikationen"

Typ: Kapitel Ebene 5

Hook: <add-spec>

Titel gebildet durch Fixtext: "Zusätzliche Spezifikationen"


5.8.8.4.26. ch3"6.4.2 Eingestrahlte Störgrößen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.26. ch3"6.4.2 Eingestrahlte Störgrößen"

Typ: Kapitel Ebene 3

Hook: <inter-rad>

Titel gebildet durch Fixtext: "Eingestrahlte Störgrößen"

Inhalt 5.8.8.4.27. kw2" Meßmethode"

5.8.8.4.33. kw2" Störfestigkeitsgrad"
5.8.8.4.36. kw2" Störfestigkeitsgrad"
5.8.8.4.39. kw2" Modulation"
5.8.8.4.43. ch4"6.4.2.1 Prüfung im Labor"
5.8.8.4.45. ch4"6.4.2.2 Prüfung im Fahrzeug"
5.8.8.4.46. ch4"6.4.2.3 Ergänzende Messungen"


5.8.8.4.27. kw2" Meßmethode"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.27. kw2" Meßmethode"

Typ: Keyword Ebene 2

Hook: <mea-method>

Titel gebildet durch Fixtext: "Meßmethode"

Inhalt 5.8.8.4.28. lt2" TEM Cell [TEM]"


5.8.8.4.28. lt2" TEM Cell [TEM]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.28. lt2" TEM Cell [TEM]"

Typ: Lokaltitel Ebene 2

Hook: <mea-method>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
TEM Cell [TEM]
Inhalt 5.8.8.4.29. kw3" Beschreibung der Meßmethode"

5.8.8.4.30. kw3" Meßgerät"


5.8.8.4.29. kw3" Beschreibung der Meßmethode"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.29. kw3" Beschreibung der Meßmethode"

Typ: Keyword Ebene 3

Hook: <mea-method-desc>

Titel gebildet durch Fixtext: "Beschreibung der Meßmethode"


5.8.8.4.30. kw3" Meßgerät"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.30. kw3" Meßgerät"

Typ: Keyword Ebene 3

Hook: <device>

Titel gebildet durch Fixtext: "Meßgerät"

Inhalt 5.8.8.4.30.1. Inhalt:

5.8.8.4.31. kw3" Einstellungen"


5.8.8.4.30.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.30. kw3" Meßgerät"
5.8.8.4.30.1. Inhalt:

Beispielhafte Formatierung
 | Spektrumanalysator


5.8.8.4.31. kw3" Einstellungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.31. kw3" Einstellungen"

Typ: Keyword Ebene 3

Hook: <device-settings>

Titel gebildet durch Fixtext: "Einstellungen"

Inhalt 5.8.8.4.32. lt3" Einstellung1 [E1]"


5.8.8.4.32. lt3" Einstellung1 [E1]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.32. lt3" Einstellung1 [E1]"

Typ: Lokaltitel Ebene 3

Hook: <device-setting>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
Einstellung1 [E1]


5.8.8.4.33. kw2" Störfestigkeitsgrad"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.33. kw2" Störfestigkeitsgrad"

Typ: Keyword Ebene 2

Hook: <inter-immunity-level>

Titel gebildet durch Fixtext: "Störfestigkeitsgrad"

Inhalt 5.8.8.4.33.1. Inhalt:

5.8.8.4.34. kw3" Meßmethode"
5.8.8.4.35. kw3" "


5.8.8.4.33.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.33. kw2" Störfestigkeitsgrad"
5.8.8.4.33.1. Inhalt:

Verarbeitungshinweis
 | long-name/short-name
Beispielhafte Formatierung
 | II


5.8.8.4.34. kw3" Meßmethode"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.34. kw3" Meßmethode"

Typ: Keyword Ebene 3

Hook: <mea-method-ref>

Titel gebildet durch Fixtext: "Meßmethode"

Inhalt 5.8.8.4.34.1. Inhalt:


5.8.8.4.34.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.34. kw3" Meßmethode"
5.8.8.4.34.1. Inhalt:

Verarbeitungshinweis
Es ist ein fester Text auszugeben, gefolgt von Paragraphen mit den <long-name> der referenzierten <mea-method>, gefolgt von <short-name> in eckigen Klammern. In Online-Medien ist ein Hyperlink zu schalten.
Beispielhafte Formatierung
TEM-Zelle


5.8.8.4.35. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.35. kw3" "

Typ: Keyword Ebene 3

Hook: <inter-immunity-level-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.36. kw2" Störfestigkeitsgrad"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.36. kw2" Störfestigkeitsgrad"

Typ: Keyword Ebene 2

Hook: <frequency-band>

Titel gebildet durch Fixtext: "Störfestigkeitsgrad"

Inhalt 5.8.8.4.37. lt2" II"

5.8.8.4.38. kw3" "


5.8.8.4.37. lt2" II"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.37. lt2" II"

Typ: Lokaltitel Ebene 2

Hook: <long-name>

<short-name>
Titel gebildet durch Abfrage:
Informal: | long-name [short-name]
Ergebnis: | II


5.8.8.4.38. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.38. kw3" "

Typ: Keyword Ebene 3

Hook: <frequency-band-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.39. kw2" Modulation"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.39. kw2" Modulation"

Typ: Keyword Ebene 2

Hook: <modulation>

Titel gebildet durch Fixtext: "Modulation"

Inhalt 5.8.8.4.40. lt2" Amplitudenmodulation [AM]"

5.8.8.4.41. kw3" Modulationsart"
5.8.8.4.42. kw3" "


5.8.8.4.40. lt2" Amplitudenmodulation [AM]"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.40. lt2" Amplitudenmodulation [AM]"

Typ: Lokaltitel Ebene 2

Hook: <long-name>

<short-name>
Titel gebildet durch Abfrage:
Informal: | long-name [short-name]
Ergebnis: | Amplitudenmodulation [AM]
Inhalt 5.8.8.4.40.1. Inhalt:


5.8.8.4.40.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.40. lt2" Amplitudenmodulation [AM]"
5.8.8.4.40.1. Inhalt:

Verarbeitungshinweis
 | long-name [short-name] der modulation


5.8.8.4.41. kw3" Modulationsart"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.41. kw3" Modulationsart"

Typ: Keyword Ebene 3

Hook: <modulation-type>

Titel gebildet durch Fixtext: "Modulationsart"

Inhalt 5.8.8.4.41.1. Inhalt:


5.8.8.4.41.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.41. kw3" Modulationsart"
5.8.8.4.41.1. Inhalt:

Beispielhafte Formatierung
 | AM


5.8.8.4.42. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.42. kw3" "

Typ: Keyword Ebene 3

Hook: <modulation-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.43. ch4"6.4.2.1 Prüfung im Labor"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.43. ch4"6.4.2.1 Prüfung im Labor"

Typ: Kapitel Ebene 4

Hook: <inter-rad-lab-test>

Titel gebildet durch Fixtext: "Prüfung im Labor"

Inhalt 5.8.8.4.44. kw1" "


5.8.8.4.44. kw1" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.44. kw1" "

Typ: Keyword Ebene 1

Hook: <inter-rad-tests>

Inhalt 5.8.8.4.44.1. Inhalt:


5.8.8.4.44.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.44. kw1" "
5.8.8.4.44.1. Inhalt:

Verarbeitungshinweis
Es wird eine Tabelle mit dem long-name "Prüfung Eingestrahlte Störgrößen" aufgebaut. Für jeden <inter-rad-test> ist eine Zeile anzulegen mit folgenden Zellen:
  • Meßmethode (<mea-method-ref>)
  • Störfestigkeitsebene (<inter-immunity-level-ref>)
  • Frequenzbereich (<frequency-band-refs>)
  • Modulation (<modulation-ref>)
  • Betriebszustände (<oper-mode-refs>)
  • Funktionszustand (<function-state-ref>)
  • Fehlerbeschreibung (<failure-desc>)
  • Sind zusätzliche Informationen (<add-info>) vorhanden, wird in der letzten Spalte eine laufende Nummer eingefügt. Die zusätzlichen Informationen werden nach der Tabelle zusammen mit der zugehörigen Nummer eingefügt.
Beispielhafte Formatierung
Prüfung Eingestrahlte Störgrößen
Meßmethode | Störfestigkeitsebene | Frequenzbereich | Modulation | Betriebszustände | Funktionszustand | Fehlerbeschreibung |
TEM-Zelle |  |  | Amplitudenmodulation |  | A | Kein Fehler | 1.)
1.
Wobbelzeit: Beim automatischen Frequenzdurchlauf muß die Reaktionszeit des Prüflings beachtet werden.


5.8.8.4.45. ch4"6.4.2.2 Prüfung im Fahrzeug"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.45. ch4"6.4.2.2 Prüfung im Fahrzeug"

Typ: Kapitel Ebene 4

Hook: <inter-rad-vehicle-test>

Titel gebildet durch Fixtext: "Prüfung im Fahrzeug"


5.8.8.4.46. ch4"6.4.2.3 Ergänzende Messungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.46. ch4"6.4.2.3 Ergänzende Messungen"

Typ: Kapitel Ebene 4

Hook: <add-mea>

Titel gebildet durch Fixtext: "Ergänzende Messungen"


5.8.8.4.47. ch3"6.4.3 Funkentstörung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.47. ch3"6.4.3 Funkentstörung"

Typ: Kapitel Ebene 3

Hook: <radio-inter-supp>

Titel gebildet durch Fixtext: "Funkentstörung"

Inhalt 5.8.8.4.48. ch4"6.4.3.1 Funknahentstörung"

5.8.8.4.54. ch4"6.4.3.2 Funkfernentstörung"


5.8.8.4.48. ch4"6.4.3.1 Funknahentstörung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.48. ch4"6.4.3.1 Funknahentstörung"

Typ: Kapitel Ebene 4

Hook: <short-inter-supp>

Titel gebildet durch Fixtext: "Funknahentstörung"

Inhalt 5.8.8.4.49. kw2" Frequenzband"

5.8.8.4.51. ch5"6.4.3.1.1 Prüfung im Labor"
5.8.8.4.53. ch5"6.4.3.1.2 Prüfung im Fahrzeug"


5.8.8.4.49. kw2" Frequenzband"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.49. kw2" Frequenzband"

Typ: Keyword Ebene 2

Hook: <radio-frequency-band>

Titel gebildet durch Fixtext: "Frequenzband"

Inhalt 5.8.8.4.49.1. Inhalt:

5.8.8.4.50. kw3" "


5.8.8.4.49.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.49. kw2" Frequenzband"
5.8.8.4.49.1. Inhalt:

Beispielhafte Formatierung
 | II


5.8.8.4.50. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.50. kw3" "

Typ: Keyword Ebene 3

Hook: <frequency-band-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.51. ch5"6.4.3.1.1 Prüfung im Labor"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.51. ch5"6.4.3.1.1 Prüfung im Labor"

Typ: Kapitel Ebene 5

Hook: <short-inter-supp-lab-test>

Titel gebildet durch Fixtext: "Prüfung im Labor"

Inhalt 5.8.8.4.52. kw1" "


5.8.8.4.52. kw1" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.52. kw1" "

Typ: Keyword Ebene 1

Hook: <inter-volt-tests>

Inhalt 5.8.8.4.52.1. Inhalt:


5.8.8.4.52.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.52. kw1" "
5.8.8.4.52.1. Inhalt:

Verarbeitungshinweis
Es wird eine Tabelle mit long-name Störspannungsprüfung aufgebaut. Für jeden <inter-volt-test> ist eine Zeile anzulegen mit folgenden Zellen:
  • Meßmethode (<mea-method-ref>)
  • Meßbandbreite (<inter-immunity-level-ref>)
  • Radiofrequenzbereich (<frequency-band-refs>)
  • Entstörgrad(<modulation-ref>)
  • Betriebszustände (<oper-mode-refs>)
  • Sind zusätzliche Informationen (<add-info>) vorhanden, wird in der letzten Spalte eine laufende Nummer eingefügt. Die zusätzlichen Informationen werden nach der Tabelle zusammen mit der zugehörigen Nummer eingefügt.
Beispielhafte Formatierung
Störspannungsprüfung
Meßmethode | Meßbandbreite | Radiofrequenzbereich | Entstörgrad | Betriebszustände |
TEM-Zelle |  |  |  | A | 1.)
1.
Wobbelzeit: Beim automatischen Frequenzdurchlauf muß die Reaktionszeit des Prüflings beachtet werden.


5.8.8.4.53. ch5"6.4.3.1.2 Prüfung im Fahrzeug"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.53. ch5"6.4.3.1.2 Prüfung im Fahrzeug"

Typ: Kapitel Ebene 5

Hook: <short-inter-supp-vehicle-test>

Titel gebildet durch Fixtext: "Prüfung im Fahrzeug"


5.8.8.4.54. ch4"6.4.3.2 Funkfernentstörung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.54. ch4"6.4.3.2 Funkfernentstörung"

Typ: Kapitel Ebene 4

Hook: <remote-radio-inter>

Titel gebildet durch Fixtext: "Funkfernentstörung"


5.8.8.4.55. ch3"6.4.4 ESD"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.55. ch3"6.4.4 ESD"

Typ: Kapitel Ebene 3

Hook: <electrostatic-discharge>

Titel gebildet durch Fixtext: "ESD"


5.8.8.4.56. ch3"6.4.5 EMV-Design"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.56. ch3"6.4.5 EMV-Design"

Typ: Kapitel Ebene 3

Hook: <emv-design>

Titel gebildet durch Fixtext: "EMV-Design"

Inhalt 5.8.8.4.57. ch4"6.4.5.1 Leitungsarten und Leitungsführung"

5.8.8.4.58. ch4"6.4.5.2 Signalverläufe Fahrzeugbordnetz"
5.8.8.4.61. ch4"6.4.5.3 Massekonzept"
5.8.8.4.62. ch4"6.4.5.4 Fahrzeugantennen"
5.8.8.4.63. ch4"6.4.5.5 EMV-Hardwaremaßnahmen"
5.8.8.4.64. ch4"6.4.5.6 EMV-Softwaremaßnahmen"
5.8.8.4.65. ch4"6.4.5.7 Zusätzliche Spezifikationen"


5.8.8.4.57. ch4"6.4.5.1 Leitungsarten und Leitungsführung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.57. ch4"6.4.5.1 Leitungsarten und Leitungsführung"

Typ: Kapitel Ebene 4

Hook: <kind-wiring-arrangement-wiring>

Titel gebildet durch Fixtext: "Leitungsarten und Leitungsführung"


5.8.8.4.58. ch4"6.4.5.2 Signalverläufe Fahrzeugbordnetz"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.58. ch4"6.4.5.2 Signalverläufe Fahrzeugbordnetz"

Typ: Kapitel Ebene 4

Hook: <signal-form-vehicle-electronic>

Titel gebildet durch Fixtext: "Signalverläufe Fahrzeugbordnetz"

Inhalt 5.8.8.4.59. kw2" Allgemeiner Signalverlauf"


5.8.8.4.59. kw2" Allgemeiner Signalverlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.59. kw2" Allgemeiner Signalverlauf"

Typ: Keyword Ebene 2

Titel gebildet durch Fixtext: "Allgemeiner Signalverlauf"

Inhalt 5.8.8.4.60. kw3" "


5.8.8.4.60. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.60. kw3" "

Typ: Keyword Ebene 3

Hook: <global-signal-wave-form-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.8.4.61. ch4"6.4.5.3 Massekonzept"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.61. ch4"6.4.5.3 Massekonzept"

Typ: Kapitel Ebene 4

Hook: <ground-concept>

Titel gebildet durch Fixtext: "Massekonzept"


5.8.8.4.62. ch4"6.4.5.4 Fahrzeugantennen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.62. ch4"6.4.5.4 Fahrzeugantennen"

Typ: Kapitel Ebene 4

Hook: <vehicle-antenna>

Titel gebildet durch Fixtext: "Fahrzeugantennen"


5.8.8.4.63. ch4"6.4.5.5 EMV-Hardwaremaßnahmen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.63. ch4"6.4.5.5 EMV-Hardwaremaßnahmen"

Typ: Kapitel Ebene 4

Hook: <emc-hardware-design>

Titel gebildet durch Fixtext: "EMV-Hardwaremaßnahmen"


5.8.8.4.64. ch4"6.4.5.6 EMV-Softwaremaßnahmen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.64. ch4"6.4.5.6 EMV-Softwaremaßnahmen"

Typ: Kapitel Ebene 4

Hook: <emc-software-design>

Titel gebildet durch Fixtext: "EMV-Softwaremaßnahmen"


5.8.8.4.65. ch4"6.4.5.7 Zusätzliche Spezifikationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.8. ch1"6 Elektrische Eigenschaften"
5.8.8.4. ch2"6.4 Elektromagnetische Verträglichkeit"
5.8.8.4.65. ch4"6.4.5.7 Zusätzliche Spezifikationen"

Typ: Kapitel Ebene 4

Hook: <add-spec>

Titel gebildet durch Fixtext: "Zusätzliche Spezifikationen"


5.8.9. ch1"7 Umweltbedingte Eigenschaften"

Typ: Kapitel Ebene 1

Hook: <env-char>

Titel gebildet durch Fixtext: "Umweltbedingte Eigenschaften"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.9.1. ch2"7.1 Mechanische Eigenschaften"

5.8.9.2. ch2"7.2 Umweltbezogene Prüfspezifikation"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.4. ch2"7.4 Chemische Eigenschaften"


5.8.9.1. ch2"7.1 Mechanische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"

Typ: Kapitel Ebene 2

Hook: <mech-char>

Titel gebildet durch Fixtext: "Mechanische Eigenschaften"

Inhalt 5.8.9.1.1. ch3"7.1.1 Statische Festigkeit"

5.8.9.1.18. ch3"7.1.2 Dynamische Festigkeit"
5.8.9.1.52. ch3"7.1.3 Freier Fall"
5.8.9.1.59. ch3"7.1.4 Oberflächenfestigkeit"
5.8.9.1.80. ch3"7.1.5 Festigkeit der Anschlüsse"


5.8.9.1.1. ch3"7.1.1 Statische Festigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.1. ch3"7.1.1 Statische Festigkeit"

Typ: Kapitel Ebene 3

Hook: <static-strength>

Titel gebildet durch Fixtext: "Statische Festigkeit"

Inhalt 5.8.9.1.2. ch4"7.1.1.1 Torsionsfestigkeit"

5.8.9.1.12. ch4"7.1.1.2 Druck- und Zugfestigkeit"
5.8.9.1.16. ch4"7.1.1.3 Zusätzliche Prüfungen"


5.8.9.1.2. ch4"7.1.1.1 Torsionsfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.2. ch4"7.1.1.1 Torsionsfestigkeit"

Typ: Kapitel Ebene 4

Hook: <torsional-strength>

Titel gebildet durch Fixtext: "Torsionsfestigkeit"

Inhalt 5.8.9.1.3. kw2" Torsionsfestigkeitsprüfung"


5.8.9.1.3. kw2" Torsionsfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.3. kw2" Torsionsfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <torsional-strength-test>

Titel gebildet durch Fixtext: "Torsionsfestigkeitsprüfung"

Inhalt 5.8.9.1.4. lt2" Prüfung 1"


5.8.9.1.4. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.4. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <torsional-strength-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?torsional-strength-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.5. kw3" Art der Einspannung"

5.8.9.1.6. kw3" "
5.8.9.1.7. kw3" Belastungsprofil"
5.8.9.1.8. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für torsional-strength-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.5. kw3" Art der Einspannung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.5. kw3" Art der Einspannung"

Typ: Keyword Ebene 3

Hook: <clamping>

Titel gebildet durch Fixtext: "Art der Einspannung"


5.8.9.1.6. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.6. kw3" "

Typ: Keyword Ebene 3

Hook: <torsional-strength-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.7. kw3" Belastungsprofil"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.7. kw3" Belastungsprofil"

Typ: Keyword Ebene 3

Hook: <load-profile>

Titel gebildet durch Fixtext: "Belastungsprofil"


5.8.9.1.8. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.8. kw3" "

Typ: Keyword Ebene 3

Hook: <test-assess-criteria>

Inhalt 5.8.9.1.9. kw3" Eingangskriterien"

5.8.9.1.10. kw3" Durchlaufkriterien"
5.8.9.1.11. kw3" Ausgangskriterien"


5.8.9.1.9. kw3" Eingangskriterien"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.9. kw3" Eingangskriterien"

Typ: Keyword Ebene 3

Hook: <before-test-criteria>

Titel gebildet durch Fixtext: "Eingangskriterien"


5.8.9.1.10. kw3" Durchlaufkriterien"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.10. kw3" Durchlaufkriterien"

Typ: Keyword Ebene 3

Hook: <during-test-criteria>

Titel gebildet durch Fixtext: "Durchlaufkriterien"


5.8.9.1.11. kw3" Ausgangskriterien"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.11. kw3" Ausgangskriterien"

Typ: Keyword Ebene 3

Hook: <after-test-criteria>

Titel gebildet durch Fixtext: "Ausgangskriterien"


5.8.9.1.12. ch4"7.1.1.2 Druck- und Zugfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.12. ch4"7.1.1.2 Druck- und Zugfestigkeit"

Typ: Kapitel Ebene 4

Hook: <compr-tensile-strength>

Titel gebildet durch Fixtext: "Druck- und Zugfestigkeit"

Inhalt 5.8.9.1.13. kw2" Druck- und Zugfestigkeitsprüfung"


5.8.9.1.13. kw2" Druck- und Zugfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.13. kw2" Druck- und Zugfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <compr-tensile-strength-test>

Titel gebildet durch Fixtext: "Druck- und Zugfestigkeitsprüfung"

Inhalt 5.8.9.1.14. lt2" Prüfung 1"


5.8.9.1.14. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.14. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <compr-tensile-strength-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?compr-tensile-strength-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.15. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für compr-tensile-strength-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.15. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.15. kw3" "

Typ: Keyword Ebene 3

Hook: <compr-tensile-strength-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.16. ch4"7.1.1.3 Zusätzliche Prüfungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.16. ch4"7.1.1.3 Zusätzliche Prüfungen"

Typ: Kapitel Ebene 4

Hook: <add-tests>

Titel gebildet durch Fixtext: "Zusätzliche Prüfungen"

Inhalt 5.8.9.1.17. kw1" Prüfung"


5.8.9.1.17. kw1" Prüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.17. kw1" Prüfung"

Typ: Keyword Ebene 1

Hook: <test>

Titel gebildet durch Abfrage:
Informal:
Es wird der Fixtext "Prüfung: " sowie das Label des Tests ausgegeben
Formal:
FixText("Prüfung: "), r.child[?label].contents
Ergebnis:
Prüfung
Inhalt 5.8.9.1.17.1. Inhalt:


5.8.9.1.17.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.17. kw1" Prüfung"
5.8.9.1.17.1. Inhalt:

Beispielhafte Formatierung
 | Zusätzlicher Test


5.8.9.1.18. ch3"7.1.2 Dynamische Festigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.18. ch3"7.1.2 Dynamische Festigkeit"

Typ: Kapitel Ebene 3

Hook: <dynamic-strength>

Titel gebildet durch Fixtext: "Dynamische Festigkeit"

Inhalt 5.8.9.1.19. ch4"7.1.2.1 Schwingung sinusförmig"

5.8.9.1.32. ch4"7.1.2.2 Schwingung Breitbandrauschen"
5.8.9.1.38. ch4"7.1.2.3 Schocken"
5.8.9.1.44. ch4"7.1.2.4 Dauerschocken"
5.8.9.1.48. ch4"7.1.2.5 Torsionswechselfestigkeit"


5.8.9.1.19. ch4"7.1.2.1 Schwingung sinusförmig"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.19. ch4"7.1.2.1 Schwingung sinusförmig"

Typ: Kapitel Ebene 4

Hook: <vibration>

Titel gebildet durch Fixtext: "Schwingung sinusförmig"

Inhalt 5.8.9.1.20. kw2" Schwingungsprüfung sinusförmig"


5.8.9.1.20. kw2" Schwingungsprüfung sinusförmig"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.20. kw2" Schwingungsprüfung sinusförmig"

Typ: Keyword Ebene 2

Hook: <vibration-test>

Titel gebildet durch Fixtext: "Schwingungsprüfung sinusförmig"

Inhalt 5.8.9.1.21. lt2" Prüfung 1"


5.8.9.1.21. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.21. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <vibration-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?vibration-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.21.1. Inhalt:

5.8.9.1.22. kw3" Prüfachsen"
5.8.9.1.23. kw3" Bezugspunkt"
5.8.9.1.24. kw3" Anzahl der Zyklen"
5.8.9.1.25. kw3" "
5.8.9.1.26. kw3" Prüftemeraturverlauf"
5.8.9.1.27. kw3" Regelgröße"
5.8.9.1.29. kw3" Betriebszustand"
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für vibration-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.21.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.21. lt2" Prüfung 1"
5.8.9.1.21.1. Inhalt:

Beispielhafte Formatierung


5.8.9.1.22. kw3" Prüfachsen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.22. kw3" Prüfachsen"

Typ: Keyword Ebene 3

Hook: <test-axis>

Titel gebildet durch Fixtext: "Prüfachsen"

Inhalt 5.8.9.1.22.1. Inhalt:


5.8.9.1.22.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.22. kw3" Prüfachsen"
5.8.9.1.22.1. Inhalt:

Beispielhafte Formatierung
 | 3 Raumachsen


5.8.9.1.23. kw3" Bezugspunkt"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.23. kw3" Bezugspunkt"

Typ: Keyword Ebene 3

Hook: <ref-point>

Titel gebildet durch Fixtext: "Bezugspunkt"

Inhalt 5.8.9.1.23.1. Inhalt:


5.8.9.1.23.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.23. kw3" Bezugspunkt"
5.8.9.1.23.1. Inhalt:

Beispielhafte Formatierung
 | 0


5.8.9.1.24. kw3" Anzahl der Zyklen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.24. kw3" Anzahl der Zyklen"

Typ: Keyword Ebene 3

Hook: <number-cycles>

Titel gebildet durch Fixtext: "Anzahl der Zyklen"

Inhalt 5.8.9.1.24.1. Inhalt:


5.8.9.1.24.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.24. kw3" Anzahl der Zyklen"
5.8.9.1.24.1. Inhalt:

Beispielhafte Formatierung
 | 8h je Raumachse 3


5.8.9.1.25. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.25. kw3" "

Typ: Keyword Ebene 3

Hook: <vibration-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.26. kw3" Prüftemeraturverlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.26. kw3" Prüftemeraturverlauf"

Typ: Keyword Ebene 3

Hook: <test-temp-response>

Titel gebildet durch Fixtext: "Prüftemeraturverlauf"


5.8.9.1.27. kw3" Regelgröße"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.27. kw3" Regelgröße"

Typ: Keyword Ebene 3

Hook: <controlled-quantity>

Titel gebildet durch Fixtext: "Regelgröße"

Inhalt 5.8.9.1.28. kw3" "


5.8.9.1.28. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.28. kw3" "

Typ: Keyword Ebene 3

Hook: <controlled-quantity-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.29. kw3" Betriebszustand"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.29. kw3" Betriebszustand"

Typ: Keyword Ebene 3

Hook: <oper-mode-ref-duration>

Titel gebildet durch Fixtext: "Betriebszustand"

Inhalt 5.8.9.1.30. lt3" ohne Titel"

5.8.9.1.31. kw3" "


5.8.9.1.30. lt3" ohne Titel"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.30. lt3" ohne Titel"

Typ: Lokaltitel Ebene 3

Hook: <oper-mode-ref>

Titel gebildet durch Abfrage:
Informal:
long-name und short-name des referenzierten oper-mode
Inhalt 5.8.9.1.30.1. Inhalt:


5.8.9.1.30.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.30. lt3" ohne Titel"
5.8.9.1.30.1. Inhalt:

Beispielhafte Formatierung
 | 1.1 Vollbeschaltung


5.8.9.1.31. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.31. kw3" "

Typ: Keyword Ebene 3

Hook: <oper-mode-ref-duration-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.32. ch4"7.1.2.2 Schwingung Breitbandrauschen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.32. ch4"7.1.2.2 Schwingung Breitbandrauschen"

Typ: Kapitel Ebene 4

Hook: <vibration-random-wide-band>

Titel gebildet durch Fixtext: "Schwingung Breitbandrauschen"

Inhalt 5.8.9.1.33. kw2" Schwingungsprüfung Breitbandrauschen"


5.8.9.1.33. kw2" Schwingungsprüfung Breitbandrauschen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.33. kw2" Schwingungsprüfung Breitbandrauschen"

Typ: Keyword Ebene 2

Hook: <vibration-random-wide-band-tests>

Titel gebildet durch Fixtext: "Schwingungsprüfung Breitbandrauschen"

Inhalt 5.8.9.1.34. lt2" Prüfung 1"


5.8.9.1.34. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.34. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <vibration-random-wide-band-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left[? vibration-random-wide-band-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.35. kw3" Schwingungsart"

5.8.9.1.36. kw3" "
5.8.9.1.37. kw3" Form des Spektrums"
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für vibration-random-wide-band-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.35. kw3" Schwingungsart"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.35. kw3" Schwingungsart"

Typ: Keyword Ebene 3

Hook: <vibration-type>

Titel gebildet durch Fixtext: "Schwingungsart"

Inhalt 5.8.9.1.35.1. Inhalt:


5.8.9.1.35.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.35. kw3" Schwingungsart"
5.8.9.1.35.1. Inhalt:

Beispielhafte Formatierung
 | Sinusvibration


5.8.9.1.36. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.36. kw3" "

Typ: Keyword Ebene 3

Hook: <vibration-random-wide-band-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.37. kw3" Form des Spektrums"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.37. kw3" Form des Spektrums"

Typ: Keyword Ebene 3

Hook: <wave-form-spectrum>

Titel gebildet durch Fixtext: "Form des Spektrums"


5.8.9.1.38. ch4"7.1.2.3 Schocken"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.38. ch4"7.1.2.3 Schocken"

Typ: Kapitel Ebene 4

Hook: <shock>

Titel gebildet durch Fixtext: "Schocken"

Inhalt 5.8.9.1.39. kw2" Schockprüfung"


5.8.9.1.39. kw2" Schockprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.39. kw2" Schockprüfung"

Typ: Keyword Ebene 2

Hook: <shock-test>

Titel gebildet durch Fixtext: "Schockprüfung"

Inhalt 5.8.9.1.40. lt2" Prüfung 1"


5.8.9.1.40. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.40. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <shock-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?shock-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.41. kw3" Erregungsform"

5.8.9.1.42. kw3" Anzahl der Schocks"
5.8.9.1.43. kw3" Parameter"
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für shock-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.41. kw3" Erregungsform"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.41. kw3" Erregungsform"

Typ: Keyword Ebene 3

Hook: <stimuli-type>

Titel gebildet durch Fixtext: "Erregungsform"

Inhalt 5.8.9.1.41.1. Inhalt:


5.8.9.1.41.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.41. kw3" Erregungsform"
5.8.9.1.41.1. Inhalt:

Beispielhafte Formatierung
 | halbsinus


5.8.9.1.42. kw3" Anzahl der Schocks"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.42. kw3" Anzahl der Schocks"

Typ: Keyword Ebene 3

Hook: <number-shocks>

Titel gebildet durch Fixtext: "Anzahl der Schocks"

Inhalt 5.8.9.1.42.1. Inhalt:


5.8.9.1.42.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.42. kw3" Anzahl der Schocks"
5.8.9.1.42.1. Inhalt:

Beispielhafte Formatierung
 | 3


5.8.9.1.43. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.43. kw3" Parameter"

Typ: Keyword Ebene 3

Hook: <shock-prms>

Titel gebildet durch Fixtext: "Parameter"

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.44. ch4"7.1.2.4 Dauerschocken"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.44. ch4"7.1.2.4 Dauerschocken"

Typ: Kapitel Ebene 4

Hook: <bump>

Titel gebildet durch Fixtext: "Dauerschocken"

Inhalt 5.8.9.1.45. kw2" Prüfung Dauerschocken"


5.8.9.1.45. kw2" Prüfung Dauerschocken"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.45. kw2" Prüfung Dauerschocken"

Typ: Keyword Ebene 2

Hook: <bump-test>

Titel gebildet durch Fixtext: "Prüfung Dauerschocken"

Inhalt 5.8.9.1.46. lt2" Prüfung 1"


5.8.9.1.46. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.46. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <bump-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?bump-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.47. kw3" Parameter"

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für bump-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.47. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.47. kw3" Parameter"

Typ: Keyword Ebene 3

Titel gebildet durch Fixtext: "Parameter"

Inhalt 5.8.9.1.47.1. Inhalt:


5.8.9.1.47.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.47. kw3" Parameter"
5.8.9.1.47.1. Inhalt:

Verarbeitungshinweis
 | Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.48. ch4"7.1.2.5 Torsionswechselfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.48. ch4"7.1.2.5 Torsionswechselfestigkeit"

Typ: Kapitel Ebene 4

Hook: <cyclic-torsional-strength>

Titel gebildet durch Fixtext: "Torsionswechselfestigkeit"

Inhalt 5.8.9.1.49. kw2" Torsionswechselfestigkeitsprüfung"


5.8.9.1.49. kw2" Torsionswechselfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.49. kw2" Torsionswechselfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <cyclic-torsional-strength-test>

Titel gebildet durch Fixtext: "Torsionswechselfestigkeitsprüfung"

Inhalt 5.8.9.1.50. lt2" Prüfung 1"


5.8.9.1.50. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.50. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <cyclic-torsional-strength-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?cyclic-torsional-strength-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.51. kw3" Anzahl der Torsionsbelastungen"

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für cyclic-torsional-strength-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.51. kw3" Anzahl der Torsionsbelastungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.51. kw3" Anzahl der Torsionsbelastungen"

Typ: Keyword Ebene 3

Hook: <number-torsions>

Titel gebildet durch Fixtext: "Anzahl der Torsionsbelastungen"

Inhalt 5.8.9.1.51.1. Inhalt:


5.8.9.1.51.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.51. kw3" Anzahl der Torsionsbelastungen"
5.8.9.1.51.1. Inhalt:

Beispielhafte Formatierung
 | 3


5.8.9.1.52. ch3"7.1.3 Freier Fall"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.52. ch3"7.1.3 Freier Fall"

Typ: Kapitel Ebene 3

Hook: <free-fall>

Titel gebildet durch Fixtext: "Freier Fall"

Inhalt 5.8.9.1.53. kw2" Freier Fall Prüfung"


5.8.9.1.53. kw2" Freier Fall Prüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.53. kw2" Freier Fall Prüfung"

Typ: Keyword Ebene 2

Hook: <free-fall-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?free-fall-test]
>1)), \Fixtext("Freier Fall Prüfung"), null)
Ergebnis:
Freier Fall Prüfung
Inhalt 5.8.9.1.54. lt2" Prüfung 1"


5.8.9.1.54. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.54. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <free-fall-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?free-fall-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.54.1. Inhalt:

5.8.9.1.55. kw3" Untergrund"
5.8.9.1.56. kw3" Anzahl der Prüflinge"
5.8.9.1.57. kw3" "
5.8.9.1.58. kw3" Prüfablauf"
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für free-fall-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.54.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.54. lt2" Prüfung 1"
5.8.9.1.54.1. Inhalt:

Beispielhafte Formatierung


5.8.9.1.55. kw3" Untergrund"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.55. kw3" Untergrund"

Typ: Keyword Ebene 3

Hook: <underground>

Titel gebildet durch Fixtext: "Untergrund"

Inhalt 5.8.9.1.55.1. Inhalt:


5.8.9.1.55.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.55. kw3" Untergrund"
5.8.9.1.55.1. Inhalt:

Beispielhafte Formatierung
 | Beton


5.8.9.1.56. kw3" Anzahl der Prüflinge"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.56. kw3" Anzahl der Prüflinge"

Typ: Keyword Ebene 3

Hook: <number-test-objects>

Titel gebildet durch Fixtext: "Anzahl der Prüflinge"

Inhalt 5.8.9.1.56.1. Inhalt:


5.8.9.1.56.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.56. kw3" Anzahl der Prüflinge"
5.8.9.1.56.1. Inhalt:

Beispielhafte Formatierung
 | 3


5.8.9.1.57. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.57. kw3" "

Typ: Keyword Ebene 3

Hook: <free-fall-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.58. kw3" Prüfablauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.58. kw3" Prüfablauf"

Typ: Keyword Ebene 3

Hook: <detailed-test-desc>

Titel gebildet durch Fixtext: "Prüfablauf"


5.8.9.1.59. ch3"7.1.4 Oberflächenfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.59. ch3"7.1.4 Oberflächenfestigkeit"

Typ: Kapitel Ebene 3

Hook: <surface-char>

Titel gebildet durch Fixtext: "Oberflächenfestigkeit"

Inhalt 5.8.9.1.60. ch4"7.1.4.1 Kratzfestigkeit"

5.8.9.1.65. ch4"7.1.4.2 Abriebsfestigkeit"


5.8.9.1.60. ch4"7.1.4.1 Kratzfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.60. ch4"7.1.4.1 Kratzfestigkeit"

Typ: Kapitel Ebene 4

Hook: <scratch-res>

Titel gebildet durch Fixtext: "Kratzfestigkeit"

Inhalt 5.8.9.1.61. kw2" Kratzfestigkeitsprüfung"


5.8.9.1.61. kw2" Kratzfestigkeitsprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.61. kw2" Kratzfestigkeitsprüfung"

Typ: Keyword Ebene 2

Hook: <scratch-res-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction oder ein free-info ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction])|(r.left:1[?free-info])|(count (r.child [?scratch-res-test]
>1)), \Fixtext("Kratzfestigkeitsprüfung"), null)
Ergebnis:
Kratzfestigkeitsprüfung
Inhalt 5.8.9.1.62. lt2" Prüfung 1"


5.8.9.1.62. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.62. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <scratch-res-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?scratch-res-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.63. kw3" Prüfstabtyp"

5.8.9.1.64. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für scratch-res-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.63. kw3" Prüfstabtyp"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.63. kw3" Prüfstabtyp"

Typ: Keyword Ebene 3

Hook: <rod-type>

Titel gebildet durch Fixtext: "Prüfstabtyp"

Inhalt 5.8.9.1.63.1. Inhalt:


5.8.9.1.63.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.63. kw3" Prüfstabtyp"
5.8.9.1.63.1. Inhalt:

Beispielhafte Formatierung
 | -


5.8.9.1.64. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.64. kw3" "

Typ: Keyword Ebene 3

Hook: <scratch-res-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.65. ch4"7.1.4.2 Abriebsfestigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.65. ch4"7.1.4.2 Abriebsfestigkeit"

Typ: Kapitel Ebene 4

Hook: <abrasion-res>

Titel gebildet durch Fixtext: "Abriebsfestigkeit"

Inhalt 5.8.9.1.66. ch5"7.1.4.2.1 Aufkleber, allgemeine Oberflächen"

5.8.9.1.72. ch5"7.1.4.2.2 Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"


5.8.9.1.66. ch5"7.1.4.2.1 Aufkleber, allgemeine Oberflächen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.66. ch5"7.1.4.2.1 Aufkleber, allgemeine Oberflächen"

Typ: Kapitel Ebene 5

Hook: <stickers-common-surfaces>

Titel gebildet durch Fixtext: "Aufkleber, allgemeine Oberflächen"

Inhalt 5.8.9.1.67. kw2" Prüfung Aufkleber, allgemeine Oberflächen"


5.8.9.1.67. kw2" Prüfung Aufkleber, allgemeine Oberflächen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.67. kw2" Prüfung Aufkleber, allgemeine Oberflächen"

Typ: Keyword Ebene 2

Hook: <stickers-common-surfaces-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?stickers-common-surfaces-test]
>1)), \Fixtext("Prüfung Aufkleber, allgemeine Oberflächen"), null)
Ergebnis:
Prüfung Aufkleber, allgemeine Oberflächen
Inhalt 5.8.9.1.68. lt2" Prüfung 1"


5.8.9.1.68. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.68. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <stickers-common-surfaces-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?stickers-common-surfaces-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.68.1. Inhalt:

5.8.9.1.69. kw3" Anzahl der Prüflinge"
5.8.9.1.70. kw3" Hubanzahl"
5.8.9.1.71. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für stickers-common-surfaces-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.68.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.68. lt2" Prüfung 1"
5.8.9.1.68.1. Inhalt:

Beispielhafte Formatierung


5.8.9.1.69. kw3" Anzahl der Prüflinge"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.69. kw3" Anzahl der Prüflinge"

Typ: Keyword Ebene 3

Hook: <number-test-objects>

Titel gebildet durch Fixtext: "Anzahl der Prüflinge"

Inhalt 5.8.9.1.69.1. Inhalt:


5.8.9.1.69.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.69. kw3" Anzahl der Prüflinge"
5.8.9.1.69.1. Inhalt:

Beispielhafte Formatierung
 | 3


5.8.9.1.70. kw3" Hubanzahl"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.70. kw3" Hubanzahl"

Typ: Keyword Ebene 3

Hook: <number-lifts>

Titel gebildet durch Fixtext: "Hubanzahl"

Inhalt 5.8.9.1.70.1. Inhalt:


5.8.9.1.70.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.70. kw3" Hubanzahl"
5.8.9.1.70.1. Inhalt:

Beispielhafte Formatierung
 | 10


5.8.9.1.71. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.71. kw3" "

Typ: Keyword Ebene 3

Hook: <stickers-common-surfaces-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.72. ch5"7.1.4.2.2 Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.72. ch5"7.1.4.2.2 Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"

Typ: Kapitel Ebene 5

Hook: <buttons-switches-displays>

Titel gebildet durch Fixtext: "Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"

Inhalt 5.8.9.1.73. kw2" Prüfung Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"


5.8.9.1.73. kw2" Prüfung Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.73. kw2" Prüfung Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb"

Typ: Keyword Ebene 2

Hook: <buttons-switches-displays-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?buttons-switches-displays-test]
>1)), \Fixtext("Prüfung Tasten, Beständigkeit gegen synthetische
Schweißlösung mit Abrieb"), null)
Ergebnis:
Prüfung Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb
Inhalt 5.8.9.1.74. lt2" Prüfung 1"


5.8.9.1.74. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.74. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <buttons-switches-displays-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?buttons-switches-displays-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.1.75. kw3" Anzahl der Prüflinge"

5.8.9.1.76. kw3" Hubanzahl"
5.8.9.1.77. kw3" Reibmedium"
5.8.9.1.78. kw3" Prüfmedium"
5.8.9.1.79. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für buttons-switches-displays-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.1.75. kw3" Anzahl der Prüflinge"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.75. kw3" Anzahl der Prüflinge"

Typ: Keyword Ebene 3

Hook: <number-test-objects>

Titel gebildet durch Fixtext: "Anzahl der Prüflinge"

Inhalt 5.8.9.1.75.1. Inhalt:


5.8.9.1.75.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.75. kw3" Anzahl der Prüflinge"
5.8.9.1.75.1. Inhalt:

Beispielhafte Formatierung
 | 3


5.8.9.1.76. kw3" Hubanzahl"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.76. kw3" Hubanzahl"

Typ: Keyword Ebene 3

Hook: <number-lifts>

Titel gebildet durch Fixtext: "Hubanzahl"

Inhalt 5.8.9.1.76.1. Inhalt:


5.8.9.1.76.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.76. kw3" Hubanzahl"
5.8.9.1.76.1. Inhalt:

Beispielhafte Formatierung
 | 10


5.8.9.1.77. kw3" Reibmedium"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.77. kw3" Reibmedium"

Typ: Keyword Ebene 3

Hook: <friction-medium>

Titel gebildet durch Fixtext: "Reibmedium"

Inhalt 5.8.9.1.77.1. Inhalt:


5.8.9.1.77.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.77. kw3" Reibmedium"
5.8.9.1.77.1. Inhalt:

Beispielhafte Formatierung
 | -


5.8.9.1.78. kw3" Prüfmedium"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.78. kw3" Prüfmedium"

Typ: Keyword Ebene 3

Hook: <test-medium>

Titel gebildet durch Fixtext: "Prüfmedium"

Inhalt 5.8.9.1.78.1. Inhalt:


5.8.9.1.78.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.78. kw3" Prüfmedium"
5.8.9.1.78.1. Inhalt:

Beispielhafte Formatierung
 | -


5.8.9.1.79. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.79. kw3" "

Typ: Keyword Ebene 3

Hook: <buttons-switches-displays-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.1.80. ch3"7.1.5 Festigkeit der Anschlüsse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.1. ch2"7.1 Mechanische Eigenschaften"
5.8.9.1.80. ch3"7.1.5 Festigkeit der Anschlüsse"

Typ: Kapitel Ebene 3

Hook: <interface-strength>

Titel gebildet durch Fixtext: "Festigkeit der Anschlüsse"


5.8.9.2. ch2"7.2 Umweltbezogene Prüfspezifikation"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.2. ch2"7.2 Umweltbezogene Prüfspezifikation"

Typ: Kapitel Ebene 2

Hook: <env-test-spec>

Titel gebildet durch Fixtext: "Umweltbezogene Prüfspezifikation"

Inhalt 5.8.9.2.1. ch3"7.2.1 Spezifikation der Prüfreihenfolge"


5.8.9.2.1. ch3"7.2.1 Spezifikation der Prüfreihenfolge"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.2. ch2"7.2 Umweltbezogene Prüfspezifikation"
5.8.9.2.1. ch3"7.2.1 Spezifikation der Prüfreihenfolge"

Typ: Kapitel Ebene 3

Hook: <test-sequence-spec>

Titel gebildet durch Fixtext: "Spezifikation der Prüfreihenfolge"


5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"

Typ: Kapitel Ebene 2

Hook: <climatic-char>

Titel gebildet durch Fixtext: "Klimatische Verträglichkeit"

Inhalt 5.8.9.3.1. ch3"7.3.1 Temperatur"

5.8.9.3.9. ch3"7.3.2 IP-Schutzart/Schutz gegen Fremdkörper, Berührung und Wasser"
5.8.9.3.16. ch3"7.3.3 Prüfung zu klimatische Eigenschaften"


5.8.9.3.1. ch3"7.3.1 Temperatur"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.1. ch3"7.3.1 Temperatur"

Typ: Kapitel Ebene 3

Hook: <temp>

Titel gebildet durch Fixtext: "Temperatur"

Inhalt 5.8.9.3.2. ch4"7.3.1.1 Betriebstemperatur"

5.8.9.3.6. ch4"7.3.1.2 Lagertemperatur"


5.8.9.3.2. ch4"7.3.1.1 Betriebstemperatur"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.2. ch4"7.3.1.1 Betriebstemperatur"

Typ: Kapitel Ebene 4

Hook: <oper-temp-spec>

Titel gebildet durch Fixtext: "Betriebstemperatur"

Inhalt 5.8.9.3.3. kw3" Parameter"

5.8.9.3.4. kw1" Temperaturverlauf"
5.8.9.3.5. kw1" Referenzpunkt"


5.8.9.3.3. kw3" Parameter"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.3. kw3" Parameter"

Typ: Keyword Ebene 3

Hook: <oper-temp-prms>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben.
Formal:
If((r.left:1[?introduction]), \Fixtext("Parameter"), null)
Ergebnis:
Parameter
Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.4. kw1" Temperaturverlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.4. kw1" Temperaturverlauf"

Typ: Keyword Ebene 1

Hook: <wave-form>

Titel gebildet durch Fixtext: "Temperaturverlauf"


5.8.9.3.5. kw1" Referenzpunkt"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.5. kw1" Referenzpunkt"

Typ: Keyword Ebene 1

Hook: <ref-point>

Titel gebildet durch Fixtext: "Referenzpunkt"

Inhalt 5.8.9.3.5.1. Inhalt:


5.8.9.3.5.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.5. kw1" Referenzpunkt"
5.8.9.3.5.1. Inhalt:

Beispielhafte Formatierung
 | 0oC


5.8.9.3.6. ch4"7.3.1.2 Lagertemperatur"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.6. ch4"7.3.1.2 Lagertemperatur"

Typ: Kapitel Ebene 4

Hook: <store-temp-spec>

Titel gebildet durch Fixtext: "Lagertemperatur"

Inhalt 5.8.9.3.7. kw1" "

5.8.9.3.8. kw1" Signalverlauf"


5.8.9.3.7. kw1" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.7. kw1" "

Typ: Keyword Ebene 1

Hook: <store-temp-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.8. kw1" Signalverlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.8. kw1" Signalverlauf"

Typ: Keyword Ebene 1

Hook: <wave-form>

Titel gebildet durch Fixtext: "Signalverlauf"


5.8.9.3.9. ch3"7.3.2 IP-Schutzart/Schutz gegen Fremdkörper, Berührung und Wasser"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.9. ch3"7.3.2 IP-Schutzart/Schutz gegen Fremdkörper, Berührung und Wasser"

Typ: Kapitel Ebene 3

Hook: <prot-class-char>

Titel gebildet durch Fixtext: "IP-Schutzart/Schutz gegen Fremdkörper, Berührung und Wasser"

Inhalt 5.8.9.3.10. kw1" IP-Schutzklasse"


5.8.9.3.10. kw1" IP-Schutzklasse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.10. kw1" IP-Schutzklasse"

Typ: Keyword Ebene 1

Hook: <prot-class-spec>

Titel gebildet durch Fixtext: "IP-Schutzklasse"

Inhalt 5.8.9.3.11. lt1" "

5.8.9.3.12. kw2" Beschreibung"
5.8.9.3.13. kw2" IP-Schutzklassenprüfung"


5.8.9.3.11. lt1" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.11. lt1" "

Typ: Lokaltitel Ebene 1

Hook: <prot-class>

Inhalt 5.8.9.3.11.1. Inhalt:


5.8.9.3.11.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.11. lt1" "
5.8.9.3.11.1. Inhalt:

Beispielhafte Formatierung
 | IP 54


5.8.9.3.12. kw2" Beschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.12. kw2" Beschreibung"

Typ: Keyword Ebene 2

Hook: <desc>

Titel gebildet durch Fixtext: "Beschreibung"

Inhalt 5.8.9.3.12.1. Inhalt:


5.8.9.3.12.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.12. kw2" Beschreibung"
5.8.9.3.12.1. Inhalt:

Beispielhafte Formatierung
 | Beschreibung der IP-Schutzklasse


5.8.9.3.13. kw2" IP-Schutzklassenprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.13. kw2" IP-Schutzklassenprüfung"

Typ: Keyword Ebene 2

Hook: <prot-class-test>

Titel gebildet durch Fixtext: "IP-Schutzklassenprüfung"

Inhalt 5.8.9.3.14. lt2" Prüfung IP 54"


5.8.9.3.14. lt2" Prüfung IP 54"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.14. lt2" Prüfung IP 54"

Typ: Lokaltitel Ebene 2

Hook: <prot-class-test>

Titel gebildet durch Abfrage:
Formal:
"Prüfung ",r.child[?label].contents
Ergebnis:
Prüfung IP 54
Inhalt 5.8.9.3.15. kw3" Beschreibung der Prüfung"


5.8.9.3.15. kw3" Beschreibung der Prüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.15. kw3" Beschreibung der Prüfung"

Typ: Keyword Ebene 3

Hook: <prot-class-test-desc>

Titel gebildet durch Fixtext: "Beschreibung der Prüfung"


5.8.9.3.16. ch3"7.3.3 Prüfung zu klimatische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.16. ch3"7.3.3 Prüfung zu klimatische Eigenschaften"

Typ: Kapitel Ebene 3

Hook: <climatic-char-tests>

Titel gebildet durch Fixtext: "Prüfung zu klimatische Eigenschaften"

Inhalt 5.8.9.3.17. ch4"7.3.3.1 Temperaturlagerung"

5.8.9.3.27. ch4"7.3.3.2 Temperaturdauerlauf"
5.8.9.3.36. ch4"7.3.3.3 Temperaturschock"
5.8.9.3.41. ch4"7.3.3.4 Temperaturwechsel mit festgeleger Änderungsgeschwindigkeit"
5.8.9.3.45. ch4"7.3.3.5 Temperaturfunktionsüberprüfung"
5.8.9.3.49. ch4"7.3.3.6 Rascher Temperaturwechsel durch Schwallwasser"
5.8.9.3.55. ch4"7.3.3.7 Rascher Temperaturwechsel durch Eintauchen"
5.8.9.3.59. ch4"7.3.3.8 Kondenswasser Wechselklima mit Schwefel"
5.8.9.3.67. ch4"7.3.3.9 Kondenswasser Wechselklima"
5.8.9.3.84. ch4"7.3.3.10 Feuchte Wärme konstant"
5.8.9.3.88. ch4"7.3.3.11 Feuchte Wärme zyklisch"
5.8.9.3.92. ch4"7.3.3.12 Salznebel (Salzsprühnebel)"
5.8.9.3.96. ch4"7.3.3.13 Schadgasprüfung (Mehrkomponentenklima)"


5.8.9.3.17. ch4"7.3.3.1 Temperaturlagerung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.17. ch4"7.3.3.1 Temperaturlagerung"

Typ: Kapitel Ebene 4

Hook: <temp-store>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben
Formal:
If((r.left:1[?introduction]) , \Fixtext("Temperaturlagerung"), null)
Ergebnis:
Temperaturlagerung
Inhalt 5.8.9.3.18. ch5"7.3.3.1.1 Tieftemperaturlagerung"

5.8.9.3.22. ch5"7.3.3.1.2 Hochtemperaturlagerung"
5.8.9.3.26. ch5"7.3.3.1.3 Zusätzliche Prüfungen"


5.8.9.3.18. ch5"7.3.3.1.1 Tieftemperaturlagerung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.18. ch5"7.3.3.1.1 Tieftemperaturlagerung"

Typ: Kapitel Ebene 5

Hook: <low-temp-store>

Titel gebildet durch Fixtext: "Tieftemperaturlagerung"

Inhalt 5.8.9.3.19. kw2" Prüfung der Tieftemperaturlagerung"


5.8.9.3.19. kw2" Prüfung der Tieftemperaturlagerung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.19. kw2" Prüfung der Tieftemperaturlagerung"

Typ: Keyword Ebene 2

Hook: <low-temp-store-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction oder eine free-info ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?low-temp-store-test]
>1)), \Fixtext("Prüfung der Tieftemperaturlagerung"), null)
Ergebnis:
Prüfung der Tieftemperaturlagerung
Inhalt 5.8.9.3.20. lt2" Prüfung 1"


5.8.9.3.20. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.20. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <low-temp-store-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?low-temp-store-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.21. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für low-temp-store-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.21. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.21. kw3" "

Typ: Keyword Ebene 3

Hook: <low-temp-store-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.22. ch5"7.3.3.1.2 Hochtemperaturlagerung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.22. ch5"7.3.3.1.2 Hochtemperaturlagerung"

Typ: Kapitel Ebene 5

Hook: <high-temp-store>

Titel gebildet durch Fixtext: "Hochtemperaturlagerung"

Inhalt 5.8.9.3.23. kw2" Prüfung der Hochtemperaturlagerung"


5.8.9.3.23. kw2" Prüfung der Hochtemperaturlagerung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.23. kw2" Prüfung der Hochtemperaturlagerung"

Typ: Keyword Ebene 2

Hook: <high-temp-store-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?low-temp-store-test]
>1)), \Fixtext("Prüfung der Hochtemperaturlagerung"), null)
Ergebnis:
Prüfung der Hochtemperaturlagerung
Inhalt 5.8.9.3.24. lt2" Prüfung 1"


5.8.9.3.24. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.24. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <high-temp-store-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?high-temp-store-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.25. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für high-temp-store-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.25. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.25. kw3" "

Typ: Keyword Ebene 3

Hook: <high-temp-store-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.26. ch5"7.3.3.1.3 Zusätzliche Prüfungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.26. ch5"7.3.3.1.3 Zusätzliche Prüfungen"

Typ: Kapitel Ebene 5

Hook: <add-tests>

Titel gebildet durch Fixtext: "Zusätzliche Prüfungen"


5.8.9.3.27. ch4"7.3.3.2 Temperaturdauerlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.27. ch4"7.3.3.2 Temperaturdauerlauf"

Typ: Kapitel Ebene 4

Hook: <long-time-temp-tests>

Titel gebildet durch Fixtext: "Temperaturdauerlauf"

Inhalt 5.8.9.3.28. ch5"7.3.3.2.1 Tieftemperaturdauerlauf"

5.8.9.3.32. ch5"7.3.3.2.2 Hochtemperaturdauerlauf"


5.8.9.3.28. ch5"7.3.3.2.1 Tieftemperaturdauerlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.28. ch5"7.3.3.2.1 Tieftemperaturdauerlauf"

Typ: Kapitel Ebene 5

Titel gebildet durch Fixtext: "Tieftemperaturdauerlauf"

Inhalt 5.8.9.3.29. kw2" Prüfung des Tieftemperaturdauerlaufes"


5.8.9.3.29. kw2" Prüfung des Tieftemperaturdauerlaufes"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.29. kw2" Prüfung des Tieftemperaturdauerlaufes"

Typ: Keyword Ebene 2

Hook: <long-time-low-temp-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?long-time-low-temp-test]
>1)), \Fixtext("Prüfung des Tieftemperaturdauerlaufes"), null)
Ergebnis:
Prüfung des Tieftemperaturdauerlaufes
Inhalt 5.8.9.3.30. lt2" Prüfung 1"


5.8.9.3.30. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.30. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <long-time-low-temp-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?long-time-low-temp-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.31. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für long-time-low-temp-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.31. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.31. kw3" "

Typ: Keyword Ebene 3

Hook: <long-time-low-temp-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.32. ch5"7.3.3.2.2 Hochtemperaturdauerlauf"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.32. ch5"7.3.3.2.2 Hochtemperaturdauerlauf"

Typ: Kapitel Ebene 5

Hook: <long-time-high-temp>

Titel gebildet durch Fixtext: "Hochtemperaturdauerlauf"

Inhalt 5.8.9.3.33. kw2" Prüfung des Hochtemperaturdauerlaufes"


5.8.9.3.33. kw2" Prüfung des Hochtemperaturdauerlaufes"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.33. kw2" Prüfung des Hochtemperaturdauerlaufes"

Typ: Keyword Ebene 2

Hook: <long-time-high-temp-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?long-time-high-temp-test]
>1)), \Fixtext("Prüfung des Hochtemperaturdauerlaufes"), null)
Ergebnis:
Prüfung des Hochtemperaturdauerlaufes
Inhalt 5.8.9.3.34. lt2" Prüfung 1"


5.8.9.3.34. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.34. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <long-time-high-temp-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?long-time-high-temp-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.35. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für long-time-high-temp-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.35. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.35. kw3" "

Typ: Keyword Ebene 3

Hook: <long-time-high-temp-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.36. ch4"7.3.3.3 Temperaturschock"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.36. ch4"7.3.3.3 Temperaturschock"

Typ: Kapitel Ebene 4

Hook: <temp-shock>

Titel gebildet durch Fixtext: "Temperaturschock"

Inhalt 5.8.9.3.37. kw2" Temperaturschockprüfung"


5.8.9.3.37. kw2" Temperaturschockprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.37. kw2" Temperaturschockprüfung"

Typ: Keyword Ebene 2

Hook: <temp-shock-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction oder eine free-info ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?temp-shock-test]
>1)), \Fixtext("Temperaturschockprüfung"), null)
Ergebnis:
Temperaturschockprüfung
Inhalt 5.8.9.3.38. lt2" Prüfung 1"


5.8.9.3.38. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.38. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <temp-shock-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?temp-shock-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.39. kw3" Anzahl der Zyklen"

5.8.9.3.40. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für temp-shock-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.39. kw3" Anzahl der Zyklen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.39. kw3" Anzahl der Zyklen"

Typ: Keyword Ebene 3

Hook: <number-cycles>

Titel gebildet durch Fixtext: "Anzahl der Zyklen"

Inhalt 5.8.9.3.39.1. Inhalt:


5.8.9.3.39.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.39. kw3" Anzahl der Zyklen"
5.8.9.3.39.1. Inhalt:

Beispielhafte Formatierung
 | 3


5.8.9.3.40. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.40. kw3" "

Typ: Keyword Ebene 3

Hook: <temp-shock-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.41. ch4"7.3.3.4 Temperaturwechsel mit festgeleger Änderungsgeschwindigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.41. ch4"7.3.3.4 Temperaturwechsel mit festgeleger Änderungsgeschwindigkeit"

Typ: Kapitel Ebene 4

Hook: <temp-cycle>

Titel gebildet durch Fixtext: "Temperaturwechsel mit festgeleger Änderungsgeschwindigkeit"

Inhalt 5.8.9.3.42. kw2" Temperaturwechselprüfung"


5.8.9.3.42. kw2" Temperaturwechselprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.42. kw2" Temperaturwechselprüfung"

Typ: Keyword Ebene 2

Hook: <temp-cycle-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?temp-cycle-test]
>1)), \Fixtext("Temperaturwechselprüfung"), null)
Ergebnis:
Temperaturwechselprüfung
Inhalt 5.8.9.3.43. lt2" Prüfung 1"


5.8.9.3.43. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.43. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <temp-cycle-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?temp-cycle-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.44. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für temp-cycle-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.44. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.44. kw3" "

Typ: Keyword Ebene 3

Hook: <temp-cycle-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.45. ch4"7.3.3.5 Temperaturfunktionsüberprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.45. ch4"7.3.3.5 Temperaturfunktionsüberprüfung"

Typ: Kapitel Ebene 4

Hook: <temp-function>

Titel gebildet durch Fixtext: "Temperaturfunktionsüberprüfung"

Inhalt 5.8.9.3.46. kw2" Temperaturfunktionsüberprüfung"


5.8.9.3.46. kw2" Temperaturfunktionsüberprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.46. kw2" Temperaturfunktionsüberprüfung"

Typ: Keyword Ebene 2

Hook: <temp-function-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?temp-function-test]
>1)), \Fixtext("Temperaturfunktionsüberprüfung"), null)
Ergebnis:
Temperaturfunktionsüberprüfung
Inhalt 5.8.9.3.47. lt2" Prüfung 1"


5.8.9.3.47. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.47. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <temp-function-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?temp-function-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.48. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für temp-function-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.48. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.48. kw3" "

Typ: Keyword Ebene 3

Hook: <temp-function-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.49. ch4"7.3.3.6 Rascher Temperaturwechsel durch Schwallwasser"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.49. ch4"7.3.3.6 Rascher Temperaturwechsel durch Schwallwasser"

Typ: Kapitel Ebene 4

Hook: <splash-water>

Titel gebildet durch Fixtext: "Rascher Temperaturwechsel durch Schwallwasser"

Inhalt 5.8.9.3.50. kw2" Schwallwasserprüfung"


5.8.9.3.50. kw2" Schwallwasserprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.50. kw2" Schwallwasserprüfung"

Typ: Keyword Ebene 2

Hook: <splash-water-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?splash-water-test]
>1)), \Fixtext("Schwallwasserprüfung"), null)
Ergebnis:
Schwallwasserprüfung
Inhalt 5.8.9.3.51. lt2" Prüfung 1"


5.8.9.3.51. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.51. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <splash-water-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?splash-water-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.52. kw3" Schwallflüssigkeitsbeschreibung"

5.8.9.3.53. kw3" Anzahl der Zyklen"
5.8.9.3.54. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für splash-water-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.52. kw3" Schwallflüssigkeitsbeschreibung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.52. kw3" Schwallflüssigkeitsbeschreibung"

Typ: Keyword Ebene 3

Hook: <liquid-desc>

Titel gebildet durch Fixtext: "Schwallflüssigkeitsbeschreibung"

Inhalt 5.8.9.3.52.1. Inhalt:


5.8.9.3.52.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.52. kw3" Schwallflüssigkeitsbeschreibung"
5.8.9.3.52.1. Inhalt:

Beispielhafte Formatierung
 | -


5.8.9.3.53. kw3" Anzahl der Zyklen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.53. kw3" Anzahl der Zyklen"

Typ: Keyword Ebene 3

Hook: <number-cycles>

Titel gebildet durch Fixtext: "Anzahl der Zyklen"

Inhalt 5.8.9.3.53.1. Inhalt:


5.8.9.3.53.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.53. kw3" Anzahl der Zyklen"
5.8.9.3.53.1. Inhalt:

Beispielhafte Formatierung
 | 3


5.8.9.3.54. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.54. kw3" "

Typ: Keyword Ebene 3

Hook: <splash-water-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.55. ch4"7.3.3.7 Rascher Temperaturwechsel durch Eintauchen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.55. ch4"7.3.3.7 Rascher Temperaturwechsel durch Eintauchen"

Typ: Kapitel Ebene 4

Hook: <immersion>

Titel gebildet durch Fixtext: "Rascher Temperaturwechsel durch Eintauchen"

Inhalt 5.8.9.3.56. kw2" Eintauchprüfung"


5.8.9.3.56. kw2" Eintauchprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.56. kw2" Eintauchprüfung"

Typ: Keyword Ebene 2

Hook: <immersion-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?immersion-test]
>1)), \Fixtext("Eintauchprüfung"), null)
Ergebnis:
Eintauchprüfung
Inhalt 5.8.9.3.57. lt2" Prüfung 1"


5.8.9.3.57. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.57. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <immersion-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?immersion-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.58. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für immersion-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.58. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.58. kw3" "

Typ: Keyword Ebene 3

Hook: <immersion-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.59. ch4"7.3.3.8 Kondenswasser Wechselklima mit Schwefel"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.59. ch4"7.3.3.8 Kondenswasser Wechselklima mit Schwefel"

Typ: Kapitel Ebene 4

Hook: <condens-water-sulfur>

Titel gebildet durch Fixtext: "Kondenswasser Wechselklima mit Schwefel"

Inhalt 5.8.9.3.60. kw2" Kondenswasser Wechselklima mit Schwefel Prüfung"


5.8.9.3.60. kw2" Kondenswasser Wechselklima mit Schwefel Prüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.60. kw2" Kondenswasser Wechselklima mit Schwefel Prüfung"

Typ: Keyword Ebene 2

Hook: <condens-water-sulfur-test>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction oder eine free-info ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction])|(r.left:1[?free-info]) | (count (r.child [?condens-water-sulfur-test]
>1)), \Fixtext("Kondenswasser Wechselklima mit Schwefel Prüfung"), null)
Ergebnis:
Kondenswasser Wechselklima mit Schwefel Prüfung
Inhalt 5.8.9.3.61. lt2" Prüfung 1"


5.8.9.3.61. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.61. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <condens-water-sulfur-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?condens-water-sulfur-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.61.1. Inhalt:

5.8.9.3.62. kw3" Zustand 1"
5.8.9.3.64. kw3" Zustand 2"
5.8.9.3.66. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für condens-water-sulfur-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.61.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.61. lt2" Prüfung 1"
5.8.9.3.61.1. Inhalt:

Beispielhafte Formatierung
 | Zustand 1: Betriebszustand1 Zustand 2: Betriebszustand2 Anzahl der Zyklen: 3


5.8.9.3.62. kw3" Zustand 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.62. kw3" Zustand 1"

Typ: Keyword Ebene 3

Hook: <state-one-1>

Titel gebildet durch Fixtext: "Zustand 1"

Inhalt 5.8.9.3.62.1. Inhalt:

5.8.9.3.63. kw3" "


5.8.9.3.62.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.62. kw3" Zustand 1"
5.8.9.3.62.1. Inhalt:

Hook: <oper-mode-ref>

Beispielhafte Formatierung
Vollbeschaltung 1.1


5.8.9.3.63. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.63. kw3" "

Typ: Keyword Ebene 3

Hook: <state-one-1-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.64. kw3" Zustand 2"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.64. kw3" Zustand 2"

Typ: Keyword Ebene 3

Hook: <state-two-1>

Titel gebildet durch Fixtext: "Zustand 2"

Inhalt 5.8.9.3.64.1. Inhalt:

5.8.9.3.65. kw3" "


5.8.9.3.64.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.64. kw3" Zustand 2"
5.8.9.3.64.1. Inhalt:

Hook: <oper-mode-ref>

Beispielhafte Formatierung
Vollbeschaltung 1.1


5.8.9.3.65. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.65. kw3" "

Typ: Keyword Ebene 3

Hook: <state-two-1-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.66. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.66. kw3" "

Typ: Keyword Ebene 3

Hook: <condens-water-sulfur-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.67. ch4"7.3.3.9 Kondenswasser Wechselklima"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.67. ch4"7.3.3.9 Kondenswasser Wechselklima"

Typ: Kapitel Ebene 4

Hook: <condens-water>

Titel gebildet durch Fixtext: "Kondenswasser Wechselklima"

Inhalt 5.8.9.3.68. ch5"7.3.3.9.1 Kondenswasser und Feuchte konstant (KK)"

5.8.9.3.72. ch5"7.3.3.9.2 Kondenswasser mit Temperaturwechsel; Feuchte konstant (KTW)"
5.8.9.3.80. ch5"7.3.3.9.3 Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"


5.8.9.3.68. ch5"7.3.3.9.1 Kondenswasser und Feuchte konstant (KK)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.68. ch5"7.3.3.9.1 Kondenswasser und Feuchte konstant (KK)"

Typ: Kapitel Ebene 5

Hook: <condens-constant-hum>

Titel gebildet durch Fixtext: "Kondenswasser und Feuchte konstant (KK)"

Inhalt 5.8.9.3.69. kw2" Kondenswasserprüfung; Feuchte konstant"


5.8.9.3.69. kw2" Kondenswasserprüfung; Feuchte konstant"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.69. kw2" Kondenswasserprüfung; Feuchte konstant"

Typ: Keyword Ebene 2

Hook: <condens-constant-hum-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?condens-constant-hum-test]
>1)), \Fixtext("Kondenswasserprüfung; Feuchte konstant"), null)
Ergebnis:
Kondenswasserprüfung; Feuchte konstant
Inhalt 5.8.9.3.70. lt2" Prüfung 1"


5.8.9.3.70. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.70. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <condens-constant-hum-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?condens-constant-hum-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.71. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für condens-constant-hum-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.71. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.71. kw3" "

Typ: Keyword Ebene 3

Hook: <condens-constant-hum-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.72. ch5"7.3.3.9.2 Kondenswasser mit Temperaturwechsel; Feuchte konstant (KTW)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.72. ch5"7.3.3.9.2 Kondenswasser mit Temperaturwechsel; Feuchte konstant (KTW)"

Typ: Kapitel Ebene 5

Hook: <condens-cycle-temp>

Titel gebildet durch Fixtext: "Kondenswasser mit Temperaturwechsel; Feuchte konstant (KTW)"

Inhalt 5.8.9.3.73. kw2" Kondenswasserprüfung mit Temperaturwechsel; Feuchte konstant (KTW)"


5.8.9.3.73. kw2" Kondenswasserprüfung mit Temperaturwechsel; Feuchte konstant (KTW)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.73. kw2" Kondenswasserprüfung mit Temperaturwechsel; Feuchte konstant (KTW)"

Typ: Keyword Ebene 2

Hook: <condens-cycle-temp-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?condens-cycle-temp-test]
>1)), \Fixtext("Kondenswasserprüfung mit Temperaturwechsel; Feuchte konstant
(KTW)"), null)
Ergebnis:
Kondenswasserprüfung mit Temperaturwechsel; Feuchte konstant (KTW)
Inhalt 5.8.9.3.74. lt2" Prüfung 1"


5.8.9.3.74. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.74. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <condens-cycle-temp-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?condens-cycle-temp-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.75. kw3" Zustand 1"

5.8.9.3.77. kw3" Zustand 2"
5.8.9.3.79. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für condens-cycle-temp-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.75. kw3" Zustand 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.75. kw3" Zustand 1"

Typ: Keyword Ebene 3

Hook: <state-one-2>

Titel gebildet durch Fixtext: "Zustand 1"

Inhalt 5.8.9.3.75.1. Inhalt:

5.8.9.3.76. kw3" "


5.8.9.3.75.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.75. kw3" Zustand 1"
5.8.9.3.75.1. Inhalt:

Hook: <oper-mode-ref>

Beispielhafte Formatierung
Vollbeschaltung 1.1


5.8.9.3.76. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.76. kw3" "

Typ: Keyword Ebene 3

Hook: <state-one-2-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.77. kw3" Zustand 2"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.77. kw3" Zustand 2"

Typ: Keyword Ebene 3

Hook: <state-two-2>

Titel gebildet durch Fixtext: "Zustand 2"

Inhalt 5.8.9.3.77.1. Inhalt:

5.8.9.3.78. kw3" "


5.8.9.3.77.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.77. kw3" Zustand 2"
5.8.9.3.77.1. Inhalt:

Hook: <oper-mode-ref>

Beispielhafte Formatierung
Vollbeschaltung 1.1


5.8.9.3.78. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.78. kw3" "

Typ: Keyword Ebene 3

Hook: <state-two-2-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.79. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.79. kw3" "

Typ: Keyword Ebene 3

Hook: <condens-cycle-temp-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.80. ch5"7.3.3.9.3 Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.80. ch5"7.3.3.9.3 Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"

Typ: Kapitel Ebene 5

Hook: <condens-cycle-temp-hum>

Titel gebildet durch Fixtext: "Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"

Inhalt 5.8.9.3.81. kw2" Prüfung Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"


5.8.9.3.81. kw2" Prüfung Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.81. kw2" Prüfung Kondenswasser mit Feuchte und Temperaturwechsel (KFW)"

Typ: Keyword Ebene 2

Hook: <condens-cycle-temp-hum-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?condens-cycle-temp-hum-test]
>1)), \Fixtext("Prüfung Kondenswasser mit Feuchte und Temperaturwechsel
(KFW)"), null)
Ergebnis:
Prüfung Kondenswasser mit Feuchte und Temperaturwechsel (KFW)
Inhalt 5.8.9.3.82. lt2" Prüfung 1"


5.8.9.3.82. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.82. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <condens-cycle-temp-hum-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?condens-cycle-temp-hum-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.83. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für condens-cycle-temp-hum-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.83. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.83. kw3" "

Typ: Keyword Ebene 3

Hook: <condens-cycle-temp-hum-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.84. ch4"7.3.3.10 Feuchte Wärme konstant"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.84. ch4"7.3.3.10 Feuchte Wärme konstant"

Typ: Kapitel Ebene 4

Hook: <constant-hum-heat>

Titel gebildet durch Fixtext: "Feuchte Wärme konstant"

Inhalt 5.8.9.3.85. kw2" Feuchte Wärmeprüfung konstant"


5.8.9.3.85. kw2" Feuchte Wärmeprüfung konstant"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.85. kw2" Feuchte Wärmeprüfung konstant"

Typ: Keyword Ebene 2

Hook: <long-time-high-temp-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?constant-hum-heat-test]
>1)), \Fixtext("Feuchte Wärmeprüfung konstant"), null)
Ergebnis:
Feuchte Wärmeprüfung konstant
Inhalt 5.8.9.3.86. lt2" Prüfung 1"


5.8.9.3.86. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.86. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <constant-hum-heat-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?constant-hum-heat-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.87. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für constant-hum-heat-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.87. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.87. kw3" "

Typ: Keyword Ebene 3

Hook: <constant-hum-heat-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.88. ch4"7.3.3.11 Feuchte Wärme zyklisch"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.88. ch4"7.3.3.11 Feuchte Wärme zyklisch"

Typ: Kapitel Ebene 4

Hook: <cycled-hum-heat>

Titel gebildet durch Fixtext: "Feuchte Wärme zyklisch"

Inhalt 5.8.9.3.89. kw2" Feuchte Wärmeprüfung zyklisch"


5.8.9.3.89. kw2" Feuchte Wärmeprüfung zyklisch"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.89. kw2" Feuchte Wärmeprüfung zyklisch"

Typ: Keyword Ebene 2

Hook: <cycled-hum-heat-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?cycled-hum-heat-test]
>1)), \Fixtext("Feuchte Wärmeprüfung zyklisch"), null)
Ergebnis:
Feuchte Wärmeprüfung zyklisch
Inhalt 5.8.9.3.90. lt2" Prüfung 1"


5.8.9.3.90. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.90. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <cycled-hum-heat-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?cycled-hum-heat-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.91. kw3" "

Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für cycled-hum-heat-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.91. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.91. kw3" "

Typ: Keyword Ebene 3

Hook: <cycled-hum-heat-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.92. ch4"7.3.3.12 Salznebel (Salzsprühnebel)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.92. ch4"7.3.3.12 Salznebel (Salzsprühnebel)"

Typ: Kapitel Ebene 4

Hook: <saline-fog>

Titel gebildet durch Fixtext: "Salznebel (Salzsprühnebel)"

Inhalt 5.8.9.3.93. kw2" Salznebelprüfung"


5.8.9.3.93. kw2" Salznebelprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.93. kw2" Salznebelprüfung"

Typ: Keyword Ebene 2

Hook: <saline-fog-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?saline-fog-test]
>1)), \Fixtext("Salznebelprüfung"), null)
Ergebnis:
Salznebelprüfung
Inhalt 5.8.9.3.94. lt2" Prüfung 1"


5.8.9.3.94. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.94. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <saline-fog-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?saline-fog-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.94.1. Inhalt:

5.8.9.3.95. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für saline-fog-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.94.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.94. lt2" Prüfung 1"
5.8.9.3.94.1. Inhalt:

Beispielhafte Formatierung
 | Anzahl der Zyklen: 3


5.8.9.3.95. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.95. kw3" "

Typ: Keyword Ebene 3

Hook: <saline-fog-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.3.96. ch4"7.3.3.13 Schadgasprüfung (Mehrkomponentenklima)"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.96. ch4"7.3.3.13 Schadgasprüfung (Mehrkomponentenklima)"

Typ: Kapitel Ebene 4

Hook: <noxious-gas>

Titel gebildet durch Fixtext: "Schadgasprüfung (Mehrkomponentenklima)"

Inhalt 5.8.9.3.97. kw2" Schadgasprüfung"


5.8.9.3.97. kw2" Schadgasprüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.97. kw2" Schadgasprüfung"

Typ: Keyword Ebene 2

Hook: <noxious-gas-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?noxious-gas-test]
>1)), \Fixtext("Schadgasprüfung"), null)
Ergebnis:
Schadgasprüfung
Inhalt 5.8.9.3.98. lt2" Prüfung 1"


5.8.9.3.98. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.98. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <noxious-gas-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?noxious-gas-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.3.99. kw3" "

5.8.9.3.100. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für noxious-gas-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.3.99. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.99. kw3" "

Typ: Keyword Ebene 3

Hook: <gas>

Inhalt 5.8.9.3.99.1. Inhalt:


5.8.9.3.99.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.99. kw3" "
5.8.9.3.99.1. Inhalt:

Beispielhafte Formatierung
 | Stickstoff: % Kohlenstoff: %


5.8.9.3.100. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.3. ch2"7.3 Klimatische Verträglichkeit"
5.8.9.3.100. kw3" "

Typ: Keyword Ebene 3

Hook: <noxious-gas-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.9.4. ch2"7.4 Chemische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.4. ch2"7.4 Chemische Eigenschaften"

Typ: Kapitel Ebene 2

Hook: <chemical-char>

Titel gebildet durch Fixtext: "Chemische Eigenschaften"

Inhalt 5.8.9.4.1. kw2" Chemische Prüfung"


5.8.9.4.1. kw2" Chemische Prüfung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.4. ch2"7.4 Chemische Eigenschaften"
5.8.9.4.1. kw2" Chemische Prüfung"

Typ: Keyword Ebene 2

Hook: <chemical-tests>

Titel gebildet durch Abfrage:
Informal:
Wenn der direkte linke Nachbar eine introduction ist, wird der Fixtext ausgegeben oder wenn mehrere Prüfungen erfolgen
Formal:
If((r.left:1[?introduction]) | (count (r.child [?chemical-test]
>1)), \Fixtext("Chemische Prüfung"), null)
Ergebnis:
Chemische Prüfung
Inhalt 5.8.9.4.2. lt2" Prüfung 1"


5.8.9.4.2. lt2" Prüfung 1"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.4. ch2"7.4 Chemische Eigenschaften"
5.8.9.4.2. lt2" Prüfung 1"

Typ: Lokaltitel Ebene 2

Hook: <chemical-test>

Titel gebildet durch Abfrage:
Formal:
\FT("Prüfung"), " ", count(r.left [?chemical-test]) + 1
Ergebnis:
Prüfung 1
Inhalt 5.8.9.4.2.1. Inhalt:

5.8.9.4.3. kw3" "
Verarbeitungshinweis
Dieser Lokaltitel kann nicht aus der Instanz abgeleitet werden, da es für chemical-test keinen long-name bzw. label gibt. Daher wird ein künstlicher Titel angegeben bestehend aus Fixtext und laufender Nummer. Aus Konsistenzgründen wird der Lokaltitel auch ausgegeben, wenn es nur eine Prüfung gibt.


5.8.9.4.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.4. ch2"7.4 Chemische Eigenschaften"
5.8.9.4.2. lt2" Prüfung 1"
5.8.9.4.2.1. Inhalt:

Beispielhafte Formatierung
 | Prüfmedium:


5.8.9.4.3. kw3" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.9. ch1"7 Umweltbedingte Eigenschaften"
5.8.9.4. ch2"7.4 Chemische Eigenschaften"
5.8.9.4.3. kw3" "

Typ: Keyword Ebene 3

Hook: <cycled-hum-heat-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.10. ch1"8 Weitere physikalische Eigenschaften"

Typ: Kapitel Ebene 1

Hook: <other-physical-char>

Titel gebildet durch Fixtext: "Weitere physikalische Eigenschaften"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.10.1. ch2"8.1 Optische Eigenschaften"

5.8.10.2. ch2"8.2 Magnetische Eigenschaften"
5.8.10.3. ch2"8.3 Akustische Eigenschaften"


5.8.10.1. ch2"8.1 Optische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.10. ch1"8 Weitere physikalische Eigenschaften"
5.8.10.1. ch2"8.1 Optische Eigenschaften"

Typ: Kapitel Ebene 2

Hook: <optical-char>

Titel gebildet durch Fixtext: "Optische Eigenschaften"


5.8.10.2. ch2"8.2 Magnetische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.10. ch1"8 Weitere physikalische Eigenschaften"
5.8.10.2. ch2"8.2 Magnetische Eigenschaften"

Typ: Kapitel Ebene 2

Hook: <magnetical-char>

Titel gebildet durch Fixtext: "Magnetische Eigenschaften"


5.8.10.3. ch2"8.3 Akustische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.10. ch1"8 Weitere physikalische Eigenschaften"
5.8.10.3. ch2"8.3 Akustische Eigenschaften"

Typ: Kapitel Ebene 2

Hook: <acoustical-char>

Titel gebildet durch Fixtext: "Akustische Eigenschaften"


5.8.11. ch1"9 Konstruktive Gestaltung"

Typ: Kapitel Ebene 1

Hook: <construction>

Titel gebildet durch Fixtext: "Konstruktive Gestaltung"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.11.1. ch2"9.1 Gehäuse"

5.8.11.2. ch2"9.2 Optische Gestaltung"
5.8.11.3. ch2"9.3 Ergonomie"
5.8.11.4. ch2"9.4 Montage"
5.8.11.5. ch2"9.5 Recycling"


5.8.11.1. ch2"9.1 Gehäuse"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"

Typ: Kapitel Ebene 2

Hook: <housing>

Titel gebildet durch Fixtext: "Gehäuse"

Inhalt 5.8.11.1.1. ch3"9.1.1 Material"

5.8.11.1.2. ch3"9.1.2 Druckausgleich"
5.8.11.1.3. ch3"9.1.3 Beschriftung"
5.8.11.1.4. ch3"9.1.4 Maße und Gewichte"


5.8.11.1.1. ch3"9.1.1 Material"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.1. ch3"9.1.1 Material"

Typ: Kapitel Ebene 3

Hook: <material>

Titel gebildet durch Fixtext: "Material"


5.8.11.1.2. ch3"9.1.2 Druckausgleich"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.2. ch3"9.1.2 Druckausgleich"

Typ: Kapitel Ebene 3

Hook: <pressure-compensation>

Titel gebildet durch Fixtext: "Druckausgleich"


5.8.11.1.3. ch3"9.1.3 Beschriftung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.3. ch3"9.1.3 Beschriftung"

Typ: Kapitel Ebene 3

Hook: <labelling>

Titel gebildet durch Fixtext: "Beschriftung"


5.8.11.1.4. ch3"9.1.4 Maße und Gewichte"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.4. ch3"9.1.4 Maße und Gewichte"

Typ: Kapitel Ebene 3

Hook: <dimensions-weights>

Titel gebildet durch Fixtext: "Maße und Gewichte"

Inhalt 5.8.11.1.5. kw1" "

5.8.11.1.6. kw3" Einzelheiten"


5.8.11.1.5. kw1" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.5. kw1" "

Typ: Keyword Ebene 1

Hook: <dimensions-weights-prms>

Verarbeitungshinweis
Die Benennung der festen Parameter ist wie folgt:


5.8.11.1.6. kw3" Einzelheiten"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.6. kw3" Einzelheiten"

Typ: Keyword Ebene 3

Titel gebildet durch Fixtext: "Einzelheiten"

Inhalt 5.8.11.1.6.1. Inhalt:


5.8.11.1.6.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.1. ch2"9.1 Gehäuse"
5.8.11.1.6. kw3" Einzelheiten"
5.8.11.1.6.1. Inhalt:

Beispielhafte Formatierung
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
Das sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiterDas sei NCOI, NCOI ist alles was nichts ist und so weiter
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.
  • Natürlich kann in ncoi auch eine Liste auftreten, und zwar in allen Einzelheiten.


5.8.11.2. ch2"9.2 Optische Gestaltung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.2. ch2"9.2 Optische Gestaltung"

Typ: Kapitel Ebene 2

Hook: <optical-design>

Titel gebildet durch Fixtext: "Optische Gestaltung"

Inhalt 5.8.11.2.1. ch3"9.2.1 Formen"

5.8.11.2.2. ch3"9.2.2 Farben"


5.8.11.2.1. ch3"9.2.1 Formen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.2. ch2"9.2 Optische Gestaltung"
5.8.11.2.1. ch3"9.2.1 Formen"

Typ: Kapitel Ebene 3

Hook: <shapes>

Titel gebildet durch Fixtext: "Formen"


5.8.11.2.2. ch3"9.2.2 Farben"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.2. ch2"9.2 Optische Gestaltung"
5.8.11.2.2. ch3"9.2.2 Farben"

Typ: Kapitel Ebene 3

Hook: <colours>

Titel gebildet durch Fixtext: "Farben"


5.8.11.3. ch2"9.3 Ergonomie"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.3. ch2"9.3 Ergonomie"

Typ: Kapitel Ebene 2

Hook: <ergonomic>

Titel gebildet durch Fixtext: "Ergonomie"


5.8.11.4. ch2"9.4 Montage"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.4. ch2"9.4 Montage"

Typ: Kapitel Ebene 2

Hook: <mounting>

Titel gebildet durch Fixtext: "Montage"


5.8.11.5. ch2"9.5 Recycling"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"

Typ: Kapitel Ebene 2

Hook: <recycling>

Titel gebildet durch Fixtext: "Recycling"

Inhalt 5.8.11.5.1. ch3"9.5.1 Recyclingkonzepte"

5.8.11.5.4. ch3"9.5.2 Demontagegerechte Konstruktion"
5.8.11.5.7. ch3"9.5.3 Werkstoffauswahl"
5.8.11.5.13. ch3"9.5.4 Produktverpackung"


5.8.11.5.1. ch3"9.5.1 Recyclingkonzepte"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.1. ch3"9.5.1 Recyclingkonzepte"

Typ: Kapitel Ebene 3

Hook: <recycling-concepts>

Titel gebildet durch Fixtext: "Recyclingkonzepte"

Inhalt 5.8.11.5.2. ch4"9.5.1.1 Recyclingkonzept"

5.8.11.5.3. ch4"9.5.1.2 Entsorgungskonzept"


5.8.11.5.2. ch4"9.5.1.1 Recyclingkonzept"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.2. ch4"9.5.1.1 Recyclingkonzept"

Typ: Kapitel Ebene 4

Hook: <recycling-concept>

Titel gebildet durch Fixtext: "Recyclingkonzept"


5.8.11.5.3. ch4"9.5.1.2 Entsorgungskonzept"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.3. ch4"9.5.1.2 Entsorgungskonzept"

Typ: Kapitel Ebene 4

Hook: <disposal-concept>

Titel gebildet durch Fixtext: "Entsorgungskonzept"


5.8.11.5.4. ch3"9.5.2 Demontagegerechte Konstruktion"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.4. ch3"9.5.2 Demontagegerechte Konstruktion"

Typ: Kapitel Ebene 3

Hook: <disassembling>

Titel gebildet durch Fixtext: "Demontagegerechte Konstruktion"

Inhalt 5.8.11.5.5. ch4"9.5.2.1 Verbindungstechnik"

5.8.11.5.6. ch4"9.5.2.2 Zerlegungstechnik"


5.8.11.5.5. ch4"9.5.2.1 Verbindungstechnik"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.5. ch4"9.5.2.1 Verbindungstechnik"

Typ: Kapitel Ebene 4

Hook: <joining-technique>

Titel gebildet durch Fixtext: "Verbindungstechnik"


5.8.11.5.6. ch4"9.5.2.2 Zerlegungstechnik"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.6. ch4"9.5.2.2 Zerlegungstechnik"

Typ: Kapitel Ebene 4

Hook: <disaggregate-technique>

Titel gebildet durch Fixtext: "Zerlegungstechnik"


5.8.11.5.7. ch3"9.5.3 Werkstoffauswahl"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.7. ch3"9.5.3 Werkstoffauswahl"

Typ: Kapitel Ebene 3

Hook: <material-selection>

Titel gebildet durch Fixtext: "Werkstoffauswahl"

Inhalt 5.8.11.5.8. ch4"9.5.3.1 Werkstoffkennzeichnung"

5.8.11.5.9. ch4"9.5.3.2 Staubentwicklung"
5.8.11.5.10. ch4"9.5.3.3 Liste der Werkstoffe des Bauteils"
5.8.11.5.11. ch4"9.5.3.4 Liste der chemischen Bestandteile"
5.8.11.5.12. ch4"9.5.3.5 Liste problematischer Werkstoffe"


5.8.11.5.8. ch4"9.5.3.1 Werkstoffkennzeichnung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.8. ch4"9.5.3.1 Werkstoffkennzeichnung"

Typ: Kapitel Ebene 4

Hook: <material-identification>

Titel gebildet durch Fixtext: "Werkstoffkennzeichnung"


5.8.11.5.9. ch4"9.5.3.2 Staubentwicklung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.9. ch4"9.5.3.2 Staubentwicklung"

Typ: Kapitel Ebene 4

Hook: <fogging>

Titel gebildet durch Fixtext: "Staubentwicklung"


5.8.11.5.10. ch4"9.5.3.3 Liste der Werkstoffe des Bauteils"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.10. ch4"9.5.3.3 Liste der Werkstoffe des Bauteils"

Typ: Kapitel Ebene 4

Hook: <part-material-list>

Titel gebildet durch Fixtext: "Liste der Werkstoffe des Bauteils"


5.8.11.5.11. ch4"9.5.3.4 Liste der chemischen Bestandteile"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.11. ch4"9.5.3.4 Liste der chemischen Bestandteile"

Typ: Kapitel Ebene 4

Hook: <chemical-elements-list>

Titel gebildet durch Fixtext: "Liste der chemischen Bestandteile"


5.8.11.5.12. ch4"9.5.3.5 Liste problematischer Werkstoffe"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.12. ch4"9.5.3.5 Liste problematischer Werkstoffe"

Typ: Kapitel Ebene 4

Hook: <problem-material-lists>

Titel gebildet durch Fixtext: "Liste problematischer Werkstoffe"


5.8.11.5.13. ch3"9.5.4 Produktverpackung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.11. ch1"9 Konstruktive Gestaltung"
5.8.11.5. ch2"9.5 Recycling"
5.8.11.5.13. ch3"9.5.4 Produktverpackung"

Typ: Kapitel Ebene 3

Hook: <product-packaging>

Titel gebildet durch Fixtext: "Produktverpackung"


5.8.12. ch1"10 Mensch- Maschine Schnittstelle"

Typ: Kapitel Ebene 1

Hook: <hmi>

Titel gebildet durch Fixtext: "Mensch- Maschine Schnittstelle"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.12.1. ch2"10.1 Spezifikation der Mensch-Maschine-Schnittstelle"

5.8.12.2. ch2"10.2 Prüfung der Mensch-Maschine-Schnittstelle"


5.8.12.1. ch2"10.1 Spezifikation der Mensch-Maschine-Schnittstelle"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.12. ch1"10 Mensch- Maschine Schnittstelle"
5.8.12.1. ch2"10.1 Spezifikation der Mensch-Maschine-Schnittstelle"

Typ: Kapitel Ebene 2

Hook: <hmi-spec>

Titel gebildet durch Fixtext: "Spezifikation der Mensch-Maschine-Schnittstelle"


5.8.12.2. ch2"10.2 Prüfung der Mensch-Maschine-Schnittstelle"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.12. ch1"10 Mensch- Maschine Schnittstelle"
5.8.12.2. ch2"10.2 Prüfung der Mensch-Maschine-Schnittstelle"

Typ: Kapitel Ebene 2

Hook: <hmi-test>

Titel gebildet durch Fixtext: "Prüfung der Mensch-Maschine-Schnittstelle"


5.8.13. ch1"11 Weitere Spezifikationen"

Typ: Kapitel Ebene 1

Hook: <add-spec>

Titel gebildet durch Fixtext: "Weitere Spezifikationen"

Bedingung:
Formal:
^ child[?na]


5.8.14. ch1"12 Komponentenstruktur"

Typ: Kapitel Ebene 1

Hook: <parts-in-part-type>

Titel gebildet durch Fixtext: "Komponentenstruktur"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.14.1. Inhalt:

Verarbeitungshinweis
Die Komponentenstruktur soll die komplette Instanz darstellen. Das aktuelle Element soll hervorgehoben (fett) dargestellt werden


5.8.14.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.14. ch1"12 Komponentenstruktur"
5.8.14.1. Inhalt:

Beispielhafte Formatierung
System
  |
  +-- Steuergerät
        |
        + Drucksensor
        |  |
        |  +-- Membrane
        |
        +--  Stecker


5.8.15. part2"I.I Bauteil: Öldrucksensor"

Typ: part2

Hook: <parts-in-part-type/part>

Titel gebildet durch Abfrage:
Formal:
"Bauteil: ", child[?long-name].contents
Ergebnis:
Bauteil: Öldrucksensor
Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.15.1. kw2" Bauteiltyp"

5.8.15.2. kw2" Vorh. in Varianten"
5.8.15.3. ch1"1 Allgemeine Produktdaten"
5.8.15.4. ch1"2 Elektrische Eigenschaften"
5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"
5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"
5.8.15.7. ch1"5 Weitere Spezifikationen"


5.8.15.1. kw2" Bauteiltyp"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.1. kw2" Bauteiltyp"

Typ: Keyword Ebene 2

Hook: <part-type-ref>

Titel gebildet durch Fixtext: "Bauteiltyp"

Inhalt 5.8.15.1.1. lt2" "

5.8.15.1.2. kw2" Einbau in Gesamtsytem"


5.8.15.1.1. lt2" "

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.1. kw2" Bauteiltyp"
5.8.15.1.1. lt2" "

Typ: Lokaltitel Ebene 2

Inhalt 5.8.15.1.1.1. Inhalt:


5.8.15.1.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.1. kw2" Bauteiltyp"
5.8.15.1.1. lt2" "
5.8.15.1.1.1. Inhalt:

Verarbeitungshinweis
long-name/short-name des referenzierten <part-type>
Beispielhafte Formatierung
Drucksensor


5.8.15.1.2. kw2" Einbau in Gesamtsytem"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.1. kw2" Bauteiltyp"
5.8.15.1.2. kw2" Einbau in Gesamtsytem"

Typ: Keyword Ebene 2

Titel gebildet durch Fixtext: "Einbau in Gesamtsytem"

Inhalt 5.8.15.1.2.1. Inhalt:


5.8.15.1.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.1. kw2" Bauteiltyp"
5.8.15.1.2. kw2" Einbau in Gesamtsytem"
5.8.15.1.2.1. Inhalt:

Beispielhafte Formatierung
System
  |
  +-- Steuergerät
        |
        + Drucksensor
        |  |
        |  +-- Membrane
        |
        +--  Stecker


5.8.15.2. kw2" Vorh. in Varianten"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.2. kw2" Vorh. in Varianten"

Typ: Keyword Ebene 2

Hook: <variant-def-refs>

Titel gebildet durch Fixtext: "Vorh. in Varianten"

Inhalt 5.8.15.2.1. Inhalt:


5.8.15.2.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.2. kw2" Vorh. in Varianten"
5.8.15.2.1. Inhalt:

Verarbeitungshinweis
long-name/short-name des referenzierten <variant-def-ref>.
Beispielhafte Formatierung
Schweden
Schweiz
Australien


5.8.15.3. ch1"1 Allgemeine Produktdaten"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.3. ch1"1 Allgemeine Produktdaten"

Typ: Kapitel Ebene 1

Hook: <general-product-data-2>

Titel gebildet durch Fixtext: "Allgemeine Produktdaten"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.15.3.1. kw3" Einleitung"

Verarbeitungshinweis
Die Unterkapitel sind zu formatieren wie die bei general-product-data-1


5.8.15.3.1. kw3" Einleitung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.3. ch1"1 Allgemeine Produktdaten"
5.8.15.3.1. kw3" Einleitung"

Typ: Keyword Ebene 3

Hook: <introduction>

Titel gebildet durch Fixtext: "Einleitung"

Inhalt 5.8.15.3.1.1. Inhalt:


5.8.15.3.1.1. Inhalt:

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.3. ch1"1 Allgemeine Produktdaten"
5.8.15.3.1. kw3" Einleitung"
5.8.15.3.1.1. Inhalt:

Hook: <introduction>

Verarbeitungshinweis
<introduction> wird ohne Strukturelement übernommen, um
Beispielhafte Formatierung
Das ist der typische Text einer Einführung. Die Einführung ist nicht dazu da, lang rumzureden, sondern in knappen Worten zu sagen, was hier eigentlich gespielt wird.
  • Wenn einer lang rumredet, kann er sich nicht kurz fassen.
  • Was gesagt werden kann, kann kurz gesagt werden.
  • Was nicht kurz gesagt werden kann, darüber soll man schweigen.


5.8.15.4. ch1"2 Elektrische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.4. ch1"2 Elektrische Eigenschaften"

Typ: Kapitel Ebene 1

Titel gebildet durch Fixtext: "Elektrische Eigenschaften"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.15.4.1. ch2"2.1 Elektrische Prüfspezifikationen"

5.8.15.4.2. ch2"2.2 Elektrische Versorgung"
5.8.15.4.3. ch2"2.3 Elektrische Festigkeit"
5.8.15.4.4. ch2"2.4 Elektromagnetische Verträglichkeit"
Verarbeitungshinweis
Die Unterkapitel sind zu formatieren wie die bei elec-char


5.8.15.4.1. ch2"2.1 Elektrische Prüfspezifikationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.4. ch1"2 Elektrische Eigenschaften"
5.8.15.4.1. ch2"2.1 Elektrische Prüfspezifikationen"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Elektrische Prüfspezifikationen"


5.8.15.4.2. ch2"2.2 Elektrische Versorgung"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.4. ch1"2 Elektrische Eigenschaften"
5.8.15.4.2. ch2"2.2 Elektrische Versorgung"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Elektrische Versorgung"


5.8.15.4.3. ch2"2.3 Elektrische Festigkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.4. ch1"2 Elektrische Eigenschaften"
5.8.15.4.3. ch2"2.3 Elektrische Festigkeit"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Elektrische Festigkeit"


5.8.15.4.4. ch2"2.4 Elektromagnetische Verträglichkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.4. ch1"2 Elektrische Eigenschaften"
5.8.15.4.4. ch2"2.4 Elektromagnetische Verträglichkeit"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Elektromagnetische Verträglichkeit"


5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"

Typ: Kapitel Ebene 1

Titel gebildet durch Fixtext: "Umweltbedingte Eigenschaften"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.15.5.1. ch2"3.1 Mechanische Verträglichkeit"

5.8.15.5.2. ch2"3.2 Umweltbezogene Prüfungen"
5.8.15.5.3. ch2"3.3 Klimatische Verträglichkeit"
5.8.15.5.4. ch2"3.4 Chemische Verträglichkeit"
Verarbeitungshinweis
Die Unterkapitel sind zu formatieren wie die bei env-char


5.8.15.5.1. ch2"3.1 Mechanische Verträglichkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"
5.8.15.5.1. ch2"3.1 Mechanische Verträglichkeit"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Mechanische Verträglichkeit"


5.8.15.5.2. ch2"3.2 Umweltbezogene Prüfungen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"
5.8.15.5.2. ch2"3.2 Umweltbezogene Prüfungen"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Umweltbezogene Prüfungen"


5.8.15.5.3. ch2"3.3 Klimatische Verträglichkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"
5.8.15.5.3. ch2"3.3 Klimatische Verträglichkeit"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Klimatische Verträglichkeit"


5.8.15.5.4. ch2"3.4 Chemische Verträglichkeit"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.5. ch1"3 Umweltbedingte Eigenschaften"
5.8.15.5.4. ch2"3.4 Chemische Verträglichkeit"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Chemische Verträglichkeit"


5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"

Typ: Kapitel Ebene 1

Titel gebildet durch Fixtext: "Weitere physikalische Eigenschaften"

Bedingung:
Formal:
^ child[?na]
Inhalt 5.8.15.6.1. ch2"4.1 Optische Eigenschaften"

5.8.15.6.2. ch2"4.2 Magnetische Eigenschaften"
5.8.15.6.3. ch2"4.3 Akustische Eigenschaften"
5.8.15.6.4. ch2"4.4 Weitere Eigenschaften"
Verarbeitungshinweis
Die Unterkapitel sind zu formatieren wie die bei other-physical-char


5.8.15.6.1. ch2"4.1 Optische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"
5.8.15.6.1. ch2"4.1 Optische Eigenschaften"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Optische Eigenschaften"


5.8.15.6.2. ch2"4.2 Magnetische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"
5.8.15.6.2. ch2"4.2 Magnetische Eigenschaften"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Magnetische Eigenschaften"


5.8.15.6.3. ch2"4.3 Akustische Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"
5.8.15.6.3. ch2"4.3 Akustische Eigenschaften"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Akustische Eigenschaften"


5.8.15.6.4. ch2"4.4 Weitere Eigenschaften"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.6. ch1"4 Weitere physikalische Eigenschaften"
5.8.15.6.4. ch2"4.4 Weitere Eigenschaften"

Typ: Kapitel Ebene 2

Titel gebildet durch Fixtext: "Weitere Eigenschaften"


5.8.15.7. ch1"5 Weitere Spezifikationen"

5. MSRSYS - Spezifische Verarbeitung
5.8. part1"I Bauteiltyp: Motormanagement-Steuergerät [SG]"
5.8.15. part2"I.I Bauteil: Öldrucksensor"
5.8.15.7. ch1"5 Weitere Spezifikationen"

Typ: Kapitel Ebene 1

Titel gebildet durch Fixtext: "Weitere Spezifikationen"

Bedingung:
Formal:
^ child[?na]


5.9. part1"I Dokumentverwaltung"

Typ: part1

Titel gebildet durch Fixtext: "Dokumentverwaltung"

Inhalt 5.9.1. KW1" Änderungsübersicht"

5.9.2. KW1" Versionsübersicht"
5.9.3. kw1" Anmerkungen"
Verarbeitungshinweis
In diesem Kapitel werden alle <admin-data> bis auf top-level-Ebene zusammengefaßt und aufbereitet. Insbesondere werden hier änderungshinweise und firmenspezifische Anmerkungen aus <introduction> in <company-revision-info> geschlossen dargestellt. Aus den kapitelspezifischen Versionsinformationen wird in die hier zusammgestellte Sammlung verwiesen.


5.9.1. KW1" Änderungsübersicht"

Typ: KW1

Titel gebildet durch Fixtext: "Änderungsübersicht"

Inhalt 5.9.1.1. Inhalt:


5.9.1.1. Inhalt:

Verarbeitungshinweis
Die Änderungsübersicht wird wie folgt aufgebaut:
  • Die Tabelle wird durch <admin-data> auf oberster Ebene begründet.
  • Alle <doc-revision>s im Dokument werden in der Reihenfolge ihres Auftretens in der Instanz durchnummeriert (DRN)
  • Für jede <doc-revision> ist eine Zellengruppe anzulegen, in die alle <doc-revision>s der tieferliegenden <admin-data> eingetragen werden, die zwischen der vorherigen Dokumentrevision und der aktuellen angelegt wurden. Die Reihenfolge wird durch <date> bestimmt.
  • Die erwähnte Zellgruppe wird aufgebaut als:
    • Die <doc-revision>s werden nach <date> absteigend sortiert.
    • Pro <doc-revision> werden alle in <modification>s angegebenen änderungen eingetragen, wobei die ersten beiden Spalten der Zellgruppe diese änderungen überspannen.
    • Pro <modification> werden <change>, <reason> und das umgeschlüsselte Attribut [type] eingetragen. [type] wird umgeschlüsselt nach:
  • ggf. ist eine kleinere Schrift zu wählen.
Beispielhafte Formatierung
Gesamt | Dokumentteil | Nr | änderung | Grund | Bezug
2.1.98 |  | 139 | neue Zusammenstellung | Kundenforderung | Produkt
 | 1.1.98 Seite 42 bis 45 | 137 | Kapitel EMV überarbeitet | neue Norm |
 |  |  | Tippfehler bereinigt |  | Dok.
 | 31.12.97 ab Seite 3 | 136 | geändert |  |
 | 28.11.97 ab Seite 3 | 135 | auch geändert |  |
 | 31.10.97 ab Seite 48 | 134 | noch immer geändert |  |
1.8.98 | 1.8.98 | 133 | zuerste geändert |  |


5.9.2. KW1" Versionsübersicht"

Typ: KW1

Titel gebildet durch Fixtext: "Versionsübersicht"

Inhalt 5.9.2.1. Inhalt:


5.9.2.1. Inhalt:

Verarbeitungshinweis
Es ist eine Tabelle zu erzeugen mit folgendem Aufbau:
  • Pro <admin-data> in der Instanz ist eine Zellgruppe anzulegen, in der Reihenfolge des Auftretens in der Instanz.
  • Diese Gruppe ist aufgebaut wie folgt:
    • Alle <doc-revision>s werden nach <date> sortiert eingetragen und bilden eine weitere Zellgruppe, welche wie folgt aufgebaut ist:
      • Der <long-name> des über <team-member-ref> referenzierten <team-members> . Diese Zelle ist bis zum rechten Tabellenrand zu verschmelzen.
      • Pro <company-revision-info> eine Tabellenzeile mit den Zellen:
        • <short-name> der Firma, die über <company-ref> referenziert wird.
        • <revision-label>
        • <state>
in der für alle <admin-data> die <doc-revision>s dargestellt werden.
Beispielhafte Formatierung
Dokumentteil | Datum | Herausgeber
 |  | Firma | Version | Status | Anmerkungen
Ab Seite 1 | 1.8.98 änderungen 133 | Bernhard Weichel
 |  | VW | 1.8 | in Prüfung | Nr. 23, Seite 568
 |  | Bosch | 1.8.1 | beim Kunden |
 | 1.7.96 | Helmut Gengenbach
 |  | bosch | 1.7 | freigegeben |
 | 1.5.96 | Bernhard Weichel
 |  | VW | 1.0 | zum Zulieferer |
 |  | bosch | 1.0 | vom Kunden |
Ab Seite 30 | 1.7.98 | Helmut Gengenbach
 |  | VW | 3.9 | freigegeben |


5.9.3. kw1" Anmerkungen"

Typ: Keyword Ebene 1

Titel gebildet durch Fixtext: "Anmerkungen"

Bedingung:
Formal:
Path("source/.../company-revision-info/introduction")
Inhalt 5.9.3.1. lt1" Volkswagen AG"


5.9.3.1. lt1" Volkswagen AG"

Typ: Lokaltitel Ebene 1

Hook: <project-data/project/companies/company>

Titel gebildet durch Abfrage:
Informal:
long-name/short-name
Formal:
r.child[?long-name].contents, " [", r.child[?short-name].contents,
"]"
Ergebnis:
Volkswagen AG
Bedingung:
Informal:
wenn es für die Firma introductions in irgendeinem admin-data gibt.
Inhalt 5.9.3.1.1. kw2" Anm: 123"


5.9.3.1.1. kw2" Anm: 123"

5. MSRSYS - Spezifische Verarbeitung
5.9. part1"I Dokumentverwaltung"
5.9.3. kw1" Anmerkungen"
5.9.3.1. lt1" Volkswagen AG"
5.9.3.1.1. kw2" Anm: 123"

Typ: Keyword Ebene 2

Titel gebildet durch Abfrage:
Informal:
Fixtext "Anm:" + laufende Nummer
Formal:
\fixtext("Anm:"), \msr-anm-number
Ergebnis:
Anm: 123
Verarbeitungshinweis
Dieses Element ist für alle <introduction> in <company-revision-info> anzulegen, deren <company-ref> auf die aktuelle <company> zeigen.


5.10. toc"Anhänge"

Typ: Inhaltsverzeichnis

Titel gebildet durch Fixtext: "Anhänge"

Inhalt 5.10.1. toc"Literaturverzeichnis"


5.10.1. toc"Literaturverzeichnis"

Typ: Inhaltsverzeichnis

Titel gebildet durch Fixtext: "Literaturverzeichnis"

Inhalt 5.10.1.1. Inhalt:


5.10.1.1. Inhalt:

Beispielhafte Formatierung
 | tbd


Technische Begriffe

Technische Begriffe


Kontroll-Elemente

admin-data
5.6.2.


Organisationen

MSR
3.3.


Parameter

Linker und Rechter Text-Rand | 1.2.2.1.
logo | 1.2.2.3.1.
Oberer und Unterer Text-Rand | 1.2.2.1.
Unternehmen |


Produkte

MSR | I.
MSRSYS.DTD | 1.


Programmcode

<firma>.eps | 1.2.2.3.1.
Anmerkung | 5.6.2.
Bezeichnung | 5.8.7.2.2.1. 5.8.8.2.1.1.
Bezeichnung (sortiert) | 5.8.7.2.2.1.
Bosch.eps | 1.2.2.3.1.
Der Prüfling muß mit folgenden Betriebsarten betrieben werden: | 5.8.8.3.5.1.
Details siehe Nr. | 5.6.2.
Dokumentteil | 5.6.2.
ENTITY | 4.1.2.2.
Firma | 5.6.2.
Herausgeber | 5.6.2.
Modul | 5.8.7.2.2.1. 5.8.8.2.1.1.
nicht bei Variante | 5.8.7.2.2.1. 5.8.8.2.1.1.
Nr | 5.8.7.2.2.1. 5.8.8.2.1.1.
other | 1.2.3.6.
prm-ref->/short-name | 4.3.
prm:1/desc | 4.3.
Schnittstelle | 5.8.7.2.2.1. 5.8.8.2.1.1.
SDATA | 4.1.2.2.
Seite | 5.6.2. 5.8.7.2.2.1. 5.8.8.2.1.1.
Siehe Anm. | 5.6.2.
Status | 5.6.2.
Version | 5.6.2.


SGML Attribute

allow-break | 4.1.2.4.
category | 4.1.2.2.
connection-type | 5.8.7.2.11.2. 5.8.7.2.22.2.
direction | 5.8.7.2.29.1.
filename | 4.1.2.2.
fit | 4.1.2.2.
float | 4.1.2.1. 4.1.2.2. 4.1.2.4. 4.1.2.5.
height | 4.1.2.2.
id-class | 4.1.3.1.2.
item-label-pos | 4.1.2.8.
kind | 5.8.7.3.3.1.
notation | 4.1.2.2.
note-type | 4.1.2.9.
orient | 4.1.2.1.
scale | 4.1.2.2.
type | 1.2.3.5. 1.2.3.6. 4.1.2.6. 4.1.3.2. 4.1.3.3. 5.8.7.3.4.1. 5.9.1.1.
user-defined-type | 1.2.3.6. 4.1.2.9.
width | 4.1.2.2.


SGML Elemente

-test | 1.2.5.
...-ref | 4.1.3.1.2.
?msr-logo smiley.eps | 1.2.2.3.1.
abrasion-res | 5.8.9.1.65.
abstract | 1.1.
acceptance-cond | 5.7.10.
acoustical-char | 5.8.10.3.
add-design-doc | 5.8.4.15.1.
add-info | 5.8.8.1.4. 5.8.8.4.44.1. 5.8.8.4.52.1.
add-mea | 5.8.8.4.46.
add-spec | 5.7.15. 5.8.4.17. 5.8.8.1.5. 5.8.8.4.25. 5.8.8.4.65. 5.8.13.
add-tests | 5.8.9.1.16. 5.8.9.3.26.
address | 5.6.1.1.1.
admin-data | 1.1. 1.2.1. 5.6.2. 5.7. 5.8. 5.9. 5.9.1.1. 5.9.2.1.
after-test-criteria | 5.8.9.1.11.
architecture | 5.8.7.
before-test-criteria | 5.8.9.1.9.
behaviour | 5.8.6.
behaviour-spec | 5.8.6.1.
binary-compatibility | 5.8.4.7.8.
bump | 5.8.9.1.44.
bump-test | 5.8.9.1.45. 5.8.9.1.46.
buttons-switches-displays | 5.8.9.1.72.
buttons-switches-displays-prms | 5.8.9.1.79.
buttons-switches-displays-test | 5.8.9.1.73. 5.8.9.1.74.
c-code | 4.1.2.5.
calibration | 5.8.4.11.
change | 5.9.1.1.
chapter | 1.1.1.3. 1.2.4. 4.1. 5.3. 5.8.3.1.2.
chapters | 1.2.3.1.
chemical-char | 5.8.9.4.
chemical-elements-list | 5.8.11.5.11.
chemical-test | 5.8.9.4.2.
chemical-tests | 5.8.9.4.1.
city | 5.6.1.1.1.
clamping | 5.8.9.1.5.
climatic-char | 5.8.9.3.
climatic-char-tests | 5.8.9.3.16.
code | 5.7.6.1.
colours | 5.8.11.2.2.
communication-interface | 5.8.4.8.4.
companies | 5.6.1.
company | 1.2.1. 5.6.1.1. 5.7. 5.9.3.1.1.
company-doc-info | 1.2.1.
company-ref | 1.2.1. 5.6.2. 5.8.2.1.1. 5.9.2.1. 5.9.3.1.1.
company-revision-info | 1.2.1. 5.6.2. 5.9. 5.9.2.1. 5.9.3.1.1.
company-revision-infos | 1.2.1. 5.6.2.
compatibility | 5.8.4.7.10.
compr-tensile-strength | 5.8.9.1.12.
compr-tensile-strength-prms | 5.8.9.1.15.
compr-tensile-strength-test | 5.8.9.1.13. 5.8.9.1.14.
condens-constant-hum | 5.8.9.3.68.
condens-constant-hum-prms | 5.8.9.3.71.
condens-constant-hum-test | 5.8.9.3.70.
condens-constant-hum-tests | 5.8.9.3.69.
condens-cycle-temp | 5.8.9.3.72.
condens-cycle-temp-hum | 5.8.9.3.80.
condens-cycle-temp-hum-prms | 5.8.9.3.83.
condens-cycle-temp-hum-test | 5.8.9.3.82.
condens-cycle-temp-hum-tests | 5.8.9.3.81.
condens-cycle-temp-prms | 5.8.9.3.79.
condens-cycle-temp-test | 5.8.9.3.74.
condens-cycle-temp-tests | 5.8.9.3.73.
condens-water | 5.8.9.3.67.
condens-water-sulfur | 5.8.9.3.59.
condens-water-sulfur-prms | 5.8.9.3.66.
condens-water-sulfur-test | 5.8.9.3.60. 5.8.9.3.61.
connection | 5.8.7.5.1.1.
connection-comp | 5.8.7.4.1. 5.8.7.5.1.1.
connection-comp-class | 5.8.7.4.5.
connection-comp-prms | 5.8.7.4.7.
connection-comp-ref | 5.8.7.5.1.1.
connection-comp-spec | 5.8.7.4.
connection-info-flow | 5.8.6.1.13.
connection-spec | 5.8.7.5.
constant-hum-heat | 5.8.9.3.84.
constant-hum-heat-prms | 5.8.9.3.87.
constant-hum-heat-test | 5.8.9.3.86.
construction | 5.8.11.
contract-aspects | 5.7.4.
controlled-quantity | 5.8.9.1.27.
controlled-quantity-prms | 5.8.9.1.28.
current-char | 5.8.8.2.4.
current-prms | 5.8.8.2.5.
cycled-hum-heat | 5.8.9.3.88.
cycled-hum-heat-prms | 5.8.9.3.91. 5.8.9.4.3.
cycled-hum-heat-test | 5.8.9.3.90.
cycled-hum-heat-tests | 5.8.9.3.89.
cyclic-torsional-strength | 5.8.9.1.48.
cyclic-torsional-strength-test | 5.8.9.1.49. 5.8.9.1.50.
data-desc | 5.8.4.7.7.
data-requirements | 5.8.4.7.5.
data-structures | 5.8.4.7.6.
data-version | 5.8.3.2.
date | 1.2.1. 3.3. 5.6.2. 5.9.1.1. 5.9.2.1.
date-1 | 4.1.3.7. 4.1.3.8.
def-list | 4.1. 4.1.2.7.
demarcation-other-projects | 5.7.7.
department | 5.6.1.1.1.
DESC | 3.2.
DESIGN-REQUIREMENTS | 5.8.4.7.1.
detailed-test-desc | 5.8.9.1.58.
development-process-spec | 5.8.4.16.
device | 5.8.8.4.30.
device-setting | 5.8.8.4.32.
device-settings | 5.8.8.4.31.
diagnosis-version | 5.8.3.2.
die-strength | 5.8.8.3.26.
die-strength-prms | 5.8.8.3.29.
die-strength-test | 5.8.8.3.27. 5.8.8.3.28.
dimensions-weights | 5.8.11.1.4.
dimensions-weights-prms | 5.8.11.1.5.
dir-hand-over-doc-data | 5.7.14.
disaggregate-technique | 5.8.11.5.6.
disassembling | 5.8.11.5.4.
disposal-concept | 5.8.11.5.3.
distortion-source | 5.8.8.4.9.
doc-label | 1.2.1.
doc-revision | 1.2.1. 5.6.2. 5.9.1.1. 5.9.2.1.
drawing-number | 5.8.3.2. 5.8.7.2.9. 5.8.7.2.19. 5.8.7.2.29.1. 5.8.7.4.3.
during-test-criteria | 5.8.9.1.10.
dynamic-strength | 5.8.9.1.18.
e | 4.1. 4.1.3.3.
elec-char | 5.8.8.
elec-immunity | 5.8.8.3.
elec-test-spec | 5.8.8.1.
electrostatic-discharge | 5.8.8.4.55.
email | 5.6.1.1.1.
emc | 5.8.8.4.
emc-hardware-design | 5.8.8.4.63.
emc-software-design | 5.8.8.4.64.
emv-design | 5.8.8.4.56.
env-char | 5.8.9.
env-test-spec | 5.8.9.2.
ergonomic | 5.8.11.3.
extensibility | 5.8.4.7.9.
fail-save-concept | 5.8.4.9.2.
failure-desc | 5.8.8.3.7. 5.8.8.3.7.1. 5.8.8.4.44.1.
failure-management | 5.8.4.9.
failure-mem | 5.8.4.9.4.
fax | 5.6.1.1.1.
figure | 1.2.3.2. 4.1. 4.1.2.2.
file | 4.1.3.7. 4.1.3.8. 4.1.3.9.
flash-programming | 5.8.4.8.5.
fmea | 5.8.4.9.1.
fogging | 5.8.11.5.9.
formula | 4.1. 4.1.2.5.
free-fall | 5.8.9.1.52.
free-fall-prms | 5.8.9.1.57.
free-fall-test | 5.8.9.1.53. 5.8.9.1.54.
free-info | 4.1. 5.8.3.1.
frequency-band | 5.8.8.4.36.
frequency-band-prms | 5.8.8.4.38. 5.8.8.4.50.
frequency-band-refs | 5.8.8.4.44.1. 5.8.8.4.52.1.
frequency-response | 5.8.8.4.17.
friction-medium | 5.8.9.1.77.
ft | 4.1. 4.1.3.4.
function | 5.8.6.1.8.
function-body | 5.8.6.1.14.
function-overview | 5.8.4.2.
function-spec | 5.8.6.1.6.
function-state | 5.8.8.1.3.1. 5.8.8.3.6.1.
function-state-ref | 5.8.8.3.6. 5.8.8.4.44.1.
function-state-spec | 5.8.8.1.2.
function-states | 5.8.8.1.3.
function-test | 5.8.6.1.15. 5.8.6.1.16.
function-variant | 5.8.6.1.10.
functions | 5.8.6.1.7.
gas | 5.8.9.3.99.
general-cond | 5.8.4.15.
general-hardware | 5.8.4.6.
general-interfaces | 5.8.4.8.
general-product-data-1 | 5.8.4.
general-product-data-2 | 5.8.15.3.
general-project-data | 5.7.
general-software | 5.8.4.7.
general-test-prms | 5.8.5.1.1.
general-test-spec | 5.8.5.
general-test-spec-prms | 5.8.5.1.
generic-math | 4.1.2.5.
global-signal-wave-form-prms | 5.8.8.4.60.
graphic | 4.1.2.2. 4.1.2.5. 5.8.7.2.33.1.
ground-concept | 5.8.8.4.61.
guarantee | 5.7.4.2.
hardware-interface | 5.8.4.8.2.
hardware-version | 5.8.3.2.
high-temp-store | 5.8.9.3.22.
high-temp-store-prms | 5.8.9.3.25.
high-temp-store-test | 5.8.9.3.23. 5.8.9.3.24.
hmi | 5.8.12.
hmi-spec | 5.8.12.1.
hmi-test | 5.8.12.2.
homepage | 5.6.1.1.1.
housing | 5.8.11.1.
ie | 1.1. 1.2.3.5. 4.1. 4.1.3.6.
immersion | 5.8.9.3.55.
immersion-prms | 5.8.9.3.58.
immersion-test | 5.8.9.3.56. 5.8.9.3.57.
indent-sample | 4.1.2.8.
inputs/input | 5.8.6.1.11.
insulance | 5.8.8.3.22.
insulance-prms | 5.8.8.3.25.
insulance-test | 5.8.8.3.23. 5.8.8.3.24.
integration-capability | 5.7.9.
inter-con | 5.8.8.4.1.
inter-emi | 5.8.8.4.19.
inter-emi-lab-test | 5.8.8.4.20.
inter-emi-mea | 5.8.8.4.21. 5.8.8.4.22.
inter-emi-prms | 5.8.8.4.23.
inter-emi-vehicle-test | 5.8.8.4.24.
inter-immunity | 5.8.8.4.2.
inter-immunity-level | 5.8.8.4.33.
inter-immunity-level-prms | 5.8.8.4.35.
inter-immunity-level-ref | 5.8.8.4.44.1. 5.8.8.4.52.1.
inter-immunity-prms | 5.8.8.4.8.
inter-immunity-test | 5.8.8.4.5. 5.8.8.4.6.
inter-rad | 5.8.8.4.26.
inter-rad-lab-test | 5.8.8.4.43.
inter-rad-test | 5.8.8.4.44.1.
inter-rad-tests | 5.8.8.4.44.
inter-rad-vehicle-test | 5.8.8.4.45.
inter-signal-con | 5.8.8.4.11.
inter-signal-con-lab-test | 5.8.8.4.12.
inter-signal-con-vehicle-test | 5.8.8.4.13.
inter-supply-con | 5.8.8.4.3.
inter-supply-con-lab-test | 5.8.8.4.4.
inter-supply-con-vehicle-test | 5.8.8.4.10.
inter-volt-test | 5.8.8.4.52.1.
inter-volt-tests | 5.8.8.4.52.
interface | 5.8.7.2.2.1. 5.8.7.2.3. 5.8.7.2.7. 5.8.7.2.11.2. 5.8.7.2.22.2. 5.8.7.5.1.1. 5.8.8.2.1.1.
interface-circuit | 5.8.7.2.33.
interface-class | 5.8.7.2.11.
interface-prms | 5.8.7.2.15.
interface-ref | 5.8.7.2.2.1. 5.8.8.2.1.1.
interface-ref->modules/module | 5.8.7.2.5.
interface-spec | 5.8.7.2.
interface-strength | 5.8.9.1.80.
interface-variant | 5.8.7.2.12.
interfaces | 5.8.7.2.1. 5.8.7.2.2.
internal-interfaces | 5.8.4.8.3.
introduction | 1.2.5. 4.1. 4.1.1.2. 4.2. 5.6.2. 5.7. 5.8. 5.8.15.3.1. 5.8.15.3.1.1. 5.9. 5.9.3.1.1.
item-label | 4.1.2.8.
joining-technique | 5.8.11.5.5.
key-data | 5.8.4.3.
kind-wiring-arrangement-wiring | 5.8.8.4.57.
label | 1.2.1. 5.8.7.2.33.1.
labeled-list | 4.1. 4.1.2.8.
labelling | 5.8.11.1.3.
LANGUAGE | 3.1.
liquid-desc | 5.8.9.3.52.
list | 4.1. 4.1.2.6.
load-profile | 5.8.9.1.7.
LOCS | 4.1.3.1.1.
long-name | 1.2.1. 1.2.2.4. 4.1. 4.1.2.1. 4.1.2.2. 4.1.2.5. 4.1.2.7. 4.1.2.9. 4.1.3.1.1. 4.1.3.1.2. 4.3.1. 5.4. 5.5. 5.6.1.1.1. 5.6.2. 5.6.3.1. 5.7.6.1. 5.8.2.1.1. 5.8.3.2. 5.8.4.3.1.1. 5.8.7.2.2.1. 5.8.7.2.6.1. 5.8.7.2.6.2. 5.8.7.2.7. 5.8.7.2.10.1. 5.8.7.2.20.1. 5.8.7.2.29.1. 5.8.7.4.4.1. 5.8.7.6.3. 5.8.8.1.3.1. 5.8.8.2.1.1. 5.8.8.3.5.1. 5.8.8.3.6.1. 5.8.8.4.34.1. 5.8.8.4.37. 5.8.8.4.40. 5.9.2.1.
long-time-high-temp | 5.8.9.3.32.
long-time-high-temp-prms | 5.8.9.3.35.
long-time-high-temp-test | 5.8.9.3.34.
long-time-high-temp-tests | 5.8.9.3.33. 5.8.9.3.85.
long-time-low-temp-prms | 5.8.9.3.31.
long-time-low-temp-test | 5.8.9.3.29. 5.8.9.3.30.
long-time-temp-tests | 5.8.9.3.27.
low-temp-store | 5.8.9.3.18.
low-temp-store-prms | 5.8.9.3.21.
low-temp-store-test | 5.8.9.3.19. 5.8.9.3.20.
magnetical-char | 5.8.10.2.
maintenance | 5.7.4.3. 5.8.4.14.
manufactured-by | 5.8.2.
material | 5.8.11.1.1.
material-identification | 5.8.11.5.8.
material-selection | 5.8.11.5.7.
mea-method | 5.8.8.4.27. 5.8.8.4.28. 5.8.8.4.34.1.
mea-method-desc | 5.8.8.4.29.
mea-method-ref | 5.8.8.4.34. 5.8.8.4.44.1. 5.8.8.4.52.1.
mech-char | 5.8.9.1.
modification | 5.9.1.1.
modul | 5.8.7.2.2.1. 5.8.8.2.1.1.
modul-class | 5.8.7.2.22.
modulation | 5.8.8.4.39.
modulation-prms | 5.8.8.4.42.
modulation-ref | 5.8.8.4.44.1. 5.8.8.4.52.1.
modulation-type | 5.8.8.4.41.
module | 5.8.7.2.7.
module-prms | 5.8.7.2.25.
module-variant | 5.8.7.2.21.
module-variants/module-variant | 5.8.7.2.21.
modules/module | 5.8.7.2.5. 5.8.7.2.17.
mounting | 5.8.11.4.
MSRSYS | 1.2.1. 3.1.
na | 1.2.3.1. 3.2.
NAMELOC | 4.1.3.1.1.
ncoi | 1.1.1.3.
ncoi-1 | 4.1. 5.7.1.1.
NCOI-2 | 4.1.1.1.
NCOI-3 | 4.1.1.1.
net-line | 5.8.7.6.3.
net-port | 5.8.7.6.3.
net-ports | 5.8.7.6.3.
network | 5.8.7.6.1.
network-spec | 5.8.7.6.
normative-reference | 5.8.4.7.2.
not-in-variant-def-refs | 5.8.7.2.2.1. 5.8.7.2.6.1. 5.8.7.2.6.2. 5.8.8.2.1.1.
note | 3.2. 4.1. 4.1.2.9.
noxious-gas | 5.8.9.3.96.
noxious-gas-prms | 5.8.9.3.100.
noxious-gas-test | 5.8.9.3.98.
noxious-gas-tests | 5.8.9.3.97.
number | 4.1.3.8.
number-cycles | 5.8.9.1.24. 5.8.9.3.39. 5.8.9.3.53.
number-lifts | 5.8.9.1.70. 5.8.9.1.76.
number-shocks | 5.8.9.1.42.
number-test-objects | 5.8.9.1.56. 5.8.9.1.69. 5.8.9.1.75.
number-tests | 5.8.8.3.12.
number-torsions | 5.8.9.1.51.
objectives | 5.7.3.
oper-env | 5.8.4.6.1.
oper-mode | 5.8.6.1.4. 5.8.8.3.5.1.
oper-mode-ref | 5.8.9.1.30. 5.8.9.3.62.1. 5.8.9.3.64.1. 5.8.9.3.75.1. 5.8.9.3.77.1.
oper-mode-ref-duration | 5.8.9.1.29.
oper-mode-ref-duration-prms | 5.8.9.1.31.
oper-mode-refs | 5.8.8.3.5. 5.8.8.4.44.1. 5.8.8.4.52.1.
oper-mode-spec | 5.8.6.1.3.
oper-temp-prms | 5.8.9.3.3.
oper-temp-spec | 5.8.9.3.2.
optical-char | 5.8.10.1.
optical-design | 5.8.11.2.
other-physical-char | 5.8.10.
outputs/output | 5.8.6.1.12.
overall-project | 1.2.1.
overload-res | 5.8.8.3.18.
overload-res-prms | 5.8.8.3.21.
overload-res-test | 5.8.8.3.19. 5.8.8.3.20.
overvoltage-res | 5.8.8.3.9.
overvoltage-res-prms | 5.8.8.3.13.
overvoltage-res-test | 5.8.8.3.11.
p | 4.1. 4.1.1.2.
p.list | 4.3.
p.listitem | 4.3.
p.thema | 4.3.
parallel-designs | 5.7.8.
part | 5.6.3.1. 5.8.7.5.1.1.
part-material-list | 5.8.11.5.10.
part-nr | 5.8.7.2.29.1.
part-number | 1.2.1. 5.8.3.2. 5.8.7.2.8. 5.8.7.2.18. 5.8.7.2.29.1. 5.8.7.4.2.
part-port-refs | 5.8.7.5.1.1.
part-type | 5.6.3.1. 5.8. 5.8.15.1.1.1.
part-type-class | 5.8.1.
part-type-ref | 5.6.3.1. 5.8.7.2.10. 5.8.7.2.10.1. 5.8.7.2.20. 5.8.7.2.20.1. 5.8.7.2.29.1. 5.8.7.4.4. 5.8.7.4.4.1. 5.8.15.1.
part-type-spec | 5.8.
parts-in-part-type | 5.6.3.1. 5.8.14.
parts-in-part-type/part | 5.8.15.
phone | 5.6.1.1.1.
port | 5.8.7.2.2.1. 5.8.7.2.6.1. 5.8.7.2.6.2. 5.8.7.2.29.1. 5.8.7.5.1.1. 5.8.8.2.1.1.
port-class | 5.8.7.2.36.
port-group | 1.2.5.
port-groups/port-group | 5.8.7.2.27.
port-number | 5.8.7.2.2.1. 5.8.7.2.6.1. 5.8.7.2.6.2. 5.8.7.2.29.1. 5.8.7.5.1.1. 5.8.8.2.1.1.
port-prms | 5.8.7.2.37.
port-ref | 5.8.8.2.1.1.
port-refs | 5.8.8.2.1.
port-spec-variant | 5.8.7.2.30.
ports | 5.8.7.2.29. 5.8.7.2.29.1.
position | 1.2.3.4. 4.1.3.7. 4.1.3.8.
power-char | 5.8.8.2.6.
power-prms | 5.8.8.2.7.
power-supply | 5.8.8.2.
pressure-compensation | 5.8.11.1.2.
prms | 4.1.
problem-material-lists | 5.8.11.5.12.
product-demarcation | 5.8.4.4.
product-desc | 5.8.4.1.
product-packaging | 5.8.11.5.13.
project | 1.2.1.
project-data/project/companies/company | 5.9.3.1.
project-schedule | 5.7.11.
prot-class | 5.8.9.3.11.
prot-class-char | 5.8.9.3.9.
prot-class-spec | 5.8.9.3.10.
prot-class-test | 5.8.9.3.13. 5.8.9.3.14.
prot-class-test-desc | 5.8.9.3.15.
protocols | 5.7.13.
publisher | 4.1.3.8.
purchasing-cond | 5.7.12.
quality | 5.8.4.13.
radio-frequency-band | 5.8.8.4.49.
radio-inter-supp | 5.8.8.4.47.
reason | 5.9.1.1.
reason-order | 5.7.2.
recycling | 5.8.11.5.
recycling-concept | 5.8.11.5.2.
recycling-concepts | 5.8.11.5.1.
ref-point | 5.8.8.3.33. 5.8.9.1.23. 5.8.9.3.5.
ref-signal-ref | 5.8.7.3.12.
reliability | 5.8.4.6.4.
remote-radio-inter | 5.8.8.4.54.
replacement-values | 5.8.4.9.3.
report-head | 1.1.
resource-allocation | 5.8.4.10.
restrictions-by-hardware | 5.8.4.7.3.
reverse-polarity-prot | 5.8.8.3.1.
reverse-polarity-prot-prms | 5.8.8.3.4.
reverse-polarity-prot-test | 5.8.8.3.2. 5.8.8.3.3.
revision-label | 5.6.2. 5.9.2.1.
rights | 5.7.4.1.
rod-type | 5.8.9.1.63.
roles/role | 5.6.1.1.1.
safety | 5.8.4.12.
saline-fog | 5.8.9.3.92.
saline-fog-prms | 5.8.9.3.95.
saline-fog-test | 5.8.9.3.94.
saline-fog-tests | 5.8.9.3.93.
SAMPLE | 3.2.
sample-ref | 5.8.3.2.
sample-spec | 5.7.5.
SCHEDULE | 3.2.
scheme-diagrams | 5.8.7.1.
scratch-res | 5.8.9.1.60.
scratch-res-prms | 5.8.9.1.64.
scratch-res-test | 5.8.9.1.62.
scratch-res-tests | 5.8.9.1.61.
seal | 5.8.7.2.14. 5.8.7.2.24. 5.8.7.2.38.
self-diagnosis | 5.8.4.9.5.
shapes | 5.8.11.2.1.
shock | 5.8.9.1.38.
shock-prms | 5.8.9.1.43.
shock-test | 5.8.9.1.39. 5.8.9.1.40.
short-circuit-res | 5.8.8.3.14.
short-circuit-res-test | 5.8.8.3.16.
short-circuit-res-test-prms | 5.8.8.3.17.
short-circuit-res-tests | 5.8.8.3.15.
short-inter-supp | 5.8.8.4.48.
short-inter-supp-lab-test | 5.8.8.4.51.
short-inter-supp-vehicle-test | 5.8.8.4.53.
short-name | 2.1. 2.2. 4.1. 4.1.2.7. 4.1.3.1.1. 4.1.3.1.2. 4.3. 5.6.2. 5.7.6.1. 5.8.7.2.2.1. 5.8.7.2.7. 5.8.7.2.10.1. 5.8.7.2.20.1. 5.8.7.2.29.1. 5.8.7.4.4.1. 5.8.7.5.1.1. 5.8.7.6.3. 5.8.8.2.1.1. 5.8.8.3.5.1. 5.8.8.3.6.1. 5.8.8.4.34.1. 5.8.8.4.37. 5.8.8.4.40. 5.9.2.1.
signal | 1.2.5. 5.8.7.3.5. 5.8.7.5.1.1.
signal-class | 5.8.7.3.10.
signal-form-vehicle-electronic | 5.8.8.4.58.
signal-group | 5.8.7.3.1. 5.8.7.3.2. 5.8.7.3.3. 5.8.7.3.3.1. 5.8.7.3.4. 5.8.7.3.4.1.
signal-prms | 5.8.7.3.13.
signal-ref | 5.8.7.5.1.1.
signal-spec | 5.8.7.3.
signal-spec-variant | 5.8.7.3.8.
similar-products | 5.8.4.5.
software-version | 5.8.3.2.
splash-water | 5.8.9.3.49.
splash-water-prms | 5.8.9.3.54.
splash-water-test | 5.8.9.3.50. 5.8.9.3.51.
standard-sw-modules | 5.8.4.7.4.
state | 1.2.1. 1.2.5. 5.6.2. 5.9.2.1.
state-1 | 4.1.3.7. 4.1.3.8.
state-one-1 | 5.8.9.3.62.
state-one-1-prms | 5.8.9.3.63.
state-one-2 | 5.8.9.3.75.
state-one-2-prms | 5.8.9.3.76.
state-two-1 | 5.8.9.3.64.
state-two-1-prms | 5.8.9.3.65.
state-two-2 | 5.8.9.3.77.
state-two-2-prms | 5.8.9.3.78.
static-strength | 5.8.9.1.1.
std | 1.2.3.4. 4.1. 4.1.3.7.
std-test-conf | 5.8.5.2.
stickers-common-surfaces | 5.8.9.1.66.
stickers-common-surfaces-prms | 5.8.9.1.71.
stickers-common-surfaces-test | 5.8.9.1.68.
stickers-common-surfaces-tests | 5.8.9.1.67.
stimuli-type | 5.8.9.1.41.
store-temp-prms | 5.8.9.3.7.
store-temp-spec | 5.8.9.3.6.
sub | 4.1. 4.1.3.5.
sup | 4.1. 4.1.3.5.
surface-char | 5.8.9.1.59.
system-behaviour | 5.8.6.1.1.
system-env | 5.8.6.1.2.
system-overview | 5.7.1.
system-ref | 1.2.1. 5.6.3.1.
table | 1.2.3.3. 4.1.
tbd | 3.2.
TBR | 3.2.
TEAM-MEMBER | 3.2.
team-member-ref | 5.6.2. 5.9.2.1.
TEAM-MEMBER-REFS | 3.2.
team-members | 5.6.1. 5.9.2.1.
tech-math | 4.1.2.5.
temp | 5.8.9.3.1.
temp-cycle | 5.8.9.3.41.
temp-cycle-prms | 5.8.9.3.44.
temp-cycle-test | 5.8.9.3.42. 5.8.9.3.43.
temp-function | 5.8.9.3.45.
temp-function-prms | 5.8.9.3.48.
temp-function-test | 5.8.9.3.46. 5.8.9.3.47.
temp-shock | 5.8.9.3.36.
temp-shock-prms | 5.8.9.3.40.
temp-shock-test | 5.8.9.3.37. 5.8.9.3.38.
temp-store | 5.8.9.3.17.
test | 5.8.9.1.17.
test-assess-criteria | 5.8.9.1.8.
test-axis | 5.8.9.1.22.
test-conf | 5.8.8.3.8.
test-equipment-desc | 5.8.5.3.
test-medium | 5.8.9.1.78.
test-pulse-label | 5.8.8.4.7.
test-sequence-spec | 5.8.8.1.1. 5.8.9.2.1.
test-temp-response | 5.8.9.1.26.
topic | 1.1.1.3. 1.2.4.
topic-1 | 4.1. 4.1.1.4.
topic-2 | 4.1. 4.1.1.4.
torsional-strength | 5.8.9.1.2.
torsional-strength-prms | 5.8.9.1.6.
torsional-strength-test | 5.8.9.1.3. 5.8.9.1.4.
tt | 1.1. 1.2.3.6. 4.1. 4.1.3.2.
tt type="other" | 1.2.3.6.
underground | 5.8.9.1.55.
useful-life | 5.8.4.6.2.
user-interface | 5.8.4.8.1.
v | 5.8.7.2.33.1.
variant-assignment | 1.2.1.
variant-char | 5.7.6.1.
variant-char-ref | 5.7.6.1.
variant-char-value | 5.7.6.1.
variant-char-value/code | 5.7.6.1.
variant-char-value/value | 5.7.6.1.
variant-chars | 5.7.6.1.
variant-def | 5.7.6.1. 5.8.3.2. 5.8.7.2.2.1. 5.8.7.2.6.1. 5.8.7.2.6.2. 5.8.7.2.29.1. 5.8.7.5.1.1. 5.8.8.2.1.1.
variant-def-ref | 5.8.3.2. 5.8.7.2.29.1. 5.8.7.3.7. 5.8.7.5.1.1. 5.8.15.2.1.
variant-def-refs | 5.8.7.2.2.1. 5.8.7.2.6.1. 5.8.7.2.6.2. 5.8.7.2.21. 5.8.7.2.29.1. 5.8.7.2.30. 5.8.7.3.9. 5.8.8.2.1.1. 5.8.15.2.
variant-def-refs/variant-def-ref | 5.8.7.2.12.
variant-groups | 5.8.3.2.
variant-spec | 5.7.6.
vehicle-antenna | 5.8.8.4.62.
verbatim | 4.1. 4.1.2.2. 4.1.2.4. 4.1.2.5.
vibration | 5.8.9.1.19.
vibration-prms | 5.8.9.1.25.
vibration-random-wide-band | 5.8.9.1.32.
vibration-random-wide-band-prms | 5.8.9.1.36.
vibration-random-wide-band-test | 5.8.9.1.34.
vibration-random-wide-band-tests | 5.8.9.1.33.
vibration-test | 5.8.9.1.20. 5.8.9.1.21.
vibration-type | 5.8.9.1.35.
volt-char | 5.8.8.2.2.
volt-mismatch | 5.8.8.3.30.
volt-mismatch-prms | 5.8.8.3.34.
volt-mismatch-test | 5.8.8.3.32.
volt-prms | 5.8.8.2.3.
wave-form | 5.8.9.3.4. 5.8.9.3.8.
wave-form-spectrum | 5.8.9.1.37.
waved-nominal-volt | 5.8.8.4.14.
waved-nominal-volt-test | 5.8.8.4.16.
waved-nominal-volt-tests | 5.8.8.4.15.
xdoc | 1.2.3.4. 4.1. 4.1.3.8.
xfile | 1.2.3.4. 4.1. 4.1.3.9.
xref | 4.1. 4.1.3.1.2.
zip | 5.6.1.1.1.


Sonstige

"Abdichtung" | 5.8.7.2.14. 5.8.7.2.24. 5.8.7.2.38.
"Abgrenzung gegenüber anderen Projekten" | 5.7.7.
"Abnahmebedingungen" | 5.7.10.
"Abriebsfestigkeit" | 5.8.9.1.65.
"Ähnlichkeiten mit anderen Systemen / Kompatibilität" | 5.8.4.7.10.
"Akustische Eigenschaften" | 5.8.10.3. 5.8.15.6.3.
"Allgemeine Hardwareanforderungen" | 5.8.4.6.
"Allgemeine Produktdaten" | 5.8.4. 5.8.15.3.
"Allgemeine Prüfbedingungen" | 5.8.5.
"Allgemeine Prüfparameter" | 5.8.5.1.
"Allgemeine Randbedingungen" | 5.8.4.15.
"Allgemeine Softwareanforderungen" | 5.8.4.7.
"Allgemeiner Signalverlauf" | 5.8.8.4.59.
"Änderungsübersicht" | 5.9.1.
"Anforderungen an das Softwaredesign" | 5.8.4.7.1.
"Anforderungen an die Ressourcennutzung" | 5.8.4.10.
"Anforderungen an Schnittstellen" | 5.8.4.8.
"Angebote" | 5.7.12.
"Anhänge" | 5.10.
"Anmerkungen" | 5.9.3.
"Anschlußdetails" | 5.8.7.2.34.
"Anschlußparameter" | 5.8.7.2.37.
"Anschlüsse" | 5.8.7.2.2.
"Anzahl der Prüflinge" | 5.8.9.1.56. 5.8.9.1.69. 5.8.9.1.75.
"Anzahl der Prüfungen" | 5.8.8.3.12.
"Anzahl der Schocks" | 5.8.9.1.42.
"Anzahl der Torsionsbelastungen" | 5.8.9.1.51.
"Anzahl der Zyklen" | 5.8.9.1.24. 5.8.9.3.39. 5.8.9.3.53.
"Architektur" | 5.8.7.
"Art der Einspannung" | 5.8.9.1.5.
"Art" | 5.8.7.3.3.
"Aufkleber, allgemeine Oberflächen" | 5.8.9.1.66.
"Auftragsbegründung" | 5.7.2.
"Ausfallbehandlung" | 5.8.4.9.
"Ausgang" | 5.8.6.1.12.
"Ausgangskriterien" | 5.8.9.1.11.
"Bauteilhersteller" | 5.8.2.
"Bauteilklasse" | 5.8.1.
"Bauteiltyp" | 5.8.15.1.
"Belastungsprofil" | 5.8.9.1.7.
"Belegung" | 5.8.7.2.3.
"Benutzerschnittstelle" | 5.8.4.8.1.
"Beschaltung" | 5.8.7.2.33.
"Beschränkungen durch die Hardware" | 5.8.4.7.3.
"Beschreibung der Meßmethode" | 5.8.8.4.29.
"Beschreibung der Prüfung" | 5.8.9.3.15.
"Beschreibung" | 5.8.7.2.13. 5.8.7.2.23. 5.8.7.2.32. 5.8.7.3.11. 5.8.7.4.6. 5.8.7.6.2. 5.8.9.3.12.
"Beschriftung" | 5.8.11.1.3.
"Betriebsarten" | 5.8.8.3.5.
"Betriebsmodus" | 5.8.6.1.4.
"Betriebstemperatur" | 5.8.9.3.2.
"Betriebszustand" | 5.8.9.1.29.
"Betriebszustände" | 5.8.6.1.3.
"Bezugspunkt" | 5.8.8.3.33. 5.8.9.1.23.
"Binärkompatibilität" | 5.8.4.7.8.
"Block/Prinzipschaltbild" | 5.8.7.1.
"Bordnetzwelligkeit" | 5.8.8.4.14.
"Charakteristische Parameter" | 5.8.4.3.
"Chemische Eigenschaften" | 5.8.9.4.
"Chemische Verträglichkeit" | 5.8.15.5.4.
"Datenbeschreibung" | 5.8.4.7.7.
"Datenorientierte Anforderungen" | 5.8.4.7.5.
"Datenstrukturen" | 5.8.4.7.6.
"Dauerschocken" | 5.8.9.1.44.
"Defintion des Entwicklungsprozesses" | 5.8.4.16.
"Demontagegerechte Konstruktion" | 5.8.11.5.4.
"Details" | 5.8.7.2.16. 5.8.7.2.26. 5.8.7.2.39.
"Dokumentverwaltung" | 5.9.
"Druck- und Zugfestigkeit" | 5.8.9.1.12.
"Druck- und Zugfestigkeitsprüfung" | 5.8.9.1.13.
"Druckausgleich" | 5.8.11.1.2.
"Durchlaufkriterien" | 5.8.9.1.10.
"Durchschlagfestigkeit" | 5.8.8.3.26.
"Durchschlagfestigkeitsprüfung" | 5.8.8.3.27.
"Dynamische Festigkeit" | 5.8.9.1.18.
"Einbau in Gesamtsytem" | 5.8.15.1.2.
"Einbauumgebung" | 5.8.4.6.1.
"Eingang" | 5.8.6.1.11.
"Eingangskriterien" | 5.8.9.1.9.
"Eingekoppelte Störgrößen auf Geber- und Sensorleitungen" | 5.8.8.4.11.
"Eingestrahlte Störgrößen" | 5.8.8.4.26.
"Einleitung" | 5.8.15.3.1.
"Einstellungen" | 5.8.8.4.31.
"Einzelheiten" | 5.8.11.1.6.
"Elektrische Eigenschaften" | 5.8.8. 5.8.15.4.
"Elektrische Festigkeit" | 5.8.8.3. 5.8.15.4.3.
"Elektrische Prüfspezifikationen" | 5.8.8.1. 5.8.15.4.1.
"Elektrische Versorgung" | 5.8.8.2. 5.8.15.4.2.
"Elektromagnetische Verträglichkeit" | 5.8.8.4. 5.8.15.4.4.
"EMV-Design" | 5.8.8.4.56.
"EMV-Hardwaremaßnahmen" | 5.8.8.4.63.
"EMV-Softwaremaßnahmen" | 5.8.8.4.64.
"Entsorgungskonzept" | 5.8.11.5.3.
"Erfüllung von Standards" | 5.8.4.7.2.
"Ergänzende Messungen" | 5.8.8.4.46.
"Ergonomie" | 5.8.11.3.
"erlaubte Fehler" | 5.8.8.3.7.
"Erregungsform" | 5.8.9.1.41.
"Ersatzwerte" | 5.8.4.9.3.
"Erweiterbarkeit" | 5.8.4.7.9.
"ESD" | 5.8.8.4.55.
"Fahrzeugantennen" | 5.8.8.4.62.
"Farben" | 5.8.11.2.2.
"Fehlerspeicher" | 5.8.4.9.4.
"Festigkeit der Anschlüsse" | 5.8.9.1.80.
"Feuchte Wärme konstant" | 5.8.9.3.84.
"Feuchte Wärme zyklisch" | 5.8.9.3.88.
"Flash-Programmierung" | 5.8.4.8.5.
"FMEA" | 5.8.4.9.1.
"Form des Spektrums" | 5.8.9.1.37.
"Formen" | 5.8.11.2.1.
"Freier Fall" | 5.8.9.1.52.
"Frequenzband" | 5.8.8.4.49.
"Frequenzverlauf" | 5.8.8.4.17.
"Funkentstörung" | 5.8.8.4.47.
"Funkfernentstörung" | 5.8.8.4.54.
"Funknahentstörung" | 5.8.8.4.48.
"Funktion" | 5.8.6.1.8.
"Funktionen" | 5.8.6.1.6.
"Funktionsprüfung" | 5.8.6.1.15.
"Funktionsrumpf" | 5.8.6.1.14.
"Funktionsübersicht" | 5.8.4.2. 5.8.6.1.7.
"Funktionsvariante" | 5.8.6.1.10.
"Funktionszustand" | 5.8.8.3.6.
"Funktionszustände" | 5.8.8.1.2.
"Gehäuse" | 5.8.11.1.
"Gewährleistung" | 5.7.4.2.
"Herstellerfirmen" | 5.8.2.1.
"Hinweise auf ähnliche Produkte" | 5.8.4.5.
"Hochtemperaturdauerlauf" | 5.8.9.3.32.
"Hochtemperaturlagerung" | 5.8.9.3.22.
"Hubanzahl" | 5.8.9.1.70. 5.8.9.1.76.
"Informationsfluß" | 5.8.6.1.13.
"Inhaltsverzeichnis" | 5.3.
"Integrationsfähigkeit" | 5.7.9.
"Interne Schnittstellen" | 5.8.4.8.3.
"IP-Schutzart/Schutz gegen Fremdkörper, Berührung und Wasser" | 5.8.9.3.9.
"IP-Schutzklasse" | 5.8.9.3.10.
"IP-Schutzklassenprüfung" | 5.8.9.3.13.
"Isolationswiderstand" | 5.8.8.3.22.
"Isolationswiderstandsprüfung" | 5.8.8.3.23.
"Kalibrierung" | 5.8.4.11.
"Klasse" | 5.8.7.2.11. 5.8.7.2.22. 5.8.7.2.36. 5.8.7.4.5.
"Klimatische Verträglichkeit" | 5.8.9.3. 5.8.15.5.3.
"Kommunikationsschnittstellen" | 5.8.4.8.4.
"Komponente" | 5.8.7.2.20.
"Komponentenstruktur" | 5.8.14.
"Kondenswasser mit Feuchte und Temperaturwechsel (KFW)" | 5.8.9.3.80.
"Kondenswasser mit Temperaturwechsel; Feuchte konstant (KTW)" | 5.8.9.3.72.
"Kondenswasser und Feuchte konstant (KK)" | 5.8.9.3.68.
"Kondenswasser Wechselklima mit Schwefel" | 5.8.9.3.59.
"Kondenswasser Wechselklima" | 5.8.9.3.67.
"Konfiguration des Formatierers" | 5.2.2.
"Konstruktive Gestaltung" | 5.8.11.
"Kratzfestigkeit" | 5.8.9.1.60.
"Kurzschlußfestigkeit" | 5.8.8.3.14.
"Kurzschlußfestigkeitsprüfung" | 5.8.8.3.15.
"Lagertemperatur" | 5.8.9.3.6.
"Leistungen" | 5.8.8.2.6.
"Leitungsarten und Leitungsführung" | 5.8.8.4.57.
"Leitungsgeführte Störgrößen auf Versorgungsleitungen" | 5.8.8.4.3.
"Leitungsgeführte Störgrößen" | 5.8.8.4.1.
"Liste der Anschlüsse" | 5.8.7.2.29.
"Liste der Abbildungen" | 5.4.
"Liste der chemischen Bestandteile" | 5.8.11.5.11.
"Liste der Tabellen" | 5.5.
"Liste der Werkstoffe des Bauteils" | 5.8.11.5.10.
"Liste problematischer Werkstoffe" | 5.8.11.5.12.
"Literaturverzeichnis" | 5.10.1.
"Lizenzrechte" | 5.7.4.1.
"Magnetische Eigenschaften" | 5.8.10.2. 5.8.15.6.2.
"Maße und Gewichte" | 5.8.11.1.4.
"Massekonzept" | 5.8.8.4.61.
"Material" | 5.8.11.1.1.
"Mechanische Eigenschaften" | 5.8.9.1.
"Mechanische Verträglichkeit" | 5.8.15.5.1.
"Mensch- Maschine Schnittstelle" | 5.8.12.
"Meßgerät" | 5.8.8.4.30.
"Meßmethode" | 5.8.8.4.27. 5.8.8.4.34.
"Modul" | 5.8.7.2.5.
"Modulation" | 5.8.8.4.39.
"Modulationsart" | 5.8.8.4.41.
"Montage" | 5.8.11.4.
"Muster" | 5.7.5.1.
"Musterdefinitionen" | 5.7.5.
"Netzanschlüsse" | 5.8.7.6.3.
"Netzwerkanschlüsse" | 5.8.7.6.
"Nicht bei Variante" | 5.8.7.3.7.
"Notlaufkonzept" | 5.8.4.9.2.
"Nutzungsdauer" | 5.8.4.6.2.
"Oberflächenfestigkeit" | 5.8.9.1.59.
"Optische Eigenschaften" | 5.8.10.1. 5.8.15.6.1.
"Optische Gestaltung" | 5.8.11.2.
"Parallelentwicklungen" | 5.7.8.
"Parameter der Bordnetzwelligkeit" | 5.8.8.4.18.
"Parameter" | 5.8.4.3.1. 5.8.7.2.15. 5.8.7.2.25. 5.8.7.3.13. 5.8.9.1.43. 5.8.9.1.47.
"Präliminarien" | 5.6.
"Produktabgrenzung" | 5.8.4.4.
"Produktkurzbeschreibung" | 5.8.4.1.
"Produktverpackung" | 5.8.11.5.13.
"Projektbeteiligte Firmen" | 5.6.1.
"Projektzeitplan" | 5.7.11.
"Protokolle/Besprechungsnotizen" | 5.7.13.
"Prüfablauf" | 5.8.8.1.1. 5.8.9.1.58.
"Prüfachsen" | 5.8.9.1.22.
"Prüfaufbau" | 5.8.8.3.8.
"Prüfgerätebeschreibungen" | 5.8.5.3.
"Prüfimpuls" | 5.8.8.4.7.
"Prüfmedium" | 5.8.9.1.78.
"Prüfstabtyp" | 5.8.9.1.63.
"Prüftemeraturverlauf" | 5.8.9.1.26.
"Prüfung Dauerschocken" | 5.8.9.1.45.
"Prüfung Spannungsversatz" | 5.8.8.3.31.
"Prüfung der Bordnetzwelligkeit" | 5.8.8.4.15.
"Prüfung der Mensch-Maschine-Schnittstelle" | 5.8.12.2.
"Prüfung im Fahrzeug" | 5.8.8.4.10. 5.8.8.4.13. 5.8.8.4.24. 5.8.8.4.45. 5.8.8.4.53.
"Prüfung im Labor" | 5.8.8.4.4. 5.8.8.4.43. 5.8.8.4.51.
"Prüfung zu klimatische Eigenschaften" | 5.8.9.3.16.
"Qualitätsmodell" | 5.8.4.13.
"Rascher Temperaturwechsel durch Eintauchen" | 5.8.9.3.55.
"Rascher Temperaturwechsel durch Schwallwasser" | 5.8.9.3.49.
"Recycling" | 5.8.11.5.
"Recyclingkonzept" | 5.8.11.5.2.
"Recyclingkonzepte" | 5.8.11.5.1.
"Referenzpunkt" | 5.8.9.3.5.
"Referenzsignal" | 5.8.7.3.12.
"Regelgröße" | 5.8.9.1.27.
"Reibmedium" | 5.8.9.1.77.
"Salznebel (Salzsprühnebel)" | 5.8.9.3.92.
"Schadgasprüfung (Mehrkomponentenklima)" | 5.8.9.3.96.
"Schnittstellen zur Hardware" | 5.8.4.8.2.
"Schnittstellen" | 5.8.7.2.
"Schocken" | 5.8.9.1.38.
"Schockprüfung" | 5.8.9.1.39.
"Schwallflüssigkeitsbeschreibung" | 5.8.9.3.52.
"Schwingung Breitbandrauschen" | 5.8.9.1.32.
"Schwingung sinusförmig" | 5.8.9.1.19.
"Schwingungsart" | 5.8.9.1.35.
"Schwingungsprüfung sinusförmig" | 5.8.9.1.20.
"Schwingungsprüfung Breitbandrauschen" | 5.8.9.1.33.
"Selbstdiagnose" | 5.8.4.9.5.
"Sicherheit" | 5.8.4.12.
"Signal" | 5.8.7.3.5.
"Signalbeschreibung" | 5.8.7.3.8.
"Signalgruppe" | 5.8.7.3.1.
"Signalklasse" | 5.8.7.3.10.
"Signalspezifikation" | 5.8.7.3.
"Signalverlauf" | 5.8.9.3.8.
"Signalverläufe Fahrzeugbordnetz" | 5.8.8.4.58.
"Spannungen" | 5.8.8.2.2.
"Spannungsversatz" | 5.8.8.3.30.
"Spezifikation der Mensch-Maschine-Schnittstelle" | 5.8.12.1.
"Spezifikation der Prüfreihenfolge" | 5.8.9.2.1.
"Spezifikation der Verbindungselemente" | 5.8.7.4.
"Spezifikation Verbindungen" | 5.8.7.5.
"Standard Prüfaufbau" | 5.8.5.2.
"Standardisierte SW-Module" | 5.8.4.7.4.
"Statische Festigkeit" | 5.8.9.1.1.
"Staubentwicklung" | 5.8.11.5.9.
"Störaussendung" | 5.8.8.4.19.
"Störaussendungsmessung" | 5.8.8.4.21.
"Störfestigkeit" | 5.8.8.4.2.
"Störfestigkeitsgrad" | 5.8.8.4.33. 5.8.8.4.36.
"Störfestigkeitsprüfung" | 5.8.8.4.5.
"Störquelle" | 5.8.8.4.9.
"Ströme" | 5.8.8.2.4.
"Systemstruktur" | 5.6.3.
"Systemübersicht" | 5.7.1.
"Systemumgebung" | 5.8.6.1.2.
"Systemverhalten" | 5.8.6.1.1.
"Tasten, Beständigkeit gegen synthetische Schweißlösung mit Abrieb" | 5.8.9.1.72.
"Teilenummer" | 5.8.7.2.8. 5.8.7.2.18. 5.8.7.4.2.
"Temperatur" | 5.8.9.3.1.
"Temperaturdauerlauf" | 5.8.9.3.27.
"Temperaturfunktionsüberprüfung" | 5.8.9.3.45.
"Temperaturschock" | 5.8.9.3.36.
"Temperaturverlauf" | 5.8.9.3.4.
"Temperaturwechsel mit festgeleger Änderungsgeschwindigkeit" | 5.8.9.3.41.
"Tieftemperaturdauerlauf" | 5.8.9.3.28.
"Tieftemperaturlagerung" | 5.8.9.3.18.
"Titelseite" | 5.2.
"Torsionsfestigkeit" | 5.8.9.1.2.
"Torsionsfestigkeitsprüfung" | 5.8.9.1.3.
"Torsionswechselfestigkeit" | 5.8.9.1.48.
"Torsionswechselfestigkeitsprüfung" | 5.8.9.1.49.
"Typ" | 5.8.7.3.4.
"Überlastfestigkeit" | 5.8.8.3.18.
"Überlastfestigkeitsprüfung" | 5.8.8.3.19.
"Übersicht der Schnittstellen" | 5.8.7.2.1.
"Überspannungsfestigkeit" | 5.8.8.3.9.
"Überspannungsfestigkeitsprüfung" | 5.8.8.3.10.
"Umweltbedingte Eigenschaften" | 5.8.9. 5.8.15.5.
"Umweltbezogene Prüfspezifikation" | 5.8.9.2.
"Umweltbezogene Prüfungen" | 5.8.15.5.2.
"Untergrund" | 5.8.9.1.55.
"Variante" | 5.8.7.2.30.
"Varianten" | 5.7.6.1.
"Variantenspezifikation" | 5.7.6.
"Variantenzuordnung" | 5.8.3.
"Verbindungskomp." | 5.8.7.2.10. 5.8.7.4.4.
"Verbindungskomponente" | 5.8.7.4.1.
"Verbindungstechnik" | 5.8.11.5.5.
"Verhalten" | 5.8.6.
"Verpolschutz" | 5.8.8.3.1.
"Verpolschutzprüfung" | 5.8.8.3.2.
"Versionsinformation" | 5.6.2.
"Versionsübersicht" | 5.9.2.
"Versorgungsanschlüsse" | 5.8.8.2.1.
"Vertragliche Aspekte" | 5.7.4.
"Verzeichnis der übergebenen Unterlagen" | 5.7.14.
"Vorh. in Varianten" | 5.8.15.2.
"Wartung" | 5.7.4.3. 5.8.4.14.
"Weitere Eigenschaften" | 5.8.15.6.4.
"Weitere physikalische Eigenschaften" | 5.8.10. 5.8.15.6.
"Weitere Spezifikationen" | 5.8.13. 5.8.15.7.
"Werkstoffauswahl" | 5.8.11.5.7.
"Werkstoffkennzeichnung" | 5.8.11.5.8.
"Zeichnungsnummer" | 5.8.7.2.9. 5.8.7.2.19. 5.8.7.4.3.
"Zerlegungstechnik" | 5.8.11.5.6.
"Ziele" | 5.7.3.
"Zusätzliche Entwicklungsunterlagen" | 5.8.4.15.1.
"Zusätzliche Informationen" | 5.8.8.1.4.
"Zusätzliche Prüfungen" | 5.8.9.1.16. 5.8.9.3.26.
"Zusätzliche Spezifikationen" | 5.7.15. 5.8.4.17. 5.8.8.1.5. 5.8.8.4.25. 5.8.8.4.65.
"Zustand 1" | 5.8.9.3.62. 5.8.9.3.75.
"Zustand 2" | 5.8.9.3.64. 5.8.9.3.77.
"Zuverlässigkeit" | 5.8.4.6.4.
#alle | 5.8.7.5.1.1.
alle | 5.8.7.5.1.1.
Bauteil | 5.8.7.5.1.1.
Daten | 5.8.3.2.
Diagnose | 5.8.3.2.
Fax: | 5.6.1.1.1.
Gültig bei Variante | 5.8.7.5.1.1.
HW | 5.8.3.2.
Icon:Einleitung | 1.2.5.
KW1:Einleitung | 1.2.5. 4.2.
KW3:Zustand | 1.2.5.
Muster | 5.8.3.2.
nicht mit Kabelbaum verbunden | 5.8.7.2.11.2.
Port | 5.8.7.5.1.1.
Sach-Nr. | 5.8.3.2.
Schnittstelle | 5.8.7.5.1.1.
Signal | 5.8.7.5.1.1.
SW | 5.8.3.2.
Tel: | 5.6.1.1.1.
Variante | 5.8.3.2.
Verbindung über | 5.8.7.5.1.1.
Zeichnungsnr. | 5.8.3.2.


Variablen

Linker und Rechter Text-Rand | 2.2.
logopath | 1.2.2.3.1.
NA | 2.1.
Oberer und Unterer Text-Rand | 2.2.
Projektgrafik | 2.1.
Referenzklassendarstellung | 2.1. 4.1.3.1.2.
Seitenkopflogo | 2.1.
Siehe | 2.1. 4.1.3.1.2.
Sprache | 2.1. 3.1.
Unternehmen | 2.1.


Werkzeuge

MetaMorphosis
1.2.1.


Untitled

KW1 wird in der Regel einen korrespondierenden LT1 besitzen. Damit wird ein Titel simuliert, welcher Sidehead und Textbody überspannt.


Untitled

Andere Verfahren wurden aus Aufwandsgründen verworfen.


Untitled

In einer künftigen DTD-Version ist ein Element Logo vorzusehen.


Untitled

Diese Anpassung bedetutet einen erheblichen Eingriff in den Formatierer. Dieser stellt jedoch die entsprechenden Module bereit, so daß der Eingriff eindeutlig lokalisierbar bleibt (z.B. ein Modul headline.mm).


Untitled

Z.B. für Systeme, die keine Grafiken darstellen können.


Untitled

Bei DTD-änderungen kann hier eine andere Strategie gefahren werden.


Untitled

1 em entspricht der durchschnittlichen Breite eines Buchstabens


Untitled

Die Hierarchie von Schlüsselworten und Lokaltiteln muß so gewählt werden, daß die intendierte Struktur optisch erkennbar bleibt. Wenn z.B. ein lokaler Titel Schlüsselworte enthalten soll, soll dieser in ein entsprechendes Schlüsselwort eingebettet werden. todo (beispiel)


Untitled

Auch wenn das Schlüsselwort kleiner als die Standardschriftgröße ist, so wirkt doch das Auftreten im Sidehead strukturierend.


Untitled

Bei Online-Präsentation können die Navigatoren aus dieser Sequenz entfernt und in einem eigenen Fenster dargestellt werden.