Element und Attribut Dokumentation
MSRREP V2.1.1 DTD
[msrrep_v211-eadoc]
Version: 1


I. Dokumentenverwaltung

Element und Attribut Dokumentation
I. Dokumentenverwaltung

Beteiligte Personen
Name | Firma |
Herbert Klein | MSR MEDOC | Abteilung: XI-Works
Versionsübersicht
Datum | Herausgeber
2002-08-15 | Herbert Klein
Änderungen
Version
Änderung
Bezug
Enthaltene Änderungen
Datum
Kapitel
Änderung
Bezug


1. Elemente der MSRREP DTD

Element und Attribut Dokumentation
1. Elemente der MSRREP DTD

Alle Elemente der MSRREP DTD in alphabetischer Reihenfolge.


1.1. ABS
Siehe Auch

Beschreibung
Verwenden Sie <ABS> , um die Absolutwerte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.2. ABSTRACT

Beschreibung
Verwenden Sie <ABSTRACT>, um eine allgemeine Dokumentzusammenfassung im Dokumentenvorspann zu erstellen.
Formale Beschreibung
Hat als Kontext: | REPORT-HEAD
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, MSR-QUERY-P-2, TOPIC-2, MSR-QUERY-TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.3. ADDRESS

Beschreibung
Verwenden Sie <ADDRESS>, um die Straße der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.4. ADMIN-DATA

Beschreibung
Verwenden Sie <ADMIN-DATA>, um ein Dokument oder Dokumentteil unternehmensspezifisch zu identifizieren.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-CHAPTER, MSRREP
Ist Kontext für: | LANGUAGE, USED-LANGUAGES, COMPANY-DOC-INFOS, FORMATTER-CTRLS, DOC-REVISIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.5. AREA

Beschreibung
Dieses Element spezifiziert eine Client-seitige Region in einer image map. Image maps erlauben es Autoren, Regionen in einem Objekt (z.B. einer Grafik) zu spezifizieren und eine bestimmte Aktion zu jeder Region zuzuweisen (z.B. lade ein Dokument, starte ein Programm, etc.).
Formale Beschreibung
Hat als Kontext: | MAP
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[SHAPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • RECT
  • CIRCLE
  • POLY
  • DEFAULT
Die Interpretation der Koordinaten [COORDS] wird durch den Wert von [SHAPE] kontrolliert.
[ID]
optional
Zeichenkette (CDATA)
Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[CLASS]
optional
Zeichenkette (CDATA)
Blank-separierte Liste von Klassen
[STYLE]
optional
Zeichenkette (CDATA)
Information über den assoziierten Stil
[TITLE]
optional
Zeichenkette (CDATA)
Titelinformation des <AREA>-Elementes
[ONCLICK]
optional
Zeichenkette (CDATA)
Der ONCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONDBLCLICK]
optional
Zeichenkette (CDATA)
Der ONDBLCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEDOWN]
optional
Zeichenkette (CDATA)
Der ONMOUSEDOWN-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element gedrückt gehalten wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEUP]
optional
Zeichenkette (CDATA)
Der ONMOUSEUP-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOVER]
optional
Zeichenkette (CDATA)
Der ONMOUSEOVER-Event tritt auf, wenn der Mauszeiger von außerhalb auf das aktuelle Element bewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEMOVE]
optional
Zeichenkette (CDATA)
Der ONMOUSEMOVE-Event tritt auf, wenn der Mauszeiger auf dem aktuellen Element bewegt wird (d.h. er befindet sich darauf). In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOUT]
optional
Zeichenkette (CDATA)
Der ONMOUSEOUT-Event tritt auf, wenn der Mauszeiger aus dem aktuellen Element herausbewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYPRESS]
optional
Zeichenkette (CDATA)
Der ONKEYPRESS-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt und wieder losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYDOWN]
optional
Zeichenkette (CDATA)
Der ONKEYDOWN-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYUP]
optional
Zeichenkette (CDATA)
Der ONKEYUP-Event tritt auf, wenn eine Taste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[COORDS]
optional
Zeichenkette (CDATA)
Dieses Attribut spezifiziert die Position und die Form auf dem Bildschirm. Die Anzahl und Reihenfolge der Werte hängt von der definierten geometrischen Figur ab. Mögliche Kombinationen sind:
[HREF]
optional
Zeichenkette (CDATA)
Dieses Attribut spezifiziert den Speicherort einer Web-Resource, somit wird eine Verknüpfung (Link) zwischen dem aktuellen Element und dem Zielelement durch dieses Attribut spezifiziert.
[NOHREF]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • NOHREF
Falls dieses Attribut gesetzt ist, hat eine <AREA> keinen assoziierten Link.
[ALT]
optional
Zeichenkette (CDATA)
User Agenten, die keine Bilder, Formen oder Applets darstellen können, spezifiziert dieses Attribut den alternativ einzufügenden Text.
[TABINDEX]
optional
Zeichenkette (CDATA)
Dieses Attribut spezifiziert die Position des aktuellen Elementes in der Tabulator-Reihenfolge (Tabbing-Order) für das aktuelle Dokument. Dieser Wert muß zwischen 0 und 32767 liegen. Die Tabbing Order definiert die Reihenfolge, in welcher Elemente den Fokus erhalten, wenn Benutzer über die Tastatur navigieren.
[ACCESSKEY]
optional
Zeichenkette (CDATA)
Dieses Attribut weist einem Element einen Zugangs-Taste zu. Ein Zugangs-Taste ist ein einzelnes Zeichen (z.B. "B") innerhalb des Dokumenten-Zeichensatzes.Drückt man die Zugangs-Taste, welche einem Element zugewiesen ist, erhält das Element den Fokus. Die Aktion, welche ausgeführt wird, wenn ein Element den Fokus erhält, hängt vom Element selbst ab.
[ONFOCUS]
optional
Zeichenkette (CDATA)
Der ONFOCUS-Event tritt auf, wenn ein Element den Fokus erhält (z.B. durch Navigation durch die Tabulator-Taste). In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONBLUR]
optional
Zeichenkette (CDATA)
Der ONBLUR-Event tritt auf, wenn ein Element den Fokus verliert. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.


1.6. C-CODE

Beschreibung
Verwenden Sie <C-CODE>, um eine Formel einzufügen, die als C-Code definiert ist.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden. Bsp.: "rb dc -si"
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.7. CATEGORY

Beschreibung
Verwenden Sie <CATEGORY>, um das gesamte Dokument einer Kategorie zuzuordnen, z.B. msrrep-help.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST, MSRREP
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.8. CHANGE

Beschreibung
Verwenden Sie <CHANGE>, um die Änderungen der aktuellen Dokumentversion im Vergleich zur Vorgängerversion einzugeben.
Formale Beschreibung
Hat als Kontext: | MODIFICATION
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.9. CHANGES

Beschreibung
Verwenden Sie <CHANGES>, um Änderungsobjekte und Änderungsanforderungen zu dokumentieren.
Formale Beschreibung
Hat als Kontext: | CHG-CHAPTER
Ist Kontext für: | CHG-OBJECTS, CHG-REQUESTS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.10. CHAPTER

Beschreibung
Verwenden Sie <CHAPTER>, um eine Kapitelstruktur zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-CHAPTER, NCOI-1, REPORT-BODY, REPORT-HEAD, REPORT-REAR
Ist Kontext für: | LONG-NAME, SHORT-NAME, ADMIN-DATA, INTRODUCTION, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[BREAK]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • BREAK
  • NO-BREAK
Wählen Sie BREAK aus, um vor der Kapitelüberschrift einen Seitenumbruch einzufügen.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CHAPTER
Feste Referenzklasse


1.11. CHG-ACTION

Beschreibung
Verwenden Sie <CHG-ACTION>, um eine Aktion im Zusammenhang mit einer Änderungsanforderung festzulegen.
Formale Beschreibung
Hat als Kontext: | CHG-ACTIONS
Ist Kontext für: | DESC, CHG-RESPONSIBLE, DATE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.12. CHG-ACTIONS

Beschreibung
Verwenden Sie <CHG-ACTIONS>, um eine Zusammenfassung aller Aktionen im Zusammenhang mit einer Änderungsanforderung zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | CHG-ACTION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.13. CHG-CHAPTER

Beschreibung
Verwenden Sie <CHG-CHAPTER>, um ein Kapitel im Hauptteil zu erstellen, das die Änderungsanforderungsdokumentation enthält.
Formale Beschreibung
Hat als Kontext: | REPORT-BODY
Ist Kontext für: | LONG-NAME, SHORT-NAME, ADMIN-DATA, INTRODUCTION, CHANGES
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS]
festgelegter Wert
Zeichenkette (CDATA)
CHAPTER
Feste Referenzklasse
[F-NAMESPACE]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
CHG-OBJECT CHG-OBJECT-REVISION CHG-REQUEST
Feste Namensraumgrenze


1.14. CHG-CONCLUSION

Beschreibung
Verwenden Sie <CHG-CONCLUSION>, um die Lösung einer Änderungsanforderung zu beschreiben.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | CHG-SOLUTION-SPEC, CHG-IMPLEMENTATIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.15. CHG-EFFORT

Beschreibung
Verwenden Sie <CHG-EFFORT>, um den geschätzten Aufwand an Ressourcen in Mann-Tagen der Lösung einer Änderungsanforderung einzutragen.
Formale Beschreibung
Hat als Kontext: | CHG-SOLUTION-SPEC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.16. CHG-IMPLEMENTATION

Beschreibung
Verwenden Sie <CHG-IMPLEMENTATION>, um Angaben zur geplanten Implementation der Änderungsanforderung zu machen.
Formale Beschreibung
Hat als Kontext: | CHG-IMPLEMENTATIONS
Ist Kontext für: | CHG-OBJECT-REVISION-REF, CHG-RELEASE-NOTES
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.17. CHG-IMPLEMENTATIONS

Beschreibung
Verwenden Sie <CHG-IMPLEMENTATIONS>, um eine Zusammenfassung der Angaben zu geplanten Implementationen der Änderungsanforderung zu machen.
Formale Beschreibung
Hat als Kontext: | CHG-CONCLUSION
Ist Kontext für: | CHG-IMPLEMENTATION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.18. CHG-KEYWORD

Beschreibung
Verwenden Sie <CHG-KEYWORD>, um ein Schlüsselwort der Änderungsanforderung einzugeben.
Formale Beschreibung
Hat als Kontext: | CHG-KEYWORDS
Ist Kontext für: | Text


1.19. CHG-KEYWORDS

Beschreibung
Verwenden Sie <CHG-KEYWORDS>, um eine Zusammenfassung aller Schlüsselwörter der Änderungsanforderung einzugeben.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | CHG-KEYWORD
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.20. CHG-OBJECT

Beschreibung
Verwenden Sie <CHG-OBJECT>, um einen speziellen Änderungsgegenstand zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-OBJECTS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, CHG-OBJECT-REVISIONS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | Zeichenkette (CDATA) | CHG-OBJECT | Feste Referenzklasse
[F-NAMESPACE] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | CHG-OBJECT-REVISION | Feste Namensraumgrenze


1.21. CHG-OBJECT-REVISION

Beschreibung
Verwenden Sie <CHG-OBJECT-REVISION>, um eine Überarbeitung des Änderungsgegenstandes zu dokumentieren.
Formale Beschreibung
Hat als Kontext: | CHG-OBJECT-REVISIONS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, DATE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | Zeichenkette (CDATA) | CHG-OBJECT-REVISION | Feste Referenzklasse


1.22. CHG-OBJECT-REVISION-REF

Beschreibung
Verwenden Sie <CHG-OBJECT-REVISION-REF>, um auf den Änderungsgegenstand zu verweisen, den die Änderungsanforderung betrifft.
Formale Beschreibung
Hat als Kontext: | CHG-IMPLEMENTATION, CHG-RELATED-OBJECTS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Geben Sie den Referenznamen des entsprechenden Zielelementes <CHG-OBJECT-REVISION> ein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | Hytime-Architekturform
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | Hytime-Namenszuordnung
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CHG-OBJECT-REVISION | Feste Referenzklasse


1.23. CHG-OBJECT-REVISIONS

Beschreibung
Verwenden Sie <CHG-OBJECT-REVISIONS>, um eine Zusammenfassung aller Überarbeitungsstände der Änderungsgegenstände zu dokumentieren.
Formale Beschreibung
Hat als Kontext: | CHG-OBJECT
Ist Kontext für: | CHG-OBJECT-REVISION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.24. CHG-OBJECTS

Beschreibung
Verwenden Sie <CHG-OBJECTS>, um eine Zusammenfassung der Änderungsgegenstände zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGES
Ist Kontext für: | CHG-OBJECT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.25. CHG-PRIORITY

Beschreibung
Verwenden Sie <CHG-PRIORITY>, um die Priorität der Änderungsanforderung einzugeben.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.26. CHG-PROPOSED-BY

Beschreibung
Verwenden Sie <CHG-PROPOSED-BY>, um den Namen der Person/Organisation einzugeben, die die entsprechende Änderungsanforderung gestellt hat.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.27. CHG-REASON

Beschreibung
Verwenden Sie <CHG-REASON> , um den Grund einer Änderung zu beschreiben.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.28. CHG-RELATED-OBJECTS

Beschreibung
Verwenden Sie <CHG-RELATED-OBJECTS>, um auf mehrere Änderungsgegenstände zu referenzieren, die von einer Änderungsanforderung betroffen sind.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | CHG-OBJECT-REVISION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.29. CHG-RELATED-REQUESTS

Beschreibung
Verwenden Sie <CHG-RELATED-REQUESTS>, um auf bereits vorhandene, sachbezogene Änderungsanforderungen zu referenzieren.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | CHG-REQUEST-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.30. CHG-RELEASE-NOTES

Beschreibung
Verwenden Sie <CHG-RELEASE-NOTES>, um eine Beschreibung der Änderung der aktuellen Version zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-IMPLEMENTATION
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.31. CHG-REQUEST

Beschreibung
Verwenden Sie <CHG-REQUEST>, um ein Kapitel zu erstellen, das eine Änderungsanforderung enthält.
Formale Beschreibung
Hat als Kontext: | CHG-REQUESTS
Ist Kontext für: | LONG-NAME, SHORT-NAME, CATEGORY, DATE, CHG-STATE, CHG-PRIORITY, CHG-KEYWORDS, CHG-PROPOSED-BY, CHG-RELATED-OBJECTS, CHG-RELATED-REQUESTS, CHG-SUBJECT, CHG-REASON, CHG-ACTIONS, CHG-SOLUTIONS, CHG-CONCLUSION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | Zeichenkette (CDATA) | CHG-REQUEST | Feste Referenzklasse


1.32. CHG-REQUEST-REF

Beschreibung
Verwenden Sie <CHG-REQUEST-REF>, um auf bereits vorhandene, sachbezogene Änderungsanforderungen zu referenzieren.
Formale Beschreibung
Hat als Kontext: | CHG-RELATED-REQUESTS
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[RELATION]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • PREREQUISITE
  • OTHER
Wählen Sie PREREQUISITE aus, wenn die referenzierte Änderungsanforderung Grundvoraussetzung für die aktuelle Änderungsanforderung ist.
[ID-REF]
obligatorisch
ID-Referenz (IDREF)
Geben Sie den Referenznamen des entsprechenden Zielelementes <CHG-RELATED-REQUESTS> ein.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CLINK
Hytime-Architekturform
[HYNAMES]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
LINKEND ID-REF
Hytime-Namenszuordnung
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CHG-REQUEST
Feste Referenzklasse


1.33. CHG-REQUESTS

Beschreibung
Verwenden Sie <CHG-REQUESTS>, um das Kapitel der Änderungsanforderungen zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGES
Ist Kontext für: | CHG-REQUEST
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.34. CHG-RESPONSIBLE

Beschreibung
Verwenden Sie <CHG-RESPONSIBLE>, um eine Liste der Verantwortlichen beim Ausführen einer Aktion zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-ACTION
Ist Kontext für: | Text, TEAM-MEMBER-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.35. CHG-SOLUTION

Beschreibung
Verwenden Sie <CHG-SOLUTION>, um eine Beschreibung eines Lösungsansatzes zu einer Änderungsanforderung zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-SOLUTIONS
Ist Kontext für: | CHG-SOLUTION-SPEC, CHG-SOLUTION-PRO, CHG-SOLUTION-CON
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.36. CHG-SOLUTION-CON

Beschreibung
Verwenden Sie <CHG-SOLUTION-CON>, um Nachteile eines Lösungsansatzes zu einer Änderungsanforderung zu beschreiben.
Formale Beschreibung
Hat als Kontext: | CHG-SOLUTION
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.37. CHG-SOLUTION-PRO

Beschreibung
Verwenden Sie <CHG-SOLUTION-PRO>, um Vorteile eines Lösungsansatzes zu einer Änderungsanforderung zu beschreiben.
Formale Beschreibung
Hat als Kontext: | CHG-SOLUTION
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.38. CHG-SOLUTION-SPEC

Beschreibung
Verwenden Sie <CHG-SOLUTION-SPEC>, um Inhalte eines Lösungsansatzes zu einer Änderungsanforderung zu beschreiben.
Formale Beschreibung
Hat als Kontext: | CHG-CONCLUSION, CHG-SOLUTION
Ist Kontext für: | CHG-EFFORT, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.39. CHG-SOLUTIONS

Beschreibung
Verwenden Sie <CHG-SOLUTIONS>, um eine Zusammenfassung der Lösungsansätze zu einer Änderungsanforderung zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | CHG-SOLUTION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.40. CHG-STATE

Beschreibung
Verwenden Sie <CHG-STATE>, um das letzte Bearbeitungsdatum einer Änderungsanforderung einzugeben.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[STATE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • OPEN
  • PASSED
  • REJECTED
  • IN-PROCESS
  • DONE
  • POSTPONED
OPEN - Eine Änderungsanforderung wurde neu erstellt.
PASSED - Eine Änderungsanforderung wurde angenommen.
REJECTED - Eine Änderungsanforderung wurde zurückgewiesen.
IN-PROCESS - Eine Änderung wird momentan bearbeitet.
DONE - Eine Änderung wurde umgesetzt und freigegeben.
POSTPONED - Eine Änderungsanforderung wurde zurückgestellt.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.41. CHG-SUBJECT

Beschreibung
Verwenden Sie <CHG-SUBJECT>, um den Inhalt einer Änderungsanforderung zu beschreiben.
Formale Beschreibung
Hat als Kontext: | CHG-REQUEST
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.42. CITY

Beschreibung
Verwenden Sie <CITY>, um den Ort der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.43. COLSPEC

Beschreibung
Verwenden Sie <COLSPEC>, um eine Spalte innerhalb einer Tabellengruppe einzufügen und zu spezifizieren.
Formale Beschreibung
Hat als Kontext: | TFOOT, TGROUP, THEAD
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[COLNUM]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle die Plazierung der modifizierten Spalte innerhalb der Tabelle an, z.B. 1 für die erste Spalte.
[COLNAME]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle einen Identifikationsnamen für die modifizierte Spalte ein, z.B. Spalte1 für die erste Spalte.
[ALIGN]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <COLSPEC> vorhanden ist, wird horizontal rechts ausgerichtet. Der Defaultwert wird von <TGROUP> geerbt.
[CHAR]
optional
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[COLWIDTH]
optional
Zeichenkette (CDATA)
Geben Sie an dieser Stelle die Breite der modifizierten Spalte innerhalb der Tabelle an. Sie können Absolutwerte wie z.B. 4 cm eingeben, oder Relativwerte, die mit * markiert werden, z.B. 2* für doppelte Spaltenbreite im Vergleich zu den anderen Spalten.
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für Spalten Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Spalten Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.44. COMMENT

Beschreibung
Verwenden Sie <COMMENT>, um einen zusätzlichen Kommentar zu einer MSR-Abfrage einzugeben.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-PROPS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.45. COMPANIES

Beschreibung
Verwenden Sie <COMPANIES>, um eine Zusammenfassung aller Unternehmensdaten und genereller Projektdaten zu erstellen.
Formale Beschreibung
Hat als Kontext: | REPORT-HEAD
Ist Kontext für: | COMPANY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.46. COMPANY

Beschreibung
Verwenden Sie <COMPANY>, um Unternehmensdaten und generelle Projektdaten zu beschreiben.
Formale Beschreibung
Hat als Kontext: | COMPANIES
Ist Kontext für: | LONG-NAME, SHORT-NAME, ROLES, TEAM-MEMBERS
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Die ersten Zeichen des Referenznamens müssen alphanumerisch sein.
[ROLE]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • MANUFACTURER
  • SUPPLIER
Wählen Sie MANUFACTURER aus, wenn das projektbeiteiligte Unternehmen ein Hersteller/Partner ist.
Wählen Sie SUPPLIER aus, wenn das projektbeiteiligte Unternehmen ein Lieferant ist.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
COMPANY
Feste Referenzklasse
[F-NAMESPACE]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
TEAM-MEMBER
Feste Namensraumgrenze
[F-CHILD-TYPE]
festgelegter Wert
Zeichenkette (CDATA)
LONG-NAME:SELECTION
Definiert den Typ des Kind Elements <LONG-NAME> als Auswahlliste. Dieser Meachnismus ist veraltet und ist nur noch aus Gründen der Kompatiblität in der DTD enthalten.


1.47. COMPANY-DOC-INFO

Beschreibung
Verwenden Sie <COMPANY-DOC-INFO>, um Dokumentinformationen zu den projektbeteiligten Unternehmen zu erstellen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFOS
Ist Kontext für: | COMPANY-REF, DOC-LABEL, TEAM-MEMBER-REF, PRIVATE-CODES, ENTITY-NAME
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.48. COMPANY-DOC-INFOS

Beschreibung
Verwenden Sie <COMPANY-DOC-INFOS>, um eine Zusammenfassung der Dokumentinformationen zu projektbeteiligten Unternehmen zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | COMPANY-DOC-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.49. COMPANY-REF

Beschreibung
Verwenden Sie <COMPANY-REF>, um auf die entsprechende Firma zu referenzieren, für die Sie unternehmensspezifische Dokumentinformationen erstellen wollen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO, COMPANY-REVISION-INFO
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Geben Sie die Identifikationsnummer ein, die Sie im Element <COMPANY> erstellt haben
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | COMPANY | Feste Referenzklasse
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | Hytime-Architekturform
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | Hytime-Namenszuordnung


1.50. COMPANY-REVISION-INFO

Beschreibung
Verwenden Sie <COMPANY-REVISION-INFO>, um Informationen zum Dokumentenstand innerhalb des jeweiligen Unternehmens zu erstellen.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFOS
Ist Kontext für: | COMPANY-REF, REVISION-LABEL, STATE, REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.51. COMPANY-REVISION-INFOS

Beschreibung
Verwenden Sie <COMPANY-REVISION-INFOS>, um eine Zusammenfassung der Informationen zum Dokumentenstand innerhalb eines Unternehmens zu erstellen.
Formale Beschreibung
Hat als Kontext: | DOC-REVISION
Ist Kontext für: | COMPANY-REVISION-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.52. COND

Beschreibung
Verwenden Sie <COND>, um Randbedingungen, für die Parameterwerte gültig sind, einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | P
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.53. DATE

Beschreibung
Verwenden Sie <DATE>, um das Fertigstellungsdatum der Änderung eines Änderungsgegenstandes, das Definitionsdatum einer Änderungsanforderung, das Datum einer auszuführenden Aktion und das Erstelldatum eine neuen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | CHG-ACTION, CHG-OBJECT-REVISION, CHG-REQUEST, DOC-REVISION
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.54. DATE-1

Beschreibung
Verwenden Sie <DATE-1>, um das Gültigkeitsdatum eines Standards oder das Erstelldatum eines externen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | STD, XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.55. DEF

Beschreibung
Verwenden Sie <DEF>, um innerhalb einer Definitionsliste einen Absatz zur Beschreibung des Titels einzugeben
Formale Beschreibung
Hat als Kontext: | DEF-ITEM
Ist Kontext für: | P
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.56. DEF-ITEM

Beschreibung
Verwenden Sie <DEF-ITEM>, um den Titel eines Aufzählungselementes der Definitionsliste einzugeben.
Formale Beschreibung
Hat als Kontext: | DEF-LIST
Ist Kontext für: | LONG-NAME, SHORT-NAME, DEF
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Die ersten Zeichen des Referenznamens müssen alphanumerisch sein.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
DEF-ITEM
Feste Referenzklasse


1.57. DEF-LIST

Beschreibung
Verwenden Sie <DEF-LIST>, um eine Definitionsliste anzulegen, deren Marginalie referenzierbar ist.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, ENTRY, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | DEF-ITEM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.58. DEPARTMENT

Beschreibung
Verwenden Sie <DEPARTMENT>, um die Abteilung eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.59. DESC

Beschreibung
Verwenden Sie <DESC>, um eine kurze Beschreibung zum Inhalt der Parent-Elemente zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-ACTION, CHG-OBJECT, CHG-OBJECT-REVISION, FIGURE, PRM, SDG-CAPTION
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.60. DOC-LABEL

Beschreibung
Verwenden Sie <DOC-LABEL>, um den Titel des Dokumentes oder Dokumententeiles einzugeben, für das Sie administrative Daten erstellen möchten.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.61. DOC-REVISION

Beschreibung
Verwenden Sie <DOC-REVISION>, um Informationen zum entsprechenden Dokumentstand zu erstellen.
Formale Beschreibung
Hat als Kontext: | DOC-REVISIONS
Ist Kontext für: | COMPANY-REVISION-INFOS, REVISION-LABEL, STATE, ISSUED-BY, TEAM-MEMBER-REF, DATE, MODIFICATIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.62. DOC-REVISIONS

Beschreibung
Verwenden Sie <DOC-REVISIONS>, um eine Zusammenfassung der Informationen aller Dokumentstände zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | DOC-REVISION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.63. E

Beschreibung
Verwenden Sie <E>, um innerhalb eines Absatzelementes Textteile hervorzuheben.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MAIN-TITLE, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE, VERBATIM
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • BOLD
  • ITALIC
  • BOLDITALIC
  • PLAIN
BOLD - Text wird fett dargestellt (default).
ITALIC - Text wird kursiv dargestellt.
[COLOR]
optional
Zeichenkette (CDATA)
Ein durch Werkzeuge auswertbarer Farbcode, z.B. RGB-Wert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.64. EMAIL

Beschreibung
Verwenden Sie <EMAIL>, um die Web-Adresse der Firma eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.65. ENTITY-NAME

Beschreibung
Verwenden Sie <ENTITY-NAME>, um einen unternehmensspezifischen Dateinamen des Dokumentes oder Dokumentteils zu erstellen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.66. ENTRY

Beschreibung
Verwenden Sie <ENTRY>, um das Absatzelement zu erstellen, mit dem der Inhalt einer Tabellenzelle dargestellt werden soll.
Formale Beschreibung
Hat als Kontext: | ROW
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[MOREROWS]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Modifizieren Sie das Attribut, um die entsprechende <ENTRY>-Zelle mit den Zellen der darauffolgenden Zeilen zu verschmelzen.
Geben Sie 0 ein, wenn Sie keine Zeilenverschmelzung wünschen.
Geben Sie 1 ein, wenn Sie die Zelle mit der Zelle der nächsten Zeile verschmelzen möchten.
Geben Sie eine Zahl n ein, wenn Sie die Zelle mit Zellen der n darauffolgenden Zeilen verschmelzen möchten.
[ROTATE]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Geben Sie den Winkel ein, um den der Inhalt einer Zelle gedreht werden soll.
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • MIDDLE
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[COLNAME]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle einen Identifikationsnamen für die modifizierte Spalte ein, z.B. Spalte1 für die erste Spalte.
[NAMEST]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der ersten Spalte einer Spaltenverschmelzung
[NAMEEND]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der letzten Spalte einer Spaltenverschmelzung
[SPANNAME]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsname einer spezifizierte Spaltenverschmelzung
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[ALIGN]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <ENTRY> vorhanden ist, wird horizontal rechts ausgerichtet. Der Defaultwert wird von <COLSPEC> oder <SPANSPEC> geerbt.
[CHAR]
optional
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.67. FAX

Beschreibung
Verwenden Sie <FAX>, um die Faxnummer eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.68. FIGURE

Beschreibung
Verwenden Sie <FIGURE>, um Grafiken in ein Dokument einzubinden.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, ENTRY, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | FIGURE-CAPTION, GRAPHIC, MAP, VERBATIM, DESC
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
FLOAT - Grafik wird in den Textfluß eingefügt.
NO-FLOAT - Grafik überlagert den Fließtext.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[PGWIDE]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • PGWIDE
  • NO-PGWIDE
Mit der Einstellung "PGWIDE" soll Formatierer veranlaßt werden für die Formatierung des aktuellen Elements die volle verfügbare Breite inklusive des Side-Heads zu nutzen. Das Standardverhalten "NO-PGWIDE" überläßt dies dem Formatierer. Benutzt der Formatierer keine Einrückung für diese Elemente, so hat dieses Attribut keinen Effekt.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.69. FIGURE-CAPTION

Beschreibung
Verwenden Sie <FIGURE-CAPTION>, um eine Bildbeschriftung zu erstellen. Die Bildnumerierung mit Text, z.B. Abbildung 1, wird dabei automatisch erstellt.
Formale Beschreibung
Hat als Kontext: | FIGURE
Ist Kontext für: | LONG-NAME, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FIGURE | Feste Referenzklasse


1.70. FORMATTER-CTRL

Beschreibung
Verwenden Sie <FORMATTER-CTRL>, um Default-Werte für die Formatiereroptionen anzugeben.
Formale Beschreibung
Hat als Kontext: | FORMATTER-CTRLS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[TARGET-SYSTEM] optional | Zeichenkette (CDATA) | Hier kann das System beschrieben werden für welches das < FORMTTER-CTRL> relevant ist.
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.71. FORMATTER-CTRLS

Beschreibung
Verwenden Sie <FORMATTER-CTRLS>, um eine Zusammenfassung der Default-Werte für die Formatiereroptionen anzugeben.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | FORMATTER-CTRL
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.72. FORMULA

Beschreibung
Verwenden Sie <FORMULA>, um eine Formel in eine Dokumentation einzufügen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, ENTRY, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | FORMULA-CAPTION, GRAPHIC, MAP, VERBATIM, TEX-MATH, C-CODE, GENERIC-MATH
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.73. FORMULA-CAPTION

Beschreibung
Verwenden Sie <FORMULA-CAPTION>, um die Beschriftung einer Formel einzufügen.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | LONG-NAME, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FORMULA | Feste Referenzklasse


1.74. FT

Beschreibung
Verwenden Sie <FT>, um eine Fußnote zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, INDENT-SAMPLE, ITEM-LABEL, MAIN-TITLE, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.75. GENERIC-MATH

Beschreibung
Verwenden Sie <GENERIC-MATH>, um semantische, mathematische Beschreibungen einzufügen, die von einem Math-Prozessor verarbeitet werden.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.76. GRAPHIC

Beschreibung
Verwenden Sie <GRAPHIC>, um eine bereits vorhandene Grafik in die Kontext-Elemente einzubinden.
Formale Beschreibung
Hat als Kontext: | FIGURE, FORMULA
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[FIT]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Modifizieren Sie das Attribut [FIT], um festzulegen, auf welche Art die Grafik eingefügt werden soll.
Geben Sie den Attributwert 0 ein, um eine Grafik in ihrer Originalgröße einzufügen. Ist sie zu groß für den vorgesehenen Freiraum, so wird sie angepaßt.
[HTML-FIT]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Entscheidet bei html- und htmlhelp-Generierung, ob die Grafik der Fenstergröße angepasst werden soll.
[FILENAME]
optional
Zeichenkette (CDATA)
Geben Sie hier den Dateinamen ein, unter dem das Wiedergabesystem die Grafik aufrufen kann.
[NOTATION]
optional
Zeichenkette (CDATA)
Geben Sie hier das Format der Grafikdatei an.
[WIDTH]
optional
Zeichenkette (CDATA)
Verändern sie in diesem Attribut die Breite der Grafik.
[HEIGHT]
optional
Zeichenkette (CDATA)
Verändern Sie in diesem Attribut die Höhe der Grafik.
[SCALE]
optional
Zeichenkette (CDATA)
Verändern Sie in diesem Element die Gesamtgröße der Grafik proportional.
[EDIT-WIDTH]
optional
Zeichenkette (CDATA)
Breite der Grafik im Editor
[EDIT-HEIGHT]
optional
Zeichenkette (CDATA)
Höhe der Grafik im Editor
[HTML-WIDTH]
optional
Zeichenkette (CDATA)
Breite der Grafik bei online Darstellung in html und htmlhelp.
[HTML-HEIGHT]
optional
Zeichenkette (CDATA)
Höhe der Grafik bei online-Darstellung in html und htmlhelp
[CATEGORY]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • BARCODE
  • CONCEPTUAL
  • ENGINEERING
  • FLOWCHART
  • GRAPH
  • LOGO
  • SCHEMATIC
  • WAVEFORM
Geben Sie hier die Kategorie der Grafik ein. Dies kann dazu verwendet werden, eine Liste von Grafiken bestimmter Kategorien zu erstellen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.77. HOMEPAGE

Beschreibung
Verwenden Sie <HOMEPAGE>, um die Web-Adresse der Firma eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.78. IE

Beschreibung
Verwenden Sie <IE>, um einen Index zu erstellen, der im Indexverzeichnis erscheinen soll.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MAIN-TITLE, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[TYPE] optional | Zeichenkette (CDATA) | Geben Sie den Namen eines Index-Typs ein.
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.79. INDENT-SAMPLE

Beschreibung
Verwenden Sie <INDENT-SAMPLE>, um einen Platzhalter für die Breite der ersten Spalte einer Marginalie zu erstellen.
Formale Beschreibung
Hat als Kontext: | LABELED-LIST
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ITEM-LABEL-POS]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • NO-NEWLINE
  • NEWLINE
  • NEWLINE-IF-NECESSARY
NO-NEWLINE - Zeilenumbruch innerhalb der ersten Spalte
NEWLINE - keine Zeilenumbruch innerhalb der ersten Spalte. Die Beschreibung zur Benennung beginnt in der zweiten Zeile.
NEWLINE-IF-NECESSARY - kein Zeilenumbruch innerhalb der ersten Spalte. Ist die Marginalienbenennung länger als unter <INDENT-SAMPLE> festgelegt, so beginnt die Beschreibung in der zweiten Zeile, andernfalls in der Ersten.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.80. INTRODUCTION

Beschreibung
Verwenden Sie <INTRODUCTION>, um ein Einleitungskapitel innerhalb der Kontext-Elemente zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-CHAPTER
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, MSR-QUERY-P-2, TOPIC-2, MSR-QUERY-TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.81. ISSUED-BY

Beschreibung
Verwenden sie ISSUED-BY, um zu dokumentieren von wem ein Änderungsvorschlag eingebracht wurde.
Formale Beschreibung
Hat als Kontext: | DOC-REVISION
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.82. ITEM

Beschreibung
Verwenden Sie <ITEM>, um mehrere verschiedene Aufzählungspunkte zu erstellen.
Formale Beschreibung
Hat als Kontext: | LIST
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.83. ITEM-LABEL

Beschreibung
Verwenden Sie <ITEM-LABEL>, um die Benennung einer Marginalie einzugeben. Diese Benennung wird in der ersten Spalte der Marginalie dargestellt.
Formale Beschreibung
Hat als Kontext: | LABELED-ITEM
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.84. LABEL

Beschreibung
Verwenden Sie <LABEL>, um optional Beschriftungen der Kontext-Elemente zu erstellen.
Formale Beschreibung
Hat als Kontext: | MATCHING-DCI, NOTE, PRMS
Ist Kontext für: | Text, TT, E, SUP, SUB, IE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.85. LABELED-ITEM

Beschreibung
Verwenden Sie <LABELED-ITEM>, um eine Marginalie innerhalb einer Liste zu erstellen.
Formale Beschreibung
Hat als Kontext: | LABELED-LIST
Ist Kontext für: | ITEM-LABEL, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.86. LABELED-LIST

Beschreibung
Verwenden Sie <LABELED-LIST>, um kurze Themenabschnitte strukturiert als Marginalien darzustellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, ENTRY, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | INDENT-SAMPLE, LABELED-ITEM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.87. LANGUAGE

Beschreibung
Verwenden Sie <LANGUAGE>, um die Dokumentensprache einzugeben, in der das Dokument oder der Dokumentteil überwiegend verfaßt werden soll.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.88. LIST

Beschreibung
Verwenden Sie <LIST>, um Inhalte als Aufzählung darzustellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, ENTRY, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | ITEM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • UNNUMBER
  • NUMBER
UNNUMBER - nicht numerierte Aufzählung
NUMBER - numerierte Aufzählung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.89. LOCS

Beschreibung
Verwenden Sie <LOCS>, um Referenzen in externe Dokumente zu erstellen.
Formale Beschreibung
Hat als Kontext: | MSRREP
Ist Kontext für: | NAMELOC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.90. LONG-NAME

Beschreibung
Verwenden Sie <LONG-NAME>, um eine Bezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-CHAPTER, CHG-OBJECT, CHG-OBJECT-REVISION, CHG-REQUEST, COMPANY, DEF-ITEM, FIGURE-CAPTION, FORMULA-CAPTION, NAMELOC, PRM, SDG-CAPTION, TABLE-CAPTION, TEAM-MEMBER, TOPIC-1, TOPIC-2
Ist Kontext für: | Text, TT, E, SUP, SUB, IE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.91. LONG-NAME-1

Beschreibung
Verwenden Sie <LONG-NAME-1>, um eine Bezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | STD, XDOC, XFILE, XREF-TARGET
Ist Kontext für: | Text, TT, E, SUP, SUB, IE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.92. MAIN-TITLE

Beschreibung
Verwenden Sie <MAIN-TITLE>, um den Titel des aktuellen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | REPORT-SUBJECT
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.93. MAP

Beschreibung
Image maps erlauben dem Autor die Definition von Hot Spots in Grafiken oder Objekten und die Zuordnung von speziellen Actionen zu diesen Hot Spot. Dies Informationen sind primär für die Generierung von Onlineformaten wie HTML oder HTML-Help wichtig.
Formale Beschreibung
Hat als Kontext: | FIGURE, FORMULA
Ist Kontext für: | AREA
Name | Typ | Anmerkung
[ID] optional | Zeichenkette (CDATA) | Eine ID im HTML Sinne. Hier kann eine ID dokumentiert werden die erst im HTML-Dokument verwendet wird.
[CLASS] optional | Zeichenkette (CDATA) | Blank-separierte Liste von Klassen
[STYLE] optional | Zeichenkette (CDATA) | Information über den assoziierten Stil
[TITLE] optional | Zeichenkette (CDATA) | Titelinformation des <MAP>-Elementes
[ONCLICK] optional | Zeichenkette (CDATA) | Der ONCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONDBLCLICK] optional | Zeichenkette (CDATA) | Der ONDBLCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEDOWN] optional | Zeichenkette (CDATA) | Der ONMOUSEDOWN-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element gedrückt gehalten wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEUP] optional | Zeichenkette (CDATA) | Der ONMOUSEUP-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOVER] optional | Zeichenkette (CDATA) | Der ONMOUSEOVER-Event tritt auf, wenn der Mauszeiger von außerhalb auf das aktuelle Element bewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEMOVE] optional | Zeichenkette (CDATA) | Der ONMOUSEMOVE-Event tritt auf, wenn der Mauszeiger auf dem aktuellen Element bewegt wird (d.h. er befindet sich darauf). In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOUT] optional | Zeichenkette (CDATA) | Der ONMOUSEOUT-Event tritt auf, wenn der Mauszeiger aus dem aktuellen Element herausbewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYPRESS] optional | Zeichenkette (CDATA) | Der ONKEYPRESS-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt und wieder losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYDOWN] optional | Zeichenkette (CDATA) | Der ONKEYDOWN-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYUP] optional | Zeichenkette (CDATA) | Der ONKEYUP-Event tritt auf, wenn eine Taste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[NAME] optional | SGML Zeichenkette (NMTOKEN) | Dieses Attribut weist einen Namen zu der Image Map im MAP-Element zu. Dieser Name kann benutzt werden, um durch das Attribut USEMAP in einem HTML-Image referenziert zu werden. Obwohl dieses Although nicht wirklich im MSR-Modell notwendig ist, wurde es eingefügt, um MAPs zu unterstützen, die für HTML erstellt wurden.


1.94. MATCHING-DCI

Beschreibung
Verwenden Sie <MATCHING-DCI>, um semantische Prüfvorschriften für das aktuelle Dokument einzubinden.
Formale Beschreibung
Hat als Kontext: | MATCHING-DCIS
Ist Kontext für: | LABEL, SHORT-LABEL, URL, REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.95. MATCHING-DCIS

Beschreibung
Verwenden Sie <MATCHING-DCIS>, um eine Zusammenfassung semantischer Prüfvorschriften für das aktuelle Dokument einzubinden.
Formale Beschreibung
Hat als Kontext: | MSRREP
Ist Kontext für: | MATCHING-DCI
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.96. MAX

Beschreibung
Verwenden Sie <MAX>, um die Maximalwerte eines Parameters in einer Parametertabelle einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.97. MIN

Beschreibung
Verwenden Sie <MIN>, um die Minimalwerte eines Parameters in einer Parametertabelle einzugeben
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.98. MODIFICATION

Beschreibung
Verwenden Sie <MODIFICATION>, um eine Änderung im Dokument im Vergleich zum Vorgängerdokument zu dokumentieren.
Formale Beschreibung
Hat als Kontext: | MODIFICATIONS
Ist Kontext für: | CHANGE, REASON
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • CONTENT-RELATED
  • DOC-RELATED
DOC-RELATED - Dokumentspezifische Änderungen sind der Grund für eine neue Dokumentenversion .
CONTENT-RELATED - Produktspezifische Änderungen sind der Grund für eine neue Dokumentenversion.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.99. MODIFICATIONS

Beschreibung
Verwenden Sie <MODIFICATION>, um Änderungen im Dokument im Vergleich zum Vorgängerdokument zusammen zu fassen.
Formale Beschreibung
Hat als Kontext: | DOC-REVISION
Ist Kontext für: | MODIFICATION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.100. MSR-PROCESSING-LOG

Beschreibung
Verwenden Sie <MSR-PROCESSING-LOG>, um für Werkzeuge wie Konverter, Updatewerkzeuge (MSR-Query), Dokumentverschmelzer (Merger), Semantikprüfer (DCI-Checker) den Verlauf und das Ergebnis ihres Prozesses textuell mitzuprotokolieren.
Formale Beschreibung
Hat als Kontext: | MSRREP
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.101. MSR-QUERY-ARG

Beschreibung
Verwenden Sie <MSR-QUERY-ARG>, um das Argument der MSR-Abfrage einzugeben, das an den Präprozessor übergeben werden soll zur Suche im externen Dokument.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-PROPS
Ist Kontext für: | Text, XREF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.102. MSR-QUERY-CHAPTER

Beschreibung
Verwenden Sie <MSR-QUERY-CHAPTER>, um im Element <MSR-QUERY-RESULT-CHAPTER> ein Kapitel der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, MSR-PROCESSING-LOG, NCOI-1, REPORT-BODY, REPORT-HEAD, REPORT-REAR
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-CHAPTER
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.103. MSR-QUERY-NAME

Beschreibung
Verwenden Sie <MSR-QUERY-NAME>, um den Prozedurnamen der MSR-Abfrage einzugeben.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-PROPS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.104. MSR-QUERY-P-1

Beschreibung
Verwenden Sie <MSR-QUERY-P-1>, um im Element <MSR-QUERY-RESULT-P-1> Absatzelemente der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, MSR-PROCESSING-LOG, NCOI-1, TOPIC-1
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-P-1
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.105. MSR-QUERY-P-2

Beschreibung
Verwenden Sie <MSR-QUERY-P-2>, um im Element <MSR-QUERY-RESULT-P-2> Absatzelemente der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, INTRODUCTION, TOPIC-2
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-P-2
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.106. MSR-QUERY-PROPS

Beschreibung
Verwenden Sie <MSR-QUERY-PROPS>, um Eigenschaften einer MSR-Abfrage zu erstellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-CHAPTER, MSR-QUERY-P-1, MSR-QUERY-P-2, MSR-QUERY-TEXT, MSR-QUERY-TOPIC-1, MSR-QUERY-TOPIC-2
Ist Kontext für: | MSR-QUERY-NAME, MSR-QUERY-ARG, COMMENT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.107. MSR-QUERY-RESULT-CHAPTER

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-CHAPTER>, um das MSR-Abfrage-Ergebnis als Kapitel darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-CHAPTER
Ist Kontext für: | CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.108. MSR-QUERY-RESULT-P-1

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-P-1>, um das MSR-Abfrage-Ergebnis als Absatzelement darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-P-1
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.109. MSR-QUERY-RESULT-P-2

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-P-2>, um das MSR-Abfrage-Ergebnis als Absatzelement darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-P-2
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.110. MSR-QUERY-RESULT-TEXT

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-TEXT>, um das MSR-Abfrage-Ergebnis als Fließtextelement darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-TEXT
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.111. MSR-QUERY-RESULT-TOPIC-1

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-TOPIC-1>, um das MSR-Abfrage-Ergebnis als Themenabschnitt darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-TOPIC-1
Ist Kontext für: | TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.112. MSR-QUERY-RESULT-TOPIC-2

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-TOPIC-2>, um das MSR-Abfrage-Ergebnis als Themenabschnitt darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-TOPIC-2
Ist Kontext für: | TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.113. MSR-QUERY-TEXT

Beschreibung
Verwenden Sie <MSR-QUERY-TEXT>, um im Element <MSR-QUERY-RESULT-TEXT> Fließtextelemente der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, INDENT-SAMPLE, ITEM-LABEL, MAIN-TITLE, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.114. MSR-QUERY-TOPIC-1

Beschreibung
Verwenden Sie <MSR-QUERY-TOPIC-1>, um im Element <MSR-QUERY-RESULT-TOPIC-1> Themenabschnitte der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, MSR-PROCESSING-LOG, NCOI-1
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-TOPIC-1
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.115. MSR-QUERY-TOPIC-2

Beschreibung
Verwenden Sie <MSR-QUERY-TOPIC-2>, um im Element <MSR-QUERY-RESULT-TOPIC-2> Themenabschnitte der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, INTRODUCTION
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-TOPIC-2
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.116. MSRREP

Beschreibung
Verwenden Sie <MSRREP>, um den kompletten Inhalt eines MSR-Report-Dokuments zu erstellen.
Formale Beschreibung
Hat als Kontext: | Root
Ist Kontext für: | SHORT-NAME, CATEGORY, REPORT-HEAD, ADMIN-DATA, REPORT-BODY, REPORT-REAR, SPECIAL-DATA, MSR-PROCESSING-LOG, MATCHING-DCIS, LOCS
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[PUBID]
mit Default-Wert
Zeichenkette (CDATA)
-//MSR//DTD MSR REPORT DTD:V2.1.1:MSRREP.DTD//EN
Beinhaltet den Public Identifier der aktuellen MSRREP.DTD.
Dieser Referenzname wird automatisch erstellt und kann von Processierungswerkzeugen zur Identifikation des Dokumenttyps verwendet werden.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[F-PUBID]
festgelegter Wert
Zeichenkette (CDATA)
-//MSR//DTD MSR REPORT DTD:V2.1.1:MSRREP.DTD//EN
Fixed Public ID. Dieser ist im Gegensatz zu [PUBID] nicht veränderbar und beinhaltet den Public Identifier der aktuellen MSRREP.DTD.
Dieser Referenzname wird automatisch erstellt und kann von Processierungswerkzeugen zur Identifikation des Dokumenttyps verwendet werden.
[F-NAMESPACE]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
CHAPTER CHG-OBJECT CHG-OBJECT-REVISION CHG-REQUEST COMPANY DEF-ITEM EXTERNAL FIGURE FORMULA PRM SDG STD TABLE TEAM-MEMBER TOPIC XDOC XFILE XREF-TARGET
Feste Namensraumgrenze
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
HYDOC
Hytime-Architekturform


1.117. NAMELOC

Beschreibung
Verwenden Sie <NAMELOC>, um das externe Dokument eines dokumentübergreifenden Querverweises zu identifizieren, auf das verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | LOCS
Ist Kontext für: | LONG-NAME, SHORT-NAME, NMLIST
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[EXT-ID-CLASS] optional | SGML Zeichenkette (NMTOKEN) |  | External ID Class. Der Wert dieses Attributs klassifiziert ein externes Linkziel. Dies drückt aus, dass der Link auf ein Objekt von einem bestimmten Typ zeigen muss. Z.B. ein Link: <X-REF IDREF="ID1" ID-CLASS="EXTERNAL" EXT-ID-CLASS="TEAM-MEMBER">...</X-REF> zeigt auf ein Repräsentation des externen Ziels im gleichen Dokument wie <NAMELOC IDREF="ID1" F-ID-CLASS="EXTERNAL" EXT-ID-CLASS="TEAM-MEMBER"><NMLIST DOCORSUB="EinAnderesDokument">ID3</NMLIST></NAMELOC>. Diese Repräsentation zeigt ihrerseits dann auf ein "TEAM-MEMBER" -Objekt in einem anderen Dokument wie: <TEAM-MEMBER ID="ID3" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | EXTERNAL | Feste Referenzklasse
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | NAMELOC | Hytime-Architekturform


1.118. NCOI-1

Beschreibung
Verwenden Sie <NCOI-1>, um nicht inhaltsorientierte Informationen, sog. allgemeine Dokumentinhalte, zu erstellen.
Formale Beschreibung
Hat als Kontext: | SDG
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.119. NMLIST

Beschreibung
Verwenden Sie <NMLIST>, um die Bezeichnung der Entity oder des Elementes einzugeben, worauf in einem externen Dokument verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | NAMELOC
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NAMETYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • ENTITY
  • ELEMENT
ENTITY - Verweis auf eine Entity im externen Dokument
ELEMENT - Verweis auf ein Element im externen Dokument
[DOCORSUB]
optional
Entity (ENTITY)
Der Name eines externen Entities, welches eine Datei identifiziert in die oder auf die referenziert werden soll. Z.B.:
<NMLIST DOCORSUB="EinAnderesDokument">ID3</NMLIST>
Im Declaration Subset könnte dann folgendes stehen:
<!ENTITY EinAnderesDokument SYSTEM "xyz.xml" NDATA SGML>
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
NMLIST
Hytime-Architekturform


1.120. NOTATION

Beschreibung
Verwenden Sie <NOTATION>, um die Notation/das Format einer externen Datei einzugeben, auf die verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.121. NOTE

Beschreibung
Verwenden Sie <NOTE>, um Sicherheits- oder Bedienhinweise besonders hervorzuheben.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, ENTRY, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | LABEL, P
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NOTE-TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • CAUTION
  • HINT
  • TIP
  • INSTRUCTION
  • EXERCISE
  • OTHER
CAUTION - Gefahren für Geräte und Personen bei der Bedienung
HINT - Besondere Bedienmerkmale
TIP - Arbeitserleichternde Maßnahmen
INSTRUCTION - Notwendige Anweisungen
EXERCISE - Praxisbeispiele
OTHER - Zusätzliche Hinweise
[USER-DEFINED-TYPE]
optional
Zeichenkette (CDATA)
Mit diesem Attribut kann bei einem [NOTE-TYPE = "OTHER"] eine freidefinierbarer Hinweistyp definiert werden. Dieser String wird dann anstelle des Standardwertes für [NOTE-TYPE] ausgegeben.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand .
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.122. NUMBER

Beschreibung
Verwenden Sie <NUMBER>, um die Versionsnummer eines externen Dokumentes einzugeben, auf das verwiesen wird.
Formale Beschreibung
Hat als Kontext: | XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.123. OVERALL-TITLE

Beschreibung
Verwenden Sie <OVERALL-TITLE>, um den Titel der Gesamtdokumentation einzugeben, deren Teil das aktuelle Dokument ist.
Formale Beschreibung
Hat als Kontext: | REPORT-SUBJECT
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.124. P

Beschreibung
Verwenden Sie <P>, um einen Absatz eines Fließtextes zu erstellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, COND, DEF, ENTRY, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NOTE, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, STD, XDOC, XFILE, MSR-QUERY-TEXT
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.125. PHONE

Beschreibung
Verwenden Sie <PHONE>, um die Telefonnummer eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.126. POSITION

Beschreibung
Verwenden Sie <POSITION>, um Verweise auf die relevanten Stellen eines Standards einzugeben.
Formale Beschreibung
Hat als Kontext: | STD, XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.127. PRIVATE-CODE

Beschreibung
Verwenden Sie <PRIVATE-CODE>, um Daten für speziell angepaßte Systeme oder für Prozesse zu erzeugen.
Formale Beschreibung
Hat als Kontext: | PRIVATE-CODES
Ist Kontext für: | Text
Name | Typ | Anmerkung
[TYPE] optional | Zeichenkette (CDATA) | Typdefinition
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.128. PRIVATE-CODES

Beschreibung
Verwenden Sie <PRIVATE-CODE>, um eine Zusammenfassung der Daten für speziell angepaßte Systeme oder für Prozesse zu erzeugen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO
Ist Kontext für: | PRIVATE-CODE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.129. PRM

Beschreibung
Verwenden Sie <PRM>, um eine Parametertabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | PRMS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM | Feste Referenzklasse


1.130. PRM-CHAR

Beschreibung
Verwenden Sie <PRM-CHAR>, um Parameterwerte zu erstellen.
Formale Beschreibung
Hat als Kontext: | PRM
Ist Kontext für: | COND, ABS, TOL, MIN, TYP, MAX, UNIT, TEXT, REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.131. PRMS

Beschreibung
Verwenden Sie <PRMS>, um eine Parametertabelle für mehrere Parameter zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, NCOI-1, TOPIC-1
Ist Kontext für: | LABEL, PRM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.132. PUBLISHER

Beschreibung
Verwenden Sie <PUBLISHER>, um den Herausgeber eines externen Dokumentes einzugeben, auf das verwiesen wird.
Formale Beschreibung
Hat als Kontext: | XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.133. REASON

Beschreibung
Verwenden Sie <REASON>, um den Grund für die Änderungen der aktuellen Dokumentversion im Vergleich zur Vorgängerversion einzugeben.
Formale Beschreibung
Hat als Kontext: | MODIFICATION
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.134. REMARK

Beschreibung
Verwenden Sie <REMARK>, um eine Bemerkung zum Dokumentenstand einzugeben.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFO, MATCHING-DCI, PRM-CHAR
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.135. REPORT-BODY

Beschreibung
Verwenden Sie <REPORT-BODY>, um den Dokumentenhauptteil zu erstellen.
Formale Beschreibung
Hat als Kontext: | MSRREP
Ist Kontext für: | CHAPTER, MSR-QUERY-CHAPTER, CHG-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.136. REPORT-HEAD

Beschreibung
Verwenden Sie <REPORT-HEAD>, um den Dokumentvorspann zu erstellen.
Formale Beschreibung
Hat als Kontext: | MSRREP
Ist Kontext für: | REPORT-SUBJECT, ABSTRACT, COMPANIES, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.137. REPORT-REAR

Beschreibung
Verwenden Sie <REPORT-REAR>, um den Anhang des Dokumentes zu erstellen.
Formale Beschreibung
Hat als Kontext: | MSRREP
Ist Kontext für: | CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.138. REPORT-SUBJECT

Beschreibung
Verwenden Sie <REPORT-SUBJECT>, um Dokumententitel zu erstellen, die auf der Titelseite und den Kopfzeilen eines Papierdokuments erscheinen sollen.
Formale Beschreibung
Hat als Kontext: | REPORT-HEAD
Ist Kontext für: | OVERALL-TITLE, MAIN-TITLE, SUB-TITLE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.139. REVISION-LABEL

Beschreibung
Verwenden Sie <REVISION-LABEL>, um die Versionsnummer des Dokumentes oder Dokumententeiles einzugeben, für das administrative Daten erstellt werden sollen.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFO, DOC-REVISION
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.140. ROLE

Beschreibung
Verwenden Sie <ROLE>, um die Rolle des Unternehmens im beschriebenen Projekt auszuwählen.
Formale Beschreibung
Hat als Kontext: | ROLES
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.141. ROLES

Beschreibung
Verwenden Sie <ROLES>, um mehrere Rollen eines Unternehmens im beschriebenen Projekt auszuwählen.
Formale Beschreibung
Hat als Kontext: | COMPANY, TEAM-MEMBER
Ist Kontext für: | ROLE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-CHILD-TYPE] festgelegter Wert | Zeichenkette (CDATA) | ROLE:SELECTION | Definiert den Typ des Kind Elements <ROLE> als Auswahlliste. Dieser Meachnismus ist veraltet und ist nur noch aus Gründen der Kompatiblität in der DTD enthalten.


1.142. ROW

Beschreibung
Verwenden Sie <ROW>, um eine Reihe einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TBODY, TFOOT, THEAD
Ist Kontext für: | ENTRY
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • MIDDLE
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.143. SD

Beschreibung
Verwenden Sie <SD>, um ein neues Element einer umgebungsspezifischen DTD-Erweiterung zu definieren.
Formale Beschreibung
Hat als Kontext: | SDG
Ist Kontext für: | Text
Name | Typ | Anmerkung
[GID] obligatorisch | Zeichenkette (CDATA) | Identifikationsname des neuen Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.144. SDG

Beschreibung
Verwenden Sie <SDG>, um eine Gruppe umgebungsspezifischer DTD-Erweiterungen zu generieren.
Formale Beschreibung
Hat als Kontext: | SDG, SPECIAL-DATA
Ist Kontext für: | SDG-CAPTION, SD, SDG, NCOI-1, XREF
Name | Typ | Anmerkung
[GID] obligatorisch | Zeichenkette (CDATA) | Identifikationsname der Element-Gruppe
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.145. SDG-CAPTION

Beschreibung
Verwenden Sie <SDG-CAPTION>, um einen Titel für eine Special Data Group (SDG) einer umgebungsspezifischen DTD-Erweiterung zu erstellen.
Formale Beschreibung
Hat als Kontext: | SDG
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SDG | Feste Referenzklasse


1.146. SHORT-LABEL

Beschreibung
Verwenden Sie <SHORT-LABEL>, um eine Kurzbezeichnung zu semantischen Prüfvorschriften einzugeben.
Formale Beschreibung
Hat als Kontext: | MATCHING-DCI
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.147. SHORT-NAME

Beschreibung
Verwenden Sie <SHORT-NAME>, um eine Kurzbezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-CHAPTER, CHG-OBJECT, CHG-OBJECT-REVISION, CHG-REQUEST, COMPANY, DEF-ITEM, FIGURE-CAPTION, FORMULA-CAPTION, MSRREP, NAMELOC, PRM, SDG-CAPTION, STD, TABLE-CAPTION, TEAM-MEMBER, TOPIC-1, TOPIC-2, XDOC, XFILE, XREF-TARGET
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.148. SPANSPEC

Beschreibung
Verwenden Sie <SPANSPEC>, um die Identifikationdaten für eine Spaltenverschmelzung festzulegen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NAMEST]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der ersten Spalte der Spaltenverschmelzung
[NAMEEND]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der letzten Spalte der Spaltenverschmelzung
[SPANNAME]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnamen für die spezifizierte Spaltenverschmelzung
[ALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <ENTRY> vorhanden ist, wird horizontal rechts ausgerichtet. Der Defaultwert wird von dem <COLSPEC> Element geerbt, welche im Attribut[NAMEST] steht.
[CHAR]
optional
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.149. SPECIAL-DATA

Beschreibung
Verwenden Sie <SPECIAL-DATA>, um in der DTD fehlende Datenstrukturen zu definieren.
Formale Beschreibung
Hat als Kontext: | MSRREP
Ist Kontext für: | SDG
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.150. STATE

Beschreibung
Verwenden Sie <STATE>, um den Zustand einzugeben, in dem sich das Dokument befindet, z.B. Draft.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFO, DOC-REVISION
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.151. STATE-1

Beschreibung
Verwenden Sie <STATE-1>, um die Version und den Zustand eines Standards oder eines externen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | STD, XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.152. STD

Beschreibung
Verwenden Sie <STD>, um auf externe Standards innerhalb eines Absatzelementes zu verweisen.
Formale Beschreibung
Hat als Kontext: | P
Ist Kontext für: | LONG-NAME-1, SHORT-NAME, SUBTITLE, STATE-1, DATE-1, URL, POSITION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | STD | Feste Referenzklasse


1.153. SUB

Beschreibung
Verwenden Sie <SUB>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart unterhalb der Grundlinie darzustellen.
Formale Beschreibung
Hat als Kontext: | ABS, CHANGE, DESC, IE, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MAIN-TITLE, MAX, MIN, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE, TEXT, TOL, TYP, UNIT
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.154. SUB-TITLE

Beschreibung
Verwenden Sie <SUB-TITLE>, um Kurzbezeichnung oder eine genauere Spezifikation des Haupttitels einzugeben.
Formale Beschreibung
Hat als Kontext: | REPORT-SUBJECT
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.155. SUBTITLE

Beschreibung
Verwenden Sie <SUBTITLE>, um eine Teilüberschrift eines externen Standards einzugeben.
Formale Beschreibung
Hat als Kontext: | STD
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.156. SUP

Beschreibung
Verwenden Sie <SUP>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart oberhalb der Grundlinie darzustellen.
Formale Beschreibung
Hat als Kontext: | ABS, CHANGE, DESC, IE, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MAIN-TITLE, MAX, MIN, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE, TEXT, TOL, TYP, UNIT
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.157. TABLE

Beschreibung
Verwenden Sie <TABLE>, um eine Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, INTRODUCTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, TOPIC-1, TOPIC-2
Ist Kontext für: | TABLE-CAPTION, TGROUP
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TOCENTRY]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
1
0 - kein Eintrag der Tabellenbeschriftung <LONG-NAME> ins Tabellenverzeichnis
1 - Eintrag der Tabellenbeschriftung <LONG-NAME> ins Tabellenverzeichnis
[TABSTYLE]
optional
SGML Zeichenkette (NMTOKEN)
Identifikation eines externen Tabellen-Styles
[SHORTENTRY]
optional
SGML Zeichenkette (NMTOKEN)
0 - Kurzbezeichnung <SHORT-NAME> wird nicht in das Tabellenverzeichnis übernommen
1 - Kurzbezeichnung <SHORT-NAME> wird in das Tabellenverzeichnis übernommen
[FRAME]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • TOPBOT
  • ALL
  • SIDES
  • NONE
TOP - Begrenzungslinie am oberen Rand der Tabelle
BOTTOM - Begrenzungslinie am unteren Rand der Tabelle
TOPBOT - Begrenzungslinien am oberen und unteren Rand der Tabelle
ALL - Begrenzungslinien am gesamten Rand der Tabelle
SIDES - Begrenzungslinien an den Seitenrändern der Tabelle
NONE - keine Begrenzungslinien der Tabelle
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[ORIENT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • PORT
  • LAND
PORT - Tabelleninhalt ist parallel zu den Absatzelementen
LAND - Tabelleninhalt ist um 90° gedreht zu den Absatzelementen
[PGWIDE]
optional
SGML Zeichenkette (NMTOKEN)
0 - Tabellenbreite ergibt die Summe der festgelegten Spaltenbreiten
1 - Tabellenbreite entspricht der Seitenbreite
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
FLOAT - Tabelle wird in den Textfluß eingefügt.
NO-FLOAT - Tabelle überlagert den Fließtext.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.158. TABLE-CAPTION

Beschreibung
Verwenden Sie <TABLE-CAPTION>, um eine Tabellenüberschrift zu erstellen.
Formale Beschreibung
Hat als Kontext: | TABLE
Ist Kontext für: | LONG-NAME, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TABLE | Feste Referenzklasse


1.159. TBODY

Beschreibung
Verwenden Sie <TBODY>, um alle Reihen einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Ist Kontext für: | ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.160. TEAM-MEMBER

Beschreibung
Verwenden Sie <TEAM-MEMBER>, um Daten zu einer projektbeteiligten Person der entsprechenden Unternehmen einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBERS
Ist Kontext für: | LONG-NAME, SHORT-NAME, ROLES, DEPARTMENT, ADDRESS, ZIP, CITY, PHONE, FAX, EMAIL, HOMEPAGE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TEAM-MEMBER | Feste Referenzklasse


1.161. TEAM-MEMBER-REF

Beschreibung
Verwenden Sie <TEAM-MEMBER-REF>, um Referenzen auf Projektbeteiligte zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHG-RESPONSIBLE, COMPANY-DOC-INFO, DOC-REVISION
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Geben Sie den Referenznamen des entsprechenden Zielelementes <TEAM-MEMEBER> ein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | Hytime-Architekturform
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | Hytime-Namenszuordnung
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TEAM-MEMBER | Feste Referenzklasse


1.162. TEAM-MEMBERS

Beschreibung
Verwenden Sie <TEAM-MEMBERS>, um Daten zu allen projektbeteiligten Personen der entsprechenden Unternehmen einzugeben.
Formale Beschreibung
Hat als Kontext: | COMPANY
Ist Kontext für: | TEAM-MEMBER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.163. TEX-MATH

Beschreibung
Verwenden Sie <TEX-MATH>, um ein TeX-Formel einzufügen. Eine TeX-Formel kann von einem TeX- oder LaTeX-Prozessor verarbeitet werden.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.164. TEXT

Beschreibung
Verwenden Sie <TEXT>, um beschreibenden Text in ein Tabellenfeld einer Parametertabelle einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.165. TFOOT

Beschreibung
Verwenden Sie <TFOOT>, um eine Fußzeile einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Ist Kontext für: | COLSPEC, ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.166. TGROUP

Beschreibung
Verwenden Sie <TGROUP>, um eine Tabellengruppe innerhalb einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TABLE
Ist Kontext für: | COLSPEC, SPANSPEC, THEAD, TFOOT, TBODY
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[COLS]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Geben Sie die Anzahl der Spalten der Tabellengruppe ein.
[ALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
50
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <ENTRY> vorhanden ist, wird horizontal rechts ausgerichtet.
[CHAR]
mit Default-Wert
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[TGROUPSTYLE]
optional
SGML Zeichenkette (NMTOKEN)
Identifikation eines externen Tabellengruppen-Styles
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.167. THEAD

Beschreibung
Verwenden Sie <THEAD>, um eine Kopfzeile einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Ist Kontext für: | COLSPEC, ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.168. TOL

Beschreibung
Verwenden Sie <TOL>, um die Toleranzwerte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.169. TOOL

Beschreibung
Verwenden Sie <TOOL>, um das Tool einzugeben, mit dem die externe Datei erstellt wurde, auf die verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.170. TOOL-VERSION

Beschreibung
Verwenden Sie <TOOL-VERSION>, um die Versionsnummer des Tools einzugeben, mit dem die externe Datei erstellt wurde, auf die verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.171. TOPIC-1

Beschreibung
Verwenden Sie <TOPIC-1>, um eine abgeschlossene Sinneinheit innerhalb einer Dokumentation zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-TOPIC-1, NCOI-1
Ist Kontext für: | LONG-NAME, SHORT-NAME, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
TOPIC
Feste Referenzklasse


1.172. TOPIC-2

Beschreibung
Verwenden Sie <TOPIC-2>, um eine abgeschlossene Sinneinheit innerhalb einer Dokumentation zu erstellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, INTRODUCTION, MSR-QUERY-RESULT-TOPIC-2
Ist Kontext für: | LONG-NAME, SHORT-NAME, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, MSR-QUERY-P-2
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
TOPIC
Feste Referenzklasse


1.173. TT

Beschreibung
Verwenden Sie <TT>, um technische Begriffe innerhalb der Absatzelemente zu formatieren.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MAIN-TITLE, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • SGMLTAG
  • SGML-ATTRIBUTE
  • TOOL
  • PRODUCT
  • VARIABLE
  • STATE
  • PRM
  • MATERIAL
  • CONTROL-ELEMENT
  • CODE
  • ORGANISATION
  • OTHER
SGMLTAG - SGML-Element
SGML-ATTRIBUTE - SGML-Attribut
TOOL - Processing-Tools, sowohl Software als auch Hardware
PRODUCT - Produktname
VARIABLE - nicht-formelle Variable
STATE - Prozess-Status
PRM - Prozess-Status
MATERIAL - Materialtyp
CONTROL-ELEMENT - Kontrollelemente wie z.B. Schalter
CODE - Eingabebefehle eines Programmes
ORGANISATION - Name einer Organisation
OTHER - Zusätzliche technische Begriffe
[USER-DEFINED-TYPE]
optional
Zeichenkette (CDATA)
Erlaubt es, benutzerspezifische TTs einzuführen, wenn [TYPE]="OTHER".
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.174. TYP

Beschreibung
Verwenden Sie <TYP>, um die typischen Werte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.175. UNIT

Beschreibung
Verwenden Sie <UNIT>, um die Einheit eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.176. URL

Beschreibung
Verwenden Sie <URL>, um den Dateinamen der Lokation für die Kontextelemente einzugeben. Wenn Sie einen absoluten Dateinamen eingeben möchten, müssen Sie bei der Pfadangabe zusätzlich den Laufwerksbuchstaben eingeben.
Formale Beschreibung
Hat als Kontext: | MATCHING-DCI, STD, XDOC, XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.177. USED-LANGUAGES

Beschreibung
Verwenden Sie <USED-LANGUAGES>, um neben der Dokumentensprache alle weiteren Sprachen einzugeben, die in einem Dokument oder Dokumentteil verwendet werden.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


1.178. VERBATIM

Beschreibung
Verwenden Sie <VERBATIM>, um einen frei definierbaren Absatz eines Fließtextes zu erstellen.
Formale Beschreibung
Hat als Kontext: | ABSTRACT, CHAPTER, CHG-REASON, CHG-RELEASE-NOTES, CHG-SOLUTION-CON, CHG-SOLUTION-PRO, CHG-SOLUTION-SPEC, CHG-SUBJECT, ENTRY, FIGURE, FORMULA, INTRODUCTION, ITEM, LABELED-ITEM, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | Text, E
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ALLOW-BREAK]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
1
Steuert, ob Seitenumbrüche in ein <VERBATIM> hineinkommen dürfen. Bei NO-ALLOW-BREAK ist der benutzer dafür zuständig, dass es auf eine Seite passt.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird.
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
Erlaubt es, bei einem nicht umbrechbaren <VERBATIM> zu steuern ob es woanders hin verschoben werden kann um eine bessere Seitenausnutzung zu bekommen (vergleiche flat bei TeX).
[PGWIDE]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • PGWIDE
  • NO-PGWIDE
Mit der Einstellung "PGWIDE" soll Formatierer veranlaßt werden für die Formatierung des aktuellen Elements die volle verfügbare Breite inklusive des Side-Heads zu nutzen. Das Standardverhalten "NO-PGWIDE" überläßt dies dem Formatierer. Benutzt der Formatierer keine Einrückung für diese Elemente, so hat dieses Attribut keinen Effekt.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Mit der Einstellung "KEEP" soll Formatierer veranlaßt werden das aktuelle Element mit einem Vorgängerblock, z.B. <P>, zusammen zu halten. Das Standardverhalten "NO-KEEP" läßt dem Formatierer in dieser Frage vollkommen freie Hand.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes


1.179. XDOC

Beschreibung
Verwenden Sie <XDOC>, um auf ein externes Dokument zu verweisen.
Formale Beschreibung
Hat als Kontext: | P
Ist Kontext für: | LONG-NAME-1, SHORT-NAME, NUMBER, STATE-1, DATE-1, PUBLISHER, URL, POSITION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XDOC | Feste Referenzklasse


1.180. XFILE

Beschreibung
Verwenden Sie <XFILE>, um auf eine externe Datei zu verweisen.
Formale Beschreibung
Hat als Kontext: | P
Ist Kontext für: | LONG-NAME-1, SHORT-NAME, URL, NOTATION, TOOL, TOOL-VERSION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XFILE | Feste Referenzklasse


1.181. XREF

Beschreibung
Verwenden Sie <XREF>, um Querverweise innerhalb des Dokumentes zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, INDENT-SAMPLE, ITEM-LABEL, MAIN-TITLE, MSR-QUERY-ARG, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SDG, SUB-TITLE
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID-CLASS]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • CHAPTER
  • CHG-OBJECT
  • CHG-OBJECT-REVISION
  • CHG-REQUEST
  • COMPANY
  • DEF-ITEM
  • EXTERNAL
  • FIGURE
  • FORMULA
  • PRM
  • SDG
  • STD
  • TABLE
  • TEAM-MEMBER
  • TOPIC
  • XDOC
  • XFILE
  • XREF-TARGET
Wäht die den Art (Elementname) des Verweisziels aus.
[ID-REF]
obligatorisch
ID-Referenz (IDREF)
Geben Sie hier den Identifier des Elementes ein, auf das verwiesen werden soll. Diese ID muss mit einem Buchstaben [a-zA-Z] beginnen.
[SHOW-SEE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-SEE
  • NO-SHOW-SEE
Wählen Sie SHOW-SEE, um das Wort siehe (engl. see) vor dem Namen des Verweisziels anzuzeigen.
[SHOW-CONTENT]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-CONTENT
  • NO-SHOW-CONTENT
CONTENT entscheidet, ob der Inhalt des Linkelements ausgegeben werden soll
[SHOW-RESOURCE-TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-TYPE
  • NO-SHOW-TYPE
Wählen Sie SHOW-TYPE, um den Absatztyp des Verweisziels anzuzeigen.
[SHOW-RESOURCE-NUMBER]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-NUMBER
  • NO-SHOW-NUMBER
Wählen Sie SHOW-NUMBER, um die Nummer des Verweisziels anzuzeigen.
[SHOW-RESOURCE-LONG-NAME]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-LONG-NAME
  • NO-SHOW-LONG-NAME
Wählen Sie SHOW-LONG-NAME, um den Namen des Verweisziels anzuzeigen.
[SHOW-RESOURCE-SHORT-NAME]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-SHORT-NAME
  • NO-SHOW-SHORT-NAME
Wählen Sie SHOW-SHORT-NAME, um die Kurzbezeichnung des Verweisziels anzuzeigen.
[SHOW-RESOURCE-PAGE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-PAGE
  • NO-SHOW-PAGE
Wählen Sie SHOW-PAGE, um die Seitennummer des Verweisziels anzuzeigen.
[EXT-ID-CLASS]
optional
Zeichenkette (CDATA)
External ID Class. Der Wert dieses Attributs klassifiziert ein externes Linkziel. Dies drückt aus, dass der Link auf ein Objekt von einem bestimmten Typ zeigen muss. Z.B. ein Link: <X-REF IDREF="ID1" ID-CLASS="EXTERNAL" EXT-ID-CLASS="TEAM-MEMBER">...</X-REF> zeigt auf ein Repräsentation des externen Ziels im gleichen Dokument wie <NAMELOC IDREF="ID1" F-ID-CLASS="EXTERNAL" EXT-ID-CLASS="TEAM-MEMBER"><NMLIST DOCORSUB="EinAnderesDokument">ID3</NMLIST></NAMELOC>. Diese Repräsentation zeigt ihrerseits dann auf ein "TEAM-MEMBER" -Objekt in einem anderen Dokument wie: <TEAM-MEMBER ID="ID3" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CLINK
Hytime-Architekturform
[HYNAMES]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
LINKEND ID-REF
Hytime-Namenszuordnung


1.182. XREF-TARGET

Beschreibung
Verwenden Sie <XREF-TARGET>, um einen Anker für ein Verweisziel zu setzen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, INDENT-SAMPLE, ITEM-LABEL, MAIN-TITLE, MSR-QUERY-RESULT-TEXT, OVERALL-TITLE, P, REASON, SUB-TITLE
Ist Kontext für: | LONG-NAME-1, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Die ersten zwei Zeichen des Referenznamens für das Verweisziel müssen alphanumerisch sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XREF-TARGET | Feste Referenzklasse


1.183. ZIP

Beschreibung
Verwenden Sie <ZIP>, um die Postleitzahl der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes


Technische Begriffe

Element und Attribut Dokumentation
Technische Begriffe


A-Links

ABS | 1.1.
ABSTRACT | 1.2.
ADDRESS | 1.3.
ADMIN-DATA | 1.4.
AREA | 1.5.
C-CODE | 1.6.
CATEGORY | 1.7.
CHANGE | 1.8.
CHANGES | 1.9.
CHAPTER | 1.10.
CHG-ACTION | 1.11.
CHG-ACTIONS | 1.12.
CHG-CHAPTER | 1.13.
CHG-CONCLUSION | 1.14.
CHG-EFFORT | 1.15.
CHG-IMPLEMENTATION | 1.16.
CHG-IMPLEMENTATIONS | 1.17.
CHG-KEYWORD | 1.18.
CHG-KEYWORDS | 1.19.
CHG-OBJECT | 1.20.
CHG-OBJECT-REVISION | 1.21.
CHG-OBJECT-REVISION-REF | 1.22.
CHG-OBJECT-REVISIONS | 1.23.
CHG-OBJECTS | 1.24.
CHG-PRIORITY | 1.25.
CHG-PROPOSED-BY | 1.26.
CHG-REASON | 1.27.
CHG-RELATED-OBJECTS | 1.28.
CHG-RELATED-REQUESTS | 1.29.
CHG-RELEASE-NOTES | 1.30.
CHG-REQUEST | 1.31.
CHG-REQUEST-REF | 1.32.
CHG-REQUESTS | 1.33.
CHG-RESPONSIBLE | 1.34.
CHG-SOLUTION | 1.35.
CHG-SOLUTION-CON | 1.36.
CHG-SOLUTION-PRO | 1.37.
CHG-SOLUTION-SPEC | 1.38.
CHG-SOLUTIONS | 1.39.
CHG-STATE | 1.40.
CHG-SUBJECT | 1.41.
CITY | 1.42.
COLSPEC | 1.43.
COMMENT | 1.44.
COMPANIES | 1.45.
COMPANY | 1.46.
COMPANY-DOC-INFO | 1.47.
COMPANY-DOC-INFOS | 1.48.
COMPANY-REF | 1.49.
COMPANY-REVISION-INFO | 1.50.
COMPANY-REVISION-INFOS | 1.51.
COND | 1.52.
DATE | 1.53.
DATE-1 | 1.54.
DEF | 1.55.
DEF-ITEM | 1.56.
DEF-LIST | 1.57.
DEPARTMENT | 1.58.
DESC | 1.59.
DOC-LABEL | 1.60.
DOC-REVISION | 1.61.
DOC-REVISIONS | 1.62.
E | 1.63.
EMAIL | 1.64.
ENTITY-NAME | 1.65.
ENTRY | 1.66.
FAX | 1.67.
FIGURE | 1.68.
FIGURE-CAPTION | 1.69.
FORMATTER-CTRL | 1.70.
FORMATTER-CTRLS | 1.71.
FORMULA | 1.72.
FORMULA-CAPTION | 1.73.
FT | 1.74.
GENERIC-MATH | 1.75.
GRAPHIC | 1.76.
HOMEPAGE | 1.77.
IE | 1.78.
INDENT-SAMPLE | 1.79.
INTRODUCTION | 1.80.
ISSUED-BY | 1.81.
ITEM | 1.82.
ITEM-LABEL | 1.83.
LABEL | 1.84.
LABELED-ITEM | 1.85.
LABELED-LIST | 1.86.
LANGUAGE | 1.87.
LIST | 1.88.
LOCS | 1.89.
LONG-NAME | 1.90.
LONG-NAME-1 | 1.91.
MAIN-TITLE | 1.92.
MAP | 1.93.
MATCHING-DCI | 1.94.
MATCHING-DCIS | 1.95.
MAX | 1.96.
MIN | 1.97.
MODIFICATION | 1.98.
MODIFICATIONS | 1.99.
MSR-PROCESSING-LOG | 1.100.
MSR-QUERY-ARG | 1.101.
MSR-QUERY-CHAPTER | 1.102.
MSR-QUERY-NAME | 1.103.
MSR-QUERY-P-1 | 1.104.
MSR-QUERY-P-2 | 1.105.
MSR-QUERY-PROPS | 1.106.
MSR-QUERY-RESULT-CHAPTER | 1.107.
MSR-QUERY-RESULT-P-1 | 1.108.
MSR-QUERY-RESULT-P-2 | 1.109.
MSR-QUERY-RESULT-TEXT | 1.110.
MSR-QUERY-RESULT-TOPIC-1 | 1.111.
MSR-QUERY-RESULT-TOPIC-2 | 1.112.
MSR-QUERY-TEXT | 1.113.
MSR-QUERY-TOPIC-1 | 1.114.
MSR-QUERY-TOPIC-2 | 1.115.
MSRREP | 1.116.
NAMELOC | 1.117.
NCOI-1 | 1.118.
NMLIST | 1.119.
NOTATION | 1.120.
NOTE | 1.121.
NUMBER | 1.122.
OVERALL-TITLE | 1.123.
P | 1.124.
PHONE | 1.125.
POSITION | 1.126.
PRIVATE-CODE | 1.127.
PRIVATE-CODES | 1.128.
PRM | 1.129.
PRM-CHAR | 1.130.
PRMS | 1.131.
PUBLISHER | 1.132.
REASON | 1.133.
REMARK | 1.134.
REPORT-BODY | 1.135.
REPORT-HEAD | 1.136.
REPORT-REAR | 1.137.
REPORT-SUBJECT | 1.138.
REVISION-LABEL | 1.139.
ROLE | 1.140.
ROLES | 1.141.
ROW | 1.142.
SD | 1.143.
SDG | 1.144.
SDG-CAPTION | 1.145.
SHORT-LABEL | 1.146.
SHORT-NAME | 1.147.
SPANSPEC | 1.148.
SPECIAL-DATA | 1.149.
STATE | 1.150.
STATE-1 | 1.151.
STD | 1.152.
SUB | 1.153.
SUB-TITLE | 1.154.
SUBTITLE | 1.155.
SUP | 1.156.
TABLE | 1.157.
TABLE-CAPTION | 1.158.
TBODY | 1.159.
TEAM-MEMBER | 1.160.
TEAM-MEMBER-REF | 1.161.
TEAM-MEMBERS | 1.162.
TEX-MATH | 1.163.
TEXT | 1.164.
TFOOT | 1.165.
TGROUP | 1.166.
THEAD | 1.167.
TOL | 1.168.
TOOL | 1.169.
TOOL-VERSION | 1.170.
TOPIC-1 | 1.171.
TOPIC-2 | 1.172.
TT | 1.173.
TYP | 1.174.
UNIT | 1.175.
URL | 1.176.
USED-LANGUAGES | 1.177.
VERBATIM | 1.178.
XDOC | 1.179.
XFILE | 1.180.
XREF | 1.181.
XREF-TARGET | 1.182.
ZIP | 1.183.


SGML Attribute

ACCESSKEY
1.5.
ALIGN
1.43. 1.66. 1.148. 1.166.
ALLOW-BREAK
1.178.
ALT
1.5.
BREAK
1.10.
CATEGORY
1.76.
CHAR
1.43. 1.66. 1.148. 1.166.
CHAROFF
1.43. 1.66. 1.148. 1.166.
CLASS
1.5. 1.93.
COLNAME
1.43. 1.66.
COLNUM
1.43.
COLOR
1.63.
COLS
1.166.
COLSEP
1.43. 1.66. 1.148. 1.157. 1.166.
COLWIDTH
1.43.
COORDS
1.5.
DOCORSUB
1.119.
EDIT-HEIGHT
1.76.
EDIT-WIDTH
1.76.
EXT-ID-CLASS
1.117. 1.181.
F-CHILD-TYPE
1.46. 1.141.
F-ID-CLASS
1.10. 1.13. 1.20. 1.21. 1.22. 1.31. 1.32. 1.46. 1.49. 1.56. 1.69. 1.73. 1.117. 1.129. 1.145. 1.152. 1.158. 1.160. 1.161. 1.171. 1.172. 1.179. 1.180. 1.182.
F-NAMESPACE
1.13. 1.20. 1.46. 1.116.
F-PUBID
1.116.
FILENAME
1.76.
FIT
1.76.
FLOAT
1.68. 1.157. 1.178.
FRAME
1.157.
GID
1.143. 1.144.
HEIGHT
1.76.
HELP-ENTRY
1.10. 1.56. 1.68. 1.85. 1.124. 1.157. 1.171. 1.172. 1.178.
HREF
1.5.
HTML-FIT
1.76.
HTML-HEIGHT
1.76.
HTML-WIDTH
1.76.
HYNAMES
1.22. 1.32. 1.49. 1.161. 1.181.
HYTIME
1.22. 1.32. 1.49. 1.116. 1.117. 1.119. 1.161. 1.181.
ID
1.5. 1.10. 1.13. 1.20. 1.21. 1.31. 1.46. 1.56. 1.69. 1.73. 1.93. 1.117. 1.129. 1.145. 1.152. 1.158. 1.160. 1.171. 1.172. 1.179. 1.180. 1.182.
ID-CLASS
1.181.
ID-REF
1.22. 1.32. 1.49. 1.161. 1.181.
ITEM-LABEL-POS
1.79.
KEEP-WITH-PREVIOUS
1.10. 1.13. 1.56. 1.57. 1.68. 1.72. 1.82. 1.85. 1.86. 1.88. 1.102. 1.104. 1.105. 1.114. 1.115. 1.121. 1.124. 1.131. 1.157. 1.171. 1.172. 1.178.
MOREROWS
1.66.
NAME
1.93.
NAMEEND
1.66. 1.148.
NAMEST
1.66. 1.148.
NAMETYPE
1.119.
NOHREF
1.5.
NOTATION
1.76.
NOTE-TYPE
1.121.
NOTE-TYPE = "OTHER"
1.121.
ONBLUR
1.5.
ONCLICK
1.5. 1.93.
ONDBLCLICK
1.5. 1.93.
ONFOCUS
1.5.
ONKEYDOWN
1.5. 1.93.
ONKEYPRESS
1.5. 1.93.
ONKEYUP
1.5. 1.93.
ONMOUSEDOWN
1.5. 1.93.
ONMOUSEMOVE
1.5. 1.93.
ONMOUSEOUT
1.5. 1.93.
ONMOUSEOVER
1.5. 1.93.
ONMOUSEUP
1.5. 1.93.
ORIENT
1.157.
PGWIDE
1.68. 1.157. 1.178.
PUBID
1.116.
RELATION
1.32.
ROLE
1.46.
ROTATE
1.66.
ROWSEP
1.43. 1.66. 1.142. 1.148. 1.157. 1.166.
S
1.1. 1.2. 1.3. 1.4. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183.
SCALE
1.76.
SHAPE
1.5.
SHORTENTRY
1.157.
SHOW-CONTENT
1.181.
SHOW-RESOURCE-LONG-NAME
1.181.
SHOW-RESOURCE-NUMBER
1.181.
SHOW-RESOURCE-PAGE
1.181.
SHOW-RESOURCE-SHORT-NAME
1.181.
SHOW-RESOURCE-TYPE
1.181.
SHOW-SEE
1.181.
SI
1.1. 1.2. 1.3. 1.4. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183.
SPANNAME
1.66. 1.148.
STATE
1.40.
STYLE
1.5. 1.93.
T
1.1. 1.2. 1.3. 1.4. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183.
TABINDEX
1.5.
TABSTYLE
1.157.
TARGET-SYSTEM
1.70.
TGROUPSTYLE
1.166.
TITLE
1.5. 1.93.
TOCENTRY
1.157.
TYPE
1.63. 1.78. 1.88. 1.98. 1.127. 1.173.
USER-DEFINED-TYPE
1.121. 1.173.
VALIGN
1.66. 1.142. 1.159. 1.165. 1.167.
VIEW
1.1. 1.2. 1.3. 1.4. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183.
WIDTH
1.76.


SGML Elemente

FORMTTER-CTRL | 1.70.
ABS | 1.1.
ABSTRACT | 1.2.
ADDRESS | 1.3.
ADMIN-DATA | 1.4.
AREA | 1.5.
C-CODE | 1.6.
CATEGORY | 1.7.
CHANGE | 1.8.
CHANGES | 1.9.
CHAPTER | 1.10.
CHG-ACTION | 1.11.
CHG-ACTIONS | 1.12.
CHG-CHAPTER | 1.13.
CHG-CONCLUSION | 1.14.
CHG-EFFORT | 1.15.
CHG-IMPLEMENTATION | 1.16.
CHG-IMPLEMENTATIONS | 1.17.
CHG-KEYWORD | 1.18.
CHG-KEYWORDS | 1.19.
CHG-OBJECT | 1.20.
CHG-OBJECT-REVISION | 1.21. 1.22.
CHG-OBJECT-REVISION-REF | 1.22.
CHG-OBJECT-REVISIONS | 1.23.
CHG-OBJECTS | 1.24.
CHG-PRIORITY | 1.25.
CHG-PROPOSED-BY | 1.26.
CHG-REASON | 1.27.
CHG-RELATED-OBJECTS | 1.28.
CHG-RELATED-REQUESTS | 1.29. 1.32.
CHG-RELEASE-NOTES | 1.30.
CHG-REQUEST | 1.31.
CHG-REQUEST-REF | 1.32.
CHG-REQUESTS | 1.33.
CHG-RESPONSIBLE | 1.34.
CHG-SOLUTION | 1.35.
CHG-SOLUTION-CON | 1.36.
CHG-SOLUTION-PRO | 1.37.
CHG-SOLUTION-SPEC | 1.38.
CHG-SOLUTIONS | 1.39.
CHG-STATE | 1.40.
CHG-SUBJECT | 1.41.
CITY | 1.42.
COLSPEC | 1.43. 1.66. 1.148.
COMMENT | 1.44.
COMPANIES | 1.45.
COMPANY | 1.46. 1.49.
COMPANY-DOC-INFO | 1.47.
COMPANY-DOC-INFOS | 1.48.
COMPANY-REF | 1.49.
COMPANY-REVISION-INFO | 1.50.
COMPANY-REVISION-INFOS | 1.51.
COND | 1.52.
DATE | 1.53.
DATE-1 | 1.54.
DEF | 1.55.
DEF-ITEM | 1.56.
DEF-LIST | 1.57.
DEPARTMENT | 1.58.
DESC | 1.59.
DOC-LABEL | 1.60.
DOC-REVISION | 1.61.
DOC-REVISIONS | 1.62.
E | 1.63.
EMAIL | 1.64.
ENTITY-NAME | 1.65.
ENTRY | 1.66. 1.148. 1.166.
FAX | 1.67.
FIGURE | 1.68.
FIGURE-CAPTION | 1.69.
FORMATTER-CTRL | 1.70.
FORMATTER-CTRLS | 1.71.
FORMULA | 1.72.
FORMULA-CAPTION | 1.73.
FT | 1.74.
GENERIC-MATH | 1.75.
GRAPHIC | 1.76.
HOMEPAGE | 1.77.
IE | 1.78.
INDENT-SAMPLE | 1.79.
INTRODUCTION | 1.80.
ITEM | 1.82.
ITEM-LABEL | 1.83.
LABEL | 1.84.
LABELED-ITEM | 1.85.
LABELED-LIST | 1.86.
LANGUAGE | 1.87.
LIST | 1.88.
LOCS | 1.89.
LONG-NAME | 1.46. 1.90. 1.157.
LONG-NAME-1 | 1.91.
MAIN-TITLE | 1.92.
MAP | 1.93.
MATCHING-DCI | 1.94.
MATCHING-DCIS | 1.95.
MAX | 1.96.
MIN | 1.97.
MODIFICATION | 1.98. 1.99.
MSR-PROCESSING-LOG | 1.100.
MSR-QUERY-ARG | 1.101.
MSR-QUERY-CHAPTER | 1.102.
MSR-QUERY-NAME | 1.103.
MSR-QUERY-P-1 | 1.104.
MSR-QUERY-P-2 | 1.105.
MSR-QUERY-PROPS | 1.106.
MSR-QUERY-RESULT-CHAPTER | 1.102. 1.107.
MSR-QUERY-RESULT-P-1 | 1.104. 1.108.
MSR-QUERY-RESULT-P-2 | 1.105. 1.109.
MSR-QUERY-RESULT-TEXT | 1.110. 1.113.
MSR-QUERY-RESULT-TOPIC-1 | 1.111. 1.114.
MSR-QUERY-RESULT-TOPIC-2 | 1.112. 1.115.
MSR-QUERY-TEXT | 1.113.
MSR-QUERY-TOPIC-1 | 1.114.
MSR-QUERY-TOPIC-2 | 1.115.
MSRREP | 1.116.
NAMELOC | 1.117.
NCOI-1 | 1.118.
NMLIST | 1.119.
NOTATION | 1.120.
NOTE | 1.121.
NUMBER | 1.122.
OVERALL-TITLE | 1.123.
P | 1.10. 1.13. 1.56. 1.57. 1.68. 1.72. 1.82. 1.85. 1.86. 1.88. 1.102. 1.104. 1.105. 1.114. 1.115. 1.121. 1.124. 1.131. 1.157. 1.171. 1.172. 1.178.
PHONE | 1.125.
POSITION | 1.126.
PRIVATE-CODE | 1.127. 1.128.
PRM | 1.129.
PRM-CHAR | 1.130.
PRMS | 1.131.
PUBLISHER | 1.132.
REASON | 1.133.
REMARK | 1.134.
REPORT-BODY | 1.135.
REPORT-HEAD | 1.136.
REPORT-REAR | 1.137.
REPORT-SUBJECT | 1.138.
REVISION-LABEL | 1.139.
ROLE | 1.140. 1.141.
ROLES | 1.141.
ROW | 1.142.
SD | 1.143.
SDG | 1.144.
SDG-CAPTION | 1.145.
SHORT-LABEL | 1.146.
SHORT-NAME | 1.147. 1.157.
SPANSPEC | 1.66. 1.148.
SPECIAL-DATA | 1.149.
STATE | 1.150.
STATE-1 | 1.151.
STD | 1.152.
SUB | 1.153.
SUB-TITLE | 1.154.
SUBTITLE | 1.155.
SUP | 1.156.
TABLE | 1.157.
TABLE-CAPTION | 1.158.
TBODY | 1.159.
TEAM-MEMBER | 1.160.
TEAM-MEMBER-REF | 1.161.
TEAM-MEMBERS | 1.162.
TEAM-MEMEBER | 1.161.
TEX-MATH | 1.163.
TEXT | 1.164.
TFOOT | 1.165.
TGROUP | 1.43. 1.166.
THEAD | 1.167.
TOL | 1.168.
TOOL | 1.169.
TOOL-VERSION | 1.170.
TOPIC-1 | 1.171.
TOPIC-2 | 1.172.
TT | 1.173.
TYP | 1.174.
UNIT | 1.175.
URL | 1.176.
USED-LANGUAGES | 1.177.
VERBATIM | 1.178.
XDOC | 1.179.
XFILE | 1.180.
XREF | 1.181.
XREF-TARGET | 1.182.
ZIP | 1.183.