Element und Attribut Dokumentation
MSRFMEA V2.1.0
[Eadoc]
Version: 1


1. Elemente der MSRFMEA DTD

Element und Attribut Dokumentation
1. Elemente der MSRFMEA DTD

Alle Elemente der MSRFMEA V2.1.0 DTD in alphabetischer Reihenfolge.


1.1. ABS
Siehe Auch

Beschreibung
Verwenden Sie <ABS>, um die Absolutwerte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | Text, 1.256. SUP , 1.254. SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.2. ADDRESS

Beschreibung
Verwenden Sie <ADDRESS>, um die Straße der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.3. ADMIN-DATA

Beschreibung
<ADMIN-DATA> can be used to capture all information regarding document management such as used language and versioning.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.44. FM-ACTION-TYPE , 1.49. FM-ASSESSMENT-CATALOG , 1.57. FM-CHARACTERISTIC , 1.59. FM-CHARACTERISTIC-TYPE , 1.72. FM-CONTROL-PLAN , 1.78. FM-FAULT , 1.81. FM-FAULT-TYPE , 1.86. FM-FORM-SHEET , 1.87. FM-FORM-SHEET-PRESENTATION , 1.91. FM-FUNCTION , 1.93. FM-FUNCTION-TYPE , 1.120. FM-PROCESS-DIAGRAM , 1.130. FM-STRUCTURE , 1.131. FM-STRUCTURE-ELEMENT , 1.218. MSRFMEA
Ist Kontext für: | 1.187. LANGUAGE , 1.286. USED-LANGUAGES , 1.15. COMPANY-DOC-INFOS , 1.162. FORMATTER-CTRLS , 1.30. DOC-REVISIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.4. AREA

Beschreibung
Dieses Element spezifiziert eine Client-seitige Region in einer image map. Image maps erlauben es Autoren, Regionen in einem Objekt (z.B. einer Grafik) zu spezifizieren und eine bestimmte Aktion zu jeder Region zuzuweisen (z.B. lade ein Dokument, starte ein Programm, etc.).
Formale Beschreibung
Hat als Kontext: | 1.192. MAP
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[SHAPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • RECT
  • CIRCLE
  • POLY
  • DEFAULT
Die Interpretation der Koordinaten [COORDS] wird durch den Wert von [SHAPE] kontrolliert.
[ID]
optional
Zeichenkette (CDATA)
Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[CLASS]
optional
Zeichenkette (CDATA)
Blank-separierte Liste von Klassen
[STYLE]
optional
Zeichenkette (CDATA)
Information über den assoziierten Stil
[TITLE]
optional
Zeichenkette (CDATA)
Titelinformation des <AREA>-Elementes
[ONCLICK]
optional
Zeichenkette (CDATA)
Der ONCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONDBLCLICK]
optional
Zeichenkette (CDATA)
Der ONDBLCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEDOWN]
optional
Zeichenkette (CDATA)
Der ONMOUSEDOWN-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element gedrückt gehalten wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEUP]
optional
Zeichenkette (CDATA)
Der ONMOUSEUP-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOVER]
optional
Zeichenkette (CDATA)
Der ONMOUSEOVER-Event tritt auf, wenn der Mauszeiger von außerhalb auf das aktuelle Element bewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEMOVE]
optional
Zeichenkette (CDATA)
Der ONMOUSEMOVE-Event tritt auf, wenn der Mauszeiger auf dem aktuellen Element bewegt wird (d.h. er befindet sich darauf). In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOUT]
optional
Zeichenkette (CDATA)
Der ONMOUSEOUT-Event tritt auf, wenn der Mauszeiger aus dem aktuellen Element herausbewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYPRESS]
optional
Zeichenkette (CDATA)
Der ONKEYPRESS-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt und wieder losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYDOWN]
optional
Zeichenkette (CDATA)
Der ONKEYDOWN-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYUP]
optional
Zeichenkette (CDATA)
Der ONKEYUP-Event tritt auf, wenn eine Taste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[COORDS]
optional
Zeichenkette (CDATA)
Dieses Attribut spezifiziert die Position und die Form auf dem Bildschirm. Die Anzahl und Reihenfolge der Werte hängt von der definierten geometrischen Figur ab. Mögliche Kombinationen sind:
[HREF]
optional
Zeichenkette (CDATA)
Dieses Attribut spezifiziert den Speicherort einer Web-Resource, somit wird eine Verknüpfung (Link) zwischen dem aktuellen Element und dem Zielelement durch dieses Attribut spezifiziert.
[NOHREF]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • NOHREF
Falls dieses Attribut gesetzt ist, hat eine <AREA> keinen assoziierten Link.
[ALT]
optional
Zeichenkette (CDATA)
User Agenten, die keine Bilder, Formen oder Applets darstellen können, spezifiziert dieses Attribut den alternativ einzufügenden Text.
[TABINDEX]
optional
Zeichenkette (CDATA)
Dieses Attribut spezifiziert die Position des aktuellen Elementes in der Tabulator-Reihenfolge (Tabbing-Order) für das aktuelle Dokument. Dieser Wert muß zwischen 0 und 32767 liegen. Die Tabbing Order definiert die Reihenfolge, in welcher Elemente den Fokus erhalten, wenn Benutzer über die Tastatur navigieren.
[ACCESSKEY]
optional
Zeichenkette (CDATA)
Dieses Attribut weist einem Element einen Zugangs-Taste zu. Ein Zugangs-Taste ist ein einzelnes Zeichen (z.B. "B") innerhalb des Dokumenten-Zeichensatzes.Drückt man die Zugangs-Taste, welche einem Element zugewiesen ist, erhält das Element den Fokus. Die Aktion, welche ausgeführt wird, wenn ein Element den Fokus erhält, hängt vom Element selbst ab.
[ONFOCUS]
optional
Zeichenkette (CDATA)
Der ONFOCUS-Event tritt auf, wenn ein Element den Fokus erhält (z.B. durch Navigation durch die Tabulator-Taste). In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONBLUR]
optional
Zeichenkette (CDATA)
Der ONBLUR-Event tritt auf, wenn ein Element den Fokus verliert. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.


1.5. C-CODE

Beschreibung
Verwenden Sie <C-CODE> , um eine Formel einzufügen, die als C-Code definiert ist.
Formale Beschreibung
Hat als Kontext: | 1.163. FORMULA
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.6. CATEGORY

Beschreibung
Spezifische, z.T. prozeß-/anwendungsabhängige Ausprägungen des Vaterelementes. Diese kann anschließend durch semantische Checker (z.B. DCI checker) in Postprozessen ausgewertet werden.
Mögliche Inhalte werden in der vorliegenden Dokumentation bei den Vaterelementen beschrieben.
Formale Beschreibung
Hat als Kontext: | 1.40. FM-ACTION , 1.44. FM-ACTION-TYPE , 1.49. FM-ASSESSMENT-CATALOG , 1.57. FM-CHARACTERISTIC , 1.59. FM-CHARACTERISTIC-TYPE , 1.66. FM-COLLECTION , 1.72. FM-CONTROL-PLAN , 1.78. FM-FAULT , 1.81. FM-FAULT-TYPE , 1.86. FM-FORM-SHEET , 1.88. FM-FORM-SHEET-PRESENTATION-VERSION , 1.91. FM-FUNCTION , 1.93. FM-FUNCTION-TYPE , 1.104. FM-PALETTE , 1.105. FM-PALETTE-COLUMN , 1.109. FM-PALETTE-ROW , 1.114. FM-PART-LIST-ENTRY , 1.120. FM-PROCESS-DIAGRAM , 1.122. FM-PROJECT , 1.130. FM-STRUCTURE , 1.131. FM-STRUCTURE-ELEMENT , 1.144. FM-TASK-SET , 1.145. FM-TASK-SETS , 1.146. FM-TEAM , 1.148. FM-TOOL , 1.151. FM-USER-GROUP , 1.156. FM-VARIANT , 1.257. SW-USER-ACCESS-CASE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.7. CHANGE

Beschreibung
Verwenden Sie <CHANGE>, um die Änderungen der aktuellen Dokumentversion im Vergleich zur Vorgängerversion einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.200. MODIFICATION
Ist Kontext für: | 1.179. L-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.8. CHAPTER

Beschreibung
Verwenden Sie <CHAPTER>, um eine Kapitelstruktur zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.202. MSR-PROCESSING-LOG , 1.209. MSR-QUERY-RESULT-CHAPTER , 1.220. NCOI-1
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.3. ADMIN-DATA , 1.173. INTRODUCTION , 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.235. PRMS , 1.206. MSR-QUERY-P-1 , 1.280. TOPIC-1 , 1.216. MSR-QUERY-TOPIC-1 , 1.8. CHAPTER , 1.204. MSR-QUERY-CHAPTER
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[BREAK]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • BREAK
  • NO-BREAK
Wählen Sie BREAK aus, um vor der Kapitelüberschrift einen Seitenumbruch einzufügen.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CHAPTER
Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.9. CITY

Beschreibung
Verwenden Sie <CITY>, um den Ort der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.10. COLSPEC

Beschreibung
Verwenden Sie <COLSPEC>, um eine Spalte innerhalb einer Tabellengruppe einzufügen und zu spezifizieren.
Formale Beschreibung
Hat als Kontext: | 1.274. TFOOT , 1.275. TGROUP , 1.276. THEAD
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[COLNUM]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle die Plazierung der modifizierten Spalte innerhalb der Tabelle an, z.B. 1 für die erste Spalte.
[COLNAME]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle einen Identifikationsnamen für die modifizierte Spalte ein, z.B. Spalte1 für die erste Spalte.
[ALIGN]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.CENTER - Der Tabelleninhalt wird horizontal zentriert.JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <COLSPEC> vorhanden ist, wird horizontal rechts ausgerichtet. Der Defaultwert wird von <TGROUP> geerbt.
[CHAR]
optional
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[COLWIDTH]
optional
Zeichenkette (CDATA)
Geben Sie an dieser Stelle die Breite der modifizierten Spalte innerhalb der Tabelle an. Sie können Absolutwerte wie z.B. 4 cm eingeben, oder Relativwerte, die mit * markiert werden, z.B. 2* für doppelte Spaltenbreite im Vergleich zu den anderen Spalten.
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für Spalten Spaltenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Spalten Reihenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollenGeben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.11. COMMENT

Beschreibung
Dieses Element beinhaltet einen textuellen Kommentar.
Formale Beschreibung
Hat als Kontext: | 1.208. MSR-QUERY-PROPS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.12. COMPANIES

Beschreibung
<COMPANIES> can be used to describe the companies being involved in the procject. With respect to CDF this is used mainly to specify copyright information and the involved persons. Usually there is more than one company involved in the project. The company which generated the file is determined by following <TEAM-MEMBER-REF> within <ADMIN-DATA>. In simple cases there is only one company, so this lookup is not really necessary.
Formale Beschreibung
Hat als Kontext: | 1.98. FM-HEAD
Ist Kontext für: | 1.13. COMPANY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.13. COMPANY

Beschreibung
Verwenden Sie <COMPANY>, um Unternehmensdaten und generelle Projektdaten zu beschreiben.
Formale Beschreibung
Hat als Kontext: | 1.12. COMPANIES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.242. ROLES , 1.271. TEAM-MEMBERS
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[ROLE]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • MANUFACTURER
  • SUPPLIER
Wählen Sie MANUFACTURER aus, wenn das projektbeiteiligte Unternehmen ein Hersteller/Partner ist.Wählen Sie SUPPLIER aus, wenn das projektbeiteiligte Unternehmen ein Lieferant ist.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
COMPANY
Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[F-NAMESPACE]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
TEAM-MEMBER
Fixed Namespace. This attribute is placed on elements which define a namespace for linkable objects. The attribute contains a list of elements for which the element carriing the attribute is a namespace. This is used by processors which use the MSR natural linking mechanism. (Natural links address their link target with a sequence of short-names of the namesspaces and the object itself e.g. '/test.xml/sw-system1/sw-var1')
[F-CHILD-TYPE]
festgelegter Wert
Zeichenkette (CDATA)
LONG-NAME:SELECTION
Fixed Child Type. Warning: This attribute is only in the DTD for compatibility with older versions of the DTD and should not be used for any new implementations. It might be removed in future versions of the DTD.This attribute contains the information which child elements of the element carring this attribute should be checked by an semantic checker.


1.14. COMPANY-DOC-INFO

Beschreibung
Verwenden Sie <COMPANY-DOC-INFO>, um Dokumentinformationen zu den projektbeteiligten Unternehmen zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.15. COMPANY-DOC-INFOS
Ist Kontext für: | 1.16. COMPANY-REF , 1.28. DOC-LABEL , 1.269. TEAM-MEMBER-REF , 1.232. PRIVATE-CODES , 1.33. ENTITY-NAME
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.15. COMPANY-DOC-INFOS

Beschreibung
Verwenden Sie <COMPANY-DOC-INFOS>, um eine Zusammenfassung der Dokumentinformationen zu projektbeteiligten Unternehmen zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.3. ADMIN-DATA
Ist Kontext für: | 1.14. COMPANY-DOC-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.16. COMPANY-REF

Beschreibung
Verwenden Sie <COMPANY-REF>, um auf die entsprechende Firma zu referenzieren, für die Sie unternehmensspezifische Dokumentinformationen erstellen wollen.
Formale Beschreibung
Hat als Kontext: | 1.14. COMPANY-DOC-INFO , 1.17. COMPANY-REVISION-INFO
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Referenz auf ein durch einen ID-Attributwert eindeutiges Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | COMPANY | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | HYTIME is the standard attribute to define a HYTIME architecural form. This functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language). This enables to use a generic architectural form processor for link processing and traversion.
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | HYNAMES is a mapping functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language) The names of the locator attributes e.g. ID-REF used to address the target of a hyperlink can be mapped to names defined in the HYTIME standard, that is LINKEND. This enables to use a generic architectural form processor for link processing and traversion.


1.17. COMPANY-REVISION-INFO

Beschreibung
Verwenden Sie <COMPANY-REVISION-INFO>, um Informationen zum Dokumentenstand innerhalb des jeweiligen Unternehmens zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.18. COMPANY-REVISION-INFOS
Ist Kontext für: | 1.16. COMPANY-REF , 1.239. REVISION-LABEL , 1.251. STATE , 1.238. REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.18. COMPANY-REVISION-INFOS

Beschreibung
Verwenden Sie <COMPANY-REVISION-INFOS>, um eine Zusammenfassung der Informationen zum Dokumentenstand innerhalb eines Unternehmens zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.29. DOC-REVISION
Ist Kontext für: | 1.17. COMPANY-REVISION-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.19. COND

Beschreibung
Verwenden Sie <COND>, um Randbedingungen, für die Parameterwerte gültig sind, einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | 1.227. P
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.20. COVER-SHEET-STYLE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.287. USER-COVER-SHEET
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.21. DATE

Beschreibung
<DATE> ist used to capture a time stamp. It must match to one of the following syntaxes:
<YYYY>-<MM>-<DD>[T<hh>:<mm>:<ss>]

<YYYY>.<MM>.<DD>[T<hh>:<mm>:<ss>]

<YYYY>/<MM>/<DD>[T<hh>:<mm>:<ss>]
The last pattern is the most preferred one, since it reflects a common use in US.
Formale Beschreibung
Hat als Kontext: | 1.29. DOC-REVISION
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.22. DATE-1

Beschreibung
Verwenden Sie <DATE-1>, um das Gültigkeitsdatum eines Standards oder das Erstelldatum eines externen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.143. FM-TASK-SCHEDULE , 1.145. FM-TASK-SETS , 1.253. STD , 1.291. XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.23. DEF

Beschreibung
Verwenden Sie <DEF>, um innerhalb einer Definitionsliste einen Absatz zur Beschreibung des Titels einzugeben
Formale Beschreibung
Hat als Kontext: | 1.24. DEF-ITEM
Ist Kontext für: | 1.227. P
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.24. DEF-ITEM

Beschreibung
Verwenden Sie <DEF-ITEM> , um den Titel eines Aufzählungselementes der Definitionsliste einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.25. DEF-LIST
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.23. DEF
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
DEF-ITEM
Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.25. DEF-LIST

Beschreibung
Verwenden Sie <DEF-LIST>, um eine Definitionsliste anzulegen, deren Marginalie referenzierbar ist.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.34. ENTRY , 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.24. DEF-ITEM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.26. DEPARTMENT

Beschreibung
Verwenden Sie <DEPARTMENT>, um die Abteilung eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.27. DESC

Beschreibung
<DESC> represents a general but brief description of the object in question.
Formale Beschreibung
Hat als Kontext: | 1.13. COMPANY , 1.36. FIGURE , 1.40. FM-ACTION , 1.44. FM-ACTION-TYPE , 1.49. FM-ASSESSMENT-CATALOG , 1.52. FM-ASSESSMENT-ENTRY , 1.57. FM-CHARACTERISTIC , 1.59. FM-CHARACTERISTIC-TYPE , 1.66. FM-COLLECTION , 1.72. FM-CONTROL-PLAN , 1.78. FM-FAULT , 1.81. FM-FAULT-TYPE , 1.86. FM-FORM-SHEET , 1.88. FM-FORM-SHEET-PRESENTATION-VERSION , 1.91. FM-FUNCTION , 1.93. FM-FUNCTION-TYPE , 1.104. FM-PALETTE , 1.105. FM-PALETTE-COLUMN , 1.109. FM-PALETTE-ROW , 1.114. FM-PART-LIST-ENTRY , 1.120. FM-PROCESS-DIAGRAM , 1.122. FM-PROJECT , 1.129. FM-SIGNIFICANCE , 1.130. FM-STRUCTURE , 1.131. FM-STRUCTURE-ELEMENT , 1.143. FM-TASK-SCHEDULE , 1.144. FM-TASK-SET , 1.145. FM-TASK-SETS , 1.146. FM-TEAM , 1.148. FM-TOOL , 1.151. FM-USER-GROUP , 1.156. FM-VARIANT , 1.197. MISC , 1.233. PRM , 1.246. SDG-CAPTION , 1.257. SW-USER-ACCESS-CASE , 1.268. TEAM-MEMBER
Ist Kontext für: | 1.179. L-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.28. DOC-LABEL

Beschreibung
Verwenden Sie <DOC-LABEL>, um den Titel des Dokumentes oder Dokumententeiles einzugeben, für das Sie administrative Daten erstellen möchten.
Formale Beschreibung
Hat als Kontext: | 1.14. COMPANY-DOC-INFO
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.29. DOC-REVISION

Beschreibung
Verwenden Sie <DOC-REVISION>, um Informationen zum entsprechenden Dokumentstand zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.30. DOC-REVISIONS
Ist Kontext für: | 1.18. COMPANY-REVISION-INFOS , 1.239. REVISION-LABEL , 1.251. STATE , 1.174. ISSUED-BY , 1.269. TEAM-MEMBER-REF , 1.21. DATE , 1.201. MODIFICATIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.30. DOC-REVISIONS

Beschreibung
<DOC-REVISIONS> is a container to get the entire change-history. Although the sequence of changes can be determined by sorting <DOC-REVISIONS> according to <DOC-REVISION>/<DATE>, it is recommended to put the most recent <DOC-REVISION> as the first child of <DOC-REVISIONS>.
Formale Beschreibung
Hat als Kontext: | 1.3. ADMIN-DATA
Ist Kontext für: | 1.29. DOC-REVISION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.31. E

Beschreibung
Verwenden Sie <E>, um innerhalb eines Absatzelementes Textteile hervorzuheben.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1 , 1.179. L-2 , 1.181. L-4 , 1.182. L-5 , 1.191. LONG-NAME-1
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • BOLD
  • ITALIC
  • BOLDITALIC
  • PLAIN
Verwenden Sie BOLD, um fett hervorzuhebenVerwenden Sie ITALIC, um kursiv hervorzuheben
[COLOR]
optional
Zeichenkette (CDATA)
Farbwert, spezifiziert in SRBG Ein Farbwert darf entweder ein Hhexadezimalwert (mit # als Präfix) oder eine der folgenden 16 Farbnamen sein. Die Farbnamen sind Case-Insensitive.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.32. EMAIL

Beschreibung
Verwenden Sie <EMAIL>, um die Web-Adresse der Firma eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.33. ENTITY-NAME

Beschreibung
Verwenden Sie <ENTITY-NAME>, um einen unternehmensspezifischen Dateinamen des Dokumentes oder Dokumentteils zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.14. COMPANY-DOC-INFO
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.34. ENTRY

Beschreibung
Verwenden Sie <ENTRY>, um das Absatzelement zu erstellen, mit dem der Inhalt einer Tabellenzelle dargestellt werden soll.
Formale Beschreibung
Hat als Kontext: | 1.243. ROW
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[MOREROWS]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Modifizieren Sie das Attribut, um die entsprechende <ENTRY>-Zelle mit den Zellen der darauffolgenden Zeilen zu verschmelzen.Geben Sie 0 ein, wenn Sie keine Zeilenverschmelzung wünschen.Geben Sie 1 ein, wenn Sie die Zelle mit der Zelle der nächsten Zeile verschmelzen möchten.Geben Sie eine Zahl n ein, wenn Sie die Zelle mit Zellen der n darauffolgenden Zeilen verschmelzen möchten.
[ROTATE]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Geben Sie den Winkel ein, um den der Inhalt einer Zelle gedreht werden soll.
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • MIDDLE
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[COLNAME]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle einen Identifikationsnamen für die modifizierte Spalte ein, z.B. Spalte1 für die erste Spalte.
[NAMEST]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der ersten Spalte einer Spaltenverschmelzung
[NAMEEND]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der letzten Spalte einer Spaltenverschmelzung
[SPANNAME]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsname einer spezifizierte Spaltenverschmelzung
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollenGeben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[ALIGN]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.CENTER - Der Tabelleninhalt wird horizontal zentriert.JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <ENTRY> vorhanden ist, wird horizontal rechts ausgerichtet. Der Defaultwert wird von <COLSPEC> oder <SPANSPEC> geerbt.
[CHAR]
optional
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.35. FAX

Beschreibung
Verwenden Sie <FAX>, um die Faxnummer eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.36. FIGURE

Beschreibung
Verwenden Sie <FIGURE>, um Grafiken in ein Dokument einzubinden.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.34. ENTRY , 1.87. FM-FORM-SHEET-PRESENTATION , 1.141. FM-SYMBOLS , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.37. FIGURE-CAPTION , 1.183. L-GRAPHIC , 1.289. VERBATIM , 1.27. DESC
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
Erlaubt es, bei einer nicht umbrechbaren <FIGURE> zu steuern ob die <FIGURE> woanders hin verschoben werden kann um eine bessere Seitenausnutzung zu bekommen (vergleiche flat bei TeX).
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[PGWIDE]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • PGWIDE
  • NO-PGWIDE
PGWIDE: Erlaubt das Ausdehnen der Abbildung auf die gesamte Seitenbreite. NO-PGWIDIE unterdrückt die Ausdehnung auf die gesamte Seitenbreite, z.B. falls fester Sidehead vorgegeben.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
KEEP: Erzwingt, daß die Grafik und das vorausgehende Element zusammengehalten werden. NO-KEEP trennt beide Elemente.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.37. FIGURE-CAPTION

Beschreibung
Dieses Element spezifiziert den Titel einer Abbildung.
Formale Beschreibung
Hat als Kontext: | 1.36. FIGURE
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FIGURE | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.38. FIGURE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.108. FM-PALETTE-ENTRY
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FIGURE |


1.39. FM-ACCESS-DEF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.150. FM-USER-ACCESS-DEFINITIONS
Ist Kontext für: | 1.152. FM-USER-GROUP-REF , 1.258. SW-USER-ACCESS-CASE-REF , 1.68. FM-COLLECTION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.40. FM-ACTION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.48. FM-ACTIONS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.46. FM-ACTION-TYPE-REF , 1.269. TEAM-MEMBER-REF , 1.143. FM-TASK-SCHEDULE , 1.43. FM-ACTION-STATE , 1.41. FM-ACTION-COMMENT , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-ACTION |


1.41. FM-ACTION-COMMENT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.40. FM-ACTION
Ist Kontext für: | 1.179. L-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.42. FM-ACTION-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.71. FM-CONTROL-METHODS , 1.74. FM-DETECTION-TASKS , 1.75. FM-EXTERNAL-ACTION , 1.102. FM-OCCURRENCE-TASKS , 1.125. FM-REACTIONS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-ACTION |


1.43. FM-ACTION-STATE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.40. FM-ACTION
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.44. FM-ACTION-TYPE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.47. FM-ACTION-TYPES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.45. FM-ACTION-TYPE-DECOMPOSITION , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-ACTION-TYPE |


1.45. FM-ACTION-TYPE-DECOMPOSITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.44. FM-ACTION-TYPE
Ist Kontext für: | 1.46. FM-ACTION-TYPE-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.46. FM-ACTION-TYPE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.40. FM-ACTION , 1.45. FM-ACTION-TYPE-DECOMPOSITION
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-ACTION-TYPE |


1.47. FM-ACTION-TYPES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.44. FM-ACTION-TYPE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.48. FM-ACTIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.40. FM-ACTION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.49. FM-ASSESSMENT-CATALOG

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.50. FM-ASSESSMENT-CATALOGS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.51. FM-ASSESSMENT-DISCOVERY-LIST , 1.54. FM-ASSESSMENT-OCCURRENCE-LIST , 1.55. FM-ASSESSMENT-SIGNIFICANCE-LIST , 1.53. FM-ASSESSMENT-MIL-LIST , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-ASSESSMENT-CATALOG |


1.50. FM-ASSESSMENT-CATALOGS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.49. FM-ASSESSMENT-CATALOG
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.51. FM-ASSESSMENT-DISCOVERY-LIST

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.49. FM-ASSESSMENT-CATALOG
Ist Kontext für: | 1.52. FM-ASSESSMENT-ENTRY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.52. FM-ASSESSMENT-ENTRY

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.51. FM-ASSESSMENT-DISCOVERY-LIST , 1.53. FM-ASSESSMENT-MIL-LIST , 1.54. FM-ASSESSMENT-OCCURRENCE-LIST , 1.55. FM-ASSESSMENT-SIGNIFICANCE-LIST
Ist Kontext für: | 1.184. LABEL , 1.27. DESC , 1.240. RISK-PRIORITY-FACTOR
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.53. FM-ASSESSMENT-MIL-LIST

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.49. FM-ASSESSMENT-CATALOG
Ist Kontext für: | 1.52. FM-ASSESSMENT-ENTRY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.54. FM-ASSESSMENT-OCCURRENCE-LIST

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.49. FM-ASSESSMENT-CATALOG
Ist Kontext für: | 1.52. FM-ASSESSMENT-ENTRY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.55. FM-ASSESSMENT-SIGNIFICANCE-LIST

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.49. FM-ASSESSMENT-CATALOG
Ist Kontext für: | 1.52. FM-ASSESSMENT-ENTRY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.56. FM-CAUSES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.78. FM-FAULT
Ist Kontext für: | 1.79. FM-FAULT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.57. FM-CHARACTERISTIC

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.63. FM-CHARACTERISTICS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.61. FM-CHARACTERISTIC-TYPE-REF , 1.119. FM-PREREQUISITES , 1.80. FM-FAULT-REFS , 1.65. FM-CLASSIFICATION , 1.235. PRMS , 1.71. FM-CONTROL-METHODS , 1.125. FM-REACTIONS , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-CHARACTERISTIC |


1.58. FM-CHARACTERISTIC-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.126. FM-SE-CHARACTERISTICS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-CHARACTERISTIC |


1.59. FM-CHARACTERISTIC-TYPE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.62. FM-CHARACTERISTIC-TYPES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.60. FM-CHARACTERISTIC-TYPE-DECOMPOSITION , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-CHARACTERISTIC-TYPE |


1.60. FM-CHARACTERISTIC-TYPE-DECOMPOSITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.59. FM-CHARACTERISTIC-TYPE
Ist Kontext für: | 1.61. FM-CHARACTERISTIC-TYPE-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.61. FM-CHARACTERISTIC-TYPE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.57. FM-CHARACTERISTIC , 1.60. FM-CHARACTERISTIC-TYPE-DECOMPOSITION
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-CHARACTERISTIC-TYPE |


1.62. FM-CHARACTERISTIC-TYPES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.59. FM-CHARACTERISTIC-TYPE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.63. FM-CHARACTERISTICS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.57. FM-CHARACTERISTIC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.64. FM-CHARACTERISTICS-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.119. FM-PREREQUISITES
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-CHARACTERISTICS-REF |


1.65. FM-CLASSIFICATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.57. FM-CHARACTERISTIC , 1.78. FM-FAULT , 1.91. FM-FUNCTION
Ist Kontext für: | 1.110. FM-PALETTE-ROW-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.66. FM-COLLECTION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.70. FM-COLLECTIONS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.69. FM-COLLECTION-REFS , 1.67. FM-COLLECTION-CONTS , 1.198. MISC-DATA
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
[ROOT]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • ROOT
  • NO-ROOT
[VIEW]
optional
Zeichenkette (CDATA)
[S]
optional
Zeichenkette (CDATA)
[T]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
FM-COLLECTION


1.67. FM-COLLECTION-CONTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.66. FM-COLLECTION
Ist Kontext für: | 1.160. FM-XREF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.68. FM-COLLECTION-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.39. FM-ACCESS-DEF , 1.69. FM-COLLECTION-REFS , 1.156. FM-VARIANT
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID-REF]
obligatorisch
ID-Referenz (IDREF)
[INVERT]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • INVERT
  • NO-INVERT
[VIEW]
optional
Zeichenkette (CDATA)
[S]
optional
Zeichenkette (CDATA)
[T]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CLINK
[HYNAMES]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
LINKEND ID-REF
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
FM-COLLECTION


1.69. FM-COLLECTION-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.66. FM-COLLECTION
Ist Kontext für: | 1.68. FM-COLLECTION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.70. FM-COLLECTIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.66. FM-COLLECTION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.71. FM-CONTROL-METHODS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.57. FM-CHARACTERISTIC
Ist Kontext für: | 1.42. FM-ACTION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.72. FM-CONTROL-PLAN

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.73. FM-CONTROL-PLANS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.133. FM-STRUCTURE-ELEMENT-REFS , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-CONTROL-PLAN |


1.73. FM-CONTROL-PLANS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.72. FM-CONTROL-PLAN
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.74. FM-DETECTION-TASKS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.144. FM-TASK-SET
Ist Kontext für: | 1.240. RISK-PRIORITY-FACTOR , 1.42. FM-ACTION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.75. FM-EXTERNAL-ACTION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.76. FM-EXTERNAL-ACTIONS-DETECT , 1.77. FM-EXTERNAL-ACTIONS-OCCURRENCE
Ist Kontext für: | 1.240. RISK-PRIORITY-FACTOR , 1.42. FM-ACTION-REF , 1.79. FM-FAULT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.76. FM-EXTERNAL-ACTIONS-DETECT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.144. FM-TASK-SET
Ist Kontext für: | 1.75. FM-EXTERNAL-ACTION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.77. FM-EXTERNAL-ACTIONS-OCCURRENCE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.144. FM-TASK-SET
Ist Kontext für: | 1.75. FM-EXTERNAL-ACTION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.78. FM-FAULT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.85. FM-FAULTS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.83. FM-FAULT-TYPE-REF , 1.65. FM-CLASSIFICATION , 1.56. FM-CAUSES , 1.129. FM-SIGNIFICANCE , 1.142. FM-TASK-HISTORY , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FAULT |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | FM-TASK-SET FM-TASK-SETS |


1.79. FM-FAULT-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.56. FM-CAUSES , 1.75. FM-EXTERNAL-ACTION , 1.80. FM-FAULT-REFS , 1.172. INPUT , 1.226. OUTPUT , 1.290. VISIBLE
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FAULT |


1.80. FM-FAULT-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.57. FM-CHARACTERISTIC , 1.91. FM-FUNCTION
Ist Kontext für: | 1.79. FM-FAULT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.81. FM-FAULT-TYPE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.84. FM-FAULT-TYPES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.82. FM-FAULT-TYPE-DECOMPOSITION , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FAULT-TYPE |


1.82. FM-FAULT-TYPE-DECOMPOSITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.81. FM-FAULT-TYPE
Ist Kontext für: | 1.83. FM-FAULT-TYPE-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.83. FM-FAULT-TYPE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.78. FM-FAULT , 1.82. FM-FAULT-TYPE-DECOMPOSITION
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FAULT-TYPE |


1.84. FM-FAULT-TYPES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.81. FM-FAULT-TYPE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.85. FM-FAULTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.78. FM-FAULT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.86. FM-FORM-SHEET

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.90. FM-FORM-SHEETS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.133. FM-STRUCTURE-ELEMENT-REFS , 1.198. MISC-DATA , 1.288. USER-COVER-SHEETS , 1.87. FM-FORM-SHEET-PRESENTATION , 1.89. FM-FORM-SHEET-PRESENTATION-VERSIONS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FORM-SHEET |


1.87. FM-FORM-SHEET-PRESENTATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.86. FM-FORM-SHEET , 1.88. FM-FORM-SHEET-PRESENTATION-VERSION
Ist Kontext für: | 1.3. ADMIN-DATA , 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.207. MSR-QUERY-P-2 , 1.281. TOPIC-2 , 1.217. MSR-QUERY-TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.88. FM-FORM-SHEET-PRESENTATION-VERSION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.89. FM-FORM-SHEET-PRESENTATION-VERSIONS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.288. USER-COVER-SHEETS , 1.198. MISC-DATA , 1.87. FM-FORM-SHEET-PRESENTATION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FORM-SHEET-PRESENTATION-VERSION |


1.89. FM-FORM-SHEET-PRESENTATION-VERSIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.86. FM-FORM-SHEET
Ist Kontext für: | 1.88. FM-FORM-SHEET-PRESENTATION-VERSION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.90. FM-FORM-SHEETS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.86. FM-FORM-SHEET
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.91. FM-FUNCTION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.97. FM-FUNCTIONS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.95. FM-FUNCTION-TYPE-REF , 1.119. FM-PREREQUISITES , 1.80. FM-FAULT-REFS , 1.65. FM-CLASSIFICATION , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FUNCTION |


1.92. FM-FUNCTION-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.119. FM-PREREQUISITES , 1.128. FM-SE-FUNCTIONS , 1.172. INPUT , 1.226. OUTPUT , 1.290. VISIBLE
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FUNCTION |


1.93. FM-FUNCTION-TYPE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.96. FM-FUNCTION-TYPES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.94. FM-FUNCTION-TYPE-DECOMPOSITION , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FUNCTION-TYPE |


1.94. FM-FUNCTION-TYPE-DECOMPOSITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.93. FM-FUNCTION-TYPE
Ist Kontext für: | 1.95. FM-FUNCTION-TYPE-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.95. FM-FUNCTION-TYPE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.91. FM-FUNCTION , 1.94. FM-FUNCTION-TYPE-DECOMPOSITION
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-FUNCTION-TYPE |


1.96. FM-FUNCTION-TYPES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.93. FM-FUNCTION-TYPE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.97. FM-FUNCTIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.91. FM-FUNCTION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.98. FM-HEAD

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.12. COMPANIES , 1.147. FM-TEAMS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.99. FM-ID-PREFIX

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.148. FM-TOOL
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.100. FM-IDTABLE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.148. FM-TOOL
Ist Kontext für: | 1.169. IDC
Name | Typ | Anmerkung
[TOOL] optional | SGML Zeichenkette (NMTOKEN) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.101. FM-INTERFACE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.130. FM-STRUCTURE
Ist Kontext für: | 1.172. INPUT , 1.226. OUTPUT , 1.290. VISIBLE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.102. FM-OCCURRENCE-TASKS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.144. FM-TASK-SET
Ist Kontext für: | 1.240. RISK-PRIORITY-FACTOR , 1.42. FM-ACTION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.103. FM-ORPHAN-HOME

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.130. FM-STRUCTURE
Ist Kontext für: | 1.132. FM-STRUCTURE-ELEMENT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.104. FM-PALETTE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.112. FM-PALETTES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.111. FM-PALETTE-ROWS , 1.107. FM-PALETTE-COLUMNS , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PALETTE |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | FM-PALETTE-ROW FM-PALETTE-COLUMN |


1.105. FM-PALETTE-COLUMN

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.107. FM-PALETTE-COLUMNS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PALETTE-COLUMN |


1.106. FM-PALETTE-COLUMN-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.108. FM-PALETTE-ENTRY
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PALETTE-COLUMN |


1.107. FM-PALETTE-COLUMNS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.104. FM-PALETTE
Ist Kontext für: | 1.105. FM-PALETTE-COLUMN
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.108. FM-PALETTE-ENTRY

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.109. FM-PALETTE-ROW
Ist Kontext für: | 1.106. FM-PALETTE-COLUMN-REF , 1.38. FIGURE-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.109. FM-PALETTE-ROW

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.111. FM-PALETTE-ROWS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.108. FM-PALETTE-ENTRY
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PALETTE-ROW |


1.110. FM-PALETTE-ROW-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.65. FM-CLASSIFICATION , 1.115. FM-PD-ENTRY
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PALETTE-ROW |


1.111. FM-PALETTE-ROWS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.104. FM-PALETTE
Ist Kontext für: | 1.109. FM-PALETTE-ROW
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.112. FM-PALETTES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.140. FM-SYMBOL-SPEC
Ist Kontext für: | 1.104. FM-PALETTE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.113. FM-PART-LIST

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.122. FM-PROJECT
Ist Kontext für: | 1.114. FM-PART-LIST-ENTRY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.114. FM-PART-LIST-ENTRY

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.113. FM-PART-LIST
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.228. PART-NUMBER
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PART-LIST-ENTRY |


1.115. FM-PD-ENTRY

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.117. FM-PD-ROW
Ist Kontext für: | 1.110. FM-PALETTE-ROW-REF , 1.132. FM-STRUCTURE-ELEMENT-REF , 1.116. FM-PD-LINE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.116. FM-PD-LINE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.115. FM-PD-ENTRY
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[DIRECTION]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • LEFT
  • RIGHT
[IN-SYMBOL]
optional
Zeichenkette (CDATA)
[OUT-SYMBOL]
optional
Zeichenkette (CDATA)
[VIEW]
optional
Zeichenkette (CDATA)
[S]
optional
Zeichenkette (CDATA)
[T]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)


1.117. FM-PD-ROW

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.118. FM-PD-TABLE
Ist Kontext für: | 1.115. FM-PD-ENTRY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.118. FM-PD-TABLE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.120. FM-PROCESS-DIAGRAM
Ist Kontext für: | 1.117. FM-PD-ROW
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.119. FM-PREREQUISITES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.57. FM-CHARACTERISTIC , 1.91. FM-FUNCTION
Ist Kontext für: | 1.92. FM-FUNCTION-REF , 1.64. FM-CHARACTERISTICS-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.120. FM-PROCESS-DIAGRAM

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.121. FM-PROCESS-DIAGRAMS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.133. FM-STRUCTURE-ELEMENT-REFS , 1.198. MISC-DATA , 1.118. FM-PD-TABLE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PROCESS-DIAGRAM |


1.121. FM-PROCESS-DIAGRAMS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.120. FM-PROCESS-DIAGRAM
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.122. FM-PROJECT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.124. FM-PROJECTS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.137. FM-STRUCTURE-REFS , 1.123. FM-PROJECT-OWNER , 1.113. FM-PART-LIST , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-PROJECT |


1.123. FM-PROJECT-OWNER

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.122. FM-PROJECT
Ist Kontext für: | 1.269. TEAM-MEMBER-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.124. FM-PROJECTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.122. FM-PROJECT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.125. FM-REACTIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.57. FM-CHARACTERISTIC
Ist Kontext für: | 1.42. FM-ACTION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.126. FM-SE-CHARACTERISTICS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.131. FM-STRUCTURE-ELEMENT
Ist Kontext für: | 1.58. FM-CHARACTERISTIC-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.127. FM-SE-DECOMPOSITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.131. FM-STRUCTURE-ELEMENT
Ist Kontext für: | 1.132. FM-STRUCTURE-ELEMENT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.128. FM-SE-FUNCTIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.131. FM-STRUCTURE-ELEMENT
Ist Kontext für: | 1.92. FM-FUNCTION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.129. FM-SIGNIFICANCE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.78. FM-FAULT
Ist Kontext für: | 1.240. RISK-PRIORITY-FACTOR , 1.27. DESC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.130. FM-STRUCTURE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.139. FM-STRUCTURES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.135. FM-STRUCTURE-OWNER , 1.158. FM-VARIANT-REFS , 1.101. FM-INTERFACE , 1.138. FM-STRUCTURE-ROOT , 1.103. FM-ORPHAN-HOME , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-STRUCTURE |


1.131. FM-STRUCTURE-ELEMENT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.134. FM-STRUCTURE-ELEMENTS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.3. ADMIN-DATA , 1.228. PART-NUMBER , 1.127. FM-SE-DECOMPOSITION , 1.128. FM-SE-FUNCTIONS , 1.126. FM-SE-CHARACTERISTICS , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-STRUCTURE-ELEMENT |


1.132. FM-STRUCTURE-ELEMENT-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.103. FM-ORPHAN-HOME , 1.115. FM-PD-ENTRY , 1.127. FM-SE-DECOMPOSITION , 1.133. FM-STRUCTURE-ELEMENT-REFS , 1.138. FM-STRUCTURE-ROOT , 1.290. VISIBLE
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-STRUCTURE-ELEMENT |


1.133. FM-STRUCTURE-ELEMENT-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.72. FM-CONTROL-PLAN , 1.86. FM-FORM-SHEET , 1.120. FM-PROCESS-DIAGRAM
Ist Kontext für: | 1.132. FM-STRUCTURE-ELEMENT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.134. FM-STRUCTURE-ELEMENTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.131. FM-STRUCTURE-ELEMENT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.135. FM-STRUCTURE-OWNER

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.130. FM-STRUCTURE
Ist Kontext für: | 1.269. TEAM-MEMBER-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.136. FM-STRUCTURE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.137. FM-STRUCTURE-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-STRUCTURE |


1.137. FM-STRUCTURE-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.122. FM-PROJECT
Ist Kontext für: | 1.136. FM-STRUCTURE-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.138. FM-STRUCTURE-ROOT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.130. FM-STRUCTURE
Ist Kontext für: | 1.132. FM-STRUCTURE-ELEMENT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.139. FM-STRUCTURES

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.130. FM-STRUCTURE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.140. FM-SYMBOL-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.141. FM-SYMBOLS , 1.112. FM-PALETTES
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.141. FM-SYMBOLS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.140. FM-SYMBOL-SPEC
Ist Kontext für: | 1.36. FIGURE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.142. FM-TASK-HISTORY

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.78. FM-FAULT
Ist Kontext für: | 1.145. FM-TASK-SETS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.143. FM-TASK-SCHEDULE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.40. FM-ACTION
Ist Kontext für: | 1.22. DATE-1 , 1.27. DESC , 1.224. NOTIFICATION-STATE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.144. FM-TASK-SET

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.145. FM-TASK-SETS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.74. FM-DETECTION-TASKS , 1.102. FM-OCCURRENCE-TASKS , 1.76. FM-EXTERNAL-ACTIONS-DETECT , 1.77. FM-EXTERNAL-ACTIONS-OCCURRENCE , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-TASK-SET |


1.145. FM-TASK-SETS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.142. FM-TASK-HISTORY
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.22. DATE-1 , 1.198. MISC-DATA , 1.144. FM-TASK-SET
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-TASK-SETS |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | FM-TASK-SET |


1.146. FM-TEAM

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.147. FM-TEAMS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.270. TEAM-MEMBER-REFS , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-TEAM |


1.147. FM-TEAMS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.98. FM-HEAD
Ist Kontext für: | 1.146. FM-TEAM
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.148. FM-TOOL

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.149. FM-TOOL-DATA
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.99. FM-ID-PREFIX , 1.100. FM-IDTABLE , 1.198. MISC-DATA
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
[ID-AWARE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • ID-AWARE
  • NO-ID-AWARE
[VIEW]
optional
Zeichenkette (CDATA)
[S]
optional
Zeichenkette (CDATA)
[T]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
FM-TOOL


1.149. FM-TOOL-DATA

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.148. FM-TOOL
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.150. FM-USER-ACCESS-DEFINITIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.155. FM-USER-RIGHT-SPEC
Ist Kontext für: | 1.39. FM-ACCESS-DEF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.151. FM-USER-GROUP

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.154. FM-USER-GROUPS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.270. TEAM-MEMBER-REFS , 1.264. SYSTEM-USERS , 1.263. SYSTEM-USER-GROUPS , 1.153. FM-USER-GROUP-REFS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-USER-GROUP |


1.152. FM-USER-GROUP-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.39. FM-ACCESS-DEF , 1.153. FM-USER-GROUP-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-USER-GROUP |


1.153. FM-USER-GROUP-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.151. FM-USER-GROUP
Ist Kontext für: | 1.152. FM-USER-GROUP-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.154. FM-USER-GROUPS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.155. FM-USER-RIGHT-SPEC
Ist Kontext für: | 1.151. FM-USER-GROUP
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.155. FM-USER-RIGHT-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.154. FM-USER-GROUPS , 1.260. SW-USER-ACCESS-CASES , 1.150. FM-USER-ACCESS-DEFINITIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.156. FM-VARIANT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.159. FM-VARIANTS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.68. FM-COLLECTION-REF , 1.198. MISC-DATA
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-VARIANT |


1.157. FM-VARIANT-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.158. FM-VARIANT-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FM-VARIANT |


1.158. FM-VARIANT-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.130. FM-STRUCTURE
Ist Kontext für: | 1.157. FM-VARIANT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.159. FM-VARIANTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.156. FM-VARIANT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.160. FM-XREF

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.67. FM-COLLECTION-CONTS
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID-REF]
obligatorisch
ID-Referenz (IDREF)
[ID-CLASS]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • EXTERNAL
  • FM-ACTION
  • FM-ACTION-TYPE
  • FM-ASSESSMENT-CATALOG
  • FM-CHARACTERISTIC
  • FM-CHARACTERISTIC-TYPE
  • FM-COLLECTION
  • FM-CONTROL-PLAN
  • FM-FAULT
  • FM-FAULT-TYPE
  • FM-FORM-SHEET
  • FM-FORM-SHEET-PRESENTATION-VERSION
  • FM-FUNCTION
  • FM-FUNCTION-TYPE
  • FM-PALETTE
  • FM-PALETTE-COLUMN
  • FM-PALETTE-ROW
  • FM-PART-LIST-ENTRY
  • FM-PROCESS-DIAGRAM
  • FM-PROJECT
  • FM-STRUCTURE
  • FM-STRUCTURE-ELEMENT
  • FM-TASK-SET
  • FM-TASK-SETS
  • FM-TEAM
  • FM-TOOL
  • FM-USER-GROUP
  • FM-VARIANT
  • SW-USER-ACCESS-CASE
[VIEW]
optional
Zeichenkette (CDATA)
[S]
optional
Zeichenkette (CDATA)
[T]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CLINK
[HYNAMES]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
LINKEND ID-REF


1.161. FORMATTER-CTRL

Beschreibung
Dieses Element beinhaltet frei spezifizierbare Anweisungen, wie der Umfang des Kontextes, in dem <FORMATTER-CTRL> steht, zu formatieren ist. Das Attribut [SI] kann hierbei von einem Formatierungsprozeß weitere zu verwendende Informationen tragen.
Formale Beschreibung
Hat als Kontext: | 1.162. FORMATTER-CTRLS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[TARGET-SYSTEM] optional | Zeichenkette (CDATA) | Dieses Attribut kann ein Zielsytem angeben, für das die aktuelle Einstellung gilt. Fehlt dieses Attribut, gilt es für alle Zielsysteme. Es ist Aufgabe der Zielsysteme zu entscheiden, wie dieses Attribut interpretiert wird. So kann z.B. die Steuer der Sicht bei der Erstellung eines Hilfe-Files so vorgehen: gibt es eine formatter-ctrl si="view" target-system="htmlhelp", dann wird dies verwendet. Gibt es die spezifische Sicht nicht, aber ein formatter-ctrl si="view" ohne Angabe des Zielsystems verwendet er diese.
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.162. FORMATTER-CTRLS

Beschreibung
Container-Element für <FORMATTER-CTRL>.
Formale Beschreibung
Hat als Kontext: | 1.3. ADMIN-DATA
Ist Kontext für: | 1.161. FORMATTER-CTRL
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.163. FORMULA

Beschreibung
Verwenden Sie <FORMULA>, um eine Formel in eine Dokumentation einzufügen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.34. ENTRY , 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.164. FORMULA-CAPTION , 1.183. L-GRAPHIC , 1.289. VERBATIM , 1.272. TEX-MATH , 1.5. C-CODE , 1.166. GENERIC-MATH
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
KEEP: Erzwingt, daß die Formel und das vorausgehende Element zusammengehalten werden. NO-KEEP trennt beide Elemente.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.164. FORMULA-CAPTION

Beschreibung
Dieses Element spezifiziert die Beschriftung bzw. Überschrift einer Formel.
Formale Beschreibung
Hat als Kontext: | 1.163. FORMULA
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FORMULA | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.165. FT

Beschreibung
Verwenden Sie <FT>, um eine Fußnote zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1 , 1.179. L-2
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.166. GENERIC-MATH

Beschreibung
Verwenden Sie <GENERIC-MATH>, um semantische, mathematische Beschreibungen einzufügen, die von einem Math-Prozessor verarbeitet werden.
Formale Beschreibung
Hat als Kontext: | 1.163. FORMULA
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.167. GRAPHIC

Beschreibung
Verwenden Sie <GRAPHIC>, um eine bereits vorhandene Grafik in die Kontext-Elemente einzubinden.
Formale Beschreibung
Hat als Kontext: | 1.183. L-GRAPHIC
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[FIT]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Modifizieren Sie das Attribut [FIT], um festzulegen, auf welche Art die Grafik eingefügt werden soll. Geben Sie den Attributwert 0 ein, um eine Grafik in ihrer Originalgröße einzufügen. Ist sie zu groß für den vorgesehenen Freiraum, so wird sie angepaßt.
[HTML-FIT]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Entscheidet, ob die Grafik der Fenstergröße angepasst werden soll.
[FILENAME]
optional
Zeichenkette (CDATA)
Geben Sie hier den Dateinamen ein, unter dem das Wiedergabesystem die Grafik aufrufen kann.
[NOTATION]
optional
Zeichenkette (CDATA)
Geben Sie hier das Format der Grafikdatei an, z.B. EPS.
[WIDTH]
optional
Zeichenkette (CDATA)
Verändern sie in diesem Attribut die Breite der Grafik.
[HEIGHT]
optional
Zeichenkette (CDATA)
Verändern Sie in diesem Attribut die Höhe der Grafik.
[SCALE]
optional
Zeichenkette (CDATA)
Verändern Sie in diesem Element die Gesamtgröße der Grafik proportional.
[EDIT-WIDTH]
optional
Zeichenkette (CDATA)
Breite der Grafik im Editor
[EDIT-HEIGHT]
optional
Zeichenkette (CDATA)
Höhe der Grafik im Editor
[HTML-WIDTH]
optional
Zeichenkette (CDATA)
Breite der Grafik bei online Darstellung in html und htmlhelp.
[HTML-HEIGHT]
optional
Zeichenkette (CDATA)
Höhe der Grafik bei online-Darstellung in html und htmlhelp
[CATEGORY]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • BARCODE
  • CONCEPTUAL
  • ENGINEERING
  • FLOWCHART
  • GRAPH
  • LOGO
  • SCHEMATIC
  • WAVEFORM
Geben Sie hier die Kategorie der Grafik ein. Dies kann dazu verwendet werden, eine Liste von Grafiken bestimmter Kategorien zu erstellen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.168. HOMEPAGE

Beschreibung
Verwenden Sie <HOMEPAGE>, um die Web-Adresse der Firma eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.169. IDC

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.100. FM-IDTABLE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[MAPPED-ID] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.170. IE

Beschreibung
Verwenden Sie <IE>, um einen Index zu erstellen, der im Indexverzeichnis erscheinen soll.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1 , 1.179. L-2 , 1.181. L-4 , 1.191. LONG-NAME-1
Ist Kontext für: | Text, 1.256. SUP , 1.254. SUB
Name | Typ | Anmerkung
[TYPE] optional | Zeichenkette (CDATA) | Gibt einen Typ des jeweiligen Elementes an.
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.171. INDENT-SAMPLE

Beschreibung
Verwenden Sie <INDENT-SAMPLE>, um einen Platzhalter für die Breite der ersten Spalte einer Marginalie zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.186. LABELED-LIST
Ist Kontext für: | 1.179. L-2
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ITEM-LABEL-POS]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • NO-NEWLINE
  • NEWLINE
  • NEWLINE-IF-NECESSARY
NO-NEWLINE - Zeilenumbruch innerhalb der ersten SpalteNEWLINE - keine Zeilenumbruch innerhalb der ersten Spalte. Die Beschreibung zur Benennung beginnt in der zweiten Zeile.NEWLINE-IF-NECESSARY - kein Zeilenumbruch innerhalb der ersten Spalte. Ist die Marginalienbenennung länger als unter <INDENT-SAMPLE> festgelegt, so beginnt die Beschreibung in der zweiten Zeile, andernfalls in der Ersten.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.172. INPUT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.101. FM-INTERFACE
Ist Kontext für: | 1.92. FM-FUNCTION-REF , 1.79. FM-FAULT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.173. INTRODUCTION

Beschreibung
<INTRODUCTION> is used to provide a geneal introduction to the object in question. Although not requested by CDF, there are two options:
  • Use <P> to allow the processing systems to perform a word wrapping.
  • Use <VERBATIM> if whitespace is siginifcant.
According to the CDF a restriction to only one paragraph is allowed, even if MSRSW.DTD has a more powerful model.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.207. MSR-QUERY-P-2 , 1.281. TOPIC-2 , 1.217. MSR-QUERY-TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.174. ISSUED-BY

Beschreibung
Dieses Element beinhaltet die Person, die eine Dokument-Revision ausgestellt hat. Falls diese nicht im aktuellen Dokument als <TEAM-MEMBER> referenzierbar ist, kann die Person in diesem Element angegeben werden.
Formale Beschreibung
Hat als Kontext: | 1.29. DOC-REVISION
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.175. ITEM

Beschreibung
Verwenden Sie <ITEM>, um mehrere verschiedene Aufzählungspunkte zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.188. LIST
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.176. ITEM-LABEL

Beschreibung
Verwenden Sie <ITEM-LABEL>, um die Benennung einer Marginalie einzugeben. Diese Benennung wird in der ersten Spalte der Marginalie dargestellt.
Formale Beschreibung
Hat als Kontext: | 1.185. LABELED-ITEM
Ist Kontext für: | 1.179. L-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.177. L-1

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.227. P
Ist Kontext für: | Text, 1.282. TT , 1.293. XREF , 1.294. XREF-TARGET , 1.31. E , 1.165. FT , 1.256. SUP , 1.254. SUB , 1.170. IE , 1.253. STD , 1.291. XDOC , 1.292. XFILE , 1.215. MSR-QUERY-TEXT
Name | Typ | Anmerkung
[L] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.178. L-10

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.5. C-CODE , 1.21. DATE , 1.28. DOC-LABEL , 1.166. GENERIC-MATH , 1.174. ISSUED-BY , 1.239. REVISION-LABEL , 1.241. ROLE , 1.251. STATE , 1.272. TEX-MATH , 1.286. USED-LANGUAGES
Ist Kontext für: | Text
Name | Typ | Anmerkung
[L] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.179. L-2

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.7. CHANGE , 1.27. DESC , 1.41. FM-ACTION-COMMENT , 1.171. INDENT-SAMPLE , 1.176. ITEM-LABEL , 1.212. MSR-QUERY-RESULT-TEXT , 1.237. REASON
Ist Kontext für: | Text, 1.282. TT , 1.293. XREF , 1.294. XREF-TARGET , 1.31. E , 1.165. FT , 1.256. SUP , 1.254. SUB , 1.170. IE , 1.215. MSR-QUERY-TEXT
Name | Typ | Anmerkung
[L] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.180. L-3

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.273. TEXT , 1.284. UNIT
Ist Kontext für: | Text, 1.256. SUP , 1.254. SUB
Name | Typ | Anmerkung
[L] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.181. L-4

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.184. LABEL , 1.190. LONG-NAME
Ist Kontext für: | Text, 1.282. TT , 1.31. E , 1.256. SUP , 1.254. SUB , 1.170. IE
Name | Typ | Anmerkung
[L] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.182. L-5

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.289. VERBATIM
Ist Kontext für: | Text, 1.31. E
Name | Typ | Anmerkung
[L] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.183. L-GRAPHIC

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.36. FIGURE , 1.163. FORMULA
Ist Kontext für: | 1.167. GRAPHIC , 1.192. MAP
Name | Typ | Anmerkung
[L] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.184. LABEL

Beschreibung
<LABEL> is used as a long designator (similar to <LONG-NAME>) for objects which cannot be referenced. In this case it is the name of the corresponding project.
Formale Beschreibung
Hat als Kontext: | 1.52. FM-ASSESSMENT-ENTRY , 1.193. MATCHING-DCI , 1.197. MISC , 1.223. NOTE , 1.235. PRMS
Ist Kontext für: | 1.181. L-4
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.185. LABELED-ITEM

Beschreibung
Verwenden Sie <LABELED-ITEM>, um eine Marginalie innerhalb einer Liste zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.186. LABELED-LIST
Ist Kontext für: | 1.176. ITEM-LABEL , 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.186. LABELED-LIST

Beschreibung
Verwenden Sie <LABELED-LIST>, um kurze Themenabschnitte strukturiert als Marginalien darzustellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.34. ENTRY , 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.171. INDENT-SAMPLE , 1.185. LABELED-ITEM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.187. LANGUAGE

Beschreibung
<LANGUAGE> represents the human language used within the file. It is mainly used to cause the tools to switch to an appropriate language.
This element follows ISO 639-1 two letter language codes ( Codes for the Representation of Names of Languages ). Mostly used codes are given in Most common language codes (alphabetical):
Most common language codes (alphabetical)
Code | Language
de | German
en | English
es | Spanish
fr | French
it | Italian
jp | Japanese
Formale Beschreibung
Hat als Kontext: | 1.3. ADMIN-DATA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.188. LIST

Beschreibung
Verwenden Sie <LIST>, um Inhalte als Aufzählung darzustellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.34. ENTRY , 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.175. ITEM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • UNNUMBER
  • NUMBER
UNNUMBER - nicht numerierte AufzählungNUMBER - numerierte Aufzählung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.189. LOCS

Beschreibung
Verwenden Sie <LOCS>, um Referenzen in externe Dokumente zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.219. NAMELOC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.190. LONG-NAME

Beschreibung
Verwenden Sie <LONG-NAME>, um eine Bezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.13. COMPANY , 1.24. DEF-ITEM , 1.37. FIGURE-CAPTION , 1.40. FM-ACTION , 1.44. FM-ACTION-TYPE , 1.49. FM-ASSESSMENT-CATALOG , 1.57. FM-CHARACTERISTIC , 1.59. FM-CHARACTERISTIC-TYPE , 1.66. FM-COLLECTION , 1.72. FM-CONTROL-PLAN , 1.78. FM-FAULT , 1.81. FM-FAULT-TYPE , 1.86. FM-FORM-SHEET , 1.88. FM-FORM-SHEET-PRESENTATION-VERSION , 1.91. FM-FUNCTION , 1.93. FM-FUNCTION-TYPE , 1.104. FM-PALETTE , 1.105. FM-PALETTE-COLUMN , 1.109. FM-PALETTE-ROW , 1.114. FM-PART-LIST-ENTRY , 1.120. FM-PROCESS-DIAGRAM , 1.122. FM-PROJECT , 1.130. FM-STRUCTURE , 1.131. FM-STRUCTURE-ELEMENT , 1.144. FM-TASK-SET , 1.145. FM-TASK-SETS , 1.146. FM-TEAM , 1.148. FM-TOOL , 1.151. FM-USER-GROUP , 1.156. FM-VARIANT , 1.164. FORMULA-CAPTION , 1.219. NAMELOC , 1.233. PRM , 1.246. SDG-CAPTION , 1.257. SW-USER-ACCESS-CASE , 1.266. TABLE-CAPTION , 1.268. TEAM-MEMBER , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.181. L-4
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.191. LONG-NAME-1

Beschreibung
Verwenden Sie <LONG-NAME-1>, um eine Bezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.253. STD , 1.291. XDOC , 1.292. XFILE , 1.294. XREF-TARGET
Ist Kontext für: | Text, 1.282. TT , 1.31. E , 1.256. SUP , 1.254. SUB , 1.170. IE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.192. MAP

Beschreibung
Image maps allow authors to specify regions of an image or object and assign a specific action to each region (e.g., retrieve a document, run a program, etc.) When the region is activated by the user, the action is executed.
Formale Beschreibung
Hat als Kontext: | 1.183. L-GRAPHIC
Ist Kontext für: | 1.4. AREA
Name | Typ | Anmerkung
[ID] optional | Zeichenkette (CDATA) | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[CLASS] optional | Zeichenkette (CDATA) | Blank-separierte Liste von Klassen
[STYLE] optional | Zeichenkette (CDATA) | Information über den assoziierten Stil
[TITLE] optional | Zeichenkette (CDATA) | Titelinformation des <MAP>-Elementes
[ONCLICK] optional | Zeichenkette (CDATA) | Der ONCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONDBLCLICK] optional | Zeichenkette (CDATA) | Der ONDBLCLICK-Event tritt auf, wenn das aktuelle Element geklickt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEDOWN] optional | Zeichenkette (CDATA) | Der ONMOUSEDOWN-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element gedrückt gehalten wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEUP] optional | Zeichenkette (CDATA) | Der ONMOUSEUP-Event tritt auf, wenn die zum klicken verwendete Maustaste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOVER] optional | Zeichenkette (CDATA) | Der ONMOUSEOVER-Event tritt auf, wenn der Mauszeiger von außerhalb auf das aktuelle Element bewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEMOVE] optional | Zeichenkette (CDATA) | Der ONMOUSEMOVE-Event tritt auf, wenn der Mauszeiger auf dem aktuellen Element bewegt wird (d.h. er befindet sich darauf). In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONMOUSEOUT] optional | Zeichenkette (CDATA) | Der ONMOUSEOUT-Event tritt auf, wenn der Mauszeiger aus dem aktuellen Element herausbewegt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYPRESS] optional | Zeichenkette (CDATA) | Der ONKEYPRESS-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt und wieder losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYDOWN] optional | Zeichenkette (CDATA) | Der ONKEYDOWN-Event tritt auf, wenn eine Taste auf dem aktuellen Element gedrückt wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[ONKEYUP] optional | Zeichenkette (CDATA) | Der ONKEYUP-Event tritt auf, wenn eine Taste auf dem aktuellen Element losgelassen wird. In diesem Attribut kann ein Skript hinterlegt werden, was bei diesem Event ausgeführt wird.
[NAME] optional | SGML Zeichenkette (NMTOKEN) | Dieses Attribut weist einen Namen zu der Image Map im MAP-Element zu. Dieser Name kann benutzt werden, um durch das Attribut USEMAP in einem HTML-Image referenziert zu werden. Obwohl dieses Although nicht wirklich im MSR-Modell notwendig ist, wurde es eingefügt, um MAPs zu unterstützen, die für HTML erstellt wurden.


1.193. MATCHING-DCI

Beschreibung
<MATCHING-DCI> represents a reference to a DCI instance (Document Content Information) tho which the current file is supposed to match to. The official identification of the DCI is denoted by <URL> which points to the DCI file. The other elements are provided for informational purposes.
Formale Beschreibung
Hat als Kontext: | 1.194. MATCHING-DCIS
Ist Kontext für: | 1.184. LABEL , 1.247. SHORT-LABEL , 1.285. URL , 1.238. REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.194. MATCHING-DCIS

Beschreibung
<MATCHING-DCIS> represents all Document Content Information specifications the current file is supposed to be compliant to. As there may be multiple DCI instances, the current file is supposed to match to all of them. Nevertheless the check is only requested according to the current use case.
In particular, in the CDF usecase, a CDF processor is obliged to check, if the CDF-DCI is mentioned within <MATCHING-DCIS>.
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.193. MATCHING-DCI
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.195. MAX

Beschreibung
Verwenden Sie <MAX>, um die Maximalwerte eines Parameters in einer Parametertabelle einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | Text, 1.256. SUP , 1.254. SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.196. MIN

Beschreibung
Verwenden Sie <MIN>, um die Minimalwerte eines Parameters in einer Parametertabelle einzugeben
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | Text, 1.256. SUP , 1.254. SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.197. MISC

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.198. MISC-DATA
Ist Kontext für: | 1.184. LABEL , 1.27. DESC , 1.199. MISC-VALUE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.198. MISC-DATA

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.40. FM-ACTION , 1.44. FM-ACTION-TYPE , 1.49. FM-ASSESSMENT-CATALOG , 1.57. FM-CHARACTERISTIC , 1.59. FM-CHARACTERISTIC-TYPE , 1.66. FM-COLLECTION , 1.72. FM-CONTROL-PLAN , 1.78. FM-FAULT , 1.81. FM-FAULT-TYPE , 1.86. FM-FORM-SHEET , 1.88. FM-FORM-SHEET-PRESENTATION-VERSION , 1.91. FM-FUNCTION , 1.93. FM-FUNCTION-TYPE , 1.104. FM-PALETTE , 1.120. FM-PROCESS-DIAGRAM , 1.122. FM-PROJECT , 1.130. FM-STRUCTURE , 1.131. FM-STRUCTURE-ELEMENT , 1.144. FM-TASK-SET , 1.145. FM-TASK-SETS , 1.146. FM-TEAM , 1.148. FM-TOOL , 1.156. FM-VARIANT , 1.287. USER-COVER-SHEET
Ist Kontext für: | 1.197. MISC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.199. MISC-VALUE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.197. MISC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[FIELD-NAME] obligatorisch | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.200. MODIFICATION

Beschreibung
Verwenden Sie <MODIFICATION>, um eine Änderung im Dokument im Vergleich zum Vorgängerdokument zu dokumentieren.
Formale Beschreibung
Hat als Kontext: | 1.201. MODIFICATIONS
Ist Kontext für: | 1.7. CHANGE , 1.237. REASON
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • CONTENT-RELATED
  • DOC-RELATED
DOC-RELATED - Dokumentspezifische Änderungen sind der Grund für eine neue Dokumentenversion .CONTENT-RELATED - Produktspezifische Änderungen sind der Grund für eine neue Dokumentenversion.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.201. MODIFICATIONS

Beschreibung
Verwenden Sie <MODIFICATION>, um Änderungen im Dokument im Vergleich zum Vorgängerdokument zusammen zu fassen.
Formale Beschreibung
Hat als Kontext: | 1.29. DOC-REVISION
Ist Kontext für: | 1.200. MODIFICATION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.202. MSR-PROCESSING-LOG

Beschreibung
Dieses Element ist ein Platzhalter, in welchem Werkzeuge, die die Instanz automatisiert bearbeiten, Informationen über den Verarbeitungslauf (Log-Informationen) ablegen können. Es ist zu empfehlen, für jeden Lauf ein eigenes Kapitel (<CHAPTER>) anzulegen. Die neuesten Kapitel sollten oben stehen (Sortierung nach Datum).
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.235. PRMS , 1.206. MSR-QUERY-P-1 , 1.280. TOPIC-1 , 1.216. MSR-QUERY-TOPIC-1 , 1.8. CHAPTER , 1.204. MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.203. MSR-QUERY-ARG

Beschreibung
Dieses Element spezifiziert ein Argument innerhalb einer sogenannten MSR-QUERY, welche im Schwesterelement <MSR-QUERY-NAME> genannt wird.
Formale Beschreibung
Hat als Kontext: | 1.208. MSR-QUERY-PROPS
Ist Kontext für: | Text, 1.293. XREF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.204. MSR-QUERY-CHAPTER

Beschreibung
Dieses Element beinhaltet ein durch eine externe Abfrage oder ein externes Programm erzeugtes Kapitel (in <MSR-QUERY-RESULT-CHAPTER>) sowie die notwendigen Daten, um Rückschlüsse auf die Herkunft des Kapitels ziehen zu können (in <MSR-QUERY-PROPS>).
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.202. MSR-PROCESSING-LOG , 1.220. NCOI-1
Ist Kontext für: | 1.208. MSR-QUERY-PROPS , 1.209. MSR-QUERY-RESULT-CHAPTER
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.205. MSR-QUERY-NAME

Beschreibung
Dieses Element spezifiziert den Namen der abgesetzten MSR-QUERY.
Formale Beschreibung
Hat als Kontext: | 1.208. MSR-QUERY-PROPS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.206. MSR-QUERY-P-1

Beschreibung
Dieses Element beinhaltet die Argumente <MSR-QUERY-PROPS> sowie optional die in <MSR-QUERY-RESULT-P-1> eingebetteten textuellen Ergebniselemente einer MSR-QUERY, welche durch ein externes Programm oder eine externe Abfrage erzeugt wurde, um dieses in eine MSRSW-Instanz einzubetten.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.202. MSR-PROCESSING-LOG , 1.220. NCOI-1 , 1.280. TOPIC-1
Ist Kontext für: | 1.208. MSR-QUERY-PROPS , 1.210. MSR-QUERY-RESULT-P-1
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.207. MSR-QUERY-P-2

Beschreibung
Dieses Element beinhaltet die Argumente <MSR-QUERY-PROPS> sowie optional die in <MSR-QUERY-RESULT-P-2> eingebetteten textuellen Ergebniselemente einer MSR-QUERY, welche durch ein externes Programm oder eine externe Abfrage erzeugt wurde, um dieses in eine MSRSW-Instanz einzubetten.
Formale Beschreibung
Hat als Kontext: | 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.281. TOPIC-2
Ist Kontext für: | 1.208. MSR-QUERY-PROPS , 1.211. MSR-QUERY-RESULT-P-2
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.208. MSR-QUERY-PROPS

Beschreibung
Dieses Element spezifiziert die Eigenschaften und Argumente einer MSR-QUERY, nämlich den Namen <MSR-QUERY-NAME>, die Argumente <MSR-QUERY-ARG> sowie ggf. Kommentare <COMMENT>.
Formale Beschreibung
Hat als Kontext: | 1.204. MSR-QUERY-CHAPTER , 1.206. MSR-QUERY-P-1 , 1.207. MSR-QUERY-P-2 , 1.215. MSR-QUERY-TEXT , 1.216. MSR-QUERY-TOPIC-1 , 1.217. MSR-QUERY-TOPIC-2
Ist Kontext für: | 1.205. MSR-QUERY-NAME , 1.203. MSR-QUERY-ARG , 1.11. COMMENT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.209. MSR-QUERY-RESULT-CHAPTER

Beschreibung
Dieses Element beinhaltet das Ergebniskapitel einer MSR-QUERY, welches durch ein externes Programm oder eine externe Abfrage erzeugt wurde, um dieses in eine MSRSW-Instanz einzubetten.
Formale Beschreibung
Hat als Kontext: | 1.204. MSR-QUERY-CHAPTER
Ist Kontext für: | 1.8. CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.210. MSR-QUERY-RESULT-P-1

Beschreibung
Dieses Element beinhaltet die textuellen Ergebniselemente einer MSR-QUERY, welche durch ein externes Programm oder eine externe Abfrage erzeugt wurde, um dieses in eine MSRSW-Instanz einzubetten. Im Gegensatz zu <MSR-QUERY-RESULT-P-2> dürfen in <MSR-QUERY-RESULT-P-1> noch <PRMS>-Elemente enthalten sein.
Formale Beschreibung
Hat als Kontext: | 1.206. MSR-QUERY-P-1
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.235. PRMS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.211. MSR-QUERY-RESULT-P-2

Beschreibung
Dieses Element beinhaltet die textuellen Ergebniselemente einer MSR-QUERY, welche durch ein externes Programm oder eine externe Abfrage erzeugt wurde, um dieses in eine MSRSW-Instanz einzubetten. Im Gegensatz zu <MSR-QUERY-RESULT-P-1> dürfen in <MSR-QUERY-RESULT-P-2> keine <PRMS>-Elemente enthalten sein.
Formale Beschreibung
Hat als Kontext: | 1.207. MSR-QUERY-P-2
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.212. MSR-QUERY-RESULT-TEXT

Beschreibung
Dieses Element beinhaltet die durch eine MSR-QUERY generierte textuelle Beschreibung innerhalb <MSR-QUERY-TEXT>, welche keine weiteren Unterparagraphen umfaßt.
Formale Beschreibung
Hat als Kontext: | 1.215. MSR-QUERY-TEXT
Ist Kontext für: | 1.179. L-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.213. MSR-QUERY-RESULT-TOPIC-1

Beschreibung
Dieses Element beinhaltet das Ergebnis eines generierten <TOPIC-1>-Elementes aus einer externen MSR-QUERY.
Formale Beschreibung
Hat als Kontext: | 1.216. MSR-QUERY-TOPIC-1
Ist Kontext für: | 1.280. TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.214. MSR-QUERY-RESULT-TOPIC-2

Beschreibung
Dieses Element beinhaltet das Ergebnis eines generierten <TOPIC-2>-Elementes aus einer externen MSR-QUERY.
Formale Beschreibung
Hat als Kontext: | 1.217. MSR-QUERY-TOPIC-2
Ist Kontext für: | 1.281. TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.215. MSR-QUERY-TEXT

Beschreibung
Dieses Element beinhaltet die durch eine im Unterelement <MSR-QUERY-PROPS> näher spezifizierte MSR-QUERY sowie die durch sie generierte textuelle Beschreibung innerhalb des Unterelementes <MSR-QUERY-TEXT>, welche keine weiteren Unterparagraphen umfaßt.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1 , 1.179. L-2
Ist Kontext für: | 1.208. MSR-QUERY-PROPS , 1.212. MSR-QUERY-RESULT-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.216. MSR-QUERY-TOPIC-1

Beschreibung
Dieses Element beinhaltet ein generiertes TOPIC-1-Element mit Ergebnis in <MSR-QUERY-RESULT-TOPIC-1> aus einer externen MSR-QUERY, welche in <MSR-QUERY-PROPS> näher definiert wird.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.202. MSR-PROCESSING-LOG , 1.220. NCOI-1
Ist Kontext für: | 1.208. MSR-QUERY-PROPS , 1.213. MSR-QUERY-RESULT-TOPIC-1
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.217. MSR-QUERY-TOPIC-2

Beschreibung
Dieses Element beinhaltet ein generiertes TOPIC-2-Element mit Ergebnis in <MSR-QUERY-RESULT-TOPIC-2> aus einer externen MSR-QUERY, welche in <MSR-QUERY-PROPS> näher definiert wird.
Formale Beschreibung
Hat als Kontext: | 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION
Ist Kontext für: | 1.208. MSR-QUERY-PROPS , 1.214. MSR-QUERY-RESULT-TOPIC-2
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.218. MSRFMEA

Beschreibung
Formale Beschreibung
Hat als Kontext: | Root
Ist Kontext für: | 1.248. SHORT-NAME , 1.3. ADMIN-DATA , 1.98. FM-HEAD , 1.149. FM-TOOL-DATA , 1.139. FM-STRUCTURES , 1.134. FM-STRUCTURE-ELEMENTS , 1.96. FM-FUNCTION-TYPES , 1.97. FM-FUNCTIONS , 1.62. FM-CHARACTERISTIC-TYPES , 1.63. FM-CHARACTERISTICS , 1.84. FM-FAULT-TYPES , 1.85. FM-FAULTS , 1.47. FM-ACTION-TYPES , 1.48. FM-ACTIONS , 1.90. FM-FORM-SHEETS , 1.73. FM-CONTROL-PLANS , 1.121. FM-PROCESS-DIAGRAMS , 1.124. FM-PROJECTS , 1.70. FM-COLLECTIONS , 1.159. FM-VARIANTS , 1.155. FM-USER-RIGHT-SPEC , 1.140. FM-SYMBOL-SPEC , 1.50. FM-ASSESSMENT-CATALOGS , 1.250. SPECIAL-DATA , 1.202. MSR-PROCESSING-LOG , 1.194. MATCHING-DCIS , 1.189. LOCS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[PUBID] mit Default-Wert | Zeichenkette (CDATA) | -//MSR//DTD MSR FMEA DTD:V2.1.0:ML:MSRFMEA.DTD//EN |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[SI] optional | Zeichenkette (CDATA) |  |
[F-PUBID] festgelegter Wert | Zeichenkette (CDATA) | -//MSR//DTD MSR FMEA DTD:V2.1.0:ML:MSRFMEA.DTD//EN |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | CHAPTER COMPANY DEF-ITEM EXTERNAL FIGURE FM-ACTION FM-ACTION-TYPE FM-ASSESSMENT-CATALOG FM-CHARACTERISTIC FM-CHARACTERISTIC-TYPE FM-COLLECTION FM-CONTROL-PLAN FM-FAULT FM-FAULT-TYPE FM-FORM-SHEET FM-FORM-SHEET-PRESENTATION-VERSION FM-FUNCTION FM-FUNCTION-TYPE FM-PALETTE FM-PALETTE-COLUMN FM-PALETTE-ROW FM-PART-LIST-ENTRY FM-PROCESS-DIAGRAM FM-PROJECT FM-STRUCTURE FM-STRUCTURE-ELEMENT FM-TASK-SET FM-TASK-SETS FM-TEAM FM-TOOL FM-USER-GROUP FM-VARIANT FORMULA PRM SAMPLE SDG STD SW-USER-ACCESS-CASE TABLE TEAM-MEMBER TOPIC XDOC XFILE XREF-TARGET |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | HYDOC |


1.219. NAMELOC

Beschreibung
Verwenden Sie <NAMELOC>, um das externe Dokument eines dokumentübergreifenden Querverweises zu identifizieren, auf das verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | 1.189. LOCS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.221. NMLIST
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[EXT-ID-CLASS] optional | SGML Zeichenkette (NMTOKEN) |  | External ID Class. The value of this attribute classifies links and external link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an external object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | EXTERNAL | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | NAMELOC | HYTIME is the standard attribute to define a HYTIME architecural form. This functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language). This enables to use a generic architectural form processor for link processing and traversion.


1.220. NCOI-1

Beschreibung
Verwenden Sie <NCOI-1>, um nicht inhaltsorientierte Informationen, sog. allgemeine Dokumentinhalte, zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.245. SDG
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.235. PRMS , 1.206. MSR-QUERY-P-1 , 1.280. TOPIC-1 , 1.216. MSR-QUERY-TOPIC-1 , 1.8. CHAPTER , 1.204. MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.221. NMLIST

Beschreibung
Verwenden Sie <NMLIST>, um die Bezeichnung der Entity oder des Elements einzugeben, worauf in einem externen Dokument verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | 1.219. NAMELOC
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NAMETYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • ENTITY
  • ELEMENT
ENTITY - Verweis auf eine Entity im externen DokumentELEMENT - Verweis auf ein Element im externen Dokument
[DOCORSUB]
optional
Entity (ENTITY)
SGML/XML-Dokument oder Subdokument, dessen Prolog Entities oder Elemente deklariert, die in NMLIST vorkommen. Beispiel: siehe [FUNCTION-REF].
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
NMLIST
HYTIME is the standard attribute to define a HYTIME architecural form. This functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language). This enables to use a generic architectural form processor for link processing and traversion.


1.222. NOTATION

Beschreibung
Dieses Element bezeichnet das Datenformat der externen Datei, in welcher das übergeordnete XFILE vorliegt. Der Bezeichner selber ist zwischen den projektbeteiligten Partnern zu vereinbaren. Der Inhalt von <NOTATION> wird ähnlich wie eine SGML-Notation-Format behandelt.
Mögliche Werte sind z.B.:
Notation | Bedeutung
EPS | Encapsulated Postscript
PDF | Portable Document Format
PaCo | Parameter Contents File in MSRSW2.2-Struktur
... | ...
Formale Beschreibung
Hat als Kontext: | 1.292. XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.223. NOTE

Beschreibung
Verwenden Sie <NOTE>, um Sicherheits- oder Bedienhinweise besonders hervorzuheben.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.34. ENTRY , 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.184. LABEL , 1.227. P
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NOTE-TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • CAUTION
  • HINT
  • TIP
  • INSTRUCTION
  • EXERCISE
  • OTHER
CAUTION - Gefahren für Geräte und Personen bei der BedienungHINT - Besondere BedienmerkmaleTIP - Arbeitserleichternde MaßnahmenINSTRUCTION - Notwendige AnweisungenEXERCISE - PraxisbeispieleOTHER - Zusätzliche Hinweise
[USER-DEFINED-TYPE]
optional
Zeichenkette (CDATA)
Erlaubt es, benutzerspezifische Notes einzuführen.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.224. NOTIFICATION-STATE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.143. FM-TASK-SCHEDULE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.225. NUMBER

Beschreibung
Verwenden Sie <NUMBER>, um die Versionsnummer eines externen Dokumentes einzugeben, auf das verwiesen wird.
Formale Beschreibung
Hat als Kontext: | 1.291. XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.226. OUTPUT

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.101. FM-INTERFACE
Ist Kontext für: | 1.92. FM-FUNCTION-REF , 1.79. FM-FAULT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.227. P

Beschreibung
Verwenden Sie <P>, um einen Absatz eines Fließtextes zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.19. COND , 1.23. DEF , 1.34. ENTRY , 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.223. NOTE , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.177. L-1
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.228. PART-NUMBER

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.114. FM-PART-LIST-ENTRY , 1.131. FM-STRUCTURE-ELEMENT
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.229. PHONE

Beschreibung
Verwenden Sie <PHONE>, um die Telefonnummer eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.230. POSITION

Beschreibung
Verwenden Sie <POSITION>, um Verweise auf die relevanten Stellen eines Standards einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.253. STD , 1.291. XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.231. PRIVATE-CODE

Beschreibung
Verwenden Sie <PRIVATE-CODE>, um Daten für speziell angepaßte Systeme oder für Prozesse zu erzeugen.
Formale Beschreibung
Hat als Kontext: | 1.232. PRIVATE-CODES
Ist Kontext für: | Text
Name | Typ | Anmerkung
[TYPE] optional | Zeichenkette (CDATA) | Gibt einen Typ des jeweiligen Elementes an.
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.232. PRIVATE-CODES

Beschreibung
Verwenden Sie <PRIVATE-CODE>, um eine Zusammenfassung der Daten für speziell angepaßte Systeme oder für Prozesse zu erzeugen.
Formale Beschreibung
Hat als Kontext: | 1.14. COMPANY-DOC-INFO
Ist Kontext für: | 1.231. PRIVATE-CODE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.233. PRM

Beschreibung
Verwenden Sie <PRM>, um eine Parametertabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.235. PRMS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.234. PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.234. PRM-CHAR

Beschreibung
Verwenden Sie <PRM-CHAR>, um Parameterwerte zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.233. PRM
Ist Kontext für: | 1.19. COND , 1.1. ABS , 1.277. TOL , 1.196. MIN , 1.283. TYP , 1.195. MAX , 1.284. UNIT , 1.273. TEXT , 1.238. REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.235. PRMS

Beschreibung
Verwenden Sie <PRMS>, um eine Parametertabelle für mehrere Parameter zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.57. FM-CHARACTERISTIC , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.220. NCOI-1 , 1.280. TOPIC-1
Ist Kontext für: | 1.184. LABEL , 1.233. PRM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.236. PUBLISHER

Beschreibung
Verwenden Sie <PUBLISHER>, um den Herausgeber eines externen Dokumentes einzugeben, auf das verwiesen wird.
Formale Beschreibung
Hat als Kontext: | 1.291. XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.237. REASON

Beschreibung
Verwenden Sie <REASON>, um den Grund für die Änderungen der aktuellen Dokumentversion im Vergleich zur Vorgängerversion einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.200. MODIFICATION
Ist Kontext für: | 1.179. L-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.238. REMARK

Beschreibung
<REMARK> is used to give a comment e.g. for the particular calibration state. There are two options:
  • Use <P> to allow the processing systems to perform a word wrapping.
  • Use <VERBATIM> if whitespace is siginifcant.
Formale Beschreibung
Hat als Kontext: | 1.17. COMPANY-REVISION-INFO , 1.193. MATCHING-DCI , 1.234. PRM-CHAR
Ist Kontext für: | 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.239. REVISION-LABEL

Beschreibung
Verwenden Sie <REVISION-LABEL>, um die Versionsnummer des Dokumentes oder Dokumententeiles einzugeben, für das administrative Daten erstellt werden sollen.
Formale Beschreibung
Hat als Kontext: | 1.17. COMPANY-REVISION-INFO , 1.29. DOC-REVISION
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.240. RISK-PRIORITY-FACTOR

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.52. FM-ASSESSMENT-ENTRY , 1.74. FM-DETECTION-TASKS , 1.75. FM-EXTERNAL-ACTION , 1.102. FM-OCCURRENCE-TASKS , 1.129. FM-SIGNIFICANCE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.241. ROLE

Beschreibung
<ROLE> denotes one particular role taken by the team member in question within the current project. Roles are such as "Author", "Calibration engineer", "Supporter", "Quality assurance".
Formale Beschreibung
Hat als Kontext: | 1.242. ROLES
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.242. ROLES

Beschreibung
<ROLES> is a wrapper containing all roles one particular team member takes within the project.
Formale Beschreibung
Hat als Kontext: | 1.13. COMPANY , 1.268. TEAM-MEMBER
Ist Kontext für: | 1.241. ROLE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-CHILD-TYPE] festgelegter Wert | Zeichenkette (CDATA) | ROLE:SELECTION | Fixed Child Type. Warning: This attribute is only in the DTD for compatibility with older versions of the DTD and should not be used for any new implementations. It might be removed in future versions of the DTD.This attribute contains the information which child elements of the element carring this attribute should be checked by an semantic checker.


1.243. ROW

Beschreibung
Verwenden Sie <ROW>, um eine Reihe einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.267. TBODY , 1.274. TFOOT , 1.276. THEAD
Ist Kontext für: | 1.34. ENTRY
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • MIDDLE
TOP - Der Zeileninhalt wird am oberen Zellenrand ausgerichtet.BOTTOM - Der Zeileninhalt wird am unteren Zellenrand ausgerichtet.MIDDLE - Der Zeileninhalt wird vertikal zentriert ausgerichtet.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollenGeben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.244. SD

Beschreibung
Dieses Element beinhaltet nicht näher zu spezifizierende Daten, welche nicht unbedingt SGML/XML-Daten sind. Es kann auch ein neues Element einer umgebungsspezifischen DTD-Erweiterung verwendet werden.
Formale Beschreibung
Hat als Kontext: | 1.245. SDG
Ist Kontext für: | Text
Name | Typ | Anmerkung
[GID] obligatorisch | Zeichenkette (CDATA) | Identifikationsname des neuen Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.245. SDG

Beschreibung
SDG (Special Data Group) is a backdoor to transmit unpretended data, which is contained in the "terminal" element <SD>. It is also very dangerous, because it may compromise the objective of standardized data exchange.It could be the case that data must be transmitted which is originally not supported in one of the DTDs. In order to avoid other file formats, the MSR-DTDs should be able to take such data. Links to other elements in the instance are possible via <XREF>.
Formale Beschreibung
Hat als Kontext: | 1.245. SDG , 1.250. SPECIAL-DATA
Ist Kontext für: | 1.246. SDG-CAPTION , 1.244. SD , 1.245. SDG , 1.220. NCOI-1 , 1.293. XREF
Name | Typ | Anmerkung
[GID] obligatorisch | Zeichenkette (CDATA) | Identifikationsname der Element-Gruppe
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.246. SDG-CAPTION

Beschreibung
This allows to assign an [ID], a <SHORT-NAME> as well as a <LONG-NAME> to a special data group <SDG>.
Formale Beschreibung
Hat als Kontext: | 1.245. SDG
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SDG | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.247. SHORT-LABEL

Beschreibung
Dieses Element spezifiziert einen Kurzbezeichner für das Kontext-Element, welcher jedoch nicht wie ein <SHORT-NAME> im MSRSW-Zusammenhang (Queries, externe Applikationen etc.) referenzierbar ist.
Formale Beschreibung
Hat als Kontext: | 1.193. MATCHING-DCI
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.248. SHORT-NAME

Beschreibung
Verwenden Sie <SHORT-NAME>, um eine Kurzbezeichnung für das Kontext-Element zu erstellen, welches hierdurchreferenzierbar ist.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.13. COMPANY , 1.24. DEF-ITEM , 1.37. FIGURE-CAPTION , 1.40. FM-ACTION , 1.44. FM-ACTION-TYPE , 1.49. FM-ASSESSMENT-CATALOG , 1.57. FM-CHARACTERISTIC , 1.59. FM-CHARACTERISTIC-TYPE , 1.66. FM-COLLECTION , 1.72. FM-CONTROL-PLAN , 1.78. FM-FAULT , 1.81. FM-FAULT-TYPE , 1.86. FM-FORM-SHEET , 1.88. FM-FORM-SHEET-PRESENTATION-VERSION , 1.91. FM-FUNCTION , 1.93. FM-FUNCTION-TYPE , 1.104. FM-PALETTE , 1.105. FM-PALETTE-COLUMN , 1.109. FM-PALETTE-ROW , 1.114. FM-PART-LIST-ENTRY , 1.120. FM-PROCESS-DIAGRAM , 1.122. FM-PROJECT , 1.130. FM-STRUCTURE , 1.131. FM-STRUCTURE-ELEMENT , 1.144. FM-TASK-SET , 1.145. FM-TASK-SETS , 1.146. FM-TEAM , 1.148. FM-TOOL , 1.151. FM-USER-GROUP , 1.156. FM-VARIANT , 1.164. FORMULA-CAPTION , 1.218. MSRFMEA , 1.219. NAMELOC , 1.233. PRM , 1.246. SDG-CAPTION , 1.253. STD , 1.257. SW-USER-ACCESS-CASE , 1.266. TABLE-CAPTION , 1.268. TEAM-MEMBER , 1.280. TOPIC-1 , 1.281. TOPIC-2 , 1.291. XDOC , 1.292. XFILE , 1.294. XREF-TARGET
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.249. SPANSPEC

Beschreibung
Verwenden Sie <SPANSPEC>, um die Identifikationdaten für eine Spaltenverschmelzung festzulegen.
Formale Beschreibung
Hat als Kontext: | 1.275. TGROUP
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NAMEST]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der ersten Spalte der Spaltenverschmelzung
[NAMEEND]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der letzten Spalte der Spaltenverschmelzung
[SPANNAME]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnamen für die spezifizierte Spaltenverschmelzung
[ALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.CENTER - Der Tabelleninhalt wird horizontal zentriert.JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <ENTRY> vorhanden ist, wird horizontal rechts ausgerichtet. Der Defaultwert wird von dem <COLSPEC> Element geerbt, welche im Attribut[NAMEST] steht.
[CHAR]
optional
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollenGeben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.250. SPECIAL-DATA

Beschreibung
Container Element für <SDG>.
Formale Beschreibung
Hat als Kontext: | 1.218. MSRFMEA
Ist Kontext für: | 1.245. SDG
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.251. STATE

Beschreibung
<STATE> represents the current state of the current file according to the configuration management plan.
Formale Beschreibung
Hat als Kontext: | 1.17. COMPANY-REVISION-INFO , 1.29. DOC-REVISION
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.252. STATE-1

Beschreibung
Verwenden Sie <STATE-1>, um die Version und den Zustand eines Standards oder eines externen Dokuments einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.253. STD , 1.291. XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.253. STD

Beschreibung
Verwenden Sie <STD>, um auf externe Standards innerhalb eines Absatzelementes zu verweisen.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1
Ist Kontext für: | 1.191. LONG-NAME-1 , 1.248. SHORT-NAME , 1.255. SUBTITLE , 1.252. STATE-1 , 1.22. DATE-1 , 1.285. URL , 1.230. POSITION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | STD | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.254. SUB

Beschreibung
Verwenden Sie <SUB>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart unterhalb der Grundlinie darzustellen.
Formale Beschreibung
Hat als Kontext: | 1.1. ABS , 1.170. IE , 1.177. L-1 , 1.179. L-2 , 1.180. L-3 , 1.181. L-4 , 1.191. LONG-NAME-1 , 1.195. MAX , 1.196. MIN , 1.277. TOL , 1.283. TYP
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.255. SUBTITLE

Beschreibung
Verwenden Sie <SUBTITLE>, um eine Teilüberschrift eines externen Standards einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.253. STD
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.256. SUP

Beschreibung
Verwenden Sie <SUP>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart oberhalb der Grundlinie darzustellen.
Formale Beschreibung
Hat als Kontext: | 1.1. ABS , 1.170. IE , 1.177. L-1 , 1.179. L-2 , 1.180. L-3 , 1.181. L-4 , 1.191. LONG-NAME-1 , 1.195. MAX , 1.196. MIN , 1.277. TOL , 1.283. TYP
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.257. SW-USER-ACCESS-CASE

Beschreibung
Dieses Element beschreibt eine Zugriffsoperation (wie z.B. Lesezugriff) , welche in der Zugriffsrechtetabelle (in <SW-ACCESS-DEFINITIONS>) referenziert wird.
Formale Beschreibung
Hat als Kontext: | 1.260. SW-USER-ACCESS-CASES
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.6. CATEGORY , 1.259. SW-USER-ACCESS-CASE-REFS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SW-USER-ACCESS-CASE | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.258. SW-USER-ACCESS-CASE-REF

Beschreibung
Dieses Element referenziert <SW-USER-ACCESS-CASE>.
Formale Beschreibung
Hat als Kontext: | 1.39. FM-ACCESS-DEF , 1.259. SW-USER-ACCESS-CASE-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Referenz auf ein durch einen ID-Attributwert eindeutiges Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | HYTIME is the standard attribute to define a HYTIME architecural form. This functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language). This enables to use a generic architectural form processor for link processing and traversion.
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | HYNAMES is a mapping functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language) The names of the locator attributes e.g. ID-REF used to address the target of a hyperlink can be mapped to names defined in the HYTIME standard, that is LINKEND. This enables to use a generic architectural form processor for link processing and traversion.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SW-USER-ACCESS-CASE | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.259. SW-USER-ACCESS-CASE-REFS

Beschreibung
Container Element für <SW-USER-ACCESS-CASE-REF>.
Formale Beschreibung
Hat als Kontext: | 1.257. SW-USER-ACCESS-CASE
Ist Kontext für: | 1.258. SW-USER-ACCESS-CASE-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.260. SW-USER-ACCESS-CASES

Beschreibung
Container Element für <SW-USER-ACCESS-CASE>.
Formale Beschreibung
Hat als Kontext: | 1.155. FM-USER-RIGHT-SPEC
Ist Kontext für: | 1.257. SW-USER-ACCESS-CASE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.261. SYSTEM-USER

Beschreibung
Dieses Element spezifiziert einen Systembenutzer, der im Betriebssystem des MCD-Systems angemeldet ist.
Formale Beschreibung
Hat als Kontext: | 1.264. SYSTEM-USERS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.262. SYSTEM-USER-GROUP

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.263. SYSTEM-USER-GROUPS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.263. SYSTEM-USER-GROUPS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.151. FM-USER-GROUP
Ist Kontext für: | 1.262. SYSTEM-USER-GROUP
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.264. SYSTEM-USERS

Beschreibung
Container Element für <SYSTEM-USER>.
Formale Beschreibung
Hat als Kontext: | 1.151. FM-USER-GROUP
Ist Kontext für: | 1.261. SYSTEM-USER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.265. TABLE

Beschreibung
Verwenden Sie <TABLE>, um eine Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.266. TABLE-CAPTION , 1.275. TGROUP
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TOCENTRY]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
1
0 - kein Eintrag der Tabellenbeschriftung <LONG-NAME> ins Tabellenverzeichnis1 - Eintrag der Tabellenbeschriftung <LONG-NAME> ins Tabellenverzeichnis
[TABSTYLE]
optional
SGML Zeichenkette (NMTOKEN)
Identifikation eines externen Tabellen-Styles
[SHORTENTRY]
optional
SGML Zeichenkette (NMTOKEN)
0 - Kurzbezeichnung <SHORT-NAME> wird nicht in das Tabellenverzeichnis übernommen1 - Kurzbezeichnung <SHORT-NAME> wird in das Tabellenverzeichnis übernommen
[FRAME]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • TOPBOT
  • ALL
  • SIDES
  • NONE
TOP - Begrenzungslinie am oberen Rand der TabelleBOTTOM - Begrenzungslinie am unteren Rand der TabelleTOPBOT - Begrenzungslinien am oberen und unteren Rand der TabelleALL - Begrenzungslinien am gesamten Rand der TabelleSIDES - Begrenzungslinien an den Seitenrändern der TabelleNONE - keine Begrenzungslinien der Tabelle
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollenGeben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[ORIENT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • PORT
  • LAND
PORT - Tabelleninhalt ist parallel zu den AbsatzelementenLAND - Tabelleninhalt ist um 90o gedreht zu den Absatzelementen
[PGWIDE]
optional
SGML Zeichenkette (NMTOKEN)
0 - Tabellenbreite ergibt die Summe der festgelegten Spaltenbreiten1 - Tabellenbreite entspricht der Seitenbreite
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
Erlaubt es, bei einer nicht umbrechbaren <TABLE> zu steuern ob die <TABLE> woanders hin verschoben werden kann um eine bessere Seitenausnutzung zu bekommen (vergleiche flat bei TeX).
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.266. TABLE-CAPTION

Beschreibung
Dieses Element spezifiziert die Überschrift für eine Tabelle.
Formale Beschreibung
Hat als Kontext: | 1.265. TABLE
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TABLE | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.267. TBODY

Beschreibung
Verwenden Sie <TBODY>, um alle Reihen einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.275. TGROUP
Ist Kontext für: | 1.243. ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.268. TEAM-MEMBER

Beschreibung
Verwenden Sie <TEAM-MEMBER>, um Daten zu einer projektbeteiligten Person der entsprechenden Unternehmen einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.271. TEAM-MEMBERS
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.27. DESC , 1.242. ROLES , 1.26. DEPARTMENT , 1.2. ADDRESS , 1.295. ZIP , 1.9. CITY , 1.229. PHONE , 1.35. FAX , 1.32. EMAIL , 1.168. HOMEPAGE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TEAM-MEMBER | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.269. TEAM-MEMBER-REF

Beschreibung
<TEAM-MEMBER-REF> is the pointer to one particular team member. The content is the <SHORT-NAME> of the corresponding <TEAM-MEMBER>.
Formale Beschreibung
Hat als Kontext: | 1.14. COMPANY-DOC-INFO , 1.29. DOC-REVISION , 1.40. FM-ACTION , 1.123. FM-PROJECT-OWNER , 1.135. FM-STRUCTURE-OWNER , 1.270. TEAM-MEMBER-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Referenz auf ein durch einen ID-Attributwert eindeutiges Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | HYTIME is the standard attribute to define a HYTIME architecural form. This functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language). This enables to use a generic architectural form processor for link processing and traversion.
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | HYNAMES is a mapping functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language) The names of the locator attributes e.g. ID-REF used to address the target of a hyperlink can be mapped to names defined in the HYTIME standard, that is LINKEND. This enables to use a generic architectural form processor for link processing and traversion.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TEAM-MEMBER | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.270. TEAM-MEMBER-REFS

Beschreibung
Verwenden Sie <TEAM-MEMBER-REFS>, um die Referenzen einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.146. FM-TEAM , 1.151. FM-USER-GROUP
Ist Kontext für: | 1.269. TEAM-MEMBER-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.271. TEAM-MEMBERS

Beschreibung
Verwenden Sie <TEAM-MEMBERS>, um Daten zu allen projektbeteiligten Personen der entsprechenden Unternehmen einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.13. COMPANY
Ist Kontext für: | 1.268. TEAM-MEMBER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.272. TEX-MATH

Beschreibung
Verwenden Sie <TEX-MATH>, um ein TeX-Formel einzufügen. Eine TeX-Formel kann von einem TeX- oder LaTeX-Prozessor verarbeitet werden.
Formale Beschreibung
Hat als Kontext: | 1.163. FORMULA
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.273. TEXT

Beschreibung
Verwenden Sie <TEXT>, um beschreibenden Text in ein Tabellenfeld einer Parametertabelle einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | 1.180. L-3
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.274. TFOOT

Beschreibung
Verwenden Sie <TFOOT>, um eine Fußzeile einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.275. TGROUP
Ist Kontext für: | 1.10. COLSPEC , 1.243. ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.275. TGROUP

Beschreibung
Verwenden Sie <TGROUP>, um eine Tabellengruppe innerhalb einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.265. TABLE
Ist Kontext für: | 1.10. COLSPEC , 1.249. SPANSPEC , 1.276. THEAD , 1.274. TFOOT , 1.267. TBODY
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[COLS]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Geben Sie die Anzahl der Spalten der Tabellengruppe ein.
[ALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.CENTER - Der Tabelleninhalt wird horizontal zentriert.JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
50
Wenn [ALIGN]="CHAR" ist, gibt dieser Wert die Prozentanzahl der aktuellen Spaltenbreite zum linken Rand des Ausrichtungszeichens im [CHAR]-Attribut an. Falls kein Ausrichtungszeichen im Element <ENTRY> vorhanden ist, wird horizontal rechts ausgerichtet.
[CHAR]
mit Default-Wert
Zeichenkette (CDATA)
Falls [ALIGN]="CHAR" ist, gibt dieser aus einem Zeichen bestehende Wert von [CHAR] das Ausrichtungszeichen, z.B. "," bzlw "." als Dezimalpunkttrennzeichen, an. Das Zeichen darf kein SDATA-Entity sein.
[TGROUPSTYLE]
optional
SGML Zeichenkette (NMTOKEN)
Identifikation eines externen Tabellengruppen-Styles
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollenGeben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.276. THEAD

Beschreibung
Verwenden Sie <THEAD>, um eine Kopfzeile einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.275. TGROUP
Ist Kontext für: | 1.10. COLSPEC , 1.243. ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.277. TOL

Beschreibung
Verwenden Sie <TOL>, um die Toleranzwerte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | Text, 1.256. SUP , 1.254. SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.278. TOOL

Beschreibung
Dieses Element beschreibt, mit welchem Tool das korrespondierernde <XFILE> erstellt wurde.
Formale Beschreibung
Hat als Kontext: | 1.292. XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.279. TOOL-VERSION

Beschreibung
Dieses Element beschreibt, mit welcher Tool-Version das korrespondierernde <XFILE> erstellt wurde.
Formale Beschreibung
Hat als Kontext: | 1.292. XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.280. TOPIC-1

Beschreibung
Verwenden Sie <TOPIC-1>, um eine abgeschlossene Sinneinheit innerhalb einer Dokumentation zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.202. MSR-PROCESSING-LOG , 1.213. MSR-QUERY-RESULT-TOPIC-1 , 1.220. NCOI-1
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.235. PRMS , 1.206. MSR-QUERY-P-1
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
TOPIC
Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.281. TOPIC-2

Beschreibung
Verwenden Sie <TOPIC-2>, um eine abgeschlossene Sinneinheit innerhalb einer Dokumentation zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.87. FM-FORM-SHEET-PRESENTATION , 1.173. INTRODUCTION , 1.214. MSR-QUERY-RESULT-TOPIC-2
Ist Kontext für: | 1.190. LONG-NAME , 1.248. SHORT-NAME , 1.227. P , 1.289. VERBATIM , 1.36. FIGURE , 1.163. FORMULA , 1.188. LIST , 1.25. DEF-LIST , 1.186. LABELED-LIST , 1.223. NOTE , 1.265. TABLE , 1.207. MSR-QUERY-P-2
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
TOPIC
Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.282. TT

Beschreibung
Verwenden Sie <TT>, um technische Begriffe innerhalb der Absatzelemente zu formatieren.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1 , 1.179. L-2 , 1.181. L-4 , 1.191. LONG-NAME-1
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • SGMLTAG
  • SGML-ATTRIBUTE
  • TOOL
  • PRODUCT
  • VARIABLE
  • STATE
  • PRM
  • MATERIAL
  • CONTROL-ELEMENT
  • CODE
  • ORGANISATION
  • OTHER
Gibt einen Typ des jeweiligen Elementes an.
[USER-DEFINED-TYPE]
optional
Zeichenkette (CDATA)
Erlaubt es, benutzerspezifische TTs einzuführen.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.283. TYP

Beschreibung
Verwenden Sie <TYP>, um die typischen Werte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | Text, 1.256. SUP , 1.254. SUB
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.284. UNIT

Beschreibung
Verwenden Sie <UNIT>, um die Einheit eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.234. PRM-CHAR
Ist Kontext für: | 1.180. L-3
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.285. URL

Beschreibung
Dieses Element spezifiziert den Uniform Resource Locator (URL) des das <URL>-Element beinhaltenden Kontextes.
Formale Beschreibung
Hat als Kontext: | 1.193. MATCHING-DCI , 1.253. STD , 1.291. XDOC , 1.292. XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.286. USED-LANGUAGES

Beschreibung
Verwenden Sie <USED-LANGUAGES>, um neben der Dokumentensprache alle weiteren Sprachen einzugeben, die in einem Dokument oder Dokumentteil verwendet werden.
Formale Beschreibung
Hat als Kontext: | 1.3. ADMIN-DATA
Ist Kontext für: | 1.178. L-10
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


1.287. USER-COVER-SHEET

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.288. USER-COVER-SHEETS
Ist Kontext für: | 1.20. COVER-SHEET-STYLE , 1.198. MISC-DATA
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.288. USER-COVER-SHEETS

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.86. FM-FORM-SHEET , 1.88. FM-FORM-SHEET-PRESENTATION-VERSION
Ist Kontext für: | 1.287. USER-COVER-SHEET
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.289. VERBATIM

Beschreibung
<VERBATIM> is a paragraph in which whitespace (in particular blanks and line feeds) is obeyed. This allows to perform basic preformatting which can be displayed on even dumb devices. The behavior is the same as PRE in HTML.
Formale Beschreibung
Hat als Kontext: | 1.8. CHAPTER , 1.34. ENTRY , 1.36. FIGURE , 1.87. FM-FORM-SHEET-PRESENTATION , 1.163. FORMULA , 1.173. INTRODUCTION , 1.175. ITEM , 1.185. LABELED-ITEM , 1.202. MSR-PROCESSING-LOG , 1.210. MSR-QUERY-RESULT-P-1 , 1.211. MSR-QUERY-RESULT-P-2 , 1.220. NCOI-1 , 1.238. REMARK , 1.280. TOPIC-1 , 1.281. TOPIC-2
Ist Kontext für: | 1.182. L-5
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ALLOW-BREAK]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
1
Steuert, ob Seitenumbrüche in ein <VERBATIM> hineinkommen dürfen. Bei NO-ALLOW-BREAK ist der benutzer dafür zuständig, dass es auf eine Seite passt.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Erlaubt es, das Vaterelement als ein Hilfe-Einstiegspunkt zu markieren. Die Syntax ergibt sich aus dem verwendeten Hilfesystem. Oft wird das dazu verwendet, aus einem Fenstersystem eine Objekt-Id bzw. eine Widget-Namenshierarchie zu errechnen, die dann mit den Help-Entry-Einträgen korreliert wird.Beispiel:
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
Erlaubt es, bei einem nicht umbrechbaren <VERBATIM> zu steuern ob das <VERBATIM> woanders hin verschoben werden kann um eine bessere Seitenausnutzung zu bekommen (vergleiche flat bei TeX).
[PGWIDE]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • PGWIDE
  • NO-PGWIDE
PGWIDE: erlaubt es, den Inhald des aktuellen Elementes auf die gesamte Seitenbreite zu formatieren. Dies ist z.B. bei Code sinnvoll, bei dem über 80 Zeichen pro Zeile vorkommen.
[KEEP-WITH-PREVIOUS]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • KEEP
  • NO-KEEP
Erlaubt es zu erzwingen, daß das aktuelle Element bei einer Seitenformatierung auf dieselbe Seite wie das vorausgehende formatiert wird (KEEP). Falls der Wert NO-KEEP ist, wird das Element auf die nächste Seite relativ zum Vorgängerelement positioniert.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.


1.290. VISIBLE

Beschreibung
Formale Beschreibung
Hat als Kontext: | 1.101. FM-INTERFACE
Ist Kontext für: | 1.92. FM-FUNCTION-REF , 1.79. FM-FAULT-REF , 1.132. FM-STRUCTURE-ELEMENT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |
[SI] optional | Zeichenkette (CDATA) |


1.291. XDOC

Beschreibung
Verwenden Sie <XDOC>, um auf ein externes Dokument zu verweisen.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1
Ist Kontext für: | 1.191. LONG-NAME-1 , 1.248. SHORT-NAME , 1.225. NUMBER , 1.252. STATE-1 , 1.22. DATE-1 , 1.236. PUBLISHER , 1.285. URL , 1.230. POSITION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XDOC | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.292. XFILE

Beschreibung
Verwenden Sie <XFILE>, um auf eine externe Datei zu verweisen.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1
Ist Kontext für: | 1.191. LONG-NAME-1 , 1.248. SHORT-NAME , 1.285. URL , 1.222. NOTATION , 1.278. TOOL , 1.279. TOOL-VERSION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XFILE | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.293. XREF

Beschreibung
Verwenden Sie <XREF>, um Querverweise innerhalb des Dokumentes zu erstellen.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1 , 1.179. L-2 , 1.203. MSR-QUERY-ARG , 1.245. SDG
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID-CLASS]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • CHAPTER
  • COMPANY
  • DEF-ITEM
  • EXTERNAL
  • FIGURE
  • FM-ACTION
  • FM-ACTION-TYPE
  • FM-ASSESSMENT-CATALOG
  • FM-CHARACTERISTIC
  • FM-CHARACTERISTIC-TYPE
  • FM-COLLECTION
  • FM-CONTROL-PLAN
  • FM-FAULT
  • FM-FAULT-TYPE
  • FM-FORM-SHEET
  • FM-FORM-SHEET-PRESENTATION-VERSION
  • FM-FUNCTION
  • FM-FUNCTION-TYPE
  • FM-PALETTE
  • FM-PALETTE-COLUMN
  • FM-PALETTE-ROW
  • FM-PART-LIST-ENTRY
  • FM-PROCESS-DIAGRAM
  • FM-PROJECT
  • FM-STRUCTURE
  • FM-STRUCTURE-ELEMENT
  • FM-TASK-SET
  • FM-TASK-SETS
  • FM-TEAM
  • FM-TOOL
  • FM-USER-GROUP
  • FM-VARIANT
  • FORMULA
  • PRM
  • SAMPLE
  • SDG
  • STD
  • SW-USER-ACCESS-CASE
  • TABLE
  • TEAM-MEMBER
  • TOPIC
  • XDOC
  • XFILE
  • XREF-TARGET
ID-CLASS. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <XREF IDREF="ID1" ID-CLASS="TEAM-MEMBER">...</XREF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[ID-REF]
obligatorisch
ID-Referenz (IDREF)
Referenz auf ein durch einen ID-Attributwert eindeutiges Elementes innerhalb des Dokumentes.
[SHOW-SEE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-SEE
  • NO-SHOW-SEE
Entscheidet, ob der Fixtext "siehe" ausgegeben werden soll.
[SHOW-CONTENT]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-CONTENT
  • NO-SHOW-CONTENT
CONTENT entscheidet, ob der Inhalt des Elements ausgegeben werden soll
[SHOW-RESOURCE-TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-TYPE
  • NO-SHOW-TYPE
Wählen Sie SHOW-TYPE, um den Absatztyp des Verweisziels anzuzeigen.
[SHOW-RESOURCE-NUMBER]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-NUMBER
  • NO-SHOW-NUMBER
Wählen Sie SHOW-NUMBER, um die Absatznummer des Verweisziels anzuzeigen.
[SHOW-RESOURCE-LONG-NAME]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-LONG-NAME
  • NO-SHOW-LONG-NAME
Wählen Sie SHOW-LONG-NAME, um die Absatzbeschriftung des Verweisziels anzuzeigen.
[SHOW-RESOURCE-SHORT-NAME]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-SHORT-NAME
  • NO-SHOW-SHORT-NAME
Wählen Sie SHOW-LONG-NAME, um die Kurzbezeichnung des Verweisziels anzuzeigen.
[SHOW-RESOURCE-PAGE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-PAGE
  • NO-SHOW-PAGE
Wählen Sie SHOW-LONG-NAME, um die Seitennummer des Verweisziels anzuzeigen.
[EXT-ID-CLASS]
optional
Zeichenkette (CDATA)
External ID Class. The value of this attribute classifies links and external link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an external object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes.
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CLINK
HYTIME is the standard attribute to define a HYTIME architecural form. This functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language). This enables to use a generic architectural form processor for link processing and traversion.
[HYNAMES]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
LINKEND ID-REF
HYNAMES is a mapping functionality defined in ISO 10744 HYTIME (Hypermedia/Time-based Structuring Language) The names of the locator attributes e.g. ID-REF used to address the target of a hyperlink can be mapped to names defined in the HYTIME standard, that is LINKEND. This enables to use a generic architectural form processor for link processing and traversion.


1.294. XREF-TARGET

Beschreibung
Dieses Element spezifiziert ein Verweisziel, welches in den Text eingestreut werden kann.
Formale Beschreibung
Hat als Kontext: | 1.177. L-1 , 1.179. L-2
Ist Kontext für: | 1.191. LONG-NAME-1 , 1.248. SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Eindeutiger Identifikator des Elementes innerhalb des Dokumentes.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes.
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XREF-TARGET | Fixed ID Class. The value of this attribute classifies links and link targets. This expresses the semantic constraint that a link can only link to an object of the same class. E.g. a link: <TEAM-MEMBER-REF IDREF="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER-REF> can only link to an object which is classified as "TEAM-MEMBER" like: <TEAM-MEMBER ID="ID1" F-ID-CLASS="TEAM-MEMBER">...</TEAM-MEMBER>.


1.295. ZIP

Beschreibung
Verwenden Sie <ZIP>, um die Postleitzahl der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | 1.268. TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Kontents eines Elements abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes.


Technische Begriffe

Element und Attribut Dokumentation
Technische Begriffe


A-Links

ABS | 1.1.
ADDRESS | 1.2.
ADMIN-DATA | 1.3.
AREA | 1.4.
C-CODE | 1.5.
CATEGORY | 1.6.
CHANGE | 1.7.
CHAPTER | 1.8.
CITY | 1.9.
COLSPEC | 1.10.
COMMENT | 1.11.
COMPANIES | 1.12.
COMPANY | 1.13.
COMPANY-DOC-INFO | 1.14.
COMPANY-DOC-INFOS | 1.15.
COMPANY-REF | 1.16.
COMPANY-REVISION-INFO | 1.17.
COMPANY-REVISION-INFOS | 1.18.
COND | 1.19.
COVER-SHEET-STYLE | 1.20.
DATE | 1.21.
DATE-1 | 1.22.
DEF | 1.23.
DEF-ITEM | 1.24.
DEF-LIST | 1.25.
DEPARTMENT | 1.26.
DESC | 1.27.
DOC-LABEL | 1.28.
DOC-REVISION | 1.29.
DOC-REVISIONS | 1.30.
E | 1.31.
EMAIL | 1.32.
ENTITY-NAME | 1.33.
ENTRY | 1.34.
FAX | 1.35.
FIGURE | 1.36.
FIGURE-CAPTION | 1.37.
FIGURE-REF | 1.38.
FM-ACCESS-DEF | 1.39.
FM-ACTION | 1.40.
FM-ACTION-COMMENT | 1.41.
FM-ACTION-REF | 1.42.
FM-ACTION-STATE | 1.43.
FM-ACTION-TYPE | 1.44.
FM-ACTION-TYPE-DECOMPOSITION | 1.45.
FM-ACTION-TYPE-REF | 1.46.
FM-ACTION-TYPES | 1.47.
FM-ACTIONS | 1.48.
FM-ASSESSMENT-CATALOG | 1.49.
FM-ASSESSMENT-CATALOGS | 1.50.
FM-ASSESSMENT-DISCOVERY-LIST | 1.51.
FM-ASSESSMENT-ENTRY | 1.52.
FM-ASSESSMENT-MIL-LIST | 1.53.
FM-ASSESSMENT-OCCURRENCE-LIST | 1.54.
FM-ASSESSMENT-SIGNIFICANCE-LIST | 1.55.
FM-CAUSES | 1.56.
FM-CHARACTERISTIC | 1.57.
FM-CHARACTERISTIC-REF | 1.58.
FM-CHARACTERISTIC-TYPE | 1.59.
FM-CHARACTERISTIC-TYPE-DECOMPOSITION | 1.60.
FM-CHARACTERISTIC-TYPE-REF | 1.61.
FM-CHARACTERISTIC-TYPES | 1.62.
FM-CHARACTERISTICS | 1.63.
FM-CHARACTERISTICS-REF | 1.64.
FM-CLASSIFICATION | 1.65.
FM-COLLECTION | 1.66.
FM-COLLECTION-CONTS | 1.67.
FM-COLLECTION-REF | 1.68.
FM-COLLECTION-REFS | 1.69.
FM-COLLECTIONS | 1.70.
FM-CONTROL-METHODS | 1.71.
FM-CONTROL-PLAN | 1.72.
FM-CONTROL-PLANS | 1.73.
FM-DETECTION-TASKS | 1.74.
FM-EXTERNAL-ACTION | 1.75.
FM-EXTERNAL-ACTIONS-DETECT | 1.76.
FM-EXTERNAL-ACTIONS-OCCURRENCE | 1.77.
FM-FAULT | 1.78.
FM-FAULT-REF | 1.79.
FM-FAULT-REFS | 1.80.
FM-FAULT-TYPE | 1.81.
FM-FAULT-TYPE-DECOMPOSITION | 1.82.
FM-FAULT-TYPE-REF | 1.83.
FM-FAULT-TYPES | 1.84.
FM-FAULTS | 1.85.
FM-FORM-SHEET | 1.86.
FM-FORM-SHEET-PRESENTATION | 1.87.
FM-FORM-SHEET-PRESENTATION-VERSION | 1.88.
FM-FORM-SHEET-PRESENTATION-VERSIONS | 1.89.
FM-FORM-SHEETS | 1.90.
FM-FUNCTION | 1.91.
FM-FUNCTION-REF | 1.92.
FM-FUNCTION-TYPE | 1.93.
FM-FUNCTION-TYPE-DECOMPOSITION | 1.94.
FM-FUNCTION-TYPE-REF | 1.95.
FM-FUNCTION-TYPES | 1.96.
FM-FUNCTIONS | 1.97.
FM-HEAD | 1.98.
FM-ID-PREFIX | 1.99.
FM-IDTABLE | 1.100.
FM-INTERFACE | 1.101.
FM-OCCURRENCE-TASKS | 1.102.
FM-ORPHAN-HOME | 1.103.
FM-PALETTE | 1.104.
FM-PALETTE-COLUMN | 1.105.
FM-PALETTE-COLUMN-REF | 1.106.
FM-PALETTE-COLUMNS | 1.107.
FM-PALETTE-ENTRY | 1.108.
FM-PALETTE-ROW | 1.109.
FM-PALETTE-ROW-REF | 1.110.
FM-PALETTE-ROWS | 1.111.
FM-PALETTES | 1.112.
FM-PART-LIST | 1.113.
FM-PART-LIST-ENTRY | 1.114.
FM-PD-ENTRY | 1.115.
FM-PD-LINE | 1.116.
FM-PD-ROW | 1.117.
FM-PD-TABLE | 1.118.
FM-PREREQUISITES | 1.119.
FM-PROCESS-DIAGRAM | 1.120.
FM-PROCESS-DIAGRAMS | 1.121.
FM-PROJECT | 1.122.
FM-PROJECT-OWNER | 1.123.
FM-PROJECTS | 1.124.
FM-REACTIONS | 1.125.
FM-SE-CHARACTERISTICS | 1.126.
FM-SE-DECOMPOSITION | 1.127.
FM-SE-FUNCTIONS | 1.128.
FM-SIGNIFICANCE | 1.129.
FM-STRUCTURE | 1.130.
FM-STRUCTURE-ELEMENT | 1.131.
FM-STRUCTURE-ELEMENT-REF | 1.132.
FM-STRUCTURE-ELEMENT-REFS | 1.133.
FM-STRUCTURE-ELEMENTS | 1.134.
FM-STRUCTURE-OWNER | 1.135.
FM-STRUCTURE-REF | 1.136.
FM-STRUCTURE-REFS | 1.137.
FM-STRUCTURE-ROOT | 1.138.
FM-STRUCTURES | 1.139.
FM-SYMBOL-SPEC | 1.140.
FM-SYMBOLS | 1.141.
FM-TASK-HISTORY | 1.142.
FM-TASK-SCHEDULE | 1.143.
FM-TASK-SET | 1.144.
FM-TASK-SETS | 1.145.
FM-TEAM | 1.146.
FM-TEAMS | 1.147.
FM-TOOL | 1.148.
FM-TOOL-DATA | 1.149.
FM-USER-ACCESS-DEFINITIONS | 1.150.
FM-USER-GROUP | 1.151.
FM-USER-GROUP-REF | 1.152.
FM-USER-GROUP-REFS | 1.153.
FM-USER-GROUPS | 1.154.
FM-USER-RIGHT-SPEC | 1.155.
FM-VARIANT | 1.156.
FM-VARIANT-REF | 1.157.
FM-VARIANT-REFS | 1.158.
FM-VARIANTS | 1.159.
FM-XREF | 1.160.
FORMATTER-CTRL | 1.161.
FORMATTER-CTRLS | 1.162.
FORMULA | 1.163.
FORMULA-CAPTION | 1.164.
FT | 1.165.
GENERIC-MATH | 1.166.
GRAPHIC | 1.167.
HOMEPAGE | 1.168.
IDC | 1.169.
IE | 1.170.
INDENT-SAMPLE | 1.171.
INPUT | 1.172.
INTRODUCTION | 1.173.
ISSUED-BY | 1.174.
ITEM | 1.175.
ITEM-LABEL | 1.176.
L-1 | 1.177.
L-10 | 1.178.
L-2 | 1.179.
L-3 | 1.180.
L-4 | 1.181.
L-5 | 1.182.
L-GRAPHIC | 1.183.
LABEL | 1.184.
LABELED-ITEM | 1.185.
LABELED-LIST | 1.186.
LANGUAGE | 1.187.
LIST | 1.188.
LOCS | 1.189.
LONG-NAME | 1.190.
LONG-NAME-1 | 1.191.
MAP | 1.192.
MATCHING-DCI | 1.193.
MATCHING-DCIS | 1.194.
MAX | 1.195.
MIN | 1.196.
MISC | 1.197.
MISC-DATA | 1.198.
MISC-VALUE | 1.199.
MODIFICATION | 1.200.
MODIFICATIONS | 1.201.
MSR-PROCESSING-LOG | 1.202.
MSR-QUERY-ARG | 1.203.
MSR-QUERY-CHAPTER | 1.204.
MSR-QUERY-NAME | 1.205.
MSR-QUERY-P-1 | 1.206.
MSR-QUERY-P-2 | 1.207.
MSR-QUERY-PROPS | 1.208.
MSR-QUERY-RESULT-CHAPTER | 1.209.
MSR-QUERY-RESULT-P-1 | 1.210.
MSR-QUERY-RESULT-P-2 | 1.211.
MSR-QUERY-RESULT-TEXT | 1.212.
MSR-QUERY-RESULT-TOPIC-1 | 1.213.
MSR-QUERY-RESULT-TOPIC-2 | 1.214.
MSR-QUERY-TEXT | 1.215.
MSR-QUERY-TOPIC-1 | 1.216.
MSR-QUERY-TOPIC-2 | 1.217.
MSRFMEA | 1.218.
NAMELOC | 1.219.
NCOI-1 | 1.220.
NMLIST | 1.221.
NOTATION | 1.222.
NOTE | 1.223.
NOTIFICATION-STATE | 1.224.
NUMBER | 1.225.
OUTPUT | 1.226.
P | 1.227.
PART-NUMBER | 1.228.
PHONE | 1.229.
POSITION | 1.230.
PRIVATE-CODE | 1.231.
PRIVATE-CODES | 1.232.
PRM | 1.233.
PRM-CHAR | 1.234.
PRMS | 1.235.
PUBLISHER | 1.236.
REASON | 1.237.
REMARK | 1.238.
REVISION-LABEL | 1.239.
RISK-PRIORITY-FACTOR | 1.240.
ROLE | 1.241.
ROLES | 1.242.
ROW | 1.243.
SD | 1.244.
SDG | 1.245.
SDG-CAPTION | 1.246.
SHORT-LABEL | 1.247.
SHORT-NAME | 1.248.
SPANSPEC | 1.249.
SPECIAL-DATA | 1.250.
STATE | 1.251.
STATE-1 | 1.252.
STD | 1.253.
SUB | 1.254.
SUBTITLE | 1.255.
SUP | 1.256.
SW-USER-ACCESS-CASE | 1.257.
SW-USER-ACCESS-CASE-REF | 1.258.
SW-USER-ACCESS-CASE-REFS | 1.259.
SW-USER-ACCESS-CASES | 1.260.
SYSTEM-USER | 1.261.
SYSTEM-USER-GROUP | 1.262.
SYSTEM-USER-GROUPS | 1.263.
SYSTEM-USERS | 1.264.
TABLE | 1.265.
TABLE-CAPTION | 1.266.
TBODY | 1.267.
TEAM-MEMBER | 1.268.
TEAM-MEMBER-REF | 1.269.
TEAM-MEMBER-REFS | 1.270.
TEAM-MEMBERS | 1.271.
TEX-MATH | 1.272.
TEXT | 1.273.
TFOOT | 1.274.
TGROUP | 1.275.
THEAD | 1.276.
TOL | 1.277.
TOOL | 1.278.
TOOL-VERSION | 1.279.
TOPIC-1 | 1.280.
TOPIC-2 | 1.281.
TT | 1.282.
TYP | 1.283.
UNIT | 1.284.
URL | 1.285.
USED-LANGUAGES | 1.286.
USER-COVER-SHEET | 1.287.
USER-COVER-SHEETS | 1.288.
VERBATIM | 1.289.
VISIBLE | 1.290.
XDOC | 1.291.
XFILE | 1.292.
XREF | 1.293.
XREF-TARGET | 1.294.
ZIP | 1.295.


Kontroll-Elemente

MSR-QUERY


Produkte

CDF | 1.12. 1.173.
DCI | 1.193.
HTML | 1.289.
MSRSW.DTD | 1.173.


SGML Attribute

ACCESSKEY
1.4.
ALIGN
1.10. 1.34. 1.249. 1.275.
ALLOW-BREAK
1.289.
ALT
1.4.
BREAK
1.8.
CATEGORY
1.167.
CHAR
1.10. 1.34. 1.249. 1.275.
CHAROFF
1.10. 1.34. 1.249. 1.275.
CLASS
1.4. 1.192.
COLNAME
1.10. 1.34.
COLNUM
1.10.
COLOR
1.31.
COLS
1.275.
COLSEP
1.10. 1.34. 1.249. 1.265. 1.275.
COLWIDTH
1.10.
COORDS
1.4.
DIRECTION
1.116.
DOCORSUB
1.221.
EDIT-HEIGHT
1.167.
EDIT-WIDTH
1.167.
EXT-ID-CLASS
1.219. 1.293.
F-CHILD-TYPE
1.13. 1.242.
F-ID-CLASS
1.8. 1.13. 1.16. 1.24. 1.37. 1.38. 1.40. 1.42. 1.44. 1.46. 1.49. 1.57. 1.58. 1.59. 1.61. 1.64. 1.66. 1.68. 1.72. 1.78. 1.79. 1.81. 1.83. 1.86. 1.88. 1.91. 1.92. 1.93. 1.95. 1.104. 1.105. 1.106. 1.109. 1.110. 1.114. 1.120. 1.122. 1.130. 1.131. 1.132. 1.136. 1.144. 1.145. 1.146. 1.148. 1.151. 1.152. 1.156. 1.157. 1.164. 1.219. 1.233. 1.246. 1.253. 1.257. 1.258. 1.266. 1.268. 1.269. 1.280. 1.281. 1.291. 1.292. 1.294.
F-NAMESPACE
1.13. 1.78. 1.104. 1.145. 1.218.
F-PUBID
1.218.
FIELD-NAME
1.199.
FILENAME
1.167.
FIT
1.167.
FLOAT
1.36. 1.265. 1.289.
FRAME
1.265.
FUNCTION-REF
1.221.
GID
1.244. 1.245.
HEIGHT
1.167.
HELP-ENTRY
1.8. 1.24. 1.36. 1.185. 1.227. 1.265. 1.280. 1.281. 1.289.
HREF
1.4.
HTML-FIT
1.167.
HTML-HEIGHT
1.167.
HTML-WIDTH
1.167.
HYNAMES
1.16. 1.38. 1.42. 1.46. 1.58. 1.61. 1.64. 1.68. 1.79. 1.83. 1.92. 1.95. 1.106. 1.110. 1.132. 1.136. 1.152. 1.157. 1.160. 1.258. 1.269. 1.293.
HYTIME
1.16. 1.38. 1.42. 1.46. 1.58. 1.61. 1.64. 1.68. 1.79. 1.83. 1.92. 1.95. 1.106. 1.110. 1.132. 1.136. 1.152. 1.157. 1.160. 1.218. 1.219. 1.221. 1.258. 1.269. 1.293.
ID
1.4. 1.8. 1.13. 1.24. 1.37. 1.40. 1.44. 1.49. 1.57. 1.59. 1.66. 1.72. 1.78. 1.81. 1.86. 1.88. 1.91. 1.93. 1.104. 1.105. 1.109. 1.114. 1.120. 1.122. 1.130. 1.131. 1.144. 1.145. 1.146. 1.148. 1.151. 1.156. 1.164. 1.192. 1.219. 1.233. 1.246. 1.253. 1.257. 1.266. 1.268. 1.280. 1.281. 1.291. 1.292. 1.294.
ID-AWARE
1.148.
ID-CLASS
1.160. 1.293.
ID-REF
1.16. 1.38. 1.42. 1.46. 1.58. 1.61. 1.64. 1.68. 1.79. 1.83. 1.92. 1.95. 1.106. 1.110. 1.132. 1.136. 1.152. 1.157. 1.160. 1.258. 1.269. 1.293.
IN-SYMBOL
1.116.
INVERT
1.68.
ITEM-LABEL-POS
1.171.
KEEP-WITH-PREVIOUS
1.8. 1.24. 1.25. 1.36. 1.163. 1.175. 1.185. 1.186. 1.188. 1.204. 1.206. 1.207. 1.216. 1.217. 1.223. 1.227. 1.235. 1.265. 1.280. 1.281. 1.289.
L
1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183.
MAPPED-ID
1.169.
MOREROWS
1.34.
NAME
1.192.
NAMEEND
1.34. 1.249.
NAMEST
1.34. 1.249.
NAMETYPE
1.221.
NOHREF
1.4.
NOTATION
1.167.
NOTE-TYPE
1.223.
ONBLUR
1.4.
ONCLICK
1.4. 1.192.
ONDBLCLICK
1.4. 1.192.
ONFOCUS
1.4.
ONKEYDOWN
1.4. 1.192.
ONKEYPRESS
1.4. 1.192.
ONKEYUP
1.4. 1.192.
ONMOUSEDOWN
1.4. 1.192.
ONMOUSEMOVE
1.4. 1.192.
ONMOUSEOUT
1.4. 1.192.
ONMOUSEOVER
1.4. 1.192.
ONMOUSEUP
1.4. 1.192.
ORIENT
1.265.
OUT-SYMBOL
1.116.
PGWIDE
1.36. 1.265. 1.289.
PUBID
1.218.
ROLE
1.13.
ROOT
1.66.
ROTATE
1.34.
ROWSEP
1.10. 1.34. 1.243. 1.249. 1.265. 1.275.
S
1.1. 1.2. 1.3. 1.5. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.18. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.93. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183. 1.184. 1.185. 1.186. 1.187. 1.188. 1.189. 1.190. 1.191. 1.193. 1.194. 1.195. 1.196. 1.197. 1.198. 1.199. 1.200. 1.201. 1.202. 1.203. 1.204. 1.205. 1.206. 1.207. 1.208. 1.209. 1.210. 1.211. 1.212. 1.213. 1.214. 1.215. 1.216. 1.217. 1.218. 1.219. 1.220. 1.221. 1.222. 1.223. 1.224. 1.225. 1.226. 1.227. 1.228. 1.229. 1.230. 1.231. 1.232. 1.233. 1.234. 1.235. 1.236. 1.237. 1.238. 1.239. 1.240. 1.241. 1.242. 1.243. 1.244. 1.245. 1.246. 1.247. 1.248. 1.249. 1.250. 1.251. 1.252. 1.253. 1.254. 1.255. 1.256. 1.257. 1.258. 1.259. 1.260. 1.261. 1.262. 1.263. 1.264. 1.265. 1.266. 1.267. 1.268. 1.269. 1.270. 1.271. 1.272. 1.273. 1.274. 1.275. 1.276. 1.277. 1.278. 1.279. 1.280. 1.281. 1.282. 1.283. 1.284. 1.285. 1.286. 1.287. 1.288. 1.289. 1.290. 1.291. 1.292. 1.293. 1.294. 1.295.
SCALE
1.167.
SHAPE
1.4.
SHORTENTRY
1.265.
SHOW-CONTENT
1.293.
SHOW-RESOURCE-LONG-NAME
1.293.
SHOW-RESOURCE-NUMBER
1.293.
SHOW-RESOURCE-PAGE
1.293.
SHOW-RESOURCE-SHORT-NAME
1.293.
SHOW-RESOURCE-TYPE
1.293.
SHOW-SEE
1.293.
SI
1.1. 1.2. 1.3. 1.5. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.18. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.93. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183. 1.184. 1.185. 1.186. 1.187. 1.188. 1.189. 1.190. 1.191. 1.193. 1.194. 1.195. 1.196. 1.197. 1.198. 1.199. 1.200. 1.201. 1.202. 1.203. 1.204. 1.205. 1.206. 1.207. 1.208. 1.209. 1.210. 1.211. 1.212. 1.213. 1.214. 1.215. 1.216. 1.217. 1.218. 1.219. 1.220. 1.221. 1.222. 1.223. 1.224. 1.225. 1.226. 1.227. 1.228. 1.229. 1.230. 1.231. 1.232. 1.233. 1.234. 1.235. 1.236. 1.237. 1.238. 1.239. 1.240. 1.241. 1.242. 1.243. 1.244. 1.245. 1.246. 1.247. 1.248. 1.249. 1.250. 1.251. 1.252. 1.253. 1.254. 1.255. 1.256. 1.257. 1.258. 1.259. 1.260. 1.261. 1.262. 1.263. 1.264. 1.265. 1.266. 1.267. 1.268. 1.269. 1.270. 1.271. 1.272. 1.273. 1.274. 1.275. 1.276. 1.277. 1.278. 1.279. 1.280. 1.281. 1.282. 1.283. 1.284. 1.285. 1.286. 1.287. 1.288. 1.289. 1.290. 1.291. 1.292. 1.293. 1.294. 1.295.
SPANNAME
1.34. 1.249.
STYLE
1.4. 1.192.
T
1.1. 1.2. 1.3. 1.5. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.18. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.93. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183. 1.184. 1.185. 1.186. 1.187. 1.188. 1.189. 1.190. 1.191. 1.193. 1.194. 1.195. 1.196. 1.197. 1.198. 1.199. 1.200. 1.201. 1.202. 1.203. 1.204. 1.205. 1.206. 1.207. 1.208. 1.209. 1.210. 1.211. 1.212. 1.213. 1.214. 1.215. 1.216. 1.217. 1.218. 1.219. 1.220. 1.221. 1.222. 1.223. 1.224. 1.225. 1.226. 1.227. 1.228. 1.229. 1.230. 1.231. 1.232. 1.233. 1.234. 1.235. 1.236. 1.237. 1.238. 1.239. 1.240. 1.241. 1.242. 1.243. 1.244. 1.245. 1.246. 1.247. 1.248. 1.249. 1.250. 1.251. 1.252. 1.253. 1.254. 1.255. 1.256. 1.257. 1.258. 1.259. 1.260. 1.261. 1.262. 1.263. 1.264. 1.265. 1.266. 1.267. 1.268. 1.269. 1.270. 1.271. 1.272. 1.273. 1.274. 1.275. 1.276. 1.277. 1.278. 1.279. 1.280. 1.281. 1.282. 1.283. 1.284. 1.285. 1.286. 1.287. 1.288. 1.289. 1.290. 1.291. 1.292. 1.293. 1.294. 1.295.
TABINDEX
1.4.
TABSTYLE
1.265.
TARGET-SYSTEM
1.161.
TGROUPSTYLE
1.275.
TITLE
1.4. 1.192.
TOCENTRY
1.265.
TOOL
1.100.
TYPE
1.31. 1.170. 1.188. 1.200. 1.231. 1.282.
USER-DEFINED-TYPE
1.223. 1.282.
VALIGN
1.34. 1.243. 1.267. 1.274. 1.276.
VIEW
1.1. 1.2. 1.3. 1.5. 1.6. 1.7. 1.8. 1.9. 1.10. 1.11. 1.12. 1.13. 1.14. 1.15. 1.16. 1.17. 1.18. 1.19. 1.20. 1.21. 1.22. 1.23. 1.24. 1.25. 1.26. 1.27. 1.28. 1.29. 1.30. 1.31. 1.32. 1.33. 1.34. 1.35. 1.36. 1.37. 1.38. 1.39. 1.40. 1.41. 1.42. 1.43. 1.44. 1.45. 1.46. 1.47. 1.48. 1.49. 1.50. 1.51. 1.52. 1.53. 1.54. 1.55. 1.56. 1.57. 1.58. 1.59. 1.60. 1.61. 1.62. 1.63. 1.64. 1.65. 1.66. 1.67. 1.68. 1.69. 1.70. 1.71. 1.72. 1.73. 1.74. 1.75. 1.76. 1.77. 1.78. 1.79. 1.80. 1.81. 1.82. 1.83. 1.84. 1.85. 1.86. 1.87. 1.88. 1.89. 1.90. 1.91. 1.92. 1.93. 1.94. 1.95. 1.96. 1.97. 1.98. 1.99. 1.100. 1.101. 1.102. 1.103. 1.104. 1.105. 1.106. 1.107. 1.108. 1.109. 1.110. 1.111. 1.112. 1.113. 1.114. 1.115. 1.116. 1.117. 1.118. 1.119. 1.120. 1.121. 1.122. 1.123. 1.124. 1.125. 1.126. 1.127. 1.128. 1.129. 1.130. 1.131. 1.132. 1.133. 1.134. 1.135. 1.136. 1.137. 1.138. 1.139. 1.140. 1.141. 1.142. 1.143. 1.144. 1.145. 1.146. 1.147. 1.148. 1.149. 1.150. 1.151. 1.152. 1.153. 1.154. 1.155. 1.156. 1.157. 1.158. 1.159. 1.160. 1.161. 1.162. 1.163. 1.164. 1.165. 1.166. 1.167. 1.168. 1.169. 1.170. 1.171. 1.172. 1.173. 1.174. 1.175. 1.176. 1.177. 1.178. 1.179. 1.180. 1.181. 1.182. 1.183. 1.184. 1.185. 1.186. 1.187. 1.188. 1.189. 1.190. 1.191. 1.193. 1.194. 1.195. 1.196. 1.197. 1.198. 1.199. 1.200. 1.201. 1.202. 1.203. 1.204. 1.205. 1.206. 1.207. 1.208. 1.209. 1.210. 1.211. 1.212. 1.213. 1.214. 1.215. 1.216. 1.217. 1.218. 1.219. 1.220. 1.221. 1.222. 1.223. 1.224. 1.225. 1.226. 1.227. 1.228. 1.229. 1.230. 1.231. 1.232. 1.233. 1.234. 1.235. 1.236. 1.237. 1.238. 1.239. 1.240. 1.241. 1.242. 1.243. 1.244. 1.245. 1.246. 1.247. 1.248. 1.249. 1.250. 1.251. 1.252. 1.253. 1.254. 1.255. 1.256. 1.257. 1.258. 1.259. 1.260. 1.261. 1.262. 1.263. 1.264. 1.265. 1.266. 1.267. 1.268. 1.269. 1.270. 1.271. 1.272. 1.273. 1.274. 1.275. 1.276. 1.277. 1.278. 1.279. 1.280. 1.281. 1.282. 1.283. 1.284. 1.285. 1.286. 1.287. 1.288. 1.289. 1.290. 1.291. 1.292. 1.293. 1.294. 1.295.
WIDTH
1.167.


SGML Elemente

ABS | 1.1.
ADDRESS | 1.2.
ADMIN-DATA | 1.3. 1.12.
AREA | 1.4.
C-CODE | 1.5.
CHANGE | 1.7.
CHAPTER | 1.8. 1.202.
CITY | 1.9.
COLSPEC | 1.10. 1.34. 1.249.
COMMENT | 1.208.
COMPANIES | 1.12.
COMPANY | 1.13.
COMPANY-DOC-INFO | 1.14.
COMPANY-DOC-INFOS | 1.15.
COMPANY-REF | 1.16.
COMPANY-REVISION-INFO | 1.17.
COMPANY-REVISION-INFOS | 1.18.
COND | 1.19.
DATE | 1.21. 1.30.
DATE-1 | 1.22.
DEF | 1.23.
DEF-ITEM | 1.24.
DEF-LIST | 1.25.
DEPARTMENT | 1.26.
DESC | 1.27.
DOC-LABEL | 1.28.
DOC-REVISION | 1.29. 1.30.
DOC-REVISIONS | 1.30.
E | 1.31.
EMAIL | 1.32.
ENTITY-NAME | 1.33.
ENTRY | 1.34. 1.249. 1.275.
FAX | 1.35.
FIGURE | 1.36.
FORMATTER-CTRL | 1.161. 1.162.
FORMULA | 1.163.
FT | 1.165.
GENERIC-MATH | 1.166.
GRAPHIC | 1.167.
HOMEPAGE | 1.168.
IE | 1.170.
INDENT-SAMPLE | 1.171.
INTRODUCTION | 1.173.
ITEM | 1.175.
ITEM-LABEL | 1.176.
LABEL | 1.184.
LABELED-ITEM | 1.185.
LABELED-LIST | 1.186.
LANGUAGE | 1.187.
LIST | 1.188.
LOCS | 1.189.
LONG-NAME | 1.184. 1.190. 1.246. 1.265.
LONG-NAME-1 | 1.191.
MAP | 1.192.
MATCHING-DCI | 1.193.
MATCHING-DCIS | 1.194.
MAX | 1.195.
MIN | 1.196.
MODIFICATION | 1.200. 1.201.
MSR-QUERY-ARG | 1.208.
MSR-QUERY-NAME | 1.203. 1.208.
MSR-QUERY-PROPS | 1.204. 1.206. 1.207. 1.215. 1.216. 1.217.
MSR-QUERY-RESULT-CHAPTER | 1.204.
MSR-QUERY-RESULT-P-1 | 1.206. 1.210. 1.211.
MSR-QUERY-RESULT-P-2 | 1.207. 1.210. 1.211.
MSR-QUERY-RESULT-TOPIC-1 | 1.216.
MSR-QUERY-RESULT-TOPIC-2 | 1.217.
MSR-QUERY-TEXT | 1.212. 1.215.
NAMELOC | 1.219.
NCOI-1 | 1.220.
NMLIST | 1.221.
NOTATION | 1.222.
NOTE | 1.223.
NUMBER | 1.225.
P | 1.173. 1.227. 1.238.
PHONE | 1.229.
POSITION | 1.230.
PRIVATE-CODE | 1.231. 1.232.
PRM | 1.233.
PRM-CHAR | 1.234.
PRMS | 1.210. 1.211. 1.235.
PUBLISHER | 1.236.
REASON | 1.237.
REMARK | 1.238.
REVISION-LABEL | 1.239.
ROLE | 1.241.
ROLES | 1.242.
ROW | 1.243.
SD | 1.245.
SDG | 1.246. 1.250.
SHORT-NAME | 1.246. 1.247. 1.248. 1.265. 1.269.
SPANSPEC | 1.34. 1.249.
STATE | 1.251.
STATE-1 | 1.252.
STD | 1.253.
SUB | 1.254.
SUBTITLE | 1.255.
SUP | 1.256.
SW-ACCESS-DEFINITIONS | 1.257.
SW-USER-ACCESS-CASE | 1.258. 1.260.
SW-USER-ACCESS-CASE-REF | 1.259.
SYSTEM-USER | 1.264.
TABLE | 1.265.
TBODY | 1.267.
TEAM-MEMBER | 1.174. 1.268. 1.269.
TEAM-MEMBER-REF | 1.12. 1.269.
TEAM-MEMBER-REFS | 1.270.
TEAM-MEMBERS | 1.271.
TEX-MATH | 1.272.
TEXT | 1.273.
TFOOT | 1.274.
TGROUP | 1.10. 1.275.
THEAD | 1.276.
TOL | 1.277.
TOPIC-1 | 1.213. 1.280.
TOPIC-2 | 1.214. 1.281.
TT | 1.282.
TYP | 1.283.
UNIT | 1.284.
URL | 1.193. 1.285.
USED-LANGUAGES | 1.286.
VERBATIM | 1.173. 1.238. 1.289.
XDOC | 1.291.
XFILE | 1.278. 1.279. 1.292.
XREF | 1.245. 1.293.
ZIP | 1.295.


Sonstige

Special Data Group
1.245.


Werkzeuge

CDF processor | 1.194.
DCI checker | 1.6.