Element und Attribut- Dokumentation
[msrdia_v210-eadoc-de]
Version: 1


1. Elemente der MSRDIA DTD

Element und Attribut- Dokumentation
1. Elemente der MSRDIA DTD

Alle Elemente der MSRDIA DTD in alphabetischer Reihenfolge.


1.1. ABS
Siehe Auch

Beschreibung
Verwenden Sie <ABS>, um die Absolutwerte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.2. ACCEPTANCE-COND

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.3. ADD-DESIGN-DOC

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.4. ADD-INFO

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-APP-SERVICE-SPEC, DIA-DEVICE-CONDITION-SPEC, DIA-FAULT-MANAGEMENT-SPEC, DIA-LAB-SETTING, DIA-LAB-SETTING-SPEC, INFORMATION-MEMORY, INFORMATION-MEMORY-SPEC
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.5. ADD-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | CONTRACT-ASPECTS, DATA-REQUIREMENTS, DESIGN-REQUIREMENTS, DIA-DATALINK, DIA-DATALINK-SPEC, DIA-DEVICE, DIA-DEVICE-SPEC, DIA-SYSTEM-INFORMATION, FAILURE-MANAGEMENT, GENERAL-HARDWARE, GENERAL-INTERFACES, GENERAL-PRODUCT-DATA-1, GENERAL-PROJECT-DATA, GENERAL-SOFTWARE, MSRDIA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.6. ADDRESS

Beschreibung
Verwenden Sie <ADDRESS>, um die StraÃe der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.7. ADMIN-DATA

Beschreibung
Verwenden Sie <ADMIN-DATA>, um ein Dokument oder Dokumentteil unternehmensspezifisch zu identifizieren.
Formale Beschreibung
Hat als Kontext: | CHAPTER, DIA-DEVICE-SPEC, DIA-FAULT-MANAGEMENT-SPEC, DIA-LAB-SETTING-SPEC, DIA-SYSTEM-INFORMATION, DIA-TASK-SPEC, GENERAL-PRODUCT-DATA-1, GENERAL-PROJECT-DATA, GLOSSARY, INFORMATION-MEMORY-SPEC, MSRDIA
Ist Kontext für: | LANGUAGE, USED-LANGUAGES, COMPANY-DOC-INFOS, FORMATTER-CTRLS, DOC-REVISIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.8. AVAILABILITY

Beschreibung
Formale Beschreibung
Hat als Kontext: | USEFUL-LIFE-PRMS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM |


1.9. BINARY-COMPATIBILITY

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-SOFTWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.10. BITPOS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-TYPE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.11. C-CODE

Beschreibung
Verwenden Sie <C-CODE>, um eine Formel einzufÃ¼gen, die als C-Code definiert ist.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.12. CALIBRATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.13. CATEGORY

Beschreibung
Verwenden Sie <CATEGORY>, um das gesamte Dokument einer Kategorie zuzuordnen, z.B. msrrep-help.
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE, DIA-FAULT-PATH-1, DIA-FAULT-PATH-SYSTEM-DETAIL, DIA-SERVICE, INFORMATION-MEMORY, INFORMATION-MEMORY-ENTRY, MSRDIA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.14. CHANGE

Beschreibung
Verwenden Sie <CHANGE>, um die Ãnderungen der aktuellen Dokumentversion im Vergleich zur VorgÃ¤ngerversion einzugeben.
Formale Beschreibung
Hat als Kontext: | MODIFICATION
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.15. CHAPTER

Beschreibung
Verwenden Sie <CHAPTER>, um eine Kapitelstruktur zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, FREE-INFO, GLOBAL-REACTION, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-CHAPTER, NCOI-1
Ist Kontext f�r: | LONG-NAME, SHORT-NAME, ADMIN-DATA, INTRODUCTION, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID]
obligatorisch
Identifikator (ID)
Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[BREAK]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • BREAK
  • NO-BREAK
Wählen Sie BREAK aus, um vor der Kapitelüberschrift einen Seitenumbruch einzufügen.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CHAPTER
Feste Referenzklasse


1.16. CITY

Beschreibung
Verwenden Sie <CITY>, um den Ort der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.17. CODE

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-CHAR, VARIANT-CHAR-VALUE, VARIANT-DEF
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.18. COLSPEC

Beschreibung
Verwenden Sie <COLSPEC>, um eine Spalte innerhalb einer Tabellengruppe einzufügen und zu spezifizieren.
Formale Beschreibung
Hat als Kontext: | TFOOT, TGROUP, THEAD
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[COLNUM]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle die Plazierung der modifizierten Spalte innerhalb der Tabelle an, z.B. 1 für die erste Spalte.
[COLNAME]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle einen Identifikationsnamen für die modifizierte Spalte ein, z.B. Spalte1 für die erste Spalte.
[ALIGN]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
[CHAR]
optional
Zeichenkette (CDATA)
[COLWIDTH]
optional
Zeichenkette (CDATA)
Geben Sie an dieser Stelle die Breite der modifizierten Spalte innerhalb der Tabelle an. Sie können Absolutwerte wie z.B. 4 cm eingeben, oder Relativwerte, die mit * markiert werden, z.B. 2* für doppelte Spaltenbreite im Vergleich zu den anderen Spalten.
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für Spalten Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Spalten Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.19. COMMENT

Beschreibung
Verwenden Sie <COMMENT>, um einen zusÃ¤tzlichen Kommentar zu einer MSR-Abfrage einzugeben.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-PROPS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.20. COMMUNICATION-INTERFACE

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-INTERFACES
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.21. COMPANIES

Beschreibung
Verwenden Sie <COMPANIES>, um eine Zusammenfassung aller Unternehmensdaten und genereller Projektdaten zu erstellen.
Formale Beschreibung
Hat als Kontext: | PROJECT
Ist Kontext für: | COMPANY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.22. COMPANY

Beschreibung
Verwenden Sie <COMPANY>, um Unternehmensdaten und generelle Projektdaten zu beschreiben.
Formale Beschreibung
Hat als Kontext: | COMPANIES
Ist Kontext f�r: | LONG-NAME, SHORT-NAME, TEAM-MEMBERS
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ROLE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • MANUFACTURER
  • SUPPLIER
Wählen Sie MANUFACTURER aus, wenn das projektbeiteiligte Unternehmen ein Hersteller/Partner ist.
Wählen Sie SUPPLIER aus, wenn das projektbeiteiligte Unternehmen ein Lieferant ist.
[ID]
obligatorisch
Identifikator (ID)
Die ersten Zeichen des Referenznamens müssen alphanumerisch sein.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
COMPANY
Feste Referenzklasse
[F-NAMESPACE]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
TEAM-MEMBER
Feste Namensraumgrenze
[F-CHILD-TYPE]
festgelegter Wert
Zeichenkette (CDATA)
LONG-NAME:SELECTION


1.23. COMPANY-DOC-INFO

Beschreibung
Verwenden Sie <COMPANY-DOC-INFO>, um Dokumentinformationen zu den projektbeteiligten Unternehmen zu erstellen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFOS
Ist Kontext für: | COMPANY-REF, DOC-LABEL, TEAM-MEMBER-REF, PRIVATE-CODES, ENTITY-NAME
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.24. COMPANY-DOC-INFOS

Beschreibung
Verwenden Sie <COMPANY-DOC-INFOS>, um eine Zusammenfassung der Dokumentinformationen zu projektbeteiligten Unternehmen zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | COMPANY-DOC-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.25. COMPANY-REF

Beschreibung
Verwenden Sie <COMPANY-REF>, um auf die entsprechende Firma zu referenzieren, fÃ¼r die Sie unternehmensspezifische Dokumentinformationen erstellen wollen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO, COMPANY-REVISION-INFO
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Geben Sie die Identifikationsnummer ein, die Sie im Element <COMPANY> erstellt haben
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | COMPANY | Feste Referenzklasse
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | Hytime-Architekturform
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | Hytime-Namenszuordnung


1.26. COMPANY-REVISION-INFO

Beschreibung
Verwenden Sie <COMPANY-REVISION-INFO>, um Informationen zum Dokumentenstand innerhalb des jeweiligen Unternehmens zu erstellen.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFOS
Ist Kontext für: | COMPANY-REF, REVISION-LABEL, STATE, REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.27. COMPANY-REVISION-INFOS

Beschreibung
Verwenden Sie <COMPANY-REVISION-INFOS>, um eine Zusammenfassung der Informationen zum Dokumentenstand innerhalb eines Unternehmens zu erstellen.
Formale Beschreibung
Hat als Kontext: | DOC-REVISION
Ist Kontext für: | COMPANY-REVISION-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.28. COMPATIBILITY

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-SOFTWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.29. COND

Beschreibung
Verwenden Sie <COND>, um Randbedingungen, fÃ¼r die Parameterwerte gÃ¼ltig sind, einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | P
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.30. CONTRACT-ASPECTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, RIGHTS, GUARANTEE, MAINTENANCE, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.31. DATA-DESC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DATA-REQUIREMENTS
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.32. DATA-POS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-1, DIA-FAULT-ENV-2, FAULT-TYPE-POSITION, INFORMATION-MEMORY-ENTRY
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.33. DATA-REQUIREMENTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-SOFTWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, DATA-STRUCTURES, DATA-DESC, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.34. DATA-STRUCTURES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DATA-REQUIREMENTS
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.35. DATE

Beschreibung
Verwenden Sie <DATE>, um das Fertigstellungsdatum der Ãnderung eines Ãnderungsgegenstandes, das Definitionsdatum einer Ãnderungsanforderung, das Datum einer auszufÃ¼hrenden Aktion und das Erstelldatum eine neuen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | DOC-REVISION, SCHEDULE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.36. DATE-1

Beschreibung
Verwenden Sie <DATE-1>, um das GÃ¼ltigkeitsdatum eines Standards oder das Erstelldatum eines externen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | STD, XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.37. DEF

Beschreibung
Verwenden Sie <DEF>, um innerhalb einer Definitionsliste einen Absatz zur Beschreibung des Titels einzugeben
Formale Beschreibung
Hat als Kontext: | DEF-ITEM
Ist Kontext für: | P
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.38. DEF-ITEM

Beschreibung
Verwenden Sie <DEF-ITEM>, um den Titel eines Aufzählungselementes der Definitionsliste einzugeben.
Formale Beschreibung
Hat als Kontext: | DEF-LIST
Ist Kontext f�r: | LONG-NAME, SHORT-NAME, DEF
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Die ersten Zeichen des Referenznamens müssen alphanumerisch sein.
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  | Name eines Ankers für die Online-Hilfe, der applikationsspezifisch festgelegt wird
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DEF-ITEM | Feste Referenzklasse


1.39. DEF-LIST

Beschreibung
Verwenden Sie <DEF-LIST>, um eine Definitionsliste anzulegen, deren Marginalie referenzierbar ist.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | DEF-ITEM
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.40. DEFAULT-FAULT-ENVS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-EDITOR, DIA-FAULT-PATH-SPEC
Ist Kontext für: | DIA-FAULT-ENV-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.41. DEMARCATION-OTHER-PROJECTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.42. DEPARTMENT

Beschreibung
Verwenden Sie <DEPARTMENT>, um die Abteilung eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.43. DESC

Beschreibung
Verwenden Sie <DESC>, um eine kurze Beschreibung zum Inhalt der Parent-Elemente zu erstellen.
Formale Beschreibung
Hat als Kontext: | AVAILABILITY, DIA-CONDITION, DIA-DATALINK, DIA-DEVICE, DIA-FAULT-ENV-1, DIA-FAULT-ENV-2, DIA-FAULT-PATH-1, DIA-FAULT-TYPE, DIA-LAB-SETTING, DIA-SERVICE, FAULT-TYPE, FIGURE, INFORMATION-MEMORY, INFORMATION-MEMORY-ENTRY, LIFE-TIME, MONITORING-COND, MTBF, OPERATING-TIME, OVERALL-PROJECT, PPM, PRM, PROJECT, SDG-CAPTION, SYSTEM-REACTION-ON-FAULT, TBD
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.44. DESIGN-REQUIREMENTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-SOFTWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NORMATIVE-REFERENCE, RESTRICTIONS-BY-HARDWARE, STANDARD-SW-MODULES, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.45. DEVELOPMENT-PROCESS-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.46. DIA-APP-SERVICE-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, FREE-INFO, DIA-SERVICES, ADD-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.47. DIA-ARCHITECTURE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SYSTEM-INFORMATION
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.48. DIA-BEHAVIOUR

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SYSTEM-INFORMATION
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.49. DIA-COMM-ERROR-HANDLING

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINK
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.50. DIA-COMM-MANAGEMENT

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINK
Ist Kontext für: | NA, TBD, TBR, DIA-SERVICE-REFERENCE, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.51. DIA-COMM-PORT-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.52. DIA-COMM-SETUP

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINK
Ist Kontext für: | NA, TBD, TBR, DIA-SERVICE-REFERENCE, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.53. DIA-COMM-SHUTDOWN

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINK
Ist Kontext für: | NA, TBD, TBR, DIA-SERVICE-REFERENCE, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.54. DIA-COMM-TIMING

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINK
Ist Kontext für: | NA, TBD, TBR, DIA-SERVICE-REFERENCE, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.55. DIA-CONDITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-CONDITIONS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, NCOI-1
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-CONDITION |


1.56. DIA-CONDITION-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-CONDITIONS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-CONDITION |


1.57. DIA-CONDITIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE-CONDITION-SPEC, DIA-SERVICE
Ist Kontext für: | DIA-CONDITION, DIA-CONDITION-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.58. DIA-DATALINK

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINKS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, INTRODUCTION, DIA-COMM-SETUP, DIA-COMM-SHUTDOWN, DIA-COMM-TIMING, DIA-COMM-MANAGEMENT, DIA-COMM-ERROR-HANDLING, DIA-SERVICE-LAYOUT, ADD-SPEC
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-DATALINK |


1.59. DIA-DATALINK-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, FREE-INFO, DIA-DATALINKS, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.60. DIA-DATALINKS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINK-SPEC
Ist Kontext für: | DIA-DATALINK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.61. DIA-DETAIL-TABLE-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.62. DIA-DETAIL-TABLES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-EDITOR
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.63. DIA-DEVICE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICES
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, INTRODUCTION, CATEGORY, DIA-COMM-PORT-SPEC, DIA-DATALINK-SPEC, DIA-APP-SERVICE-SPEC, DIA-FAULT-PATH-SPEC, DIA-DEVICE-CONDITION-SPEC, DIA-DETAIL-TABLE-SPEC, ADD-SPEC
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-DEVICE |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | DIA-CONDITION DIA-DATALINK DIA-FAULT-PATH DIA-SERVICE FAULT-TYPE |


1.64. DIA-DEVICE-CONDITION-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, FREE-INFO, DIA-CONDITIONS, ADD-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.65. DIA-DEVICE-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, DIA-DEVICES, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.66. DIA-DEVICES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE-SPEC
Ist Kontext für: | DIA-DEVICE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.67. DIA-FAULT-COMPU-METHOD-NAME

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-1, DIA-FAULT-ENV-2
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.68. DIA-FAULT-COMPU-METHODS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-EDITOR
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.69. DIA-FAULT-ENV-1

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENVS-1
Ist Kontext für: | FAULT-CODE, DIA-FAULT-PATH-REF, DATA-POS, DESC, ECU-VARIABLE-NAME, DIA-FAULT-COMPU-METHOD-NAME, LOCAL-ID, LOCAL-ID-POS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.70. DIA-FAULT-ENV-2

Beschreibung
Formale Beschreibung
Hat als Kontext: | DEFAULT-FAULT-ENVS, DIA-FAULT-ENVS-2
Ist Kontext für: | DATA-POS, DESC, ECU-VARIABLE-NAME, DIA-FAULT-COMPU-METHOD-NAME, LOCAL-ID, LOCAL-ID-POS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.71. DIA-FAULT-ENV-TABLE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-TABLES
Ist Kontext für: | LABEL, VARIANT-DEF-REFS, DIA-FAULT-ENVS-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.72. DIA-FAULT-ENV-TABLES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-EDITOR
Ist Kontext für: | DIA-FAULT-ENV-TABLE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.73. DIA-FAULT-ENVS-1

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-TABLE
Ist Kontext für: | DIA-FAULT-ENV-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.74. DIA-FAULT-ENVS-2

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-1
Ist Kontext für: | DIA-FAULT-ENV-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.75. DIA-FAULT-MANAGEMENT-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SYSTEM-INFORMATION
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, FREE-INFO, MONITORING-CONDS, SYSTEM-REACTIONS-ON-FAULT, ADD-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.76. DIA-FAULT-PATH-1

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATHS-1
Ist Kontext für: | LONG-NAME, SHORT-NAME, VARIANT-DEF-REFS, DESC, FAULT-CODE, CATEGORY, FAULT-LOCATION, FAULT-TYPES, MONITORING-COND-REFS, SYSTEM-REACTION-ON-FAULT-REF, DIA-FAULT-ENVS-2, REMARK
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-FAULT-PATH |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FAULT-TYPE |


1.77. DIA-FAULT-PATH-2

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATHS-2
Ist Kontext für: | FAULT-CODE, SHORT-NAME, LONG-NAME, FAULT-SET-CONDITION, FAULT-RESET-CONDITION, VARIANT-DEF-REFS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-FAULT-PATH |


1.78. DIA-FAULT-PATH-EDITOR

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-SPEC
Ist Kontext für: | DIA-FAULT-PATHS-2, DIA-FAULT-PATH-TYPES, DEFAULT-FAULT-ENVS, DIA-FAULT-ENV-TABLES, DIA-FAULT-COMPU-METHODS, DIA-FAULT-PATH-SYSTEM-DETAILS, DIA-DETAIL-TABLES
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.79. DIA-FAULT-PATH-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-1, DIA-FAULT-PATH-SYSTEM-DETAIL, DIA-FAULT-PATH-TYPE
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-FAULT-PATH |


1.80. DIA-FAULT-PATH-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DEVICE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, FREE-INFO, DIA-FAULT-PATH-EDITOR, DEFAULT-FAULT-ENVS, DIA-FAULT-PATHS-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.81. DIA-FAULT-PATH-SYSTEM-DETAIL

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-SYSTEM-DETAILS
Ist Kontext für: | FAULT-CODE, DIA-FAULT-PATH-REF, FAULT-LOCATION, MONITORING-COND-REFS, CATEGORY, SYSTEM-REACTION-ON-FAULT-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.82. DIA-FAULT-PATH-SYSTEM-DETAILS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-EDITOR
Ist Kontext für: | DIA-FAULT-PATH-SYSTEM-DETAIL
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.83. DIA-FAULT-PATH-TYPE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-TYPES
Ist Kontext für: | FAULT-CODE, DIA-FAULT-PATH-REF, DIA-FAULT-TYPES
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.84. DIA-FAULT-PATH-TYPES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-EDITOR
Ist Kontext für: | DIA-FAULT-PATH-TYPE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.85. DIA-FAULT-PATHS-1

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-SPEC
Ist Kontext für: | DIA-FAULT-PATH-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.86. DIA-FAULT-PATHS-2

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-EDITOR
Ist Kontext für: | DIA-FAULT-PATH-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.87. DIA-FAULT-TYPE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-TYPES
Ist Kontext für: | DESC, BITPOS, FAULT-SET-CONDITION, FAULT-RESET-CONDITION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.88. DIA-FAULT-TYPES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-TYPE
Ist Kontext für: | DIA-FAULT-TYPE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.89. DIA-LAB-SETTING

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-LAB-SETTINGS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, DIA-SETUP-PROCEDURE, ADD-INFO
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-LAB-SETTING |


1.90. DIA-LAB-SETTING-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SYSTEM-INFORMATION
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, FREE-INFO, DIA-LAB-SETTINGS, ADD-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.91. DIA-LAB-SETTINGS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-LAB-SETTING-SPEC
Ist Kontext für: | DIA-LAB-SETTING
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.92. DIA-SERVICE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SERVICES
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, DIA-SERVICE-REFERENCE, CATEGORY, INTRODUCTION, DIA-SERVICE-DESC, DIA-CONDITIONS, DIA-SERVICES
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-SERVICE |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-SERVICE |


1.93. DIA-SERVICE-DESC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SERVICE
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.94. DIA-SERVICE-ID

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SERVICE-REFERENCE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.95. DIA-SERVICE-LAYOUT

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-DATALINK
Ist Kontext für: | NA, TBD, TBR, DIA-SERVICE-REFERENCE, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.96. DIA-SERVICE-NAME

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SERVICE-REFERENCE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.97. DIA-SERVICE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAULT-TYPE-POSITION
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | DIA-SERVICE |


1.98. DIA-SERVICE-REFERENCE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-COMM-MANAGEMENT, DIA-COMM-SETUP, DIA-COMM-SHUTDOWN, DIA-COMM-TIMING, DIA-SERVICE, DIA-SERVICE-LAYOUT
Ist Kontext für: | DIA-SERVICE-NAME, DIA-SERVICE-ID
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.99. DIA-SERVICES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-APP-SERVICE-SPEC, DIA-SERVICE
Ist Kontext für: | DIA-SERVICE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.100. DIA-SETUP-PROCEDURE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-LAB-SETTING
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.101. DIA-SYSTEM-INFORMATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, GLOBAL-SYSTEM-IDENTIFICATION, DIA-BEHAVIOUR, DIA-ARCHITECTURE, DIA-LAB-SETTING-SPEC, DIA-FAULT-MANAGEMENT-SPEC, INFORMATION-MEMORY-SPEC, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.102. DIA-TASK-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.103. DIR-HAND-OVER-DOC-DATA

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.104. DOC-LABEL

Beschreibung
Verwenden Sie <DOC-LABEL>, um den Titel des Dokumentes oder Dokumententeiles einzugeben, fÃ¼r das Sie administrative Daten erstellen mÃ¶chten.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.105. DOC-REVISION

Beschreibung
Verwenden Sie <DOC-REVISION>, um Informationen zum entsprechenden Dokumentstand zu erstellen.
Formale Beschreibung
Hat als Kontext: | DOC-REVISIONS
Ist Kontext für: | COMPANY-REVISION-INFOS, REVISION-LABEL, STATE, TEAM-MEMBER-REF, DATE, MODIFICATIONS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.106. DOC-REVISIONS

Beschreibung
Verwenden Sie <DOC-REVISIONS>, um eine Zusammenfassung der Informationen aller DokumentstÃ¤nde zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | DOC-REVISION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.107. E

Beschreibung
Verwenden Sie <E>, um innerhalb eines Absatzelementes Textteile hervorzuheben.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • BOLD
  • ITALIC
BOLD - Text wird fett dargestellt (default).
ITALIC - Text wird kursiv dargestellt.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.108. ECU-VARIABLE-NAME

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-1, DIA-FAULT-ENV-2
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.109. EMAIL

Beschreibung
Verwenden Sie <EMAIL>, um die Web-Adresse der Firma eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.110. ENTITY-NAME

Beschreibung
Verwenden Sie <ENTITY-NAME>, um einen unternehmensspezifischen Dateinamen des Dokumentes oder Dokumentteils zu erstellen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.111. ENTRY

Beschreibung
Verwenden Sie <ENTRY>, um das Absatzelement zu erstellen, mit dem der Inhalt einer Tabellenzelle dargestellt werden soll.
Formale Beschreibung
Hat als Kontext: | ROW
Ist Kontext f�r: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[MOREROWS]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Modifizieren Sie das Attribut, um die entsprechende <ENTRY>-Zelle mit den Zellen der darauffolgenden Zeilen zu verschmelzen.
Geben Sie 0 ein, wenn Sie keine Zeilenverschmelzung wünschen.
Geben Sie 1 ein, wenn Sie die Zelle mit der Zelle der nächsten Zeile verschmelzen möchten.
Geben Sie eine Zahl n ein, wenn Sie die Zelle mit Zellen der n darauffolgenden Zeilen verschmelzen möchten.
[ROTATE]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Geben Sie den Winkel ein, um den der Inhalt einer Zelle gedreht werden soll.
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • MIDDLE
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[COLNAME]
optional
SGML Zeichenkette (NMTOKEN)
Geben Sie an dieser Stelle einen Identifikationsnamen für die modifizierte Spalte ein, z.B. Spalte1 für die erste Spalte.
[NAMEST]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der ersten Spalte einer Spaltenverschmelzung
[NAMEEND]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der letzten Spalte einer Spaltenverschmelzung
[SPANNAME]
optional
SGML Zeichenkette (NMTOKEN)
Identifikationsname einer spezifizierte Spaltenverschmelzung
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[ALIGN]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
[CHAR]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.112. EXTENSIBILITY

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-SOFTWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.113. FAIL-SAVE-CONCEPT

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAILURE-MANAGEMENT
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.114. FAILURE-MANAGEMENT

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, FMEA, FAIL-SAVE-CONCEPT, REPLACEMENT-VALUES, FAILURE-MEM, SELF-DIAGNOSIS, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.115. FAILURE-MEM

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAILURE-MANAGEMENT
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.116. FAULT-CODE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-1, DIA-FAULT-PATH-1, DIA-FAULT-PATH-2, DIA-FAULT-PATH-SYSTEM-DETAIL, DIA-FAULT-PATH-TYPE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.117. FAULT-LOCATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-1, DIA-FAULT-PATH-SYSTEM-DETAIL
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.118. FAULT-RESET-CONDITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-2, DIA-FAULT-TYPE, FAULT-TYPE
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.119. FAULT-SET-CONDITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-2, DIA-FAULT-TYPE, FAULT-TYPE
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name | Typ | Anmerkung
[CONNE] optional | Zeichenkette (CDATA) |
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.120. FAULT-TYPE

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAULT-TYPES
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, FAULT-TYPE-POSITIONS, FAULT-SET-CONDITION, FAULT-RESET-CONDITION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FAULT-TYPE |


1.121. FAULT-TYPE-POSITION

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAULT-TYPE-POSITIONS
Ist Kontext für: | DIA-SERVICE-REF, DATA-POS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.122. FAULT-TYPE-POSITIONS

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAULT-TYPE
Ist Kontext für: | FAULT-TYPE-POSITION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.123. FAULT-TYPES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-1
Ist Kontext für: | FAULT-TYPE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.124. FAX

Beschreibung
Verwenden Sie <FAX>, um die Faxnummer eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.125. FIGURE

Beschreibung
Verwenden Sie <FIGURE>, um Grafiken in ein Dokument einzubinden.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | FIGURE-CAPTION, GRAPHIC, VERBATIM, DESC
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
FLOAT - Grafik wird in den TextfluÃ eingefÃ¼gt.
NO-FLOAT - Grafik Ã¼berlagert den FlieÃtext.
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers fÃ¼r die Online-Hilfe, der applikationsspezifisch festgelegt wird
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.126. FIGURE-CAPTION

Beschreibung
Verwenden Sie <FIGURE-CAPTION>, um eine Bildbeschriftung zu erstellen. Die Bildnumerierung mit Text, z.B. Abbildung 1, wird dabei automatisch erstellt.
Formale Beschreibung
Hat als Kontext: | FIGURE
Ist Kontext für: | LONG-NAME, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FIGURE | Feste Referenzklasse


1.127. FLASH-PROGRAMMING

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-INTERFACES
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.128. FMEA

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAILURE-MANAGEMENT
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.129. FORMATTER-CTRL

Beschreibung
Verwenden Sie <FORMATTER-CTRL>, um Default-Werte fÃ¼r die Formatiereroptionen anzugeben.
Formale Beschreibung
Hat als Kontext: | FORMATTER-CTRLS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.130. FORMATTER-CTRLS

Beschreibung
Verwenden Sie <FORMATTER-CTRLS>, um eine Zusammenfassung der Default-Werte fÃ¼r die Formatiereroptionen anzugeben.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | FORMATTER-CTRL
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.131. FORMULA

Beschreibung
Verwenden Sie <FORMULA>, um eine Formel in eine Dokumentation einzufÃ¼gen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | FORMULA-CAPTION, GRAPHIC, VERBATIM, TEX-MATH, C-CODE, GENERIC-MATH
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.132. FORMULA-CAPTION

Beschreibung
Verwenden Sie <FORMULA-CAPTION>, um die Beschriftung einer Formel einzufÃ¼gen.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | LONG-NAME, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | FORMULA | Feste Referenzklasse


1.133. FREE-INFO

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-APP-SERVICE-SPEC, DIA-DATALINK-SPEC, DIA-DEVICE-CONDITION-SPEC, DIA-FAULT-MANAGEMENT-SPEC, DIA-FAULT-PATH-SPEC, DIA-LAB-SETTING-SPEC, INFORMATION-MEMORY-SPEC, KEY-DATA
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.134. FT

Beschreibung
Verwenden Sie <FT>, um eine FuÃnote zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, INDENT-SAMPLE, ITEM-LABEL, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.135. FUNCTION-OVERVIEW

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.136. GENERAL-COND

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.137. GENERAL-HARDWARE

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, OPERATING-ENV, USEFUL-LIFE, RELIABILITY, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.138. GENERAL-INTERFACES

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, USER-INTERFACE, HARDWARE-INTERFACE, INTERNAL-INTERFACES, COMMUNICATION-INTERFACE, FLASH-PROGRAMMING, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.139. GENERAL-PRODUCT-DATA-1

Beschreibung
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, PRODUCT-DESC, FUNCTION-OVERVIEW, KEY-DATA, PRODUCT-DEMARCATION, SIMILAR-PRODUCTS, GENERAL-HARDWARE, GENERAL-SOFTWARE, GENERAL-INTERFACES, FAILURE-MANAGEMENT, RESOURCE-ALLOCATION, CALIBRATION, SAFETY, QUALITY, MAINTENANCE, GENERAL-COND, ADD-DESIGN-DOC, DEVELOPMENT-PROCESS-SPEC, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.140. GENERAL-PROJECT-DATA

Beschreibung
Formale Beschreibung
Hat als Kontext: | PROJECT
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, SYSTEM-OVERVIEW, REASON-ORDER, OBJECTIVES, CONTRACT-ASPECTS, SAMPLE-SPEC, VARIANT-SPEC, DEMARCATION-OTHER-PROJECTS, PARALLEL-DESIGNS, INTEGRATION-CAPABILITY, ACCEPTANCE-COND, PROJECT-SCHEDULE, PURCHASING-COND, PROTOCOLS, DIR-HAND-OVER-DOC-DATA, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.141. GENERAL-SOFTWARE

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, DESIGN-REQUIREMENTS, DATA-REQUIREMENTS, BINARY-COMPATIBILITY, EXTENSIBILITY, COMPATIBILITY, ADD-SPEC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.142. GENERIC-MATH

Beschreibung
Verwenden Sie <GENERIC-MATH>, um semantische, mathematische Beschreibungen einzufÃ¼gen, die von einem Math-Prozessor verarbeitet werden.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.143. GLOBAL-REACTION

Beschreibung
Formale Beschreibung
Hat als Kontext: | SYSTEM-REACTION-ON-FAULT
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.144. GLOBAL-SYSTEM-IDENTIFICATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SYSTEM-INFORMATION
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.145. GLOSSARY

Beschreibung
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.146. GRAPHIC

Beschreibung
Verwenden Sie <GRAPHIC>, um eine bereits vorhandene Grafik in die Kontext-Elemente einzubinden.
Formale Beschreibung
Hat als Kontext: | FIGURE, FORMULA
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[FILENAME]
obligatorisch
Zeichenkette (CDATA)
Geben Sie hier den Dateinamen ein, unter dem das Wiedergabesystem die Grafik aufrufen kann.
[NOTATION]
obligatorisch
Zeichenkette (CDATA)
Geben Sie hier das Format der Grafikdatei an.
[FIT]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
0
Modifizieren Sie das Attribut [FIT], um festzulegen, auf welche Art die Grafik eingefÃ¼gt werden soll.
Geben Sie den Attributwert 0 ein, um eine Grafik in ihrer OriginalgrÃ¶Ãe einzufÃ¼gen. Ist sie zu groÃ fÃ¼r den vorgesehenen Freiraum, so wird sie angepaÃt.
[WIDTH]
optional
Zeichenkette (CDATA)
VerÃ¤ndern sie in diesem Attribut die Breite der Grafik.
[HEIGHT]
optional
Zeichenkette (CDATA)
VerÃ¤ndern Sie in diesem Attribut die HÃ¶he der Grafik.
[SCALE]
optional
Zeichenkette (CDATA)
VerÃ¤ndern Sie in diesem Element die GesamtgrÃ¶Ãe der Grafik proportional.
[CATEGORY]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • BARCODE
  • CONCEPTUAL
  • ENGINEERING
  • FLOWCHART
  • GRAPH
  • LOGO
  • SCHEMATIC
  • WAVEFORM
Geben Sie hier die Kategorie der Grafik ein. Dies kann dazu verwendet werden, eine Liste von Grafiken bestimmter Kategorien zu erstellen.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.147. GUARANTEE

Beschreibung
Formale Beschreibung
Hat als Kontext: | CONTRACT-ASPECTS
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.148. HARDWARE-INTERFACE

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-INTERFACES
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.149. HOMEPAGE

Beschreibung
Verwenden Sie <HOMEPAGE>, um die Web-Adresse der Firma eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.150. IE

Beschreibung
Verwenden Sie <IE>, um einen Index zu erstellen, der im Indexverzeichnis erscheinen soll.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[TYPE] optional | Zeichenkette (CDATA) | Geben Sie den Namen eines Index-Typs ein.
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.151. INDENT-SAMPLE

Beschreibung
Verwenden Sie <INDENT-SAMPLE>, um einen Platzhalter fÃ¼r die Breite der ersten Spalte einer Marginalie zu erstellen.
Formale Beschreibung
Hat als Kontext: | LABELED-LIST
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ITEM-LABEL-POS]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • NO-NEWLINE
  • NEWLINE
  • NEWLINE-IF-NECESSARY
NO-NEWLINE - Zeilenumbruch innerhalb der ersten Spalte
NEWLINE - keine Zeilenumbruch innerhalb der ersten Spalte. Die Beschreibung zur Benennung beginnt in der zweiten Zeile.
NEWLINE-IF-NECESSARY - kein Zeilenumbruch innerhalb der ersten Spalte. Ist die Marginalienbenennung lÃ¤nger als unter <INDENT-SAMPLE> festgelegt, so beginnt die Beschreibung in der zweiten Zeile, andernfalls in der Ersten.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.152. INFORMATION-MEMORIES

Beschreibung
Formale Beschreibung
Hat als Kontext: | INFORMATION-MEMORY-SPEC
Ist Kontext für: | INFORMATION-MEMORY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.153. INFORMATION-MEMORY

Beschreibung
Formale Beschreibung
Hat als Kontext: | INFORMATION-MEMORIES
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, CATEGORY, INFORMATION-MEMORY-ENTRIES, INFORMATION-MEMORY-LOCATION, INFORMATION-MEMORY-SIZE, ADD-INFO
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | INFORMATION-MEMORY |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | INFORMATION-MEMORY-ENTRY |


1.154. INFORMATION-MEMORY-ENTRIES

Beschreibung
Formale Beschreibung
Hat als Kontext: | INFORMATION-MEMORY
Ist Kontext für: | INFORMATION-MEMORY-ENTRY
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.155. INFORMATION-MEMORY-ENTRY

Beschreibung
Formale Beschreibung
Hat als Kontext: | INFORMATION-MEMORY-ENTRIES
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, CATEGORY, SW-BASE-TYPE-NAME, DATA-POS, REMARK
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | Zeichenkette (CDATA) | INFORMATION-MEMORY-ENTRY |


1.156. INFORMATION-MEMORY-LOCATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | INFORMATION-MEMORY
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.157. INFORMATION-MEMORY-SIZE

Beschreibung
Formale Beschreibung
Hat als Kontext: | INFORMATION-MEMORY
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.158. INFORMATION-MEMORY-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-SYSTEM-INFORMATION
Ist Kontext für: | NA, TBD, TBR, ADMIN-DATA, INTRODUCTION, FREE-INFO, INFORMATION-MEMORIES, ADD-INFO
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.159. INTEGRATION-CAPABILITY

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.160. INTERNAL-INTERFACES

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-INTERFACES
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.161. INTRODUCTION

Beschreibung
Verwenden Sie <INTRODUCTION>, um ein Einleitungskapitel innerhalb der Kontext-Elemente zu erstellen.
Formale Beschreibung
Hat als Kontext:
ACCEPTANCE-COND, ADD-DESIGN-DOC, ADD-SPEC, BINARY-COMPATIBILITY, CALIBRATION, CHAPTER, COMMUNICATION-INTERFACE, COMPATIBILITY, CONTRACT-ASPECTS, DATA-DESC, DATA-REQUIREMENTS, DATA-STRUCTURES, DEMARCATION-OTHER-PROJECTS, DESIGN-REQUIREMENTS, DEVELOPMENT-PROCESS-SPEC, DIA-APP-SERVICE-SPEC, DIA-ARCHITECTURE, DIA-BEHAVIOUR, DIA-COMM-ERROR-HANDLING, DIA-COMM-MANAGEMENT, DIA-COMM-PORT-SPEC, DIA-COMM-SETUP, DIA-COMM-SHUTDOWN, DIA-COMM-TIMING, DIA-DATALINK, DIA-DATALINK-SPEC, DIA-DETAIL-TABLE-SPEC, DIA-DEVICE, DIA-DEVICE-CONDITION-SPEC, DIA-DEVICE-SPEC, DIA-FAULT-MANAGEMENT-SPEC, DIA-FAULT-PATH-SPEC, DIA-LAB-SETTING-SPEC, DIA-SERVICE, DIA-SERVICE-LAYOUT, DIA-SYSTEM-INFORMATION, DIA-TASK-SPEC, DIR-HAND-OVER-DOC-DATA, EXTENSIBILITY, FAIL-SAVE-CONCEPT, FAILURE-MANAGEMENT, FAILURE-MEM, FLASH-PROGRAMMING, FMEA, FUNCTION-OVERVIEW, GENERAL-COND, GENERAL-HARDWARE, GENERAL-INTERFACES, GENERAL-PRODUCT-DATA-1, GENERAL-PROJECT-DATA, GENERAL-SOFTWARE, GLOBAL-SYSTEM-IDENTIFICATION, GLOSSARY, GUARANTEE, HARDWARE-INTERFACE, INFORMATION-MEMORY-SPEC, INTEGRATION-CAPABILITY, INTERNAL-INTERFACES, KEY-DATA, MAINTENANCE, MSRDIA, NORMATIVE-REFERENCE, OBJECTIVES, OPERATING-ENV, PARALLEL-DESIGNS, PRODUCT-DEMARCATION, PRODUCT-DESC, PROJECT-SCHEDULE, PROTOCOLS, PURCHASING-COND, QUALITY, REASON-ORDER, RELIABILITY, REPLACEMENT-VALUES, RESOURCE-ALLOCATION, RESTRICTIONS-BY-HARDWARE, RIGHTS, SAFETY, SAMPLE-SPEC, SELF-DIAGNOSIS, SIMILAR-PRODUCTS, STANDARD-SW-MODULES, SYSTEM-OVERVIEW, USEFUL-LIFE, USER-INTERFACE, VARIANT-SPEC
Ist Kontext für:
P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, MSR-QUERY-P-2, TOPIC-2, MSR-QUERY-TOPIC-2

Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.162. ITEM

Beschreibung
Verwenden Sie <ITEM>, um mehrere verschiedene AufzÃ¤hlungspunkte zu erstellen.
Formale Beschreibung
Hat als Kontext: | LIST
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.163. ITEM-LABEL

Beschreibung
Verwenden Sie <ITEM-LABEL>, um die Benennung einer Marginalie einzugeben. Diese Benennung wird in der ersten Spalte der Marginalie dargestellt.
Formale Beschreibung
Hat als Kontext: | LABELED-ITEM
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.164. KEY-DATA

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, FREE-INFO, PRM-REFS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.165. LABEL

Beschreibung
Verwenden Sie <LABEL>, um optional Beschriftungen der Kontext-Elemente zu erstellen.
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-TABLE, MATCHING-DCI, NOTE, OVERALL-PROJECT, PRMS, PROJECT
Ist Kontext für: | Text, TT, E, SUP, SUB, IE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.166. LABELED-ITEM

Beschreibung
Verwenden Sie <LABELED-ITEM>, um eine Marginalie innerhalb einer Liste zu erstellen.
Formale Beschreibung
Hat als Kontext: | LABELED-LIST
Ist Kontext für: | ITEM-LABEL, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name | Typ | Anmerkung
[HELP-ENTRY] optional | Zeichenkette (CDATA) | Name eines Ankers fÃ¼r die Online-Hilfe, der applikationsspezifisch festgelegt wird
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.167. LABELED-LIST

Beschreibung
Verwenden Sie <LABELED-LIST>, um kurze Themenabschnitte strukturiert als Marginalien darzustellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | INDENT-SAMPLE, LABELED-ITEM
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.168. LANGUAGE

Beschreibung
Verwenden Sie <LANGUAGE>, um die Dokumentensprache einzugeben, in der das Dokument oder der Dokumentteil Ã¼berwiegend verfaÃt werden soll.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.169. LIFE-TIME

Beschreibung
Formale Beschreibung
Hat als Kontext: | USEFUL-LIFE-PRMS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM |


1.170. LIST

Beschreibung
Verwenden Sie <LIST>, um Inhalte als Aufzählung darzustellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, REMARK, TOPIC-1, TOPIC-2
Ist Kontext f�r: | ITEM
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • UNNUMBER
  • NUMBER
UNNUMBER - nicht numerierte Aufzählung
NUMBER - numerierte Aufzählung
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.171. LOCAL-ID

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-1, DIA-FAULT-ENV-2
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.172. LOCAL-ID-POS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-1, DIA-FAULT-ENV-2
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.173. LOCAL-REACTION

Beschreibung
Formale Beschreibung
Hat als Kontext: | SYSTEM-REACTION-ON-FAULT
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.174. LOCS

Beschreibung
Verwenden Sie <LOCS>, um Referenzen in externe Dokumente zu erstellen.
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | NAMELOC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.175. LONG-NAME

Beschreibung
Verwenden Sie <LONG-NAME>, um eine Bezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | AVAILABILITY, CHAPTER, COMPANY, DEF-ITEM, DIA-CONDITION, DIA-DATALINK, DIA-DEVICE, DIA-FAULT-PATH-1, DIA-FAULT-PATH-2, DIA-LAB-SETTING, DIA-SERVICE, FAULT-TYPE, FIGURE-CAPTION, FORMULA-CAPTION, INFORMATION-MEMORY, INFORMATION-MEMORY-ENTRY, LIFE-TIME, MONITORING-COND, MTBF, NAMELOC, OPERATING-TIME, PPM, PRM, SAMPLE, SDG-CAPTION, SYSTEM-REACTION-ON-FAULT, TABLE-CAPTION, TEAM-MEMBER, TOPIC-1, TOPIC-2, VARIANT-CHAR, VARIANT-DEF
Ist Kontext für: | Text, TT, E, SUP, SUB, IE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.176. LONG-NAME-1

Beschreibung
Verwenden Sie <LONG-NAME-1>, um eine Bezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | STD, XDOC, XFILE, XREF-TARGET
Ist Kontext für: | Text, TT, E, SUP, SUB, IE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.177. MAINTENANCE

Beschreibung
Formale Beschreibung
Hat als Kontext: | CONTRACT-ASPECTS, GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.178. MATCHING-DCI

Beschreibung
Verwenden Sie <MATCHING-DCI>, um semantische PrÃ¼fvorschriften fÃ¼r das aktuelle Dokument einzubinden.
Formale Beschreibung
Hat als Kontext: | MATCHING-DCIS
Ist Kontext für: | LABEL, SHORT-LABEL, URL, REMARK
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.179. MATCHING-DCIS

Beschreibung
Verwenden Sie <MATCHING-DCIS>, um eine Zusammenfassung semantischer PrÃ¼fvorschriften fÃ¼r das aktuelle Dokument einzubinden.
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | MATCHING-DCI
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.180. MAX

Beschreibung
Verwenden Sie <MAX>, um die Maximalwerte eines Parameters in einer Parametertabelle einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.181. MIN

Beschreibung
Verwenden Sie <MIN>, um die Minimalwerte eines Parameters in einer Parametertabelle einzugeben
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.182. MODIFICATION

Beschreibung
Verwenden Sie <MODIFICATION>, um eine Ãnderung im Dokument im Vergleich zum VorgÃ¤ngerdokument zu dokumentieren.
Formale Beschreibung
Hat als Kontext: | MODIFICATIONS
Ist Kontext für: | CHANGE, REASON
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • CONTENT-RELATED
  • DOC-RELATED
DOC-RELATED - Dokumentspezifische Ãnderungen sind der Grund fÃ¼r eine neue Dokumentenversion .
CONTENT-RELATED - Produktspezifische Ãnderungen sind der Grund fÃ¼r eine neue Dokumentenversion.
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.183. MODIFICATIONS

Beschreibung
Verwenden Sie <MODIFICATION>, um Ãnderungen im Dokument im Vergleich zum VorgÃ¤ngerdokument zusammen zu fassen.
Formale Beschreibung
Hat als Kontext: | DOC-REVISION
Ist Kontext für: | MODIFICATION
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.184. MONITORING-COND

Beschreibung
Formale Beschreibung
Hat als Kontext: | MONITORING-CONDS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, NCOI-1
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | MONITORING-COND |


1.185. MONITORING-COND-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | MONITORING-COND-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | MONITORING-COND |


1.186. MONITORING-COND-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-1, DIA-FAULT-PATH-SYSTEM-DETAIL
Ist Kontext für: | MONITORING-COND-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.187. MONITORING-CONDS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-MANAGEMENT-SPEC
Ist Kontext für: | MONITORING-COND
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.188. MSR-PROCESSING-LOG

Beschreibung
Verwenden Sie <MSR-PROCESSING-LOG>, um fÃ¼r Werkzeuge wie Konverter, Updatewerkzeuge (MSR-Query), Dokumentverschmelzer (Merger), SemantikprÃ¼fer (DCI-Checker) den Verlauf und das Ergebnis ihres Prozesses textuell mitzuprotokolieren.
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.189. MSR-QUERY-ARG

Beschreibung
Verwenden Sie <MSR-QUERY-ARG>, um das Argument der MSR-Abfrage einzugeben, das an den PrÃ¤prozessor Ã¼bergeben werden soll zur Suche im externen Dokument.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-PROPS
Ist Kontext für: | Text, XREF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.190. MSR-QUERY-CHAPTER

Beschreibung
Verwenden Sie <MSR-QUERY-CHAPTER>, um im Element <MSR-QUERY-RESULT-CHAPTER> ein Kapitel der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, FREE-INFO, GLOBAL-REACTION, LOCAL-REACTION, MSR-PROCESSING-LOG, NCOI-1
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.191. MSR-QUERY-NAME

Beschreibung
Verwenden Sie <MSR-QUERY-NAME>, um den Prozedurnamen der MSR-Abfrage einzugeben.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-PROPS
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.192. MSR-QUERY-P-1

Beschreibung
Verwenden Sie <MSR-QUERY-P-1>, um im Element <MSR-QUERY-RESULT-P-1> Absatzelemente der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, FREE-INFO, GLOBAL-REACTION, LOCAL-REACTION, MSR-PROCESSING-LOG, NCOI-1, TOPIC-1
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-P-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.193. MSR-QUERY-P-2

Beschreibung
Verwenden Sie <MSR-QUERY-P-2>, um im Element <MSR-QUERY-RESULT-P-2> Absatzelemente der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | INTRODUCTION, NCOI-3, TOPIC-2
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-P-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.194. MSR-QUERY-PROPS

Beschreibung
Verwenden Sie <MSR-QUERY-PROPS>, um Eigenschaften einer MSR-Abfrage zu erstellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-CHAPTER, MSR-QUERY-P-1, MSR-QUERY-P-2, MSR-QUERY-TEXT, MSR-QUERY-TOPIC-1, MSR-QUERY-TOPIC-2
Ist Kontext für: | MSR-QUERY-NAME, MSR-QUERY-ARG, COMMENT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.195. MSR-QUERY-RESULT-CHAPTER

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-CHAPTER>, um das MSR-Abfrage-Ergebnis als Kapitel darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-CHAPTER
Ist Kontext für: | CHAPTER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.196. MSR-QUERY-RESULT-P-1

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-P-1>, um das MSR-Abfrage-Ergebnis als Absatzelement darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-P-1
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.197. MSR-QUERY-RESULT-P-2

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-P-2>, um das MSR-Abfrage-Ergebnis als Absatzelement darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-P-2
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.198. MSR-QUERY-RESULT-TEXT

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-TEXT>, um das MSR-Abfrage-Ergebnis als FlieÃtextelement darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-TEXT
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.199. MSR-QUERY-RESULT-TOPIC-1

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-TOPIC-1>, um das MSR-Abfrage-Ergebnis als Themenabschnitt darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-TOPIC-1
Ist Kontext für: | TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.200. MSR-QUERY-RESULT-TOPIC-2

Beschreibung
Verwenden Sie <MSR-QUERY-RESULT-TOPIC-2>, um das MSR-Abfrage-Ergebnis als Themenabschnitt darzustellen.
Formale Beschreibung
Hat als Kontext: | MSR-QUERY-TOPIC-2
Ist Kontext für: | TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.201. MSR-QUERY-TEXT

Beschreibung
Verwenden Sie <MSR-QUERY-TEXT>, um im Element <MSR-QUERY-RESULT-TEXT> FlieÃtextelemente der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, INDENT-SAMPLE, ITEM-LABEL, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.202. MSR-QUERY-TOPIC-1

Beschreibung
Verwenden Sie <MSR-QUERY-TOPIC-1>, um im Element <MSR-QUERY-RESULT-TOPIC-1> Themenabschnitte der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, FREE-INFO, GLOBAL-REACTION, LOCAL-REACTION, MSR-PROCESSING-LOG, NCOI-1
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-TOPIC-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.203. MSR-QUERY-TOPIC-2

Beschreibung
Verwenden Sie <MSR-QUERY-TOPIC-2>, um im Element <MSR-QUERY-RESULT-TOPIC-2> Themenabschnitte der MSR-Abfrage-Ergebnisse zu erstellen.
Formale Beschreibung
Hat als Kontext: | INTRODUCTION, NCOI-3
Ist Kontext für: | MSR-QUERY-PROPS, MSR-QUERY-RESULT-TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.204. MSRDIA

Beschreibung
Formale Beschreibung
Hat als Kontext: | Root
Ist Kontext für: | SHORT-NAME, CATEGORY, PROJECT-DATA, ADMIN-DATA, INTRODUCTION, GENERAL-PRODUCT-DATA-1, DIA-SYSTEM-INFORMATION, DIA-DEVICE-SPEC, DIA-TASK-SPEC, ADD-SPEC, GLOSSARY, SPECIAL-DATA, MSR-PROCESSING-LOG, MATCHING-DCIS, LOCS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[PUBID] mit Default-Wert | Zeichenkette (CDATA) | -//MSR//DTD MSR DIAGNOSIS DTD:V2.1.0:MSRDIA_V210.DTD//EN |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-PUBID] festgelegter Wert | Zeichenkette (CDATA) | -//MSR//DTD MSR DIAGNOSIS DTD:V2.1.0:MSRDIA_V210.DTD//EN |
[F-NAMESPACE] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | CHAPTER COMPANY DEF-ITEM DIA-CONDITION DIA-DATALINK DIA-DEVICE DIA-FAULT-PATH DIA-LAB-SETTING DIA-SERVICE EXTERNAL FAULT-TYPE FIGURE FORMULA INFORMATION-MEMORY INFORMATION-MEMORY-ENTRY MONITORING-COND PRM SAMPLE SDG STD SYSTEM-REACTION-ON-FAULT TABLE TEAM-MEMBER TOPIC VARIANT-DEF VARIANT-CHAR XDOC XFILE XREF-TARGET |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | HYDOC |


1.205. MTBF

Beschreibung
Formale Beschreibung
Hat als Kontext: | RELIABILITY-PRMS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM |


1.206. NA

Beschreibung
Formale Beschreibung
Hat als Kontext:
ACCEPTANCE-COND, ADD-DESIGN-DOC, ADD-SPEC, BINARY-COMPATIBILITY, CALIBRATION, COMMUNICATION-INTERFACE, COMPATIBILITY, CONTRACT-ASPECTS, DATA-DESC, DATA-REQUIREMENTS, DATA-STRUCTURES, DEMARCATION-OTHER-PROJECTS, DESIGN-REQUIREMENTS, DEVELOPMENT-PROCESS-SPEC, DIA-APP-SERVICE-SPEC, DIA-ARCHITECTURE, DIA-BEHAVIOUR, DIA-COMM-ERROR-HANDLING, DIA-COMM-MANAGEMENT, DIA-COMM-PORT-SPEC, DIA-COMM-SETUP, DIA-COMM-SHUTDOWN, DIA-COMM-TIMING, DIA-DATALINK-SPEC, DIA-DETAIL-TABLE-SPEC, DIA-DEVICE-CONDITION-SPEC, DIA-DEVICE-SPEC, DIA-FAULT-MANAGEMENT-SPEC, DIA-FAULT-PATH-SPEC, DIA-LAB-SETTING-SPEC, DIA-SERVICE-LAYOUT, DIA-SYSTEM-INFORMATION, DIA-TASK-SPEC, DIR-HAND-OVER-DOC-DATA, EXTENSIBILITY, FAIL-SAVE-CONCEPT, FAILURE-MANAGEMENT, FAILURE-MEM, FLASH-PROGRAMMING, FMEA, FUNCTION-OVERVIEW, GENERAL-COND, GENERAL-HARDWARE, GENERAL-INTERFACES, GENERAL-PRODUCT-DATA-1, GENERAL-PROJECT-DATA, GENERAL-SOFTWARE, GLOBAL-SYSTEM-IDENTIFICATION, GLOSSARY, GUARANTEE, HARDWARE-INTERFACE, INFORMATION-MEMORY-SPEC, INTEGRATION-CAPABILITY, INTERNAL-INTERFACES, KEY-DATA, MAINTENANCE, NORMATIVE-REFERENCE, OBJECTIVES, OPERATING-ENV, PARALLEL-DESIGNS, PRODUCT-DEMARCATION, PRODUCT-DESC, PROJECT-SCHEDULE, PROTOCOLS, PURCHASING-COND, QUALITY, REASON-ORDER, RELIABILITY, REPLACEMENT-VALUES, RESOURCE-ALLOCATION, RESTRICTIONS-BY-HARDWARE, RIGHTS, SAFETY, SAMPLE-SPEC, SELF-DIAGNOSIS, SIMILAR-PRODUCTS, STANDARD-SW-MODULES, SYSTEM-OVERVIEW, USEFUL-LIFE, USER-INTERFACE, VARIANT-SPEC
beliebiger Inhalt (jedes Element sowie Text)

Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.207. NAMELOC

Beschreibung
Verwenden Sie <NAMELOC>, um das externe Dokument eines dokumentÃ¼bergreifenden Querverweises zu identifizieren, auf das verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | LOCS
Ist Kontext für: | LONG-NAME, SHORT-NAME, NMLIST
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[EXT-ID-CLASS] optional | SGML Zeichenkette (NMTOKEN) |  |
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | EXTERNAL | Feste Referenzklasse
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | NAMELOC | Hytime-Architekturform


1.208. NCOI-1

Beschreibung
Verwenden Sie <NCOI-1>, um nicht inhaltsorientierte Informationen, sog. allgemeine Dokumentinhalte, zu erstellen.
Formale Beschreibung
Hat als Kontext:
ACCEPTANCE-COND, ADD-DESIGN-DOC, ADD-SPEC, BINARY-COMPATIBILITY, CALIBRATION, COMMUNICATION-INTERFACE, COMPATIBILITY, DATA-DESC, DATA-STRUCTURES, DEMARCATION-OTHER-PROJECTS, DEVELOPMENT-PROCESS-SPEC, DIA-ARCHITECTURE, DIA-BEHAVIOUR, DIA-COMM-ERROR-HANDLING, DIA-COMM-MANAGEMENT, DIA-COMM-PORT-SPEC, DIA-COMM-SETUP, DIA-COMM-SHUTDOWN, DIA-COMM-TIMING, DIA-CONDITION, DIA-DETAIL-TABLE-SPEC, DIA-SERVICE-LAYOUT, DIA-TASK-SPEC, DIR-HAND-OVER-DOC-DATA, EXTENSIBILITY, FAIL-SAVE-CONCEPT, FAILURE-MEM, FLASH-PROGRAMMING, FMEA, FUNCTION-OVERVIEW, GENERAL-COND, GLOBAL-SYSTEM-IDENTIFICATION, GLOSSARY, GUARANTEE, HARDWARE-INTERFACE, INTEGRATION-CAPABILITY, INTERNAL-INTERFACES, MAINTENANCE, MONITORING-COND, NORMATIVE-REFERENCE, OBJECTIVES, OPERATING-ENV, PARALLEL-DESIGNS, PRODUCT-DEMARCATION, PRODUCT-DESC, PROJECT-SCHEDULE, PROTOCOLS, PURCHASING-COND, QUALITY, REASON-ORDER, REPLACEMENT-VALUES, RESOURCE-ALLOCATION, RESTRICTIONS-BY-HARDWARE, RIGHTS, SAFETY, SAMPLE, SDG, SELF-DIAGNOSIS, SIMILAR-PRODUCTS, STANDARD-SW-MODULES, SYSTEM-OVERVIEW, USER-INTERFACE
Ist Kontext für:
P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1, TOPIC-1, MSR-QUERY-TOPIC-1, CHAPTER, MSR-QUERY-CHAPTER

Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.209. NCOI-3

Beschreibung
Formale Beschreibung
Hat als Kontext: | RELIABILITY, USEFUL-LIFE
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, MSR-QUERY-P-2, TOPIC-2, MSR-QUERY-TOPIC-2
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.210. NMLIST

Beschreibung
Verwenden Sie <NMLIST>, um die Bezeichnung der Entity oder des Elementes einzugeben, worauf in einem externen Dokument verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | NAMELOC
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NAMETYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • ENTITY
  • ELEMENT
ENTITY - Verweis auf eine Entity im externen Dokument
ELEMENT - Verweis auf ein Element im externen Dokument
[DOCORSUB]
optional
Entity (ENTITY)
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
NMLIST
Hytime-Architekturform


1.211. NORMATIVE-REFERENCE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DESIGN-REQUIREMENTS
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.212. NOTATION

Beschreibung
Verwenden Sie <NOTATION>, um die Notation/das Format einer externen Datei einzugeben, auf die verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.213. NOTE

Beschreibung
Verwenden Sie <NOTE>, um Sicherheits- oder Bedienhinweise besonders hervorzuheben.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | LABEL, P
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NOTE-TYPE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • CAUTION
  • HINT
  • TIP
  • INSTRUCTION
  • EXERCISE
  • OTHER
CAUTION - Gefahren fÃ¼r GerÃ¤te und Personen bei der Bedienung
HINT - Besondere Bedienmerkmale
TIP - Arbeitserleichternde MaÃnahmen
INSTRUCTION - Notwendige Anweisungen
EXERCISE - Praxisbeispiele
OTHER - ZusÃ¤tzliche Hinweise
[USER-DEFINED-TYPE]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.214. NUMBER

Beschreibung
Verwenden Sie <NUMBER>, um die Versionsnummer eines externen Dokumentes einzugeben, auf das verwiesen wird.
Formale Beschreibung
Hat als Kontext: | XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.215. OBJECTIVES

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.216. OPERATING-ENV

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-HARDWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.217. OPERATING-TIME

Beschreibung
Formale Beschreibung
Hat als Kontext: | USEFUL-LIFE-PRMS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM |


1.218. OVERALL-PROJECT

Beschreibung
Formale Beschreibung
Hat als Kontext: | PROJECT-DATA
Ist Kontext für: | LABEL, DESC
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.219. P

Beschreibung
Verwenden Sie <P>, um einen Absatz eines FlieÃtextes zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, COND, DEF, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, NOTE, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, STD, XDOC, XFILE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[HELP-ENTRY] optional | Zeichenkette (CDATA) | Name eines Ankers fÃ¼r die Online-Hilfe, der applikationsspezifisch festgelegt wird
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.220. PARALLEL-DESIGNS

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.221. PHONE

Beschreibung
Verwenden Sie <PHONE>, um die Telefonnummer eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.222. POSITION

Beschreibung
Verwenden Sie <POSITION>, um Verweise auf die relevanten Stellen eines Standards einzugeben.
Formale Beschreibung
Hat als Kontext: | STD, XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.223. PPM

Beschreibung
Formale Beschreibung
Hat als Kontext: | RELIABILITY-PRMS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM |


1.224. PRIVATE-CODE

Beschreibung
Verwenden Sie <PRIVATE-CODE>, um Daten fÃ¼r speziell angepaÃte Systeme oder fÃ¼r Prozesse zu erzeugen.
Formale Beschreibung
Hat als Kontext: | PRIVATE-CODES
Ist Kontext für: | Text
Name | Typ | Anmerkung
[TYPE] optional | Zeichenkette (CDATA) | Typdefinition
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.225. PRIVATE-CODES

Beschreibung
Verwenden Sie <PRIVATE-CODE>, um eine Zusammenfassung der Daten fÃ¼r speziell angepaÃte Systeme oder fÃ¼r Prozesse zu erzeugen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO
Ist Kontext für: | PRIVATE-CODE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.226. PRM

Beschreibung
Verwenden Sie <PRM>, um eine Parametertabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | PRMS, RELIABILITY-PRMS, USEFUL-LIFE-PRMS
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, PRM-CHAR
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM | Feste Referenzklasse


1.227. PRM-CHAR

Beschreibung
Verwenden Sie <PRM-CHAR>, um Parameterwerte zu erstellen.
Formale Beschreibung
Hat als Kontext: | AVAILABILITY, LIFE-TIME, MTBF, OPERATING-TIME, PPM, PRM
Ist Kontext für: | COND, ABS, TOL, MIN, TYP, MAX, UNIT, TEXT, REMARK
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.228. PRM-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | PRM-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | PRM |


1.229. PRM-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | KEY-DATA
Ist Kontext für: | PRM-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.230. PRMS

Beschreibung
Verwenden Sie <PRMS>, um eine Parametertabelle fÃ¼r mehrere Parameter zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, FREE-INFO, GLOBAL-REACTION, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, NCOI-1, TOPIC-1
Ist Kontext für: | LABEL, PRM
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.231. PRODUCT-DEMARCATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.232. PRODUCT-DESC

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.233. PROJECT

Beschreibung
Formale Beschreibung
Hat als Kontext: | PROJECT-DATA
Ist Kontext für: | LABEL, DESC, COMPANIES, GENERAL-PROJECT-DATA
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.234. PROJECT-DATA

Beschreibung
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | OVERALL-PROJECT, PROJECT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.235. PROJECT-SCHEDULE

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.236. PROTOCOLS

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.237. PUBLISHER

Beschreibung
Verwenden Sie <PUBLISHER>, um den Herausgeber eines externen Dokumentes einzugeben, auf das verwiesen wird.
Formale Beschreibung
Hat als Kontext: | XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.238. PURCHASING-COND

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.239. QUALITY

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.240. REASON

Beschreibung
Verwenden Sie <REASON>, um den Grund fÃ¼r die Ãnderungen der aktuellen Dokumentversion im Vergleich zur VorgÃ¤ngerversion einzugeben.
Formale Beschreibung
Hat als Kontext: | MODIFICATION
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.241. REASON-ORDER

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.242. RELIABILITY

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-HARDWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, RELIABILITY-PRMS, NCOI-3
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.243. RELIABILITY-PRMS

Beschreibung
Formale Beschreibung
Hat als Kontext: | RELIABILITY
Ist Kontext für: | MTBF, PPM, PRM
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.244. REMARK

Beschreibung
Verwenden Sie <REMARK>, um eine Bemerkung zum Dokumentenstand einzugeben.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFO, DIA-FAULT-PATH-1, INFORMATION-MEMORY-ENTRY, MATCHING-DCI, PRM-CHAR
Ist Kontext für: | P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.245. REPLACEMENT-VALUES

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAILURE-MANAGEMENT
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.246. RESOURCE-ALLOCATION

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.247. RESTRICTIONS-BY-HARDWARE

Beschreibung
Formale Beschreibung
Hat als Kontext: | DESIGN-REQUIREMENTS
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.248. REVISION-LABEL

Beschreibung
Verwenden Sie <REVISION-LABEL>, um die Versionsnummer des Dokumentes oder Dokumententeiles einzugeben, fÃ¼r das administrative Daten erstellt werden sollen.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFO, DOC-REVISION
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.249. RIGHTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | CONTRACT-ASPECTS
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.250. ROLE

Beschreibung
Verwenden Sie <ROLE>, um die Rolle des Unternehmens im beschriebenen Projekt auszuwÃ¤hlen.
Formale Beschreibung
Hat als Kontext: | ROLES
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.251. ROLES

Beschreibung
Verwenden Sie <ROLES>, um mehrere Rollen eines Unternehmens im beschriebenen Projekt auszuwÃ¤hlen.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | ROLE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-CHILD-TYPE] festgelegter Wert | Zeichenkette (CDATA) | ROLE:SELECTION |


1.252. ROW

Beschreibung
Verwenden Sie <ROW>, um eine Reihe einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TBODY, TFOOT, THEAD
Ist Kontext für: | ENTRY
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • MIDDLE
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob fÃ¼r die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.253. SAFETY

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.254. SAMPLE

Beschreibung
Formale Beschreibung
Hat als Kontext: | SAMPLES
Ist Kontext für: | LONG-NAME, SHORT-NAME, NCOI-1
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SAMPLE |
[F-CHILD-TYPE] festgelegter Wert | Zeichenkette (CDATA) | LONG-NAME:SELECTION |


1.255. SAMPLE-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | SCHEDULE
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SAMPLE |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |


1.256. SAMPLE-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, SAMPLES
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.257. SAMPLES

Beschreibung
Formale Beschreibung
Hat als Kontext: | SAMPLE-SPEC
Ist Kontext für: | SAMPLE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.258. SCHEDULE

Beschreibung
Formale Beschreibung
Hat als Kontext: | TBD
Ist Kontext für: | SAMPLE-REF, DATE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.259. SD

Beschreibung
Verwenden Sie <SD>, um ein neues Element einer umgebungsspezifischen DTD-Erweiterung zu definieren.
Formale Beschreibung
Hat als Kontext: | SDG
Ist Kontext für: | Text
Name | Typ | Anmerkung
[GID] obligatorisch | Zeichenkette (CDATA) | Identifikationsname des neuen Elementes
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.260. SDG

Beschreibung
Verwenden Sie <SDG>, um eine Gruppe umgebungsspezifischer DTD-Erweiterungen zu generieren.
Formale Beschreibung
Hat als Kontext: | SDG, SPECIAL-DATA
Ist Kontext für: | SDG-CAPTION, SD, SDG, NCOI-1, XREF
Name | Typ | Anmerkung
[GID] obligatorisch | Zeichenkette (CDATA) | Identifikationsname der Element-Gruppe
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.261. SDG-CAPTION

Beschreibung
Verwenden Sie <SDG-CAPTION>, um einen Titel fÃ¼r eine Special Data Group (SDG) einer umgebungsspezifischen DTD-Erweiterung zu erstellen.
Formale Beschreibung
Hat als Kontext: | SDG
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SDG | Feste Referenzklasse


1.262. SELF-DIAGNOSIS

Beschreibung
Formale Beschreibung
Hat als Kontext: | FAILURE-MANAGEMENT
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.263. SHORT-LABEL

Beschreibung
Verwenden Sie <SHORT-LABEL>, um eine Kurzbezeichnung zu semantischen PrÃ¼fvorschriften einzugeben.
Formale Beschreibung
Hat als Kontext: | MATCHING-DCI
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.264. SHORT-NAME

Beschreibung
Verwenden Sie <SHORT-NAME>, um eine Kurzbezeichnung zu den Kontext-Elementen zu erstellen.
Formale Beschreibung
Hat als Kontext: | AVAILABILITY, CHAPTER, COMPANY, DEF-ITEM, DIA-CONDITION, DIA-DATALINK, DIA-DEVICE, DIA-FAULT-PATH-1, DIA-FAULT-PATH-2, DIA-LAB-SETTING, DIA-SERVICE, FAULT-TYPE, FIGURE-CAPTION, FORMULA-CAPTION, INFORMATION-MEMORY, INFORMATION-MEMORY-ENTRY, LIFE-TIME, MONITORING-COND, MSRDIA, MTBF, NAMELOC, OPERATING-TIME, PPM, PRM, SAMPLE, SDG-CAPTION, STD, SYSTEM-REACTION-ON-FAULT, TABLE-CAPTION, TEAM-MEMBER, TOPIC-1, TOPIC-2, VARIANT-CHAR, VARIANT-DEF, XDOC, XFILE, XREF-TARGET
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.265. SIMILAR-PRODUCTS

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PRODUCT-DATA-1
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.266. SPANSPEC

Beschreibung
Verwenden Sie <SPANSPEC>, um die Identifikationdaten für eine Spaltenverschmelzung festzulegen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Hat keinen Inhalt. |
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[NAMEST]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der ersten Spalte der Spaltenverschmelzung
[NAMEEND]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnummer der letzten Spalte der Spaltenverschmelzung
[SPANNAME]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Identifikationsnamen für die spezifizierte Spaltenverschmelzung
[ALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
optional
SGML Zeichenkette (NMTOKEN)
[CHAR]
optional
Zeichenkette (CDATA)
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.267. SPECIAL-DATA

Beschreibung
Verwenden Sie <SPECIAL-DATA>, um in der DTD fehlende Datenstrukturen zu definieren.
Formale Beschreibung
Hat als Kontext: | MSRDIA
Ist Kontext für: | SDG
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.268. STANDARD-SW-MODULES

Beschreibung
Formale Beschreibung
Hat als Kontext: | DESIGN-REQUIREMENTS
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.269. STATE

Beschreibung
Verwenden Sie <STATE>, um den Zustand einzugeben, in dem sich das Dokument befindet, z.B. Draft.
Formale Beschreibung
Hat als Kontext: | COMPANY-REVISION-INFO, DOC-REVISION
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.270. STATE-1

Beschreibung
Verwenden Sie <STATE-1>, um die Version und den Zustand eines Standards oder eines externen Dokumentes einzugeben.
Formale Beschreibung
Hat als Kontext: | STD, XDOC
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.271. STD

Beschreibung
Verwenden Sie <STD>, um auf externe Standards innerhalb eines Absatzelementes zu verweisen.
Formale Beschreibung
Hat als Kontext: | P, TBR
Ist Kontext für: | LONG-NAME-1, SHORT-NAME, SUBTITLE, STATE-1, DATE-1, URL, POSITION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | STD | Feste Referenzklasse


1.272. SUB

Beschreibung
Verwenden Sie <SUB>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart unterhalb der Grundlinie darzustellen.
Formale Beschreibung
Hat als Kontext: | ABS, CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, IE, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MAX, MIN, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR, TEXT, TOL, TYP, UNIT
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.273. SUBTITLE

Beschreibung
Verwenden Sie <SUBTITLE>, um eine TeilÃ¼berschrift eines externen Standards einzugeben.
Formale Beschreibung
Hat als Kontext: | STD
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.274. SUP

Beschreibung
Verwenden Sie <SUP>, um Textteile innerhalb eines Absatzelementes in kleinerer Schriftart oberhalb der Grundlinie darzustellen.
Formale Beschreibung
Hat als Kontext: | ABS, CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, IE, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MAX, MIN, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR, TEXT, TOL, TYP, UNIT
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.275. SW-BASE-TYPE-NAME

Beschreibung
Formale Beschreibung
Hat als Kontext: | INFORMATION-MEMORY-ENTRY
Ist Kontext für: | Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, MSR-QUERY-TEXT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.276. SYSTEM-OVERVIEW

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.277. SYSTEM-REACTION-ON-FAULT

Beschreibung
Formale Beschreibung
Hat als Kontext: | SYSTEM-REACTIONS-ON-FAULT
Ist Kontext für: | LONG-NAME, SHORT-NAME, DESC, GLOBAL-REACTION, LOCAL-REACTION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SYSTEM-REACTION-ON-FAULT |


1.278. SYSTEM-REACTION-ON-FAULT-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-PATH-1, DIA-FAULT-PATH-SYSTEM-DETAIL
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | SYSTEM-REACTION-ON-FAULT |


1.279. SYSTEM-REACTIONS-ON-FAULT

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-MANAGEMENT-SPEC
Ist Kontext für: | SYSTEM-REACTION-ON-FAULT
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.280. TABLE

Beschreibung
Verwenden Sie <TABLE>, um eine Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, TOPIC-1, TOPIC-2
Ist Kontext für: | TABLE-CAPTION, TGROUP
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TOCENTRY]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
1
0 - kein Eintrag der Tabellenbeschriftung <LONG-NAME> ins Tabellenverzeichnis
1 - Eintrag der Tabellenbeschriftung <LONG-NAME> ins Tabellenverzeichnis
[TABSTYLE]
optional
SGML Zeichenkette (NMTOKEN)
Identifikation eines externen Tabellen-Styles
[SHORTENTRY]
optional
SGML Zeichenkette (NMTOKEN)
0 - Kurzbezeichnung <SHORT-NAME> wird nicht in das Tabellenverzeichnis Ã¼bernommen
1 - Kurzbezeichnung <SHORT-NAME> wird in das Tabellenverzeichnis Ã¼bernommen
[FRAME]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • BOTTOM
  • TOPBOT
  • ALL
  • SIDES
  • NONE
TOP - Begrenzungslinie am oberen Rand der Tabelle
BOTTOM - Begrenzungslinie am unteren Rand der Tabelle
TOPBOT - Begrenzungslinien am oberen und unteren Rand der Tabelle
ALL - Begrenzungslinien am gesamten Rand der Tabelle
SIDES - Begrenzungslinien an den SeitenrÃ¤ndern der Tabelle
NONE - keine Begrenzungslinien der Tabelle
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob fÃ¼r die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob fÃ¼r die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[ORIENT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • PORT
  • LAND
PORT - Tabelleninhalt ist parallel zu den Absatzelementen
LAND - Tabelleninhalt ist um 90Â° gedreht zu den Absatzelementen
[PGWIDE]
optional
SGML Zeichenkette (NMTOKEN)
0 - Tabellenbreite ergibt die Summe der festgelegten Spaltenbreiten
1 - Tabellenbreite entspricht der Seitenbreite
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers fÃ¼r die Online-Hilfe, der applikationsspezifisch festgelegt wird
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
FLOAT - Tabelle wird in den TextfluÃ eingefÃ¼gt.
NO-FLOAT - Tabelle Ã¼berlagert den FlieÃtext.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.281. TABLE-CAPTION

Beschreibung
Verwenden Sie <TABLE-CAPTION>, um eine TabellenÃ¼berschrift zu erstellen.
Formale Beschreibung
Hat als Kontext: | TABLE
Ist Kontext für: | LONG-NAME, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TABLE | Feste Referenzklasse


1.282. TBD

Beschreibung
Formale Beschreibung
Hat als Kontext:
ACCEPTANCE-COND, ADD-DESIGN-DOC, ADD-SPEC, BINARY-COMPATIBILITY, CALIBRATION, COMMUNICATION-INTERFACE, COMPATIBILITY, CONTRACT-ASPECTS, DATA-DESC, DATA-REQUIREMENTS, DATA-STRUCTURES, DEMARCATION-OTHER-PROJECTS, DESIGN-REQUIREMENTS, DEVELOPMENT-PROCESS-SPEC, DIA-APP-SERVICE-SPEC, DIA-ARCHITECTURE, DIA-BEHAVIOUR, DIA-COMM-ERROR-HANDLING, DIA-COMM-MANAGEMENT, DIA-COMM-PORT-SPEC, DIA-COMM-SETUP, DIA-COMM-SHUTDOWN, DIA-COMM-TIMING, DIA-DATALINK-SPEC, DIA-DETAIL-TABLE-SPEC, DIA-DEVICE-CONDITION-SPEC, DIA-DEVICE-SPEC, DIA-FAULT-MANAGEMENT-SPEC, DIA-FAULT-PATH-SPEC, DIA-LAB-SETTING-SPEC, DIA-SERVICE-LAYOUT, DIA-SYSTEM-INFORMATION, DIA-TASK-SPEC, DIR-HAND-OVER-DOC-DATA, EXTENSIBILITY, FAIL-SAVE-CONCEPT, FAILURE-MANAGEMENT, FAILURE-MEM, FLASH-PROGRAMMING, FMEA, FUNCTION-OVERVIEW, GENERAL-COND, GENERAL-HARDWARE, GENERAL-INTERFACES, GENERAL-PRODUCT-DATA-1, GENERAL-PROJECT-DATA, GENERAL-SOFTWARE, GLOBAL-SYSTEM-IDENTIFICATION, GLOSSARY, GUARANTEE, HARDWARE-INTERFACE, INFORMATION-MEMORY-SPEC, INTEGRATION-CAPABILITY, INTERNAL-INTERFACES, KEY-DATA, MAINTENANCE, NORMATIVE-REFERENCE, OBJECTIVES, OPERATING-ENV, PARALLEL-DESIGNS, PRODUCT-DEMARCATION, PRODUCT-DESC, PROJECT-SCHEDULE, PROTOCOLS, PURCHASING-COND, QUALITY, REASON-ORDER, RELIABILITY, REPLACEMENT-VALUES, RESOURCE-ALLOCATION, RESTRICTIONS-BY-HARDWARE, RIGHTS, SAFETY, SAMPLE-SPEC, SELF-DIAGNOSIS, SIMILAR-PRODUCTS, STANDARD-SW-MODULES, SYSTEM-OVERVIEW, USEFUL-LIFE, USER-INTERFACE, VARIANT-SPEC
Ist Kontext für:
TEAM-MEMBER-REFS, SCHEDULE, DESC

Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.283. TBODY

Beschreibung
Verwenden Sie <TBODY>, um alle Reihen einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Ist Kontext für: | ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.284. TBR

Beschreibung
Formale Beschreibung
Hat als Kontext:
ACCEPTANCE-COND, ADD-DESIGN-DOC, ADD-SPEC, BINARY-COMPATIBILITY, CALIBRATION, COMMUNICATION-INTERFACE, COMPATIBILITY, CONTRACT-ASPECTS, DATA-DESC, DATA-REQUIREMENTS, DATA-STRUCTURES, DEMARCATION-OTHER-PROJECTS, DESIGN-REQUIREMENTS, DEVELOPMENT-PROCESS-SPEC, DIA-APP-SERVICE-SPEC, DIA-ARCHITECTURE, DIA-BEHAVIOUR, DIA-COMM-ERROR-HANDLING, DIA-COMM-MANAGEMENT, DIA-COMM-PORT-SPEC, DIA-COMM-SETUP, DIA-COMM-SHUTDOWN, DIA-COMM-TIMING, DIA-DATALINK-SPEC, DIA-DETAIL-TABLE-SPEC, DIA-DEVICE-CONDITION-SPEC, DIA-DEVICE-SPEC, DIA-FAULT-MANAGEMENT-SPEC, DIA-FAULT-PATH-SPEC, DIA-LAB-SETTING-SPEC, DIA-SERVICE-LAYOUT, DIA-SYSTEM-INFORMATION, DIA-TASK-SPEC, DIR-HAND-OVER-DOC-DATA, EXTENSIBILITY, FAIL-SAVE-CONCEPT, FAILURE-MANAGEMENT, FAILURE-MEM, FLASH-PROGRAMMING, FMEA, FUNCTION-OVERVIEW, GENERAL-COND, GENERAL-HARDWARE, GENERAL-INTERFACES, GENERAL-PRODUCT-DATA-1, GENERAL-PROJECT-DATA, GENERAL-SOFTWARE, GLOBAL-SYSTEM-IDENTIFICATION, GLOSSARY, GUARANTEE, HARDWARE-INTERFACE, INFORMATION-MEMORY-SPEC, INTEGRATION-CAPABILITY, INTERNAL-INTERFACES, KEY-DATA, MAINTENANCE, NORMATIVE-REFERENCE, OBJECTIVES, OPERATING-ENV, PARALLEL-DESIGNS, PRODUCT-DEMARCATION, PRODUCT-DESC, PROJECT-SCHEDULE, PROTOCOLS, PURCHASING-COND, QUALITY, REASON-ORDER, RELIABILITY, REPLACEMENT-VALUES, RESOURCE-ALLOCATION, RESTRICTIONS-BY-HARDWARE, RIGHTS, SAFETY, SAMPLE-SPEC, SELF-DIAGNOSIS, SIMILAR-PRODUCTS, STANDARD-SW-MODULES, SYSTEM-OVERVIEW, USEFUL-LIFE, USER-INTERFACE, VARIANT-SPEC
Ist Kontext für:
Text, TT, XREF, XREF-TARGET, E, FT, SUP, SUB, IE, STD, XDOC, XFILE, MSR-QUERY-TEXT

Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.285. TEAM-MEMBER

Beschreibung
Verwenden Sie <TEAM-MEMBER>, um Daten zu einer projektbeteiligten Person der entsprechenden Unternehmen einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBERS
Ist Kontext für: | LONG-NAME, SHORT-NAME, ROLES, DEPARTMENT, ADDRESS, ZIP, CITY, PHONE, FAX, EMAIL, HOMEPAGE
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TEAM-MEMBER | Feste Referenzklasse


1.286. TEAM-MEMBER-REF

Beschreibung
Verwenden Sie <TEAM-MEMBER-REF>, um Referenzen auf Projektbeteiligte zu erstellen.
Formale Beschreibung
Hat als Kontext: | COMPANY-DOC-INFO, DOC-REVISION, TEAM-MEMBER-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  | Geben Sie den Referenznamen des entsprechenden Zielelementes <TEAM-MEMEBER> ein.
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK | Hytime-Architekturform
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF | Hytime-Namenszuordnung
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TEAM-MEMBER | Feste Referenzklasse


1.287. TEAM-MEMBER-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | TBD
Ist Kontext für: | TEAM-MEMBER-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.288. TEAM-MEMBERS

Beschreibung
Verwenden Sie <TEAM-MEMBERS>, um Daten zu allen projektbeteiligten Personen der entsprechenden Unternehmen einzugeben.
Formale Beschreibung
Hat als Kontext: | COMPANY
Ist Kontext für: | TEAM-MEMBER
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.289. TEX-MATH

Beschreibung
Verwenden Sie <TEX-MATH>, um ein TeX-Formel einzufÃ¼gen. Eine TeX-Formel kann von einem TeX- oder LaTeX-Prozessor verarbeitet werden.
Formale Beschreibung
Hat als Kontext: | FORMULA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.290. TEXT

Beschreibung
Verwenden Sie <TEXT>, um beschreibenden Text in ein Tabellenfeld einer Parametertabelle einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.291. TFOOT

Beschreibung
Verwenden Sie <TFOOT>, um eine FuÃzeile einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Ist Kontext für: | COLSPEC, ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.292. TGROUP

Beschreibung
Verwenden Sie <TGROUP>, um eine Tabellengruppe innerhalb einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TABLE
Ist Kontext f�r: | COLSPEC, SPANSPEC, THEAD, TFOOT, TBODY
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[COLS]
obligatorisch
SGML Zeichenkette (NMTOKEN)
Geben Sie die Anzahl der Spalten der Tabellengruppe ein.
[ALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • LEFT
  • RIGHT
  • CENTER
  • JUSTIFY
  • CHAR
LEFT - Der Tabelleninhalt wird linksbündig ausgerichtet.
RIGHT - Der Tabelleninhalt wird rechtsbündig ausgerichtet.
CENTER - Der Tabelleninhalt wird horizontal zentriert.
JUSTIFY - Der Tabelleninhalt wird als Blocksatz dargestellt. Der Abstand zum linken und rechten Rand der Zelle ist gleich.
CHAR - Die Ausrichtung des Tabelleninhalts wird über das Attribut [CHAR] festgelegt.
[CHAROFF]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
50
[CHAR]
mit Default-Wert
Zeichenkette (CDATA)
[TGROUPSTYLE]
optional
SGML Zeichenkette (NMTOKEN)
Identifikation eines externen Tabellengruppen-Styles
[COLSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Spaltenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Spaltenlinien angezeigt werden sollen.
Geben Sie 1 ein, wenn Spaltenlinien angezeigt werden sollen.
[ROWSEP]
optional
SGML Zeichenkette (NMTOKEN)
Legen Sie an dieser Stelle fest, ob für die Zelle Reihenlinien angezeigt werden sollen.
Geben Sie 0 ein, wenn keine Reihenlinien angezeigt werden sollen
Geben Sie 1 ein, wenn Reihenlinien angezeigt werden sollen.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.293. THEAD

Beschreibung
Verwenden Sie <THEAD>, um eine Kopfzeile einer Tabelle zu erstellen.
Formale Beschreibung
Hat als Kontext: | TGROUP
Ist Kontext für: | COLSPEC, ROW
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[VALIGN]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • TOP
  • MIDDLE
  • BOTTOM
TOP - Der Tabelleninhalt wird am oberen Zellenrand ausgerichtet.
BOTTOM - Der Tabelleninhalt wird am unteren Zellenrand ausgerichtet.
MIDDLE - Der Tabelleninhalt wird vertikal zentriert ausgerichtet.
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.294. TOL

Beschreibung
Verwenden Sie <TOL>, um die Toleranzwerte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.295. TOOL

Beschreibung
Verwenden Sie <TOOL>, um das Tool einzugeben, mit dem die externe Datei erstellt wurde, auf die verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.296. TOOL-VERSION

Beschreibung
Verwenden Sie <TOOL-VERSION>, um die Versionsnummer des Tools einzugeben, mit dem die externe Datei erstellt wurde, auf die verwiesen werden soll.
Formale Beschreibung
Hat als Kontext: | XFILE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.297. TOPIC-1

Beschreibung
Verwenden Sie <TOPIC-1>, um eine abgeschlossene Sinneinheit innerhalb einer Dokumentation zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, FREE-INFO, GLOBAL-REACTION, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-TOPIC-1, NCOI-1
Ist Kontext für: | LONG-NAME, SHORT-NAME, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, PRMS, MSR-QUERY-P-1
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  | Name eines Ankers fÃ¼r die Online-Hilfe, der applikationsspezifisch festgelegt wird
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TOPIC | Feste Referenzklasse


1.298. TOPIC-2

Beschreibung
Verwenden Sie <TOPIC-2>, um eine abgeschlossene Sinneinheit innerhalb einer Dokumentation zu erstellen.
Formale Beschreibung
Hat als Kontext: | INTRODUCTION, MSR-QUERY-RESULT-TOPIC-2, NCOI-3
Ist Kontext für: | LONG-NAME, SHORT-NAME, P, VERBATIM, FIGURE, FORMULA, LIST, DEF-LIST, LABELED-LIST, NOTE, TABLE, MSR-QUERY-P-2
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[HELP-ENTRY] optional | Zeichenkette (CDATA) |  | Name eines Ankers fÃ¼r die Online-Hilfe, der applikationsspezifisch festgelegt wird
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | TOPIC | Feste Referenzklasse


1.299. TT

Beschreibung
Verwenden Sie <TT>, um technische Begriffe innerhalb der Absatzelemente zu formatieren.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, INDENT-SAMPLE, ITEM-LABEL, LABEL, LONG-NAME, LONG-NAME-1, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • SGMLTAG
  • SGML-ATTRIBUTE
  • TOOL
  • PRODUCT
  • VARIABLE
  • STATE
  • PRM
  • MATERIAL
  • CONTROL-ELEMENT
  • CODE
  • ORGANISATION
  • OTHER
SGMLTAG - SGML-Element
SGML-ATTRIBUTE - SGML-Attribut
TOOL - Processing-Tools, sowohl Software als auch Hardware
PRODUCT - Produktname
VARIABLE - nicht-formelle Variable
STATE - Prozess-Status
PRM - Prozess-Status
MATERIAL - Materialtyp
CONTROL-ELEMENT - Kontrollelemente wie z.B. Schalter
CODE - Eingabebefehle eines Programmes
ORGANISATION - Name einer Organisation
OTHER - ZusÃ¤tzliche technische Begriffe
[USER-DEFINED-TYPE]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.300. TYP

Beschreibung
Verwenden Sie <TYP>, um die typischen Werte eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.301. UNIT

Beschreibung
Verwenden Sie <UNIT>, um die Einheit eines Parameters einzugeben.
Formale Beschreibung
Hat als Kontext: | PRM-CHAR
Ist Kontext für: | Text, SUP, SUB
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.302. URL

Beschreibung
Verwenden Sie <URL>, um den Dateinamen der Lokation für die Kontextelemente einzugeben. Wenn Sie einen absoluten Dateinamen eingeben möchten, müssen Sie bei der Pfadangabe zusätzlich den Laufwerksbuchstaben eingeben.
Formale Beschreibung
Hat als Kontext: | MATCHING-DCI, STD, XDOC, XFILE
Ist Kontext f�r: | Text
Name | Typ | Anmerkung
[SI] optional | Zeichenkette (CDATA) | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.303. USED-LANGUAGES

Beschreibung
Verwenden Sie <USED-LANGUAGES>, um neben der Dokumentensprache alle weiteren Sprachen einzugeben, die in einem Dokument oder Dokumentteil verwendet werden.
Formale Beschreibung
Hat als Kontext: | ADMIN-DATA
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


1.304. USEFUL-LIFE

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-HARDWARE
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, USEFUL-LIFE-PRMS, NCOI-3
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.305. USEFUL-LIFE-PRMS

Beschreibung
Formale Beschreibung
Hat als Kontext: | USEFUL-LIFE
Ist Kontext für: | AVAILABILITY, LIFE-TIME, OPERATING-TIME, PRM
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.306. USER-INTERFACE

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-INTERFACES
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, NCOI-1
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.307. VALUE

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-CHAR-VALUE
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.308. VARIANT-CHAR

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-CHARS
Ist Kontext für: | LONG-NAME, SHORT-NAME, CODE
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[TYPE]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • NEW-PART-NUMBER
  • NO-NEW-PART-NUMBER
[ID]
obligatorisch
Identifikator (ID)
[VIEW]
optional
Zeichenkette (CDATA)
[S]
optional
Zeichenkette (CDATA)
[T]
optional
Zeichenkette (CDATA)
[F-ID-CLASS]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
VARIANT-CHAR


1.309. VARIANT-CHAR-ASSIGN

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-CHAR-ASSIGNS
Ist Kontext für: | VARIANT-CHAR-REF, VARIANT-CHAR-VALUE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.310. VARIANT-CHAR-ASSIGNS

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-DEF
Ist Kontext für: | VARIANT-CHAR-ASSIGN
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.311. VARIANT-CHAR-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-CHAR-ASSIGN
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | VARIANT-CHAR |


1.312. VARIANT-CHAR-VALUE

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-CHAR-ASSIGN
Ist Kontext für: | VALUE, CODE
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.313. VARIANT-CHARS

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-SPEC
Ist Kontext für: | VARIANT-CHAR
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.314. VARIANT-DEF

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-DEFS
Ist Kontext für: | LONG-NAME, SHORT-NAME, CODE, VARIANT-CHAR-ASSIGNS
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | VARIANT-DEF |


1.315. VARIANT-DEF-REF

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-DEF-REFS
Ist Kontext für: | Text
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID-REF] obligatorisch | ID-Referenz (IDREF) |  |
[VIEW] optional | Zeichenkette (CDATA) |  |
[S] optional | Zeichenkette (CDATA) |  |
[T] optional | Zeichenkette (CDATA) |  |
[HYTIME] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | CLINK |
[HYNAMES] festgelegter Wert | SGML Zeichenketten (NMTOKENS) | LINKEND ID-REF |
[F.ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | VARIANT-DEF |


1.316. VARIANT-DEF-REFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | DIA-FAULT-ENV-TABLE, DIA-FAULT-PATH-1, DIA-FAULT-PATH-2
Ist Kontext für: | VARIANT-DEF-REF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.317. VARIANT-DEFS

Beschreibung
Formale Beschreibung
Hat als Kontext: | VARIANT-SPEC
Ist Kontext für: | VARIANT-DEF
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.318. VARIANT-SPEC

Beschreibung
Formale Beschreibung
Hat als Kontext: | GENERAL-PROJECT-DATA
Ist Kontext für: | NA, TBD, TBR, INTRODUCTION, VARIANT-CHARS, VARIANT-DEFS
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) |
[S] optional | Zeichenkette (CDATA) |
[T] optional | Zeichenkette (CDATA) |


1.319. VERBATIM

Beschreibung
Verwenden Sie <VERBATIM>, um einen frei definierbaren Absatz eines FlieÃtextes zu erstellen.
Formale Beschreibung
Hat als Kontext: | ADD-INFO, CHAPTER, DIA-DETAIL-TABLES, DIA-FAULT-COMPU-METHODS, DIA-SERVICE-DESC, DIA-SETUP-PROCEDURE, ENTRY, FAULT-LOCATION, FAULT-RESET-CONDITION, FAULT-SET-CONDITION, FIGURE, FORMULA, FREE-INFO, GLOBAL-REACTION, INTRODUCTION, ITEM, LABELED-ITEM, LOCAL-REACTION, MSR-PROCESSING-LOG, MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-2, NCOI-1, NCOI-3, REMARK, TOPIC-1, TOPIC-2
Ist Kontext für: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ALLOW-BREAK]
mit Default-Wert
SGML Zeichenkette (NMTOKEN)
1
[HELP-ENTRY]
optional
Zeichenkette (CDATA)
Name eines Ankers fÃ¼r die Online-Hilfe, der applikationsspezifisch festgelegt wird
[FLOAT]
optional
Auswahlwert (NAMEDTOKENGROUP)
  • FLOAT
  • NO-FLOAT
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe


1.320. XDOC

Beschreibung
Verwenden Sie <XDOC>, um auf ein externes Dokument zu verweisen.
Formale Beschreibung
Hat als Kontext: | P, TBR
Ist Kontext für: | LONG-NAME-1, SHORT-NAME, NUMBER, STATE-1, DATE-1, PUBLISHER, URL, POSITION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XDOC | Feste Referenzklasse


1.321. XFILE

Beschreibung
Verwenden Sie <XFILE>, um auf eine externe Datei zu verweisen.
Formale Beschreibung
Hat als Kontext: | P, TBR
Ist Kontext für: | LONG-NAME-1, SHORT-NAME, URL, NOTATION, TOOL, TOOL-VERSION
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Das erste Zeichen des Referenznamens muss ein Buchstabe sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XFILE | Feste Referenzklasse


1.322. XREF

Beschreibung
Verwenden Sie <XREF>, um Querverweise innerhalb des Dokumentes zu erstellen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, INDENT-SAMPLE, ITEM-LABEL, MSR-QUERY-ARG, MSR-QUERY-RESULT-TEXT, P, REASON, SDG, SW-BASE-TYPE-NAME, TBR
Ist Kontext f�r: | Text
Name
Typ
Wertebereich / Vorbelegung
Anmerkung
[ID-CLASS]
obligatorisch
Auswahlwert (NAMEDTOKENGROUP)
  • CHAPTER
  • COMPANY
  • DEF-ITEM
  • DIA-CONDITION
  • DIA-DATALINK
  • DIA-DEVICE
  • DIA-FAULT-PATH
  • DIA-LAB-SETTING
  • DIA-SERVICE
  • EXTERNAL
  • FAULT-TYPE
  • FIGURE
  • FORMULA
  • INFORMATION-MEMORY
  • INFORMATION-MEMORY-ENTRY
  • MONITORING-COND
  • PRM
  • SAMPLE
  • SDG
  • STD
  • SYSTEM-REACTION-ON-FAULT
  • TABLE
  • TEAM-MEMBER
  • TOPIC
  • VARIANT-DEF
  • VARIANT-CHAR
  • XDOC
  • XFILE
  • XREF-TARGET
Wählen Sie den Elementnamen des Verweisziels aus.
[ID-REF]
obligatorisch
ID-Referenz (IDREF)
Geben Sie hier die Identifikationnummer des Elementes ein, auf das verwiesen werden soll.
[SHOW-RESOURCE-TYPE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-TYPE
  • NO-SHOW-TYPE
Wählen Sie SHOW-TYPE, um den Absatztyp des Verweisziels anzuzeigen.
[SHOW-RESOURCE-NUMBER]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-NUMBER
  • NO-SHOW-NUMBER
Wählen Sie SHOW-NUMBER, um die Absatznummer des Verweisziels anzuzeigen.
[SHOW-RESOURCE-LONG-NAME]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-LONG-NAME
  • NO-SHOW-LONG-NAME
Wählen Sie SHOW-LONG-NAME, um die Absatzbeschriftung des Verweisziels anzuzeigen.
[SHOW-RESOURCE-SHORT-NAME]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-SHORT-NAME
  • NO-SHOW-SHORT-NAME
Wählen Sie SHOW-LONG-NAME, um die Kurzbezeichnung des Verweisziels anzuzeigen.
[SHOW-RESOURCE-PAGE]
mit Default-Wert
Auswahlwert (NAMEDTOKENGROUP)
  • SHOW-PAGE
  • NO-SHOW-PAGE
Wählen Sie SHOW-PAGE, um die Seitennummer des Verweisziels anzuzeigen.
[EXT-ID-CLASS]
optional
Zeichenkette (CDATA)
[SI]
optional
Zeichenkette (CDATA)
Beschreibung der semantischen Bedeutung eines Elementes
[VIEW]
optional
Zeichenkette (CDATA)
Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S]
optional
Zeichenkette (CDATA)
Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T]
optional
Zeichenkette (CDATA)
Zeitstempelangabe
[HYTIME]
festgelegter Wert
SGML Zeichenkette (NMTOKEN)
CLINK
Hytime-Architekturform
[HYNAMES]
festgelegter Wert
SGML Zeichenketten (NMTOKENS)
LINKEND ID-REF
Hytime-Namenszuordnung


1.323. XREF-TARGET

Beschreibung
Verwenden Sie <XREF-TARGET>, um einen Anker für ein Verweisziel zu setzen.
Formale Beschreibung
Hat als Kontext: | CHANGE, DESC, DIA-FAULT-COMPU-METHOD-NAME, ECU-VARIABLE-NAME, INDENT-SAMPLE, ITEM-LABEL, MSR-QUERY-RESULT-TEXT, P, REASON, SW-BASE-TYPE-NAME, TBR
Ist Kontext f�r: | LONG-NAME-1, SHORT-NAME
Name | Typ | Wertebereich / Vorbelegung | Anmerkung
[ID] obligatorisch | Identifikator (ID) |  | Die ersten zwei Zeichen des Referenznamens für das Verweisziel müssen alphanumerisch sein.
[SI] optional | Zeichenkette (CDATA) |  | Beschreibung der semantischen Bedeutung eines Elementes
[VIEW] optional | Zeichenkette (CDATA) |  | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile können dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) |  | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) |  | Zeitstempelangabe
[F-ID-CLASS] festgelegter Wert | SGML Zeichenkette (NMTOKEN) | XREF-TARGET | Feste Referenzklasse


1.324. ZIP

Beschreibung
Verwenden Sie <ZIP>, um die Postleitzahl der Firmenadresse eines Projektbeteiligten einzugeben.
Formale Beschreibung
Hat als Kontext: | TEAM-MEMBER
Ist Kontext für: | Text
Name | Typ | Anmerkung
[VIEW] optional | Zeichenkette (CDATA) | Beliebiger Begriff zur Verwirklichung eines Sichtenkonzepts. Textteile kÃ¶nnen dadurch im Editor oder beim Generieren eines Dokumentes ein- oder ausgeblendet werden.
[S] optional | Zeichenkette (CDATA) | Signatur, um die berechnete Signatur des Inhalts eines Elementes abzulegen, z.B. CRC.
[T] optional | Zeichenkette (CDATA) | Zeitstempelangabe


Technische Begriffe

Element und Attribut- Dokumentation
Technische Begriffe

A-Links
ABS
ACCEPTANCE-COND
ADD-DESIGN-DOC
ADD-INFO
ADD-SPEC
ADDRESS
ADMIN-DATA
AVAILABILITY
BINARY-COMPATIBILITY
BITPOS
C-CODE
CALIBRATION
CATEGORY
CHANGE
CHAPTER
CITY
CODE
COLSPEC
COMMENT
COMMUNICATION-INTERFACE
COMPANIES
COMPANY
COMPANY-DOC-INFO
COMPANY-DOC-INFOS
COMPANY-REF
COMPANY-REVISION-INFO
COMPANY-REVISION-INFOS
COMPATIBILITY
COND
CONTRACT-ASPECTS
DATA-DESC
DATA-POS
DATA-REQUIREMENTS
DATA-STRUCTURES
DATE
DATE-1
DEF
DEF-ITEM
DEF-LIST
DEFAULT-FAULT-ENVS
DEMARCATION-OTHER-PROJECTS
DEPARTMENT
DESC
DESIGN-REQUIREMENTS
DEVELOPMENT-PROCESS-SPEC
DIA-APP-SERVICE-SPEC
DIA-ARCHITECTURE
DIA-BEHAVIOUR
DIA-COMM-ERROR-HANDLING
DIA-COMM-MANAGEMENT
DIA-COMM-PORT-SPEC
DIA-COMM-SETUP
DIA-COMM-SHUTDOWN
DIA-COMM-TIMING
DIA-CONDITION
DIA-CONDITION-REF
DIA-CONDITIONS
DIA-DATALINK
DIA-DATALINK-SPEC
DIA-DATALINKS
DIA-DETAIL-TABLE-SPEC
DIA-DETAIL-TABLES
DIA-DEVICE
DIA-DEVICE-CONDITION-SPEC
DIA-DEVICE-SPEC
DIA-DEVICES
DIA-FAULT-COMPU-METHOD-NAME
DIA-FAULT-COMPU-METHODS
DIA-FAULT-ENV-1
DIA-FAULT-ENV-2
DIA-FAULT-ENV-TABLE
DIA-FAULT-ENV-TABLES
DIA-FAULT-ENVS-1
DIA-FAULT-ENVS-2
DIA-FAULT-MANAGEMENT-SPEC
DIA-FAULT-PATH-1
DIA-FAULT-PATH-2
DIA-FAULT-PATH-EDITOR
DIA-FAULT-PATH-REF
DIA-FAULT-PATH-SPEC
DIA-FAULT-PATH-SYSTEM-DETAIL
DIA-FAULT-PATH-SYSTEM-DETAILS
DIA-FAULT-PATH-TYPE
DIA-FAULT-PATH-TYPES
DIA-FAULT-PATHS-1
DIA-FAULT-PATHS-2
DIA-FAULT-TYPE
DIA-FAULT-TYPES
DIA-LAB-SETTING
DIA-LAB-SETTING-SPEC
DIA-LAB-SETTINGS
DIA-SERVICE
DIA-SERVICE-DESC
DIA-SERVICE-ID
DIA-SERVICE-LAYOUT
DIA-SERVICE-NAME
DIA-SERVICE-REF
DIA-SERVICE-REFERENCE
DIA-SERVICES
DIA-SETUP-PROCEDURE
DIA-SYSTEM-INFORMATION
DIA-TASK-SPEC
DIR-HAND-OVER-DOC-DATA
DOC-LABEL
DOC-REVISION
DOC-REVISIONS
E
ECU-VARIABLE-NAME
EMAIL
ENTITY-NAME
ENTRY
EXTENSIBILITY
FAIL-SAVE-CONCEPT
FAILURE-MANAGEMENT
FAILURE-MEM
FAULT-CODE
FAULT-LOCATION
FAULT-RESET-CONDITION
FAULT-SET-CONDITION
FAULT-TYPE
FAULT-TYPE-POSITION
FAULT-TYPE-POSITIONS
FAULT-TYPES
FAX
FIGURE
FIGURE-CAPTION
FLASH-PROGRAMMING
FMEA
FORMATTER-CTRL
FORMATTER-CTRLS
FORMULA
FORMULA-CAPTION
FREE-INFO
FT
FUNCTION-OVERVIEW
GENERAL-COND
GENERAL-HARDWARE
GENERAL-INTERFACES
GENERAL-PRODUCT-DATA-1
GENERAL-PROJECT-DATA
GENERAL-SOFTWARE
GENERIC-MATH
GLOBAL-REACTION
GLOBAL-SYSTEM-IDENTIFICATION
GLOSSARY
GRAPHIC
GUARANTEE
HARDWARE-INTERFACE
HOMEPAGE
IE
INDENT-SAMPLE
INFORMATION-MEMORIES
INFORMATION-MEMORY
INFORMATION-MEMORY-ENTRIES
INFORMATION-MEMORY-ENTRY
INFORMATION-MEMORY-LOCATION
INFORMATION-MEMORY-SIZE
INFORMATION-MEMORY-SPEC
INTEGRATION-CAPABILITY
INTERNAL-INTERFACES
INTRODUCTION
ITEM
ITEM-LABEL
KEY-DATA
LABEL
LABELED-ITEM
LABELED-LIST
LANGUAGE
LIFE-TIME
LIST
LOCAL-ID
LOCAL-ID-POS
LOCAL-REACTION
LOCS
LONG-NAME
LONG-NAME-1
MAINTENANCE
MATCHING-DCI
MATCHING-DCIS
MAX
MIN
MODIFICATION
MODIFICATIONS
MONITORING-COND
MONITORING-COND-REF
MONITORING-COND-REFS
MONITORING-CONDS
MSR-PROCESSING-LOG
MSR-QUERY-ARG
MSR-QUERY-CHAPTER
MSR-QUERY-NAME
MSR-QUERY-P-1
MSR-QUERY-P-2
MSR-QUERY-PROPS
MSR-QUERY-RESULT-CHAPTER
MSR-QUERY-RESULT-P-1
MSR-QUERY-RESULT-P-2
MSR-QUERY-RESULT-TEXT
MSR-QUERY-RESULT-TOPIC-1
MSR-QUERY-RESULT-TOPIC-2
MSR-QUERY-TEXT
MSR-QUERY-TOPIC-1
MSR-QUERY-TOPIC-2
MSRDIA
MTBF
NA
NAMELOC
NCOI-1
NCOI-3
NMLIST
NORMATIVE-REFERENCE
NOTATION
NOTE
NUMBER
OBJECTIVES
OPERATING-ENV
OPERATING-TIME
OVERALL-PROJECT
P
PARALLEL-DESIGNS
PHONE
POSITION
PPM
PRIVATE-CODE
PRIVATE-CODES
PRM
PRM-CHAR
PRM-REF
PRM-REFS
PRMS
PRODUCT-DEMARCATION
PRODUCT-DESC
PROJECT
PROJECT-DATA
PROJECT-SCHEDULE
PROTOCOLS
PUBLISHER
PURCHASING-COND
QUALITY
REASON
REASON-ORDER
RELIABILITY
RELIABILITY-PRMS
REMARK
REPLACEMENT-VALUES
RESOURCE-ALLOCATION
RESTRICTIONS-BY-HARDWARE
REVISION-LABEL
RIGHTS
ROLE
ROLES
ROW
SAFETY
SAMPLE
SAMPLE-REF
SAMPLE-SPEC
SAMPLES
SCHEDULE
SD
SDG
SDG-CAPTION
SELF-DIAGNOSIS
SHORT-LABEL
SHORT-NAME
SIMILAR-PRODUCTS
SPANSPEC
SPECIAL-DATA
STANDARD-SW-MODULES
STATE
STATE-1
STD
SUB
SUBTITLE
SUP
SW-BASE-TYPE-NAME
SYSTEM-OVERVIEW
SYSTEM-REACTION-ON-FAULT
SYSTEM-REACTION-ON-FAULT-REF
SYSTEM-REACTIONS-ON-FAULT
TABLE
TABLE-CAPTION
TBD
TBODY
TBR
TEAM-MEMBER
TEAM-MEMBER-REF
TEAM-MEMBER-REFS
TEAM-MEMBERS
TEX-MATH
TEXT
TFOOT
TGROUP
THEAD
TOL
TOOL
TOOL-VERSION
TOPIC-1
TOPIC-2
TT
TYP
UNIT
URL
USED-LANGUAGES
USEFUL-LIFE
USEFUL-LIFE-PRMS
USER-INTERFACE
VALUE
VARIANT-CHAR
VARIANT-CHAR-ASSIGN
VARIANT-CHAR-ASSIGNS
VARIANT-CHAR-REF
VARIANT-CHAR-VALUE
VARIANT-CHARS
VARIANT-DEF
VARIANT-DEF-REF
VARIANT-DEF-REFS
VARIANT-DEFS
VARIANT-SPEC
VERBATIM
XDOC
XFILE
XREF
XREF-TARGET
ZIP
SGML Attribute
ALIGN, ALIGN, ALIGN, ALIGN
ALLOW-BREAK
BREAK
CATEGORY
CHAR, CHAR, CHAR, CHAR
CHAROFF, CHAROFF, CHAROFF, CHAROFF
COLNAME, COLNAME
COLNUM
COLS
COLSEP, COLSEP, COLSEP, COLSEP, COLSEP
COLWIDTH
CONNE
DOCORSUB
EXT-ID-CLASS, EXT-ID-CLASS
F-CHILD-TYPE, F-CHILD-TYPE, F-CHILD-TYPE
F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS, F-ID-CLASS
F-NAMESPACE, F-NAMESPACE, F-NAMESPACE, F-NAMESPACE, F-NAMESPACE, F-NAMESPACE
F-PUBID
F.ID-CLASS
FILENAME
FIT
FLOAT, FLOAT, FLOAT
FRAME
GID, GID
HEIGHT
HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY, HELP-ENTRY
HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES, HYNAMES
HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME, HYTIME
ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID, ID
ID-CLASS
ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF, ID-REF
ITEM-LABEL-POS
MOREROWS
NAMEEND, NAMEEND
NAMEST, NAMEST
NAMETYPE
NOTATION
NOTE-TYPE
ORIENT
PGWIDE
PUBID
ROLE
ROTATE
ROWSEP, ROWSEP, ROWSEP, ROWSEP, ROWSEP, ROWSEP
S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S, S
SCALE
SHORTENTRY
SHOW-RESOURCE-LONG-NAME
SHOW-RESOURCE-NUMBER
SHOW-RESOURCE-PAGE
SHOW-RESOURCE-SHORT-NAME
SHOW-RESOURCE-TYPE
SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI, SI
SPANNAME, SPANNAME
T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T, T
TABSTYLE
TGROUPSTYLE
TOCENTRY
TYPE, TYPE, TYPE, TYPE, TYPE, TYPE, TYPE
USER-DEFINED-TYPE, USER-DEFINED-TYPE
VALIGN, VALIGN, VALIGN, VALIGN, VALIGN
VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW, VIEW
WIDTH
SGML Elemente
ABS
ADDRESS
ADMIN-DATA
C-CODE
CATEGORY
CHANGE
CHAPTER
CITY
COLSPEC
COMMENT
COMPANIES
COMPANY, COMPANY
COMPANY-DOC-INFO
COMPANY-DOC-INFOS
COMPANY-REF
COMPANY-REVISION-INFO
COMPANY-REVISION-INFOS
COND
DATE
DATE-1
DEF
DEF-ITEM
DEF-LIST
DEPARTMENT
DESC
DOC-LABEL
DOC-REVISION
DOC-REVISIONS
E
EMAIL
ENTITY-NAME
ENTRY
FAX
FIGURE
FIGURE-CAPTION
FORMATTER-CTRL
FORMATTER-CTRLS
FORMULA
FORMULA-CAPTION
FT
GENERIC-MATH
GRAPHIC
HOMEPAGE
IE
INDENT-SAMPLE
INTRODUCTION
ITEM
ITEM-LABEL
LABEL
LABELED-ITEM
LABELED-LIST
LANGUAGE
LIST
LOCS
LONG-NAME, LONG-NAME
LONG-NAME-1
MATCHING-DCI
MATCHING-DCIS
MAX
MIN
MODIFICATION, MODIFICATION
MSR-PROCESSING-LOG
MSR-QUERY-ARG
MSR-QUERY-CHAPTER
MSR-QUERY-NAME
MSR-QUERY-P-1
MSR-QUERY-P-2
MSR-QUERY-PROPS
MSR-QUERY-RESULT-CHAPTER, MSR-QUERY-RESULT-CHAPTER
MSR-QUERY-RESULT-P-1, MSR-QUERY-RESULT-P-1
MSR-QUERY-RESULT-P-2, MSR-QUERY-RESULT-P-2
MSR-QUERY-RESULT-TEXT, MSR-QUERY-RESULT-TEXT
MSR-QUERY-RESULT-TOPIC-1, MSR-QUERY-RESULT-TOPIC-1
MSR-QUERY-RESULT-TOPIC-2, MSR-QUERY-RESULT-TOPIC-2
MSR-QUERY-TEXT
MSR-QUERY-TOPIC-1
MSR-QUERY-TOPIC-2
NAMELOC
NCOI-1
NMLIST
NOTATION
NOTE
NUMBER
P
PHONE
POSITION
PRIVATE-CODE, PRIVATE-CODE
PRM
PRM-CHAR
PRMS
PUBLISHER
REASON
REMARK
REVISION-LABEL
ROLE
ROLES
ROW
SD
SDG
SDG-CAPTION
SHORT-LABEL
SHORT-NAME, SHORT-NAME
SPANSPEC
SPECIAL-DATA
STATE
STATE-1
STD
SUB
SUBTITLE
SUP
TABLE
TABLE-CAPTION
TBODY
TEAM-MEMBER
TEAM-MEMBER-REF
TEAM-MEMBERS
TEAM-MEMEBER
TEX-MATH
TEXT
TFOOT
TGROUP
THEAD
TOL
TOOL
TOOL-VERSION
TOPIC-1
TOPIC-2
TT
TYP
UNIT
URL
USED-LANGUAGES
VERBATIM
XDOC
XFILE
XREF
XREF-TARGET
ZIP