MSR goes ASAM
Argumentor
Revision: 1


I. Document management

MSR goes ASAM
I. Document management

team members
Name | Company |
Ulrich Vogel | MSR-MEDOC | Department: BMW Group
version overview
Version | Date | State
1 | 2001-03-21 | RD
modifications
Version
Change
Related to
modifications included
Date
Chapter
Change
Related to


1. Presentation Slides

MSR goes ASAM
1. Presentation Slides

Figure 1: Agenda
Figure 2: MEDOC Proposed Proceeding
Figure 3: MSR History
Figure 4: MSR Members
Figure 5: MEDOC Phases
Figure 6: MSR Organisation
Figure 7: Merger Roadmap
Figure 8: MEDOC
Figure 9: MEDOC Objectives
Figure 10: MEDOC-Results
Figure 11: MEDOC Organisation
Figure 12: MEDOC Data Exchange
Figure 13: Level Model
Figure 14: MEDOC : Lessons Learned
Figure 15: MEDOC Expectations
Figure 16: MEDOC Integration Scenario
Figure 17: Examples and Demos
Figure 18: MSRSYS
Figure 19: MSRSW
Figure 20: MSRSW-Process
Figure 21: MSRSW: System Design Tool
Figure 22: MSRSW Data Mapping
Figure 23: MSRSW: Formater
Figure 24: MSRCC
Figure 25: Strategic Proposal
Figure 26: MEGMA
Figure 27: MEGMA Organisation
Figure 28: MEGMA History
Figure 29: MEGMA Goals
Figure 30: Technical Focus
Figure 31: Tool-Suppliers
Figure 32: Automotive Block Library Benefits
Figure 33: MEGMA Example
Figure 34: MSR Block Library
Figure 35: MEGMA Integration Scenario
Figure 36: MEGMA Data Exchange
Figure 37: Interface MEGMA-Model Documentation
Figure 38: Model Exchange
Figure 39: MEGMA: Next Steps
Figure 40: MEGMA Proposed Proceeding